<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<title>Australia, Philippines players brawl in World Cup qualifier</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://statics.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://statics.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://www.sportskeeda.com/amp/basketball/australia-philippines-players-brawl-in-world-cup-qualifier">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier" />
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='news_keywords' content='Basketball, News'><meta name='keywords' content='Basketball, News'><meta property='og:title' content='Australia, Philippines players brawl in World Cup qualifier' /><meta property='og:type' content='article' /><meta property='og:image' content='https://statics.sportskeeda.com/editor/2018/07/8c350-1530599344-800.jpg' /><meta property='og:url' content='https://www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier' /><meta property='og:description' content='Australia, Philippines players brawl in World Cup qualifier' /><!-- for Twitter --><meta name='twitter:title' content='Australia, Philippines players brawl in World Cup qualifier'/><meta name='twitter:description' content='Australia, Philippines players brawl in World Cup qualifier' /><meta name='twitter:image' content='https://statics.sportskeeda.com/editor/2018/07/8c350-1530599344-800.jpg' /><meta name='title' content='Australia, Philippines players brawl in World Cup qualifier'/><meta name='description' content='Australia, Philippines players brawl in World Cup qualifier'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://www.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
</script>
<!--GA tracking -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10769778-1', 'auto');
ga('send', 'pageview');
ga('send', 'event', 'sport', 'Basketball', document.location.href, { nonInteraction: true });
ga("send", "event", "author_slug", 'associated-press', 'article', { nonInteraction: true });
ga('set', 'dimension4', "false");
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
</script>
<meta property="article:published_time" content="2018-07-03 11:59:18" /><meta property="article:modified_time" content="2018-07-03 11:59:18" /><link rel="amphtml" href="https://www.sportskeeda.com/amp/basketball/australia-philippines-players-brawl-in-world-cup-qualifier">
<script type="text/javascript">
var pubmaticUnitId = '314'; // 315 = mobile, 314 = desktop
console.log('PUBMATIC: ', pubmaticUnitId);
var PWT ={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
PWT.jsLoaded = function () { //PubMatic pwt.js on load callback is used to load GPT
(function () {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function () {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/156349/' + pubmaticUnitId;
var profileVersionId = '';
if (purl.indexOf('pwtv=') > 0) {
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if (matches.length >= 2 && matches[1].length > 0) {
profileVersionId = '/' + matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url + profileVersionId + '/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
</script>
<script type='text/javascript'>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</script>
<style> .full-width{ width:100%;float:left; }
#article-content h3{ float: left;
padding: 10px 24px;
width:100%;
font-size: 21px; }
#article-content h4{
width:100%;
}
#article-content h2{
width:100%;
}
.ad-block img{ width: auto;}
.post-excerpt{ color: #71757A; font-size: 17px; margin:0; width: 100%;font-weight: normal;line-height: 27px; }
.article-related a{ color: #474747; font-weight:bold;text-decoration: none; font-size: 13px; line-height: 19px; float: left;padding: 9px 0; }
.article-related a:last-child{ border: none; }
.article-related a:hover{ opacity:.9; }
.related-image{ width:30% }
.related-image img{ max-width:100% }
.related-title{ width:70%;padding-left: 9px; }
.content-holder{ margin-top:0 !important; }
.bold{ font-weight: bold; }
.content-holder div{ overflow:hidden;clear:both }
.flat-btn{ background: #b22222; color: #fff; padding: 4px 8px; height: 32px; display: block; float: left; font-weight: bold; }
#article-content{ float: left; width:100%; background: #fff;
padding-top: 30px;
padding-bottom: 24px;
margin-bottom: 24px;
}
blockquote{ float: left; font-style: italic; font-size: 17px; border-left: solid 1px #747474;margin:10px 24px;
clear: both;
padding-left: 14px; }
blockquote p{ font-size: 22px!important; color:#444!important; }
h1{ font-size: 32px;line-height: 45px; }
#article-content iframe[src*="sportskeeda"]{ min-height:420px;width: 100%; overflow:hidden; }
#article-content iframe[src*="youtube"]{ min-height:400px;width: 100% !important;}
#article-content iframe[src*="you.tu"]{ min-height:400px; }
#article-content ul{ padding:0 24px;float:left; }
#article-content ul li{ float:left;clear:both; }
div.submenu-right span{ margin: 2px 0px 0 10px; color: #6F6F6F;float:left }
div.submenu-right>span+span:before { content: "/\00a0"; padding: 1px 0; color: #8B8B8B; width: 13px; float: left; display: block; }
.ad-holder{ text-align: center; }
hr{ float:left; width:100%; }
h2{  margin:13px 15px; float:left;  }
.right-sidebar{
margin-top: 20px;
}
.sportskeeda-embed{
padding: 0 24px;
}
table {
border : none!important;
display: table!important;
margin-bottom: 20px;
}
tbody {
width: 100%!important;
}
tr {
border : solid 1px #DEDEDE!important;
display: table-row!important;
}
td {
border-right: solid 1px #DEDEDE!important;
display: table-cell!important;
vertical-align: middle;
}
</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier"
},
"headline": "Australia, Philippines players brawl in World Cup qualifier",
"image": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/editor/2018/07/8c350-1530599344-800.jpg",
"width": 800,
"height": 600
},
"datePublished": "2018-07-03T06:29:18Z",
"dateModified": "2018-07-03T06:29:18Z",
"author": {
"@type": "Person",
"name": "Associated Press"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/logo/sk-new-logo.png",
"width": 160,
"height": 24
}
},
"description": "Australia, Philippines players brawl in World Cup qualifier"
}
</script>
<script type="text/javascript">
function pureJSAjaxGet(url, successCallBack, error_callback, withCredentials) {
pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, withCredentials);
}
function pureJSAjaxGetWithPromise(url) {
return new Promise(function(resolve, reject) {
pureJSAjaxGet(url, function(res) {
resolve(res);
}, function(err) {
reject(err);
}, true);
})
}
function pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, credentials) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = credentials;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
console.log('Error: ' + xmlhttp);
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
}
};
xmlhttp.open("GET", url);
xmlhttp.send(null);
}
function pureJSAjaxPost(url, data, successCallback, errorCallback, finallyCallback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/json");
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200 && typeof(successCallback) === "function") {
successCallback(xmlhttp.responseText);
} else {
if(typeof(errorCallback) === "function") {
errorCallback(xmlhttp.statusText);
}
}
if(typeof(finallyCallback) === "function") {
finallyCallback(xmlhttp.responseText);
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxPostWithData(url, data, successCallBack, error_callback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxDelete(url, successCallBack, error_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
}
};
xmlhttp.open("DELETE", url);
xmlhttp.send(null);
}
function pureJSAjaxPut(url, data, successCallBack, error_callback, finally_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("PUT", url, true);
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
xmlhttp.setRequestHeader("Content-type", "application/json");
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
if(typeof(finally_callback) === "function") {
finally_callback();
}
}
};
xmlhttp.send(data);
}
function error_callback_default(statusText) {
if(statusText !== 0) {
var e = new Error('AjaxGetFailure');
console.log(e.stack, "Status code: " + statusText);
window.onerror(e, window.location.origin + window.location.pathname);
} else {
console.log("Connection lost");
}
}
</script>
<script type="text/javascript">
var refreshCookie = getCookie('fw_refresh_token');
var currentDate = new Date();
var refreshDate = new Date(parseInt(refreshCookie));
var userSlug = getCookie('fw_user_slug');
var userPicture = getCookie('fw_picture_large');
console.log(currentDate, refreshDate);
if((refreshCookie && (currentDate > refreshDate)) || (!!!refreshCookie && userSlug)) {
refreshUserCookies();
}
function refreshUserCookies() {
pureJSAjaxGetWithCredentialsFlag('https://login.sportskeeda.com/login/refresh-token', function(res) {
console.log(res);
}, function failed() {
console.error("Failed to refresh tokens");
}, true);
}
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function setCookie(cname, cvalue, cexpiry) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=' + cexpiry;
}
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
ga('send', 'event', category, action, label, { nonInteraction: true });
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
</script>
<script type="text/javascript">
function getFormattedDate(isoDatetime) {
var currentDate = new Date();
var matchDate = new Date(isoDatetime);
var tomorrowDate = new Date(new Date().getTime() + 24 * 60 * 60 * 1000);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var weekNames = ['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat'];
var currentDateString = currentDate.getDate() + '-' + currentDate.getMonth() + '-' + currentDate.getFullYear();
var matchDateString = matchDate.getDate() + '-' + matchDate.getMonth() + '-' + matchDate.getFullYear();
var tomorrowDateString = tomorrowDate.getDate() + '-' + tomorrowDate.getMonth() + '-' + tomorrowDate.getFullYear();
var localTime = matchDate.toLocaleTimeString().replace(/\:\d\d\s/, " ");
var timeZone = matchDate.toString().match(/(\(.*\))/).pop();
return weekNames[matchDate.getDay()] + ", " + matchDate.getDate() + " " + monthNames[matchDate.getMonth()] + " " + matchDate.getFullYear() + ", " + localTime + " " +  timeZone;
}
function timeSince(isoDateString) {
var date = new Date(isoDateString);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var seconds = Math.floor((new Date() - date) / 1000);
var interval = Math.floor(seconds / 86400);
if(interval > 6) {
return date.getDate() + " " + monthNames[date.getMonth()] + ", " + date.getFullYear();
}
if (interval > 1) {
return interval + " days ago";
}
if(interval === 1) {
return "1 day ago";
}
interval = Math.floor(seconds / 3600);
if (interval === 1) {
return interval + " hr ago";
}
if (interval > 1) {
return interval + " hrs ago";
}
interval = Math.floor(seconds / 60);
if (interval === 1) {
return "1 min ago";
}
if (interval > 1) {
return interval + " mins ago";
}
return Math.floor(seconds) + " seconds ago";
}
function updateTimeStringsToFormatTimeSince() {
var timeElements = $all('.keeda-time-since');
for (var i = 0; i < timeElements.length; i++) {
var isoDateString = timeElements[i].getAttribute('data-iso-string');
timeElements[i].innerHTML = timeSince(isoDateString);
}
}
function getDateObjectInIST() {
var currentTime = new Date();
var currentOffset = currentTime.getTimezoneOffset();
var ISTOffset = 330;   // IST offset UTC +5:30
var ISTTime = new Date(currentTime.getTime() + (ISTOffset + currentOffset) * 60000);
return ISTTime;
}
function getDateInYYYYMMDD(date) {
var d = !date ? getDateObjectInIST() : date;
var month = '' + (d.getMonth() + 1),
day = '' + d.getDate(),
year = d.getFullYear();
if (month.length < 2) month = '0' + month;
if (day.length < 2) day = '0' + day;
return year + "-" + month + "-" + day;
}
</script>
<script type="text/javascript">
function loadScriptAsync(scriptSrc, callback) {
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
script.onload = callback;
script.src = scriptSrc;
document.head.appendChild(script);
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
</head>
<style>
.ad-unit-72890_1{
text-align: center;
}
.keeda-breadcrumb li {
padding-top: 0 20px;
display: inline-block;
vertical-align: top;
}
.keeda-breadcrumb li a {
color: #808080;
font-size: 12px;
font-weight: bold;
text-decoration: none;
display: inline-block;
font-weight: 400;
}
.keeda-breadcrumb li a:hover{
opacity: .7;
}
.keeda-search {
float: right;
display: inline-block;
margin: 2px 20px 16px 0px;
cursor: pointer;
}
.keeda-search .keeda-search-icon {
width:18px;
height:18px;
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-search.svg) no-repeat;
background-size: 18px 18px;
}
.write-an-article {
float: right;
width: 150px;
height: 24px;
font-size: 14px;
position: relative;
border-radius: 100px;
border: solid 1px #34495e;
text-align: right;
margin: -3px 0 0 0;
text-transform: uppercase;
padding-right: 15px;
color: #34495e;
cursor: pointer;
}
@media (max-width: 1400px) {
.write-an-article {
margin: -3px 55px 0 0;
}
}
@media (max-width: 1200px) {
.write-an-article {
margin: -3px 90px 0 0;
}
}
@media (max-width: 1140px) {
.write-an-article {
margin: -3px 115px 0 0;
}
}
@media (max-width: 1100px) {
.write-an-article {
margin: -3px 155px 0 0;
}
}
@media (max-width: 1060px) {
.write-an-article {
margin: -3px 355px 0 0;
}
}
.write-an-article::before {
content: "";
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-create.svg) no-repeat;
background-size: 14px 14px;
height: 14px;
width: 14px;
position: absolute;
left: 10px;
top: 5px;
}
.keeda-breadcrumb {
display: inline;
}
.keeda-breadcrumb li::after {
content: '\203A';
padding: 0 5px;
color:#868686;
}
.keeda-breadcrumb li:last-child::after  {
display: none;
}
.keeda-breadcrumb li{
display: inline-block;
float:left;
}
.masthead{
width:100%; height:50px;
background-color:#FFF;
position:fixed;z-index:10000;
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.1);
top:0;
}
.event-info-div {
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.1);
padding:10px;
padding-right: 0;
margin-top:20px;
margin-bottom:40px;
width: 740px;
}
.no-content {
background: none;
box-shadow: none;
padding-left: 0;
margin-top: 0;
margin-bottom: 0;
}
.event-title {
font-size: 24px;
font-weight: 500;
color: #555555;
display: inline-block;
margin: 0;
float: none;
line-height: 32px;
}
.event-duration {
font-size: 14px;
color: #ababab;
margin-top: 4px;
}
.save-favourite {
background-image: url(https://statics.sportskeeda.com/skm/assets/images/star-empty.svg);
background-repeat: no-repeat;
background-size: cover;
width: 25px;
height: 25px;
display: inline-block;
margin-left: 20px;
margin-bottom: -2px;
cursor: pointer;
}
.save-favourite.favorited {
background-image: url(https://statics.sportskeeda.com/skm/assets/images/star-filled.svg);
}
.event-content {
width: 700px;
height: 45px;
margin-top: 10px;
overflow: hidden;
}
.fade-out-bottom {
mask-image: linear-gradient(to bottom, rgba(0,0,0,1),rgba(0,0,0,0));
-webkit-mask-image: linear-gradient(to bottom, rgba(0,0,0,1),rgba(0,0,0,0));
}
.event-content p {
padding: 0;
float: none;
clear:both;
font-size: 14px !important;
line-height: 1.5 !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
letter-spacing: normal;
text-align: left;
}
.right-sidebar {
float: right;
width: 310px;
padding-left: 5px;
padding-right: 5px;
margin-top: 20px;
}
.see-more {
cursor: pointer;
background: #fff;
width: 40px;
height: 20px;
margin: 2px auto 0 44%;
position: absolute;
background-image: url("https://statics.sportskeeda.com/skm/assets/menu/arrow-down.svg");
background-repeat: no-repeat;
background-position: center;
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.1);
}
.toggled{
background-image: url("https://statics.sportskeeda.com/skm/assets/menu/arrow-up.svg");
}
.hidden {
display: none!important;
}
.event-header-msg {
display: inline-block;
font-size: 12px;
margin: 0px 0px 0px 10px;
color: green;
line-height: 1.2;
text-align: center;
}
.success, .info {
-moz-animation: cssAnimation 0s ease-in 1s forwards;
/* Firefox */
-webkit-animation: cssAnimation 0s ease-in 1s forwards;
/* Safari and Chrome */
-o-animation: cssAnimation 0s ease-in 1s forwards;
/* Opera */
animation: cssAnimation 0s ease-in 1s forwards;
-webkit-animation-fill-mode: forwards;
animation-fill-mode: forwards;
}
@keyframes cssAnimation {
to {
width:0;
height:0;
overflow:hidden;
}
}
@-webkit-keyframes cssAnimation {
to {
width:0;
height:0;
visibility:hidden;
}
}
.masthead-container {
width: 1100px;
min-width: 1100px;
margin: 0 auto;
}
</style>
<body>
<style>
.consent-pop-up {
display:none;
height: 46px;
background-color: #34495e;
box-shadow: 0 -2px 4px 0 rgba(0, 0, 0, 0.1);
position: fixed;
top: calc(100% - 46px);
width: 100%;
color: white;
padding-top: 15px;
text-align: center;
z-index: 10000;
}
.consent-pop-up a {
color: white;
}
.accept {
margin-left: 20px;
display: inline-block;
width: 68px;
height: 24px;
background-color: #ffffff;
border: solid 1px #ffffff;
color: #34495e;
padding-top: 0px;
border-radius: 3px;
font-size: 13px;
cursor: pointer;
}
.close-consent {
width: 24px;
height: 24px;
float: right;
margin-right: 20px;
color: white;
background-color: rgba(255, 255, 255, 0.1);
border-radius: 50%;
padding-top: 2px;
font-size: 20px;
}
.cookie-consent {
display: none;
width: 127px;
height: 24px;
background-color: #34495e;
color: white;
font-size: 13px;
border-radius: 1px;
padding-top: 5px;
float: right;
position: fixed;
top: calc(100% - 24px);
left: calc(100% - 127px);
text-align: center;
text-decoration: none;
z-index: 10000;
}
</style>
<div class="consent-pop-up">
<span> Our site uses cookies to deliver a better experience. Please click accept to agree with the use of all cookies. You can change the <a href="/gdpr-compliance#cookie-categories" > cookie settings here.</a></span>
<button class="accept" onclick="setConsentCookies()"> ACCEPT </button>
</div>
<a href = "/gdpr-compliance#cookie-categories" class="cookie-consent">
COOKIE CONSENT
</a>
<script>
function checkVisitorsCountry () {
const visitorCountryEndpoint = "https://login.sportskeeda.com/visitor/country";
pureJSAjaxGet(visitorCountryEndpoint, setGdprCookie, function(){}, true);
}
function setGdprCookie(result) {
try {
result = JSON.parse(result);
} catch(e) {
console.log(e); // error in the above network call.
}
var expiryTime = new Date();
// If not GDPR country change cookie gdpr value.
if(result.gdpr == false) {
var gdprCookie = { 'user_gdpr': false };
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_gdpr', JSON.stringify(gdprCookie), expiryTime);
return;
}
// Before showing consent pop up create and set a cookie `gdpr` true.
var gdprCookie = { 'user_gdpr': true };
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_gdpr', JSON.stringify(gdprCookie), expiryTime);
showConsentPopup(result.gdpr);
}
function showConsentPopup(result) {
var userConsentCookie = getCookie("user_consent");
if(result && !userConsentCookie) {
$('.consent-pop-up').style.display = "initial";
} else {
$('.cookie-consent').style.display = "initial";
}
}
function setConsentCookies () {
var consentCookieJSON = {
'mandatory' : true,
'personalization' : true,
'site_insights' : true,
'marketing' : true
}
var expiryTime = new Date();
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_consent', JSON.stringify(consentCookieJSON), expiryTime);
$('.cookie-consent').style.display = "block";
$('.consent-pop-up').style.display = "none";
}
checkVisitorsCountry();
</script>
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" src="https://statics.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container">
<span class="logo" style="display: inline-block;width: 200px;margin-right:40px;">
<a class="navbar-brand" href="/">
<img class="img-responsive homepage-logo" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="https://statics.sportskeeda.com/logo/brand_logos/Full_Logo_-smaller.png" />
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Write &amp; Earn</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 20px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kn-bell-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 10px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display: block;
color: black;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-card-a  span {
color: #d32f2f;
font-weight: 500;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kn-bell-count {
right: -5px;
top: -5px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 50px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container"></div>
</div>
</div>
<div class="container">
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
</style>
<div class="mobile-overlay">
</div>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-edit hidden">
<div class="fav-header-edit">
<span class="back"></span>
<span class="title"> Edit Favorites</span>
<span class="done"></span>
</div>
</section>
<section class="favorites-search">
<div class="search-container">
<input class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport" autofocus/>
<span class="keeda-search-icon"></span>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
<span class="favorites-choice-add"></span>
</div>
</template>
<section class="favorites">
<div class="fav-header">
<span class="title">Favorites</span>
<span class="edit">Edit</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand " >Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a href="/cricket">Cricket Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Live Scores" data-image="" data-url="https://www.sportskeeda.com/cricket/live-score"><a href="https://www.sportskeeda.com/cricket/live-score">Live Scores</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/cricket/schedule"><a href="https://www.sportskeeda.com/cricket/schedule">Schedule</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Global T20 Canada" data-image="" data-url="https://www.sportskeeda.com/go/global-t20-canada"><a class="nav-expand">Global T20 Canada</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Global T20 Canada Home" data-image="" data-url="https://www.sportskeeda.com/go/global-t20-canada"><a href="https://www.sportskeeda.com/go/global-t20-canada">Global T20 Canada Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/global-t20-canada/schedule"><a href="https://www.sportskeeda.com/go/global-t20-canada/schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Squads" data-image="" data-url="https://www.sportskeeda.com/cricket/global-t20-canada-2018-squads"><a href="https://www.sportskeeda.com/cricket/global-t20-canada-2018-squads">Squads</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Stats" data-image="" data-url="https://www.sportskeeda.com/go/global-t20-canada/stats"><a href="https://www.sportskeeda.com/go/global-t20-canada/stats">Stats</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/cricket/global-t20-canada-2018-points-table"><a href="https://www.sportskeeda.com/cricket/global-t20-canada-2018-points-table">Points Table</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Tri-series in Zimbabwe" data-image="" data-url="https://www.sportskeeda.com/go/australia-pakistan-zimbabwe-tri-series-in-zimbabwe"><a class="nav-expand">Tri-series in Zimbabwe</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Tri-series in Zimbabwe 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/australia-pakistan-zimbabwe-tri-series-in-zimbabwe"><a href="https://www.sportskeeda.com/go/australia-pakistan-zimbabwe-tri-series-in-zimbabwe">Tri-series in Zimbabwe 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/australia-pakistan-zimbabwe-tri-series-in-zimbabwe/schedule"><a href="https://www.sportskeeda.com/go/australia-pakistan-zimbabwe-tri-series-in-zimbabwe/schedule">Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="England vs India" data-image="" data-url="https://www.sportskeeda.com/go/england-vs-india"><a class="nav-expand">England vs India</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="England vs India Home" data-image="" data-url="https://www.sportskeeda.com/go/england-vs-india"><a href="https://www.sportskeeda.com/go/england-vs-india">England vs India Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/england-vs-india/schedule"><a href="https://www.sportskeeda.com/go/england-vs-india/schedule">Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Triangular A team Series in England" data-image="" data-url="https://www.sportskeeda.com/go/india-a-west-indies-a-england-a-triangular-series"><a class="nav-expand">Triangular A team Series in England</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Triangular A team Series in England Home" data-image="" data-url="https://www.sportskeeda.com/go/india-a-west-indies-a-england-a-triangular-series"><a href="https://www.sportskeeda.com/go/india-a-west-indies-a-england-a-triangular-series">Triangular A team Series in England Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/india-a-west-indies-a-england-a-triangular-series/schedule"><a href="https://www.sportskeeda.com/go/india-a-west-indies-a-england-a-triangular-series/schedule">Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="TNPL 2018" data-image="" data-url="https://www.sportskeeda.com/go/tnpl"><a class="nav-expand">TNPL 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="TNPL 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/tnpl"><a href="https://www.sportskeeda.com/go/tnpl">TNPL 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/cricket/tnpl-2018-schedule"><a href="https://www.sportskeeda.com/cricket/tnpl-2018-schedule">Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="ICC Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-rankings"><a class="nav-expand">ICC Rankings</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="ICC Rankings Home" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-rankings"><a href="https://www.sportskeeda.com/cricket/icc-rankings">ICC Rankings Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="ODI Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-odi-ranking"><a href="https://www.sportskeeda.com/cricket/icc-odi-ranking">ODI Rankings</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Test Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-test-ranking"><a href="https://www.sportskeeda.com/cricket/icc-test-ranking">Test Rankings</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="T20 International Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-t20-international-rankings"><a href="https://www.sportskeeda.com/cricket/icc-t20-international-rankings">T20 International Rankings</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Experts" data-image="" data-url="https://www.sportskeeda.com/cricket/experts"><a class="nav-expand">Experts</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Experts Home" data-image="" data-url="https://www.sportskeeda.com/cricket/experts"><a href="https://www.sportskeeda.com/cricket/experts">Experts Home</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand " >Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a href="/football">Football Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/football/schedule"><a href="https://www.sportskeeda.com/football/schedule">Schedule</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="FIFA WC 2018" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-2018"><a class="nav-expand">FIFA WC 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WC 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-2018"><a href="https://www.sportskeeda.com/go/fifa-world-cup-2018">WC 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-2018/schedule"><a href="https://www.sportskeeda.com/go/fifa-world-cup-2018/schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-2018/results"><a href="https://www.sportskeeda.com/go/fifa-world-cup-2018/results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-2018/standings"><a href="https://www.sportskeeda.com/go/fifa-world-cup-2018/standings">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Jabong WC Jersey Store" data-image="" data-url="https://bit.ly/2t3mtl7"><a href="https://bit.ly/2t3mtl7">Jabong WC Jersey Store</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WC Groups" data-image="" data-url="https://www.sportskeeda.com/football/fifa-world-cup-2018-groups"><a href="https://www.sportskeeda.com/football/fifa-world-cup-2018-groups">WC Groups</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Golden Boot" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-2018/top-scorers"><a href="https://www.sportskeeda.com/go/fifa-world-cup-2018/top-scorers">Golden Boot</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Golden Gloves" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-2018/golden-gloves"><a href="https://www.sportskeeda.com/go/fifa-world-cup-2018/golden-gloves">Golden Gloves</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="BRA vs MEX" data-image="" data-url="https://www.sportskeeda.com/live-football-score/brazil-vs-mexico-fifa-world-cup-2018"><a href="https://www.sportskeeda.com/live-football-score/brazil-vs-mexico-fifa-world-cup-2018">BRA vs MEX</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Jabong WC Jersey Store" data-image="" data-url="https://bit.ly/2t3mtl7"><a href="https://bit.ly/2t3mtl7">Jabong WC Jersey Store</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="International Friendlies 2018" data-image="" data-url="https://www.sportskeeda.com/go/international-football"><a class="nav-expand">International Friendlies 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="International Friendlies 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/international-football"><a href="https://www.sportskeeda.com/go/international-football">International Friendlies 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/international-football/schedule"><a href="https://www.sportskeeda.com/go/international-football/schedule">Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/transfer-news"><a class="nav-expand">Transfer News</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Football Transfer News Home" data-image="" data-url="https://www.sportskeeda.com/football/transfer-news"><a href="https://www.sportskeeda.com/football/transfer-news">Football Transfer News Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="EPL Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/epl-transfer-news"><a href="https://www.sportskeeda.com/football/epl-transfer-news">EPL Transfer News</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="UEFA Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a class="nav-expand">UEFA Champions League</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="UCL Home" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a href="https://www.sportskeeda.com/go/uefa-champions-league">UCL Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league/schedule"><a href="https://www.sportskeeda.com/go/uefa-champions-league/schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league/standings"><a href="https://www.sportskeeda.com/go/uefa-champions-league/standings">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league/results"><a href="https://www.sportskeeda.com/go/uefa-champions-league/results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Top Scorers" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league/top-scorers"><a href="https://www.sportskeeda.com/go/uefa-champions-league/top-scorers">Top Scorers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Clean Sheets" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league/clean-sheets"><a href="https://www.sportskeeda.com/go/uefa-champions-league/clean-sheets">Clean Sheets</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Real Madrid" data-image="" data-url="https://www.sportskeeda.com/team/real-madrid-cf"><a href="https://www.sportskeeda.com/team/real-madrid-cf">Real Madrid</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Barcelona" data-image="" data-url="https://www.sportskeeda.com/team/barcelona"><a href="https://www.sportskeeda.com/team/barcelona">Barcelona</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Juventus" data-image="" data-url="https://www.sportskeeda.com/team/juventus"><a href="https://www.sportskeeda.com/team/juventus">Juventus</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bayern Munich" data-image="" data-url="https://www.sportskeeda.com/team/fc-bayern-munich"><a href="https://www.sportskeeda.com/team/fc-bayern-munich">Bayern Munich</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Liverpool" data-image="" data-url="https://www.sportskeeda.com/team/liverpool"><a href="https://www.sportskeeda.com/team/liverpool">Liverpool</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Manchester City" data-image="" data-url="https://www.sportskeeda.com/team/manchester-city"><a href="https://www.sportskeeda.com/team/manchester-city">Manchester City</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="AS Roma" data-image="" data-url="https://www.sportskeeda.com/team/as-roma/"><a href="https://www.sportskeeda.com/team/as-roma/">AS Roma</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Europa League" data-image="" data-url="https://www.sportskeeda.com/go/europa-league"><a class="nav-expand">Europa League</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Europa League Home" data-image="" data-url="https://www.sportskeeda.com/go/europa-league"><a href="https://www.sportskeeda.com/go/europa-league">Europa League Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/europa-league/schedule"><a href="https://www.sportskeeda.com/go/europa-league/schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/go/europa-league/standings"><a href="https://www.sportskeeda.com/go/europa-league/standings">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/go/europa-league/results"><a href="https://www.sportskeeda.com/go/europa-league/results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Top Scorers" data-image="" data-url="https://www.sportskeeda.com/go/europa-league/top-scorers"><a href="https://www.sportskeeda.com/go/europa-league/top-scorers">Top Scorers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Clean Sheets" data-image="" data-url="https://www.sportskeeda.com/go/europa-league/clean-sheets"><a href="https://www.sportskeeda.com/go/europa-league/clean-sheets">Clean Sheets</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a class="nav-expand">EPL</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="EPL Home" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a href="https://www.sportskeeda.com/go/epl">EPL Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/epl/schedule"><a href="https://www.sportskeeda.com/go/epl/schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/go/epl/standings"><a href="https://www.sportskeeda.com/go/epl/standings">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/go/epl/results"><a href="https://www.sportskeeda.com/go/epl/results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Top  Scorers" data-image="" data-url="https://www.sportskeeda.com/go/epl/top-scorers"><a href="https://www.sportskeeda.com/go/epl/top-scorers">Top  Scorers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Clean Sheets" data-image="" data-url="https://www.sportskeeda.com/go/epl/clean-sheets"><a href="https://www.sportskeeda.com/go/epl/clean-sheets">Clean Sheets</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="https://www.sportskeeda.com/football/india"><a class="nav-expand">Indian Football</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Indian Football Home" data-image="" data-url="https://www.sportskeeda.com/football/india"><a href="https://www.sportskeeda.com/football/india">Indian Football Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="INF Home" data-image="" data-url="https://www.sportskeeda.com/football/india"><a href="https://www.sportskeeda.com/football/india">INF Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Intercontinental Cup 2018" data-image="" data-url="https://www.sportskeeda.com/go/intercontinental-cup"><a href="https://www.sportskeeda.com/go/intercontinental-cup">Intercontinental Cup 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="ISL 2018" data-image="" data-url="https://www.sportskeeda.com/go/isl"><a href="https://www.sportskeeda.com/go/isl">ISL 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="I League 2018" data-image="" data-url="https://www.sportskeeda.com/go/i-league"><a href="https://www.sportskeeda.com/go/i-league">I League 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Super Cup 2018" data-image="" data-url="https://www.sportskeeda.com/go/indian-super-cup"><a href="https://www.sportskeeda.com/go/indian-super-cup">Super Cup 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Indian National Football team" data-image="" data-url="https://www.sportskeeda.com/team/indian-national-football-team"><a href="https://www.sportskeeda.com/team/indian-national-football-team">Indian National Football team</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Indian Football Team Rank" data-image="" data-url="https://www.sportskeeda.com/football/indian-football-ranking"><a href="https://www.sportskeeda.com/football/indian-football-ranking">Indian Football Team Rank</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Indian Football Players" data-image="" data-url="https://www.sportskeeda.com/football/indian-football-players"><a href="https://www.sportskeeda.com/football/indian-football-players">Indian Football Players</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="CONIFA World Cup" data-image="" data-url="https://www.sportskeeda.com/go/conifa-world-cup"><a href="https://www.sportskeeda.com/go/conifa-world-cup">CONIFA World Cup</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="La Liga " data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a class="nav-expand">La Liga </a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="La Liga 2017-18 Home" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a href="https://www.sportskeeda.com/go/la-liga">La Liga 2017-18 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/la-liga/schedule"><a href="https://www.sportskeeda.com/go/la-liga/schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/go/la-liga/standings"><a href="https://www.sportskeeda.com/go/la-liga/standings">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/go/la-liga/results"><a href="https://www.sportskeeda.com/go/la-liga/results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Top Scorers" data-image="" data-url="https://www.sportskeeda.com/go/la-liga/top-scorers"><a href="https://www.sportskeeda.com/go/la-liga/top-scorers">Top Scorers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Clean Sheets" data-image="" data-url="https://www.sportskeeda.com/go/la-liga/clean-sheets"><a href="https://www.sportskeeda.com/go/la-liga/clean-sheets">Clean Sheets</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Bundesliga" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a class="nav-expand">Bundesliga</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Bundesliga Home" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a href="https://www.sportskeeda.com/go/bundesliga">Bundesliga Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga/schedule"><a href="https://www.sportskeeda.com/go/bundesliga/schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga/standings"><a href="https://www.sportskeeda.com/go/bundesliga/standings">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga/results"><a href="https://www.sportskeeda.com/go/bundesliga/results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Top Scorers" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga/top-scorers"><a href="https://www.sportskeeda.com/go/bundesliga/top-scorers">Top Scorers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Clean Sheets" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga/clean-sheets"><a href="https://www.sportskeeda.com/go/bundesliga/clean-sheets">Clean Sheets</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bayern Munich" data-image="" data-url="https://www.sportskeeda.com/team/fc-bayern-munich"><a href="https://www.sportskeeda.com/team/fc-bayern-munich">Bayern Munich</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Borussia Dortmund" data-image="" data-url="https://www.sportskeeda.com/team/borussia-dortmund"><a href="https://www.sportskeeda.com/team/borussia-dortmund">Borussia Dortmund</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schalke 04" data-image="" data-url="https://www.sportskeeda.com/team/schalke-04"><a href="https://www.sportskeeda.com/team/schalke-04">Schalke 04</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="RB Leipzig" data-image="" data-url="https://www.sportskeeda.com/team/rb-leipzig"><a href="https://www.sportskeeda.com/team/rb-leipzig">RB Leipzig</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serie A" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Experts" data-image="" data-url="https://www.sportskeeda.com/football/football-experts"><a class="nav-expand">Experts</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Football Experts Home" data-image="" data-url="https://www.sportskeeda.com/football/football-experts"><a href="https://www.sportskeeda.com/football/football-experts">Football Experts Home</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="RAW" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">SmackDown</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Live Event Results" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a class="nav-expand">Live Event Results</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Live Event Schedule 2018" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-live-event-schedule"><a href="https://www.sportskeeda.com/wwe/wwe-live-event-schedule">Live Event Schedule 2018</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="PPV Schedule" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">PPV Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a href="https://www.sportskeeda.com/wwe/wwe-results">Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a href="https://www.sportskeeda.com/wwe/wwe-champions">Champions</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Extreme Rules 2018" data-image="" data-url="https://www.sportskeeda.com/go/wwe-extreme-rules"><a href="https://www.sportskeeda.com/go/wwe-extreme-rules">Extreme Rules 2018</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand " >Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="India Kabaddi team" data-image="" data-url="https://www.sportskeeda.com/team/india-kabaddi-team"><a href="https://www.sportskeeda.com/team/india-kabaddi-team">India Kabaddi team</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Kabaddi Masters Dubai 2018" data-image="" data-url="https://www.sportskeeda.com/go/kabaddi-masters"><a class="nav-expand">Kabaddi Masters Dubai 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Kabaddi Masters Dubai 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/kabaddi-masters"><a href="https://www.sportskeeda.com/go/kabaddi-masters">Kabaddi Masters Dubai 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Kabaddi Masters Dubai 2018 Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-schedule"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-schedule">Kabaddi Masters Dubai 2018 Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Kabaddi Masters Dubai 2018 Points Table" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-points-table"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-points-table">Kabaddi Masters Dubai 2018 Points Table</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Masters Dubai 2018 Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-schedule"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-schedule">Kabaddi Masters Dubai 2018 Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Masters Dubai 2018 Points Table" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-points-table"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-masters-dubai-2018-points-table">Kabaddi Masters Dubai 2018 Points Table</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-schedule">Kabaddi Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Badminton" data-image="" data-url="/badminton"><a class="nav-expand " >Badminton</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Badminton Home" data-image="" data-url="/badminton"><a href="/badminton">Badminton Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/badminton-schedule"><a href="https://www.sportskeeda.com/badminton/badminton-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BWF World Rankings" data-image="" data-url="https://www.sportskeeda.com/badminton/bwf-world-rankings"><a href="https://www.sportskeeda.com/badminton/bwf-world-rankings">BWF World Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Thomas and Uber Cup 2018" data-image="" data-url="https://www.sportskeeda.com/go/thomas-and-uber-cup"><a href="https://www.sportskeeda.com/go/thomas-and-uber-cup">Thomas and Uber Cup 2018</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a class="nav-expand " >Basketball</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball Home" data-image="" data-url="/basketball"><a href="/basketball">Basketball Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a class="nav-expand">NBA</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Home" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Playoffs" data-image="" data-url="https://www.sportskeeda.com/go/nba-playoffs"><a href="https://www.sportskeeda.com/go/nba-playoffs">NBA Playoffs</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Finals" data-image="" data-url="https://www.sportskeeda.com/go/nba-finals"><a href="https://www.sportskeeda.com/go/nba-finals">NBA Finals</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Trade" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-trades"><a href="https://www.sportskeeda.com/basketball/nba-trades">NBA Trade</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Rumors" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-rumors"><a href="https://www.sportskeeda.com/basketball/nba-rumors">NBA Rumors</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NBA Finals" data-image="" data-url="https://www.sportskeeda.com/go/nba-finals"><a class="nav-expand">NBA Finals</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Finals Home" data-image="" data-url="https://www.sportskeeda.com/go/nba-finals"><a href="https://www.sportskeeda.com/go/nba-finals">NBA Finals Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Playoffs" data-image="" data-url="https://www.sportskeeda.com/go/nba-playoffs"><a href="https://www.sportskeeda.com/go/nba-playoffs">NBA Playoffs</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NBA Playoffs" data-image="" data-url="https://www.sportskeeda.com/go/nba-playoffs"><a class="nav-expand">NBA Playoffs</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Playoffs Home" data-image="" data-url="https://www.sportskeeda.com/go/nba-playoffs"><a href="https://www.sportskeeda.com/go/nba-playoffs">NBA Playoffs Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Finals" data-image="" data-url="https://www.sportskeeda.com/go/nba-finals"><a href="https://www.sportskeeda.com/go/nba-finals">NBA Finals</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NBA Trade" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-trades"><a class="nav-expand">NBA Trade</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Trade Home" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-trades"><a href="https://www.sportskeeda.com/basketball/nba-trades">NBA Trade Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Rumors" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-rumors"><a href="https://www.sportskeeda.com/basketball/nba-rumors">NBA Rumors</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NBA Draft" data-image="" data-url="https://www.sportskeeda.com/go/nba-draft"><a class="nav-expand">NBA Draft</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Draft Home" data-image="" data-url="https://www.sportskeeda.com/go/nba-draft"><a href="https://www.sportskeeda.com/go/nba-draft">NBA Draft Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Trade" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-trades"><a href="https://www.sportskeeda.com/basketball/nba-trades">NBA Trade</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Rumors" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-rumors"><a href="https://www.sportskeeda.com/basketball/nba-rumors">NBA Rumors</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NBA Preseason" data-image="" data-url="https://www.sportskeeda.com/go/nba-preseason"><a class="nav-expand">NBA Preseason</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Preseason Home" data-image="" data-url="https://www.sportskeeda.com/go/nba-preseason"><a href="https://www.sportskeeda.com/go/nba-preseason">NBA Preseason Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Pro Boxing" data-image="" data-url="/pro-boxing"><a class="nav-expand " >Pro Boxing</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Boxing Home" data-image="" data-url="/pro-boxing"><a href="/pro-boxing">Pro Boxing Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/box-rankings"><a href="https://www.sportskeeda.com/pro-boxing/box-rankings">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBO Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbo"><a href="https://www.sportskeeda.com/pro-boxing/wbo">WBO Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBA Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wba"><a href="https://www.sportskeeda.com/pro-boxing/wba">WBA Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IBF Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/ibf"><a href="https://www.sportskeeda.com/pro-boxing/ibf">IBF Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBC Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbc"><a href="https://www.sportskeeda.com/pro-boxing/wbc">WBC Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Welterweight" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/welterweight"><a href="https://www.sportskeeda.com/pro-boxing/welterweight">Welterweight</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="F1" data-image="" data-url="/f1"><a class="nav-expand " >F1</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Home" data-image="" data-url="/f1"><a href="/f1">F1 Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/f1/f1schedule"><a href="https://www.sportskeeda.com/f1/f1schedule">Schedule</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="F1 Drivers 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-drivers"><a class="nav-expand">F1 Drivers 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="F1 Drivers 2018 Home" data-image="" data-url="https://www.sportskeeda.com/f1/f1-drivers"><a href="https://www.sportskeeda.com/f1/f1-drivers">F1 Drivers 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Lewis Hamilton" data-image="" data-url="https://www.sportskeeda.com/player/lewis-hamilton"><a href="https://www.sportskeeda.com/player/lewis-hamilton">Lewis Hamilton</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Sebastian Vettel" data-image="" data-url="https://www.sportskeeda.com/player/sebastian-vettel"><a href="https://www.sportskeeda.com/player/sebastian-vettel">Sebastian Vettel</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Daniel Ricciardo" data-image="" data-url="https://www.sportskeeda.com/player/daniel-ricciardo"><a href="https://www.sportskeeda.com/player/daniel-ricciardo">Daniel Ricciardo</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Max Verstappen" data-image="" data-url="https://www.sportskeeda.com/player/max-verstappen"><a href="https://www.sportskeeda.com/player/max-verstappen">Max Verstappen</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Kimi Raikkonen" data-image="" data-url="https://www.sportskeeda.com/player/kimi-raikkonen"><a href="https://www.sportskeeda.com/player/kimi-raikkonen">Kimi Raikkonen</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Fernando Alonso" data-image="" data-url="https://www.sportskeeda.com/player/fernando-alonso"><a href="https://www.sportskeeda.com/player/fernando-alonso">Fernando Alonso</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Charles Leclerc" data-image="" data-url="https://www.sportskeeda.com/player/charles-leclerc"><a href="https://www.sportskeeda.com/player/charles-leclerc">Charles Leclerc</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Valtteri Bottas" data-image="" data-url="https://www.sportskeeda.com/player/valtteri-bottas"><a href="https://www.sportskeeda.com/player/valtteri-bottas">Valtteri Bottas</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Nico Hulkenberg" data-image="" data-url="https://www.sportskeeda.com/player/nico-hulkenberg-3"><a href="https://www.sportskeeda.com/player/nico-hulkenberg-3">Nico Hulkenberg</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Kevin Magnussen" data-image="" data-url="https://www.sportskeeda.com/player/kevin-magnussen"><a href="https://www.sportskeeda.com/player/kevin-magnussen">Kevin Magnussen</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Carlos Sainz Jr" data-image="" data-url="https://www.sportskeeda.com/player/carlos-sainz-jr"><a href="https://www.sportskeeda.com/player/carlos-sainz-jr">Carlos Sainz Jr</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pierre Gasly" data-image="" data-url="https://www.sportskeeda.com/player/pierre-gasly"><a href="https://www.sportskeeda.com/player/pierre-gasly">Pierre Gasly</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Sergio Perez" data-image="" data-url="https://www.sportskeeda.com/player/sergio-perez"><a href="https://www.sportskeeda.com/player/sergio-perez">Sergio Perez</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Esteban Ocon" data-image="" data-url="https://www.sportskeeda.com/player/esteban-ocon"><a href="https://www.sportskeeda.com/player/esteban-ocon">Esteban Ocon</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="F1 Teams 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-teams-2018"><a class="nav-expand">F1 Teams 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="F1 Teams 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-teams-2018"><a href="https://www.sportskeeda.com/f1/f1-teams-2018">F1 Teams 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Mercedes F1" data-image="" data-url="https://www.sportskeeda.com/team/mercedes"><a href="https://www.sportskeeda.com/team/mercedes">Mercedes F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Ferrari" data-image="" data-url="https://www.sportskeeda.com/team/ferrari"><a href="https://www.sportskeeda.com/team/ferrari">Ferrari</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Red Bull Racing F1" data-image="" data-url="https://www.sportskeeda.com/team/red-bull-racing-renault"><a href="https://www.sportskeeda.com/team/red-bull-racing-renault">Red Bull Racing F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Renault F1" data-image="" data-url="https://www.sportskeeda.com/team/renault-f1"><a href="https://www.sportskeeda.com/team/renault-f1">Renault F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Mclaren-Renault F1" data-image="" data-url="https://www.sportskeeda.com/team/mclaren-honda"><a href="https://www.sportskeeda.com/team/mclaren-honda">Mclaren-Renault F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Force India-Mercedes F1" data-image="" data-url="https://www.sportskeeda.com/team/force-india-mercedes"><a href="https://www.sportskeeda.com/team/force-india-mercedes">Force India-Mercedes F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Haas F1 Team" data-image="" data-url="https://www.sportskeeda.com/team/haas-f1-team"><a href="https://www.sportskeeda.com/team/haas-f1-team">Haas F1 Team</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Scuderia Toro Rosso Honda" data-image="" data-url="https://www.sportskeeda.com/team/scuderia-toro-rosso"><a href="https://www.sportskeeda.com/team/scuderia-toro-rosso">Scuderia Toro Rosso Honda</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Alpha Romeo Sauber F1 team" data-image="" data-url="https://www.sportskeeda.com/team/alpha-romeo-sauber-f1"><a href="https://www.sportskeeda.com/team/alpha-romeo-sauber-f1">Alpha Romeo Sauber F1 team</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Williams-Mercedes F1" data-image="" data-url="https://www.sportskeeda.com/team/williams-mercedes"><a href="https://www.sportskeeda.com/team/williams-mercedes">Williams-Mercedes F1</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Standings 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-standings"><a href="https://www.sportskeeda.com/f1/f1-standings">F1 Standings 2018</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Austrian GP" data-image="" data-url="https://www.sportskeeda.com/go/austrian-gp-austrian-gp/"><a href="https://www.sportskeeda.com/go/austrian-gp-austrian-gp/">Austrian GP</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="British GP" data-image="" data-url="https://www.sportskeeda.com/go/british-gp"><a href="https://www.sportskeeda.com/go/british-gp">British GP</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand " >Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a href="/esports">Esports Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Lan Gaming" data-image="" data-url="https://www.sportskeeda.com/go/indian-lan-gaming"><a href="https://www.sportskeeda.com/go/indian-lan-gaming">Indian Lan Gaming</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a class="nav-expand " >Golf</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Golf Home" data-image="" data-url="/golf"><a href="/golf">Golf Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a class="nav-expand " >Hockey</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey Home" data-image="" data-url="/hockey"><a href="/hockey">Hockey Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/field-hockey-schedule"><a href="https://www.sportskeeda.com/hockey/field-hockey-schedule">Schedule</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="FIH Men’s Champions Trophy" data-image="" data-url="https://www.sportskeeda.com/go/fih-champions-trophy"><a class="nav-expand">FIH Men’s Champions Trophy</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="FIH Men’s Champions Trophy Home" data-image="" data-url="https://www.sportskeeda.com/go/fih-champions-trophy"><a href="https://www.sportskeeda.com/go/fih-champions-trophy">FIH Men’s Champions Trophy Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/fih-mens-champions-trophy-2018-schedule"><a href="https://www.sportskeeda.com/hockey/fih-mens-champions-trophy-2018-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/hockey/hockey-champions-trophy-2018-points-table"><a href="https://www.sportskeeda.com/hockey/hockey-champions-trophy-2018-points-table">Points Table</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIH Men's Champions Trophy 2018 Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/fih-mens-champions-trophy-2018-schedule"><a href="https://www.sportskeeda.com/hockey/fih-mens-champions-trophy-2018-schedule">FIH Men's Champions Trophy 2018 Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan of Johor Cup" data-image="" data-url="https://www.sportskeeda.com/go/sultan-of-johor-cup/"><a href="https://www.sportskeeda.com/go/sultan-of-johor-cup/">Sultan of Johor Cup</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="UFC" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a class="nav-expand">UFC</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="UFC Home" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a href="https://www.sportskeeda.com/go/ufc">UFC Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UFC Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/ufcschedule"><a href="https://www.sportskeeda.com/mma/ufcschedule">UFC Schedule</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bellator" data-image="" data-url="https://www.sportskeeda.com/go/BellatorMMAUS"><a href="https://www.sportskeeda.com/go/BellatorMMAUS">Bellator</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship" data-image="" data-url="https://www.sportskeeda.com/go/one-championship/"><a href="https://www.sportskeeda.com/go/one-championship/">ONE Championship</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Super Fight League" data-image="" data-url="https://www.sportskeeda.com/go/super-fight-league"><a href="https://www.sportskeeda.com/go/super-fight-league">Super Fight League</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Running" data-image="" data-url="/running"><a class="nav-expand " >Running</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Running Home" data-image="" data-url="/running"><a href="/running">Running Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand " >Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-schedule"><a href="https://www.sportskeeda.com/tennis/tennis-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Men's Tennis Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/mens-tennis-rankings"><a href="https://www.sportskeeda.com/tennis/mens-tennis-rankings">Men's Tennis Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Women's Tennis Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/womens-tennis-rankings"><a href="https://www.sportskeeda.com/tennis/womens-tennis-rankings">Women's Tennis Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roland Garros" data-image="" data-url="https://www.sportskeeda.com/go/french-open-3"><a href="https://www.sportskeeda.com/go/french-open-3">Roland Garros</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Wimbledon" data-image="" data-url="https://www.sportskeeda.com/go/wimbledon"><a href="https://www.sportskeeda.com/go/wimbledon">Wimbledon</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="US Open" data-image="" data-url="https://www.sportskeeda.com/go/us-open"><a href="https://www.sportskeeda.com/go/us-open">US Open</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Australian Open" data-image="" data-url="https://www.sportskeeda.com/go/australian-open/"><a href="https://www.sportskeeda.com/go/australian-open/">Australian Open</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roger Federer" data-image="" data-url="https://www.sportskeeda.com/player/roger-federer"><a href="https://www.sportskeeda.com/player/roger-federer">Roger Federer</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rafael Nadal" data-image="" data-url="https://www.sportskeeda.com/player/rafael-nadal"><a href="https://www.sportskeeda.com/player/rafael-nadal">Rafael Nadal</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serena Williams" data-image="" data-url="https://www.sportskeeda.com/player/serena-williams"><a href="https://www.sportskeeda.com/player/serena-williams">Serena Williams</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Health & Fitness" data-image="" data-url="/health-and-fitness"><a class="nav-expand " >Health & Fitness</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Health & Fitness Home" data-image="" data-url="/health-and-fitness"><a href="/health-and-fitness">Health & Fitness Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Diet Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/diet"><a href="https://www.sportskeeda.com/health-and-fitness/diet">Diet Tips</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/workout"><a class="nav-expand">Workout Tips</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Workout Tips Home" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/workout"><a href="https://www.sportskeeda.com/health-and-fitness/workout">Workout Tips Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Ab Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/ab-workout"><a href="https://www.sportskeeda.com/health-and-fitness/ab-workout">Ab Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Shoulder Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/shoulder-workout"><a href="https://www.sportskeeda.com/health-and-fitness/shoulder-workout">Shoulder Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Back Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/back-workout"><a href="https://www.sportskeeda.com/health-and-fitness/back-workout">Back Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Leg Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/leg-workout"><a href="https://www.sportskeeda.com/health-and-fitness/leg-workout">Leg Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Chest Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/chest-workout"><a href="https://www.sportskeeda.com/health-and-fitness/chest-workout">Chest Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Arm Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/arm-workout"><a href="https://www.sportskeeda.com/health-and-fitness/arm-workout">Arm Workout Tips</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ab Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/ab-workout"><a href="https://www.sportskeeda.com/health-and-fitness/ab-workout">Ab Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Shoulder Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/shoulder-workout"><a href="https://www.sportskeeda.com/health-and-fitness/shoulder-workout">Shoulder Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Leg Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/leg-workout"><a href="https://www.sportskeeda.com/health-and-fitness/leg-workout">Leg Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Back Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/back-workout"><a href="https://www.sportskeeda.com/health-and-fitness/back-workout">Back Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Arm Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/arm-workout"><a href="https://www.sportskeeda.com/health-and-fitness/arm-workout">Arm Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Six Pack Abs" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/8-minutes-abs-workout-for-six-pack-abs-sstl"><a href="https://www.sportskeeda.com/health-and-fitness/8-minutes-abs-workout-for-six-pack-abs-sstl">Six Pack Abs</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="/poker"><a class="nav-expand " >Poker</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Poker Home" data-image="" data-url="/poker"><a href="/poker">Poker Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand " >More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a href="/athletics">Athletics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Amateur Wrestling" data-image="" data-url="/wrestling"><a href="/wrestling">Amateur Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Motorsports" data-image="" data-url="/motorsports"><a href="/motorsports">Motorsports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Cycling" data-image="" data-url="/cycling"><a href="/cycling">Cycling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Table Tennis" data-image="" data-url="/table-tennis"><a href="/table-tennis">Table Tennis</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rugby Union" data-image="" data-url="/rugby"><a href="/rugby">Rugby Union</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Squash" data-image="" data-url="/squash"><a href="/squash">Squash</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Swimming" data-image="" data-url="/swimming"><a href="/swimming">Swimming</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Chess" data-image="" data-url="/chess"><a href="/chess">Chess</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="American Football" data-image="" data-url="/gridiron"><a href="/gridiron">American Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Commonwealth Games" data-image="" data-url="/commonwealth-games"><a href="/commonwealth-games">Commonwealth Games</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Company Blog" href="https://sportskeeda.company">Blog</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/register-as-an-affiliate">Affiliate</a>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
</div>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<div class="bc-holder" style="background: #ffffff;box-shadow: rgba(0, 0, 0, 0.1) 0px 2px 4px 0px;width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" src="https://statics.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/basketball">Basketball</a>
</li>
</ul>
</div>
</div>
<div class="container head">
<div class="ad-unit-72890_1 hide-in-editor">
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' style="margin-top:30px;min-height:90px;">
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471942863237-0'); });
</script>
</div>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423053234910-0'); });
</script>
</div>
</div>
<div class='container editor-width-100-pc' style="margin-top:10px;">
<div class="fragments-container">
<div class="content-holder">
<style>
.post-excerpt{
padding:8px 24px;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
#article-content{
margin-top:20px;
}
div i {
display : inline-block !important;
vertical-align: sub;
margin-right: 4px;
}
.post-profile{
width:100%;
padding: 10px 25px;
box-sizing: border-box;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:40%;
margin-left: 10px;
clear: none;
}
.font-style {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #808080 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info{
width:40%;
clear: none;
}
.post-profile .right-info {
clear:none !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 15px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//statics.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.tags{
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 20px 24px 30px 24px;
}
a.tag {
border-radius: 3px;
background-color: #34495e;
color: #fff;
padding: 2px 10px;
font-size: 14px;
margin-right: 10px;
margin-top: 10px;
}
a.tag:hover{
text-decoration: none;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
</style>
<link rel = "stylesheet" type = "text/css" href = "https://statics.sportskeeda.com/skm/assets/css/country_styles_min.css" />
<div id="article-content" class="keeda_widget"
data-postid="2933425" >
<h1 id="heading" style='display: inline-block; margin: 0 24px;' class="title">Australia, Philippines players brawl in World Cup qualifier</h1>
<div class="post-profile fl">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/98942-1524474299-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/associated-press">Associated Press</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
NEWS
</div>
</div>
<div class="right-info fl">
<div class="top fr" >
<span>News</span>                
</div>
<div class="down fr">
<span class="fl">
<span class="fl" style="padding-top:3px;">
<img src="https://statics.sportskeeda.com/skm/assets/share/svg/reads.svg">
</span>
<span class="fl"  style="padding-top:1px;">
65 &nbsp;&nbsp;// &nbsp;&nbsp;  
</span>
</span>
<span><span style="margin:1px 0" class="keeda-time-since" data-iso-string="2018-07-03T11:59:18+05:30">03 Jul 2018, 11:59 IST</span><span>            </div>
</div>
<div class="seperator fl">
</div>
<div class="post-share fr">
<style type="text/css">
.share-icon {
object-fit: contain;
background: transparent !important;
float: left;
opacity: 0.5;
padding: 0px;
margin-top: 7px !important;
margin-left: 2px !important;
width: 9px !important;
height: 10px !important;
}
.rectangle,.close:hover {
cursor:pointer;
}
.share-text {
float:left;
width: 34px;
height: 12px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 10px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: left;
color: #ababab;
padding:3px 3px 3px 0px;
}
.rectangle-25 {
width: 400px;
height: 120px;
border-radius: 3px;
background-color: #ffffff;
color: #808080;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 14px;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.2);
margin:20% auto;
}
.text{
height:auto;
position: relative;
display: flow-root;
margin:16px 16px 4px 16px;
}
.oval-3 {
width: 32px;
height: 32px;
border: solid 1px #808080;
border-radius: 50%;
}
.share-img{
opacity: 0.6;
background: white !important;
margin:7px !important;
width: 18px !important;
height: 18px !important;
}
.share-img-name{
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 11px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: #808080;
padding-top:3px;
}
.share-container{
height: 100%;
width: 100%;
position: fixed;
top:0px;
left:0px;
background-color: rgba(0,0,0,0.5);
z-index:9999;
}
.share-options{
margin-left: 33%;
}
.share-buttons {
display: flex;
align-items: center;
flex-direction: column;
justify-content: center;
clear: none !important;
padding-left: 24px;
padding-top: 20px;
}
.rectangle {
border-radius: 3px;
border: solid 1px #979797;
}
.share-txt {
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: right;
color: #808080;
padding: 4px;
}
</style>
<div class="rectangle">
<img src="//statics.sportskeeda.com/skm/assets/share/svg/android-share.svg" class="share-icon">
<span class="share-txt">SHARE</span>
</div>
<div class="share-container" style="display:none">
<div class="rectangle-25">
<div class="text">
<span class="share-options fl"> Share Options</span>
<span class="close fr">×</span> 
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Facebook')">
<a  href="https://facebook.com/sharer/sharer.php?u=https://www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle" target="_blank"
title="Share on Facebook">
<img src="//statics.sportskeeda.com/skm/assets/share/facebook.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Facebook</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Twitter')">
<a href="https://twitter.com/share?url=https://www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=Australia, Philippines players brawl in World Cup qualifier&amp;via=sportskeeda&amp;related=sportskeeda"
target="_blank" title="Share on Twitter">
<img src="//statics.sportskeeda.com/skm/assets/share/twitter.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Twitter</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'LinkedIn')">
<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sportskeeda.com%2Fbasketball%2Faustralia-philippines-players-brawl-in-world-cup-qualifier%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dlinkedin%26utm_campaign%3DShareArticle&title=Australia, Philippines players brawl in World Cup qualifier"
target="_blank" title="Share on LinkedIn">
<img src="//statics.sportskeeda.com/skm/assets/share/linkedin.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">LinkedIn</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Reddit')">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sportskeeda.com%2Fbasketball%2Faustralia-philippines-players-brawl-in-world-cup-qualifier%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dreddit%26utm_campaign%3DShareArticle&title=Australia, Philippines players brawl in World Cup qualifier"
target="_blank" title="Share on Reddit">
<img src="//statics.sportskeeda.com/skm/assets/share/reddit.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Reddit</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Google+')">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fbasketball%2Faustralia-philippines-players-brawl-in-world-cup-qualifier%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dgoogle%2B%26utm_campaign%3DShareArticle"
target="_blank" title="Share on Google+">
<img src="//statics.sportskeeda.com/skm/assets/share/google-plus.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Google+</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Email')">
<a href="mailto:?subject=Check this at Sportskeeda - Australia, Philippines players brawl in World Cup qualifier&body=Title: Australia, Philippines players brawl in World Cup qualifier%0A%0ALink: https://www.sportskeeda.com/basketball/australia-philippines-players-brawl-in-world-cup-qualifier%3Futm_source%3Dsportskeeda.com%26utm_medium%3Demail%26utm_campaign%3DShareArticle"
target="_blank" title="Share on Email">
<img src="//statics.sportskeeda.com/skm/assets/share/email.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Email</div>
</div>
</div>
</div>
<script type="text/javascript">
var shareBtns = document.getElementsByClassName("rectangle");
var closeBtns = document.getElementsByClassName("close");
[].forEach.call(shareBtns, function (shareBtn, index) {
shareBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='initial';
return false;
}
});
[].forEach.call(closeBtns, function (closeBtn, index) {
closeBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='none';
return false;
}
});
</script>
</div>
</div>
<div style="text-align:center"><figure class="image" style="display:inline-block"><img class="lazy-img" alt="AP Image"   data-img="https://statics.sportskeeda.com/editor/2018/07/8c350-1530599344-800.jpg" data-img-low="https://statics.sportskeeda.com/editor/2018/07/8c350-1530599344-500.jpg"><figcaption></figcaption></figure></div>              <p>BRISBANE, Australia (AP) — Basketball Australia says world governing body FIBA will enter "new territory" when it investigates a bench-clearing brawl during Australia's World Cup qualifying match against the Philippines Monday.</p>              <p>It would not rule out criminal charges being laid.</p><div class='ad-block' id='div-gpt-ad-1471939899593-0' style = 'width:100%; text-align:center; clear:both;' class='content-ad pull-left'>
<!-- InsideArticle-300x250 -->
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939899593-0'); });
</script>
</div>
<p>Thirteen players, including four Australians, were ejected for their part in the brawl which took place in the third quarter of the match at the Philippine Arena in Ciudad de Victoria. The match was won 79-48 by Australia.</p>              <p>Fighting erupted with four minutes left in the quarter when Australia's Chris Goulding was knocked to the ground by an opponent, with Goulding's teammate Daniel Kickert reacting by flooring a Philippines player with an elbow.</p>              <p>Philippines players and officials poured onto the court and a wild melee began. Australia's Sudan-born NBA star Thon Maker was seen to aim several flying kicks at Philippines players and Goulding was trapped on the floor under a pile of players as punches were thrown and chairs were tossed into the arena by fans.</p>              <p>The Australian players were later helped to leave the arena, board a bus and return to their hotel by representatives of the Australian embassy.</p>              <p>Basketball Australia chief executive Anthony Moore said players were bruised and shaken but not seriously hurt. He said his organization would fully co-operate with any FIBA investigation or tribunal but he would not speculate on what sanctions might be imposed.</p><div class='ad-block' id='div-gpt-ad-1471939899593-0' style = 'width:100%; text-align:center; clear:both;' class='content-ad pull-left'>
<!-- InsideArticle-300x250 -->
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939899593-0'); });
</script>
</div>
<p>"I can't speculate on what the sanctions will be because we're actually in new territory in this regard," Moore said. "We want to work with FIBA on the tribunal and get that outcome and we'll assess our outcomes from there.</p>              <p>"We have briefed our lawyers on that, as you would expect us to do."</p>              <p>Moore said Kickert's retaliation after the foul on Goulding was an "unsavory act."</p>              <p>"Whilst we accept our responsibility for our role in last night's incident, what we don't accept is the action whereby fans and officials actually get involved in the fray," Moore said. "We find that absolutely unacceptable."</p>              <p>Moore said players feared for their safety in the "tinderbox" atmosphere inside the stadium.</p>              <p>"You will have seen in the vision our athletes and coaches actually stayed on the court for a considerable amount of time because that was deemed to be the safest place for our players and coaches," he said. "That's a fairly compelling set of circumstances; are we actually going to get out of here unscathed?</p>              <p>"Physically our players are fine. They're bruised and battered... (but) all the players are shaken up and Chris in particular."</p>              <p>Milwaukee Bucks center Maker has defended his role in the incident, saying in a statement on Twitter that he was attempting to defend his teammates.</p>              <p>"I am deeply disappointed in the actions displayed during yesterday's game against the Philippines," Maker said. "Being from a war-torn country, basketball for me has always been a means to bring people together.</p>              <p>"I feel a great responsibility as an NBA player to carry myself in a way that promotes peace and unity.</p>              <p>"My hope is that this experience provides a springboard for discussion regarding the security surrounding these games."</p>            
<!-- /11446729/Native-fluid-textads-inarticle -->
<div id='div-gpt-ad-1523280827407-0' style='margin-left: 24px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523280827407-0'); });
</script>
</div>
</div>
<!-- /11446729/Desktop_72890_2 -->
<div id='div-gpt-ad-1495182871411-0' style='height:90px; width:728px; margin-bottom:20px; '>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495182871411-0'); });
</script>
</div>
<style>
.related-articles { position: relative; padding: 0 15px; }
.related-articles-container { padding: 10px 0px 20px 0; width: 3600px; max-width: 1800px; }
.related-articles-scroll { overflow-x: scroll; width: 100%; }
.related-articles-scroll::-webkit-scrollbar { display: none; }
.article-single-related { height: 204px; width: 166px; display: inline-block; border-radius: 3px;
background-color: #ffffff; box-shadow: 0 2px 3px 0 rgba(0, 0, 0, 0.1); margin-right: 10px; vertical-align: top; }
.article-single-related a { color: black; text-decoration: none !important; }
.article-related-image { height: 110px; opacity: 1; border-radius: 3px 3px 0 0; background-position: center center;background-size: cover; }
.article-related-title { font-size: 14px; font-weight: normal; padding: 10px; line-height: 1.4; height: 65px; overflow: hidden; }
.article-related-footer { font-size: 9px; font-weight: normal; padding: 1px 10px; color: #b2b2b2; }
.scroll-button { width: 30px; height: 30px; background-color: #ffffff; border-radius: 20px; position: absolute;
box-shadow: 0 2px 6px 0 rgba(0, 0, 0, 0.1); font-size: 20px; padding: 6px 10px; color: #c7c5c5; cursor: pointer; top: 55px; background: no-repeat scroll 50% 50% white;  }
.article-scroll-left { left: 0px; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-left.svg"); display: none; }
.article-scroll-right { right: 0; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-right.svg"); }
@media (max-width: 768px) {
.related-articles { margin-top: 15px; padding: 0;}
.scroll-button { display: none; }
.related-articles-container { width: 5120px; margin-left: 20px; max-width: 2560px; position: relative; }
.article-single-related { width: 230px; height: 80px; border-radius: 3px; }
.article-related-image { width: 60px; height: 64px; margin: 8px 0 8px 8px; display: inline-block; border-radius: 3px; }
.article-related-title { display: inline-block; margin: 16px 0 0 -4px; width: 160px; font-size: 14px;
padding: 8px; vertical-align: top; color: #555555; height: 57px; line-height: 16px; }
.article-related-footer { position: absolute; width: 100%; top: 10px; font-size: 10px; font-weight: normal; padding: 0 0 0 76px; color: #ababab; }
.article-single-related { margin-bottom: 10px; }
.related-articles-scroll { overflow-x: scroll!important; }
}
</style>
<!-- http://api.sportskeeda.com/v3/post/related/australia-philippines-players-brawl-in-world-cup-qualifier?category=basketball&title=Australia+Philippines+players+brawl+in+World+Cup+qualifier -->
<div class="related-articles">
<div class="scroll-button article-scroll-left"></div>
<div class="scroll-button article-scroll-right"></div>
<div class="related-articles-scroll">
<div class="related-articles-container">
<span class="article-single-related">
<a href="/basketball/2019-fiba-world-cup-qualifiers-13-players-ejected-in-ugly-brawl-in-australia-philippines#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/07/e0807-1530540266-800.jpg);">
</div>
<div class="article-related-title"> 2019 FIBA World Cup Qualifiers: 13 players ejected in an... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/maker-deeply-disappointed-by-australia-philippines-brawl#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/07/71b0c-1530591304-800.jpg);">
</div>
<div class="article-related-title"> Maker 'deeply disappointed' by Australia, Philippines brawl </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/australia-philippines-melee-overshadows-end-of-qualifying-first-round#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/07/e463b-1530586384-800.jpg);">
</div>
<div class="article-related-title"> Australia, Philippines melee overshadows end of... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/watch-india-vs-syria-2019-fiba-world-cup-asia-qualifiers-live#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/06/645e6-1530187021-800.jpg);">
</div>
<div class="article-related-title"> WATCH: India Vs Syria - 2019 FIBA World Cup Asia... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/men-s-basketball-team-announced-for-the-fiba-world-cup-qualifiers#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/06/7ffd1-1529993429-800.jpg);">
</div>
<div class="article-related-title"> 2019 FIBA World Cup: Indian Men's Basketball Team... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/indian-men-s-basketball-out-of-fiba-world-cup-qualifiers#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/06/003a1-1530203446-800.jpg);">
</div>
<div class="article-related-title"> 2019 FIBA World Cup Qualifiers: India Crash Out with a... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/forbes-2018-10-highest-paid-nba-players-by-endorsements-earnings-sstl#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/06/0b892-1530118670-800.jpg);">
</div>
<div class="article-related-title"> Forbes 2018: 10 Highest Paid NBA Players By Off-Court... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/european-trio-progress-japan-stun-australia#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/06/cac8d-1530327783-800.jpg);">
</div>
<div class="article-related-title"> European trio progress, Japan stun Australia </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/mexico-stuns-us-in-world-cup-qualifying-78-70#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/06/dc9e0-1530249483-800.jpg);">
</div>
<div class="article-related-title"> Mexico stuns US in World Cup qualifying, 78-70 </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/basketball/top-10-scorers-in-los-angeles-lakers-franchise-history-ss#src=RELATED_WIDGET">
<div class="article-related-image" style="background-image: url(https://statics.sportskeeda.com/editor/2018/06/8da3b-1529973706-800.jpg);">
</div>
<div class="article-related-title"> Top 10 scorers in Los Angeles Lakers' Franchise History </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
</div>
</div>
</div>
<script>
(function() {
var scrollLeft = 0;
$(".article-scroll-left").addEventListener('click', onScrollLeftClicked);
$(".article-scroll-right").addEventListener('click', onScrollRightClicked);
$(".related-articles-scroll").addEventListener('scroll', onScroll);
function onScrollLeftClicked(event) {
scrollLeft = scrollLeft - 717;
$(".article-scroll-right").style.display = "block";
if(scrollLeft <= 0) {
scrollLeft = 0;
$(".article-scroll-left").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScrollRightClicked(event) {
scrollLeft = scrollLeft + 717;
$(".article-scroll-left").style.display = "block";
if(scrollLeft >= 1087) {
scrollLeft = 1087;
$(".article-scroll-right").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScroll(event){
scrollLeft = $(".related-articles-scroll").scrollLeft;
}
function scrollTo(element, to, duration) {
var start = element.scrollLeft,
change = to - start,
currentTime = 0,
increment = 20;
var animateScroll = function(){
currentTime += increment;
var val = Math.easeInOutQuad(currentTime, start, change, duration);
element.scrollLeft = val;
if(currentTime < duration) {
setTimeout(animateScroll, increment);
}
};
animateScroll();
}
Math.easeInOutQuad = function (t, b, c, d) {
t /= d/2;
if (t < 1) return c/2*t*t + b;
t--;
return -c/2 * (t*(t-2) - 1) + b;
};
})()
</script>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="2933425"></div>
</div>
<script async src="/js/production/content-page-bundle_ee1f0e.js"></script>
<script type="text/javascript">
function updateReadCount(postID) {
if (!postID) {
var articleContent = document.getElementById('article-content');
postID = articleContent.getAttribute('data-postid');
}
console.log('Updating read count for: ', postID);
if (postID && typeof postID !== 'undefined') {
pureJSAjaxPost('https://push.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
updateReadCount();
</script>
<script type="text/javascript">
var trackedClick = false;
function trackBelowContentFeedClick(event) {
if(trackedClick) {
return true;
}
var clickedElement = event.target;
while(!!clickedElement.parentNode) {
if(hasClass(clickedElement, "story-wrapper")) {
trackedClick = true;
ga('send', 'event', "BELOW_CONTENT_FEED", 'TRENDING', "1", { nonInteraction: true });
return true;
}
clickedElement = clickedElement.parentNode;
}
return true;
}
document.addEventListener("click", trackBelowContentFeedClick.bind(this));
function displayFollowContent() {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
removeClass($('.follow-content .follow-author'),'hidden');
}
function followCallback (resp) {
data = JSON.parse(resp);
displayFollowContent();
if (data.status == true) {
$('.btn-follow').innerHTML = "FOLLOWING";
removeClass($('.btn-follow'), "follow");
addClass($('.btn-follow'), "following");
removeClass($('.btn-follow'), "hidden");
} else {
$('.btn-follow').innerHTML = "FOLLOW";
removeClass($('.btn-follow'), "following");
addClass($('.btn-follow'), "follow");
removeClass($('.btn-follow'), "hidden");
}
}
function followErrorCallback(error) {
console.log(error);
}
var myUserId = getCurrentUserID();
var authorId = 98942;
if (myUserId) {
if(authorId != myUserId) {
pureJSAjaxGet('https://login.sportskeeda.com/user/98942/is-followed',
followCallback,
followErrorCallback,
true);
} else {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
}
} else {
displayFollowContent();
$('.btn-follow').innerHTML = "FOLLOW";
removeClass($('.btn-follow'), "following");
addClass($('.btn-follow'), "follow");
removeClass($('.btn-follow'), "hidden");
}
function flipFollowStatus(ths, action) {
if (action == 'follow') {
ths.innerHTML = "FOLLOWING";
removeClass(ths, "follow");
addClass(ths, "following");
} else {
ths.innerHTML = "FOLLOW";
removeClass(ths, "following");
addClass(ths, "follow");
}
}
$('.btn-follow').addEventListener("click", function (event) {
var myUserId = getCurrentUserID();
var userName = 'Associated Press';
var firstName = (userName.indexOf(' ') > 0) ? userName.substring(0, userName.indexOf(' ')) : userName;
if (myUserId) {
var ths = this;
var action = 'follow';
if(ths.innerHTML == "FOLLOWING") {
action = 'un-follow';
}
pureJSAjaxPut('https://login.sportskeeda.com/user/98942/' + action,'{}',
function (resp) {
data = JSON.parse(resp);
if (data.status == true) {
flipFollowStatus(ths, action);
if(action == 'follow') {
showMessage("Hey! You've just followed <b>"+firstName+"</b>. We will notify you when they publish new content.");
}
ga('send', 'event', 'FOLLOW', action, 'article', { nonInteraction: true });
} else {
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(ths, actionRevert);
}
},
function (error) {
console.log(error);
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(ths, actionRevert);
}
);
flipFollowStatus(ths, action);
} else {
window.location = ('/login?after-login=' + window.location.href );
}
});
</script>
<style>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</style>
<div id="timeline-loading-div-top" style="display:none;">Fetching more content...</div>
<div id="timeline" class="all-stories" style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">
function updateReadCount(postID) {
if (!postID) {
var articleContent = document.getElementById('article-content');
postID = articleContent.getAttribute('data-postid');
}
console.log('Updating read count for: ', postID);
if (postID && typeof postID !== 'undefined') {
pureJSAjaxPost('https://push.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
</script>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return (elemTop < window.innerHeight + topOffset);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
lazyElement.style.backgroundSize = 'cover';
lazyElement.style.opacity = 1;
lazyElement.style.backgroundPosition = "center";
lazyElement.removeAttribute('data-lazy');
}
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
lazyLoadAll();
lazyLoadArticle();
window.onscroll = function () {
lazyLoadAll();
lazyLoadArticle();
};
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
var refreshflag = false;
//Check `COOKIE_GDPR` value to see if user is from gdpr country.
var userGdpr = getCookie("user_gdpr");
if(userGdpr) {
try {
userGdpr = JSON.parse(userGdpr);
} catch(e) {
console.log(e); // error in the above json parse.
}
} else {
googletag.pubads().disableInitialLoad();
checkVisitorsCountry ();
// To-Do : Chain the above to promise .then call
refreshflag = true;
}
if(userGdpr.user_gdpr) {
//Check for users consent.
var userConsent = getCookie("user_consent");
if(userConsent) {
try {
userConsent = JSON.parse(userConsent);
} catch(e) {
console.log(e); // error in the above json parse.
}
if(!userConsent.marketing) {
googletag.pubads().disableInitialLoad();
googletag.pubads().setRequestNonPersonalizedAds(1);
refreshflag = true;
}
} else {
//(userGdpr.user_gdpr) value is passed which is true.
showConsentPopup(true);
googletag.pubads().disableInitialLoad();
googletag.pubads().setRequestNonPersonalizedAds(1);
refreshflag = true;
}
}
//Fluid_Native_Desktop_1
googletag.defineSlot('/11446729/Fluid_Native_Desktop', ['fluid'], 'div-gpt-ad-1520416573698-0').addService(googletag.pubads());
//Fluid_Native_Desktop_2
googletag.defineSlot('/11446729/Fluid_Native_Desktop_2', ['fluid'],  'div-gpt-ad-1520507866383-0').addService(googletag.pubads());
//Fluid_Native_Desktop_3
googletag.defineSlot('/11446729/Fluid_Native_Desktop_3', ['fluid'], 'div-gpt-ad-1520507954168-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
if(refreshflag){
googletag.pubads().refresh();
}
googletag.enableServices();
});
var nativeAds =
[   "<!-- /11446729/Fluid_Native_Desktop --><div class='native-in-feed-ad hidden' id='div-gpt-ad-1520416573698-0' style='height:150px;width:100%;clear:both;margin-bottom:20px;box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.07);'></div>",
"<!-- /11446729/Fluid_Native_Desktop_2 --><div class='native-in-feed-ad hidden' id='div-gpt-ad-1520507866383-0' style='height:150px;width:100%;clear:both;margin-bottom:20px;box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.07);'></div>",
"<!-- /11446729/Fluid_Native_Desktop_3 --><div class='native-in-feed-ad hidden' id='div-gpt-ad-1520507954168-0' style='height:150px;width:100%;clear:both;margin-bottom:20px;box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.07);'></div>",
];
function displayNativeAds() {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520416573698-0'); });
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520507866383-0'); });
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520507954168-0'); });
}
//to place ads on 3rd, 8th, 13th (and so on) positions
var index = 2;
//generating native Ads div array
var nativeAdsDiv = {};
for(var i=0; i< nativeAds.length; i++) {
nativeAdsDiv[index-i] = nativeAds[i];
index += 5;
}
</script>
<script type="text/javascript">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</script>
</div>
</div>
<div class="right-sidebar">
<!-- /11446729/Desktop_300x250_01_New -->
<div id='div-gpt-ad-1510306106581-0' style='height:250px; width:300px; margin-bottom:20px; margin-top:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510306106581-0'); });
</script>
</div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' style="margin-bottom:20px;clear:both;float:left;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939034701-0'); });
</script>
</div>
<div id="article-related"></div>
<script type=" text/javascript">
pureJSAjaxGet('/basketball/ajax/trending', function (data) {
var articleRelated = document.getElementById('article-related');
articleRelated.insertAdjacentHTML('beforeend', data);
});
</script>
<!-- /11446729/Desktop_300250_2 -->
<div id='div-gpt-ad-1471939596662-0' style="margin-bottom:20px;clear:both;float:left;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939596662-0'); });
</script>
</div>
<style>
.floating { position: fixed; top:80px; }
.floating-menu{ position: fixed; top:680px; }
</style>
<!-- /11446729/Desktop_300x600_Floating -->
<div id='div-gpt-ad-1510306333397-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510306333397-0'); });
</script>
</div>
<script>
function isVisible(elm) {
var rect = elm.getBoundingClientRect();
var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);
return !(rect.bottom < 0 || rect.top - viewHeight >= 0);
}
var isFloating = false;
//this should be = 600 (height of the ad) + 80 (top property in .floating css)
var offsetTop = 680;
var requiredDiff = 20;
var floatingAd = document.getElementById('div-gpt-ad-1510306333397-0');
var divsInSidebar = document.querySelectorAll('.right-sidebar > div');
var divAboveAd = $('#div-gpt-ad-1471939596662-0');
window.addEventListener("scroll", function makeFloating() {
var adTop = floatingAd.getBoundingClientRect().top;
//starting from the last second div, searching for the first div with display property != none
for(var i=divsInSidebar.length - 2; i>=0 ; i--) {
if(divsInSidebar[i].style.display != 'none') {
divAboveAd = divsInSidebar[i];
break;
}
}
if(isFloating) {
var diffBetweenDivs = (adTop - divAboveAd.getBoundingClientRect().top) - divAboveAd.clientHeight;
if(diffBetweenDivs <= requiredDiff) {
isFloating = false;
floatingAd.classList.remove('floating');
makeSidebarLinksFloatStatus(false);
}
}
else {
if(adTop + floatingAd.clientHeight <= offsetTop) {
isFloating = true;
floatingAd.classList.add('floating');
makeSidebarLinksFloatStatus(true);
}
}
});
function makeSidebarLinksFloatStatus(float) {
var sidebarKycLinks = $("#kyc-below-floating-ad");
if(!sidebarKycLinks) {
return;
}
if(float) {
sidebarKycLinks.classList.add('floating-menu')
} else {
sidebarKycLinks.classList.remove('floating-menu')
}
}
</script>
<div id="kyc-below-floating-ad">
<section class="kyc-links">
<span onclick="window.location = '/contact'">Contact Us</span>
<span onclick="window.location = 'https://www.sportskeeda.com/advertise-on-sportskeeda'">Advertise with Us</span>
</section>
</div>
</div>
</div>
<style>
.feed-share-popup {
position: absolute;
width: 180px;
background: white;
border-radius: 4px;
background-color: #ffffff;
box-shadow: 0 5px 4px 0 rgba(0, 0, 0, 0.07);
border: solid 1px #ececec;
padding: 5px 15px;
right: 15px;
bottom: 35px;
overflow: visible!important;
z-index:1010;
}
.feed-share-title {
margin-left: 1px!important;
font-family: Helvetica;
font-size: 12px;
color: #707070;
line-height: 24px;
}
.feed-share-item {
cursor: pointer !important;
width: 100%!important;
display: block!important;
clear: both!important;
position: relative!important;
height: auto!important;
background-color: #fff !important;
text-indent: 0 !important;
}
.feed-share-item img {
display: block;
float: left;
width: 20px;
height: 20px;
background: white!important;
}
.feed-share-popup .share-text {
display: block;
float: left;
font-family: Helvetica;
font-size: 12px;
color: #707070;
margin-bottom: 5px;
margin-left: 5px;
}
.feed-share-popup:after, .feed-share-popup:before {
top: 100%;
right: 4%;
border: solid transparent;
content: " ";
height: 0;
width: 0;
position: absolute;
pointer-events: none;
}
.feed-share-popup:after {
border-color: rgba(136, 183, 213, 0);
border-top-color: #ffffff;
border-width: 10px;
margin-left: -10px;
}
</style>
<template id="feed-share-popup-template">
<span class="feed-share-title">Share this post: </span>
<a id="feed-share-item-fb" class="feed-share-item" target="_blank">
<img src="https://statics.sportskeeda.com/skm/assets/share/svg/fb.svg" alt="Share on Facebook">
<span class="share-text">Share on Facebook</span>
</a>
<a id="feed-share-item-tweet" class="feed-share-item" target="_blank">
<img src="https://statics.sportskeeda.com/skm/assets/share/svg/twitter.svg" alt="Share on Twitter">
<span class="share-text">Tweet</span>
</a>
</template>
<div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->
<style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
</body>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '12c34363cef24c8385111cecc6ca7c3e');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/12c34363cef24c8385111cecc6ca7c3e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier) {
if (!data.hasOwnProperty(key)) {
data[key] = [];
}
data[key].push({
name: identifier,
value: "1"
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key)) {
data = initializeJSONDataStructure(data, key, identifier);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier) {
track(COOKIE_NAME, 'sport', identifier);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier);
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier);
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
SKTrackingModule.trackSport("basketball");
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'TRENDING', "1", { nonInteraction: true });
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'RELATED', currentPagePath, { nonInteraction: true });
}
}
}
trackHashValueContentSource();
</script>
<script>
var favMenuDataJson = {};
if($('.save-favourite')) {
menuObject.populateFavorites();
$('.save-favourite').addEventListener("click", function(event) {
menuObject.updateFavorite(favMenuDataJson);
});
}
//see more logic
var contentHolder = $('.event-content') || $('.taxonomy-content');
var taxonomyImg = $('.taxonomy-img');
var taxonomyInfo = $('.taxonomy-info');
function seeMoreToggle(ele) {
if(hasClass(ele, 'toggled')) {  //expanded
contentHolder.style.height = '45px';
addClass(contentHolder, 'fade-out-bottom');
ele.classList.remove('toggled');
if(taxonomyImg) {
addClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
addClass(taxonomyInfo, 'hidden');
}
}
else {  //collapsed
contentHolder.style.height = 'auto';
removeClass(contentHolder, 'fade-out-bottom');
ele.classList.add('toggled');
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
}
}
if(contentHolder) {
removeClass(contentHolder, 'hidden');
contentHolder.style.height = 'auto';
}
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
//Check for collapsed_by_default's value if set
</script>
<script>
var ABTesting =
function() {
var VERSION_COOKIE = 'sk_version';
var SEGMENT_ID_COOKIE = 'segment_id';
var EXPIRE_DAYS = 7;
var VERSION_CONFIG = [{"version":"v1","weightage":0},{"version":"","weightage":1}];
function initSegment() {
if(!!getCookie(SEGMENT_ID_COOKIE)) {
segmentId = getCookie(SEGMENT_ID_COOKIE);
} else {
segmentId = setNewSegment();
}
var version = setVersion(segmentId);
ga("send", "event", "release", getCookie(VERSION_COOKIE), segmentId, { nonInteraction: true });
return version;
}
function setNewSegment() {
segmentId = Math.floor(Math.random()*100) + 1;
var cookieExpiry = new Date();
cookieExpiry = new Date(cookieExpiry.setDate(cookieExpiry.getDate() + EXPIRE_DAYS));
setCookie(SEGMENT_ID_COOKIE, segmentId, cookieExpiry.toString());
return segmentId;
}
function setVersion(segmentId) {
var cumulativeScore = 0;
var versionKeyArray = [];
var version;
normalizeWeightage();
VERSION_CONFIG.forEach(function(singleVersion) {
cumulativeScore += singleVersion.weightage_norm;
var keyObj = { 'key': singleVersion.version, 'cumulativeScore': cumulativeScore };
versionKeyArray.push(keyObj);
});
for (var i=0; i < versionKeyArray.length; i++) {
var keyObject = versionKeyArray[i];
if(segmentId <= keyObject.cumulativeScore ) {
version = keyObject.key;
break;
}
};
var cookieExpiry = new Date();
cookieExpiry = new Date(cookieExpiry.setDate(cookieExpiry.getDate() + EXPIRE_DAYS));
setCookie(VERSION_COOKIE, version, cookieExpiry.toString());
return version;
}
function normalizeWeightage(){
var totalScore = 0;
VERSION_CONFIG.forEach(function(singleVersion) {
totalScore += singleVersion.weightage;
});
VERSION_CONFIG.forEach(function(singleVersion) {    
singleVersion.weightage_norm = (singleVersion.weightage / totalScore) * 100;
});
}
return { initSegment : initSegment };
}();
ABTesting.initSegment();
</script>
</html>
