<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<title>Archer left out of England's preliminary World Cup squad</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://statics.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://statics.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://www.sportskeeda.com/amp/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad" />
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='news_keywords' content='Cricket, News'><meta name='keywords' content='Cricket, News'><meta property='og:title' content='Archer left out of England&#039;s preliminary World Cup squad' /><meta property='og:type' content='article' /><meta property='og:image' content='https://statics.sportskeeda.com/editor/2019/04/444c4-15554967645199-800.jpg' /><meta property='og:url' content='https://www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad' /><meta property='og:description' content='England have left Jofra Archer out of their preliminary Cricket World Cup squad, but he could force his way in to the final 15.' /><!-- for Twitter --><meta name='twitter:title' content='Archer left out of England&#039;s preliminary World Cup squad'/><meta name='twitter:description' content='England have left Jofra Archer out of their preliminary Cricket World Cup squad, but he could force his way in to the final 15.' /><meta name='twitter:image' content='https://statics.sportskeeda.com/editor/2019/04/444c4-15554967645199-800.jpg' /><meta name='title' content='Archer left out of England&#039;s preliminary World Cup squad'/><meta name='description' content='England have left Jofra Archer out of their preliminary Cricket World Cup squad, but he could force his way in to the final 15.'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://www.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var GA_ID = 'UA-10769778-1';
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!--GA tracking -->
<script >
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', GA_ID, 'auto');
ga('send', 'event', 'sport', 'Cricket', document.location.href, { nonInteraction: true });
ga("send", "event", "author_slug", 'opta', 'article', { nonInteraction: true });
ga('set', 'dimension4', "false");
ga('set', 'dimension7', '04172019');
ga('send', 'pageview');
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2019-04-17T15:56:06+05:30" /><meta property="article:modified_time" content="2019-04-17T15:56:06+05:30" />
<script type="text/javascript">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</script>
<script type='text/javascript'>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</script>
<style> .full-width{ width:100%;float:left; }
#article-content h3{ float: left;
padding: 10px 24px;
width:100%;
font-size: 21px; }
#article-content h4{
width:100%;
}
#article-content h2{
width:100%;
}
.ad-block img{ width: auto;}
.post-excerpt{ color: #71757A; font-size: 17px; margin:0; width: 100%;font-weight: normal;line-height: 27px; }
.article-related a{ color: #474747; font-weight:bold;text-decoration: none; font-size: 13px; line-height: 19px; float: left;padding: 9px 0; }
.article-related a:last-child{ border: none; }
.article-related a:hover{ opacity:.9; }
.related-image{ width:30% }
.related-image img{ max-width:100% }
.related-title{ width:70%;padding-left: 9px; }
.content-holder{ margin-top:0 !important; }
.bold{ font-weight: bold; }
.content-holder div{ overflow:hidden;clear:both }
.content-holder .flat-btn{ border-radius: 3px; background: #d32f2f; color: #fff; padding: 4px 10px; height: 32px; display: block; float: left; font-size: 14px; height: 30px; text-decoration: none; font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;}
.content-holder .flat-btn:hover{ text-decoration: none;}
.content-holder .flat-btn-prev{ margin-right: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/left_arrow_1.svg') no-repeat 8% center; padding-left: 20px;}
.content-holder .flat-btn-next{ margin-left: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/right_arrow.svg') no-repeat 90% center; padding-right: 20px; border-radius: 3px;}
.content-holder twitter-widget{ float: left; padding-left: 3%; }
.preview-slideshow {
background: #f0f0f0;
height: 30px;
line-height: 2;
display: flex;
max-width: 430px;
color: #555;
padding-right: 16px;
}
.preview-slideshow img {
margin: 0px;
}
.content-holder .next-up:hover { text-decoration: none;}
.preview-slideshow-text { min-width:0px; overflow: hidden; text-overflow: ellipsis; white-space: nowrap; padding-left: 8px;}
@media (max-width: 768px) {
.content-holder .flat-btn {
width: 36px;
height: 36px;
border-radius: 50%;
}
.content-holder .flat-btn-prev {
margin-right: 8px;
background-position: center;
}
.content-holder .flat-btn-next {
margin-left: 8px;
background-position: center;
}
.preview-slideshow-text { font-size: 12px; white-space: unset; line-height: 1.2; padding-top: 4px; text-align: left;}
.preview-slideshow{ max-width: unset; height: 36px;; word-break: break-word; position: absolute; left: 135px;}
}
#article-content{ float: left; width:100%; background: #fff;
padding-top: 30px;
padding-bottom: 24px;
margin-bottom: 24px;
}
blockquote{ float: left; font-style: italic; font-size: 17px; border-left: solid 1px #747474;margin:10px 24px;
clear: both;
padding-left: 14px; }
blockquote p{ font-size: 22px!important; color:#444!important; }
h1{ font-size: 32px;line-height: 45px; }
#article-content iframe[src*="sportskeeda"]{ min-height:420px;width: 100%; overflow:hidden; }
#article-content iframe[src*="youtube"]{ min-height:400px;width: 100% !important;}
#article-content iframe[src*="you.tu"]{ min-height:400px; }
#article-content ol, #article-content ul { padding: 0 40px;clear: both; font-size: 16px; }
#article-content ol { list-style: decimal;}
#article-content ul { list-style: unset;}
#article-content ul li{ float:left;clear:both; }
div.submenu-right span{ margin: 2px 0px 0 10px; color: #6F6F6F;float:left }
div.submenu-right>span+span:before { content: "/\00a0"; padding: 1px 0; color: #8B8B8B; width: 13px; float: left; display: block; }
.ad-holder{ text-align: center; }
hr{ float:left; width:100%; }
h2{  margin:13px 15px; float:left;  }
.right-sidebar{
margin-top: 20px;
}
.sportskeeda-embed{
padding: 0 3%;
}
table {
border : none!important;
display: block!important;
margin-bottom: 20px;
}
tbody {
width: 100%!important;
}
tr {
border : solid 1px #DEDEDE!important;
display: table-row!important;
}
td {
border-right: solid 1px #DEDEDE!important;
display: table-cell!important;
vertical-align: middle;
}
div.ql-dugout{
margin:0 auto; 
max-width:640px;
min-width:300px;
margin-bottom:20px;
}
div.ql-dugout div {
position: relative; 
padding-bottom:56.25%; 
height: 0; 
overflow: hidden; 
}
div.ql-dugout div iframe {
width: 300px; 
min-width: 100%; 
position: absolute; 
top:0; 
left: 0; 
overflow: hidden;
height:100%;
}
iframe.instagram-media {
position: static !important;
}
</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad"
},
"headline": "Archer left out of England's preliminary World Cup squad",
"image": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/editor/2019/04/444c4-15554967645199-800.jpg",
"width": 800,
"height": 600
},
"datePublished": "2019-04-17T10:26:06Z",
"dateModified": "2019-04-17T10:26:06Z",
"author": {
"@type": "Person",
"name": "Omnisport"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/logo/brand_logos/sk-logo-amp.png",
"width": 115,
"height": 60
}
},
"description": "England have left Jofra Archer out of their preliminary Cricket World Cup squad, but he could force his way in to the final 15."
}
</script>
<style>
.keeda_modal { 
left: 0;
top: 0;
width: 100%;
height: 100%;
z-index: 1005;
display: none;
overflow: auto;
position: fixed;
padding-top: 100px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
background-color: rgba(0,0,0,0.7);
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
box-shadow: none;
border: none;
}
.keeda_modal input[type="checkbox"]:not(:checked) + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M18.984 2.6c.544 0 1.016.2 1.416.6.4.4.6.872.6 1.416v13.968c0 .544-.2 1.016-.6 1.416-.4.4-.872.6-1.416.6H5.016C4.472 20.6 4 20.4 3.6 20c-.4-.4-.6-.872-.6-1.416V4.616c0-.544.2-1.016.6-1.416.4-.4.872-.6 1.416-.6h13.968zm0 2.016H5.016v13.968h13.968V4.616z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E%0A");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal input[type="checkbox"]:checked + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M9.984 16.616l9-9-1.416-1.464-7.584 7.608-3.552-3.576L5.016 11.6l4.968 5.016zm9-14.016c.56 0 1.036.2 1.428.6.392.4.588.872.588 1.416v13.968c0 .544-.196 1.016-.588 1.416-.392.4-.868.6-1.428.6H5.016c-.56 0-1.036-.2-1.428-.6A1.956 1.956 0 0 1 3 18.584V4.616c0-.544.196-1.016.588-1.416.392-.4.868-.6 1.428-.6h13.968z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
content: "";
position: absolute;
font-size: 14px;
font-weight: 300;
line-height: 0.8;
color: #fff;
transition: all .2s;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:after, [type="checkbox"]:checked+label:after {
content: none !important;
border: none;
}
.modal_small { 
width: 500px;
height: auto;
min-height: 200px;
}
.modal_large { 
width: 700px;
height: auto;
min-height: 200px;
}
.modal_xlarge {
width: 1100px;
height: auto;
min-height: 400px;
}
.modal_full { 
width: 100%;
height:100%;
margin: 0;
}
.keeda_modal_content { 
background-color: #fff;
padding: 30px 40px;
margin: 24px auto;
border-radius: 3px;
box-shadow: 0 6px 12px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_header { 
color: #555555;
font-size: 24px;
font-weight: 500;
}
.keeda_modal_close { 
width: 20px;
height: 20px;
text-align: center;
color: #808080;
float: right;
font-size: 16px;
border-radius: 50%;
background-color: #e8e8e8;
font-weight: 300;
padding:2px;
line-height:15px;
}
.keeda_modal_close:hover,
.keeda_modal_close:focus { 
color: #000;
text-decoration: none;
cursor: pointer;
}
.keeda_modal_content_text { 
width: 100%;
color: #555555;
font-size: 16px;
line-height: 1.5;
padding: 20px 0;
}
.keeda_modal_content_text b {
font-weight: bold; 
}
.keeda_modal_actions { 
padding-top: 20px;
text-align: left;
font-size: 14px;
}
.keeda_modal_ok { 
background: #d32f2f;
color: #fff;
border: none;
box-shadow: none;
min-width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right:10px;
font-weight: 500;
font-size:14px;
text-transform: uppercase;
width: auto;
padding: 10px;
}
.keeda_modal_cancel { 
background: #FFF;
color: #808080;
border: none;
box-shadow: none;
width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right: 10px;
font-weight: 500;
font-size:14px;
padding: 10px;
text-transform: uppercase;
}
.keeda_modal_cancel:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_ok:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
background-color: #b61a1a;
}
.rating-header {
font-size: 14px;
color:#555555;
}
.rating-caption {
font-size: 12px;
line-height: 1.5;
}
.row {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
clear:both;
color:#555555;
margin-top:20px;
font-size: 14px;
}
.creator-name{
font-weight: bold;
}
@media (max-width: 768px) {
.keeda_modal { 
padding: 10% 20px;
}
.keeda_modal_content { 
width: 100% !important;
}
.modal_large, .modal_small { 
height: auto;
}
}
</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>
var modalPopup = (function(){
function Modal(){
this.modal = $('.keeda_modal');
this.content = $('.keeda_modal_content');
this.header = this.modal.querySelector('.keeda_modal_header_text');
this.contentText = this.modal.querySelector('.keeda_modal_content_text');
this.size = 'modal_small';
this.closeOnEscapeKeyPress();
}
Modal.prototype.close = function(){
this.modal.style.display = "none";
this.content.style.overflow = "hidden";
this.setModalSize('modal_small');
}
Modal.prototype.dismissPopup = function(event) {
if($('.keeda_modal_content').contains(event.target) || event.target.tagName == 'BUTTON' || event.target.tagName == 'A') {
return;
}
this.close();
}
Modal.prototype.closeOnEscapeKeyPress = function() {
document.onkeydown = (function(e) {
var key = e.keyCode || e.which || window.event.keyCode;
if (key === 27) this.close();
}).bind(this);
}
Modal.prototype.open = function() {
this.modal.style.display = "block";
}
Modal.prototype.setHeader = function(text) {
this.header.innerHTML = text;
}
Modal.prototype.setContentText = function(text) {
this.contentText.innerHTML = text;
}
Modal.prototype.setContentNode = function(node) {
this.clearContent();
this.contentText.appendChild(node);
}
Modal.prototype.setContent = function(content) {
this.clearContent();
this.contentText.appendChild(content);
}
Modal.prototype.clearContent = function() {
while (this.contentText.firstChild) {
this.contentText.removeChild(this.contentText.firstChild);
}
}
Modal.prototype.setModalSize = function(size) {
switch (size) {
case 'modal_small':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_large':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_xlarge':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_full' :
this.content.className = this.content.className.replace(this.size, size);
break;
default:
}
this.size = size;
}
Modal.prototype.removeCancelOkButton = function() {
var cancelOkContainer = this.modal.querySelector('.keeda_modal_actions');
if(cancelOkContainer) {
cancelOkContainer.parentNode.removeChild(cancelOkContainer);
}
}
Modal.prototype.addCancelOkButton = function(okButtonText, cancelCallback, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var cancelButton = document.createElement('button');
cancelButton.innerHTML = "CANCEL";
cancelButton.className = "keeda_modal_cancel";
cancelButton.onclick = cancelCallback;
div.appendChild(cancelButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
Modal.prototype.showProcessingState = function() {
removeClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.hideProcessingState = function() {
addClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.addOkButton = function(okButtonText, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
return new Modal();
})();
</script>
<script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://login.sportskeeda.com/en/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script>
<script type="text/javascript">
// This function checks for failed CSRF response from server and returns boolean.
function csrfErrorResponse(responseText) {
try {
responseText = JSON.parse(responseText);
} catch (error) {
console.log(error);
}
if(responseText['csrf'] === false) {
return true;
} else {
return false;
}
}
function pureJSAjaxGet(url, successCallBack, error_callback, withCredentials) {
pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, withCredentials);
}
function pureJSAjaxGetWithPromise(url) {
return new Promise(function(resolve, reject) {
pureJSAjaxGet(url, function(res) {
resolve(res);
}, function(err) {
reject(err);
}, true);
})
}
function pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, credentials) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = credentials;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
console.log('Error: ' + xmlhttp);
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.open("GET", url);
xmlhttp.send(null);
}
function pureJSAjaxPost(url, data, successCallback, errorCallback, finallyCallback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/json");
// Adding CSRF Header
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200 && typeof(successCallback) === "function") {
// If CSRF Error is true, ask user for re-login.
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallback(xmlhttp.responseText);
}
} else {
if(typeof(errorCallback) === "function") {
errorCallback(xmlhttp.statusText);
}
}
if(typeof(finallyCallback) === "function") {
finallyCallback(xmlhttp.responseText);
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxPostWithData(url, data, successCallBack, error_callback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxDelete(url, successCallBack, error_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("DELETE", url);
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(null);
}
function pureJSAjaxPut(url, data, successCallBack, error_callback, finally_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("PUT", url, true);
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
xmlhttp.setRequestHeader("Content-type", "application/json");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
if(typeof(finally_callback) === "function") {
finally_callback();
}
}
};
xmlhttp.send(data);
}
function error_callback_default(statusText) {
if(statusText !== 0) {
var e = new Error('AjaxGetFailure');
console.log(e.stack, "Status code: " + statusText);
window.onerror(e, window.location.origin + window.location.pathname);
} else {
console.log("Connection lost");
}
}
</script>
<script type="text/javascript">
var refreshCookie = getCookie('fw_refresh_token');
var currentDate = new Date();
var refreshDate = new Date(parseInt(refreshCookie));
var userSlug = getCookie('fw_user_slug');
var userPicture = getCookie('fw_picture_large');
console.log(currentDate, refreshDate);
if((refreshCookie && (currentDate > refreshDate)) || (!!!refreshCookie && userSlug)) {
refreshUserCookies();
}
function refreshUserCookies() {
pureJSAjaxGetWithCredentialsFlag('https://login.sportskeeda.com/en/login/refresh-token', function(res) {
console.log(res);
}, function failed() {
console.error("Failed to refresh tokens");
}, true);
}
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function setCookie(cname, cvalue, cexpiry) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=' + cexpiry;
}
function unsetCookie(cname) {
document.cookie = cname + '=;domain=.sportskeeda.com;path=/;expires=Thu, 01 Jan 1971 00:00:01 GMT;';
}
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
ga('send', 'event', category, action, label, { nonInteraction: true });
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
</script>
<script type="text/javascript">
function getFormattedDate(isoDatetime) {
var currentDate = new Date();
var matchDate = new Date(isoDatetime);
var tomorrowDate = new Date(new Date().getTime() + 24 * 60 * 60 * 1000);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var weekNames = ['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat'];
var currentDateString = currentDate.getDate() + '-' + currentDate.getMonth() + '-' + currentDate.getFullYear();
var matchDateString = matchDate.getDate() + '-' + matchDate.getMonth() + '-' + matchDate.getFullYear();
var tomorrowDateString = tomorrowDate.getDate() + '-' + tomorrowDate.getMonth() + '-' + tomorrowDate.getFullYear();
var localTime = matchDate.toLocaleTimeString().replace(/\:\d\d\s/, " ");
var timeZone = matchDate.toString().match(/(\(.*\))/).pop();
return weekNames[matchDate.getDay()] + ", " + matchDate.getDate() + " " + monthNames[matchDate.getMonth()] + " " + matchDate.getFullYear() + ", " + localTime + " " +  timeZone;
}
function timeSince(isoDateString) {
var date = new Date(isoDateString);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var seconds = Math.floor((new Date() - date) / 1000);
var interval = Math.floor(seconds / 86400);
if(interval > 6) {
return date.getDate() + " " + monthNames[date.getMonth()] + ", " + date.getFullYear();
}
if (interval > 1) {
return interval + " days ago";
}
if(interval === 1) {
return "1 day ago";
}
interval = Math.floor(seconds / 3600);
if (interval === 1) {
return interval + " hr ago";
}
if (interval > 1) {
return interval + " hrs ago";
}
interval = Math.floor(seconds / 60);
if (interval === 1) {
return "1 min ago";
}
if (interval > 1) {
return interval + " mins ago";
}
return Math.floor(seconds) + " seconds ago";
}
function updateTimeStringsToFormatTimeSince() {
var timeElements = $all('.keeda-time-since');
for (var i = 0; i < timeElements.length; i++) {
var isoDateString = timeElements[i].getAttribute('data-iso-string');
timeElements[i].innerHTML = timeSince(isoDateString);
}
}
function getDateObjectInIST() {
var currentTime = new Date();
var currentOffset = currentTime.getTimezoneOffset();
var ISTOffset = 330;   // IST offset UTC +5:30
var ISTTime = new Date(currentTime.getTime() + (ISTOffset + currentOffset) * 60000);
return ISTTime;
}
function getDateInYYYYMMDD(date) {
var d = !date ? getDateObjectInIST() : date;
var month = '' + (d.getMonth() + 1),
day = '' + d.getDate(),
year = d.getFullYear();
if (month.length < 2) month = '0' + month;
if (day.length < 2) day = '0' + day;
return year + "-" + month + "-" + day;
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script >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</script>
<style>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</style>
</head>
<body>
<style>
.consent-pop-up {
display:none;
height: 46px;
background-color: #34495e;
box-shadow: 0 -2px 4px 0 rgba(0, 0, 0, 0.1);
position: fixed;
top: calc(100% - 46px);
width: 100%;
color: white;
padding-top: 15px;
text-align: center;
z-index: 10000;
}
.consent-pop-up a {
color: white;
}
.accept {
margin-left: 20px;
display: inline-block;
width: 68px;
height: 24px;
background-color: #ffffff;
border: solid 1px #ffffff;
color: #34495e;
padding-top: 0px;
border-radius: 3px;
font-size: 13px;
cursor: pointer;
}
.close-consent {
width: 24px;
height: 24px;
float: right;
margin-right: 20px;
color: white;
background-color: rgba(255, 255, 255, 0.1);
border-radius: 50%;
padding-top: 2px;
font-size: 20px;
}
.cookie-consent {
display: none;
width: 127px;
height: 24px;
background-color: #34495e;
color: white;
font-size: 13px;
border-radius: 1px;
padding-top: 5px;
float: right;
position: fixed;
top: calc(100% - 24px);
left: calc(100% - 127px);
text-align: center;
text-decoration: none;
z-index: 10000;
}
</style>
<div class="consent-pop-up">
<span> Our site uses cookies to deliver a better experience. Please click accept to agree with the use of all cookies. You can change the <a href="/gdpr-compliance#cookie-categories" > cookie settings here.</a></span>
<button class="accept" onclick="setConsentCookies()"> ACCEPT </button>
</div>
<a href = "/gdpr-compliance#cookie-categories" class="cookie-consent">
COOKIE CONSENT
</a>
<script>
function checkVisitorsCountry () {
const visitorCountryEndpoint = "https://login.sportskeeda.com/en/visitor/country";
pureJSAjaxGet(visitorCountryEndpoint, setGdprCookie, function(){}, true);
}
function setGdprCookie(result) {
try {
result = JSON.parse(result);
} catch(e) {
console.log(e); // error in the above network call.
}
var expiryTime = new Date();
// If not GDPR country change cookie gdpr value.
if(result.gdpr == false) {
var gdprCookie = { 'user_gdpr': false };
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_gdpr', JSON.stringify(gdprCookie), expiryTime);
return;
}
// Before showing consent pop up create and set a cookie `gdpr` true.
var gdprCookie = { 'user_gdpr': true };
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_gdpr', JSON.stringify(gdprCookie), expiryTime);
showConsentPopup(result.gdpr);
}
function showConsentPopup(result) {
var userConsentCookie = getCookie("user_consent");
if(result && !userConsentCookie) {
$('.consent-pop-up').style.display = "initial";
} else {
$('.cookie-consent').style.display = "initial";
}
}
function setConsentCookies () {
var consentCookieJSON = {
'mandatory' : true,
'personalization' : true,
'site_insights' : true,
'marketing' : true
}
var expiryTime = new Date();
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_consent', JSON.stringify(consentCookieJSON), expiryTime);
$('.cookie-consent').style.display = "block";
$('.consent-pop-up').style.display = "none";
}
checkVisitorsCountry();
</script>
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" src="https://statics.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container">
<span class="logo" style="display: inline-block;width: 350px;margin-right:40px;">
<a class="navbar-brand" href="/">
<img class="img-responsive homepage-logo" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="https://statics.sportskeeda.com/logo/brand_logos/Full_Logo_-smaller.png" />
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 20px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kn-bell-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-card-a  span {
color: #d32f2f;
font-weight: 500;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kn-bell-count {
right: -5px;
top: -5px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 50px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container"></div>
</div>
</div>
<div class="container">
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
</style>
<div class="mobile-overlay">
</div>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-edit hidden">
<div class="fav-header-edit">
<span class="back"></span>
<span class="title"> Edit Favorites</span>
<span class="done"></span>
</div>
</section>
<section class="favorites-search">
<div class="search-container">
<input class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport"/>
<span class="keeda-search-icon"></span>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
<span class="favorites-choice-add"></span>
</div>
</template>
<section class="favorites">
<div class="fav-header">
<span class="title">Favorites</span>
<span class="edit">Edit</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand " >Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a href="/cricket">Cricket Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fantasy Cricket Mantra" data-image="" data-url="https://www.sportskeeda.com/fantasy-cricket-mantra"><a href="https://www.sportskeeda.com/fantasy-cricket-mantra">Fantasy Cricket Mantra</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IPL 2019" data-image="" data-url="https://www.sportskeeda.com/go/ipl"><a href="https://www.sportskeeda.com/go/ipl">IPL 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC Cricket World Cup 2019" data-image="" data-url="https://www.sportskeeda.com/go/icc-cricket-world-cup"><a href="https://www.sportskeeda.com/go/icc-cricket-world-cup">ICC Cricket World Cup 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="CSA T20 Challenge 2019" data-image="" data-url="https://www.sportskeeda.com/go/csa-t20-challenge"><a href="https://www.sportskeeda.com/go/csa-t20-challenge">CSA T20 Challenge 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ZIM vs UAE" data-image="" data-url="https://www.sportskeeda.com/go/zimbabwe-vs-uae"><a href="https://www.sportskeeda.com/go/zimbabwe-vs-uae">ZIM vs UAE</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="County Championship Div 1, 2019" data-image="" data-url="https://www.sportskeeda.com/go/county-championship-division-one"><a href="https://www.sportskeeda.com/go/county-championship-division-one">County Championship Div 1, 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="County Championship Div 2, 2019" data-image="" data-url="https://www.sportskeeda.com/go/county-championship-division-two"><a href="https://www.sportskeeda.com/go/county-championship-division-two">County Championship Div 2, 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-rankings"><a href="https://www.sportskeeda.com/cricket/icc-rankings">ICC Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Experts" data-image="" data-url="https://www.sportskeeda.com/cricket/experts"><a href="https://www.sportskeeda.com/cricket/experts">Experts</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand " >Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a href="/football">Football Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a href="https://www.sportskeeda.com/go/epl">EPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a href="https://www.sportskeeda.com/go/uefa-champions-league">Champions League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="La Liga" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a href="https://www.sportskeeda.com/go/la-liga">La Liga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serie A" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fantasy Premier League Tips" data-image="" data-url="https://www.sportskeeda.com/football/fantasy-premier-league-tips"><a href="https://www.sportskeeda.com/football/fantasy-premier-league-tips">Fantasy Premier League Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Super Cup 2019" data-image="" data-url="https://www.sportskeeda.com/go/indian-super-cup"><a href="https://www.sportskeeda.com/go/indian-super-cup">Super Cup 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/transfer-news"><a href="https://www.sportskeeda.com/football/transfer-news">Transfer News</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FA Cup 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/fa-cup"><a href="https://www.sportskeeda.com/go/fa-cup">FA Cup 2018-19</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="European Qualifiers" data-image="" data-url="https://www.sportskeeda.com/go/european-qualifiers"><a href="https://www.sportskeeda.com/go/european-qualifiers">European Qualifiers</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Europa League" data-image="" data-url="https://www.sportskeeda.com/go/europa-league"><a href="https://www.sportskeeda.com/go/europa-league">Europa League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bundesliga" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a href="https://www.sportskeeda.com/go/bundesliga">Bundesliga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="https://www.sportskeeda.com/football/india"><a href="https://www.sportskeeda.com/football/india">Indian Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UEFA Nations League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-nations-league"><a href="https://www.sportskeeda.com/go/uefa-nations-league">UEFA Nations League</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WrestleMania 35" data-image="" data-url="https://www.sportskeeda.com/go/wrestlemania"><a href="https://www.sportskeeda.com/go/wrestlemania">WrestleMania 35</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="RAW" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PPV Schedule" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">PPV Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a href="https://www.sportskeeda.com/wwe/wwe-results">WWE Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a href="https://www.sportskeeda.com/wwe/wwe-champions">Champions</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AEW (All Elite Wrestling)" data-image="" data-url="https://www.sportskeeda.com/go/all-elite-wrestling"><a href="https://www.sportskeeda.com/go/all-elite-wrestling">AEW (All Elite Wrestling)</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Wrestling" data-image="" data-url="https://www.sportskeeda.com/pro-wrestling"><a href="https://www.sportskeeda.com/pro-wrestling">Pro Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE NXT" data-image="" data-url="https://www.sportskeeda.com/go/nxt"><a href="https://www.sportskeeda.com/go/nxt">WWE NXT</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand " >Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-schedule">Kabaddi Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2019" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2019 Auction" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-auction"><a href="https://www.sportskeeda.com/kabaddi/pkl-auction">Pro Kabaddi 2019 Auction</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL Highlights" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-highlights"><a href="https://www.sportskeeda.com/kabaddi/pkl-highlights">PKL Highlights</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2019 Teams" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads">Pro Kabaddi 2019 Teams</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi Rules" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-rules"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-rules">Pro Kabaddi Rules</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="India Kabaddi team" data-image="" data-url="https://www.sportskeeda.com/team/india-kabaddi-team"><a href="https://www.sportskeeda.com/team/india-kabaddi-team">India Kabaddi team</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Badminton" data-image="" data-url="/badminton"><a class="nav-expand " >Badminton</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Badminton Home" data-image="" data-url="/badminton"><a href="/badminton">Badminton Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/badminton-schedule"><a href="https://www.sportskeeda.com/badminton/badminton-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="2019 Singapore Open" data-image="" data-url="https://www.sportskeeda.com/go/singapore-open"><a href="https://www.sportskeeda.com/go/singapore-open">2019 Singapore Open</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BWF World Rankings" data-image="" data-url="https://www.sportskeeda.com/badminton/bwf-world-rankings"><a href="https://www.sportskeeda.com/badminton/bwf-world-rankings">BWF World Rankings</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a class="nav-expand " >Basketball</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball Home" data-image="" data-url="/basketball"><a href="/basketball">Basketball Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="March Madness 2019" data-image="" data-url="https://www.sportskeeda.com/go/march-madness"><a href="https://www.sportskeeda.com/go/march-madness">March Madness 2019</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Pro Boxing" data-image="" data-url="/pro-boxing"><a class="nav-expand " >Pro Boxing</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Boxing Home" data-image="" data-url="/pro-boxing"><a href="/pro-boxing">Pro Boxing Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/box-rankings"><a href="https://www.sportskeeda.com/pro-boxing/box-rankings">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBO Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbo"><a href="https://www.sportskeeda.com/pro-boxing/wbo">WBO Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBA Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wba"><a href="https://www.sportskeeda.com/pro-boxing/wba">WBA Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IBF Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/ibf"><a href="https://www.sportskeeda.com/pro-boxing/ibf">IBF Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBC Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbc"><a href="https://www.sportskeeda.com/pro-boxing/wbc">WBC Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Welterweight" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/welterweight"><a href="https://www.sportskeeda.com/pro-boxing/welterweight">Welterweight</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="F1" data-image="" data-url="/f1"><a class="nav-expand " >F1</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Home" data-image="" data-url="/f1"><a href="/f1">F1 Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Calendar 2019" data-image="" data-url="https://www.sportskeeda.com/f1/f1-calendar-2019"><a href="https://www.sportskeeda.com/f1/f1-calendar-2019">F1 Calendar 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Chinese GP" data-image="" data-url="https://www.sportskeeda.com/go/chinese-gp"><a href="https://www.sportskeeda.com/go/chinese-gp">Chinese GP</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Standings" data-image="" data-url="https://www.sportskeeda.com/f1/f1-standings"><a href="https://www.sportskeeda.com/f1/f1-standings">Standings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Drivers " data-image="" data-url="https://www.sportskeeda.com/f1/f1-drivers"><a href="https://www.sportskeeda.com/f1/f1-drivers">Drivers </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Teams" data-image="" data-url="https://www.sportskeeda.com/f1/f1-teams"><a href="https://www.sportskeeda.com/f1/f1-teams">Teams</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Records" data-image="" data-url="https://www.sportskeeda.com/f1/f1-records"><a href="https://www.sportskeeda.com/f1/f1-records">Records</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="News" data-image="" data-url="https://www.sportskeeda.com/f1/f1-news"><a href="https://www.sportskeeda.com/f1/f1-news">News</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand " >Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a href="/esports">Esports Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PUBG" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a href="https://www.sportskeeda.com/esports/pubg">PUBG</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Call of Duty Mobile" data-image="" data-url="https://www.sportskeeda.com/esports/call-of-duty-mobile"><a href="https://www.sportskeeda.com/esports/call-of-duty-mobile">Call of Duty Mobile</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Apex Legends" data-image="" data-url="https://www.sportskeeda.com/esports/apex-legends"><a href="https://www.sportskeeda.com/esports/apex-legends">Apex Legends</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="League of Legends" data-image="" data-url="https://www.sportskeeda.com/esports/league-of-legends"><a href="https://www.sportskeeda.com/esports/league-of-legends">League of Legends</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE 2K20" data-image="" data-url="https://www.sportskeeda.com/esports/wwe-2k20"><a href="https://www.sportskeeda.com/esports/wwe-2k20">WWE 2K20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dota 2" data-image="" data-url="https://www.sportskeeda.com/esports/dota-2"><a href="https://www.sportskeeda.com/esports/dota-2">Dota 2</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best MMORPG Games" data-image="" data-url="https://www.sportskeeda.com/esports/mmorpg-games"><a href="https://www.sportskeeda.com/esports/mmorpg-games">Best MMORPG Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best Adventure Games" data-image="" data-url="https://www.sportskeeda.com/esports/adventure-games"><a href="https://www.sportskeeda.com/esports/adventure-games">Best Adventure Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best RPG Games" data-image="" data-url="https://www.sportskeeda.com/esports/rpg-games"><a href="https://www.sportskeeda.com/esports/rpg-games">Best RPG Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best Multiplayer Games" data-image="" data-url="https://www.sportskeeda.com/esports/multiplayer-games"><a href="https://www.sportskeeda.com/esports/multiplayer-games">Best Multiplayer Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best Shooting Games" data-image="" data-url="https://www.sportskeeda.com/esports/shooting-games"><a href="https://www.sportskeeda.com/esports/shooting-games">Best Shooting Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best Racing Games" data-image="" data-url="https://www.sportskeeda.com/esports/racing-games"><a href="https://www.sportskeeda.com/esports/racing-games">Best Racing Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PS4" data-image="" data-url="https://www.sportskeeda.com/esports/ps4"><a href="https://www.sportskeeda.com/esports/ps4">PS4</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Mortal Kombat 11" data-image="" data-url="https://www.sportskeeda.com/esports/mortal-kombat-11"><a href="https://www.sportskeeda.com/esports/mortal-kombat-11">Mortal Kombat 11</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIFA 19" data-image="" data-url="https://www.sportskeeda.com/esports/fifa-19"><a href="https://www.sportskeeda.com/esports/fifa-19">FIFA 19</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a class="nav-expand " >Golf</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Golf Home" data-image="" data-url="/golf"><a href="/golf">Golf Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a class="nav-expand " >Hockey</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey Home" data-image="" data-url="/hockey"><a href="/hockey">Hockey Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/field-hockey-schedule"><a href="https://www.sportskeeda.com/hockey/field-hockey-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/hockey/fih-hockey-ranking"><a href="https://www.sportskeeda.com/hockey/fih-hockey-ranking">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan Azlan Shah Cup 2019" data-image="" data-url="https://www.sportskeeda.com/go/sultan-azlan-shah-cup"><a href="https://www.sportskeeda.com/go/sultan-azlan-shah-cup">Sultan Azlan Shah Cup 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan Azlan Shah Cup Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/sultan-azlan-shah-cup-schedule"><a href="https://www.sportskeeda.com/hockey/sultan-azlan-shah-cup-schedule">Sultan Azlan Shah Cup Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan Azlan Shah Cup Results" data-image="" data-url="https://www.sportskeeda.com/hockey/sultan-azlan-shah-cup-results"><a href="https://www.sportskeeda.com/hockey/sultan-azlan-shah-cup-results">Sultan Azlan Shah Cup Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan Azlan Shah Cup Standings" data-image="" data-url="https://www.sportskeeda.com/hockey/sultan-azlan-shah-cup-standings"><a href="https://www.sportskeeda.com/hockey/sultan-azlan-shah-cup-standings">Sultan Azlan Shah Cup Standings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Men's FIH Pro League 2019" data-image="" data-url="https://www.sportskeeda.com/go/fih-mens-pro-league-hockey"><a href="https://www.sportskeeda.com/go/fih-mens-pro-league-hockey">Men's FIH Pro League 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Women's FIH Pro League 2019" data-image="" data-url="https://www.sportskeeda.com/go/womens-fih-pro-league-hockey"><a href="https://www.sportskeeda.com/go/womens-fih-pro-league-hockey">Women's FIH Pro League 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="India Men's Hockey Team" data-image="" data-url="https://www.sportskeeda.com/team/india-hockey"><a href="https://www.sportskeeda.com/team/india-hockey">India Men's Hockey Team</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Women's Hockey team" data-image="" data-url="https://www.sportskeeda.com/team/indian-womens-hockey-team"><a href="https://www.sportskeeda.com/team/indian-womens-hockey-team">Indian Women's Hockey team</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a href="https://www.sportskeeda.com/go/ufc">UFC</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC 236" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-236-holloway-vs-poirier2"><a href="https://www.sportskeeda.com/mma/ufc-236-holloway-vs-poirier2">UFC 236</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Fight Night " data-image="" data-url="https://www.sportskeeda.com/mma/ufc-fight-night"><a href="https://www.sportskeeda.com/mma/ufc-fight-night">UFC Fight Night </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bellator MMA" data-image="" data-url="https://www.sportskeeda.com/go/bellator"><a href="https://www.sportskeeda.com/go/bellator">Bellator MMA</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship" data-image="" data-url="https://www.sportskeeda.com/go/one-championship"><a href="https://www.sportskeeda.com/go/one-championship">ONE Championship</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Results" data-image="" data-url="https://www.sportskeeda.com/mma/mma-results"><a href="https://www.sportskeeda.com/mma/mma-results">MMA Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Brave Combat Federation" data-image="" data-url="https://www.sportskeeda.com/go/bcf"><a href="https://www.sportskeeda.com/go/bcf">Brave Combat Federation</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Super Fight League" data-image="" data-url="https://www.sportskeeda.com/go/super-fight-league"><a href="https://www.sportskeeda.com/go/super-fight-league">Super Fight League</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Running" data-image="" data-url="/running"><a class="nav-expand " >Running</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Running Home" data-image="" data-url="/running"><a href="/running">Running Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Marathon Schedule" data-image="" data-url="https://www.sportskeeda.com/running/marathon-calendar-2018"><a href="https://www.sportskeeda.com/running/marathon-calendar-2018">Marathon Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Obstacle Race" data-image="" data-url="https://www.sportskeeda.com/running/obstacle-race"><a href="https://www.sportskeeda.com/running/obstacle-race">Obstacle Race</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand " >Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-schedule"><a href="https://www.sportskeeda.com/tennis/tennis-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Monte Carlo Masters 2019" data-image="" data-url="https://www.sportskeeda.com/go/monte-carlo-masters"><a href="https://www.sportskeeda.com/go/monte-carlo-masters">Monte Carlo Masters 2019</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Health & Fitness" data-image="" data-url="/health-and-fitness"><a class="nav-expand " >Health & Fitness</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Health & Fitness Home" data-image="" data-url="/health-and-fitness"><a href="/health-and-fitness">Health & Fitness Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/workout"><a href="https://www.sportskeeda.com/health-and-fitness/workout">Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Diet Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/diet"><a href="https://www.sportskeeda.com/health-and-fitness/diet">Diet Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Yoga Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/yoga"><a href="https://www.sportskeeda.com/health-and-fitness/yoga">Yoga Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Cardio Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/cardio-workout"><a href="https://www.sportskeeda.com/health-and-fitness/cardio-workout">Cardio Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="HIIT Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/hiit-workout"><a href="https://www.sportskeeda.com/health-and-fitness/hiit-workout">HIIT Workout Tips</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="/poker"><a class="nav-expand " >Poker</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Poker Home" data-image="" data-url="/poker"><a href="/poker">Poker Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Texas Holdem Poker" data-image="" data-url="https://www.sportskeeda.com/poker/texas-holdem-poker"><a href="https://www.sportskeeda.com/poker/texas-holdem-poker">Texas Holdem Poker</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WSOP Europe 2018" data-image="" data-url="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018"><a href="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018">WSOP Europe 2018</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WSOP 2018 Results" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results"><a href="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results">WSOP 2018 Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WSOP Europe 2018 Schedule" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-europe-2018-schedule"><a href="https://www.sportskeeda.com/poker/world-series-of-poker-europe-2018-schedule">WSOP Europe 2018 Schedule</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand " >More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a href="/athletics">Athletics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Amateur Wrestling" data-image="" data-url="/wrestling"><a href="/wrestling">Amateur Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Motorsports" data-image="" data-url="/motorsports"><a href="/motorsports">Motorsports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Cycling" data-image="" data-url="/cycling"><a href="/cycling">Cycling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Table Tennis" data-image="" data-url="/table-tennis"><a href="/table-tennis">Table Tennis</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rugby Union" data-image="" data-url="/rugby"><a href="/rugby">Rugby Union</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Squash" data-image="" data-url="/squash"><a href="/squash">Squash</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Swimming" data-image="" data-url="/swimming"><a href="/swimming">Swimming</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Chess" data-image="" data-url="/chess"><a href="/chess">Chess</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="American Football" data-image="" data-url="/gridiron"><a href="/gridiron">American Football</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Company Blog" href="https://sportskeeda.company">Blog</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/register-as-an-affiliate">Affiliate</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
<div class="language-choice-block language-choice-name ta">
<a title="தமிழ்" href="https://tamil.sportskeeda.com">தமிழ்</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
</div>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<div class="bc-holder" style="background: #ffffff;box-shadow: rgba(0, 0, 0, 0.1) 0px 2px 4px 0px;width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" src="https://statics.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/cricket">Cricket</a>
</li>
</ul>
</div>
</div>
<div class="container head">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_1 -->
<div id="ezoic-pub-ad-placeholder-100">
<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
</div>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
<div class='container editor-width-100-pc' style="margin-top:10px;">
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
#article-content{
margin-top:20px;
}
.tags-wrapper {
display:block;
width:100%;
border-top: solid 1px #e8e8e8;
border-bottom: solid 1px #e8e8e8;
margin-top:10px;
padding-bottom:10px;
}
.tags{
display: flex;
flex-direction: row;
flex-wrap: wrap;
width:70%;
float:left;
clear:none !important;
}
a.tag {
border-radius: 3px;
background-color: #34495e;
color: #fff;
padding: 2px 10px;
font-size: 14px;
margin-right: 10px;
margin-top: 10px;
}
a.tag:hover{
text-decoration: none;
}
.tags-text {
font-size: 16px;
font-weight: 500;
color: #34495e;
padding:12px 0 0 24px;
width:10%;
float: left;
}
</style>
<div id="article-content" class="keeda_widget"
data-postid="3083614" data-slug-id="561323" >
<h1 id="heading" style='display: inline-block; margin: 0 24px;' class="title">Archer left out of England's preliminary World Cup squad</h1>
<style>
.country-flag {
background-image: url(//statics.sportskeeda.com/skm/assets/flags/16/.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile{
width:100%;
padding: 10px 25px;
box-sizing: border-box;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:55%;
margin-left: 10px;
clear: none;
}
.font-style {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #808080 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info{
width:25%;
clear: none;
}
.post-profile .right-info {
clear:none !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//statics.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<div class="post-profile fl ">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/47103-1518176310-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/opta">Omnisport</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
NEWS
</div>
</div>
<div class="right-info fl">
<div class="top fr" >
<span>News</span>            
</div>
<div class="down fr">
<span class="fl">
<span class="fl" style="padding-top:2px;">
<img style='opacity:1;' src="https://statics.sportskeeda.com/skm/assets/images/reads-icon.svg">
</span>
<span class="fl"  style="padding-top:1px;">
399 &nbsp;&nbsp;// &nbsp;&nbsp;  
</span>
</span>
<span><span style="margin:1px 0" class="keeda-time-since" data-iso-string="2019-04-17T15:56:06+05:30">17 Apr 2019, 15:56 IST</span><span>
</div>
</div>
<div class="seperator fl">
</div>
<div class="post-share fr">
<style type="text/css">
.share-icon {
object-fit: contain;
background: transparent !important;
float: left;
opacity: 0.5;
padding: 0px;
margin-top: 7px !important;
margin-left: 2px !important;
width: 9px !important;
height: 10px !important;
}
.rectangle,.close:hover {
cursor:pointer;
}
.share-text {
float:left;
width: 34px;
height: 12px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 10px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: left;
color: #ababab;
padding:3px 3px 3px 0px;
}
.rectangle-25 {
width: 400px;
height: 120px;
border-radius: 3px;
background-color: #ffffff;
color: #808080;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 14px;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.2);
margin:20% auto;
}
.text{
height:auto;
position: relative;
display: flow-root;
margin:16px 16px 4px 16px;
}
.oval-3 {
width: 32px;
height: 32px;
border: solid 1px #808080;
border-radius: 50%;
}
.share-img{
opacity: 0.6;
background: white !important;
margin:7px !important;
width: 18px !important;
height: 18px !important;
}
.share-img-name{
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 11px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: #808080;
padding-top:3px;
}
.share-container{
height: 100%;
width: 100%;
position: fixed;
top:0px;
left:0px;
background-color: rgba(0,0,0,0.5);
z-index:9999;
}
.share-options{
margin-left: 33%;
}
.share-buttons {
display: flex;
align-items: center;
flex-direction: column;
justify-content: center;
clear: none !important;
padding-left: 24px;
padding-top: 20px;
}
.rectangle {
width: 64px;
height: 24px;
border-radius: 3px;
color: #808080;
background-color: #e8e8e8;
}
.share-txt {
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: right;
color: #808080;
padding: 4px;
}
.flipboard-icon {
opacity: unset;
width: 14px !important;
height: 14px !important;
margin: 8px !important;
}
</style>
<div class="rectangle">
<img src="//statics.sportskeeda.com/skm/assets/share/svg/android-share.svg" class="share-icon">
<span class="share-txt">SHARE</span>
</div>
<div class="share-container" style="display:none">
<div class="rectangle-25">
<div class="text">
<span class="share-options fl"> Share Options</span>
<span class="close fr">×</span> 
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Facebook')">
<a  href="https://facebook.com/sharer/sharer.php?u=https://www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle" target="_blank" rel="noopener noreferrer"
title="Share on Facebook">
<img src="//statics.sportskeeda.com/skm/assets/share/facebook.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Facebook</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Twitter')">
<a href="https://twitter.com/share?url=https://www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=Archer left out of England's preliminary World Cup squad&amp;via=sportskeeda&amp;related=sportskeeda"
target="_blank" rel="noopener noreferrer" title="Share on Twitter">
<img src="//statics.sportskeeda.com/skm/assets/share/twitter.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Twitter</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Flipboard')">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.sportskeeda.com%2Fcricket%2Farcher-left-out-of-england-s-preliminary-world-cup-squad%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dflipboard%26utm_campaign%3DShareArticle&title=Archer left out of England's preliminary World Cup squad"
target="_blank" rel="noopener noreferrer" title="Share on Flipboard">
<img src="//statics.sportskeeda.com/skm/assets/share/flip_board.svg" height="18" width="18" class="share-img flipboard-icon">
</a>
</div>
<div class="share-img-name">Flipboard</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Reddit')">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sportskeeda.com%2Fcricket%2Farcher-left-out-of-england-s-preliminary-world-cup-squad%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dreddit%26utm_campaign%3DShareArticle&title=Archer left out of England's preliminary World Cup squad"
target="_blank" rel="noopener noreferrer" title="Share on Reddit">
<img src="//statics.sportskeeda.com/skm/assets/share/reddit.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Reddit</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Google+')">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fcricket%2Farcher-left-out-of-england-s-preliminary-world-cup-squad%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dgoogle%2B%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Google+">
<img src="//statics.sportskeeda.com/skm/assets/share/google-plus.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Google+</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Email')">
<a href="mailto:?subject=Check this at Sportskeeda - Archer left out of England&#039;s preliminary World Cup squad&body=Title: Archer left out of England&#039;s preliminary World Cup squad%0A%0ALink: https://www.sportskeeda.com/cricket/archer-left-out-of-england-s-preliminary-world-cup-squad%3Futm_source%3Dsportskeeda.com%26utm_medium%3Demail%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Email">
<img src="//statics.sportskeeda.com/skm/assets/share/email.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Email</div>
</div>
</div>
</div>
<script type="text/javascript">
var shareBtns = document.getElementsByClassName("rectangle");
var closeBtns = document.getElementsByClassName("close");
[].forEach.call(shareBtns, function (shareBtn, index) {
shareBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='initial';
return false;
}
});
[].forEach.call(closeBtns, function (closeBtn, index) {
closeBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='none';
return false;
}
});
</script>
</div>
</div>
<div style="text-align:center"><figure class="image" style="display:inline-block"><noscript><img alt="jofraarcher - cropped"    class="sk-app-thumbnail" src="https://statics.sportskeeda.com/editor/2019/04/444c4-15554967645199-500.jpg"></noscript>        <img class="lazy-img" alt="jofraarcher - cropped"   data-img="https://statics.sportskeeda.com/editor/2019/04/444c4-15554967645199-800.jpg" data-img-low="https://statics.sportskeeda.com/editor/2019/04/444c4-15554967645199-500.jpg" class="sk-app-thumbnail" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><figcaption class="sk-app-thumbnail">All-rounder Jofra Archer</figcaption></figure></div><p>Jofra Archer has been left out of England's 15-man preliminary squad for the Cricket World Cup but is one of two players who could be called upon if required.</p><p>Archer's international career has been subject to intense speculation in recent months after he became eligible to play for England in March.</p><p>The all-rounder – who is currently playing in the Indian Premier League with Rajasthan Royals – had been tipped for a call-up. However, while he will get the chance to impress against Pakistan, there is no guarantee he will feature at the World Cup.</p><p>Instead, England have kept faith with the squad that faced West Indies earlier in 2019, meaning Liam Plunkett retains his place as they look to lift the 50-over title for the first time.</p><p>Eoin Morgan will captain the side on home soil, and England's selectors have opted for a settled squad that includes the likes of Jos Buttler, Jonny Bairstow, Jason Roy and Joe Root.</p><p>Adil Rashid and Moeen Ali will provide a spin option, while a deep seam attack features Plunkett, Mark Wood and a host of all-rounders including Ben Stokes, Tom Curran and David Willey.</p><p>Archer is one of two players who could force their way into the squad should he impress against Pakistan, with the other being Chris Jordan.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">BREAKING NEWS<br /><br />We have named our preliminary 15-man squad for the <a href="https://twitter.com/cricketworldcup?ref_src=twsrc%5Etfw" rel="nofollow">@cricketworldcup</a>!<br /><br /><a href="https://t.co/7Cijzcrv4B" rel="nofollow">https://t.co/7Cijzcrv4B</a><a href="https://twitter.com/hashtag/CWC19?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#CWC19</a> <a href="https://t.co/TQUH1FqpVg" rel="nofollow">pic.twitter.com/TQUH1FqpVg</a></p>— England Cricket (@englandcricket) <a href="https://twitter.com/englandcricket/status/1118454059223138304?ref_src=twsrc%5Etfw" rel="nofollow">April 17, 2019</a></blockquote><script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>"The selection panel has been impressed with Jofra Archer’s performances in domestic and franchise cricket," said national selector Ed Smith. "He is a very talented and exciting cricketer.</p>                                
<div class="ad-container" style="min-height:200px; width: 100%; text-align: center;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_3 -->
<div id="ezoic-pub-ad-placeholder-105">
<div id='div-gpt-ad-1471939899593-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471939899593-0');
}
</script>
</div>
</div>
</div>
<p>"Chris Jordan, a regular in T20 squads over the past few years, has continued to develop as a cricketer – as we saw in the T20s in the West Indies. He fully deserves his return to the ODI squad."</p><p> </p><p>England's preliminary World Cup squad: Eoin Morgan (c), Moeen Ali, Jonny Bairstow, Jos Buttler, Tom Curran, Joe Denly, Alex Hales, Liam Plunkett, Adil Rashid, Joe Root, Jason Roy, Ben Stokes, David Willey, Chris Woakes, Mark Wood.</p>
<div id="in-house-ads"></div>
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_2 -->
<div id="ezoic-pub-ad-placeholder-106">
<div id='div-gpt-ad-1495182871411-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1495182871411-0');
}
</script>
</div>
</div>
</div>
</div>
<style>
.related-articles { position: relative; padding: 0 15px; }
.related-articles-container { padding: 10px 0px 20px 0; width: 1800px; max-width: 1800px; }
.related-articles-scroll { overflow-x: scroll; width: 100%; }
.related-articles-scroll::-webkit-scrollbar { display: none; }
.article-single-related { height: 204px; width: 166px; display: inline-block; border-radius: 3px;
background-color: #ffffff; box-shadow: 0 2px 3px 0 rgba(0, 0, 0, 0.1); margin-right: 10px; vertical-align: top; }
.article-single-related a { color: black; text-decoration: none !important; }
.article-related-image { height: 110px; opacity: 1; border-radius: 3px 3px 0 0; background-position: center center;background-size: cover; }
.related-play-button { width: 40px; height: 40px; background-image: url(https://statics.sportskeeda.com/skm/assets/images/video/video-play-button.svg); position: relative; top: -50px; float: right; left: -10px; margin-bottom: -40px; }
.article-related-title { font-size: 14px; font-weight: normal; padding: 10px; line-height: 1.4; height: 65px; overflow: hidden; }
.article-related-footer { font-size: 9px; font-weight: normal; padding: 1px 10px; color: #b2b2b2; }
.scroll-button { width: 30px; height: 30px; background-color: #ffffff; border-radius: 20px; position: absolute;
box-shadow: 0 2px 6px 0 rgba(0, 0, 0, 0.1); font-size: 20px; padding: 6px 10px; color: #c7c5c5; cursor: pointer; top: 55px; background: no-repeat scroll 50% 50% white;  }
.article-scroll-left { left: 0px; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-left.svg"); display: none; }
.article-scroll-right { right: 0; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-right.svg"); }
@media (max-width: 768px) {
.related-articles { margin-top: 15px; padding: 0;}
.scroll-button { display: none; }
.related-articles-container { width: max-content; margin-left: 20px; max-width: 1850px; position: relative; }
.article-single-related { width: 170px; height: 210px; border-radius: 3px; }
.article-related-image { width: 170px; height: 110px; border-radius: 3px 3px 0px 0px; }
.article-related-title { display: inline-block; font-size: 14px;
padding: 10px; vertical-align: top; color: #555555; line-height: 16px; }
.article-related-footer { width: 100%; font-size: 10px; font-weight: normal;padding-top: 4px; color: #ababab; }
.article-single-related { margin-bottom: 10px; }
.related-articles-scroll { overflow-x: scroll!important; }
}
</style>
<div class="related-articles">
<div class="scroll-button article-scroll-left"></div>
<div class="scroll-button article-scroll-right"></div>
<div class="related-articles-scroll">
<div class="related-articles-container">
<span class="article-single-related">
<a href="/cricket/botham-late-changes-to-world-cup-squad-would-not-help-england#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/04/598eb-15554377245323-500.jpg">
</div>
<div class="article-related-title">Botham: Late changes to World Cup squad would not help England</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/icc-world-cup-2019-england-s-probable-30-member-preliminary-squad-ss#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/02/0dd47-15491880991241-500.jpg">
</div>
<div class="article-related-title">ICC World Cup 2019: England's probable 30-member preliminary squad</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/archer-decision-the-final-piece-of-england-s-world-cup-jigsaw-bayliss#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/02/86590-15511350048044-500.jpg">
</div>
<div class="article-related-title">Archer decision the final piece of England's World Cup jigsaw - Bayliss</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/archer-shines-but-royals-beaten-by-kings-xi#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/04/6e596-15554406080524-500.jpg">
</div>
<div class="article-related-title">Archer shines, but Royals beaten by Kings XI</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/icc-world-cup-2019-india-announced-there-15-players-squad-dinesh-karthik-in-rishabh-pant-left-out#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://video.sportskeeda.com/posts/560355/custom-thumbnails/decf1-15553293758409-500.jpg">
</div>
<div class="related-play-button"></div>
<div class="article-related-title">ICC Cricket World Cup 2019: India Announced there 15 Players Squad, Dinesh Karthik In, Rishabh Pant Left Out</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/wc-2019-india-alternate-xi-who-missed-world-cup-ticket#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/04/37727-15553517797344-500.jpg">
</div>
<div class="article-related-title">ICC World Cup 2019: An alternative XI of Indian players who missed the World Cup ticket</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/2-selection-blunders-india-squad-world-cup-2019#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/04/8678a-15554143410082-500.jpg">
</div>
<div class="article-related-title">ICC World Cup 2019: 2 selections in the Indian squad that may turn out to be blunders</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/world-cup-2019-india-squad-selection-mixed-bag#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/04/41158-15553433066430-500.jpg">
</div>
<div class="article-related-title">ICC World Cup 2019: Indian squad selection sounds like a mixed bag of balance and lost opportunity</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/icc-2019-world-cup-3-players-who-were-unlucky-to-miss-out-from-india-s-squad#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/04/7602d-15553285668084-500.jpg">
</div>
<div class="article-related-title">ICC 2019 World Cup: 3 players who were unlucky to miss out from India’s squad</div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/cricket/warne-picks-australian-world-cup-squad-omits-khawaja#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2019/04/5e920-15547897519096-500.jpg">
</div>
<div class="article-related-title">Shane Warne picks his Australian World Cup squad and leaves out Usman Khawaja </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
</div>
</div>
</div>
<script>
function showRelatedCarousel() {
var scrollLeft = 0;
if($(".article-scroll-left")) {
$(".article-scroll-left").addEventListener('click', onScrollLeftClicked);
}
if($(".article-scroll-right")) {
$(".article-scroll-right").addEventListener('click', onScrollRightClicked);
}
$(".related-articles-scroll").addEventListener('scroll', onScroll);
function onScrollLeftClicked(event) {
scrollLeft = scrollLeft - 717;
$(".article-scroll-right").style.display = "block";
if(scrollLeft <= 0) {
scrollLeft = 0;
$(".article-scroll-left").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScrollRightClicked(event) {
scrollLeft = scrollLeft + 717;
$(".article-scroll-left").style.display = "block";
if(scrollLeft >= 1087) {
scrollLeft = 1087;
$(".article-scroll-right").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScroll(event){
scrollLeft = $(".related-articles-scroll").scrollLeft;
}
function scrollTo(element, to, duration) {
var start = element.scrollLeft,
change = to - start,
currentTime = 0,
increment = 20;
var animateScroll = function(){
currentTime += increment;
var val = Math.easeInOutQuad(currentTime, start, change, duration);
element.scrollLeft = val;
if(currentTime < duration) {
setTimeout(animateScroll, increment);
}
};
animateScroll();
}
Math.easeInOutQuad = function (t, b, c, d) {
t /= d/2;
if (t < 1) return c/2*t*t + b;
t--;
return -c/2 * (t*(t-2) - 1) + b;
};
};
showRelatedCarousel();
</script>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="3083614"></div>
</div>
<script async src="/js/production/content-page-bundle_b80cc9.js"></script>
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_3 -->
<div id="ezoic-pub-ad-placeholder-104">
<div id='div-gpt-ad-1532580410619-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1532580410619-0');
}
</script>
</div>
</div>
</div>
<script>window.twttr = (function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function (f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>
<style>
.twitter-tweet::shadow(.EmbeddedTweet){ float:left!important;margin:10px;width:600px; }
.twitter-tweet::shadow .EmbeddedTweet{ float:left !important;margin:10px; width:600px; }
</style>
<script type="text/javascript">
function updateReadCount(postID) {
if (!postID) {
var articleContent = document.getElementById('article-content');
if(articleContent) {
postID = articleContent.getAttribute('data-postid');
}
}
if (postID && typeof postID !== 'undefined') {
console.log('Updating read count for: ', postID);
pureJSAjaxPost('https://read-count.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
updateReadCount();
</script>
<script type="text/javascript">
var trackedClick = false;
function trackBelowContentFeedClick(event) {
if(trackedClick) {
return true;
}
var clickedElement = event.target;
while(!!clickedElement.parentNode) {
if(hasClass(clickedElement, "story-wrapper")) {
trackedClick = true;
ga('send', 'event', "BELOW_CONTENT_FEED", 'TRENDING', "1", { nonInteraction: true });
return true;
}
clickedElement = clickedElement.parentNode;
}
return true;
}
document.addEventListener("click", trackBelowContentFeedClick.bind(this));
var followButtons = $all('.btn-follow');
var authorId;
var source;
/* for user profile page */
function displayFollowContent() {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
removeClass($('.follow-content .follow-author'),'hidden');
}
function followCallback (resp) {
data = JSON.parse(resp);
displayFollowContent();
for(i=0;i<followButtons.length;i++){
if (data.status == true) {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
removeClass(followButtons[i], "hidden");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
function followErrorCallback(error) {
console.log(error);
}
function initFollow(id, type) {
authorId = id;
source = type;
var myUserId = getCurrentUserID();
if (myUserId) {
if(authorId != myUserId) {
pureJSAjaxGet('https://login.sportskeeda.com/en/user/' + authorId + '/is-followed',
followCallback,
followErrorCallback,
true);
} else {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
}
} else {
displayFollowContent();
for(i=0;i<followButtons.length;i++){
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
initFollow('47103',  'article');
function flipFollowStatus(action) {
for(i=0;i<followButtons.length;i++){
if (action == 'follow') {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
}
}
}
for(i=0;i<followButtons.length;i++){
followButtons[i].addEventListener('click',followUnfollow);
}
function followUnfollow(event) {
var myUserId = getCurrentUserID();
var userName = 'Omnisport';
var firstName = (userName.indexOf(' ') > 0) ? userName.substring(0, userName.indexOf(' ')) : userName;
if (myUserId) {
var ths = this;
var action = 'follow';
if(ths.innerHTML == "FOLLOWING") {
action = 'un-follow';
}
pureJSAjaxPut('https://login.sportskeeda.com/en/user/' + authorId + '/' + action,'{}',
function (resp) {
data = JSON.parse(resp);
if (data.status == true) {
flipFollowStatus(action);
if (source == 'profile') {
getFollowsCount();
}
if(action == 'follow') {
showMessage("Hey! You've just followed <b>"+firstName+"</b>. We will notify you when they publish new content.");
}
ga('send', 'event', 'FOLLOW', action, source, { nonInteraction: true });
} else {
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
},
function (error) {
console.log(error);
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
);
flipFollowStatus(action);
} else {
window.location = ('/login?after-login=' + window.location.href );
}
};
</script>
<style>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</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">
function updateReadCount(postID) {
if (!postID) {
var articleContent = document.getElementById('article-content');
if(articleContent) {
postID = articleContent.getAttribute('data-postid');
}
}
if (postID && typeof postID !== 'undefined') {
console.log('Updating read count for: ', postID);
pureJSAjaxPost('https://read-count.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
</script>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
})();
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript>
<script type="text/javascript">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</script>
</div>
</div>
<div class="right-sidebar">
<div class="ad-container" style="min-height:200px; width: 100%; text-align: center;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x250_01_New -->
<div id="ezoic-pub-ad-placeholder-103">
<div id='div-gpt-ad-1510306106581-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306106581-0');
}
</script>
</div>
</div>
</div>
<style>
#keeda_cricket_widget {
margin-bottom: 20px;
float:left;
}
.keeda_widget_info.cricket {
font-size: 14px;
font-weight: bold;;
color: #333;
}
.keeda_cricket_match_list {
position: relative;
border-bottom: 1px solid #d8d8d8;
padding: 10px 20px 0px 20px;
text-decoration: none !important;
display: block;
color: #000 !important;
}
/*.keeda_cricket_match_list.live, .keeda_cricket_match_list.post{
cursor: pointer;
}*/
.keeda_cricket_match_link {
background-color: transparent;
display: block;
height: 100%;
position: absolute;
text-decoration: none !important;
text-indent: 200%;
white-space: nowrap;
width: 100%;
z-index: 1000;
top: 0;
}
.keeda_cricket_single_match {
position: relative;
}
.keeda_widget_score.cricket {
font-size: 13px;
position: relative;
display: inline-block;
}
.keeda_widget_team_name.cricket {
font-size: 13px;
font-weight: bold;
position: relative;
display: inline-block;
min-width: 60px;
}
@media (max-width: 768px) {
#keeda_cricket_widget {
width: 100%!important;
}
.keeda_widget {
width: 100%;
}
div#cricketWidget {
width: 100%;
}
}
</style>
<style>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</style>
<div id="keeda_cricket_widget">
<div class="keeda_widget">
<div class="keeda_widget_header">
Live Cricket Scores
</div>
<div class="keeda_widget_drop_down_menu">
<span class="keeda_widget_menu" onclick="cricketWidgetObject.toggleMenu()"><span class="keeda_widget_menu_title">
Featured Matches
</span>
<span><img class="keeda_widget_drop_down_arrow" src="https://statics.sportskeeda.com/down_arrow.svg" /></span></span>
</div>
<div class="keeda_widget_search_box">
<input type="text" placeholder="Search series..." onkeyup="cricketWidgetObject.searchDropDownList(event)"/>
<span class="keeda_widget_search_close" onclick="cricketWidgetObject.closeDropDownMenu()"><img src="https://statics.sportskeeda.com/close.svg"/></span>
</div>
<div class="keeda_widget_loader">
<img class="spin" src="https://statics.sportskeeda.com/cricket_widget/cricket_ball.svg">
</div>
<div class="keeda_widget_match_listing">
<div class="keeda_cricket_single_match">
<div class="keeda_cricket_match_list pre" data-match-id="sunrisers-hyderabad-vs-chennai-super-kings-ipl-2019-match-33-17-april-2019" data-match-status="pre" data-match-time="2019-04-17T20:00:00+05:30" data-match-description="Match 33">
<div class="keeda_widget_info cricket">Match 33 | Today, 02:30 PM</div>
<div class='keeda_widget_team_group'>
<div class="keeda_widget_team" data-team-name="SRH">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/sunrisers-hyderabad.png"></span>
<span class="keeda_widget_team_name cricket">Sunrisers Hyderabad</span>
<span class="keeda_widget_score cricket"></span>
</div>
<div class="keeda_widget_team" data-team-name="CSK">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/chennai-super-kings.png"></span>
<span class="keeda_widget_team_name cricket">Chennai Super Kings</span>
<span class="keeda_widget_score cricket"></span>
</div>
</div>
<div class="keeda_widget_result_info pre">
<span></span>
</div>
</div>
<a class="keeda_cricket_match_link" href="/cricket-match-preview/sunrisers-hyderabad-vs-chennai-super-kings-ipl-2019-match-33-17-april-2019">SRH VS CSK preview</a>
</div>
<div class="keeda_cricket_single_match">
<div class="keeda_cricket_match_list post" data-match-id="kings-xi-punjab-vs-rajasthan-royals-ipl-2019-match-32-16-april-2019" data-match-status="post" data-match-time="2019-04-16T20:00:00+05:30" data-match-description="Match 32">
<div class="keeda_widget_info cricket">Match 32 | Yesterday</div>
<div class='keeda_widget_team_group'>
<div class="keeda_widget_team" data-team-name="KXIP">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/kings-xi-punjab.png"></span>
<span class="keeda_widget_team_name cricket">KXIP</span>
<span class="keeda_widget_score cricket">182/6 (20.0 ov)</span>
</div>
<div class="keeda_widget_team" data-team-name="RR">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/rajasthan-royals.png"></span>
<span class="keeda_widget_team_name cricket">RR</span>
<span class="keeda_widget_score cricket">170/7 (20.0 ov)</span>
</div>
</div>
<div class="keeda_widget_result_info post">
<span>Kings XI Punjab won by 12 runs</span>
</div>
</div>
<a class="keeda_cricket_match_link" href="/live-cricket-score/kings-xi-punjab-vs-rajasthan-royals-ipl-2019-match-32-16-april-2019">KXIP VS RR live score</a>
</div>
<div class="keeda_cricket_single_match">
<div class="keeda_cricket_match_list pre" data-match-id="delhi-capitals-vs-mumbai-indians-ipl-2019-match-34-18-april-2019" data-match-status="pre" data-match-time="2019-04-18T20:00:00+05:30" data-match-description="Match 34">
<div class="keeda_widget_info cricket">Match 34 | Tomorrow, 02:30 PM</div>
<div class='keeda_widget_team_group'>
<div class="keeda_widget_team" data-team-name="DC">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/delhi-capitals.png"></span>
<span class="keeda_widget_team_name cricket">Delhi Capitals</span>
<span class="keeda_widget_score cricket"></span>
</div>
<div class="keeda_widget_team" data-team-name="MI">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/mumbai-indians.png"></span>
<span class="keeda_widget_team_name cricket">Mumbai Indians</span>
<span class="keeda_widget_score cricket"></span>
</div>
</div>
<div class="keeda_widget_result_info pre">
<span></span>
</div>
</div>
<a class="keeda_cricket_match_link" href="/cricket-match-preview/delhi-capitals-vs-mumbai-indians-ipl-2019-match-34-18-april-2019">DC VS MI preview</a>
</div>
<div class="keeda_cricket_single_match">
<div class="keeda_cricket_match_list pre" data-match-id="kolkata-knight-riders-vs-royal-challengers-bangalore-ipl-2019-match-35-19-april-2019" data-match-status="pre" data-match-time="2019-04-19T20:00:00+05:30" data-match-description="Match 35">
<div class="keeda_widget_info cricket">Match 35 | Fri, 19 Apr, 02:30 PM</div>
<div class='keeda_widget_team_group'>
<div class="keeda_widget_team" data-team-name="KKR">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/kolkata-knight-riders.png"></span>
<span class="keeda_widget_team_name cricket">Kolkata Knight Riders</span>
<span class="keeda_widget_score cricket"></span>
</div>
<div class="keeda_widget_team" data-team-name="RCB">
<span class="keeda_widget_cricket_flag" data-lazy="https://statics.sportskeeda.com/cricket_widget/royal-challengers-bangalore.png"></span>
<span class="keeda_widget_team_name cricket">Royal Challengers Bangalore</span>
<span class="keeda_widget_score cricket"></span>
</div>
</div>
<div class="keeda_widget_result_info pre">
<span></span>
</div>
</div>
<a class="keeda_cricket_match_link" href="/cricket-match-preview/kolkata-knight-riders-vs-royal-challengers-bangalore-ipl-2019-match-35-19-april-2019">KKR VS RCB preview</a>
</div>
</div>
<div class="keeda_widget_all_fixtures">
<a href='/cricket/schedule'> All Cricket Schedules → </a>
</div>
<div class="keeda_widget_drop_down_menu_listing">
<div class="keeda_widget_drop_down_select_text">
select series:
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="featured" data-event-name="Featured Matches">
Featured Matches
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="ipl" data-event-name="IPL">
<a class="tournament-link-widget" href="/go/ipl">IPL</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="zimbabwe-vs-uae" data-event-name="UAE in Zimbabwe 2019">
<a class="tournament-link-widget" href="/go/zimbabwe-vs-uae">UAE in Zimbabwe 2019</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="england-vs-pakistan" data-event-name="Pakistan in England 2019">
<a class="tournament-link-widget" href="/go/england-vs-pakistan">Pakistan in England 2019</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="ireland-tri-series" data-event-name="Tri-Series in Ireland 2019">
<a class="tournament-link-widget" href="/go/ireland-tri-series">Tri-Series in Ireland 2019</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="ireland-vs-england" data-event-name="England in Ireland 2019">
<a class="tournament-link-widget" href="/go/ireland-vs-england">England in Ireland 2019</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="south-africa-women-vs-pakistan-women" data-event-name="Pakistan Women in South Africa 2019">
<a class="tournament-link-widget" href="/go/south-africa-women-vs-pakistan-women">Pakistan Women in South Africa 2019</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="royal-london-one-day-cup" data-event-name="English Domestic One-Day Competition">
<a class="tournament-link-widget" href="/go/royal-london-one-day-cup">English Domestic One-Day Competition</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="scotland-vs-afghanistan" data-event-name="Afghanistan in Scotland 2019">
<a class="tournament-link-widget" href="/go/scotland-vs-afghanistan">Afghanistan in Scotland 2019</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="county-championship-division-two" data-event-name="English County Championship Division Two">
<a class="tournament-link-widget" href="/go/county-championship-division-two">English County Championship Division Two</a>
</div>
<div class="keeda_widget_drop_down_menu_list" onclick="cricketWidgetObject.loadEventData(this)" 
data-event-slug="county-championship-division-one" data-event-name="English County Championship Division One">
<a class="tournament-link-widget" href="/go/county-championship-division-one">English County Championship Division One</a>
</div>
</div>
</div>
</div>
<script>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</script>
<script>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</script>
<script>
var cricketWidgetObject = new CricketWidget();
cricketWidgetObject.init();
cricketWidgetObject.updateLiveScoresAndPreLiveScores();
setInterval(
function updateLiveScores(){
cricketWidgetObject.updateLiveScoresAndPreLiveScores();
}, 20000);
</script>
<div class="ad-container" style="min-height:600px; width: 100%; text-align: center;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_1 -->
<div id="ezoic-pub-ad-placeholder-102">
<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
</div>
<div id="article-related"></div>
<script type=" text/javascript">
pureJSAjaxGet('/cricket/ajax/trending', function (data) {
var articleRelated = document.getElementById('article-related');
articleRelated.insertAdjacentHTML('beforeend', data);
});
</script>
<style>
.floating { position: fixed; top:80px; }
.floating-menu{ position: fixed; top:680px; }
</style>
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x600_Floating -->
<div id="ezoic-pub-ad-placeholder-101">
<div id='div-gpt-ad-1510306333397-0' style="min-height:600px;">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306333397-0');
}
</script>
</div>
</div>
</div>
<script>
function isVisible(elm) {
var rect = elm.getBoundingClientRect();
var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);
return !(rect.bottom < 0 || rect.top - viewHeight >= 0);
}
var isFloating = false;
//this should be = 600 (height of the ad) + 80 (top property in .floating css)
var offsetTop = 680;
var requiredDiff = 20;
var floatingAd = document.getElementById('div-gpt-ad-1510306333397-0');
var divsInSidebar = document.querySelectorAll('.right-sidebar > div');
var divAboveAd = $('#div-gpt-ad-1471939596662-0');
window.addEventListener("scroll", function makeFloating() {
var adTop = floatingAd.getBoundingClientRect().top;
//starting from the last second div, searching for the first div with display property != none
for(var i=divsInSidebar.length - 2; i>=0 ; i--) {
if(divsInSidebar[i].style.display != 'none') {
divAboveAd = divsInSidebar[i];
break;
}
}
if(isFloating) {
var diffBetweenDivs = (adTop - divAboveAd.getBoundingClientRect().top) - divAboveAd.clientHeight;
if(diffBetweenDivs <= requiredDiff) {
isFloating = false;
floatingAd.classList.remove('floating');
makeSidebarLinksFloatStatus(false);
}
}
else {
if(adTop + floatingAd.clientHeight <= offsetTop) {
isFloating = true;
floatingAd.classList.add('floating');
makeSidebarLinksFloatStatus(true);
}
}
});
function makeSidebarLinksFloatStatus(float) {
var sidebarKycLinks = $("#kyc-below-floating-ad");
if(!sidebarKycLinks) {
return;
}
if(float) {
sidebarKycLinks.classList.add('floating-menu')
} else {
sidebarKycLinks.classList.remove('floating-menu')
}
}
</script>
<div id="kyc-below-floating-ad">
<section class="kyc-links">
<span onclick="window.location = '/contact'">Contact Us</span>
<span onclick="window.location = 'https://www.sportskeeda.com/advertise-on-sportskeeda'">Advertise with Us</span>
</section>
</div>
</div>
</div>
<div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->
<style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '12c34363cef24c8385111cecc6ca7c3e');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/12c34363cef24c8385111cecc6ca7c3e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier) {
if (!data.hasOwnProperty(key)) {
data[key] = [];
}
data[key].push({
name: identifier,
value: "1"
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key)) {
data = initializeJSONDataStructure(data, key, identifier);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier) {
track(COOKIE_NAME, 'sport', identifier);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier);
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier);
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
SKTrackingModule.trackSport("cricket");
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'TRENDING', "1", { nonInteraction: true });
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'RELATED', currentPagePath, { nonInteraction: true });
}
}
}
trackHashValueContentSource();
</script>
<script>
var favMenuDataJson = {};
if($('.save-favourite')) {
menuObject.populateFavorites();
$('.save-favourite').addEventListener("click", function(event) {
menuObject.updateFavorite(favMenuDataJson);
});
}
//see more logic
var contentHolder = $('.event-content') || $('.taxonomy-content');
var taxonomyImg = $('.taxonomy-img');
var taxonomyInfo = $('.taxonomy-info');
function seeMoreToggle(ele) {
if(hasClass(ele, 'toggled')) {  //expanded
contentHolder.style.height = '85px';
addClass(contentHolder, 'fade-out-bottom');
ele.classList.remove('toggled');
}
else {  //collapsed
contentHolder.style.height = 'auto';
removeClass(contentHolder, 'fade-out-bottom');
ele.classList.add('toggled');
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
}
}
if(contentHolder) {
removeClass(contentHolder, 'hidden');
contentHolder.style.height = 'auto';
}
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
//Check for collapsed_by_default's value if set
</script>
<script>
(function(w, d, e, u, c, g, a, b){
w["SSJSConnectorObj"] = w["SSJSConnectorObj"] || { ss_cid : c, domain_info: g };
a = d.createElement(e);
a.async = true;
a.src = u;
b = d.getElementsByTagName(e)[0];
b.parentNode.insertBefore(a, b);
})(window,document,"script","https://cdn.perfdrive.com/aperture/aperture.js","b034","auto");
</script>
</body>
<img id="xaxis-pixel" style="display:none;"/>
<script>
function getRandomString() {
var text = "";
var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789";
for (var i = 0; i < 5; i++) {
text += possible.charAt(Math.floor(Math.random() * possible.length));
}
return text;
}
var t = new Date().getTime();
var random = getRandomString() + t.toString(28).substring(2, 10) + getRandomString();
var xaxis_pixel_url = '//in-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_630529&src.rand=['+random+']&src.id=sportskeeda';
$('#xaxis-pixel').setAttribute('src',xaxis_pixel_url);
</script>
</html>
