<!DOCTYPE html>
<html lang="en-us">
<head>

<script>
var gtmFired = false;
document.addEventListener("mousemove", function() { loadGTM(); });
document.addEventListener("scroll", function() { loadGTM(); });
function loadGTM() {
if(gtmFired) {
return;
}
gtmFired = true;
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
}
</script>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta name="keywords" content="ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B live score, Nigeria vs Mozambique live score, ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B 2022 live score">
<meta name="description" content="Nigeria vs Mozambique ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B Live Score - Catch live cricket score, ball by ball commentary and highlights of NIG vs MOZ.">
<link rel="preload" href="/js/production/profile-widget-bundle-c40cc80338.js" as="script">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="603431824" />
<meta property="fb:admins" content="1020623816" />
<meta property="fb:app_id" content="394687130715834" />
<meta property="fb:pages" content="116151972998">
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<meta name="google-site-verification" content="5N5YyaIzynu432Je4SkbyXOd1iYd0O12aN24aLayocg" />
<meta name="google-site-verification" content="i2P5zopXY-X1BkOyPHr9Pq5JmDBZXpDYMWxRd8bSjHc" />
<meta name="google-site-verification" content="5Wtrqhwk1sAXs_fBPrS0wKXKuQlb-f76vbJtgT8IWkQ" />
<meta name="google-site-verification" content="HAvuvdUewFHQYRoif1w5BemTTsalBQatkd0wKlNTlSc" />
<title>NIG vs MOZ Live Score - ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B Live Score & Commentary | Nigeria vs Mozambique Score</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon" />
<link rel="icon" sizes="192x192" href="https://staticg.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://staticg.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="preload" href="//staticg.sportskeeda.com/font/poppins-regular.woff2" as="font" crossorigin>
<link rel="preload" href="//staticg.sportskeeda.com/font/poppins-semibold.woff2" as="font" crossorigin>
<link rel="preconnect" href="//staticg.sportskeeda.com">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/live-cricket-score/nigeria-vs-mozambique-3rd-match-01-december-2022" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin>
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<link rel="shortcut icon" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png" />
<style>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</style>
<script>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</script>
<script>
function prepareGAEventTracker() {
return function(eventName, eventParams) {
eventParams = eventParams || {};
var params = Object.assign({}, eventParams, {
send_to: "G-T41EZF14QW",
sk_version: "Mob3LazyLoad",
});
gtag("event", eventName, params);
}
}
</script>
<script type="text/javascript">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</script>
<script>
var scriptsLoadedMap = {};
function asyncScriptLoader(input) {
var src = input.src;
var attachTo = input.attachTo;
var loadWithAsync = input.loadWithAsync;
var loadWithDefer = input.loadWithDefer;
var attributes = input.attributes || {};
var onUserInteraction = input.onUserInteraction || false;
if("id" in attributes) {
if(!!scriptsLoadedMap[attributes.id]) {
return;
}
scriptsLoadedMap[attributes.id] = true;
}
return new Promise(function(resolve, reject) {
var script = document.createElement("script");
script.src = src;
script.onload = resolve;
script.onerror = reject;
if (loadWithAsync) {
script.setAttribute("async", true);
}
if (loadWithDefer) {
script.setAttribute("defer", true);
}
if (attributes && attributes.length > 0) {
attributes.forEach(function(attribute) {
script.setAttribute(attribute.key, attribute.value);
});
}
function loadScript() {
if (attachTo) {
attachTo.appendChild(script);
} else {
document.head.appendChild(script);
}
}
var scriptLoaded = false;
function loadScriptOnInteraction() {
if (scriptLoaded) return;
scriptLoaded = true;
loadScript();
}
if (onUserInteraction) {
document.addEventListener("scroll", loadScriptOnInteraction, { once: true });
document.addEventListener("mousemove", loadScriptOnInteraction, { once: true });
document.addEventListener("touchmove", loadScriptOnInteraction, { once: true });
} else {
loadScript();
}
});
}
</script>
<script>
//Code is executed only on .1% of the pages
if(Math.floor(Math.random() * 1000) <= 1) {
asyncScriptLoader({
src : "https://js.sentry-cdn.com/e31f1e9e78bb4320beb2324075c1c6fc.min.js",
loadWithAsync: true
}).then(function() {
Sentry.init({
release: "Mob3LazyLoad"
});
});
}
</script>
<script>
function loadScriptAsync(scriptSrc, callback, attributes, DOMInto) {
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
if (attributes && attributes.length > 0) {
for (var attribIter = 0; attribIter < attributes.length; attribIter++) {
script.setAttribute(attributes[attribIter].attribKey, attributes[attribIter].attribValue);
}
}
script.onload = callback;
script.src = scriptSrc;
if (DOMInto) {
DOMInto.appendChild(script);
} else {
document.head.appendChild(script);
}
}
</script>

<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
window && window.tercept && window.tercept.init && window.tercept.init(11446729);
});
</script>
<div class="keeda_modal" style="display: none;" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<div class="actions">
<span class="keeda_modal_header_secondary_action"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div><script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://a-login.sportskeeda.com/en/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script><script type="text/javascript">
</script>
<script type="text/javascript">
function setLocalStorageData(key, value) {
localStorage.setItem(key, value);
}
function getLocalStorageData(key) {
var item = localStorage.getItem(key);
return item != null ? item : "";
}
function setLocalStorageWithExpiry(key, value, expiryTimestamp) {
// `item` is an object which contains the original value
// as well as the time when it's supposed to expire
var item = {
value: value,
expiry: expiryTimestamp,
};
localStorage.setItem(key, JSON.stringify(item));
}
function getLocalStorageWithExpiry(key) {
var itemStr = localStorage.getItem(key);
// if the item doesn't exist, return null
if (!itemStr) {
return null;
}
var item = JSON.parse(itemStr);
var now = new Date();
// compare the expiry time of the item with the current time
if (now.getTime() > item.expiry) {
// If the item is expired, delete the item from storage
// and return null
localStorage.removeItem(key);
return null;
}
return item.value;
}
</script>
<script type="text/javascript">
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
gtag('event', action, {
'event_category': category,
'event_label': label,
'non_interaction': true
});
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.contains) !== "function") {
return;
}
return domNode.classList.contains(className);
}
function addClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.add) !== "function") {
return;
}
return domNode.classList.add(className);
}
function removeClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.remove) !== "function") {
return;
}
return domNode.classList.remove(className);
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
function stringToHTML(str) {
var parser = new DOMParser();
var doc = parser.parseFromString(str, 'text/html');
return doc.body;
}
var MEDIA_TAGS = ["figure", "embed", "video", "iframe"]
function isMediaElement(element) {
if (element) {
if (element.classList && element.classList.contains && element.classList.contains("sportskeeda-embed")) {
return true;
}
if (element.tagName) {
var tagName = String(element.tagName).toLowerCase();
return MEDIA_TAGS.indexOf(tagName) > -1;
}
}
return false;
}
function countMetaChanges(elements) {
var charactersChanged = 0;
var wordsChanged = 0;
var mediaChanged = 0;
for (var i = 0; i < elements.length; i++) {
var element = elements[i];
if (isMediaElement(element)) {
mediaChanged += 1;
continue;
}
// use inner text to ignore html attributes
var content = element.innerText || "";
content = content.replace(/[\u200B-\u200D\uFEFF]/g, "");
if (content.length < 1) {
continue;
}
charactersChanged += content.length;
wordsChanged += content.split(" ").filter(Boolean).length;
}
var metaChanges = {
charactersChanged : charactersChanged,
wordsChanged : wordsChanged,
mediaChanged : mediaChanged
};
return metaChanges;
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
function escapeString(text) {
if (!text) {
return "";
}
var map = {
'&': '&amp;',
'<': '&lt;',
'>': '&gt;',
'"': '&quot;',
"'": '&#039;'
};
return text.replace(/[&<>"']/g, function(m) { return map[m]; });
}
function extendedEncodeURIComponent(str) {
return encodeURIComponent(str).replace(/[!'()*]/g, function(c) {
return '%' + c.charCodeAt(0).toString(16);
});
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function roundOffTo (num, factor) {
var quotient = num / factor;
var result = Math.round(quotient) * factor;
return result;
}
function getOrdinalForNumber(number) {
if (number > 3 && number < 21) return "th";
switch (number % 10) {
case 1:
return "st";
case 2:
return "nd";
case 3:
return "rd";
default:
return "th";
}
}
</script>
<script type="text/javascript">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</script>

<script type="text/javascript">
// limits calls to a func to once every given timeframe
function debounce(func, duration) {
var timeout;
return function () {
var context = this, args = arguments;
var effect = function effect() {
timeout = null;
return func.apply(context, args);
};
clearTimeout(timeout);
timeout = setTimeout(effect, duration);
};
}
function generateRandomString() {
var allCharacters = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789";
var base = allCharacters.split('');
var randomstr = "";
for (var i=0; i<30; i++) {
randomstr += base[Math.random()*base.length|0];
}
return randomstr;
}
function getImageWidthTransformedURL(imageURL, width) {
if (!imageURL) {
return "";
}
if (isNaN(width)) {
return imageURL;
}
imageURL = imageURL.replace("http://", "https://");
try {
var imageURI = new URL(imageURL);
imageURI.searchParams.set("w", width);
return imageURI.toString();
} catch (e) {
console.error("Error while transforming image width");
return "";
}
}
function getImageHeightTransformedURL(imageURL, height) {
if (!imageURL) {
return "";
}
if (isNaN(height)) {
return imageURL;
}
imageURL = imageURL.replace("http://", "https://");
try {
var imageURI = new URL(imageURL);
imageURI.searchParams.set("h", height);
return imageURI.toString();
} catch (e) {
console.error("Error while transforming image height");
return "";
}
}
function getNumFormat(num) {
var num_format = Math.round(num);
if (num >= 1000 && num < 1000000) {
num_format = (Math.round(num) / 1000).toFixed(1) + 'K';
} else if (num >= 1000000 && num < 1000000000) {
num_format = (Math.round(num) / 1000000).toFixed(1) + 'M';
} else if (num >= 1000000000) {
num_format = (Math.round(num) / 1000000000).toFixed(1) + 'B';
}
return num_format;
}
function isOverflow(element) {
if (!element) return false;
return element.scrollWidth > element.clientWidth;
}
function isFacebookApp() {
if(!navigator) {
return false;
}
var ua = navigator.userAgent || navigator.vendor || window.opera;
return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
}
/**
* @param: Integer timestamp
* @return: String
* Comment: Get the difference b/w the timestamp and current time and return user friendly date time
*/
function getFriendlyTimeDifferenceFromNow(timestamp) {
// takes timestamp in microseconds
var seconds = (Date.now() / 1000) - (timestamp / 1000);
if (seconds > 31536000) {  // 31536000 = 60s * 60m * 24h * 365d = one year
var years = Math.round(seconds / 31536000);
seconds = seconds % 31536000;
if (seconds > 2592000) {  // 2592000 = 60s * 60m * 24h * 30d = one month
var months = Math.round(seconds / 2592000);
return years + " yr " + months + " mn";
}
return years + " yr";
}
if (seconds > 2592000) {
var months = Math.round(seconds / 2592000);
seconds = seconds % 2592000;
if (seconds > 86400) {
var days =  Math.round(seconds / 86400);
return months + " mn " + days + " d";
}
return months + " mn";
}
if (seconds > 86400) { // 3600 * 24 = one day
return Math.round(seconds / 86400) + " d";
} else if(seconds > 3600) { // One hour
return Math.round(seconds / 3600 ) + " hr";
} else { // Difference in minutes
return Math.round(seconds / 60 ) + " min";
}
}
function isInViewport(el) {
var rect = el.getBoundingClientRect();
return (
rect.top >= 0 &&
rect.left >= 0 &&
rect.bottom <= (window.innerHeight || document.documentElement.clientHeight) &&
rect.right <= (window.innerWidth || document.documentElement.clientWidth)
);
}
</script>
<script>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</script>
<script>
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "Sportskeeda",
"url": "https://www.sportskeeda.com",
"ethicsPolicy":"https://www.sportskeeda.com/ethics",
"correctionsPolicy" : "https://www.sportskeeda.com/corrections",
"founder":"Porush Jain",
"foundingDate":"2009",
"sameAs" : [
"sports keeda",
"sportkeeda",
"https://m.facebook.com/Sportskeeda",
"https://twitter.com/Sportskeeda",
"https://www.instagram.com/sportskeeda",
"https://www.youtube.com/c/SportskeedaIndia",
"https://www.linkedin.com/company/sportskeeda-com",
"https://en.wikipedia.org/wiki/Sportskeeda"
],
"logo": {
"@type": "ImageObject",
"url": "//staticg.sportskeeda.com/logo/brand_logos/sportskeeda_logo.png",
"width": 600,
"height": 60
},
"brand": "Sportskeeda"
}
</script> <script type="application/ld+json">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</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebPage",
"name": "NIG vs MOZ Live Score - ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B Live Score & Commentary | Nigeria vs Mozambique Score",
"description": "Nigeria vs Mozambique ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B Live Score - Catch live cricket score, ball by ball commentary and highlights of NIG vs MOZ.",
"keywords":"ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B live score, Nigeria vs Mozambique live score, ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B 2022 live score",
"url" : "https://www.sportskeeda.com",
"datePublished": "2022-12-01T18:06:03+05:30",
"dateModified": "2022-12-01T18:06:03+05:30",
"mainEntityOfPage":"https://www.sportskeeda.com/live-cricket-score/nigeria-vs-mozambique-3rd-match-01-december-2022",
"headline":"NIG vs MOZ Live Score - ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B Live Score & Commentary | Nigeria vs Mozambique Score",
"publisher":
{
"@context": "http://schema.org",
"@type": "Organization",
"name": "Sportskeeda",
"logo":
{
"@context": "http://schema.org",
"@type": "ImageObject",
"width": "600px",
"height": "60px",
"url": "//staticg.sportskeeda.com/logo/brand_logos/sportskeeda_logo.png"
},
"url":"https://www.sportskeeda.com"
},
"mainEntity":
{
"@type":"Thing",
"name":"NIG vs MOZ Live Score - ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B Live Score & Commentary | Nigeria vs Mozambique Score"
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "SportsEvent",
"url" : "https://www.sportskeeda.com/live-cricket-score/nigeria-vs-mozambique-3rd-match-01-december-2022",
"name": "Mozambique vs Nigeria",
"description": "t20-world-cup-sub-regional-qualifier",
"startDate": "2022-12-01T17:15:00+05:30",
"endDate": "2022-12-03T17:15:00+05:30",
"competitor": [{
"@type": "SportsTeam",
"name": "Mozambique",
"image": "https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png"
}, {
"@type": "SportsTeam",
"name": "Nigeria",
"image": "https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png"
}],
"location": {
"@type": "Place",
"address": {
"@type": "PostalAddress",
"name": "Gahanga International Cricket Stadium. Rwanda, Kigali City"
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Nigeria vs Mozambique",
"url": "https://www.sportskeeda.com/live-cricket-score/nigeria-vs-mozambique-3rd-match-01-december-2022",
"mainEntityOfPage": "https://www.sportskeeda.com/live-cricket-score/nigeria-vs-mozambique-3rd-match-01-december-2022",
"datePublished": "2022-12-01T18:06:03+5:30",
"dateModified": "2022-12-01T18:06:03+5:30",
"author": {
"@type": "Organization",
"name": "Sportskeeda Desk",
"url": "https://www.sportskeeda.com/profile/sportskeeda"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": "//staticg.sportskeeda.com/logo/brand_logos/sportskeeda_logo.png",
"sameAs": [
"sports keeda",
"sportkeeda",
"https://m.facebook.com/Sportskeeda",
"https://twitter.com/Sportskeeda",
"https://www.instagram.com/sportskeeda",
"https://www.youtube.com/c/SportskeedaIndia",
"https://www.linkedin.com/company/sportskeeda-com",
"https://en.wikipedia.org/wiki/Sportskeeda"
],
"ethicsPolicy":"https://www.sportskeeda.com/ethics",
"correctionsPolicy": "https://www.sportskeeda.com/corrections"
},
"description": "Nigeria vs Mozambique ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B Live Score - Catch live cricket score, ball by ball commentary and highlights of NIG vs MOZ.",
"inLanguage":"en",
"image": {
"@type": "ImageObject",
"url": "//staticg.sportskeeda.com/cricket_images/cricket-schema.jpg",
"width": "1200",
"height": "900"
}
}
</script>
<style>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</style>
</head>
<body class="">
<style>
#gdpr__consent_revocation_container {
position: fixed;
left: 10px;
bottom: 10px;
width: 40px;
height: 40px;
z-index: 2147483646;
}
#gdpr__consent_revocation_btn {
background-color: #6aaae4;
border-radius: 10px;
box-shadow: 0 4px 8px 0 rgb(0 0 0 / 20%);
border: none;
cursor: pointer;
padding: 5px;
width: 100%;
height: 100%;
opacity: 0.5;
}
#gdpr__consent_revocation_btn:hover {
opacity: 1;
}
#gdpr__consent_revocation_btn svg {
width: 100%;
height: 100%;
}
</style>
<div id="gdpr__consent_revocation_container" class="hidden">
<button type="button" id="gdpr__consent_revocation_btn" onclick="revokeGdprPermissions();">
<svg role="presentation" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" viewBox="0 0 28 38">
<path class="ot-floating-button__svg-fill" d="M14.588 0l.445.328c1.807 1.303 3.961 2.533 6.461 3.688 2.015.93 4.576 1.746 7.682 2.446 0 14.178-4.73 24.133-14.19 29.864l-.398.236C4.863 30.87 0 20.837 0 6.462c3.107-.7 5.668-1.516 7.682-2.446 2.709-1.251 5.01-2.59 6.906-4.016zm5.87 13.88a.75.75 0 00-.974.159l-5.475 6.625-3.005-2.997-.077-.067a.75.75 0 00-.983 1.13l4.172 4.16 6.525-7.895.06-.083a.75.75 0 00-.16-.973z" fill="#FFF" fill-rule="evenodd"></path>
</svg>
</button>
</div>
<script>
var googlefc = googlefc || {};
googlefc.ccpa = googlefc.ccpa || {}
googlefc.callbackQueue = googlefc.callbackQueue || [];
function revokeGdprPermissions() {
googlefc.callbackQueue.push(googlefc.showRevocationMessage);
}
(function() {
var container = $("#gdpr__consent_revocation_container");
if (getCookie("gdpr") == "true") {
googlefc.callbackQueue.push(function() {
if (typeof __tcfapi === "function") {
__tcfapi("addEventListener", 2, function(tcData, success) {
if (success) {
if (tcData.eventStatus === "cmpuishown") {
container.classList.add("hidden");
return;
}
if (tcData.eventStatus === "tcloaded" || tcData.eventStatus === "useractioncomplete") {
container.classList.remove("hidden");
}
}
});
}
});
}
})();
</script>

<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<style>
.feedback-section {
display: flex;
justify-content: space-around;
align-items: center;
padding: 28px 8px;
clear: both;
width: 100%;
flex-direction: column;
}
.feedback-section .feedback-button {
padding: 8px 12px;
text-decoration: none;
border: 1px solid #0B65F0;
box-sizing: border-box;
border-radius: 4px;
color: #fff;
margin: 0;
background: #E1EBFF;
color: #0B65F0;
font-weight: bold;
font-size: 12px;
line-height: 15px;
display: flex;
justify-content: center;
align-items: center;
margin-bottom: 12px;
width: 144px;
}
.feedback-button img {
width: 16px;
height: 16px;
margin-right: 8px;
object-fit: cover;
background: none;
}
</style>
<style>
@keyframes spin {
to {
transform: rotate(360deg)
}
}
.tf-v1-popup {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: rgba(0, 0, 0, 0.75);
transition: opacity 0.25s ease-in-out;
z-index: 10001;
display: flex;
align-items: center;
justify-content: center
}
.tf-v1-popup .tf-v1-iframe-wrapper {
position: relative;
transition: opacity 0.25s ease-in-out;
min-width: 360px;
min-height: 360px
}
.tf-v1-popup .tf-v1-iframe-wrapper iframe {
width: 100%;
height: 100%;
border: none;
overflow: hidden;
border-radius: 8px
}
.tf-v1-popup .tf-v1-close {
position: absolute;
font-size: 32px;
line-height: 24px;
width: 24px;
height: 24px;
text-align: center;
cursor: pointer;
opacity: 0.75;
transition: opacity 0.25s ease-in-out;
text-decoration: none;
color: #000;
top: -34px;
right: 0
}
.tf-v1-popup .tf-v1-close:hover {
opacity: 1
}
@media (min-width: 481px) {
.tf-v1-popup .tf-v1-close {
color: #fff !important
}
}
.tf-v1-popup .tf-v1-spinner {
border: 3px solid #aaa;
font-size: 40px;
width: 1em;
height: 1em;
border-radius: 0.5em;
box-sizing: border-box;
animation: spin 1s linear infinite;
border-top-color: #fff;
position: absolute;
top: 50%;
left: 50%;
margin: -20px 0 0 -20px
}
@media (max-width: 480px) {
.tf-v1-popup {
width: 100% !important;
height: 100% !important;
width: 100vw !important;
height: 100vh !important;
max-height: stretch
}
.tf-v1-popup .tf-v1-iframe-wrapper {
position: relative;
transition: opacity 0.25s ease-in-out;
min-width: 100%;
min-height: 100%
}
.tf-v1-popup .tf-v1-iframe-wrapper iframe {
border-radius: 0
}
.tf-v1-popup .tf-v1-close {
position: absolute;
font-size: 32px;
line-height: 24px;
width: 24px;
height: 24px;
text-align: center;
cursor: pointer;
opacity: 0.75;
transition: opacity 0.25s ease-in-out;
text-decoration: none;
color: #000;
top: 6px;
right: 8px
}
.tf-v1-popup .tf-v1-close:hover {
opacity: 1
}
}
@media (max-width: 480px) and (min-width: 481px) {
.tf-v1-popup .tf-v1-close {
color: #fff !important
}
}
</style>
<style>
#cmc-feedback-desktop {
clear: both;
padding-top: 24px;
}
.cmc-feedback-section {
display: flex;
justify-content: space-around;
align-items: center;
padding: 28px 8px;
clear: both;
width: 100%;
}
.cmc-feedback--popup-button {
padding: 8px 12px;
text-decoration: none;
border: 1px solid #0B65F0;
box-sizing: border-box;
border-radius: 4px;
color: #fff;
margin: 0;
background: #E1EBFF;
color: #0B65F0;
font-weight: bold;
font-size: 12px;
line-height: 15px;
display: flex;
justify-content: center;
align-items: center;
margin-bottom: 12px;
width: 144px;
cursor: pointer;
}
</style>
<script type="text/javascript">
var CMCFeedbackTypeformJSLoaded = false;
function loadCMCFeedbackTypeformJS() {
if (CMCFeedbackTypeformJSLoaded) {
return;
}
if (typeof loadScriptAsync !== "undefined") {
loadScriptAsync("https://embed.typeform.com/next/embed.js", function() {
CMCFeedbackTypeformJSLoaded = true;
});
}
}
function onCMCTypeformFeedbackClick(e) {
if (!window.tf) return;
var searchParams = new URLSearchParams(window.location.search);
var options = {
hidden: {
url: window.location.origin + window.location.pathname,
tab: searchParams.get("view") || "",
},
medium: "CMC_Web",
autoClose: 1000,
};
var typeformPopup = window.tf.createPopup('gs7ISz40', options);
typeformPopup.open();
trackCMCFeedbackButtonClick();
}
window.addEventListener("scroll", loadCMCFeedbackTypeformJS, {
once: true
});
window.addEventListener("mousemove", loadCMCFeedbackTypeformJS, {
once: true
});
window.addEventListener("touchmove", loadCMCFeedbackTypeformJS, {
once: true
});
function trackCMCFeedbackButtonClick(e) {
if (!gtag) return;
gtag("event", "click", {
"event_category": "CMC_Web_Feedback_Button",
"event_label": "Click on CMC Improve Feedback Button",
})
}
</script>
<div class="masthead LiveCricket ">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;width: 98%; margin-left: 1%;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" width="18" height="12" src="https://staticg.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container">
<span class="logo" style="display: inline-flex;">
<a class="navbar-brand" href="/" onclick="triggerBrandLogoClickedGAEvent()">
<img class="img-responsive homepage-logo" width="200" height="24" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="//staticg.sportskeeda.com/logo/brand_logos/full-vector.svg" />
</a>
</span>
<div class="search-notifications">
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<div id="keeda-notifications-container" style="display: none;">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer" style="display: none;"></div>
<div id="kn-content-container" style="display: none;">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">

</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic" />
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<style>
#keeda-comment-notifications-container {
position: relative;
display: block;
color: black;
text-decoration: none;
padding: 10px 8px;
margin: -11px 8px 8px 8px;
background-color: white;
text-align: center;
border-radius: 40px;
line-height: 15px;
font-size: 14px;
cursor: pointer;
float: right;
}
#kcn-comment-container {
display: block;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kcn-pointer {
content: "";
position: absolute;
display: block;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kcn-comment-info-holder {
display: block;
position: relative;
cursor: pointer;
}
#kcn-comment-icon {
background: url('//staticg.sportskeeda.com/skm/assets/header/comment-notification.svg') no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kcn-comment-count {
position: absolute;
left: 8px;
top: -10px;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kcn-card-wrapper {
display: block;
white-space: nowrap;
margin: 10px;
}
.kcn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kcn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
.kcn-single-comment-container .kcn-comment-text {
min-height: 30px;
text-align: left;
background-color: #f5f5f5;
border-radius: 2px;
font-size: 10px;
white-space: break-spaces;
line-height: 10px;
overflow: hidden;
height: auto;
}
.kcn-single-comment-container {
background: #f2f2f2;
padding: 5px;
border-radius: 3px;
box-shadow: #bbb 1px 1px 4px;
margin-bottom: 11px;
}
.kcn-single-comment-container:hover{
box-shadow: #111 1px 1px 4px;
}
.kcn-single-comment-container .kcn-action {
display: flex;
text-align: center;
padding: 2px 0;
}
.kcn-single-comment-container .kcn-action.approved-text {
color: green;
}
.kcn-single-comment-container .kcn-action.rejected-text {
color: red;
}
.kcn-action .approve {
flex: 1;
background-color: green;
color: white;
padding: 5px;
border-radius: 2px;
}
.kcn-action .reject {
flex: 1;
padding: 5px;
border-radius: 2px;
color: rebeccapurple;
border: 1px solid;
margin-left: 5px;
display: none;
}
.kcn-action .delete {
flex: 1;
padding: 5px;
border-radius: 2px;
color: red;
border: 1px solid;
margin-left: 5px;
}
.kcn-action .approve:hover, .kcn-action .reject:hover, .kcn-action .delete:hover{
transform: scale(1.01);
}
.keeda-posts-link-div {
text-align: left;
padding: 2px 0px 10px 0px;
}
@media (max-width:768px) {
#keeda-comment-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kcn-comment-count {
right: -5px;
top: -5px;
}
#kcn-comment-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kcn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kcn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-comment-notifications-container" class="hidden">
<div id="kcn-comment-info-holder">
<div id="kcn-comment-icon"></div>
<div id="kcn-comment-count"></div>
</div>
<div id="kcn-pointer" class="hidden"></div>
<div id="kcn-comment-container" class="hidden">
<div class="kcn-notification-header">
New User posted their first comment
</div>
<div class="kcn-card-container">
</div>
<div class="kcn-notification-footer">
</div>
</div>
<template id="kcn-card">
<div class="kcn-card-wrapper" data-notification-id="">
<div class="kcn-single-comment-container">
<div class="kcn-comment-text">
this is comment text
</div>
<div class="keeda-posts-link-div">
<a class="keeda-posts-link" href="#" target="_blank">Link</a>
</div>
<div class="kcn-action">
<div class="approve">
👍 Approve
</div>
<div class="reject">
👎 Reject &amp; ban
</div>
<div class="delete">
❌ Delete
</div>
</div>
</div>
</div>
</template>
</div> <div class="keeda-search" onclick="window.location='/find'; gtag('event', 'click', { 'event_label': 'Nav-menu', 'event_category': 'nav-menu-search', 'transport_type': 'beacon'})">
<div class="keeda-search-icon"></div>
</div>
</div>
</div>
<div id="keeda-profile-container">
<div class="logged-out hidden">
<a class="login-cta" href="#">Log in</a>
</div>
<div class="toggle hidden">
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
width: auto;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
display: block;
width: 100%;
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action .logout-btn {
display: block;
width: 100%;
color: #999999 !important;
border: none;
padding: 0;
font: inherit;
cursor: pointer;
outline: inherit;
background-color: transparent;
}
.logout-action:hover .logout-btn {
transform: scale(1.01);
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
font-weight: 500;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
transform: scale(1.01);
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
font-size: 16px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg" loading="lazy" /></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg" loading="lazy" /><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Story Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg" loading="lazy" /><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
<li id="footer-dashboard-link"><a href="/admin/footer-dashboard">Footer Dashboard</a></li>
<li id="trending-dashboard-link"><a href="/admin/trending-news">Trending Dashboard</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg" loading="lazy" /><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Stories</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<button class="logout-btn" onclick="logout()">Logout</button>
</div>
</div>
<script>
function logout() {
window.location = "https://a-login.sportskeeda.com/en/logout?next=" + window.location.origin + window.location.pathname + window.location.search;
}
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
if(lazyElement.tagName == 'IMG') {
lazyElement.src = dataLazy;
} else {
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
}
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript> 
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.sportskeeda.com",
"name": "Home"
}
}
,{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.sportskeeda.com/cricket",
"name": "Cricket"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.sportskeeda.com/go/t20-world-cup-sub-regional-qualifier",
"name": "ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B"
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@id": "https://www.sportskeeda.com/live-cricket-score/nigeria-vs-mozambique-3rd-match-01-december-2022",
"name": "3rd Match"
}
}
]
}
</script>
<div class="bc-holder" style="width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" width="12" height="15" src="https://staticg.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/cricket" onclick="triggerBreadcrumbItemClickedGAEvent('Cricket')">Cricket</a>
</li>
<li class="masthead-breadcrumb">
<a href="/go/t20-world-cup-sub-regional-qualifier" onclick="triggerBreadcrumbItemClickedGAEvent('ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B')">ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B</a>
</li>
<li class="masthead-breadcrumb">
<a href="/live-cricket-score/nigeria-vs-mozambique-3rd-match-01-december-2022" onclick="triggerBreadcrumbItemClickedGAEvent('3rd Match')">3rd Match</a>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
</script>
<script>
var KeedaPrebidUtilsInstance = (function() {
var SK_SEGMENT = Number(String(getCookie('sk_segment') || "100"));
var USER_COUNTRY = String(getCookie('country_code') || "").toUpperCase();
var IS_DESKTOP = "1";
var LANG = String("en").toLowerCase();
var PAGE_TYPE = "LiveCricket";
var CATEGORY = "cricket" || "";
var PRICING_COHORTS = {
group1: {
label: "India",
values: [25, 0, 17]
},
group2: {
label: "T1",
values: [50, 0, 30]
},
group3: {
label: "ROW",
values: [21, 0, 17]
}
};
var PRICING_COHORTS_BY_COUNTRY = {
IN: PRICING_COHORTS.group1,
US: PRICING_COHORTS.group2,
UK: PRICING_COHORTS.group2,
GB: PRICING_COHORTS.group2,
CA: PRICING_COHORTS.group2,
AU: PRICING_COHORTS.group2
}
function KeedaPrebidUtils() {
this.bidderFilterCriteria = {};
this.bidderParamsEnhancers = {};
this.pricingCohortGroup = PRICING_COHORTS_BY_COUNTRY[USER_COUNTRY] || PRICING_COHORTS.group3;
var cohortValueIndex = 2;
if (SK_SEGMENT <= 5) {
cohortValueIndex = 0;
} else if (SK_SEGMENT <= 10) {
cohortValueIndex = 1;
} else if (SK_SEGMENT <= 100) {
cohortValueIndex = 2;
}
this.floorPricingValue = this.pricingCohortGroup.values[cohortValueIndex];
}
KeedaPrebidUtils.prototype.addBidderFilter = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderFilterCriteria[bidderName] = callback;
}
KeedaPrebidUtils.prototype.filterBidders = function(bidders, adUnitName) {
var self = this;
return bidders.filter(function(bidderData) {
var filterCallback = self.bidderFilterCriteria[bidderData.bidder];
if (!filterCallback) {
return true;
}
return filterCallback(getCallbackPayload(bidderData, adUnitName));
});
}
KeedaPrebidUtils.prototype.addBidderParamsEnhancer = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderParamsEnhancers[bidderName] = callback;
}
KeedaPrebidUtils.prototype.enhanceBiddersParams = function(bidders, adUnitName) {
var self = this;
return bidders.map(function(bidderData) {
var enhancerCallback = self.bidderParamsEnhancers[bidderData.bidder];
if (!enhancerCallback) {
return bidderData;
}
return enhancerCallback(getCallbackPayload(bidderData, adUnitName));
});
}
KeedaPrebidUtils.prototype.getFloorPricing = function() {
return this.floorPricingValue;
}
KeedaPrebidUtils.prototype.getFloorPricingForGAM = function(toString) {
return [
this.pricingCohortGroup.label,
this.getFloorPricing()
].join(" - ");
}
function getCallbackPayload(bidderData, adUnitName) {
return {
adUnitName: adUnitName,
bidderData: bidderData,
userCountryCode: USER_COUNTRY,
lang: LANG,
isDesktop: IS_DESKTOP,
pageType: PAGE_TYPE,
category: CATEGORY,
};
}
function addDefaultPrebidBidderFilters(utilInstance) {
conversantFilter();
synacorFilter();
ixFilter();
insticatorFilter();
function conversantFilter() {
var allowedCountries = ["US", "CA", "UK", "FR"];
utilInstance.addBidderFilter("conversant", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
function synacorFilter() {
var allowedCountries = ["US", "CA"];
utilInstance.addBidderFilter("synacormedia", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
function ixFilter() {
var excludeCountries = ["IN", "BD", "PH", "NE", "NG", "PK", "KE", "NP"];
utilInstance.addBidderFilter("ix", function(params) {
return !excludeCountries.includes(params.userCountryCode);
});
}
function insticatorFilter() {
var excludeCountries = ["IN"];
utilInstance.addBidderFilter("insticator", function(params) {
return !excludeCountries.includes(params.userCountryCode);
});
}
}
function addDefaultPrebidBidderEnhancers(utilInstance) {
adagioParamsEnhancer();
yahooParamsEnhancer();
smartAdServerParamsEnhancer();
function adagioParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("adagio", function(params) {
params.bidderData["params"]["environment"] = params.isDesktop ? "Desktop" : "Mobile";
if (params.pageType) {
params.bidderData["params"]["pagetype"] = params.pageType;
}
if (params.category) {
params.bidderData["params"]["category"] = params.category;
}
return params.bidderData;
});
}
function yahooParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("yahoossp", function(params) {
params.bidderData["params"] = params.bidderData["params"][params.lang];
return params.bidderData;
});
}
function smartAdServerParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("smartadserver", function(params) {
if(params.adUnitName == "MatchCenter_Commentary_300x250_2021") {
if(!params.isDesktop){
params.bidderData["params"]["formatId"] = 105246;
}
}
return params.bidderData;
});
}
}
return (function(utilInstance) {
addDefaultPrebidBidderFilters(utilInstance);
addDefaultPrebidBidderEnhancers(utilInstance);
return utilInstance;
})(new KeedaPrebidUtils());
})();
</script>
<script type='text/javascript'>
pbjs.que.push(function() {
pbjs.setConfig({
bidderTimeout: 2000,
enableSendAllBids: false,
priceGranularity: {
buckets: [{
precision: 2,
min: 1,
max: 900,
increment: 1,
},
{
precision: 2,
min: 905,
max: 3150,
increment: 5,
},
],
},
});
pbjs.setConfig({
currency: {
adServerCurrency: "INR",
defaultRates: { USD: { INR: 75 } },
},
});
pbjs.setConfig({
floors: {
enforcement: {
bidAdjustment: true,
},
data: {
currency: "INR",
schema: {
fields: ["bidder", "gptSlot"],
},
values: {
"ix|*": 0,
"openx|*": KeedaPrebidUtilsInstance.getFloorPricing() / 100,
"*|*": KeedaPrebidUtilsInstance.getFloorPricing(),
},
},
additionalSchemaFields: {
bidder: function(bidRequest) {
return bidRequest.bidder;
}
}
},
});
pbjs.setConfig({
auctionOptions: {
secondaryBidders: ["nextMillennium"]
}
});
pbjs.setConfig({
criteo: {
fastBidVersion: "latest",
}
});
pbjs.setConfig({
useBidCache: true
});
pbjs.setConfig({
userSync: {
auctionDelay: 50,
aliasSyncEnabled: true,
filterSettings: {
iframe: {
bidders: "*",
filter: "include",
},
},
userIds: [{
name: "identityLink",
params: {
pid: "13672",
},
storage: {
type: "cookie",
name: "idl_env",
expires: 15,
},
}],
},
});
pbjs.setConfig({
realTimeData: {
auctionDelay: 50, // optional auction delay
dataProviders: [{
name: "permutive",
waitForIt: true, // should be true if there is an `auctionDelay`
params: {
acBidders: ["appnexus"]
}
}]
},
});
if (adopsdecisions.gdprApplies) {
pbjs.setConfig({
consentManagement: {
gdpr: {
cmpApi: "iab",
allowAuctionWithoutConsent: false,
timeout: 10000,
},
},
});
}
pbjs.enableAnalytics([{
provider: "atsAnalytics",
options: {
pid: "13672"
}
}]);
});
</script>
<script>
var prebidAdUnitsMapping = {};
function registerAdUnitToPrebid(input) {
if (!input.adUnitCode) return;
input.adSizes = {
banner: {
sizes: input.mediaTypes.banner.sizes.filter(function(size) {
return size !== "fluid";
})
}
}
if (!input.adSizes.banner.sizes.length) {
console.info("Skipping registration of %s to Prebid as it has only fluid size configured", input.adUnitCode);
return;
}
prebidAdUnitsMapping[input.adUnitCode] = input;
var adUnitName = input.adUnitName;
var bids = KeedaPrebidUtilsInstance.enhanceBiddersParams(
KeedaPrebidUtilsInstance.filterBidders(input.bids || [], adUnitName),
adUnitName
);
var tags = [
adUnitName + ":HeaderBiddingImprovements01",
"pubstack_tag_version:HeaderBiddingImprovements01",
];
tags.push("Floor:" + KeedaPrebidUtilsInstance.getFloorPricingForGAM());
pbjs.que.push(function() {
pbjs.addAdUnits({
code: input.adUnitCode,
mediaTypes: input.adSizes,
bids: bids,
pubstack: {
adUnitName: adUnitName,
adUnitPath: input.adUnitPath,
tags: tags
},
});
});
}
function requestBidsFromPrebidForAdUnits(adUnitCodes, callback) {
adUnitCodes = adUnitCodes.filter(Boolean);
if (!adUnitCodes.length) return callback();
pbjs.que.push(function() {
console.info("Going to request bids from Prebid for ad-units: ", adUnitCodes);
pbjs.requestBids({
adUnitCodes: adUnitCodes,
bidsBackHandler: function(res) {
console.info("Received bids response from Prebid: ", res);
googletag.cmd.push(function() {
pbjs.setTargetingForGPTAsync(adUnitCodes);
callback();
});
},
});
});
return true;
}
function requestBidsFromPrebidForAdSlot(slot, adUnitCode, callback) {
if (!slot) return callback();
if (!slot.hasOwnProperty("getSlotElementId")) return callback();
adUnitCode = adUnitCode || slot.getSlotElementId();
if (!prebidAdUnitsMapping[adUnitCode]) return callback();
prebidAdUnitsMapping[adUnitCode].adSlot = slot;
return requestBidsFromPrebidForAdUnits([adUnitCode], callback);
}
function requestBidsFromPrebidForRegisteredAdUnits(callback) {
var adUnitCodes = Object.keys(prebidAdUnitsMapping);
requestBidsFromPrebidForAdUnits(adUnitCodes, callback);
}
</script>
<script>
</script>
<script>
var apsAdUnitsMapping = {};
function registerAdUnitToAps(input) {
if (!input.adUnitCode) return;
input.adSizes = input.mediaTypes.banner.sizes.filter(function(size) {
return size !== "fluid";
});
if (!input.adSizes.length) {
console.info("Skipping registration of %s to APS as it has only fluid size configured", input.adUnitCode);
return;
}
apsAdUnitsMapping[input.adUnitCode] = input;
}
function requestBidsFromApsForAdSlots(slots, callback) {
slots = slots.filter(Boolean);
if (!slots.length) return callback();
console.info("Going to request bids from APS for slots: ", slots);
apstag.fetchBids({
slots: slots,
timeout: 2000
}, function(res) {
console.info("Received bids response from APS: ", res);
googletag.cmd.push(function() {
apstag.setDisplayBids();
callback();
});
});
}
function requestBidsFromApsForAdSlot(slot, adUnitCode, callback) {
if (!slot) return callback();
if (!slot.hasOwnProperty("getSlotElementId")) return callback();
adUnitCode = adUnitCode || slot.getSlotElementId();
if (!apsAdUnitsMapping[adUnitCode]) return callback();
var adUnitMeta = apsAdUnitsMapping[adUnitCode];
if (!adUnitMeta.adSizes.length) return callback();
adUnitMeta.adSlot = slot;
var apsSlot = {
slotID: adUnitCode,
slotName: adUnitMeta.adUnitPath,
sizes: adUnitMeta.adSizes
};
requestBidsFromApsForAdSlots([apsSlot], callback);
}
function requestBidsFromApsForRegisteredAdUnits(callback) {
var apsSlots = [];
for (var adUnitCode in apsAdUnitsMapping) {
var adUnitMeta = apsAdUnitsMapping[adUnitCode];
if (!adUnitMeta.adSizes.length) continue;
apsSlots.push({
slotID: adUnitCode,
slotName: adUnitMeta.adUnitPath,
sizes: adUnitMeta.adSizes
});
}
requestBidsFromApsForAdSlots(apsSlots, callback);
}
</script>
<script>
function deepCopy(o) {
var out, v, key;
out = Array.isArray(o) ? [] : {};
for (key in o) {
v = o[key];
out[key] = (typeof v === "object" && v !== null) ? deepCopy(v) : v;
}
return out;
}
</script>
<script>
var HB_FAILSAFE_TIMEOUT = 2000;
var adUnitsToLoad = [];
var adUnitsToLoadSlotMapping = {};
var bidRequests = {};
var firstBidRequestSent = false;
function registerAdUnit(adUnitName) {
if (!adUnits[adUnitName]) {
return;
}
if (!adUnitsToLoad.includes(adUnitName)) {
adUnitsToLoad.push(adUnitName);
}
}
function initAdUnit(adUnitName, params) {
if (!adUnits[adUnitName]) {
return;
}
params = Object.assign({
withDynamicDivId: false
}, params);
if (adUnits[adUnitName]["defined"] && !params.withDynamicDivId) return;
adUnits[adUnitName]["defined"] = true;
registerAdUnit(adUnitName);
var adUnit = deepCopy(adUnits[adUnitName]);
var adSlot = defineAdSlot(adUnit, adUnitName, params);
if (!adSlot) {
return;
}
adUnit.div = adSlot.getSlotElementId();
adUnitsToLoadSlotMapping[adUnit.div] = adSlot;
var adUnitPath = "/11446729/" + adUnitName;
registerAdUnitToPrebid({
adUnitCode: adUnit.div,
adUnitName: adUnitName,
adUnitPath: adUnitPath,
adSlot: adUnit.adSlot,
mediaTypes: adUnit.mediaTypes,
bids: adUnit.bids,
});
registerAdUnitToAps({
adUnitCode: adUnit.div,
adUnitName: adUnitName,
adUnitPath: adUnitPath,
adSlot: adUnit.adSlot,
mediaTypes: adUnit.mediaTypes,
bids: adUnit.bids,
});
return adSlot;
}
function initInfiniteContentAdUnit(adUnitName, params) {
return initAdUnit(adUnitName, Object.assign({}, params, {
withDynamicDivId: true
}));
}
function prepareBidRequest(slots) {
var bidRequestId = [Date.now(), Math.floor(Math.random() * 90000) + 10000].join("__");
bidRequests[bidRequestId] = {
slots: slots,
prebid: false,
aps: false,
receivedAt: Date.now(),
acknowledged: false,
acknowledgedAt: -1
};
var sendAdServerRequest = function() {
var bidderRequest = bidRequests[bidRequestId];
if (!bidderRequest) return;
if (bidderRequest.acknowledged) return;
bidderRequest.acknowledged = true;
bidderRequest.acknowledgedAt = Date.now();
googletag.cmd.push(function() {
googletag.pubads().refresh(bidderRequest.slots);
});
}
var timeoutTimer = setTimeout(function() {
console.info("Bid request %s could not be completed within timeout. Sending request to the ad server", bidRequestId);
sendAdServerRequest();
}, HB_FAILSAFE_TIMEOUT);
var onBiddersBack = function() {
var bidderRequest = bidRequests[bidRequestId];
if (!bidderRequest) return;
if (!bidderRequest.prebid) return;
if (!bidderRequest.aps) return;
timeoutTimer && clearTimeout(timeoutTimer);
sendAdServerRequest();
}
return {
acknowledgePrebidResponse: function() {
bidRequests[bidRequestId].prebid = true;
onBiddersBack();
},
acknowledgeApsResponse: function() {
bidRequests[bidRequestId].aps = true;
onBiddersBack();
}
}
}
function requestBidsForAdSlot(slot, adUnitCode) {
var bidRequest = prepareBidRequest([slot]);
requestBidsFromPrebidForAdSlot(slot, adUnitCode, function() {
bidRequest.acknowledgePrebidResponse();
});
requestBidsFromApsForAdSlot(slot, adUnitCode, function() {
bidRequest.acknowledgeApsResponse();
});
}
function requestBidsForRegisteredAdUnits() {
if (firstBidRequestSent) return;
firstBidRequestSent = true;
adUnitsToLoad.forEach(function(adUnitName) {
initAdUnit(adUnitName, {});
});
var adSlots = Object.values(adUnitsToLoadSlotMapping);
var bidRequest = prepareBidRequest(adSlots);
requestBidsFromPrebidForRegisteredAdUnits(function() {
bidRequest.acknowledgePrebidResponse();
});
requestBidsFromApsForRegisteredAdUnits(function() {
bidRequest.acknowledgeApsResponse();
});
}
</script>
<script>
(function() {
var IS_GDPR_APPLICABLE = getCookie("gdpr") == "true";
var initCallMade = false;
function initAdServerRequest() {
if (IS_GDPR_APPLICABLE) return;
if (initCallMade) return;
initCallMade = true;
googletag.cmd.push(function() {
requestBidsForRegisteredAdUnits();
});
}
setTimeout(initAdServerRequest, HB_FAILSAFE_TIMEOUT);
})();
</script>
<script type="text/javascript">
function deepCopy(o) {
var out, v, key;
out = Array.isArray(o) ? [] : {};
for (key in o) {
v = o[key];
out[key] = (typeof v === "object" && v !== null) ? deepCopy(v) : v;
}
return out;
}
</script><script>
var LiveRampUtilsInstance = (function() {
var USER_DETAILS_URL = "https://a-gotham.sportskeeda.com/user/info-from-cookies";
var OBJECT_TYPE_KEY__EMAIL = "email";
var OBJECT_TYPE_KEY__MOBILE = "phoneNumber";
function LiveRampUtils() {
}
LiveRampUtils.prototype.init = function() {
var self = this;
return loadAtsScript().then(function() {
return self.getEnvelopeData();
}).then(function(envelopeData) {
return envelopeData ? whenEnvelopeIsPresent(self) : whenEnvelopeIsNotPresent(self);
}).then(function() {
return self;
});
}
LiveRampUtils.prototype.initAtsData = function(userData) {
if (userData && userData.user_email) {
setAtsEnvelopeData(userData.user_email, OBJECT_TYPE_KEY__EMAIL);
}
}
LiveRampUtils.prototype.getEnvelopeData = function() {
return window.ats.retrieveEnvelope();
}
LiveRampUtils.prototype.clearEnvelopeData = function() {
return window.ats.invalidateEnvelope();
}
function whenEnvelopeIsPresent(self) {
if (!isUserLoggedIn()) {
self.clearEnvelopeData();
}
}
function whenEnvelopeIsNotPresent(self) {
if (isUserLoggedIn()) {
var email = decodeURIComponent(getCookie("fw_email")) || "";
if (email != "") {
self.initAtsData({"user_email": email})
} else {
getLoggedInUserDetails().then(self.initAtsData);
}
}
}
function isUserLoggedIn() {
return !!getCurrentUserID();
}
function getLoggedInUserDetails() {
return pureJSAjaxGetWithPromise(USER_DETAILS_URL)
.then(function(res) {
return jsonParse(res);
}).catch(function(err) {
console.error(err);
});
}
function loadAtsScript() {
return new Promise(function(resolve) {
loadScriptAsync(
"https://launchpad-wrapper.privacymanager.io/8bab80e3-fc47-48f9-a2f1-5b9a6ff3f649/launchpad-liveramp.js",
function() {
__launchpad("addEventListener", 1, function(launchPadData, success) {
resolve(launchPadData, success);
}, "atsWrapperLoaded");
});
});
}
function setAtsEnvelopeData(id, type) {
if (!window.atsenvelopemodule) return;
window.atsenvelopemodule.setAdditionalData({
type: type,
id: id
});
}
function jsonParse(res) {
try {
return JSON.parse(res);
} catch (err) {
return res;
}
}
return (function(liveRampUtilsInstance) {
var liveRampInitCalled = false;
function initLiveRamp() {
if (liveRampInitCalled) return;
liveRampInitCalled = true;
liveRampUtilsInstance.init();
}
initLiveRamp();
return liveRampUtilsInstance;
})(new LiveRampUtils());
})();
</script>
<script type='text/javascript'>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</script>
<div class="leadercont" style="background: transparent; position: relative; width: 1100px; z-index: 2; margin: 0 auto; text-align: center; ">
<div class="leaderadcont">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container" id='' style="
min-height: 120px;
width: 100%; text-align: center;clear:both;
">

<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>

<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
</div>
<div class='container editor-width-100-pc'>
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>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</style>
<style>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</style>
<script>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</script>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<style>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</style>
<script>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</script>
<div id="match-content" class="">
<script>
function showFeedCommentsContainer() {
window.showFeedCommentsContainerShim = true;
}
</script>
<script async src="/js/production/content-page-bundle_c66f15.js" onload="renderPrimaryCommentsWidget()"></script>
<template id="comments-input-template">
<img id="pic-near-comment-box" src="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<textarea class="post-comment-box" rows="1" placeholder="Type your comment..." data-media_url=""></textarea>
<span class="comment-gif">GIF</span>
<button class="post-comment-button" type="submit" title="Submit comment">
</button>
<div class="gif-post-image-container hidden"></div>
</div>
</template>
<template id="comment-pending-template">
<div class="comment-pending-container">
<div class="hidden pending-status-tooltip">
<span>Comment in moderation</span>
</div>
<button class="comment-pending-btn" type="button" aria-label="Pending comment">
<img class="comment-pending-btn" src="//staticg.sportskeeda.com/skm/assets/hourglass-split.svg" width="16" height="16" alt="pending" />
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img lazy-img" data-img="" data-img-low="" alt="" width="40" height="40" />
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<div class="profile-name-container">
<a class="name" href=""></a>
<span class='timestamp' title='' timestamp=''></span>
</div>
<div class="profile-status"></div>
<div class='one-comment-text'></div>
</div>
<div class="controls" commenter="">
<button class="vote upvote" data-vote="upvote">
<img src="//staticg.sportskeeda.com/like-articles/upvote-icon-grey.svg" width="16" height="16" alt="upvote icon" />
<span class="vote-count">0</span>
</button>
<button class="vote downvote" data-vote="downvote">
<img src="//staticg.sportskeeda.com/like-articles/downvote-icon-grey.svg" width="16" height="16" alt="upvote icon" />
<span class="vote-count">0</span>
</button>
<div class="reply-to-comment"><img class="reply-to-comment-img" src="//staticg.sportskeeda.com/comments/bubble.svg" height="16" width="16" alt="bubble icon" /><span class="reply-to-comment-img"> Reply</span></div>
<div class="comment-options">
<img id="comment-options-icon" class="comment-options comment-options-icon" src="//staticg.sportskeeda.com/comments/three-dots.svg" width="16" height="16" alt="options icon" />
</div>
<div class="comment-options-box hidden">
<span class="comment-option-single-cancel">x </span>
<span class="comment-option-single edit-option"><img class="comment-option-single-edit" src="//staticg.sportskeeda.com/comments/ic-edit.svg" width="16" height="16" /><span class="comment-option-single-edit">&nbsp;&nbsp;Edit</span></span>
<span class="comment-option-single delete-option" id="delete-option"><img class="comment-option-single-delete" src="//staticg.sportskeeda.com/comments/ic-delete.svg" width="16" height="16" /><span class="comment-option-single-delete">&nbsp;&nbsp;Delete</span></span>
<div class="delete-action-modal">
<div class="delete-actions">
<img src="//staticg.sportskeeda.com/comments/delete-icon.svg" alt="delete icon" height="98" width="25" />
<span class="delete-action-text">
Delete the comment?
</span>
<span class="delete-action-warning">
</span>
<div class="delete-action-buttons">
<div class="delete-comment-cancel">No thanks</div>
<div class="delete-comment-confirm" comment-id="">Delete</div>
</div>
</div>
</div>
</div>
</div>
<div class="edit-section hidden">
<textarea class="edit-comment-text" oninput="onExpandableTextareaInput(event)" rows="2" type="text" value="value to edit" placeholder="Edit your comment!" data-media_url=""></textarea>
<span class="comment-gif comment-gif-edit">GIF</span>
<div class="gif-post-image-container-comment-edit hidden"></div>
<div class="cancel-container">
<div class="cancel-edit">Cancel</div>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/ic-tick.svg" alt="Send Icon" width="16" height="16"> Update
</button>
</div>
</div>
<div class="edit-comment-input-response comment-input-response hidden"></div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="reply-input-template">
<div class="reply-section-container" parent-comment-id="">
<img id="pic-near-reply-box" src="" alt="Profile picture" width="32" height="32">
<textarea class="comment-reply-box" oninput="onExpandableTextareaInput(event)" placeholder="Type your reply..." data-media_url=""></textarea>
<span class="comment-gif comment-gif-reply">GIF</span>
<div class="gif-post-image-container-reply hidden"></div>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
<button class="comment-reply-button reply-edit" type="submit"><img src="//staticg.sportskeeda.com/comments/send-icon.svg" id="reply-send-icon" alt="Send Icon" width="16" height="16" />Reply</button>
</div>
</div>
</template>
<template id="gif-box-template">
<div class="gif-box">
<div class="gif-search-container">
<textarea class="gif-search-text" placeholder="Search GIFs"></textarea>
</div>
<div class="gif-tags-scroll-container">
<button class="scroll-left-button" type="button">&#10094</button>
<div class="gif-display-tags">
</div>
<button class="scroll-right-button" type="button">&#10095</button>
</div>
<div class="gif-image-container"></div>
</div>
</template>
<script>
function KeedaCarousalControlsHelper(input) {
var self = this;
this.target = input.target;
this.whenFistItemInViewport = input.whenFistItemInViewport;
this.whenFistItemNotInViewport = input.whenFistItemNotInViewport;
this.whenLastItemInViewport = input.whenLastItemInViewport;
this.whenLastItemNotInViewport = input.whenLastItemNotInViewport;
this.options = input.intersectionObserverOptions || {
threshold: [1],
};
}
KeedaCarousalControlsHelper.prototype.observeTarget = function() {
var self = this;
var firstItem = this.target.firstElementChild;
var lastItem = this.target.lastElementChild;
this.firstItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenFistItemInViewport(entry);
} else {
self.whenFistItemNotInViewport(entry);
}
})
}, this.options);
this.lastItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenLastItemInViewport(entry);
} else {
self.whenLastItemNotInViewport(entry);
}
})
}, this.options);
firstItem && this.firstItemObserver.observe(firstItem);
lastItem && this.lastItemObserver.observe(lastItem);
}
</script>
<script>
function onExpandableTextareaInput({ target: elm }) {
var minRows = 1,
rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function initGifTagScroll() {
var tagsContainer = document.querySelector(".gif-display-tags");
var leftScrollButton = document.querySelector(".scroll-left-button");
var rightScrollButton = document.querySelector(".scroll-right-button");
leftScrollButton.onclick = function () {
tagsContainer.scrollBy({
behavior:"smooth",
top: 0,
left: -450
});
}
rightScrollButton.onclick = function () {
tagsContainer.scrollBy({
behavior:"smooth",
top: 0,
left: 450
});
}
new KeedaCarousalControlsHelper({
target: tagsContainer,
whenFistItemInViewport: function(entry) {
addClass(leftScrollButton, "hidden");
},
whenFistItemNotInViewport: function(entry) {
removeClass(leftScrollButton, "hidden");
},
whenLastItemInViewport: function(entry) {
addClass(rightScrollButton, "hidden");
},
whenLastItemNotInViewport: function(entry) {
removeClass(rightScrollButton, "hidden");
}
}).observeTarget();
}  
</script>
<style>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</style>
<style>
.feed-comments-popover {
position: fixed;
right: 16px;
bottom: 0;
width: 420px;
height: calc(100% - 50px);
z-index: 99999;
background: #FFFFFF;
box-shadow: 0px 0px 12px rgba(0, 0, 0, 0.1);
transition: 0.4s;
transform: translateX(0px);
overflow: hidden;
}
.feed-comments-popover.inactive {
transition: 0.4s;
transform: translateX(110%);
}
.feed-comments-container {
position: relative;
height: 100%;
display: flex;
flex-direction: column;
}
.feed-comments-container .comments-container {
flex: 1;
padding: 0 8px 12px;
overflow-y: auto  !important;
}
.feed-comments-container .comments-input-holder {
width: 100%;
background: #fff;
border-top: 1px solid #E9E9E9;
border-bottom: 0;
padding: 12px 16px;
}
.feed-comments-container .comment-input-container {
display: inline-block;
align-items: center;
justify-content: space-between;
}
.feed-comments-container .comment-input-container {
padding: 0;
}
.feed-comments-container textarea.post-comment-box {
width: calc(100% - 42px); /* 32 px is the width of the send button and 10px is for spacing. */
margin-right: 8px;
}
.feed-comments-container .post-comment-button {
bottom: 2px;
}
.feed-comments-header {
display: flex;
position: relative;
top: 0;
left: 0;
padding: 12px 16px;
background-color: #2D2D2D;
align-items: center;
z-index: 1;
}
.feed-comments-header span {
color: #FFFFFF !important;
font-size: 14px;
line-height: 17px;
font-weight: bold;
flex-shrink: 0;
flex: 1;
}
.popover-close {
border: none;
padding: 4px;
background-color: transparent;
display: flex;
align-items: flex-end;
justify-content: flex-end;
cursor: pointer;
flex-shrink: 0;
}
.popover-close img, .reply-tag-container img {
width: 24px;
height: auto;
object-fit: cover;
background-color: transparent;
margin: 0;
cursor: pointer;
}
.reply-tag-container img {
width: 12px;
}
.feed-comments-container .reply-tag-container {
position: relative;
background: #F5F5F5;
padding: 8px 16px;
display: flex;
justify-content: space-between;
align-items: center;
font-size: 12px;
line-height: 14px;
color: #999999;
width: 100%;
}
.comments-empty-state {
height: 100%;
display: flex;
flex-direction: column;
align-items: center;
justify-content: center;
}
.comments-empty-state img {
background-color: transparent;
width: 152px;
object-fit: cover;
margin-bottom: 12px;
}
.comments-empty-state p {
font-weight: 500;
font-size: 16px !important;
line-height: 150%;
width: 75%;
color: #2D2D2D;
text-align: center;
}
.feed-comments-container .oauth-button-container {
background: #fff;
display: flex;
border-radius: 0;
margin-top: 0 !important;
align-items: center;
padding: 4px 12px;
border-top: 1px solid #E9E9E9;
position: absolute;
z-index: 1;
width: 100%;
left: 0;
bottom: 66px;
}
.feed-comments-container .one-comment .oauth-button-container {
position: relative;
bottom: unset;
top: unset;
margin-top: 12px !important;
border-radius: 4px;
border: 1px solid #E9E9E9;
}
.feed-comments-container .reply-oauth-close, .feed-comments-container .login-oauth-close {
display: none;
}
.feed-comments-container .login-support-text {
background: #fff;
color: #2D2D2D;
width: 60%;
text-align: left;
font-size: 16px;
font-weight: 500;
line-height: 24px;
}
.feed-comments-container .login-support-text span {
line-height: 24px;
}
.feed-comments-container .oauth-button-group {
flex: 1;
justify-content: flex-end;
}
a.comments-article-container {
display: flex;
align-items: center;
padding: 12px 16px;
background: #E9F7F2;
text-decoration: none;
box-shadow: 0px 2px 6px rgba(0, 0, 0, 0.05);
}
.comments-article-container .comments-article-image {
border-radius: 4px;
width: 63px;
height: 63px;
object-fit: cover;
margin-right: 12px;
flex-shrink: 0;
}
.comments-article-container p {
margin: 0;
padding: 0;
font-size: 14px !important;
line-height: 17px;
color: #2D2D2D;
flex: 1;
margin-right: 12px;
overflow: hidden;
text-overflow: ellipsis;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
min-height: auto;
}
.comments-article-container .comments-article-ic-right {
width: 24px;
height: 24px;
background: transparent;
}
</style>
<script type="text/javascript">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</script>
<div class="feed-comments-popover inactive" id="feed-comments-popover">
<div class="feed-comments-container" id="feed-comments-container">
<div class="feed-comments-header">
<span class="comments-count comment-text"></span>
<button class="popover-close" onclick="hideCommentsContainer(true)">
<img src="//staticg.sportskeeda.com/comments/ic-close.svg" width="24" height="24" alt="close" />
</button>
</div>
<a href="" class="comments-article-container" id="comments-article-info">
<img class="comments-article-image" src="" width="63" height="63" alt="Article image" />
<p class="comments-article-title"></p>
<img class="comments-article-ic-right" src="//staticg.sportskeeda.com/skm/assets/ic-chevron-right.svg" width="24" height="24" alt="Go to article" />
</a>
<div class="comment-input-response comment-add-response-text"></div>
<div class="comments-container"></div>
<div class="reply-tag-container hidden">
<span class="reply-tag"></span>
<img class="reply-tag-cancel" src="//staticg.sportskeeda.com/close.svg" width="12" height="12" alt="cancel reply" />
</div>
<div class="comments-input-holder"></div>
</div>
</div>
<template id="comments-placeholder-template">
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
</template>
<template id="comments-empty-template">
<div class="comments-empty-state">
<img src="//staticg.sportskeeda.com/comments/ic-no-comments-1.svg" width="152" height="114" alt="empty comments" />
<p>Be the first one to comment on this story</p>
</div>
</template>
<div class="cricket-block score-strip-holder">
<div class="row fl tabs-container font-common preview-fantasy-header-row">
<div class="cmc-inside-tabs">
<div class="preview-header" onclick="togglePreview(this)">
<div class="cmc-section-tab preview-tab ">
Info</div>
</div>
<div class="fantasy-header" onclick="toggleFantasy(this)">
<div class="cmc-section-tab fantasy-tab">Fantasy</div>
</div>
<div class="commentary-tab-header" onclick="toggleCommentary(this)">
<div class="cmc-section-tab commentary-tab header-hovered">Live</div>
</div>
<div class="scorecard-header" onclick="toggleScorecard(this)">
<div class="cmc-section-tab scorecard-tab ">
Scorecard</div>
</div>
<div class="video-highlights-header hidden" onclick="toggleVideoHighlights(this)">
<div class="cmc-section-tab video-highlights-tab">
<span>
<img style="width: 8px;" width="10" height="9" src="//staticg.sportskeeda.com/video-icon.svg" alt="video icon">
Video
</span>
Highlights
</div>
</div>
<div class="trending-header" onclick="toggleTrending(this)">
<div class="cmc-section-tab trending-tab">Trending</div>
</div>
</div>
</div>
</div>
<style>
.preview-data {
width: 100%;
clear: both;
float: left;
margin: 16px 0 8px 0;
border-radius: 4px;
}
.preview-data.pre-preview-data {
padding: 0;
}
.preview-data .preview-card-holder {
background: #fff;
border-radius: 8px;
}
.preview-card-holder .preview-card-header {
margin: 0;
font-size: 14px;
padding: 12px 16px;
border-bottom: 1px solid #F5F5F5;
color: #474747;
position: relative;
}
.preview-card-header img {
margin-right: 4px;
min-width: 25px;
vertical-align: sub;
display: inline-block;
background: none;
}
.preview-card-holder .preview-card-content {
padding: 0;
}
.info-cmc .team-card { text-align: center; padding: 16px 12px 12px !important; }
.info-cmc .playing-content { max-height: 0; overflow: hidden;  transition: max-height 1s ease-out; }
.info-cmc .playing-content.playing-content-open { max-height: 1600px; height: auto; transition: max-height 1s ease-in; }
.info-feed-loading {
text-align: center;
display: block;
clear: both;
padding-top: 28px;
color: #555555;
font-size: 18px;
}
</style>
<div id="preview-data" class="preview-data info-cmc hidden">
<div class="preview-sections " id="playing-bench-info">
<div class="info-main-sub-headings info-playingxi" onclick="togglePlayingClass()">
<span id="playing-11-title"> Playing XI </span>
<img class="playing-eleven-icon arrow-down" height="8" width="14" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
<div id="preview-team-card-holder" class="preview-card-holder playing-content playing-content-close ">
<div class="preview-card-content team-card">
<div class="team-holder">
<span>
<a class="team-flag-anchor" href="/team/nigeria-cricket">
<img class="team-flag" id="team-flag-NIG" src="https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png" />
NIG
</a>
</span>
<span>vs</span> <span>
<a class="team-flag-anchor" href="/team/mozambique-cricket-team">
MOZ
<img class="team-flag" id="team-flag-MOZ" src="https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png" />
</a>
</span>
</div>
<div class="squads-holder">
<div class="team-squad team-squad-left" id="team-NIG">
<div class="player-role-info">
<div class="squad-player">
<span>
Ashmit Shreshta </span>
</div>
<p class="player-role">Bat & Wk</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Chimezie Onwuzulike </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Ademola Onikoyi </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sulaimon Runsewe </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Isaac Okpe </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Peter Aho </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Akhere Isesele </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sylvester Okpe </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Prosper Useni </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Ridwan Abdulkareem </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Chiemelie Udekwe </span>
</div>
<p class="player-role">Bowl</p>
</div>
</div>
<div class="team-squad team-squad-border">
<hr />
</div>
<div class="team-squad team-squad-right" id="team-MOZ">
<div class="player-role-info">
<div class="squad-player">
<span>
Last Emilio </span>
</div>
<p class="player-role">Bat & Wk</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Armando Chuvale </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Agostinho Navicha </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Francisco Couana </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Joao Huo </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Jose Bulele </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Camate Bez Raposo </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Filipe Cossa </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Lourenco Simango </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Frederico Carava </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Dario Macome </span>
</div>
<p class="player-role">Bowl</p>
</div>
</div>
<div class="bench-players " id="bench-players">
<div class="bench-title">Bench</div>
<div class="team-squad team-squad-left" id="team-bench-NIG">
<div class="player-role-info">
<div class="squad-player">
<span>
Mohameed Taiwo </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Joshua Asia </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sesan Adedeji </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
</div>
<div class="team-squad team-squad-border">
<hr />
</div>
<div class="team-squad team-squad-right" id="team-bench-MOZ">
<div class="player-role-info">
<div class="squad-player">
<span>
Lourenco Solomone </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Manussur Algi </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Luis Mavume </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Zefanias Matsinhe </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Gomes Frederico Gomes </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Jose Joao </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
</div>
</div>
</div>
<button class="toggle-btn" onclick="togglePlayingClass()">
<span>View Less</span>
</button>
</div>
</div>
<div class="preview-card-holder playing-content playing-content-close hidden">
<div class="preview-card-content team-card">
<span class="announced">Not available for this match</span>
</div>
</div>
</div>
<div class="preview-sections hidden" id="playing-squad-info">
<div class="info-main-sub-headings info-playingxi" onclick="togglePlayingSquadClass()">
<span>Squad</span>
<img class="playing-eleven-icon playing-eleven-squad-icon arrow-down" height="8" width="14" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
<div id="preview-squad-holder" class="preview-card-holder playing-content playing-squad-content">
<div class="preview-card-content team-card">
<div class="team-holder">
<span>
<a class="team-flag-anchor" href="/team/nigeria-cricket">
<img class="team-flag" id="team-flag-NIG" src="https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png" />
NIG
</a>
</span>
<span>vs</span> <span>
<a class="team-flag-anchor" href="/team/mozambique-cricket-team">
MOZ
<img class="team-flag" id="team-flag-MOZ" src="https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png" />
</a>
</span>
</div>
<div class="squads-holder">
<div class="team-squad team-squad-left" id="team-NIG">
<div class="player-role-info">
<div class="squad-player">
<span>Ashmit Shreshta</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Chimezie Onwuzulike</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Ademola Onikoyi</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Sulaimon Runsewe</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Isaac Okpe</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Peter Aho</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Akhere Isesele</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Sylvester Okpe</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Prosper Useni</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Ridwan Abdulkareem</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Chiemelie Udekwe</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Mohameed Taiwo</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Joshua Asia</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Sesan Adedeji</span>
</div>
</div>
</div>
<div class="team-squad team-squad-border">
<hr />
</div>
<div class="team-squad team-squad-right" id="team-MOZ">
<div class="player-role-info">
<div class="squad-player">
<span>Last Emilio</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Armando Chuvale</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Agostinho Navicha</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Francisco Couana</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Joao Huo</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Jose Bulele</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Camate Bez Raposo</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Filipe Cossa</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Lourenco Simango</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Frederico Carava</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Dario Macome</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Lourenco Solomone</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Manussur Algi</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Luis Mavume</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Zefanias Matsinhe</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Gomes Frederico Gomes</span>
</div>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>Jose Joao</span>
</div>
</div>
</div>
</div>
<button class="toggle-btn" onclick="togglePlayingSquadClass()">
<span>View Less</span>
</button>
</div>
</div>
</div>
<style>
.info-cmc .match-detail-row { display: flex; font-size: 14px; font-weight: normal; line-height: 17px; padding: 16px 0; margin: 0 20px; text-align: left; position: relative; border-bottom: 1px solid #F5F5F5; }
.info-cmc .match-detail-row:last-child { border-bottom: none; }
.info-cmc .match-detail-title { flex: 0.25; color: #666666; }
.info-cmc .match-detail-info { flex: 0.75; font-weight: 500; color: #2D2D2D; }
.info-cmc .match-detail-info .series-detail, .info-cmc .match-detail-info .match-number { margin-bottom: 10px; }
.info-cmc .match-detail-info .match-a-tag a { color: #0B65F0; text-decoration: none; display: flex; align-items: center; gap: 5px; }
.info-cmc .match-detail-info .match-a-tag img { width: 6px; height: 10px; display: unset; background: unset; margin: unset; }
</style>
<div class="preview-sections">
<div class="info-main-sub-headings">
<span>Match Details</span>
</div>
<div class="preview-card-holder">
<div class="match-detail-row">
<div class="match-detail-title">
<span>Toss</span>
</div>
<div class="match-detail-info">
<div class="cmc-toss-info preview-info-msg">Nigeria won the toss & elected to field</div>
</div>
</div>
<div class="match-detail-row">
<div class="match-detail-title">
<span>Match</span>
</div>
<div class="match-detail-info">
<div class="match-number">3rd Match</div>
<div class="series-detail">ICC Men's T20 World Cup Sub Regional Africa Qualifier Group B</div>
<div class="match-a-tag">
<a href="/go/t20-world-cup-sub-regional-qualifier/points-table" onclick="trackPreviewPointsTableClick()">
Points Table
<img src="//staticg.sportskeeda.com/cricket_images/ic-right-arrow.svg" width="6" height="10" />
</a>
</div>
<div class="match-a-tag">
<a href="/go/t20-world-cup-sub-regional-qualifier/schedule" onclick="trackPreviewScheduleClick()">
Schedule
<img src="//staticg.sportskeeda.com/cricket_images/ic-right-arrow.svg" width="6" height="10" />
</a>
</div>
</div>
</div>
<div class="match-detail-row">
<div class="match-detail-title">
<span>Date & Time</span>
</div>
<div class="match-detail-info">
<span>01 Dec, 05:15 PM IST</span>
</div>
</div>
<div class="match-detail-row">
<div class="match-detail-title">
<span>Venue</span>
</div>
<div class="match-detail-info">
<span>Gahanga International Cricket Stadium. Rwanda, Kigali City</span>
</div>
</div>
</div>
</div>
<script>
function trackPreviewPointsTableClick() {
gtag('event', 'click', {
'event_category': 'Cricket CMC Preview Tab_29April2021',
'event_label': 'View Points Table'
});
}
function trackPreviewScheduleClick() {
gtag('event', 'click', {
'event_category': 'Cricket CMC Preview Tab_29April2021',
'event_label': 'View Schedule'
});
}
</script>
<style>
.preview-card-content.poll-card-content {
padding: 16px !important;
}
.hotstar-prediction-poll-content { 
background-image: radial-gradient(circle ,#2651ab , #060322);
}
.hotstar-prediction-poll-content .poll-option,
.commentary .poll-option {
background: none !important;
}
.hotstar-prediction-poll-content .poll-option .poll-option-color {
background-image: linear-gradient(to right ,#060322, #cce8fe) !important; 
}
.hotstar-prediction-poll-content .poll-option-text,.hotstar-prediction-poll-content  .poll-count{
color: white !important;
}
.hotstar-prediction-poll-content .left-icon{ margin-left: 10px; }
.hotstar-prediction-poll-content .bottom-bar{ display: flex; justify-content: space-between; margin-bottom: 0px; }
.hotstar-prediction-poll-content .left-icon img { height: 80px; background: none; object-fit: contain; margin-left: -64px; }
.hotstar-prediction-poll-content .right-icon  { font-weight: bold; background-color: #8ecdde; color: #070a2e; border-radius: 15px; height: 45px; margin-top: 25px; font-size: 25px; padding: 10px 30px 10px 30px; text-decoration: none;}
.prediction-poll-content { width: 100%; }
.poll-card-content .poll-question,
.commentary .poll-question {
font-weight: bold;
font-size: 14px !important;
line-height: 20px;
color: #D32F2F;
margin: 16px 0;
padding: 0;
float: initial;
margin-top: 0;
}
.poll-card-content .poll-option,
.commentary .poll-option {
background: #FFFFFF;
border: 1px solid #E1EBFF;
box-sizing: border-box;
border-radius: 8px;
padding: 10px;
margin-bottom: 12px;
cursor: pointer;
position: relative;
min-height: 42px;
overflow: hidden;
}
.poll-card-content .poll-option-answered,
.commentary .poll-option-answered {
text-align: left;
cursor: initial;
}
.poll-option .poll-option-color {
position: absolute;
background: #E1EBFF;
height: 100%;
top: 0;
left: 0;
border-top-left-radius: 8px;
border-bottom-left-radius: 8px;
}
.poll-option-selected .poll-option-color {
background: #2196F3;
}
.poll-card-content .poll-option-text,
.commentary .poll-option-text {
padding: 0;
margin: 0;
font-style: normal;
font-weight: bold;
font-size: 14px;
line-height: 17px;
color: #000000;
position: relative;
}
.poll-option-answered .poll-option-text {
max-width: 80%;
}
.poll-card-content .poll-option-percent,
.commentary .poll-option-percent {
position: absolute;
top: 10px;
right: 10px;
width: auto;
color: #000000;
}
.poll-card-content .poll-count, .commentary .poll-count {
font-size: 14px !important;
font-weight: bold;
text-align: right;
padding: 0;
float: inherit;
margin-bottom: 4px;
}
.winning-team {
font-size: 12px !important;
color: #2D2D2D;
font-weight: 500;
}
.survey-poll-content .poll-option:hover {
border: 1px solid #0B65F0;
}
.cmc-survey-question, .cmc-survey-question span {
background: #0B65F0 !important;
color: #FFFFFF;
}
.survey-poll-content {
background: #E1EBFF;
}
.prediction-poll { border-radius: 0 !important; }
.poll-card-content .poll-count { font-weight: normal;  color: #999999; line-height: 20px; margin-bottom: 0px; }
.preview-card-content.poll-card-content {
padding: 20px !important;
}
.poll-card-content .poll-option-text,
.commentary .poll-option-text {
font-size: 14px !important;
line-height: 20px !important;
}
.poll-card-content .poll-question {
margin-top: 16px;
}
.winning-team {
font-size: 16px !important;
}
</style>
<div class="prediction-poll preview-card-holder preview-sections hidden">
<div class="info-main-sub-headings cmc-poll-question">
<span class="poll-question">Poll: Which team will win?</span>
</div>
<div class="prediction-poll-content preview-card-content poll-card-content">
<div class="poll-option" id="opt1" onclick="answerPredictionPoll(this)">
<p class="poll-option-text">Nigeria</p>
</div>
<div class="poll-option" id="opt2" onclick="answerPredictionPoll(this)">
<p class="poll-option-text">Mozambique</p>
</div>
</div>
</div>
<style>
.survey-poll { border-radius: 0; !important }
.survey-poll .survey-note { font-size: 12px !important; margin: 0; padding: 0 20px 20px; text-align: center; background: #E1EBFF !important;}
.survey-poll-content { padding: 20px 20px 0 20px !important; }
.survey-poll .poll-question-subtext { font-size: 12px; font-weight: 400; }
.survey-poll .survey-poll-content { width: 100%; }
.survey-poll .info-main-sub-headings { background: #0B65F0 !important; color: #FFFFFF !important; }
.survey-poll-content .poll-option:hover { border: 1px solid #0B65F0; }
.survey-poll-content { background: #E1EBFF; }
.survey-poll, .survey-poll-content { animation-name: fade-in; animation-duration: 2s; }
@keyframes fade-in {
from { opacity: 0; }
to { opacity: 1; }
}
</style>
<template id="keeda-survey">
<div class="survey-poll preview-card-holder preview-sections">
<div class="info-main-sub-headings">
<span class="poll-question survey-poll-question"></span>
<span class="poll-question-subtext">(Answer to see poll results)</span>
</div>
<div class="survey-poll-content preview-card-content poll-card-content">
</div>
<p class="survey-note">Your input will be completely confidential and used in accordance with our <a href="https://www.sportskeeda.com/privacy-policy" target="_blank" style="text-decoration: none;">privacy policy</a></p>
</div>
</template>
<template id="keeda-survey-option">
<div class="poll-option" data-survey-id="" data-option-value="">
<p class="poll-option-text"></p>
</div>
</template>
<script>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</script>
<script>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</script>
<div class="info-main-sub-headings info-related-articles-sub-heading">
<span>Related Articles</span>
</div>
<div class="related-articles-section" id="cmc-related-articles-section">
<div class="retry-section hidden">Retry</div>
</div>
</div>
<script>
/**
* Comment: Toggle the playing elevent content div on click of icon and view less button
*/
function togglePlayingClass() {
var team = document.getElementsByClassName("playing-content")[0];
team.classList.toggle("playing-content-open");
togglePlayerSectionIcon($(".playing-eleven-icon"));
}
/**
* @param: null
* Comment: Expand or collapse the playing squad
*/
function togglePlayingSquadClass() {
var playingSquadEle = document.querySelector(".playing-squad-content");
if (playingSquadEle) {
gtag("event", "cmc_info_squad");
playingSquadEle.classList.toggle("playing-content-open");
togglePlayerSectionIcon($(".playing-eleven-squad-icon"));
}
}
// Fetches HTML data from an API and appends it.
function loadRelativeArticlesFeed() {
var feedSection = document.getElementById("cmc-related-articles-section");
var feedSubHeading = document.querySelector(".info-related-articles-sub-heading");
if (!feedSection) {
addClass(feedSubHeading, "hidden");
return;
}
feedSection.innerHTML = "<div class='info-feed-loading'>Fetching content...</div>";
var feedUrl = "/cricket/ajax/teams/related/mozambique-cricket-team,nigeria-cricket";
pureJSAjaxGet(feedUrl, function (htmlString) {
feedSection.innerHTML = htmlString;
}, function(error) {
// log and hide the heading incase of error
console.error(error);
addClass(feedSubHeading, "hidden");
})
}
/**
* @param: Element toggleIcon
* Comment: Toggle the playing 11 players icon on expand and collapse
*/
function togglePlayerSectionIcon(toggleIcon) {
if (hasClass(toggleIcon, 'arrow-up')) {
removeClass(toggleIcon, 'arrow-up');
addClass(toggleIcon, 'arrow-down');
} else if (hasClass(toggleIcon, 'arrow-down')) {
removeClass(toggleIcon, 'arrow-down');
addClass(toggleIcon, 'arrow-up');
}
}
</script>
<style>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</style>
<script>
var pageLoadedTime = Date.now();
var pageLoadedFantasyTeamDetailTime = Date.now();
var pageLoadedTeamStatsTime = Date.now();
var timeFantasyInFocus = 0;
var timeFantasyTeamDetailInFocus = 0;
var timeTeamStatsInFocus = 0;
var timeoutScroll = 0;
var maxScrollCaptured = 0;
var sendFantasyGaEvent = (function() {
var gaSubSet = {
"unique_browser_id" : getCookie("unique_browser_id"),
};
var userID = getCookie("fw_ID");
if (userID > 0) {
gaSubSet["loggedIn_user_id"] = userID;
}
return function (eventName) {
gtag("event", eventName, gaSubSet);
}
})();
document.addEventListener("visibilitychange", function() {
if (document.visibilityState === "visible") {
// Start the timer when page comes in focus
pageLoadedTime = Date.now();
pageLoadedFantasyTeamDetailTime = Date.now();
pageLoadedTeamStatsTime = Date.now();
} else {
// Calculate the time fantasy was in focus when it focus-out
var timeNow = Date.now();
timeFantasyInFocus = timeFantasyInFocus + (timeNow - pageLoadedTime);
timeFantasyTeamDetailInFocus = timeFantasyTeamDetailInFocus + (timeNow - pageLoadedFantasyTeamDetailTime);
timeTeamStatsInFocus = timeTeamStatsInFocus + (timeNow - pageLoadedTeamStatsTime);
}
});
window.addEventListener("pagehide", function(event) {
if (typeof currentActiveTab !== "undefined" && currentActiveTab === "fantasy") {
sendFantasyTabTimeSpentGaEvent("overview");
}
if (typeof showingFantasyTeamDetail !== "undefined" && showingFantasyTeamDetail) {
sendFantasyTabTimeSpentGaEvent("fantasy-team-detail");
}
if (typeof showingTeamStatsDetail !== "undefined" && showingTeamStatsDetail) {
sendFantasyTabTimeSpentGaEvent("fantasy-team-stats-detail");
}
});
/**
* @param: String tab
* Comment: Sent the ga event for the time spent in specific tab
*/
function sendFantasyTabTimeSpentGaEvent(tab) {
var timeSpent = getTimeSpentInSeconds(tab);
var eventName = "overview_session_time";
if (tab === "fantasy-team-detail") {
eventName = "expert_team_session_time";
} else if (tab === "fantasy-team-stats-detail") {
eventName = "Team_stats_session_time";
}
gtag("event", eventName, {
"time_spent_seconds": timeSpent
});
}
/**
* @param: String
* @return: Integer
* Comment: Return the time spent in seconds in specific tab
*/
function getTimeSpentInSeconds(tab) {
var userNavigateTime = Date.now();
var timeSpentDifference;
if (tab == "overview") {
timeSpentDifference = timeFantasyInFocus  + (userNavigateTime - pageLoadedTime);
} else if (tab == "fantasy-team-detail") {
timeSpentDifference = timeFantasyTeamDetailInFocus  + (userNavigateTime - pageLoadedFantasyTeamDetailTime);
} else if (tab == "fantasy-team-stats-detail") {
timeSpentDifference = timeTeamStatsInFocus  + (userNavigateTime - pageLoadedTeamStatsTime);
}
return Math.floor(timeSpentDifference/1000);
}
/**
* @param: String location
* Comment: Reset the fantasy metrics values
*/
function resetFantasyTabMetrics(location) {
if (location == "overview") {
timeFantasyInFocus = 0;
pageLoadedTime = Date.now();
maxScrollCaptured = 0;
} else if (location == "team-detail") {
timeFantasyTeamDetailInFocus = 0;
pageLoadedFantasyTeamDetailTime = Date.now();
} else if (location == "team-stats-detail") {
timeTeamStatsInFocus = 0;
pageLoadedTeamStatsTime = Date.now();
}
}
/**
* @param: null
* Comment: Calculate the depth of the scroll done
*/
function calculateScrollDepth() {
var targetEle = document.getElementById("fantasy-overview-tab-content");
if (!targetEle) return;
var scrollDepth = window.scrollY.toFixed(2);
var targetScrollHeight = targetEle.offsetTop.toFixed(2);
var percentageScrolled = (100 - ((targetScrollHeight-scrollDepth)/targetScrollHeight)*100).toFixed(2);
if (percentageScrolled > 100) {
percentageScrolled = 100;
}
if (maxScrollCaptured < percentageScrolled) {
maxScrollCaptured =  percentageScrolled;
}
}
/**
* @param: null
* Comment: Send the ga event for fantasy page scroll depth
*/
function sendFantasyDepthScrollGAEvent() {
var scrollDepth = Math.round(maxScrollCaptured);
gtag("event", "overview_scroll_depth", {
"scroll_depth": scrollDepth
});
}
function fantasyDepthDebounce(fn, delay) {
clearTimeout(timeoutScroll);
timeoutScroll = setTimeout(fn, delay);
}
/**
* @param: null
* Comment: Calculate the scroll depth and send the ga event
*/
function recalculateDepthAndSendGAEvent() {
if (typeof currentActiveTab !== "undefined" && currentActiveTab === "fantasy") {
calculateScrollDepth();
sendFantasyDepthScrollGAEvent();
}
}
document.addEventListener('scroll', function(e) {
fantasyDepthDebounce(calculateScrollDepth, 100);
});
window.addEventListener('pagehide', recalculateDepthAndSendGAEvent);
</script>
<div class="fantasy-tips-tab preview-fantasy-tips hidden">
<div class="fantasy-content">
<div id="bet365-widget">
</div>
<div class="fantasy-common-section">
<div class="fantasy-stats-outline ">
<div class="fantasy-tabs">
<div class="fantasy-stats-detail-tabs">
<div id="fantasy-overview" class="fantasy-stats-tab smart-menu-item active-tab" onclick="toggleFantasyTabs('overview', '')">Overview</div>
<div id="fantasy-team-stats" class="fantasy-stats-tab smart-menu-item" onclick="toggleFantasyTabs('team-stats','Team_stats_clicks')">Team Stats</div>
</div>
</div>
<div id="fantasy-toss-status" class="fantasy-toss-status active">
Nigeria won the toss & elected to field
</div>
</div>
<div id="fantasy-overview-tab-content" class="fantasy-tab-content fantasy-stats-detail fantasy-overview-content ">
<div class="overview-sections info-cmc   hidden " id="fantasy-live-pitch-report">
<div class="overview-main-sub-heading info-livepitchreport">
<div class="heading-title">
<span>Live Pitch Report</span>
<span id="fantasy-live-pitch-report" class="live-pitch-report-info active">
New
</span>
</div>
</div>
<div class="preview-card-holder">
<div class="match-detail-row " id="fantasy-tips-venue">
<div class="match-detail-title">Stadium</div>
<div class="match-detail-info">Gahanga International Cricket Stadium. Rwanda, Kigali City</div>
</div>
<div class="match-detail-row  hidden " id="fantasy-tips-pitch-report">
<div class="match-detail-title">Pitch</div>
<div class="match-detail-info"></div>
</div>
<div class="match-detail-row  hidden " id="fantasy-tips-pitch-type">
<div class="match-detail-title">Type</div>
<div class="match-detail-info"></div>
</div>
</div>
</div>
<div class="overview-sections info-cmc " id="fantasy-playing-xi">
<div class="overview-main-sub-heading info-playingxi" onclick="toggleFantasyPlayingClass()">
<div class="heading-title">
<span>Playing XI</span>
<span id="fantasy-playing-xi-info" class="playing-xi-info active">
Lineups out
</span>
</div>
<img id="expand-fantasy-playing-xi" class="fantasy-playing-eleven-arrow-icon arrow-down " height="8" width="14" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" alt="arrow" />
</div>
<div id="fantasy-playing-card-holder" class="preview-card-holder fantasy-playing-content">
<div class="preview-card-content team-card">
<div class="team-holder">
<span>
<a class="team-flag-anchor" href="/team/nigeria-cricket">
<img class="team-flag" id="team-flag-NIG" src="https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png" />
NIG
</a>
</span>
<span>vs</span> <span>
<a class="team-flag-anchor" href="/team/mozambique-cricket-team">
MOZ
<img class="team-flag" id="team-flag-MOZ" src="https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png" />
</a>
</span>
</div>
<div class="squads-holder">
<div class="team-squad team-squad-left" id="team-NIG">
<div class="player-role-info">
<div class="squad-player">
<span>
Ashmit Shreshta </span>
</div>
<p class="player-role">Bat & Wk</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Chimezie Onwuzulike </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Ademola Onikoyi </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sulaimon Runsewe </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Isaac Okpe </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Peter Aho </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Akhere Isesele </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sylvester Okpe </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Prosper Useni </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Ridwan Abdulkareem </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Chiemelie Udekwe </span>
</div>
<p class="player-role">Bowl</p>
</div>
</div>
<div class="team-squad team-squad-border">
<hr />
</div>
<div class="team-squad team-squad-right" id="team-MOZ">
<div class="player-role-info">
<div class="squad-player">
<span>
Last Emilio </span>
</div>
<p class="player-role">Bat & Wk</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Armando Chuvale </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Agostinho Navicha </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Francisco Couana </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Joao Huo </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Jose Bulele </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Camate Bez Raposo </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Filipe Cossa </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Lourenco Simango </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Frederico Carava </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Dario Macome </span>
</div>
<p class="player-role">Bowl</p>
</div>
</div>
</div>
<button class="fantasy-view-toggle toggle-btn" onclick="toggleFantasyPlayingClass()">
<span>View Less</span>
</button>
</div>
</div>
</div>
<div class="overview-sections expert-suggestion " id="fantasy-expert-team-suggestions">
<div class="overview-main-sub-heading">
<div class="heading-title">
<span>Expert team suggestions</span>
</div>
</div>
<div id="expert-suggestion-not-announced" class="expert-suggestion-not-announced expert-suggestion-internal ">
<span>Experts are creating their teams, watch this space</span>
</div>
<div id="expert-suggestion-announced" class="expert-suggestion-announced expert-suggestion-internal hidden">
</div>
</div>
<div class="overview-sections stats-section" id="fantasy-player-stats">
<div class="overview-main-sub-heading">
<div class="heading-title">
<span>Players stats in series</span>
</div>
</div>
<div class="fantasy-player-stats">
<div class="fantasy-stats-tabs">
<div id="stats-most-runs" class="player-stats-tab smart-menu-item active-tab" onclick="togglePlayerStats('most-runs','player_stats_most_runs')">Most Runs</div>
<div id="stats-strike-rate" class="player-stats-tab smart-menu-item" onclick="togglePlayerStats('strike-rate', 'player_stats_strike_rate')">Best Strike Rate</div>
<div id="stats-most-wickets" class="player-stats-tab smart-menu-item" onclick="togglePlayerStats('most-wickets', 'player_stats_most_wickets')">Most Wickets</div>
<div id="stats-economy-rate" class="player-stats-tab smart-menu-item" onclick="togglePlayerStats('economy-rate', 'player_stats_eco_rate')">Best Eco Rate</div>
</div>
<div id="detail-most-runs" class="player-stats-detail stats-most-runs-content ">
<div class="stats-message-content">
<span class="stats-message">Fantasy Stats will be available after the 1st game</span>
</div>
</div>
<div id="detail-strike-rate" class="player-stats-detail stats-strike-rate-content hidden">
<div class="stats-message-content">
<span class="stats-message">Fantasy Stats will be available after the 1st game</span>
</div>
</div>
<div id="detail-most-wickets" class="player-stats-detail most-wickets-content hidden">
<div class="stats-message-content">
<span class="stats-message">Fantasy Stats will be available after the 1st game</span>
</div>
</div>
<div id="detail-economy-rate" class="player-stats-detail economy-rate-content hidden">
<div class="stats-message-content">
<span class="stats-message">Fantasy Stats will be available after the 1st game</span>
</div>
</div>
</div>
</div>
<div class="overview-sections fantasy-tips-points hidden" id="fantasy-tips-points">
<div class="fantasy-tab-content">
<div class="overview-main-sub-heading">
<div class="heading-title">
<span>Fantasy Tips</span>
<span class="playing-xi-info active">
Exclusive
</span>
</div>
</div>
<div class="fantasy-tips-points-detail">
</div>
</div>
</div>
<div class="overview-sections stats-section" id="fantasy-team-form-stats">
<div class="overview-main-sub-heading team-form-heading">
<div class="heading-title team-form-title">
<span>Team Form</span>
<span class="last-five">
(Last 5 Matches)
</span>
</div>
<div class="see-all-stats">
<button onclick="toggleFantasyTabs('team-stats','Team_stats_clicks')">See all Stats
<img alt="arrow-icon" src="//staticg.sportskeeda.com/skm/assets/right-arrow-0B65F0.svg" />
</button>
</div>
</div>
<div class="fantasy-team-form">
<div class="team-form-stats-detail">
<div class="team-form-data">
<div class="team-name">Nigeria</div>
<div class="team-matches">
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  won ">
W </p>
</div>
</div>
<div class="team-form-data">
<div class="team-name">Mozambique</div>
<div class="team-matches">
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  not-played ">
- </p>
<p class="match-result  not-played ">
- </p>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="fantasy-team-stats-tab-content" class="fantasy-stats-detail fantasy-team-stats-content hidden">
<div class="overview-sections stats-section" id="fantasy-team-head-to-head-stats">
<div class="overview-main-sub-heading">
<div class="heading-title">
<span>Head To Head</span>
<span class="last-five">
(Last 10 Matches)
</span>
</div>
</div>
<div class="fantasy-team-head-to-head">
<div class="team-head-to-head-detail">
<div class="teama-head_to_head-data">
<div class="team-head-to-head-flag">
<img class="team-flag" src="https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png">
NIG
</div>
</div>
<div class="team-matches-won"><span class="team-matches equal-won-matches">0</span>-
<span class="team-matches equal-won-matches">0</span>
</div>
<div class="teamb-head_to_head-data">
<div class="team-head-to-head-flag">
MOZ
<img class="team-flag" src="https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png">
</div>
</div>
</div>
</div>
</div>
<div class="overview-sections stats-section" id="fantasy-team-comparison-stats">
<div class="overview-main-sub-heading">
<div class="heading-title">
<span>Team Comparison</span>
<span class="last-five team-comaprison-title">
(Last 10 Matches)
</span>
</div>
</div>
<div class="fantasy-team-comparison-detail">
<div class="fantasy-team-comparison-tabs">
<div id="team-overall" class="team-comparison-tab smart-menu-item active-tab" onclick="toggleTeamComparison('overall','Team_comparison_onvenue')">Overall</div>
<div id="team-onvenue" class="team-comparison-tab smart-menu-item" onclick="toggleTeamComparison('onvenue','Team_comparison_onvenue')">On Venue</div>
</div>
<div id="team-overall-detail" class="team-comparison-detail team-overall-tab fantasy-team-comparison-data">
<div class="fantasy-team-comparison-data">
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
<div class="team-head-to-head-flag">
<img class="team-flag" src="https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png">
NIG
</div>
</div>
<div class="team-matches-type team-versus">VS</div>
<div class="teamb-head_to_head-data">
<div class="team-head-to-head-flag">
MOZ
<img class="team-flag" src="https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png">
</div>
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
10
</div>
<div class="team-matches-type">Matches Played</div>
<div class="teamb-head_to_head-data">
3
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
1
</div>
<div class="team-matches-type">Matches Won</div>
<div class="teamb-head_to_head-data">
0
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
129
</div>
<div class="team-matches-type">Average Score</div>
<div class="teamb-head_to_head-data">
145
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
172/6
</div>
<div class="team-matches-type">Highest Score</div>
<div class="teamb-head_to_head-data">
185/6
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
50/2
</div>
<div class="team-matches-type">Lowest Score</div>
<div class="teamb-head_to_head-data">
124/9
</div>
</div>
</div>
</div>
<div id="team-onvenue-detail" class="team-comparison-detail team-overall-tab fantasy-team-comparison-data hidden">
<div class="fantasy-team-comparison-data">
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
<div class="team-head-to-head-flag">
<img class="team-flag" src="https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png">
NIG
</div>
</div>
<div class="team-matches-type team-versus">VS</div>
<div class="teamb-head_to_head-data">
<div class="team-head-to-head-flag">
MOZ
<img class="team-flag" src="https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png">
</div>
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
0
</div>
<div class="team-matches-type">Matches Played</div>
<div class="teamb-head_to_head-data">
0
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
0
</div>
<div class="team-matches-type">Matches Won</div>
<div class="teamb-head_to_head-data">
0
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
0
</div>
<div class="team-matches-type">Average Score</div>
<div class="teamb-head_to_head-data">
0
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
0
</div>
<div class="team-matches-type">Highest Score</div>
<div class="teamb-head_to_head-data">
0
</div>
</div>
<div class="team-head-comaparison-detail">
<div class="teama-head_to_head-data">
0
</div>
<div class="team-matches-type">Lowest Score</div>
<div class="teamb-head_to_head-data">
0
</div>
</div>
</div>
</div>
</div>
</div>
<div class="overview-sections stats-section" id="fantasy-team-form-stats">
<div class="overview-main-sub-heading team-form-heading">
<div class="heading-title team-form-title">
<span>Team Form</span>
<span class="last-five">
(Last 5 Matches)
</span>
</div>
</div>
<div class="fantasy-team-form">
<div class="team-form-stats-detail">
<div class="team-form-data">
<div class="team-name">Nigeria</div>
<div class="team-matches">
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  won ">
W </p>
</div>
</div>
<div class="team-form-data">
<div class="team-name">Mozambique</div>
<div class="team-matches">
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  loss ">
L </p>
<p class="match-result  not-played ">
- </p>
<p class="match-result  not-played ">
- </p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">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</script>
<div class="fb-widget hidden"></div>
<div class="cricket-block">
<style>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</style>
<template id="innings-template">
<div class="one-innings-div">
<div class="scorecard-accordion scorecard-accordion-batsman">
<span class="scorecard-accordion-title">Total Score</span>
<div class="innings-score-info">
<p class="innings-total-top"></p>
<img class="scorecard-accordion-arrow" width="14" height="10" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
</div>
<div class="innings-table-batting">
<div class="innings-table-header">
<div class="innings-batsman">Batter</div>
<div title="Runs made">R</div>
<div title="Balls taken">B</div>
<div title="Fours">4s</div>
<div title="Sixes">6s</div>
<div title="Strike Rate">SR</div>
</div>
<div class="innings-table-body">
<div class="innings-table-row-holder innings-extras-row-holder">
<div class="innings-table-row innings-extras-row">
<div class="innings-extras-label">Extras</div>
<div class="innings-extras-runs bold"></div>
<div class="innings-extras-desc"></div>
<div class="innings-extras-desc"></div>
<div class="innings-extras-desc"></div>
<div class="innings-extras-info"></div>
</div>
</div>
<div class="innings-table-row-holder innings-total-row-holder">
<div class="innings-table-row innings-total-row">
<div class="innings-total-label">
<span>TOTAL</span>
<p class="innings-total-description"></p>
</div>
<div class="innings-total-runs bold"></div>
<div class="innings-balls"></div>
<div class="innings-total-fours"></div>
<div class="innings-total-sixes"></div>
<div class="innings-strike-rate"></div>
</div>
</div>
<div class="innings-dnb">
<div class="innings-dnb-label">Did not bat</div>
<div class="innings-dnb-info">
</div>
</div>
</div>
</div>
<div class="scorecard-accordion scorecard-accordion-bowler">
<span class="scorecard-accordion-title">Bowlers</span>
<div class="innings-score-info">
<img class="scorecard-accordion-arrow" width="14" height="10" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
</div>
<div class="innings-table-bowling">
<div class="innings-table-header">
<div class="innings-bowler">Name</div>
<div title="Overs">OV</div>
<div title="Maiden overs">M</div>
<div title="Runs given">R</div>
<div title="Wickets taken">W</div>
<div title="Economy Rate">ER</div>
<div title="Extras">EXT</div>
</div>
<div class="innings-table-body">
</div>
</div>
<div class="scorecard-accordion scorecard-accordion-fow">
<span class="scorecard-accordion-title">Fall of Wickets</span>
<div class="innings-score-info">
<img class="scorecard-accordion-arrow" width="14" height="10" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
</div>
<div class="innings-table-fow">
<div class="innings-table-header">
<div class="innings-fow-batsman">Batter</div>
<div title="Score">Score</div>
<div title="Over">Over</div>
</div>
<div class="innings-table-body innings-table-fow-body">
</div>
</div>
</div>
</template>
<template id="innings-batsman-row">
<div class="innings-table-row-holder">
<div class="parent-row-holder">
<div class="innings-table-row">
<div class="innings-batsman"></div>
<div class="innings-runs bold"></div>
<div class="innings-balls"></div>
<div class="innings-fours"></div>
<div class="innings-sixes"></div>
<div class="innings-strike-rate"></div>
</div>
<div class="innings-bowler-row">
<p class="innings-batsman-reason"></p>
</div>
</div>
</div>
</template>
<template id="innings-bowler-row">
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-bowler"></div>
<div class="innings-overs"></div>
<div class="innings-maiden-overs"></div>
<div class="innings-runs"></div>
<div class="innings-wickets"></div>
<div class="innings-economy"></div>
<div class="innings-extras"></div>
</div>
</div>
</template>
<template id="innings-fow-row">
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-fow-batsman"></div>
<div class="innings-score"></div>
<div class="innings-over"></div>
</div>
</div>
</template>
<div class="innings-master-container hidden">
<div class="all-innings-parent-div scorecard-cmc hidden">
<div class="all-innings-new-parent-div">
<div class="fantasy-tab-switcher">
<button class="fantasy-tab-button toggle-button-active" data-target="innings-content-0" onclick="toggleInningsTab(event)">
Mozambique
</button>
<button class="fantasy-tab-button " data-target="innings-content-1" onclick="toggleInningsTab(event)">
Nigeria
</button>
</div>
<div class="cmc-toss-info scorecard-toss-info ">
Nigeria won the toss & elected to field
</div>
<div class="empty-state-holder innings-empty-state secondary-info hidden">
<div class="empty-scorecard-info">
<img width="80" height="80" src="//staticg.sportskeeda.com/cricket_images/empty_scorecard.svg" />
<div class="empty-state-msg">
<h6 class="empty-state-msg-title">Scorecard yet to be updated</h6>
<p class="empty-state-msg-desc">The scorecard will be updated as soon as the match begins.</p>
</div>
</div>
</div>
<div class="one-innings-div innings-content-0  " id="innings-content-0">
<div class="scorecard-accordion scorecard-accordion-batsman" data-id="0">
<span class="scorecard-accordion-title">Total Score</span>
<div class="innings-score-info">
<p class="innings-total-top">
46<span>/4 (13)
</p>
<img class="scorecard-accordion-arrow" width="14" height="10" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
</div>
<div class="innings-table-batting">
<div class="innings-table-header">
<div class="innings-batsman">Batter</div>
<div title="Runs made">R</div>
<div title="Balls taken">B</div>
<div title="Fours">4s</div>
<div title="Sixes">6s</div>
<div title="Strike Rate">SR</div>
</div>
<div class="innings-table-body">
<div class="innings-table-row-holder ">
<div class="parent-row-holder">
<div class="innings-table-row inning-bat">
<div class="innings-batsman">
<span>
Jose Bulele
</span>
</div>
<div class="innings-runs bold">16</div>
<div class="innings-balls">25</div>
<div class="innings-fours">2</div>
<div class="innings-sixes">0</div>
<div class="innings-strike-rate">64</div>
</div>
<div class="innings-bowler-row">
<p class="innings-batsman-reason">b Chiemelie Udekwe</p>
</div>
</div>
</div>
<div class="innings-table-row-holder ">
<div class="parent-row-holder">
<div class="innings-table-row inning-bat">
<div class="innings-batsman">
<span>
Francisco Couana
</span>
</div>
<div class="innings-runs bold">4</div>
<div class="innings-balls">4</div>
<div class="innings-fours">1</div>
<div class="innings-sixes">0</div>
<div class="innings-strike-rate">100</div>
</div>
<div class="innings-bowler-row">
<p class="innings-batsman-reason">c Ashmit Shreshta b Prosper Useni</p>
</div>
</div>
</div>
<div class="innings-table-row-holder ">
<div class="parent-row-holder">
<div class="innings-table-row inning-bat">
<div class="innings-batsman">
<span>
Last Emilio
</span>
</div>
<div class="innings-runs bold">1</div>
<div class="innings-balls">7</div>
<div class="innings-fours">0</div>
<div class="innings-sixes">0</div>
<div class="innings-strike-rate">14</div>
</div>
<div class="innings-bowler-row">
<p class="innings-batsman-reason">b Peter Aho</p>
</div>
</div>
</div>
<div class="innings-table-row-holder ">
<div class="parent-row-holder">
<div class="innings-table-row inning-bat">
<div class="innings-batsman">
<span>
Joao Huo
</span>
</div>
<div class="innings-runs bold">1</div>
<div class="innings-balls">10</div>
<div class="innings-fours">0</div>
<div class="innings-sixes">0</div>
<div class="innings-strike-rate">10</div>
</div>
<div class="innings-bowler-row">
<p class="innings-batsman-reason">c Ademola Onikoyi b Isaac Okpe</p>
</div>
</div>
</div>
<div class="innings-table-row-holder batsman-not-out">
<div class="parent-row-holder">
<div class="innings-table-row inning-bat">
<div class="innings-batsman">
<span>
Agostinho Navicha
&nbsp;*
</span>
</div>
<div class="innings-runs bold">9</div>
<div class="innings-balls">20</div>
<div class="innings-fours">0</div>
<div class="innings-sixes">0</div>
<div class="innings-strike-rate">45</div>
</div>
<div class="innings-bowler-row">
<p class="innings-batsman-reason">Not out</p>
</div>
</div>
</div>
<div class="innings-table-row-holder batsman-not-out">
<div class="parent-row-holder">
<div class="innings-table-row inning-bat">
<div class="innings-batsman">
<span>
Frederico Carava
</span>
</div>
<div class="innings-runs bold">11</div>
<div class="innings-balls">14</div>
<div class="innings-fours">1</div>
<div class="innings-sixes">0</div>
<div class="innings-strike-rate">78</div>
</div>
<div class="innings-bowler-row">
<p class="innings-batsman-reason">Not out</p>
</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row innings-extras-row">
<div class="innings-extras-label">Extras</div>
<div class="innings-extras-runs bold">4</div>
<div class="innings-extras-desc"></div>
<div class="innings-extras-desc"></div>
<div class="innings-extras-desc"></div>
<div class="innings-extras-info">(b 0, lb 0, nb 2, w 2)</div>
</div>
</div>
<div class="innings-table-row-holder innings-total-row-holder">
<div class="innings-table-row innings-total-row">
<div class="innings-total-label">
<span>TOTAL</span>
<p class="innings-total-description">(13 Ov, RR: 3.54)</p>
</div>
<div class="innings-total-runs bold">46/4</div>
<div class="innings-balls"></div>
<div class="innings-total-fours">4</div>
<div class="innings-total-sixes">0</div>
<div class="innings-strike-rate"></div>
</div>
</div>
<div class="innings-dnb">
<div class="innings-dnb-label">Did not bat</div>
<div class="innings-dnb-info">
Filipe Cossa
<span>, </span>
Camate Bez Raposo
<span>, </span>
Lourenco Simango
<span>, </span>
Armando Chuvale
<span>, </span>
Dario Macome
</div>
</div>
</div>
</div>
<div class="scorecard-accordion scorecard-accordion-bowler " data-id="1">
<span class="scorecard-accordion-title">Bowlers</span>
<div class="innings-score-info">
<img class="scorecard-accordion-arrow" width="14" height="10" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
</div>
<div class="innings-table-bowling ">
<div class="innings-table-header">
<div class="innings-bowler">Name</div>
<div title="Overs">OV</div>
<div title="Maiden overs">M</div>
<div title="Runs given">R</div>
<div title="Wickets taken">W</div>
<div title="Economy">ECO</div>
<div title="Extras">EXT</div>
</div>
<div class="innings-table-body">
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-bowler">
Peter Aho
</div>
<div class="innings-overs">3</div>
<div class="innings-maiden-overs">0</div>
<div class="innings-runs">10</div>
<div class="innings-wickets">1</div>
<div class="innings-economy">3.3</div>
<div class="innings-extras">1</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-bowler">
Prosper Useni
</div>
<div class="innings-overs">2</div>
<div class="innings-maiden-overs">0</div>
<div class="innings-runs">9</div>
<div class="innings-wickets">1</div>
<div class="innings-economy">4.5</div>
<div class="innings-extras">1</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-bowler">
Isaac Okpe
</div>
<div class="innings-overs">2</div>
<div class="innings-maiden-overs">0</div>
<div class="innings-runs">6</div>
<div class="innings-wickets">1</div>
<div class="innings-economy">3</div>
<div class="innings-extras">1</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-bowler">
Chiemelie Udekwe
</div>
<div class="innings-overs">2</div>
<div class="innings-maiden-overs">0</div>
<div class="innings-runs">5</div>
<div class="innings-wickets">1</div>
<div class="innings-economy">2.5</div>
<div class="innings-extras">1</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-bowler">
Sylvester Okpe
</div>
<div class="innings-overs">2</div>
<div class="innings-maiden-overs">0</div>
<div class="innings-runs">9</div>
<div class="innings-wickets">0</div>
<div class="innings-economy">4.5</div>
<div class="innings-extras">0</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-bowler">
Ridwan Abdulkareem
</div>
<div class="innings-overs">2</div>
<div class="innings-maiden-overs">1</div>
<div class="innings-runs">7</div>
<div class="innings-wickets">0</div>
<div class="innings-economy">3.5</div>
<div class="innings-extras">0</div>
</div>
</div>
</div>
</div>
<div class="scorecard-accordion scorecard-accordion-fow " data-id="2">
<span class="scorecard-accordion-title">Fall of Wickets</span>
<div class="innings-score-info">
<img class="scorecard-accordion-arrow" width="14" height="10" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
</div>
<div class="innings-table-fow ">
<div class="innings-table-header">
<div class="innings-fow-batsman">Batter</div>
<div title="Score">Score</div>
<div title="Over">Over</div>
</div>
<div class="innings-table-body innings-table-fow-body">
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-fow-batsman">
<span>Francisco Couana</span>
<p class="innings-fow-reason">c Ashmit Shreshta b Prosper Useni</p>
</div>
<div class="innings-score">1-9</div>
<div class="innings-over">1.3</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-fow-batsman">
<span>Last Emilio</span>
<p class="innings-fow-reason">b Peter Aho</p>
</div>
<div class="innings-score">2-19</div>
<div class="innings-over">4.2</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-fow-batsman">
<span>Jose Bulele</span>
<p class="innings-fow-reason">b Chiemelie Udekwe</p>
</div>
<div class="innings-score">3-24</div>
<div class="innings-over">6.5</div>
</div>
</div>
<div class="innings-table-row-holder">
<div class="innings-table-row">
<div class="innings-fow-batsman">
<span>Joao Huo</span>
<p class="innings-fow-reason">c Ademola Onikoyi b Isaac Okpe</p>
</div>
<div class="innings-score">4-26</div>
<div class="innings-over">7.5</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="scorecard-accordian-playing-xi" onclick="toggleScorecardPlaying11Section()">
<span class="scorecard-accordion-title">Playing XI</span>
<div class="innings-score-info">
<img class="scorecard-accordion-arrow" id="scorecard-playing-xi-arrow" height="10" width="14" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" />
</div>
</div>
<div class="info-cmc" id="scorecard-playing-xi">
<div id="preview-team-card-holder" class="preview-card-holder playing-content playing-content-close ">
<div class="preview-card-content team-card">
<div class="team-holder">
<span>
<a class="team-flag-anchor" href="/team/nigeria-cricket">
<img class="team-flag" id="team-flag-NIG" src="https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png" />
NIG
</a>
</span>
<span>vs</span> <span>
<a class="team-flag-anchor" href="/team/mozambique-cricket-team">
MOZ
<img class="team-flag" id="team-flag-MOZ" src="https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png" />
</a>
</span>
</div>
<div class="squads-holder">
<div class="team-squad team-squad-left" id="team-NIG">
<div class="player-role-info">
<div class="squad-player">
<span>
Ashmit Shreshta </span>
</div>
<p class="player-role">Bat & Wk</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Chimezie Onwuzulike </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Ademola Onikoyi </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sulaimon Runsewe </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Isaac Okpe </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Peter Aho </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Akhere Isesele </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sylvester Okpe </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Prosper Useni </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Ridwan Abdulkareem </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Chiemelie Udekwe </span>
</div>
<p class="player-role">Bowl</p>
</div>
</div>
<div class="team-squad team-squad-border">
<hr />
</div>
<div class="team-squad team-squad-right" id="team-MOZ">
<div class="player-role-info">
<div class="squad-player">
<span>
Last Emilio </span>
</div>
<p class="player-role">Bat & Wk</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Armando Chuvale </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Agostinho Navicha </span>
</div>
<p class="player-role">Bat</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Francisco Couana </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Joao Huo </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Jose Bulele </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Camate Bez Raposo </span>
</div>
<p class="player-role">All</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Filipe Cossa </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Lourenco Simango </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Frederico Carava </span>
</div>
<p class="player-role">Bowl</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Dario Macome </span>
</div>
<p class="player-role">Bowl</p>
</div>
</div>
<div class="bench-players " id="bench-players">
<div class="bench-title">Bench</div>
<div class="team-squad team-squad-left" id="team-bench-NIG">
<div class="player-role-info">
<div class="squad-player">
<span>
Mohameed Taiwo </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Joshua Asia </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Sesan Adedeji </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
</div>
<div class="team-squad team-squad-border">
<hr />
</div>
<div class="team-squad team-squad-right" id="team-bench-MOZ">
<div class="player-role-info">
<div class="squad-player">
<span>
Lourenco Solomone </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Manussur Algi </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Luis Mavume </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Zefanias Matsinhe </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Gomes Frederico Gomes </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
<div class="player-role-info">
<div class="squad-player">
<span>
Jose Joao </span>
</div>
<p class="player-role">&nbsp;</p>
</div>
</div>
</div>
</div>
<button class="toggle-btn" onclick="togglePlayingClass()">
<span>View Less</span>
</button>
</div>
</div>
<div class="preview-card-holder playing-content playing-content-close hidden">
<div class="preview-card-content team-card">
<span class="announced">Not available for this match</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="live-blog-commentary">
<div class="cricket-top-section">
<div class="top-score-section">
<div class="score-primary-partition ">
<div class="team-1-score-strip-baseline"></div>
<div class="score-strip team1-score-strip ">
<div class="flag-country">
<span class="flag bind" data-attrib="background-image" data="data.score_strip.0.team_flag" style="background-image:url(https://staticg.sportskeeda.com/cricket_widget/mozambique-cricket-team.png)"></span>
<span class="country bind" data="data.score_strip.0.team_name">
<a href="/team/mozambique-cricket-team">Mozambique</a>
</span>
</div>
<div class="score-over">
<span class="score bind" data="data.score_strip.0.score_wickets_info">46/4</span>
<span class="overs-info bind" data="data.score_strip.0.overs_info">(13)</span>
</div>
</div>
<div class="team-2-score-strip-baseline"></div>
<div class="score-strip team2-score-strip hidden">
<div class="flag-country">
<span class="flag bind" data-attrib="background-image" data="data.score_strip.1.team_flag" style="background-image:url(https://staticg.sportskeeda.com/cricket_widget/nigeria-cricket.png)"></span>
<span class="country bind" data="data.score_strip.1.team_name">
<a href="/team/nigeria-cricket">Nigeria</a>
</span>
</div>
<div class="score-over">
<span class="score bind" data="data.score_strip.1.score_wickets_info"></span>
<span class="overs-info bind" data="data.score_strip.1.overs_info"></span>
</div>
</div> </div>
<div class="horizontal-divider"></div>
<div class="score-secondary-partition">
<div class="vertical-partition">
<div class="run-rate-div current-run-rate-div p-l-0">
<span class="run-rate-label">Current Run Rate:</span>
<span class="run-rate-value current-run-rate">
3.54
</span>
</div>
<div class="run-rate-div required-run-rate-div  hidden">
<span class="run-rate-label">Required Run Rate:</span>
<span class="run-rate-value required-run-rate">
</span>
</div>
<div class="run-rate-div overs-left-today-div  hidden">
<span class="run-rate-label">Overs left today:</span>
<span class="run-rate-value overs-left-today">
</span>
</div>
</div>
<div id="after-run-rate-divider" class="vertical-divider"></div>
<div class="run-rate-div hidden" id="last-wkt-info">
<span class="bold-text last-wkt-lbl">Last wkt:</span>
<span class="bold-text last-wkt-text-full"></span>
</div>
<div class="vertical-partition-recent hidden" id="vertical-partition-recent">
</div>
</div>
<div class="match_info cricket-block">
<div>
<span class="bind match-info match-result" data="data.info">NIG won the toss and elected to field</span>
</div>
<div class="run-rate-div player-of-match hidden">
<span class="match-info">Player of the match: </span>
<span class="match-info mom-info"></span>
</div>
</div>
</div>
<div class="score-section ">
<div class="score-section-header">
<div class="heading-highlight">Batters</div>
<div title="Runs made">R</div>
<div title="Balls taken">B</div>
<div title="Fours">4s</div>
<div title="Sixes">6s</div>
<div title="Strike Rate">SR</div>
</div>
<div class="score-section-body">
<div class="bind" data="data.now_batting.b1.name">
Agostinho Navicha
<span>*</span>
</div>
<div class="bind" data="data.now_batting.b1.stats.runs">9</div>
<div class="bind" data="data.now_batting.b1.stats.balls">20</div>
<div class="bind" data="data.now_batting.b1.stats.fours">0</div>
<div class="bind" data="data.now_batting.b1.stats.sixes">0</div>
<div style="margin-right: 4px;" class="bind" data="data.now_batting.b1.stats.strike_rate">45</div>
</div>
<div class="score-section-body">
<div class="bind" data="data.now_batting.b2.name">
Frederico Carava
</div>
<div class="bind" data="data.now_batting.b2.stats.runs">9</div>
<div class="bind" data="data.now_batting.b2.stats.balls">13</div>
<div class="bind" data="data.now_batting.b2.stats.fours">1</div>
<div class="bind" data="data.now_batting.b2.stats.sixes">0</div>
<div style="margin-right: 4px;" class="bind" data="data.now_batting.b2.stats.strike_rate">69</div>
</div>
<div class="score-section-body current-partnership">
<div class="label">P'SHIP</div>
<div class="runs-and-overs">
<span class="bind" data="data.innings.0.current_partnership.runs">20</span>
<span>(<span class="bind" data="data.innings.0.current_partnership.balls">31</span>)</span>
</div>
</div>
</div>
<div class="score-section ">
<div class="score-section-header">
<div class="heading-highlight">Bowlers</div>
<div title="Overs">O</div>
<div title="Maiden overs">M</div>
<div title="Runs given">R</div>
<div title="Wickets taken">W</div>
<div title="Economy">ECO</div>
</div>
<div class="score-section-body">
<div class="bind" data="data.now_bowling.b1.name" nullable>
Ridwan Abdulkareem
<span>*</span>
</div>
<div class="bind" data="data.now_bowling.b1.stats.overs" nullable>1.5</div>
<div class="bind" data="data.now_bowling.b1.stats.maiden_overs" nullable>1</div>
<div class="bind" data="data.now_bowling.b1.stats.runs" nullable>5</div>
<div class="bind" data="data.now_bowling.b1.stats.wickets" nullable>0</div>
<div class="bind" data="data.now_bowling.b1.stats.economy" nullable>2.7</div>
</div>
</div>
<div style="width:100%; height:10px;float:left;clear:both">&nbsp;</div>
</div>
<div>
<style>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</style>
<script>
function total_runs_in_a_over(over_summary) {
let total_runs=0;
if (over_summary) {
let over_summary_arr = over_summary.split(' ');
let len = over_summary_arr.length;
for(i=0;i<len;i++) {
let run = parseInt(over_summary_arr[i]);
if (!isNaN(run)) {
total_runs += run;
}
}
}
return total_runs;
}
</script>
<div id="older_data_wrapper" style="float:left;">
<div class="empty-state-holder commentary-empty-state hidden">
<img src="//staticg.sportskeeda.com/cricket_images/ic-comments-empty.svg" />
<div class="empty-state-msg">
<h6 class="empty-state-msg-title">COMMENTARY NOT AVAILABLE</h6>
<p class="empty-state-msg-desc">The commentary is not available for this match. Please check the scorecard for latest updates.</p>
</div>
</div>
<div id="first_commentary_block" class="" style="float:left;">
<div class="box-center" id="63889fb3e46ff06235596406">
<span class="timestamp commentary-time" rel="1669898163000"></span>
</div>
<div class="box-center" id="63889fb3e46ff06235596405">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
11.6 Sylvester Okpe to Frederico Carava, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff06235596404">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal" data-runs="1">
11.5 Sylvester Okpe to Agostinho Navicha, 1 run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff06235596403">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
11.4 Sylvester Okpe to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff06235596402">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
11.3 Sylvester Okpe to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff06235596401">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal" data-runs="1">
11.2 Sylvester Okpe to Frederico Carava, 1 run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff06235596400">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal" data-runs="4">
11.1 Sylvester Okpe to Frederico Carava, Four
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963ff">
<span class="timestamp commentary-time" rel="1669898163000"></span>
</div>
<div class="box-center" id="63889fb3e46ff062355963fe">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
10.6 Ridwan Abdulkareem to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963fd">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
10.5 Ridwan Abdulkareem to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963fc">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
10.4 Ridwan Abdulkareem to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963fb">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
10.3 Ridwan Abdulkareem to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963fa">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
10.2 Ridwan Abdulkareem to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963f9">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
10.1 Ridwan Abdulkareem to Agostinho Navicha, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963f8">
<span class="timestamp commentary-time" rel="1669898163000"></span>
</div>
<div class="box-center" id="63889fb3e46ff062355963f7">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
9.6 Sylvester Okpe to Frederico Carava, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963f6">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal" data-runs="1">
9.5 Sylvester Okpe to Agostinho Navicha, 1 run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963f5">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id="">  <div class="commentary" data-ball-type="normal" data-runs="1">
9.4 Sylvester Okpe to Frederico Carava, 1 run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963f4">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal">
9.3 Sylvester Okpe to Frederico Carava, no run
</div>
</div>
</div>
<div class="box-center" id="63889fb3e46ff062355963f3">
<span class="timestamp commentary-time" rel="1669898163000"></span>
<div class="commentary-box" id=""> <div class="commentary" data-ball-type="normal" data-runs="1">
9.2 Sylvester Okpe to Agostinho Navicha, 1 run
</div>
</div>
</div>
<script async src="https://platform.twitter.com/widgets.js"> </script>
</div>
<div id="older_data" style="float:left;">
</div>
</div>
<div class="load-more-commentary hidden" style="float:left;clear:both">
<a onClick="loadMoreComments(this);" class="load-more">LOAD MORE</a>
</div>
<div id="commentary-feedback-block" class="hidden">
<div class="cmc-feedback-section">
<button id="cmc-feedback--popup-button-idx" class="cmc-feedback--popup-button" onclick="onCMCTypeformFeedbackClick(event)">Wanna suggest something?</button>
</div>
</div>
<script>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</script>
<template id="commentary-poll-template">
<div class="question-ans">
<p class="poll-question"></p>
</div>
<p class="poll-count"></p>
</template>
<template id="commentary-poll-template-options-live">
<div class="poll-option">
<span class="poll-option-color poll-option-response-color hidden"></span>
<span class="poll-option-color poll-option-selected-color hidden"></span>
<p class="poll-option-text poll-option-value"></p>
<p class="poll-option-text poll-option-percent poll-option-response-percent hidden"></p>
<p class="poll-option-text poll-option-percent poll-option-selected-percent hidden"></p>
</div>
</template>
<template id="commentary-poll-template-options-post">
<div class="poll-option poll-option-answered">
<span class="poll-option-color"></span>
<p class="poll-option-text"></p>
<p class="poll-option-text poll-option-percent"></p>
</div>
</template>
<template id="commentary-poll-template__toyota_tundra">
<div class="question-ans">
<div class="toyota_tundra-question">
<p class="poll-question"></p>
<img src="//staticg.sportskeeda.com/ad-campaigns/2022/Toyota/logo.png" alt="toyota-logo" width="150" height="100" />
</div>
</div>
<p class="poll-count"></p>
<div class="toyota_tundra-brand">
<p class="toyota_tundra-slogan">Power through the road less <br> traveled with the all-new Tundra.</p>
<div class="toyota_tundra-car">
<img src="//staticg.sportskeeda.com/ad-campaigns/2022/Toyota/car.png" alt="toyota car logo" width="150" height="100" />
<a class="toyota-right-icon" rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N6575.2553700THEMEDIAN/B27503763.332068485;dc_trk_aid=524409178;dc_trk_cid=168956796;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" onclick="trackLiveCommentaryPollClickRedirection()">
<img class="poll-right-icon" src="//staticg.sportskeeda.com/ad-campaigns/2022/Toyota/CTA.png" alt="Toyota-logo" width="150" height="100" />
</a>
</div>
</div>
</template>
<template id="commentary-poll-template__1xbet">
<div class="question-ans">
<div class="oneXBet--poll-question">
<p class="poll-question"></p>
</div>
</div>
<div class="oneXBet-brand">
<img class="bet-logo" src="//staticg.sportskeeda.com/ad-campaigns/2022/1xbet/logo.png" alt="logo" width="150" height="40" />
<a class="right-icon" rel="nofollow" href="https://z.cdn.xbeat.space/go?z=1765224138" target="_blank" onclick="trackLiveCommentaryPollClickRedirection()">
<img class="poll-right-icon" src="//staticg.sportskeeda.com/ad-campaigns/2022/1xbet/place-bet-polls.png" alt="place-bet" width="150" height="30" />
</a>
</div>
<p class="poll-count"></p>
</template>
<template id="commentary-poll-template__kingexchpro">
<div class="question-ans">
<div class="poll-question-container">
<p class="poll-question"></p>
</div>
</div>
<div class="kingexchpro-brand">
<img class="kingexchpro-logo" src="//staticg.sportskeeda.com/ad-campaigns/2022/kingexchpro/kingslogo2.png" alt="Kingexchpro logo" />
<a class="right-icon" rel="nofollow" href="https://kingexchpro.com" target="_blank" onclick="trackLiveCommentaryPollClickRedirection()">
<img class="poll-right-icon" src="//staticg.sportskeeda.com/ad-campaigns/2022/kingexchpro/CTA.png" alt="join now" width="150" height="30" />
</a>
</div>
<p class="poll-count"></p>
</template>
<template id="commentary-poll-template__hotstar">
<div class="question-ans">
<div class="hotstar-question">
<p class="poll-question"></p>
</div>
</div>
<div class="hotstar-brand">
<img class="hotstar-logo" src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/disneyPlusHotstar-transparent.png?w=160" alt="Disney+ Hotstar Logo" alt="logo" width="80" height="56" />
<a class="external-cta" rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N1223714.4462746HS-SPORTSKEEDA/B28449704.344651618;dc_trk_aid=536530036;dc_trk_cid=176706718;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackLiveCommentaryPollClickRedirection()">Watch Now</a>
</div>
<p class="poll-count"></p>
</template>
<template id="commentary-poll-template__amazon_prime">
<a class="nzc-logo" target="_blank" rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352582297;dc_trk_aid=543721651;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" onclick="trackLiveCommentaryPollClickRedirection()"><img style="width: 30px;" src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/nzc.png?w=160" /></a>
<div class="question-ans">
<div class="amazon-prime-question">
<p class="poll-question"></p>
</div>
</div>
<div class="amazon-prime-brand">
<a rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352582297;dc_trk_aid=543721651;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackLiveCommentaryPollClickRedirection()"><img class="amazon-prime-logo" src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/series.png?w=160" alt="IndvsNz Logo" alt="logo" width="80" height="56" /></a>
<div class="right-cta">
<a rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352582297;dc_trk_aid=543721651;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackLiveCommentaryPollClickRedirection()"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/pv_logo.png" /></a>
<img style="width: 2px; height: 20px;" src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/line.png" />
<a rel="nofollow" style="margin-right: 0;" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352582297;dc_trk_aid=543721651;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackLiveCommentaryPollClickRedirection()"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/watch_now.png" /></a>
</div>
</div>
<p class="poll-count hidden"></p>
</template>
</div>
</div>
<style>
.trending-data {
width: 100%;
clear: both;
float: left;
margin: 16px 0;
border-radius: 4px;
min-height: 100vh;
}
</style>
<div class="trending-data hidden" id="cmc-trending-timeline" data-feed-type="linear" data-feed-posttype="tweet">
<style>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</style>
<style>
.yt-aspect-ratio-container {
position: relative;
display: block;
}
.yt-aspect-ratio-container iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
border-radius: 4px;
}
</style>
<style type="text/css">
.share-bottom-holder {
display: flex;
justify-content: space-between;
padding: 8px 16px 8px 0;
}
.share-container {
display: flex;
align-items: center;
margin: 0 0 10px;
}
.content-holder .post-share,
.content-holder .share-container,
.content-holder .share-icons-container {
overflow: visible;
}
.share-bottom-holder .share-container {
margin: 0;
}
.share-container .share-btn:focus {
outline: none;
}
.share-container .share-btn {
display: flex;
border: 1px solid transparent;
border-radius: 23px;
background: none;
align-items: center;
cursor: pointer;
user-select: none;
}
.forward-share {
width: 16px !important;
height: 16px !important;
object-fit: contain;
}
.share-btn img {
display: inline-block;
background: none;
}
.share-btn span {
font-size: 16px;
font-weight: 500;
color: #474747;
margin-left: 8px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;
display: inline-block;
position: relative;
}
.share-top .share-icon-holder {
text-decoration: none;
}
.share-icon-holder img {
width: 100%;
height: 100%;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgba(0, 0, 0, 0.1);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
top: 60px;
left: -55px;
}
@media (max-width: 360px) {
.share-icon-holder {
margin: 5px;
}
}
</style>
<style type="text/css">
.content-holder .reaction-icons-container {
overflow: visible;
}
.reaction-icon-holder {
display: flex;
justify-content: center;
overflow: visible !important;
}
.reaction-icon-holder img {
width: 38px !important;
height: 38px !important;
display: inline-block !important;
background: none !important;
max-width: unset;
}
.reaction-icons-container {
height: 54px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
bottom: 35px;
z-index: 999;
}
.icon-style {
margin: 0 6px !important;
}
.reaction-icon-holder:hover > img {
height: 58px !important;
width: 58px !important;
margin: -2px -2px 15px !important;
}
.reaction-icon-holder:hover > span {
display: block !important;
}
.reaction-text {
background-color: #2D2D2D;
font-size: 12px !important;
font-weight: 400 !important;
color: #fff !important;
text-align: center;
padding: 2px 8px;
border-radius: 18px;
position: absolute;
z-index: 1;
top: -36px;
display: none;
}
.user-action-element .share-icons-container {
z-index: 999;
top: unset;
left: unset !important;
right: 10px !important;
}
.user-action-element .reaction-icons-container {
z-index: 999;
left: -70px !important;
top: unset;
}
</style>
<style>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</style>
<style>
.one-story {
flex: 1 0 274px;
position: relative;
margin-right: 16px;
}
.timeless-story .title-background-layer, #story-list .title-background-layer {
position: absolute;
width: 100%;
height: 100%;
background: linear-gradient(180deg, rgba(45, 45, 45, 0) 0%, rgba(49, 49, 49, 0.92) 99.09%);
border-radius: 4px;
top: 0;
}
.timeless-story .title-background-layer h4, #story-list .title-background-layer h4 {
white-space: normal;
position: absolute;
color: #FFFFFF;
left: 12px;
right: 12px;
line-height: 20px;
font-size: 14px;
}
.timeless-story .title-background-layer h4 {
bottom: 12px;
}
#story-list .title-background-layer h4 {
bottom: 30px;
}
.line-clamp {
display: -webkit-box;
-webkit-box-orient: vertical;
-webkit-line-clamp: 2;
overflow: hidden;
}
#story-list .title-background-layer .author-details {
color: white;
position: absolute;
bottom: 10px;
font-size: 12px;
left: 12px;
line-height: 20px;
z-index: 35;
}
.one-story .spotlight-story-link {
position: absolute;
top: 0;
bottom: 0;
left: 0;
right: 0;
z-index: 30;
}
#story-list .title-background-layer .author-details .author-name {
color: white;
text-decoration: none;
display: flex;
align-items: center;
gap: 5px;
}
#story-list .title-background-layer .author-details img{
display: inline;
width: 12px;
height: auto;
background: transparent;
}
.one-story.timeless-story:last-child {
margin-right: 0;
}
.spotlight-layout, .timless-posts-layout {
background-color: #fff;
overflow: hidden !important;
line-height: 14px;
font-size: 14px;
padding: 12px;
margin: 14px 0 12px 0;
border-radius: 1px;
color: #2D2D2D;
position: relative;
border: 1px solid #E9E9E9;
}
.spotlight-layout a, .timless-posts-layout a {
text-decoration: none;
color: #2D2D2D;
}
.spotlight-header, .timeless-post-header {
height:10%;
font-weight: bold;
font-size: 14px;
margin: 0!important;
color: #474747;
}
.timeless-post-header {
display: flex;
align-items: center;
justify-content: left;
}
.timeless-post-header .shuffle-icon {
margin-left: auto;
}
.spotlight-header img, .timeless-post-header img {
width: 18px;
height: auto;
background-color: transparent;
display: inline-block;
}
.spotlight-header span, .timeless-post-header span {
position: relative;
bottom: 3px;
left: 10px;
}
.timeless-post-header .shuffle-button {
border: 1px solid #D32F2F;
border-radius: 4px;
background: #D32F2F;
padding: 8px 11px;
color: #fff;
display: inline-flex;
align-items: center;
cursor: pointer;
}
.timeless-post-header .shuffle-button img {
width: 14px;
}
.timeless-post-header .shuffle-button span {
position: static;
margin-left: 10px;
font-size: 14px;
font-weight: 500;
line-height: 16px;
}
#story-list, #timeless-posts-list {
text-align: left;
vertical-align: middle;
width: 100%;
max-width: 1100px;
white-space: nowrap;
overflow: auto;
float: left;
margin: 12px auto 0 0;
position: relative;
-ms-overflow-style: none;  /* IE and Edge */
scrollbar-width: none; 
display: flex;
flex-direction: row;
flex-wrap: nowrap;
}
/* Hide scrollbar for Chrome, Safari and Opera */
#story-list::-webkit-scrollbar, #timeless-posts-list::-webkit-scrollbar {
display: none;
}
.one-story {
flex: 1 0 260px;
display: inline-block;
margin: 2px 0;
margin-right: 20px;
vertical-align: top;
}
.one-story-mast {
height: 183px;
overflow: hidden;
border-radius: 4px;
background-size: cover;
background-repeat: no-repeat;
background-position: center;
cursor: pointer;
}
.timeless-story .one-story-mast {
border-radius: 4px;
}
.spotlight-anchors #left, .spotlight-anchors #right {
height: 40px;
width: 40px;
background-color: #fff;
position: absolute;
text-align: center;
cursor: pointer;
top: 53%;
transform: translateY(-50%);
display: flex;
align-items: center;
border-radius: 100%;
justify-content: center;
box-shadow: 1px 1px 7px rgb(0 0 0 / 7%), -1px -1px 7px rgb(0 0 0 / 7%);
z-index: 40;
}
.spotlight-anchors #left {
left : 5px;
}
.spotlight-anchors #right {
right: 5px;
}
.timeless-posts-anchors #right, .timeless-posts-anchors #left {
height: 40px;
width: 40px;
background-color: #fff;
position: absolute;
text-align: center;
cursor: pointer;
top: 53%;
transform: translateY(-50%);
display: flex;
align-items: center;
border-radius: 100%;
justify-content: center;
box-shadow: 1px 1px 7px rgb(0 0 0 / 7%), -1px -1px 7px rgb(0 0 0 / 7%);
}
.timeless-posts-anchors #right {
right: 5px;
}
.timeless-posts-anchors #left {
left: 5px;
}
.spotlight-anchors #right img {
position: relative;
top: 40%;
transform: translateY(-100%);
background: transparent;
}
.timeless-posts-anchors #right img, .timeless-posts-anchors #left img {
position: relative;
background: transparent;
width: 10px;
height: 15px;
}
.timeless-posts-anchors #left img {
transform: scaleX(-1);
}
.spotlight-anchors #left img {
position: relative;
top: 40%;
transform: translateY(-100%) rotate(180deg);
background: transparent;
}
.full-width {
width: 100%;
margin-right: 0;
}
#by-text {
color: #999999;
}
@media screen and (max-width: 768px) {
.spotlight-layout, .timless-posts-layout {
margin: 8px 0;
}
}
</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common stories-header">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<template id="comment-count-manipulation"></template>
<script>
var articleElems = document.getElementsByClassName("story-link-overlay");
for (var idx = 0; idx < articleElems.length; idx++) {
articleElems[idx].setAttribute("index", idx+1);
articleElems[idx].addEventListener('click', (ev) => {
gtag('event', 'click', {
'event_category': 'Cricket CMC Preview Tab_29April2021',
'event_label': 'Related Articles ' + ev.target.getAttribute("index"),
'value': ev.target.getAttribute("index")
});
});
}
</script>
<script type="text/javascript">
var socialStoriesObserved = {};
var videoPlayedEventTriggered = {}
var socialStoriesIOConfig = {
root: null,
rootMargin: "0px",
threshold: 0.5
}
var socialStoriesIntersectionObserver = new IntersectionObserver(handlerForSocialStoryIO, socialStoriesIOConfig);
function handlerForSocialStoryIO(entries) {
entries.forEach(function(entry) {
var targetEle = entry.target;
if (entry.isIntersecting) {
var videoEle = targetEle.querySelector("video");
if (videoEle) {
var postId = targetEle.dataset.id;
socialStoriesIntersectionObserver.unobserve(targetEle);
setEventListenerForVideoPlay(videoEle, postId, targetEle.dataset);
} else {
targetEle.setAttribute("data-visible-start", Date.now());
targetEle.removeAttribute("data-visible-end");
}
return
}
if (entry.boundingClientRect.top < 1) {
var dataset = targetEle.dataset
if (dataset.visibleEnd) return;
if (!dataset.visibleStart) return;
var now = Date.now();
targetEle.setAttribute("data-visible-end", now);
if((now - dataset.visibleStart) > 2000) {
// post viewed for more than 2 seconds
sendPageViewTracking(dataset);
socialStoriesIntersectionObserver.unobserve(targetEle);
}
}
})
}
function sendPageViewTracking(dataset) {
if (TrackUsersLive === "undefined") {
return;
}
try {
var storyAbsolutePermalink = new URL(dataset.link);
dataset.link = storyAbsolutePermalink.href;
} catch (error) {
dataset.link = "https://www.sportskeeda.com" + dataset.link;
}
var data = 'uri=' + encodeURIComponent(dataset.link) +
'&userIdentifier=' + userId +
'&post_id=' + dataset.wpId +
'&post_type=' + dataset.type +
'&published_date=' + dataset.published +
'&author_id=' + (dataset.authorSlug || "") +
'&tt_id_json=' + (dataset.ttIds || "[]") +
'&session_id=' + TrackUsersLive.getUniqueSessionId() +
'&query_string=' + encodeURIComponent(window.location.search) +
'&pageType=LiveCricket' +
'&revenue_share=false&key1=&key2=&key3=&key4=&lang=en&update_reads=true&page_view=true';
TrackUsersLive.sendPageViewRequest(data, "https://ingestion.sportskeeda.com");
var eventUrl = dataset.link;
sendGAPageViewEventForSocialPost(eventUrl);
}
// sends page view event for the social post to GA
function sendGAPageViewEventForSocialPost(url) {
if (!gtag) return;
gtag('config', 'UA-10769778-1', { 'page_path': url });
}
function setIntersectionObserverSocialPosts() {
var socialStories = $all(".social-story-wrapper .list-story-link");
for (var i = 0; i < socialStories.length; i++) {
var storyEle = socialStories[i];
if (!storyEle || !storyEle.dataset.id || !!socialStoriesObserved[storyEle.dataset.id]) {
continue;
}
socialStoriesIntersectionObserver.observe(storyEle);
}
}
function setEventListenerForVideoPlay(videoEle, postId, dataset) {
if (!videoEle || !postId) return;
videoEle.addEventListener("play", function() {
if (!!videoPlayedEventTriggered[postId]) {
return;
}
videoPlayedEventTriggered[postId] = true;
sendGAEventForSocialStory("video_play", postId, false);
sendPageViewTracking(dataset);
}, { once: true });
}
function sendGAEventForSocialStory(action, postId, nonInteraction) {
if (!gtag || !action) {
return;
}
var params = {
"event_category": "Social_post",
"event_label": "LiveCricket" || "",
}
if (nonInteraction) {
params["non_interaction"] = true;
}
gtag("event", action, params);
}
</script>
<script async src="/js/production/track-users-live-bundle_750df2.js"></script>
<script async src="/js/production/feed-likes-bundle-646042501f.js"></script>
<script async src="/js/production/stories-bundle-820487b8fa.js"></script>
<script async src="/js/production/share-bundle-394bf6105d.js"></script>
</div>
<style>
.video-highlights {
background: url('//staticg.sportskeeda.com/video-highlights.png') no-repeat center;
background-size: contain;
float: left;
margin: 16px 0px;
width: 100%;
height: 500px;
}
.highlights-img {
display: flex;
justify-content: center;
position: relative;
}
.highlights-img a {
position: absolute;
top: 145px;
text-align: center;
padding: 15px 30px;
background-color: #0dac18;
color: white;
text-decoration: none;
font-size: 22px;
font-weight: 500;
border-radius: 30px;
cursor: pointer;
}
</style>
<div class="video-highlights hidden">
<div class="highlights-img">
<a href="https://app.sportskeeda.com/CMCHighlights" onclick="trackCmcPromotionBannerEvent('cmc_app_hghlts_install_clicks')">Install Now</a>
</div>
</div>
</div>
<style>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</style>
<div class="expert-team-detail hidden" id="expert-team-detail">
<div class="expert-detail-heading">
<div class="expert-heading-section" onclick="showExpertTeamDetail('close', 0, '', event)">
<img class="back-arrow-web" height="6" width="14" src="//staticg.sportskeeda.com/cricket_images/up-arrow-icon.svg" alt="arrow" />
<span>Expert team suggestions</span>
</div>
</div>
<div class="expert-detail-content">
<div class="expert-team-msg ">
<span>
</span>
</div>
<div class="expert-tab-switcher">
<div class="expert-team-btns">
<button class="expert-tab-button active" id="fantasy-team-1" onclick="navigateFantasyTip(0); sendFantasyGaEvent('expert_team1_clicks')">Team 1</button>
<button class="expert-tab-button" id="fantasy-team-2" onclick="navigateFantasyTip(1); sendFantasyGaEvent('expert_team2_clicks')">Team 2</button>
</div>
<div class="fantasy-updated-time hidden" id="fantasy-updated-time">
Updated ago
</div>
</div>
<div class="expert-team-section">
</div>
<div class="fantasy-feedback-container flex-box hidden">
<div class="fantasy-feedback-box">
<div class="fantasy-feedback-header flex-box">
<div class="logo-flex">
<img src="https://staticg.sportskeeda.com/logo/sk-short-logo.png" alt="short-logo" />
<span>Sportskeeda</span>
</div>
<img class="rating-close" src="//staticg.sportskeeda.com/skm/assets/close.png" alt="close" onclick="closeFantasyRatingModal()" width="15" height="15" />
</div>
<div class="fantasy-feedback-content">
<div class="feedback-stars flex-box">
<div class="rate flex-box">
<input type="radio" id="star-feedback5" name="rate" value="5" />
<label for="star-feedback5" title="5 star"></label>
<input type="radio" id="star-feedback4" name="rate" value="4" />
<label for="star-feedback4" title="4 star"></label>
<input type="radio" id="star-feedback3" name="rate" value="3" />
<label for="star-feedback3" title="3 star"></label>
<input type="radio" id="star-feedback2" name="rate" value="2" />
<label for="star-feedback2" title="2 star"></label>
<input type="radio" id="star-feedback1" name="rate" value="1" />
<label for="star-feedback1" title="1 star"></label>
</div>
</div>
<div class="feedback-data">
<h2>Write down your feedback *</h2>
<div class="feedback-checkboxes">
<textarea id="feedback" rows=4 placeholder="Please type your feedback..."></textarea>
<input type="hidden" id="team-value" value="" />
</div>
</div>
</div>
<div class="fantasy-feedback-buttons flex-box">
<button onclick="closeFantasyRatingModal()">Cancel</button>
<button class="submit" id="submit-fantasy-feedback" onclick="submitFeedback()">Submit</button>
</div>
</div>
</div>
</div>
</div>
<template id="fantasy-team-feedback">
<div class="fantasy-rating-container flex-box">
<div class="fantasy-rating-box rating-flex-box">
<div class="fantasy-rating-content">
<span class="rating-team-text" id="rating-text-team">Rate this team!</span>
</div>
<div class="rate">
<input class="star-rating" type="radio" id="star5" name="rate" value="5" />
<label for="star5" title="5 star"></label>
<input class="star-rating" type="radio" id="star4" name="rate" value="4" />
<label for="star4" title="4 star"></label>
<input class="star-rating" type="radio" id="star3" name="rate" value="3" />
<label for="star3" title="3 star"></label>
<input class="star-rating" type="radio" id="star2" name="rate" value="2" />
<label for="star2" title="2 star"></label>
<input class="star-rating" type="radio" id="star1" name="rate" value="1" />
<label for="star1" title="1 star"></label>
</div>
</div>
</div>
</template>
<script>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</script>
<template id="animated_celebration_template__hotstar">
<div class="hotstar-celebration">
<a id="ad_cmc_celebration" class="celebration-ad-link" href="https://ad.doubleclick.net/ddm/trackclk/N1223714.4462746HS-SPORTSKEEDA/B28449704.344651618;dc_trk_aid=536530036;dc_trk_cid=176706718;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onClick="trackAnimatedCelebrationRedirection();">
<div class="celebration-ad-container">
<div class="ad-main-container">
<div class="ad-main-background"></div>
<div class="ad-celebration-white-ball"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/white-ball.png" alt="white-ball" /></div>
<div class="ad-celebration-six hidden"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/six.png" alt="six" /></div>
<div class="ad-celebration-four hidden"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/four_new.png" alt="four" /></div>
<div class="ad-celebration-out hidden"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/out!.png" alt="out" /></div>
<div class="ad-celebration-message-SIX hidden"><span class="ad-celebration-message-text add-celebration-SIX">WATCH REPLAY NOW!</span></div>
<div class="ad-celebration-message-FOUR hidden"><span class="ad-celebration-message-text add-celebration-FOUR">WATCH REPLAY NOW!</span></div>
<div class="ad-celebration-message-OUT hidden"><span class="ad-celebration-message-text add-celebration-OUT">WATCH REPLAY NOW!</span></div>
</div>
<div class="ad-main-logo"><img class="ad-celebration-img" src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/disney-hotstar-logo.jpg" alt="logo" /></div>
<div class="ad-close" onClick="closeCelebrationAd();"><span>×</span></div>
</div>
</a>
<div class="ad-celebration-diagonally"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/ball.png" alt="diagonally" /></div>
</div>
</template>
<template id="animated_celebration_template__amazon_prime">
<div class="amazon-prime-celebration">
<a id="ad_cmc_celebration" class="celebration-ad-link" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352543587;dc_trk_aid=543583752;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onClick="trackAnimatedCelebrationRedirection();">
<div class="celebration-ad-container">
<div class="ad-main-container">
<div class="ad-main-background"></div>
<div class="ad-celebration-white-ball"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/white-ball.png" alt="white-ball" /></div>
<div class="ad-celebration-six hidden"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/six.png" alt="six" /></div>
<div class="ad-celebration-four hidden"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/four.png" alt="four" /></div>
<div class="ad-celebration-out hidden"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/out.png" alt="out" /></div>
<div class="ad-celebration-message-SIX hidden"><span class="ad-celebration-message-text add-celebration-SIX">WATCH REPLAY NOW!</span></div>
<div class="ad-celebration-message-FOUR hidden"><span class="ad-celebration-message-text add-celebration-FOUR">WATCH REPLAY NOW!</span></div>
<div class="ad-celebration-message-OUT hidden"><span class="ad-celebration-message-text add-celebration-OUT">WATCH REPLAY NOW!</span></div>
</div>
<div class="ad-main-logo"><img class="ad-celebration-img" src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/pv_logo.png" alt="logo" /></div>
<div class="ad-close" onClick="closeCelebrationAd();"><span>×</span></div>
</div>
</a>
</div>
</template>
<script type="text/javascript">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</script>
<template id="over_summary_template__hotstar">
<div class="over-summary-themed-content">
<div class="hotstar-brand">
<img class="hotstar-logo" src="//staticg.sportskeeda.com/ad-campaigns/2022/Hotstar/disneyPlusHotstar-transparent.png?w=110" alt="Disney+ Hotstar Logo" alt="logo" width="55" height="39" onload="trackCampaignImpression('COMMENTARY_OVER_SUMMARY')" />
<a class="external-cta" rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N1223714.4462746HS-SPORTSKEEDA/B28449704.344651618;dc_trk_aid=536530036;dc_trk_cid=176706718;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackCommentaryOverSummaryRedirection()">Watch Now</a>
</div>
</div>
</template>
<template id="over_summary_template__amazon_prime">
<div class="over-summary-themed-content">
<div class="amazon-prime-brand">
<a rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352587175;dc_trk_aid=543721654;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackCommentaryOverSummaryRedirection()"><img class="amazon-prime-logo" src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/series.png?w=160" alt="IndvsNz Logo" alt="logo" width="80" height="56" /></a>
<div class="right-cta">
<a rel="nofollow" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352587175;dc_trk_aid=543721654;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackCommentaryOverSummaryRedirection()"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/pv_logo.png" /></a>
<img style="width:2px; height: 20px;" src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/line.png" />
<a rel="nofollow" style="margin-right: 0;" href="https://ad.doubleclick.net/ddm/trackclk/N4322.970847.SPORTSKEEDA.COM/B28958408.352587175;dc_trk_aid=543721654;dc_trk_cid=182136344;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" onclick="trackCommentaryOverSummaryRedirection()"><img src="//staticg.sportskeeda.com/ad-campaigns/2022/amazon/watch_now.png" /></a>
</div>
</div>
</div>
</template>
<script>
(function() {
window.addEventListener("DOMContentLoaded", function() {
var className = "over-summary-campaign--" + showCampaignFor;
function fetchNonThemedOverSummaries() {
var nodes = $all(".commentary-over-summary");
return nodes;
}
function attachCampaignThemeToOverSummaries(nodes) {
nodes.forEach(function(node) {
if (!node.classList.contains(className)) {
node.classList.add(className);
var themedContentTemplate = document.getElementById("over_summary_template__" + showCampaignFor);
if (themedContentTemplate) {
var themedContent = document.importNode(themedContentTemplate.cloneNode(true).content, true);
node.appendChild(themedContent);
}
trackCommentaryOverSummaryImpression(node.parentElement.parentElement.id);
}
});
}
function themeOverSummaries() {
var nodes = fetchNonThemedOverSummaries();
attachCampaignThemeToOverSummaries(nodes);
}
if (showCampaignFor) {
themeOverSummaries();
setInterval(function() {
themeOverSummaries();
}, 1);
}
});
})();
</script>
<div id="article-content" data-postid="nigeria-vs-mozambique-3rd-match-01-december-2022"></div>
<style>
.tabs-container {
width:100%;
border-bottom: solid 1px #ccc;
font-size: 14px;
overflow-x: auto;
-webkit-overflow-scrolling: touch;
-ms-overflow-style: none;
overflow: -moz-scrollbars-none;
-ms-overflow-style: -ms-autohiding-scrollbar;
}
.tabs-container::-webkit-scrollbar {
display: none;
}
.tabs {
color: #ababab;
width: max-content;
}
.tabs div.tab {
cursor: pointer;
padding: 5px 0;
}
.seperator {
margin-left: 30px;
cursor: default;
}
.seperator-small {
margin-left: 20px;
cursor: default;
}
.seperator-smallest {
margin-left: 5px;
cursor: default;
}
.active-tab {
color: #d32f2f;
border-bottom: solid 2px #d32f2f;
}
.tabs-data-container{
margin-top:10px;
}
.width-100{
width:100%;
}
.row{
clear: both;
margin-top:0px;
}
.fl{
float: left;
}
</style><script>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</script>
<script>
(function() {
if ("serviceWorker" in navigator) {
window.addEventListener("load", function() {
navigator.serviceWorker.getRegistrations()
.then(function(registrations) {
registrations.forEach(function(registration) {
var scopedUrl = new URL(registration.scope);
if (scopedUrl.pathname === "/live-cricket-score/") {
console.info("Found Cricket PWA SW. Going to unregister!");
registration.unregister();
}
})
});
});
}
})();
</script>
</div>
</div>
<div class="right-sidebar">
<style>
.editor-width-100-pc .fragments-container {
width: 670px;
}
.editor-width-100-pc .right-sidebar {
width:390px;
margin-top: 40px;
}
body .editor-width-100-pc  {
overflow: visible;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
clear:both;
height: 700px;
}
.rightStickyTop {
position:sticky;
top:90px;
height:740px;
}
.rightStickyTop .ad-container {
padding:0;
}
</style>
<div class="rightStickyTopWrap">
<div class="rightStickyTop">
<div class="ad-container" id='' style="
min-height: 280px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>

<div id='div-gpt-ad-1653457590899-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined' && !window['AVOID_LOADING_SIDEBAR_AD_UNITS']) {
displayAdSlot('div-gpt-ad-1653457590899-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<div>
<div class="ad-container" id='' style="
min-height: 280px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>

<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined' && !window['AVOID_LOADING_SIDEBAR_AD_UNITS']) {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
<div id="cmc-feedback-desktop">
<div class="cmc-feedback-section">
<button id="cmc-feedback--popup-button-idx" class="cmc-feedback--popup-button" onclick="onCMCTypeformFeedbackClick(event)">Wanna suggest something?</button>
</div>
</div>
</div>
</div>
<script>
function setAdFloatingParams() {
if ($(".rightStickyTopWrap") && $('.fragments-container')) {
$(".rightStickyTopWrap").style.height = $('.fragments-container').scrollHeight + "px";
}
}
window.addEventListener("load", setAdFloatingParams.bind(this));
window.addEventListener("scroll", setAdFloatingParams.bind(this));
</script>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if(!!image.dataset.srcset) {
image.setAttribute("srcset", image.dataset.srcset)
}
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
window.lazyLoadImages = lazyLoadArticle;
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
window.addEventListener('load', lazyLoadAll);
})();
</script> <div style="height:100px;width:100%" id="footer-empty-div">
</div>

<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
 <style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
.logged-out .login-cta{
display: block;
width: 78px;
height: 26px;
border-radius: 12px;
background-color: #d32f2f!important;
border: solid 1px #d32f2f;
color: #fff!important;
text-transform: uppercase;
padding: 0px 12px!important;
margin: 0 10px 0 20px!important;
cursor: pointer;
font-size: 14px;
text-align: center;
text-decoration: none!important;
font-weight: normal!important;
}
.youtube {
background-color: #000;
cursor: pointer;
}
.youtube img {
cursor: pointer;
object-fit: cover;
}
.play-button {
position: relative;
display: inline-block;
}
.play-button:before {
content: "";
position: absolute;
width: 100%;
height: 100%;
z-index: 1;
background: transparent url('https://staticg.sportskeeda.com/YouTube_play_button_icon.svg') center center no-repeat;
background-size: 12%;
}
</style>

<script> 
var fbPixelFired = false;
document.addEventListener("scroll", function() { loadFBPixel() });
document.addEventListener("mousemove", function() { loadFBPixel() });
function loadFBPixel() {
if(fbPixelFired) {
return;
}
fbPixelFired = true;
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
}
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>

<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA_V2';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier, title) {
if (!data.hasOwnProperty(key) || key == 'sport') {
data[key] = [];
}
data[key].push({
name: identifier,
value: "99",
title: title
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier, title) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key) || key == 'sport') {
data = initializeJSONDataStructure(data, key, identifier, title);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier, title);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier, title) {
track(COOKIE_NAME, 'sport', identifier, title);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier, "");
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier, "");
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
var category;
try {
var category = JSON.parse('{"slug":"cricket","title":"Cricket"}');
SKTrackingModule.trackSport(category.slug, category.title);
} catch (e) {}
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
gtag('event', 'TRENDING', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label':  "1",
'non_interaction': true
});
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
gtag('event', 'RELATED', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label': currentPagePath,
'non_interaction': true
});
}
}
}
trackHashValueContentSource();
</script> <script>
//see more logic
var contentHolder = $('.event-content') || $('.taxonomy-content');
var taxonomyImg = $('.taxonomy-img');
var taxonomyInfo = $('.taxonomy-info');
$('#hp_feed_select') && $('#hp_feed_select').addEventListener('change', function() {
document.body.scrollTop = document.documentElement.scrollTop = 0;
});
function seeMoreStats(ele) { //show all stats rows
var rows = $all('.season-stats-tr');
for (i in rows) {
if(hasClass(rows[i], "hidden")) {
removeClass(rows[i], "hidden");
}
}
var toggleButton = $('.see-less-stats');
if(hasClass(toggleButton, "hidden")) {
removeClass(toggleButton, "hidden");
}
addClass(ele, "hidden");
}
function seeLessStats(ele) { //show less stats rows
var rows = $all('.season-stats-tr');
for (i in rows) {
if(!hasClass(rows[i], "hidden") && i >= 5) {
addClass(rows[i], "hidden");
}
}
var toggleButton = $('.see-more-stats');
if(hasClass(toggleButton, "hidden")) {
removeClass(toggleButton, "hidden");
}
addClass(ele, "hidden");
}
function seeMoreToggle(ele) {
if(hasClass(ele, 'toggled')) {  //expanded
contentHolder.style.height = '50px';
addClass(contentHolder, 'fade-out-bottom');
ele.classList.remove('toggled');
}
else {  //collapsed
contentHolder.style.height = 'auto';
removeClass(contentHolder, 'fade-out-bottom');
ele.classList.add('toggled');
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
}
}
if(contentHolder) {
removeClass(contentHolder, 'hidden');
contentHolder.style.height = 'auto';
}
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
//Check for collapsed_by_default's value if set
var afterArticleSplitAdLoaded = false;
function loadAfterArticleSplitAd() {
if (afterArticleSplitAdLoaded) return;
afterArticleSplitAdLoaded = true;
var adElement = document.getElementById('article_pagesplit_ad');
googletag.cmd.push(function() {
var slot = initAdUnit("DESKTOP_BELOW_ARTICLE");
var slotId = slot.getSlotElementId();
requestBidsForAdSlot(slot);
var div = document.createElement('div');
div.id = slotId;
adElement.appendChild(div);
});
}
optionsArticleSplitAd = {
threshold: 0.7,
rootMargin: '200% 200% 200% 0px'
};
var intersectionObserverArticleSplitAd = new IntersectionObserver(function(entries) {
if (entries[0].intersectionRatio >= 0.7 && !afterArticleSplitAdLoaded) {
loadAfterArticleSplitAd();
}
}, optionsArticleSplitAd);
var observedEle = document.getElementById('article_pagesplit_ad');
if (observedEle) {
intersectionObserverArticleSplitAd.observe(observedEle);
}
</script>
<script>
function lazyLoadInFeedNativeAds() {
}
</script>
<link rel="stylesheet" href="/css/production/side-menu-bundle-805d7a29be.css" media="print" onload="this.media='all'">
<div class="mobile-overlay">
</div>
<div class="mobile-overlay-profile-menu">
</div>
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
width: auto;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
display: block;
width: 100%;
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action .logout-btn {
display: block;
width: 100%;
color: #999999 !important;
border: none;
padding: 0;
font: inherit;
cursor: pointer;
outline: inherit;
background-color: transparent;
}
.logout-action:hover .logout-btn {
transform: scale(1.01);
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
font-weight: 500;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
transform: scale(1.01);
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
font-size: 16px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg" loading="lazy" /></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg" loading="lazy" /><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Story Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg" loading="lazy" /><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
<li id="footer-dashboard-link"><a href="/admin/footer-dashboard">Footer Dashboard</a></li>
<li id="trending-dashboard-link"><a href="/admin/trending-news">Trending Dashboard</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg" loading="lazy" /><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Stories</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<button class="logout-btn" onclick="logout()">Logout</button>
</div>
</div>
<script>
function logout() {
window.location = "https://a-login.sportskeeda.com/en/logout?next=" + window.location.origin + window.location.pathname + window.location.search;
}
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
<div class="keeda-side-menu LiveCricket hidden" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-search">
<div class="search-container">
<label for="search-input" class="title">🔍 Search</label>
<input id="search-input" onfocusout="triggerSidebarSearchFocusOutGAEvent(this)" class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport" />
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
</div>
</template>
<a id="app-download-hamburger" class="sidebar-app-download" href="https://play.google.com/store/apps/details?id=com.sportskeeda.topic&referrer=utm_source%3DSportskeeda%26utm_medium%3DDesktop%26utm_campaign%3DSiteMenuSIdebar" onclick="gtag('event', 'click', { 'event_label': 'side-menu', 'event_category': 'app-download', 'transport_type': 'beacon'})">
<img src="//staticg.sportskeeda.com/assets/app/app-download-anim.gif" width="50" height="50" alt="App download animated image" loading="lazy">
<span class="span" style="">Get the free App now</span>
</a>
<a id="advertise-sk-hamburger" class="sidebar-app-download hidden" href="https://forms.gle/9eXd1BCQVLTJWUGs6" onclick="gtag('event', 'click', { 'event_label': 'side-menu', 'event_category': 'advertise-on-sk', 'transport_type': 'beacon'})">
<img src="//staticg.sportskeeda.com/assets/loud_speaker.svg" width="50" height="50" alt="Advertise on sk animated image" loading="lazy">
<span class="span" style="">Advertise On SK</span>
</a>
<div class="sidebar-separator"></div>
<script async src="/js/production/web-notifications/sidebar-bundle-42b2b545fe.js"></script>
<style>
#section__side_menubar_item__manage_notifications .favorites-choice-block {
padding-top: 12px;
padding-bottom: 12px;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name {
display: flex;
align-items: center;
cursor: pointer;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name .bell-icon {
display: flex;
flex: 1;
}
</style>
<section class="links hidden" id="section__side_menubar_item__manage_notifications">
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Manage notifications" id="cta__side_menubar_item__manage_notifications">
<span class="bell-icon">
<img src="//staticg.sportskeeda.com/skm/assets/images/ic-notification-bell.svg" alt="bell-icon" width="18" height="17" />
</span>
<span>Manage notifications</span>
</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">🔥 Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">🏃🏻‍♀️ Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand ">Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/cricket">Cricket Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/cricket/schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/cricket/schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IND vs NZ" data-image="" data-url="https://www.sportskeeda.com/go/new-zealand-vs-india"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/new-zealand-vs-india">IND vs NZ</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBBL 2022" data-image="" data-url="https://www.sportskeeda.com/go/womens-big-bash-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/womens-big-bash-league">WBBL 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ECS T10 - Barcelona" data-image="" data-url="https://www.sportskeeda.com/go/dream11-european-cricket-series-ecs-t10-stockholm"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/dream11-european-cricket-series-ecs-t10-stockholm">ECS T10 - Barcelona</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IND vs BAN" data-image="" data-url="https://www.sportskeeda.com/go/india-vs-bangladesh"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/india-vs-bangladesh">IND vs BAN</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AUS vs WI" data-image="" data-url="https://www.sportskeeda.com/go/australia-vs-west-indies"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/australia-vs-west-indies">AUS vs WI</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ENG vs PAK" data-image="" data-url="https://www.sportskeeda.com/go/england-vs-pakistan"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/england-vs-pakistan">ENG vs PAK</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Vijay Hazare Trophy" data-image="" data-url="https://www.sportskeeda.com/go/vijay-hazare-trophy"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/vijay-hazare-trophy">Vijay Hazare Trophy</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Trinidad T10" data-image="" data-url="https://www.sportskeeda.com/go/trinidad-t20-blast"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/trinidad-t20-blast">Trinidad T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dubai T10" data-image="" data-url="https://www.sportskeeda.com/go/t10-cricket-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/t10-cricket-league">Dubai T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC CWC League 2" data-image="" data-url="https://www.sportskeeda.com/go/cricket-world-cup-league-2"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/cricket-world-cup-league-2">ICC CWC League 2</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sheffield Shield" data-image="" data-url="https://www.sportskeeda.com/go/sheffield-shield"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/sheffield-shield">Sheffield Shield</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Australia One Day Cup" data-image="" data-url="https://www.sportskeeda.com/go/aus-one-day-cup"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/aus-one-day-cup">Australia One Day Cup</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICCA Arabian T20 League" data-image="" data-url="https://www.sportskeeda.com/go/icca-arabian-t20"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/icca-arabian-t20">ICCA Arabian T20 League</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand ">Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/football">Football Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIFA WC" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/fifa-world-cup">FIFA WC</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Newsletters" data-image="" data-url="https://www.sportskeeda.com/newsletters"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/newsletters">Newsletters</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/football/schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/football/schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/epl">EPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Nations League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-nations-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/uefa-nations-league">Nations League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="La Liga" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/la-liga">La Liga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ligue 1" data-image="" data-url="https://www.sportskeeda.com/go/ligue-1"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/ligue-1">Ligue 1</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/uefa-champions-league">Champions League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MLS " data-image="" data-url="https://www.sportskeeda.com/go/mls"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/mls">MLS </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bundesliga " data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/bundesliga">Bundesliga </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serie A " data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Netherlands vs Qatar Live Score" data-image="" data-url="https://www.sportskeeda.com/live/netherlands-vs-qatar-live-score-fifa-world-cup-qatar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/live/netherlands-vs-qatar-live-score-fifa-world-cup-qatar">Netherlands vs Qatar Live Score</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tunisia vs France Live Score" data-image="" data-url="https://www.sportskeeda.com/live/tunisia-vs-france-live-score-fifa-world-cup-2022-qatar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/live/tunisia-vs-france-live-score-fifa-world-cup-2022-qatar">Tunisia vs France Live Score</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Poland vs Argentina Live Score" data-image="" data-url="https://www.sportskeeda.com/live/poland-vs-argentina-live-score-fifa-world-cup-2022-qatar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/live/poland-vs-argentina-live-score-fifa-world-cup-2022-qatar">Poland vs Argentina Live Score</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand ">WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Newsletters" data-image="" data-url="https://www.sportskeeda.com/newsletters"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/newsletters">Newsletters</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rumor Roundup" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-rumor-roundup"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-rumor-roundup">Rumor Roundup</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="RAW" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/raw">RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/smackdown">SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-results">Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-roster">Roster</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-champions">Champions</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Crown Jewel 2022" data-image="" data-url="https://www.sportskeeda.com/go/wwe-crown-jewel"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/wwe-crown-jewel">WWE Crown Jewel 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PPV Schedule" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">PPV Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AEW" data-image="" data-url="https://www.sportskeeda.com/aew"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/aew">AEW</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand ">Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/esports">Esports Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="https://www.sportskeeda.com/minecraft"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="God of War Ragnarok" data-image="" data-url="https://www.sportskeeda.com/esports/god-of-war-ragnarok"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/god-of-war-ragnarok">God of War Ragnarok</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Overwatch 2" data-image="" data-url="https://www.sportskeeda.com/esports/overwatch-2"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/overwatch-2">Overwatch 2</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roblox" data-image="" data-url="https://www.sportskeeda.com/roblox-news"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/roblox-news">Roblox</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Genshin Impact" data-image="" data-url="https://www.sportskeeda.com/esports/genshin-impact"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/genshin-impact">Genshin Impact</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fortnite" data-image="" data-url="https://www.sportskeeda.com/fortnite"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/fortnite">Fortnite</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Modern warfare 2" data-image="" data-url="https://www.sportskeeda.com/esports/call-of-duty-modern-warfare-2"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/call-of-duty-modern-warfare-2">Modern warfare 2</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="GTA" data-image="" data-url="https://www.sportskeeda.com/gta"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/gta">GTA</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PUBG" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/pubg">PUBG</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Valorant" data-image="" data-url="https://www.sportskeeda.com/valorant"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/valorant">Valorant</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="https://www.sportskeeda.com/pop-culture"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Anime" data-image="" data-url="https://www.sportskeeda.com/anime"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/anime">Anime</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Streamers" data-image="" data-url="https://www.sportskeeda.com/esports/streamers"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/streamers">Streamers</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BGMI" data-image="" data-url="https://www.sportskeeda.com/bgmi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/bgmi">BGMI</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Gaming Tech" data-image="" data-url="https://www.sportskeeda.com/gaming-tech"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/gaming-tech">Gaming Tech</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Wiki Guides" data-image="" data-url="/wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wiki">Wiki Guides</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand ">Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis calendar" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/tennis-schedule">Tennis calendar</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="2022  ATP Finals" data-image="" data-url="https://www.sportskeeda.com/go/atp-world-tour-finals"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/atp-world-tour-finals">2022 ATP Finals</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="2022 WTA Finals" data-image="" data-url="https://www.sportskeeda.com/go/wta-championships"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/wta-championships">2022 WTA Finals</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Results Today" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-results-today"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/tennis-results-today">Tennis Results Today</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ATP Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/mens-tennis-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/mens-tennis-rankings">ATP Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WTA Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/womens-tennis-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/womens-tennis-rankings">WTA Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roger Federer" data-image="" data-url="https://www.sportskeeda.com/player/roger-federer"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/roger-federer">Roger Federer</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rafael Nadal" data-image="" data-url="https://www.sportskeeda.com/player/rafael-nadal"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/rafael-nadal">Rafael Nadal</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Novak Djokovic" data-image="" data-url="https://www.sportskeeda.com/player/novak-djokovic"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/novak-djokovic">Novak Djokovic</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serena Williams" data-image="" data-url="https://www.sportskeeda.com/player/serena-williams"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/serena-williams">Serena Williams</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand ">MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/mma">MMA Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC News" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/ufc">UFC News</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship" data-image="" data-url="https://www.sportskeeda.com/go/one-championship"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/one-championship">ONE Championship</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Fight Night" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-fight-night"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-fight-night">UFC Fight Night</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-rankings">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-results"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-results">Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Fights Tonight" data-image="" data-url="https://www.sportskeeda.com/mma/tonight-ufc-card"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/tonight-ufc-card">UFC Fights Tonight</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship Results" data-image="" data-url="https://www.sportskeeda.com/mma/one-fc-results"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/one-fc-results">ONE Championship Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/one-fc-schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/one-fc-schedule">ONE Championship Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship Rankings" data-image="" data-url="https://www.sportskeeda.com/mma/one-championship-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/one-championship-rankings">ONE Championship Rankings</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand ">Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL 2022" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/pro-kabaddi">PKL 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-8-schedule-pro-kabaddi-2021-start-date-full-match-timings-venue-details"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/kabaddi/pkl-8-schedule-pro-kabaddi-2021-start-date-full-match-timings-venue-details">PKL Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL Points Table" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi/points-table"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/pro-kabaddi/points-table">PKL Points Table</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Rules" data-image="" data-url="https://www.sportskeeda.com/kabaddi/explaining-different-formats-kabaddi-its-rules"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/kabaddi/explaining-different-formats-kabaddi-its-rules">Kabaddi Rules</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Wiki" data-image="" data-url=""><a class="nav-expand ">Wiki</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Wiki Home" data-image="" data-url="/wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wiki">Wiki Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft Wiki" data-image="" data-url="/minecraft-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/minecraft-wiki">Minecraft Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Naruto Wiki" data-image="" data-url="/naruto-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/naruto-wiki">Naruto Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="TikTok Wiki" data-image="" data-url="/tiktok-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/tiktok-wiki">TikTok Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Youtube Wiki" data-image="" data-url="/youtube-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/youtube-wiki">Youtube Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="GTA Wiki" data-image="" data-url="/gta-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/gta-wiki">GTA Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Terraria Wiki" data-image="" data-url="/terraria-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/terraria-wiki">Terraria Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="One Piece Wiki" data-image="" data-url="/one-piece-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/one-piece-wiki">One Piece Wiki</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand ">More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Sports" data-image="" data-url="/sports"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/sports">Sports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/basketball">Basketball</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="/indian-football"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/indian-football">Indian Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NFL" data-image="" data-url="/nfl"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/nfl">NFL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="/minecraft"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Formula 1" data-image="" data-url="/f1"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/f1">Formula 1</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Nascar" data-image="" data-url="/nascar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/nascar">Nascar</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="/pop-culture"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="College Football" data-image="" data-url="/college-football"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/college-football">College Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/hockey">Hockey</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/golf">Golf</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/athletics">Athletics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Badminton" data-image="" data-url="/badminton"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/badminton">Badminton</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Gymnastics" data-image="" data-url="/gymnastics"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/gymnastics">Gymnastics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Wrestling" data-image="" data-url="/wrestling"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wrestling">Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Swimming" data-image="" data-url="/swimming"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/swimming">Swimming</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/tennis">Tennis</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Shooting" data-image="" data-url="/shooting"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/shooting">Shooting</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Boxing" data-image="" data-url="/boxing"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/boxing">Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Archery" data-image="" data-url="/archery"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/archery">Archery</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Winter Sports" data-image="" data-url="/winter-sports"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/winter-sports">Winter Sports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roblox" data-image="" data-url="/roblox-news"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/roblox-news">Roblox</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Free Picks" data-image="" data-url="/sports-betting"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/sports-betting">Free Picks</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Skateboarding" data-image="" data-url="/skateboarding"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/skateboarding">Skateboarding</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kho Kho" data-image="" data-url="/kho-kho"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/kho-kho">Kho Kho</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Lifestyle" data-image="" data-url="/lifestyle"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/lifestyle">Lifestyle</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">🔗 LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="About Us" href="/about-us">About Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Write For US" href="/creator/getting-started">Write For Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Editorial Standards" href="/editorialteam">Editorial Standards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Journalism Awards" href="/writer-awards">Journalism Awards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Fact Check" href="/fact-check">Fact Check</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Affiliate Program" href="/register-as-an-affiliate">Affiliate Program</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Careers Page" href="/careers" target="_blank" rel="noopener noreferrer">Careers</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda CSR Page" href="/csr" target="_blank" rel="noopener noreferrer">CSR</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Privacy Policy" href="/privacy-policy">Privacy Policy</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
<div id="adDebugger" onclick="loadAdDebugConsole()"></div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>
var countryCodeCookie = getCookie("country_code");
if (countryCodeCookie == "US" || countryCodeCookie == "CA") {
removeClass($("#advertise-sk-hamburger"), "hidden");
addClass($("#app-download-hamburger"), "hidden");
}
</script>
<script async src="/js/production/profile-widget-bundle-c40cc80338.js"></script>
<script async src="/js/production/web-notifications/core-bundle-cf0102adb2.js"></script>
<div id="push-notifications-templates-container"></div>
<script async src="/js/production/affiliate-bundle_4f8da0.js"></script>
<script async src="/js/production/ad-message-handler-bundle_1bcfbb.js"></script>
<script async src="/js/production/uuid-bundle_466492.js"></script>
<script async src="/js/production/side-menu-bundle-71a8a8631b.js"></script>
<script async src="/js/production/modal-bundle-b3c696efbd.js"></script>
<link rel="stylesheet" href="/css/production/modal-bundle-5b3aab9945.css" media="print" onload="this.media='all'">
<script async src="/js/production/user-notifications/notifications-bundle-716808c7d0.js"></script>
<link rel="stylesheet" href="/css/production/user-notifications/notifications-bundle-a269e03bde.css" media="print" onload="this.media='all'">
<script type="text/javascript">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</script> </body>
</html>
