<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<title>Street Fighter V News: Capcom ditching season pass for upcoming DLC characters</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://statics.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://statics.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://www.sportskeeda.com/amp/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters" />
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='news_keywords' content='Esports, News, PlayStation 4 (PS4), Xbox One'><meta name='keywords' content='Esports, News, PlayStation 4 (PS4), Xbox One'><meta property='og:title' content='Street Fighter V News: Capcom ditching season pass for upcoming DLC characters' /><meta property='og:type' content='article' /><meta property='og:image' content='https://statics.sportskeeda.com/editor/2018/12/7640b-15459690330622.png' /><meta property='og:url' content='https://www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters' /><meta property='og:description' content='Capcom is implementing a new strategy for 2019' /><!-- for Twitter --><meta name='twitter:title' content='Street Fighter V News: Capcom ditching season pass for upcoming DLC characters'/><meta name='twitter:description' content='Capcom is implementing a new strategy for 2019' /><meta name='twitter:image' content='https://statics.sportskeeda.com/editor/2018/12/7640b-15459690330622.png' /><meta name='title' content='Street Fighter V News: Capcom ditching season pass for upcoming DLC characters'/><meta name='description' content='Capcom is implementing a new strategy for 2019'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://www.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var GA_ID = 'UA-10769778-1';
</script>
<!--GA tracking -->
<script >
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', GA_ID, 'auto');
ga('set', 'dimension7', '12282018');
ga('send', 'pageview');
ga('send', 'event', 'sport', 'Esports', document.location.href, { nonInteraction: true });
ga("send", "event", "author_slug", 'greg-bush', 'article', { nonInteraction: true });
ga('set', 'dimension4', "false");
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2018-12-28 09:24:23" /><meta property="article:modified_time" content="2018-12-28 09:24:23" />
<script type="text/javascript">
var pubmaticUnitId = '314'; // 315 = mobile, 314 = desktop
console.log('PUBMATIC: ', pubmaticUnitId);
var PWT ={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
PWT.jsLoaded = function () { //PubMatic pwt.js on load callback is used to load GPT
(function () {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function () {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/156349/' + pubmaticUnitId;
var profileVersionId = '';
if (purl.indexOf('pwtv=') > 0) {
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if (matches.length >= 2 && matches[1].length > 0) {
profileVersionId = '/' + matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url + profileVersionId + '/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>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</script>
<style> .full-width{ width:100%;float:left; }
#article-content h3{ float: left;
padding: 10px 24px;
width:100%;
font-size: 21px; }
#article-content h4{
width:100%;
}
#article-content h2{
width:100%;
}
.ad-block img{ width: auto;}
.post-excerpt{ color: #71757A; font-size: 17px; margin:0; width: 100%;font-weight: normal;line-height: 27px; }
.article-related a{ color: #474747; font-weight:bold;text-decoration: none; font-size: 13px; line-height: 19px; float: left;padding: 9px 0; }
.article-related a:last-child{ border: none; }
.article-related a:hover{ opacity:.9; }
.related-image{ width:30% }
.related-image img{ max-width:100% }
.related-title{ width:70%;padding-left: 9px; }
.content-holder{ margin-top:0 !important; }
.bold{ font-weight: bold; }
.content-holder div{ overflow:hidden;clear:both }
.content-holder .flat-btn{ border-radius: 3px; background: #d32f2f; color: #fff; padding: 4px 10px; height: 32px; display: block; float: left; font-size: 14px; height: 30px; text-decoration: none; font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;}
.content-holder .flat-btn:hover{ text-decoration: none;}
.content-holder .flat-btn-prev{ margin-right: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/left_arrow_1.svg') no-repeat 8% center; padding-left: 20px;}
.content-holder .flat-btn-next{ margin-left: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/right_arrow.svg') no-repeat 90% center; padding-right: 20px; border-radius: 3px;}
.content-holder twitter-widget{ float: left; padding-left: 3%; }
.preview-slideshow {
background: #f0f0f0;
height: 30px;
line-height: 2;
display: flex;
max-width: 430px;
color: #555;
padding-right: 16px;
}
.preview-slideshow img {
margin: 0px;
}
.content-holder .next-up:hover { text-decoration: none;}
.preview-slideshow-text { min-width:0px; overflow: hidden; text-overflow: ellipsis; white-space: nowrap; padding-left: 8px;}
@media (max-width: 768px) {
.content-holder .flat-btn {
width: 36px;
height: 36px;
border-radius: 50%;
}
.content-holder .flat-btn-prev {
margin-right: 8px;
background-position: center;
}
.content-holder .flat-btn-next {
margin-left: 8px;
background-position: center;
}
.preview-slideshow-text { font-size: 12px; white-space: unset; line-height: 1.2; padding-top: 4px; text-align: left;}
.preview-slideshow{ max-width: unset; height: 36px;; word-break: break-word; position: absolute; left: 135px;}
}
#article-content{ float: left; width:100%; background: #fff;
padding-top: 30px;
padding-bottom: 24px;
margin-bottom: 24px;
}
blockquote{ float: left; font-style: italic; font-size: 17px; border-left: solid 1px #747474;margin:10px 24px;
clear: both;
padding-left: 14px; }
blockquote p{ font-size: 22px!important; color:#444!important; }
h1{ font-size: 32px;line-height: 45px; }
#article-content iframe[src*="sportskeeda"]{ min-height:420px;width: 100%; overflow:hidden; }
#article-content iframe[src*="youtube"]{ min-height:400px;width: 100% !important;}
#article-content iframe[src*="you.tu"]{ min-height:400px; }
#article-content ol, #article-content ul { padding: 0 40px;clear: both; font-size: 16px; }
#article-content ol { list-style: decimal;}
#article-content ul { list-style: unset;}
#article-content ul li{ float:left;clear:both; }
div.submenu-right span{ margin: 2px 0px 0 10px; color: #6F6F6F;float:left }
div.submenu-right>span+span:before { content: "/\00a0"; padding: 1px 0; color: #8B8B8B; width: 13px; float: left; display: block; }
.ad-holder{ text-align: center; }
hr{ float:left; width:100%; }
h2{  margin:13px 15px; float:left;  }
.right-sidebar{
margin-top: 20px;
}
.sportskeeda-embed{
padding: 0 3%;
}
table {
border : none!important;
display: table!important;
margin-bottom: 20px;
}
tbody {
width: 100%!important;
}
tr {
border : solid 1px #DEDEDE!important;
display: table-row!important;
}
td {
border-right: solid 1px #DEDEDE!important;
display: table-cell!important;
vertical-align: middle;
}
div.ql-dugout{
margin:0 auto; 
max-width:640px;
min-width:300px;
margin-bottom:20px;
}
div.ql-dugout div {
position: relative; 
padding-bottom:56.25%; 
height: 0; 
overflow: hidden; 
}
div.ql-dugout div iframe {
width: 300px; 
min-width: 100%; 
position: absolute; 
top:0; 
left: 0; 
overflow: hidden;
height:100%;
}
</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters"
},
"headline": "Street Fighter V News: Capcom ditching season pass for upcoming DLC characters",
"image": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/editor/2018/12/7640b-15459690330622.png",
"width": 800,
"height": 600
},
"datePublished": "2018-12-28T03:54:23Z",
"dateModified": "2018-12-28T03:54:23Z",
"author": {
"@type": "Person",
"name": "Greg Bush"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/logo/sk-new-logo.png",
"width": 160,
"height": 24
}
},
"description": "Capcom is implementing a new strategy for 2019"
}
</script>
<style>
.keeda_modal { 
left: 0;
top: 0;
width: 100%;
height: 100%;
z-index: 1005;
display: none;
overflow: auto;
position: fixed;
padding-top: 100px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
background-color: rgba(0,0,0,0.7);
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
box-shadow: none;
border: none;
}
.keeda_modal input[type="checkbox"]:not(:checked) + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M18.984 2.6c.544 0 1.016.2 1.416.6.4.4.6.872.6 1.416v13.968c0 .544-.2 1.016-.6 1.416-.4.4-.872.6-1.416.6H5.016C4.472 20.6 4 20.4 3.6 20c-.4-.4-.6-.872-.6-1.416V4.616c0-.544.2-1.016.6-1.416.4-.4.872-.6 1.416-.6h13.968zm0 2.016H5.016v13.968h13.968V4.616z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E%0A");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal input[type="checkbox"]:checked + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M9.984 16.616l9-9-1.416-1.464-7.584 7.608-3.552-3.576L5.016 11.6l4.968 5.016zm9-14.016c.56 0 1.036.2 1.428.6.392.4.588.872.588 1.416v13.968c0 .544-.196 1.016-.588 1.416-.392.4-.868.6-1.428.6H5.016c-.56 0-1.036-.2-1.428-.6A1.956 1.956 0 0 1 3 18.584V4.616c0-.544.196-1.016.588-1.416.392-.4.868-.6 1.428-.6h13.968z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
content: "";
position: absolute;
font-size: 14px;
font-weight: 300;
line-height: 0.8;
color: #fff;
transition: all .2s;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:after, [type="checkbox"]:checked+label:after {
content: none !important;
border: none;
}
.modal_small { 
width: 500px;
height: auto;
min-height: 200px;
}
.modal_large { 
width: 700px;
height: auto;
min-height: 200px;
}
.modal_xlarge {
width: 1100px;
height: auto;
min-height: 400px;
}
.modal_full { 
width: 100%;
height:100%;
margin: 0;
}
.keeda_modal_content { 
background-color: #fff;
padding: 30px 40px;
margin: 24px auto;
border-radius: 3px;
box-shadow: 0 6px 12px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_header { 
color: #555555;
font-size: 24px;
font-weight: 500;
}
.keeda_modal_close { 
width: 20px;
height: 20px;
text-align: center;
color: #808080;
float: right;
font-size: 16px;
border-radius: 50%;
background-color: #e8e8e8;
font-weight: 300;
padding:2px;
line-height:15px;
}
.keeda_modal_close:hover,
.keeda_modal_close:focus { 
color: #000;
text-decoration: none;
cursor: pointer;
}
.keeda_modal_content_text { 
width: 100%;
color: #555555;
font-size: 16px;
line-height: 1.5;
padding: 20px 0;
}
.keeda_modal_content_text b {
font-weight: bold; 
}
.keeda_modal_actions { 
padding-top: 20px;
text-align: left;
font-size: 14px;
}
.keeda_modal_ok { 
background: #d32f2f;
color: #fff;
border: none;
box-shadow: none;
min-width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right:10px;
font-weight: 500;
font-size:14px;
text-transform: uppercase;
width: auto;
padding: 10px;
}
.keeda_modal_cancel { 
background: #FFF;
color: #808080;
border: none;
box-shadow: none;
width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right: 10px;
font-weight: 500;
font-size:14px;
padding: 10px;
text-transform: uppercase;
}
.keeda_modal_cancel:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_ok:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
background-color: #b61a1a;
}
.rating-header {
font-size: 14px;
color:#555555;
}
.rating-caption {
font-size: 12px;
line-height: 1.5;
}
.row {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
clear:both;
color:#555555;
margin-top:20px;
font-size: 14px;
}
.creator-name{
font-weight: bold;
}
@media (max-width: 768px) {
.keeda_modal { 
padding: 10% 20px;
}
.keeda_modal_content { 
width: 100% !important;
}
.modal_large, .modal_small { 
height: auto;
}
}
</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>
var modalPopup = (function(){
function Modal(){
this.modal = $('.keeda_modal');
this.content = $('.keeda_modal_content');
this.header = this.modal.querySelector('.keeda_modal_header_text');
this.contentText = this.modal.querySelector('.keeda_modal_content_text');
this.size = 'modal_small';
this.closeOnEscapeKeyPress();
}
Modal.prototype.close = function(){
this.modal.style.display = "none";
this.content.style.overflow = "hidden";
this.setModalSize('modal_small');
}
Modal.prototype.dismissPopup = function(event) {
if($('.keeda_modal_content').contains(event.target) || event.target.tagName == 'BUTTON' || event.target.tagName == 'A') {
return;
}
this.close();
}
Modal.prototype.closeOnEscapeKeyPress = function() {
document.onkeydown = (function(e) {
var key = e.keyCode || e.which || window.event.keyCode;
if (key === 27) this.close();
}).bind(this);
}
Modal.prototype.open = function() {
this.modal.style.display = "block";
}
Modal.prototype.setHeader = function(text) {
this.header.innerHTML = text;
}
Modal.prototype.setContentText = function(text) {
this.contentText.innerHTML = text;
}
Modal.prototype.setContentNode = function(node) {
this.clearContent();
this.contentText.appendChild(node);
}
Modal.prototype.setContent = function(content) {
this.clearContent();
this.contentText.appendChild(content);
}
Modal.prototype.clearContent = function() {
while (this.contentText.firstChild) {
this.contentText.removeChild(this.contentText.firstChild);
}
}
Modal.prototype.setModalSize = function(size) {
switch (size) {
case 'modal_small':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_large':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_xlarge':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_full' :
this.content.className = this.content.className.replace(this.size, size);
break;
default:
}
this.size = size;
}
Modal.prototype.removeCancelOkButton = function() {
var cancelOkContainer = this.modal.querySelector('.keeda_modal_actions');
if(cancelOkContainer) {
cancelOkContainer.parentNode.removeChild(cancelOkContainer);
}
}
Modal.prototype.addCancelOkButton = function(okButtonText, cancelCallback, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var cancelButton = document.createElement('button');
cancelButton.innerHTML = "CANCEL";
cancelButton.className = "keeda_modal_cancel";
cancelButton.onclick = cancelCallback;
div.appendChild(cancelButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
Modal.prototype.showProcessingState = function() {
removeClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.hideProcessingState = function() {
addClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.addOkButton = function(okButtonText, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
return new Modal();
})();
</script>
<script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://login.sportskeeda.com/en/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script>
<script type="text/javascript">
// This function checks for failed CSRF response from server and returns boolean.
function csrfErrorResponse(responseText) {
try {
responseText = JSON.parse(responseText);
} catch (error) {
console.log(error);
}
if(responseText['csrf'] === false) {
return true;
} else {
return false;
}
}
function pureJSAjaxGet(url, successCallBack, error_callback, withCredentials) {
pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, withCredentials);
}
function pureJSAjaxGetWithPromise(url) {
return new Promise(function(resolve, reject) {
pureJSAjaxGet(url, function(res) {
resolve(res);
}, function(err) {
reject(err);
}, true);
})
}
function pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, credentials) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = credentials;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
console.log('Error: ' + xmlhttp);
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
}
};
xmlhttp.open("GET", url);
xmlhttp.send(null);
}
function pureJSAjaxPost(url, data, successCallback, errorCallback, finallyCallback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/json");
// Adding CSRF Header
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200 && typeof(successCallback) === "function") {
// If CSRF Error is true, ask user for re-login.
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallback(xmlhttp.responseText);
}
} else {
if(typeof(errorCallback) === "function") {
errorCallback(xmlhttp.statusText);
}
}
if(typeof(finallyCallback) === "function") {
finallyCallback(xmlhttp.responseText);
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxPostWithData(url, data, successCallBack, error_callback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxDelete(url, successCallBack, error_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("DELETE", url);
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
}
};
xmlhttp.send(null);
}
function pureJSAjaxPut(url, data, successCallBack, error_callback, finally_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("PUT", url, true);
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
xmlhttp.setRequestHeader("Content-type", "application/json");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText);
}
}
if(typeof(finally_callback) === "function") {
finally_callback();
}
}
};
xmlhttp.send(data);
}
function error_callback_default(statusText) {
if(statusText !== 0) {
var e = new Error('AjaxGetFailure');
console.log(e.stack, "Status code: " + statusText);
window.onerror(e, window.location.origin + window.location.pathname);
} else {
console.log("Connection lost");
}
}
</script>
<script type="text/javascript">
var refreshCookie = getCookie('fw_refresh_token');
var currentDate = new Date();
var refreshDate = new Date(parseInt(refreshCookie));
var userSlug = getCookie('fw_user_slug');
var userPicture = getCookie('fw_picture_large');
console.log(currentDate, refreshDate);
if((refreshCookie && (currentDate > refreshDate)) || (!!!refreshCookie && userSlug)) {
refreshUserCookies();
}
function refreshUserCookies() {
pureJSAjaxGetWithCredentialsFlag('https://login.sportskeeda.com/en/login/refresh-token', function(res) {
console.log(res);
}, function failed() {
console.error("Failed to refresh tokens");
}, true);
}
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function setCookie(cname, cvalue, cexpiry) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=' + cexpiry;
}
function unsetCookie(cname) {
document.cookie = cname + '=;domain=.sportskeeda.com;path=/;expires=Thu, 01 Jan 1971 00:00:01 GMT;';
}
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
ga('send', 'event', category, action, label, { nonInteraction: true });
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
</script>
<script type="text/javascript">
function getFormattedDate(isoDatetime) {
var currentDate = new Date();
var matchDate = new Date(isoDatetime);
var tomorrowDate = new Date(new Date().getTime() + 24 * 60 * 60 * 1000);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var weekNames = ['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat'];
var currentDateString = currentDate.getDate() + '-' + currentDate.getMonth() + '-' + currentDate.getFullYear();
var matchDateString = matchDate.getDate() + '-' + matchDate.getMonth() + '-' + matchDate.getFullYear();
var tomorrowDateString = tomorrowDate.getDate() + '-' + tomorrowDate.getMonth() + '-' + tomorrowDate.getFullYear();
var localTime = matchDate.toLocaleTimeString().replace(/\:\d\d\s/, " ");
var timeZone = matchDate.toString().match(/(\(.*\))/).pop();
return weekNames[matchDate.getDay()] + ", " + matchDate.getDate() + " " + monthNames[matchDate.getMonth()] + " " + matchDate.getFullYear() + ", " + localTime + " " +  timeZone;
}
function timeSince(isoDateString) {
var date = new Date(isoDateString);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var seconds = Math.floor((new Date() - date) / 1000);
var interval = Math.floor(seconds / 86400);
if(interval > 6) {
return date.getDate() + " " + monthNames[date.getMonth()] + ", " + date.getFullYear();
}
if (interval > 1) {
return interval + " days ago";
}
if(interval === 1) {
return "1 day ago";
}
interval = Math.floor(seconds / 3600);
if (interval === 1) {
return interval + " hr ago";
}
if (interval > 1) {
return interval + " hrs ago";
}
interval = Math.floor(seconds / 60);
if (interval === 1) {
return "1 min ago";
}
if (interval > 1) {
return interval + " mins ago";
}
return Math.floor(seconds) + " seconds ago";
}
function updateTimeStringsToFormatTimeSince() {
var timeElements = $all('.keeda-time-since');
for (var i = 0; i < timeElements.length; i++) {
var isoDateString = timeElements[i].getAttribute('data-iso-string');
timeElements[i].innerHTML = timeSince(isoDateString);
}
}
function getDateObjectInIST() {
var currentTime = new Date();
var currentOffset = currentTime.getTimezoneOffset();
var ISTOffset = 330;   // IST offset UTC +5:30
var ISTTime = new Date(currentTime.getTime() + (ISTOffset + currentOffset) * 60000);
return ISTTime;
}
function getDateInYYYYMMDD(date) {
var d = !date ? getDateObjectInIST() : date;
var month = '' + (d.getMonth() + 1),
day = '' + d.getDate(),
year = d.getFullYear();
if (month.length < 2) month = '0' + month;
if (day.length < 2) day = '0' + day;
return year + "-" + month + "-" + day;
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script >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</script>
<style>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</style>
</head>
<body>
<style>
.consent-pop-up {
display:none;
height: 46px;
background-color: #34495e;
box-shadow: 0 -2px 4px 0 rgba(0, 0, 0, 0.1);
position: fixed;
top: calc(100% - 46px);
width: 100%;
color: white;
padding-top: 15px;
text-align: center;
z-index: 10000;
}
.consent-pop-up a {
color: white;
}
.accept {
margin-left: 20px;
display: inline-block;
width: 68px;
height: 24px;
background-color: #ffffff;
border: solid 1px #ffffff;
color: #34495e;
padding-top: 0px;
border-radius: 3px;
font-size: 13px;
cursor: pointer;
}
.close-consent {
width: 24px;
height: 24px;
float: right;
margin-right: 20px;
color: white;
background-color: rgba(255, 255, 255, 0.1);
border-radius: 50%;
padding-top: 2px;
font-size: 20px;
}
.cookie-consent {
display: none;
width: 127px;
height: 24px;
background-color: #34495e;
color: white;
font-size: 13px;
border-radius: 1px;
padding-top: 5px;
float: right;
position: fixed;
top: calc(100% - 24px);
left: calc(100% - 127px);
text-align: center;
text-decoration: none;
z-index: 10000;
}
</style>
<div class="consent-pop-up">
<span> Our site uses cookies to deliver a better experience. Please click accept to agree with the use of all cookies. You can change the <a href="/gdpr-compliance#cookie-categories" > cookie settings here.</a></span>
<button class="accept" onclick="setConsentCookies()"> ACCEPT </button>
</div>
<a href = "/gdpr-compliance#cookie-categories" class="cookie-consent">
COOKIE CONSENT
</a>
<script>
function checkVisitorsCountry () {
const visitorCountryEndpoint = "https://login.sportskeeda.com/en/visitor/country";
pureJSAjaxGet(visitorCountryEndpoint, setGdprCookie, function(){}, true);
}
function setGdprCookie(result) {
try {
result = JSON.parse(result);
} catch(e) {
console.log(e); // error in the above network call.
}
var expiryTime = new Date();
// If not GDPR country change cookie gdpr value.
if(result.gdpr == false) {
var gdprCookie = { 'user_gdpr': false };
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_gdpr', JSON.stringify(gdprCookie), expiryTime);
return;
}
// Before showing consent pop up create and set a cookie `gdpr` true.
var gdprCookie = { 'user_gdpr': true };
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_gdpr', JSON.stringify(gdprCookie), expiryTime);
showConsentPopup(result.gdpr);
}
function showConsentPopup(result) {
var userConsentCookie = getCookie("user_consent");
if(result && !userConsentCookie) {
$('.consent-pop-up').style.display = "initial";
} else {
$('.cookie-consent').style.display = "initial";
}
}
function setConsentCookies () {
var consentCookieJSON = {
'mandatory' : true,
'personalization' : true,
'site_insights' : true,
'marketing' : true
}
var expiryTime = new Date();
expiryTime.setFullYear(expiryTime.getFullYear() + 100); // Expiry after 100 years
setCookie('user_consent', JSON.stringify(consentCookieJSON), expiryTime);
$('.cookie-consent').style.display = "block";
$('.consent-pop-up').style.display = "none";
}
checkVisitorsCountry();
</script>
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" src="https://statics.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container">
<span class="logo" style="display: inline-block;width: 350px;margin-right:40px;">
<a class="navbar-brand" href="/">
<img class="img-responsive homepage-logo" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="https://statics.sportskeeda.com/logo/brand_logos/Full_Logo_-smaller.png" />
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 20px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kn-bell-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-card-a  span {
color: #d32f2f;
font-weight: 500;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kn-bell-count {
right: -5px;
top: -5px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 50px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container"></div>
</div>
</div>
<div class="container">
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
</style>
<div class="mobile-overlay">
</div>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-edit hidden">
<div class="fav-header-edit">
<span class="back"></span>
<span class="title"> Edit Favorites</span>
<span class="done"></span>
</div>
</section>
<section class="favorites-search">
<div class="search-container">
<input class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport" autofocus/>
<span class="keeda-search-icon"></span>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
<span class="favorites-choice-add"></span>
</div>
</template>
<section class="favorites">
<div class="fav-header">
<span class="title">Favorites</span>
<span class="edit">Edit</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand " >Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a href="/cricket">Cricket Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="AUS vs IND" data-image="" data-url="https://www.sportskeeda.com/go/australia-vs-india"><a class="nav-expand">AUS vs IND</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Australia vs India 2018-19 Home" data-image="" data-url="https://www.sportskeeda.com/go/australia-vs-india"><a href="https://www.sportskeeda.com/go/australia-vs-india">Australia vs India 2018-19 Home</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fantasy Cricket Mantra" data-image="" data-url="https://www.sportskeeda.com/fantasy-cricket-mantra"><a href="https://www.sportskeeda.com/fantasy-cricket-mantra">Fantasy Cricket Mantra</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Big Bash League" data-image="" data-url="https://www.sportskeeda.com/go/big-bash-league"><a class="nav-expand">Big Bash League</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Big Bash League Home" data-image="" data-url="https://www.sportskeeda.com/go/big-bash-league"><a href="https://www.sportskeeda.com/go/big-bash-league">Big Bash League Home</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Women's Big Bash League" data-image="" data-url="https://www.sportskeeda.com/go/womens-big-bash-league"><a class="nav-expand">Women's Big Bash League</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Women's Big Bash League 2018-19 Home" data-image="" data-url="https://www.sportskeeda.com/go/womens-big-bash-league"><a href="https://www.sportskeeda.com/go/womens-big-bash-league">Women's Big Bash League 2018-19 Home</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Ranji Trophy" data-image="" data-url="https://www.sportskeeda.com/go/ranji-trophy"><a class="nav-expand">Ranji Trophy</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Ranji Trophy 2018-19 Home" data-image="" data-url="https://www.sportskeeda.com/go/ranji-trophy"><a href="https://www.sportskeeda.com/go/ranji-trophy">Ranji Trophy 2018-19 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/cricket/ranji-trophy-schedule"><a href="https://www.sportskeeda.com/cricket/ranji-trophy-schedule">Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NZ vs SL" data-image="" data-url="https://www.sportskeeda.com/go/new-zealand-vs-sri-lanka"><a class="nav-expand">NZ vs SL</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="New Zealand v Sri Lanka 2018-19 Home" data-image="" data-url="https://www.sportskeeda.com/go/new-zealand-vs-sri-lanka"><a href="https://www.sportskeeda.com/go/new-zealand-vs-sri-lanka">New Zealand v Sri Lanka 2018-19 Home</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="SA vs PAK" data-image="" data-url="https://www.sportskeeda.com/go/south-africa-vs-pakistan"><a class="nav-expand">SA vs PAK</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="South Africa vs Pakistan 2018-19 Home" data-image="" data-url="https://www.sportskeeda.com/go/south-africa-vs-pakistan"><a href="https://www.sportskeeda.com/go/south-africa-vs-pakistan">South Africa vs Pakistan 2018-19 Home</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="IPL Auction" data-image="" data-url="https://www.sportskeeda.com/go/ipl-auction"><a class="nav-expand">IPL Auction</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="IPL Auction Home" data-image="" data-url="https://www.sportskeeda.com/go/ipl-auction"><a href="https://www.sportskeeda.com/go/ipl-auction">IPL Auction Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="IPL 2019" data-image="" data-url="https://www.sportskeeda.com/go/ipl"><a href="https://www.sportskeeda.com/go/ipl">IPL 2019</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="IPL Auction: Players Base Price" data-image="" data-url="https://www.sportskeeda.com/cricket/ipl-2019-auction-players-base-price"><a href="https://www.sportskeeda.com/cricket/ipl-2019-auction-players-base-price">IPL Auction: Players Base Price</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="ICC Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-rankings"><a class="nav-expand">ICC Rankings</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="ICC Rankings Home" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-rankings"><a href="https://www.sportskeeda.com/cricket/icc-rankings">ICC Rankings Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="ODI Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-odi-ranking"><a href="https://www.sportskeeda.com/cricket/icc-odi-ranking">ODI Rankings</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Test Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-test-ranking"><a href="https://www.sportskeeda.com/cricket/icc-test-ranking">Test Rankings</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Experts" data-image="" data-url="https://www.sportskeeda.com/cricket/experts"><a class="nav-expand">Experts</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Experts Home" data-image="" data-url="https://www.sportskeeda.com/cricket/experts"><a href="https://www.sportskeeda.com/cricket/experts">Experts Home</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand " >Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a href="/football">Football Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/transfer-news"><a class="nav-expand">Transfer News</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Football Transfer News Home" data-image="" data-url="https://www.sportskeeda.com/football/transfer-news"><a href="https://www.sportskeeda.com/football/transfer-news">Football Transfer News Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="EPL Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/epl-transfer-news"><a href="https://www.sportskeeda.com/football/epl-transfer-news">EPL Transfer News</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="La Liga Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/la-liga-transfer-news"><a href="https://www.sportskeeda.com/football/la-liga-transfer-news">La Liga Transfer News</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Serie A Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/serie-a-transfer-news"><a href="https://www.sportskeeda.com/football/serie-a-transfer-news">Serie A Transfer News</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bundesliga Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/bundesliga-news-bundesliga-transfer-news"><a href="https://www.sportskeeda.com/football/bundesliga-news-bundesliga-transfer-news">Bundesliga Transfer News</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a class="nav-expand">EPL</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="EPL Home" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a href="https://www.sportskeeda.com/go/epl">EPL Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Teams" data-image="" data-url="https://www.sportskeeda.com/football/premier-league-teams"><a href="https://www.sportskeeda.com/football/premier-league-teams">Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="EPL Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/epl-transfer-news"><a href="https://www.sportskeeda.com/football/epl-transfer-news">EPL Transfer News</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="La Liga" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a class="nav-expand">La Liga</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="La Liga Home" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a href="https://www.sportskeeda.com/go/la-liga">La Liga Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Teams" data-image="" data-url="https://www.sportskeeda.com/football/la-liga-teams"><a href="https://www.sportskeeda.com/football/la-liga-teams">Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="La Liga Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/la-liga-transfer-news"><a href="https://www.sportskeeda.com/football/la-liga-transfer-news">La Liga Transfer News</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="ISL 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/isl"><a class="nav-expand">ISL 2018-19</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="ISL 2018-19 Home" data-image="" data-url="https://www.sportskeeda.com/go/isl"><a href="https://www.sportskeeda.com/go/isl">ISL 2018-19 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Squads" data-image="" data-url="https://www.sportskeeda.com/football/isl-2018-19-squads"><a href="https://www.sportskeeda.com/football/isl-2018-19-squads">Squads</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a class="nav-expand">Champions League</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="UCL Home" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a href="https://www.sportskeeda.com/go/uefa-champions-league">UCL Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Manchester City" data-image="" data-url="https://www.sportskeeda.com/team/manchester-city"><a href="https://www.sportskeeda.com/team/manchester-city">Manchester City</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="AS Roma" data-image="" data-url="https://www.sportskeeda.com/team/as-roma/"><a href="https://www.sportskeeda.com/team/as-roma/">AS Roma</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Serie A" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a class="nav-expand">Serie A</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Home" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a href="https://www.sportskeeda.com/go/serie-a-calcio">Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Teams" data-image="" data-url="https://www.sportskeeda.com/football/serie-a-teams"><a href="https://www.sportskeeda.com/football/serie-a-teams">Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Serie A Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/serie-a-transfer-news"><a href="https://www.sportskeeda.com/football/serie-a-transfer-news">Serie A Transfer News</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Juventus Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/juventus-transfer-news"><a href="https://www.sportskeeda.com/football/juventus-transfer-news">Juventus Transfer News</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Europa League" data-image="" data-url="https://www.sportskeeda.com/go/europa-league"><a class="nav-expand">Europa League</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Europa League Home" data-image="" data-url="https://www.sportskeeda.com/go/europa-league"><a href="https://www.sportskeeda.com/go/europa-league">Europa League Home</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="UEFA Nations League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-nations-league"><a class="nav-expand">UEFA Nations League</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="UEFA Nations League 2018-19 Home" data-image="" data-url="https://www.sportskeeda.com/go/uefa-nations-league"><a href="https://www.sportskeeda.com/go/uefa-nations-league">UEFA Nations League 2018-19 Home</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Ballon d'Or 2018" data-image="" data-url="https://www.sportskeeda.com/football/ballon-dor"><a class="nav-expand">Ballon d'Or 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Ballon d'Or 2018 Home" data-image="" data-url="https://www.sportskeeda.com/football/ballon-dor"><a href="https://www.sportskeeda.com/football/ballon-dor">Ballon d'Or 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="EPL 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a href="https://www.sportskeeda.com/go/epl">EPL 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="La Liga 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a href="https://www.sportskeeda.com/go/la-liga">La Liga 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Champions League 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a href="https://www.sportskeeda.com/go/uefa-champions-league">Champions League 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Serie A 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Europa League 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/europa-league"><a href="https://www.sportskeeda.com/go/europa-league">Europa League 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UEFA Nations League 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/uefa-nations-league"><a href="https://www.sportskeeda.com/go/uefa-nations-league">UEFA Nations League 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Cristiano Ronaldo" data-image="" data-url="https://www.sportskeeda.com/player/cristiano-ronaldo"><a href="https://www.sportskeeda.com/player/cristiano-ronaldo">Cristiano Ronaldo</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Lionel Messi" data-image="" data-url="https://www.sportskeeda.com/player/lionel-messi"><a href="https://www.sportskeeda.com/player/lionel-messi">Lionel Messi</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Bundesliga" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a class="nav-expand">Bundesliga</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Bundesliga Home" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a href="https://www.sportskeeda.com/go/bundesliga">Bundesliga Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Teams" data-image="" data-url="https://www.sportskeeda.com/football/bundesliga-teams"><a href="https://www.sportskeeda.com/football/bundesliga-teams">Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bundesliga Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/bundesliga-news-bundesliga-transfer-news"><a href="https://www.sportskeeda.com/football/bundesliga-news-bundesliga-transfer-news">Bundesliga Transfer News</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Carabao Cup 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/efl-cup"><a class="nav-expand">Carabao Cup 2018-19</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Carabao Cup 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/efl-cup"><a href="https://www.sportskeeda.com/go/efl-cup">Carabao Cup 2018-19</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="AFC Asian Cup 2019" data-image="" data-url="https://www.sportskeeda.com/go/afc-asian-cup"><a class="nav-expand">AFC Asian Cup 2019</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="AFC Asian Cup 2019 Home" data-image="" data-url="https://www.sportskeeda.com/go/afc-asian-cup"><a href="https://www.sportskeeda.com/go/afc-asian-cup">AFC Asian Cup 2019 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/football/afc-asian-cup-2019-schedule"><a href="https://www.sportskeeda.com/football/afc-asian-cup-2019-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/football/afc-asian-cup-2019-points-table"><a href="https://www.sportskeeda.com/football/afc-asian-cup-2019-points-table">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Groups" data-image="" data-url="https://www.sportskeeda.com/football/afc-asian-cup-2019-groups"><a href="https://www.sportskeeda.com/football/afc-asian-cup-2019-groups">Groups</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Indian National Football team" data-image="" data-url="https://www.sportskeeda.com/team/indian-national-football-team"><a href="https://www.sportskeeda.com/team/indian-national-football-team">Indian National Football team</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="https://www.sportskeeda.com/football/india"><a class="nav-expand">Indian Football</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Indian Football Home" data-image="" data-url="https://www.sportskeeda.com/football/india"><a href="https://www.sportskeeda.com/football/india">Indian Football Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="INF Home" data-image="" data-url="https://www.sportskeeda.com/football/india"><a href="https://www.sportskeeda.com/football/india">INF Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="India v Jordan" data-image="" data-url="https://www.sportskeeda.com/football/india-jordan-international-friendly"><a href="https://www.sportskeeda.com/football/india-jordan-international-friendly">India v Jordan</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="ISL 2018" data-image="" data-url="https://www.sportskeeda.com/go/isl"><a href="https://www.sportskeeda.com/go/isl">ISL 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="I League 2018" data-image="" data-url="https://www.sportskeeda.com/go/i-league"><a href="https://www.sportskeeda.com/go/i-league">I League 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="AFC Asian Cup 2019" data-image="" data-url="https://www.sportskeeda.com/go/afc-asian-cup"><a href="https://www.sportskeeda.com/go/afc-asian-cup">AFC Asian Cup 2019</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Indian National Football team" data-image="" data-url="https://www.sportskeeda.com/team/indian-national-football-team"><a href="https://www.sportskeeda.com/team/indian-national-football-team">Indian National Football team</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="India Football Schedule" data-image="" data-url="https://www.sportskeeda.com/football/india-football-match-schedule"><a href="https://www.sportskeeda.com/football/india-football-match-schedule">India Football Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Indian Football Team Rank" data-image="" data-url="https://www.sportskeeda.com/football/indian-football-ranking"><a href="https://www.sportskeeda.com/football/indian-football-ranking">Indian Football Team Rank</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Indian Football Players" data-image="" data-url="https://www.sportskeeda.com/football/indian-football-players"><a href="https://www.sportskeeda.com/football/indian-football-players">Indian Football Players</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="RAW" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a class="nav-expand">RAW</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw Home" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">WWE Raw Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw vs Smackdown Live" data-image="" data-url="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live"><a href="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live">WWE Raw vs Smackdown Live</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Live Events" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a href="https://www.sportskeeda.com/go/wwe-live-event">WWE Live Events</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Universal Champion" data-image="" data-url="https://www.sportskeeda.com/wwe/who-is-the-wwe-universal-champion"><a href="https://www.sportskeeda.com/wwe/who-is-the-wwe-universal-champion">WWE Universal Champion</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a href="https://www.sportskeeda.com/wwe/wwe-champions">WWE Champions</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Evolution 2018" data-image="" data-url="https://www.sportskeeda.com/go/wwe-evolution-2018"><a href="https://www.sportskeeda.com/go/wwe-evolution-2018">WWE Evolution 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Crown Jewel 2018" data-image="" data-url="https://www.sportskeeda.com/go/www-crown-jewel"><a href="https://www.sportskeeda.com/go/www-crown-jewel">WWE Crown Jewel 2018</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a class="nav-expand">SmackDown</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WWE SmackDown Home" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">WWE SmackDown Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">WWE Raw</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw vs Smackdown Live" data-image="" data-url="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live"><a href="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live">WWE Raw vs Smackdown Live</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Live Event" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a href="https://www.sportskeeda.com/go/wwe-live-event">WWE Live Event</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Evolution 2018" data-image="" data-url="https://www.sportskeeda.com/go/wwe-evolution-2018"><a href="https://www.sportskeeda.com/go/wwe-evolution-2018">WWE Evolution 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Crown Jewel 2018" data-image="" data-url="https://www.sportskeeda.com/go/www-crown-jewel"><a href="https://www.sportskeeda.com/go/www-crown-jewel">WWE Crown Jewel 2018</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Live Event Results" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a class="nav-expand">Live Event Results</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Live Event Results Home" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a href="https://www.sportskeeda.com/go/wwe-live-event">WWE Live Event Results Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Live Event Schedule 2018" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-live-event-schedule"><a href="https://www.sportskeeda.com/wwe/wwe-live-event-schedule">Live Event Schedule 2018</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PPV Schedule" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a class="nav-expand">PPV Schedule</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WWE PPV Calendar 2018 Home" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">WWE PPV Calendar 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="https://www.sportskeeda.com/wwe"><a href="https://www.sportskeeda.com/wwe">WWE</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">WWE Raw</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw vs Smackdown Live" data-image="" data-url="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live"><a href="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live">WWE Raw vs Smackdown Live</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a href="https://www.sportskeeda.com/wwe/wwe-results">WWE Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Live Event Results" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a href="https://www.sportskeeda.com/go/wwe-live-event">WWE Live Event Results</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a class="nav-expand">Results</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Results Home" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a href="https://www.sportskeeda.com/wwe/wwe-results">WWE Results Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="https://www.sportskeeda.com/wwe"><a href="https://www.sportskeeda.com/wwe">WWE</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">WWE Raw</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE NXT" data-image="" data-url="https://www.sportskeeda.com/go/nxt"><a href="https://www.sportskeeda.com/go/nxt">WWE NXT</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw vs Smackdown Live" data-image="" data-url="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live"><a href="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live">WWE Raw vs Smackdown Live</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Live Event Results" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a href="https://www.sportskeeda.com/go/wwe-live-event">WWE Live Event Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE PPV Calendar 2018" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">WWE PPV Calendar 2018</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a class="nav-expand">Champions</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Champions Home" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a href="https://www.sportskeeda.com/wwe/wwe-champions">WWE Champions Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="https://www.sportskeeda.com/wwe"><a href="https://www.sportskeeda.com/wwe">WWE</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">WWE Raw</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE NXT" data-image="" data-url="https://www.sportskeeda.com/go/nxt"><a href="https://www.sportskeeda.com/go/nxt">WWE NXT</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw vs Smackdown Live" data-image="" data-url="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live"><a href="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live">WWE Raw vs Smackdown Live</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Live Event Results" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a href="https://www.sportskeeda.com/go/wwe-live-event">WWE Live Event Results</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a class="nav-expand">WWE Roster</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Roster Home" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="https://www.sportskeeda.com/wwe"><a href="https://www.sportskeeda.com/wwe">WWE</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">WWE Raw</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">WWE SmackDown</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE NXT" data-image="" data-url="https://www.sportskeeda.com/go/nxt"><a href="https://www.sportskeeda.com/go/nxt">WWE NXT</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Raw vs Smackdown Live" data-image="" data-url="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live"><a href="https://www.sportskeeda.com/wwe/raw-vs-smackdown-live">WWE Raw vs Smackdown Live</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WWE Live Event Results" data-image="" data-url="https://www.sportskeeda.com/go/wwe-live-event"><a href="https://www.sportskeeda.com/go/wwe-live-event">WWE Live Event Results</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Pro Wrestling" data-image="" data-url="https://www.sportskeeda.com/pro-wrestling"><a class="nav-expand">Pro Wrestling</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Impact Wrestling" data-image="" data-url="https://www.sportskeeda.com/go/tna"><a href="https://www.sportskeeda.com/go/tna">Impact Wrestling</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Ring of Honor" data-image="" data-url="https://www.sportskeeda.com/go/ring-of-honor"><a href="https://www.sportskeeda.com/go/ring-of-honor">Ring of Honor</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NJPW" data-image="" data-url="https://www.sportskeeda.com/go/njpw"><a href="https://www.sportskeeda.com/go/njpw">NJPW</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Lucha Underground" data-image="" data-url="https://www.sportskeeda.com/go/lucha-underground"><a href="https://www.sportskeeda.com/go/lucha-underground">Lucha Underground</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NWA Wrestling" data-image="" data-url="https://www.sportskeeda.com/go/nwa-wrestling"><a href="https://www.sportskeeda.com/go/nwa-wrestling">NWA Wrestling</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand " >Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-schedule">Kabaddi Schedule</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a class="nav-expand">Pro Kabaddi 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="PKL Home" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">PKL Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi Points Table" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table">Pro Kabaddi Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Players" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads">Pro Kabaddi 2018 Players</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Overall Pro Kabaddi Stats" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-stats-team"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-stats-team">Overall Pro Kabaddi Stats</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Past Seasons PKL Standings" data-image="" data-url="https://www.sportskeeda.com/kabaddi/past-seasons-pro-kabaddi-points-table"><a href="https://www.sportskeeda.com/kabaddi/past-seasons-pro-kabaddi-points-table">Past Seasons PKL Standings</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PKL Highlights" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-highlights"><a class="nav-expand">PKL Highlights</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi Highlights 2018 Home" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-highlights"><a href="https://www.sportskeeda.com/kabaddi/pkl-highlights">Pro Kabaddi Highlights 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi Season 6" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi Season 6</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PKL 6 Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule">PKL 6 Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Teams" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads">Pro Kabaddi 2018 Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Overall Pro Kabaddi Stats - Team" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-stats-team"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-stats-team">Overall Pro Kabaddi Stats - Team</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi Season 6 Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule"><a class="nav-expand">Pro Kabaddi Season 6 Schedule</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi League Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule">Pro Kabaddi League Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Season 6" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi 2018 Season 6</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Points Table" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table">Pro Kabaddi 2018 Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Teams" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads">Pro Kabaddi 2018 Teams</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Points Table" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table"><a class="nav-expand">Pro Kabaddi 2018 Points Table</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi Points Table" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table">Pro Kabaddi Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi Season 6" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi Season 6</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Teams" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads">Pro Kabaddi 2018 Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi Highlights 2018" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-highlights"><a href="https://www.sportskeeda.com/kabaddi/pkl-highlights">Pro Kabaddi Highlights 2018</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Teams" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a class="nav-expand">Pro Kabaddi 2018 Teams</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Teams" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads">Pro Kabaddi 2018 Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Season 6" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi 2018 Season 6</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi League Season 6 Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule">Pro Kabaddi League Season 6 Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bengaluru Bulls" data-image="" data-url="https://www.sportskeeda.com/team/bengaluru-bulls"><a href="https://www.sportskeeda.com/team/bengaluru-bulls">Bengaluru Bulls</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bengal Warriors" data-image="" data-url="https://www.sportskeeda.com/team/bengal-warriors"><a href="https://www.sportskeeda.com/team/bengal-warriors">Bengal Warriors</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Dabang Delhi" data-image="" data-url="https://www.sportskeeda.com/team/dabang-delhi"><a href="https://www.sportskeeda.com/team/dabang-delhi">Dabang Delhi</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Gujarat Fortune Giants" data-image="" data-url="https://www.sportskeeda.com/team/gujarat-fortune-giants"><a href="https://www.sportskeeda.com/team/gujarat-fortune-giants">Gujarat Fortune Giants</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Haryana Steelers" data-image="" data-url="https://www.sportskeeda.com/team/haryana-steelers"><a href="https://www.sportskeeda.com/team/haryana-steelers">Haryana Steelers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Jaipur Pink Panthers" data-image="" data-url="https://www.sportskeeda.com/team/jaipur-pink-panthers"><a href="https://www.sportskeeda.com/team/jaipur-pink-panthers">Jaipur Pink Panthers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Patna Pirates" data-image="" data-url="https://www.sportskeeda.com/team/patna-pirates"><a href="https://www.sportskeeda.com/team/patna-pirates">Patna Pirates</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Puneri Paltan" data-image="" data-url="https://www.sportskeeda.com/team/puneri-paltan"><a href="https://www.sportskeeda.com/team/puneri-paltan">Puneri Paltan</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Tamil Thalaivas" data-image="" data-url="https://www.sportskeeda.com/team/tamil-thalaivas"><a href="https://www.sportskeeda.com/team/tamil-thalaivas">Tamil Thalaivas</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Telugu Titans" data-image="" data-url="https://www.sportskeeda.com/team/telugu-titans"><a href="https://www.sportskeeda.com/team/telugu-titans">Telugu Titans</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="U Mumba" data-image="" data-url="https://www.sportskeeda.com/team/u-mumba"><a href="https://www.sportskeeda.com/team/u-mumba">U Mumba</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UP Yoddha" data-image="" data-url="https://www.sportskeeda.com/team/up-yoddha"><a href="https://www.sportskeeda.com/team/up-yoddha">UP Yoddha</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi Rules" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-rules"><a class="nav-expand">Pro Kabaddi Rules</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi League Rules" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-rules"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-rules">Pro Kabaddi League Rules</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pro Kabaddi 2018 Season 6" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi 2018 Season 6</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="India Kabaddi team" data-image="" data-url="https://www.sportskeeda.com/team/india-kabaddi-team"><a href="https://www.sportskeeda.com/team/india-kabaddi-team">India Kabaddi team</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Badminton" data-image="" data-url="/badminton"><a class="nav-expand " >Badminton</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Badminton Home" data-image="" data-url="/badminton"><a href="/badminton">Badminton Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/badminton-schedule"><a href="https://www.sportskeeda.com/badminton/badminton-schedule">Schedule</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PBL 2018-19 " data-image="" data-url="https://www.sportskeeda.com/go/premier-badminton-league"><a class="nav-expand">PBL 2018-19 </a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="2018-19 Premier Badminton League Home" data-image="" data-url="https://www.sportskeeda.com/go/premier-badminton-league"><a href="https://www.sportskeeda.com/go/premier-badminton-league">2018-19 Premier Badminton League Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-results"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Ahmedabad Smash Masters" data-image="" data-url="https://www.sportskeeda.com/team/ahmedabad-smash-masters"><a href="https://www.sportskeeda.com/team/ahmedabad-smash-masters">Ahmedabad Smash Masters</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Awadhe Warriors" data-image="" data-url="https://www.sportskeeda.com/team/awadhe-warriors"><a href="https://www.sportskeeda.com/team/awadhe-warriors">Awadhe Warriors</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bengaluru Raptors" data-image="" data-url="https://www.sportskeeda.com/team/bengaluru-raptors"><a href="https://www.sportskeeda.com/team/bengaluru-raptors">Bengaluru Raptors</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Chennai Smashers" data-image="" data-url="https://www.sportskeeda.com/team/chennai-smashers"><a href="https://www.sportskeeda.com/team/chennai-smashers">Chennai Smashers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Delhi Dashers" data-image="" data-url="https://www.sportskeeda.com/team/delhi-dashers"><a href="https://www.sportskeeda.com/team/delhi-dashers">Delhi Dashers</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Hyderabad Hunters" data-image="" data-url="https://www.sportskeeda.com/team/hyderabad-hunters"><a href="https://www.sportskeeda.com/team/hyderabad-hunters">Hyderabad Hunters</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Mumbai Rockets" data-image="" data-url="https://www.sportskeeda.com/team/mumbai-rockets"><a href="https://www.sportskeeda.com/team/mumbai-rockets">Mumbai Rockets</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pune 7 Aces" data-image="" data-url="https://www.sportskeeda.com/team/pune-7-aces"><a href="https://www.sportskeeda.com/team/pune-7-aces">Pune 7 Aces</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="North Eastern Warriors" data-image="" data-url="https://www.sportskeeda.com/team/north-eastern-warriors"><a href="https://www.sportskeeda.com/team/north-eastern-warriors">North Eastern Warriors</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PBL Schedule 2018-19" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule"><a class="nav-expand">PBL Schedule 2018-19</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Premier Badminton league Schedule 2018-19 " data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule">Premier Badminton league Schedule 2018-19 </a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Premier Badminton League 2018-19 " data-image="" data-url="https://www.sportskeeda.com/go/premier-badminton-league"><a href="https://www.sportskeeda.com/go/premier-badminton-league">Premier Badminton League 2018-19 </a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-results"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-results">Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table">Points Table</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PBL 2018 Results" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-results"><a class="nav-expand">PBL 2018 Results</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Premier Badminton League 2018 Results" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-results"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-results">Premier Badminton League 2018 Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Premier Badminton League 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/premier-badminton-league"><a href="https://www.sportskeeda.com/go/premier-badminton-league">Premier Badminton League 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table">Points Table</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PBL 2018 Standings" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table"><a class="nav-expand">PBL 2018 Standings</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Premier Badminton League 2018 Points Table " data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-points-table">Premier Badminton League 2018 Points Table </a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Premier Badminton League 2018-19" data-image="" data-url="https://www.sportskeeda.com/go/premier-badminton-league"><a href="https://www.sportskeeda.com/go/premier-badminton-league">Premier Badminton League 2018-19</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PBL Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-schedule">PBL Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PBL Results" data-image="" data-url="https://www.sportskeeda.com/badminton/premier-badminton-league-results"><a href="https://www.sportskeeda.com/badminton/premier-badminton-league-results">PBL Results</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="BWF World Tour Finals 2018" data-image="" data-url="https://www.sportskeeda.com/go/bwf-world-tour-finals"><a class="nav-expand">BWF World Tour Finals 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="BWF World Tour Finals 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/bwf-world-tour-finals"><a href="https://www.sportskeeda.com/go/bwf-world-tour-finals">BWF World Tour Finals 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/bwf-world-tour-finals-schedule"><a href="https://www.sportskeeda.com/badminton/bwf-world-tour-finals-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/badminton/bwf-world-tour-finals-results"><a href="https://www.sportskeeda.com/badminton/bwf-world-tour-finals-results">Results</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="BWF World Rankings" data-image="" data-url="https://www.sportskeeda.com/badminton/bwf-world-rankings"><a class="nav-expand">BWF World Rankings</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="BWF World Rankings Home" data-image="" data-url="https://www.sportskeeda.com/badminton/bwf-world-rankings"><a href="https://www.sportskeeda.com/badminton/bwf-world-rankings">BWF World Rankings Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="BWF World Championships 2018" data-image="" data-url="https://www.sportskeeda.com/go/world-badminton-championships"><a href="https://www.sportskeeda.com/go/world-badminton-championships">BWF World Championships 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="BWF World Tour Finals 2018" data-image="" data-url="https://www.sportskeeda.com/go/bwf-world-tour-finals"><a href="https://www.sportskeeda.com/go/bwf-world-tour-finals">BWF World Tour Finals 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="BWF World Senior Championships" data-image="" data-url="https://www.sportskeeda.com/go/bwf-world-senior-championships/"><a href="https://www.sportskeeda.com/go/bwf-world-senior-championships/">BWF World Senior Championships</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="BWF World Junior Championships" data-image="" data-url="https://www.sportskeeda.com/go/bwf-world-junior-championships-2013"><a href="https://www.sportskeeda.com/go/bwf-world-junior-championships-2013">BWF World Junior Championships</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a class="nav-expand " >Basketball</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball Home" data-image="" data-url="/basketball"><a href="/basketball">Basketball Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a class="nav-expand">NBA</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Home" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Eastern Conference" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-eastern-conference"><a href="https://www.sportskeeda.com/basketball/nba-eastern-conference">NBA Eastern Conference</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Western Conference" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-western-conference"><a href="https://www.sportskeeda.com/basketball/nba-western-conference">NBA Western Conference</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="2018 NBA Schedule" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-schedule"><a href="https://www.sportskeeda.com/basketball/nba-schedule">2018 NBA Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Trade Rumors" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-trades"><a href="https://www.sportskeeda.com/basketball/nba-trades">NBA Trade Rumors</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Power Rankings" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-team-power-rankings"><a href="https://www.sportskeeda.com/basketball/nba-team-power-rankings">NBA Power Rankings</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Finals" data-image="" data-url="https://www.sportskeeda.com/go/nba-finals"><a href="https://www.sportskeeda.com/go/nba-finals">NBA Finals</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="NBA Playoffs" data-image="" data-url="https://www.sportskeeda.com/go/nba-playoffs"><a href="https://www.sportskeeda.com/go/nba-playoffs">NBA Playoffs</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Pro Boxing" data-image="" data-url="/pro-boxing"><a class="nav-expand " >Pro Boxing</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Boxing Home" data-image="" data-url="/pro-boxing"><a href="/pro-boxing">Pro Boxing Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/box-rankings"><a href="https://www.sportskeeda.com/pro-boxing/box-rankings">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBO Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbo"><a href="https://www.sportskeeda.com/pro-boxing/wbo">WBO Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBA Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wba"><a href="https://www.sportskeeda.com/pro-boxing/wba">WBA Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IBF Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/ibf"><a href="https://www.sportskeeda.com/pro-boxing/ibf">IBF Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBC Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbc"><a href="https://www.sportskeeda.com/pro-boxing/wbc">WBC Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Welterweight" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/welterweight"><a href="https://www.sportskeeda.com/pro-boxing/welterweight">Welterweight</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="F1" data-image="" data-url="/f1"><a class="nav-expand " >F1</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Home" data-image="" data-url="/f1"><a href="/f1">F1 Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/f1/f1schedule"><a class="nav-expand">Schedule</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="F1 Schedule Home" data-image="" data-url="https://www.sportskeeda.com/f1/f1schedule"><a href="https://www.sportskeeda.com/f1/f1schedule">F1 Schedule Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Formula 1" data-image="" data-url="https://www.sportskeeda.com/f1"><a href="https://www.sportskeeda.com/f1">Formula 1</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="F1 Drivers 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-drivers"><a class="nav-expand">F1 Drivers 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="F1 Drivers 2018 Home" data-image="" data-url="https://www.sportskeeda.com/f1/f1-drivers"><a href="https://www.sportskeeda.com/f1/f1-drivers">F1 Drivers 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Lewis Hamilton" data-image="" data-url="https://www.sportskeeda.com/player/lewis-hamilton"><a href="https://www.sportskeeda.com/player/lewis-hamilton">Lewis Hamilton</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Sebastian Vettel" data-image="" data-url="https://www.sportskeeda.com/player/sebastian-vettel"><a href="https://www.sportskeeda.com/player/sebastian-vettel">Sebastian Vettel</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Daniel Ricciardo" data-image="" data-url="https://www.sportskeeda.com/player/daniel-ricciardo"><a href="https://www.sportskeeda.com/player/daniel-ricciardo">Daniel Ricciardo</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Max Verstappen" data-image="" data-url="https://www.sportskeeda.com/player/max-verstappen"><a href="https://www.sportskeeda.com/player/max-verstappen">Max Verstappen</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Kimi Raikkonen" data-image="" data-url="https://www.sportskeeda.com/player/kimi-raikkonen"><a href="https://www.sportskeeda.com/player/kimi-raikkonen">Kimi Raikkonen</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Fernando Alonso" data-image="" data-url="https://www.sportskeeda.com/player/fernando-alonso"><a href="https://www.sportskeeda.com/player/fernando-alonso">Fernando Alonso</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Charles Leclerc" data-image="" data-url="https://www.sportskeeda.com/player/charles-leclerc"><a href="https://www.sportskeeda.com/player/charles-leclerc">Charles Leclerc</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Valtteri Bottas" data-image="" data-url="https://www.sportskeeda.com/player/valtteri-bottas"><a href="https://www.sportskeeda.com/player/valtteri-bottas">Valtteri Bottas</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Nico Hulkenberg" data-image="" data-url="https://www.sportskeeda.com/player/nico-hulkenberg-3"><a href="https://www.sportskeeda.com/player/nico-hulkenberg-3">Nico Hulkenberg</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Kevin Magnussen" data-image="" data-url="https://www.sportskeeda.com/player/kevin-magnussen"><a href="https://www.sportskeeda.com/player/kevin-magnussen">Kevin Magnussen</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Carlos Sainz Jr" data-image="" data-url="https://www.sportskeeda.com/player/carlos-sainz-jr"><a href="https://www.sportskeeda.com/player/carlos-sainz-jr">Carlos Sainz Jr</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Pierre Gasly" data-image="" data-url="https://www.sportskeeda.com/player/pierre-gasly"><a href="https://www.sportskeeda.com/player/pierre-gasly">Pierre Gasly</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Sergio Perez" data-image="" data-url="https://www.sportskeeda.com/player/sergio-perez"><a href="https://www.sportskeeda.com/player/sergio-perez">Sergio Perez</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Esteban Ocon" data-image="" data-url="https://www.sportskeeda.com/player/esteban-ocon"><a href="https://www.sportskeeda.com/player/esteban-ocon">Esteban Ocon</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="F1 Teams 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-teams-2018"><a class="nav-expand">F1 Teams 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="F1 Teams 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-teams-2018"><a href="https://www.sportskeeda.com/f1/f1-teams-2018">F1 Teams 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Mercedes F1" data-image="" data-url="https://www.sportskeeda.com/team/mercedes"><a href="https://www.sportskeeda.com/team/mercedes">Mercedes F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Ferrari" data-image="" data-url="https://www.sportskeeda.com/team/ferrari"><a href="https://www.sportskeeda.com/team/ferrari">Ferrari</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Red Bull Racing F1" data-image="" data-url="https://www.sportskeeda.com/team/red-bull-racing-renault"><a href="https://www.sportskeeda.com/team/red-bull-racing-renault">Red Bull Racing F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Renault F1" data-image="" data-url="https://www.sportskeeda.com/team/renault-f1"><a href="https://www.sportskeeda.com/team/renault-f1">Renault F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Mclaren-Renault F1" data-image="" data-url="https://www.sportskeeda.com/team/mclaren-honda"><a href="https://www.sportskeeda.com/team/mclaren-honda">Mclaren-Renault F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Force India-Mercedes F1" data-image="" data-url="https://www.sportskeeda.com/team/force-india-mercedes"><a href="https://www.sportskeeda.com/team/force-india-mercedes">Force India-Mercedes F1</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Haas F1 Team" data-image="" data-url="https://www.sportskeeda.com/team/haas-f1-team"><a href="https://www.sportskeeda.com/team/haas-f1-team">Haas F1 Team</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Scuderia Toro Rosso Honda" data-image="" data-url="https://www.sportskeeda.com/team/scuderia-toro-rosso"><a href="https://www.sportskeeda.com/team/scuderia-toro-rosso">Scuderia Toro Rosso Honda</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Alpha Romeo Sauber F1 team" data-image="" data-url="https://www.sportskeeda.com/team/alpha-romeo-sauber-f1"><a href="https://www.sportskeeda.com/team/alpha-romeo-sauber-f1">Alpha Romeo Sauber F1 team</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Williams-Mercedes F1" data-image="" data-url="https://www.sportskeeda.com/team/williams-mercedes"><a href="https://www.sportskeeda.com/team/williams-mercedes">Williams-Mercedes F1</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Standings 2018" data-image="" data-url="https://www.sportskeeda.com/f1/f1-standings"><a href="https://www.sportskeeda.com/f1/f1-standings">F1 Standings 2018</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Brazilian GP 2018" data-image="" data-url="https://www.sportskeeda.com/go/brazilian-grand-prix"><a href="https://www.sportskeeda.com/go/brazilian-grand-prix">Brazilian GP 2018</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Abu Dhabi GP 2018" data-image="" data-url="https://www.sportskeeda.com/go/abu-dhabi-grand-prix"><a href="https://www.sportskeeda.com/go/abu-dhabi-grand-prix">Abu Dhabi GP 2018</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Calendar 2019" data-image="" data-url="https://www.sportskeeda.com/f1/f1-calendar-2019"><a href="https://www.sportskeeda.com/f1/f1-calendar-2019">F1 Calendar 2019</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand " >Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a href="/esports">Esports Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PUBG" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a class="nav-expand">PUBG</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="PUBG Home" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a href="https://www.sportskeeda.com/esports/pubg">PUBG Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PUBG Mobile" data-image="" data-url="https://www.sportskeeda.com/esports/pubg-mobile"><a href="https://www.sportskeeda.com/esports/pubg-mobile">PUBG Mobile</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PUBG Update" data-image="" data-url="https://www.sportskeeda.com/esports/pubg-update"><a href="https://www.sportskeeda.com/esports/pubg-update">PUBG Update</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PUBG Guide" data-image="" data-url="https://www.sportskeeda.com/esports/pubg-guide"><a href="https://www.sportskeeda.com/esports/pubg-guide">PUBG Guide</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PUBG Map" data-image="" data-url="https://www.sportskeeda.com/esports/pubg-map"><a href="https://www.sportskeeda.com/esports/pubg-map">PUBG Map</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PUBG Xbox" data-image="" data-url="https://www.sportskeeda.com/esports/pubg-xbox"><a href="https://www.sportskeeda.com/esports/pubg-xbox">PUBG Xbox</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="League of Legends" data-image="" data-url="https://www.sportskeeda.com/esports/league-of-legends"><a class="nav-expand">League of Legends</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="League of Legends Home" data-image="" data-url="https://www.sportskeeda.com/esports/league-of-legends"><a href="https://www.sportskeeda.com/esports/league-of-legends">League of Legends Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="LoL World Championship 2018" data-image="" data-url="https://www.sportskeeda.com/go/lol-world-championship"><a href="https://www.sportskeeda.com/go/lol-world-championship">LoL World Championship 2018</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PS4" data-image="" data-url="https://www.sportskeeda.com/esports/ps4"><a class="nav-expand">PS4</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="PlayStation 4 (PS4) Home" data-image="" data-url="https://www.sportskeeda.com/esports/ps4"><a href="https://www.sportskeeda.com/esports/ps4">PlayStation 4 (PS4) Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Red Dead Redemption 2" data-image="" data-url="https://www.sportskeeda.com/esports/red-dead-redemption-2"><a href="https://www.sportskeeda.com/esports/red-dead-redemption-2">Red Dead Redemption 2</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="PlayStation" data-image="" data-url="https://www.sportskeeda.com/esports/playstation"><a class="nav-expand">PlayStation</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="PlayStation 4 (PS4)" data-image="" data-url="https://www.sportskeeda.com/esports/ps4"><a href="https://www.sportskeeda.com/esports/ps4">PlayStation 4 (PS4)</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Xbox One" data-image="" data-url="https://www.sportskeeda.com/esports/xbox-one"><a class="nav-expand">Xbox One</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Xbox One Home" data-image="" data-url="https://www.sportskeeda.com/esports/xbox-one"><a href="https://www.sportskeeda.com/esports/xbox-one">Xbox One Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Xbox" data-image="" data-url="https://www.sportskeeda.com/esports/xbox"><a href="https://www.sportskeeda.com/esports/xbox">Xbox</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="PUBG (PlayerUnknown's Battlegrounds)" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a href="https://www.sportskeeda.com/esports/pubg">PUBG (PlayerUnknown's Battlegrounds)</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Nintendo Switch" data-image="" data-url="https://www.sportskeeda.com/esports/nintendo-switch"><a href="https://www.sportskeeda.com/esports/nintendo-switch">Nintendo Switch</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Fortnite Battle Royale" data-image="" data-url="https://www.sportskeeda.com/esports/fortnite-battle-royale-1"><a class="nav-expand">Fortnite Battle Royale</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Fortnite Battle Royale Home" data-image="" data-url="https://www.sportskeeda.com/esports/fortnite-battle-royale-1"><a href="https://www.sportskeeda.com/esports/fortnite-battle-royale-1">Fortnite Battle Royale Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Fortnite Challenges" data-image="" data-url="https://www.sportskeeda.com/esports/fortnite-challenges"><a href="https://www.sportskeeda.com/esports/fortnite-challenges">Fortnite Challenges</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Fortnite Updates" data-image="" data-url="https://www.sportskeeda.com/esports/fortnite-updates"><a href="https://www.sportskeeda.com/esports/fortnite-updates">Fortnite Updates</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Fortnite - Complete Guide" data-image="" data-url="https://www.sportskeeda.com/esports/what-is-fortnite"><a href="https://www.sportskeeda.com/esports/what-is-fortnite">Fortnite - Complete Guide</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Xbox" data-image="" data-url="https://www.sportskeeda.com/esports/xbox"><a class="nav-expand">Xbox</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Xbox Home" data-image="" data-url="https://www.sportskeeda.com/esports/xbox"><a href="https://www.sportskeeda.com/esports/xbox">Xbox Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Xbox One" data-image="" data-url="https://www.sportskeeda.com/esports/xbox-one"><a href="https://www.sportskeeda.com/esports/xbox-one">Xbox One</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pokemon Go" data-image="" data-url="https://www.sportskeeda.com/esports/pokemon-go"><a href="https://www.sportskeeda.com/esports/pokemon-go">Pokemon Go</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dota 2" data-image="" data-url="https://www.sportskeeda.com/esports/dota-2"><a href="https://www.sportskeeda.com/esports/dota-2">Dota 2</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Red Dead Redemption 2" data-image="" data-url="https://www.sportskeeda.com/esports/red-dead-redemption-2"><a href="https://www.sportskeeda.com/esports/red-dead-redemption-2">Red Dead Redemption 2</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="FIFA 19" data-image="" data-url="https://www.sportskeeda.com/esports/fifa-19"><a class="nav-expand">FIFA 19</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="FIFA 19 Home" data-image="" data-url="https://www.sportskeeda.com/esports/fifa-19"><a href="https://www.sportskeeda.com/esports/fifa-19">FIFA 19 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="FIFA 19 Player Ratings" data-image="" data-url="https://www.sportskeeda.com/esports/fifa-19-player-ratings"><a href="https://www.sportskeeda.com/esports/fifa-19-player-ratings">FIFA 19 Player Ratings</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="FIFA 19 Price" data-image="" data-url="https://www.sportskeeda.com/esports/fifa-19-price"><a href="https://www.sportskeeda.com/esports/fifa-19-price">FIFA 19 Price</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE 2K19" data-image="" data-url="https://www.sportskeeda.com/esports/wwe-2k19"><a href="https://www.sportskeeda.com/esports/wwe-2k19">WWE 2K19</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a class="nav-expand " >Golf</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Golf Home" data-image="" data-url="/golf"><a href="/golf">Golf Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a class="nav-expand " >Hockey</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey Home" data-image="" data-url="/hockey"><a href="/hockey">Hockey Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/field-hockey-schedule"><a href="https://www.sportskeeda.com/hockey/field-hockey-schedule">Schedule</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Hockey World Cup 2018" data-image="" data-url="https://www.sportskeeda.com/go/fih-hockey-world-cup"><a class="nav-expand">Hockey World Cup 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/fih-hockey-world-cup"><a href="https://www.sportskeeda.com/go/fih-hockey-world-cup">Hockey World Cup 2018 Home</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Hockey World Cup Points Table" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-points-table"><a class="nav-expand">Hockey World Cup Points Table</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup 2018 Points Table" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-points-table"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-points-table">Hockey World Cup 2018 Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/fih-hockey-world-cup"><a href="https://www.sportskeeda.com/go/fih-hockey-world-cup">Hockey World Cup 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Squads & Teams" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-squads"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-squads">Squads & Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Past Winners" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-winners"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-winners">Past Winners</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Hockey World Cup Results" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-results"><a class="nav-expand">Hockey World Cup Results</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup 2018 Results" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-results"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-results">Hockey World Cup 2018 Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/fih-hockey-world-cup"><a href="https://www.sportskeeda.com/go/fih-hockey-world-cup">Hockey World Cup 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Points Table" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-points-table"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-points-table">Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Squads & Teams" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-squads"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-squads">Squads & Teams</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Past Winners" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-winners"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-winners">Past Winners</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Hockey World Cup Squads & Teams" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-squads"><a class="nav-expand">Hockey World Cup Squads & Teams</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup 2018 Squads" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-squads"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-squads">Hockey World Cup 2018 Squads</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup 2018 Home" data-image="" data-url="https://www.sportskeeda.com/go/fih-hockey-world-cup"><a href="https://www.sportskeeda.com/go/fih-hockey-world-cup">Hockey World Cup 2018 Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Past Winners" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-winners"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-winners">Past Winners</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="India Men's Hockey Team" data-image="" data-url="https://www.sportskeeda.com/team/india-hockey"><a class="nav-expand">India Men's Hockey Team</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="India Men's National Hockey Team Home" data-image="" data-url="https://www.sportskeeda.com/team/india-hockey"><a href="https://www.sportskeeda.com/team/india-hockey">India Men's National Hockey Team Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Men's Hockey World Cup 2018" data-image="" data-url="https://www.sportskeeda.com/go/fih-hockey-world-cup"><a href="https://www.sportskeeda.com/go/fih-hockey-world-cup">Men's Hockey World Cup 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-schedule">Hockey World Cup Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup Points Table" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-points-table"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-points-table">Hockey World Cup Points Table</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Hockey World Cup Results" data-image="" data-url="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-results"><a href="https://www.sportskeeda.com/hockey/mens-hockey-world-cup-results">Hockey World Cup Results</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="UFC" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a class="nav-expand">UFC</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="UFC Home" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a href="https://www.sportskeeda.com/go/ufc">UFC Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UFC Champions" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-champions"><a href="https://www.sportskeeda.com/mma/ufc-champions">UFC Champions</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UFC Fighters" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-fighters"><a href="https://www.sportskeeda.com/mma/ufc-fighters">UFC Fighters</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UFC Results" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-results"><a href="https://www.sportskeeda.com/mma/ufc-results">UFC Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UFC History" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-history"><a href="https://www.sportskeeda.com/mma/ufc-history">UFC History</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="UFC Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-schedule"><a href="https://www.sportskeeda.com/mma/ufc-schedule">UFC Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Bellator MMA" data-image="" data-url="https://www.sportskeeda.com/go/bellator"><a class="nav-expand">Bellator MMA</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Bellator MMA Home" data-image="" data-url="https://www.sportskeeda.com/go/bellator"><a href="https://www.sportskeeda.com/go/bellator">Bellator MMA Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bellator MMA Champions" data-image="" data-url="https://www.sportskeeda.com/mma/bellator-mma-champions"><a href="https://www.sportskeeda.com/mma/bellator-mma-champions">Bellator MMA Champions</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bellator MMA Results" data-image="" data-url="https://www.sportskeeda.com/mma/bellator-mma-results"><a href="https://www.sportskeeda.com/mma/bellator-mma-results">Bellator MMA Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Bellator MMA Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/bellator-mma-schedule"><a href="https://www.sportskeeda.com/mma/bellator-mma-schedule">Bellator MMA Schedule</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Brave Combat Federation" data-image="" data-url="https://www.sportskeeda.com/go/bcf"><a class="nav-expand">Brave Combat Federation</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Brave Combat Federation Home" data-image="" data-url="https://www.sportskeeda.com/go/bcf"><a href="https://www.sportskeeda.com/go/bcf">Brave Combat Federation Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Brave CF Fighters" data-image="" data-url="https://www.sportskeeda.com/mma/brave-cf-fighters"><a href="https://www.sportskeeda.com/mma/brave-cf-fighters">Brave CF Fighters</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Brave CF Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/brave-cf-schedule"><a href="https://www.sportskeeda.com/mma/brave-cf-schedule">Brave CF Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Brave 20" data-image="" data-url="https://www.sportskeeda.com/go/brave-20"><a href="https://www.sportskeeda.com/go/brave-20">Brave 20</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="ONE Championship" data-image="" data-url="https://www.sportskeeda.com/go/one-championship"><a class="nav-expand">ONE Championship</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="ONE Championship Home" data-image="" data-url="https://www.sportskeeda.com/go/one-championship"><a href="https://www.sportskeeda.com/go/one-championship">ONE Championship Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="ONE FC Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/one-fc-schedule"><a href="https://www.sportskeeda.com/mma/one-fc-schedule">ONE FC Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="ONE FC Results" data-image="" data-url="https://www.sportskeeda.com/mma/one-fc-results"><a href="https://www.sportskeeda.com/mma/one-fc-results">ONE FC Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="ONE: Conquest of Champions" data-image="" data-url="https://www.sportskeeda.com/go/one-conquest-of-champions"><a href="https://www.sportskeeda.com/go/one-conquest-of-champions">ONE: Conquest of Champions</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Super Fight League" data-image="" data-url="https://www.sportskeeda.com/go/super-fight-league"><a href="https://www.sportskeeda.com/go/super-fight-league">Super Fight League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Results" data-image="" data-url="https://www.sportskeeda.com/mma/mma-results"><a href="https://www.sportskeeda.com/mma/mma-results">MMA Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC 232: Jones vs. Gustafsson 2" data-image="" data-url="https://www.sportskeeda.com/go/ufc-232-jones-vs-gustafsson-2"><a href="https://www.sportskeeda.com/go/ufc-232-jones-vs-gustafsson-2">UFC 232: Jones vs. Gustafsson 2</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Brave 20" data-image="" data-url="https://www.sportskeeda.com/go/brave-20"><a href="https://www.sportskeeda.com/go/brave-20">Brave 20</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Running" data-image="" data-url="/running"><a class="nav-expand " >Running</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Running Home" data-image="" data-url="/running"><a href="/running">Running Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Marathon Schedule" data-image="" data-url="https://www.sportskeeda.com/running/marathon-calendar-2018"><a href="https://www.sportskeeda.com/running/marathon-calendar-2018">Marathon Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Obstacle Race" data-image="" data-url="https://www.sportskeeda.com/running/obstacle-race"><a href="https://www.sportskeeda.com/running/obstacle-race">Obstacle Race</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand " >Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-schedule"><a href="https://www.sportskeeda.com/tennis/tennis-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Men's Tennis Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/mens-tennis-rankings"><a href="https://www.sportskeeda.com/tennis/mens-tennis-rankings">Men's Tennis Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Women's Tennis Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/womens-tennis-rankings"><a href="https://www.sportskeeda.com/tennis/womens-tennis-rankings">Women's Tennis Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serena Williams" data-image="" data-url="https://www.sportskeeda.com/player/serena-williams"><a href="https://www.sportskeeda.com/player/serena-williams">Serena Williams</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="2018 Next Generation ATP Finals" data-image="" data-url="https://www.sportskeeda.com/go/next-gen-atp-finals"><a class="nav-expand">2018 Next Generation ATP Finals</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="2018 Next Generation ATP Finals Home" data-image="" data-url="https://www.sportskeeda.com/go/next-gen-atp-finals"><a href="https://www.sportskeeda.com/go/next-gen-atp-finals">2018 Next Generation ATP Finals Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/next-gen-atp-finals-schedule"><a href="https://www.sportskeeda.com/tennis/next-gen-atp-finals-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/tennis/next-gen-atp-finals-results"><a href="https://www.sportskeeda.com/tennis/next-gen-atp-finals-results">Results</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="2018 ATP World Tour Finals" data-image="" data-url="https://www.sportskeeda.com/go/atp-world-tour-finals"><a class="nav-expand">2018 ATP World Tour Finals</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="2018 ATP World Tour Finals Home" data-image="" data-url="https://www.sportskeeda.com/go/atp-world-tour-finals"><a href="https://www.sportskeeda.com/go/atp-world-tour-finals">2018 ATP World Tour Finals Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/atp-world-tour-finals-schedule"><a href="https://www.sportskeeda.com/tennis/atp-world-tour-finals-schedule">Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/tennis/atp-world-tour-finals-results"><a href="https://www.sportskeeda.com/tennis/atp-world-tour-finals-results">Results</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Davis Cup" data-image="" data-url="https://www.sportskeeda.com/go/davis-cup-first-round/"><a href="https://www.sportskeeda.com/go/davis-cup-first-round/">Davis Cup</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Novak Djokovic" data-image="" data-url="https://www.sportskeeda.com/player/novak-djokovic"><a href="https://www.sportskeeda.com/player/novak-djokovic">Novak Djokovic</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roger Federer" data-image="" data-url="https://www.sportskeeda.com/player/roger-federer"><a href="https://www.sportskeeda.com/player/roger-federer">Roger Federer</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rafael Nadal" data-image="" data-url="https://www.sportskeeda.com/player/rafael-nadal"><a href="https://www.sportskeeda.com/player/rafael-nadal">Rafael Nadal</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Health & Fitness" data-image="" data-url="/health-and-fitness"><a class="nav-expand " >Health & Fitness</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Health & Fitness Home" data-image="" data-url="/health-and-fitness"><a href="/health-and-fitness">Health & Fitness Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/workout"><a class="nav-expand">Workout Tips</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Workout Tips Home" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/workout"><a href="https://www.sportskeeda.com/health-and-fitness/workout">Workout Tips Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Ab Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/ab-workout"><a href="https://www.sportskeeda.com/health-and-fitness/ab-workout">Ab Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Shoulder Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/shoulder-workout"><a href="https://www.sportskeeda.com/health-and-fitness/shoulder-workout">Shoulder Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Back Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/back-workout"><a href="https://www.sportskeeda.com/health-and-fitness/back-workout">Back Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Leg Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/leg-workout"><a href="https://www.sportskeeda.com/health-and-fitness/leg-workout">Leg Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Chest Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/chest-workout"><a href="https://www.sportskeeda.com/health-and-fitness/chest-workout">Chest Workout Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Arm Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/arm-workout"><a href="https://www.sportskeeda.com/health-and-fitness/arm-workout">Arm Workout Tips</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Diet Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/diet"><a class="nav-expand">Diet Tips</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Diet Tips Home" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/diet"><a href="https://www.sportskeeda.com/health-and-fitness/diet">Diet Tips Home</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Keto Diet Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/keto-diet"><a href="https://www.sportskeeda.com/health-and-fitness/keto-diet">Keto Diet Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Low-Carb Diet Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/low-carb-diet-tips"><a href="https://www.sportskeeda.com/health-and-fitness/low-carb-diet-tips">Low-Carb Diet Tips</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="High Protein Diet Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/high-protein-diet"><a href="https://www.sportskeeda.com/health-and-fitness/high-protein-diet">High Protein Diet Tips</a></li></ul></li><li class=" nav2" data-term-taxonomy-id="" data-title="Yoga Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/yoga"><a href="https://www.sportskeeda.com/health-and-fitness/yoga">Yoga Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Cardio Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/cardio-workout"><a href="https://www.sportskeeda.com/health-and-fitness/cardio-workout">Cardio Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="HIIT Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/hiit-workout"><a href="https://www.sportskeeda.com/health-and-fitness/hiit-workout">HIIT Workout Tips</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="/poker"><a class="nav-expand " >Poker</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Poker Home" data-image="" data-url="/poker"><a href="/poker">Poker Home</a></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="Texas Holdem Poker" data-image="" data-url="https://www.sportskeeda.com/poker/texas-holdem-poker"><a class="nav-expand">Texas Holdem Poker</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="Texas Holdem Poker" data-image="" data-url="https://www.sportskeeda.com/poker/texas-holdem-poker"><a href="https://www.sportskeeda.com/poker/texas-holdem-poker">Texas Holdem Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="https://www.sportskeeda.com/poker"><a href="https://www.sportskeeda.com/poker">Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker Rules" data-image="" data-url="https://www.sportskeeda.com/poker/poker-rules-pdf"><a href="https://www.sportskeeda.com/poker/poker-rules-pdf">Poker Rules</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Best Poker Websites" data-image="" data-url="https://www.sportskeeda.com/poker/top-10-best-poker-sites-2018-biggest-poker-websites-in-the-world"><a href="https://www.sportskeeda.com/poker/top-10-best-poker-sites-2018-biggest-poker-websites-in-the-world">Best Poker Websites</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="WSOP Europe 2018" data-image="" data-url="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018"><a class="nav-expand">WSOP Europe 2018</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WSOP Europe 2018" data-image="" data-url="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018"><a href="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018">WSOP Europe 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="https://www.sportskeeda.com/poker"><a href="https://www.sportskeeda.com/poker">Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Texas Holdem Poker" data-image="" data-url="https://www.sportskeeda.com/poker/texas-holdem-poker"><a href="https://www.sportskeeda.com/poker/texas-holdem-poker">Texas Holdem Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker Rules for Beginners" data-image="" data-url="https://www.sportskeeda.com/poker/poker-rules-pdf"><a href="https://www.sportskeeda.com/poker/poker-rules-pdf">Poker Rules for Beginners</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WSOP 2018 Results" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results"><a href="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results">WSOP 2018 Results</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="WSOP 2018 Results" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results"><a class="nav-expand">WSOP 2018 Results</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="World Series of Poker 2018 Results" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results"><a href="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results">World Series of Poker 2018 Results</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="https://www.sportskeeda.com/poker"><a href="https://www.sportskeeda.com/poker">Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Texas Holdem Poker" data-image="" data-url="https://www.sportskeeda.com/poker/texas-holdem-poker"><a href="https://www.sportskeeda.com/poker/texas-holdem-poker">Texas Holdem Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker Rules for Beginners" data-image="" data-url="https://www.sportskeeda.com/poker/poker-rules-pdf"><a href="https://www.sportskeeda.com/poker/poker-rules-pdf">Poker Rules for Beginners</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Best Poker Sites 2018" data-image="" data-url="https://www.sportskeeda.com/poker/top-10-best-poker-sites-2018-biggest-poker-websites-in-the-world"><a href="https://www.sportskeeda.com/poker/top-10-best-poker-sites-2018-biggest-poker-websites-in-the-world">Best Poker Sites 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WSOP Europe 2018" data-image="" data-url="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018"><a href="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018">WSOP Europe 2018</a></li></ul></li><li class=" hassub nav2" data-term-taxonomy-id="" data-title="WSOP Europe 2018 Schedule" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-europe-2018-schedule"><a class="nav-expand">WSOP Europe 2018 Schedule</a><ul class="submenu"><li class=" nav3" data-term-taxonomy-id="" data-title="WSOP Europe 2018 Schedule" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-europe-2018-schedule"><a href="https://www.sportskeeda.com/poker/world-series-of-poker-europe-2018-schedule">WSOP Europe 2018 Schedule</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="https://www.sportskeeda.com/poker"><a href="https://www.sportskeeda.com/poker">Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="WSOPE 2018" data-image="" data-url="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018"><a href="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018">WSOPE 2018</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Texas Holdem Poker" data-image="" data-url="https://www.sportskeeda.com/poker/texas-holdem-poker"><a href="https://www.sportskeeda.com/poker/texas-holdem-poker">Texas Holdem Poker</a></li><li class=" nav3" data-term-taxonomy-id="" data-title="Poker Sports League" data-image="" data-url="https://www.sportskeeda.com/go/poker-sports-league"><a href="https://www.sportskeeda.com/go/poker-sports-league">Poker Sports League</a></li></ul></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand " >More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a href="/athletics">Athletics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Amateur Wrestling" data-image="" data-url="/wrestling"><a href="/wrestling">Amateur Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Motorsports" data-image="" data-url="/motorsports"><a href="/motorsports">Motorsports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Cycling" data-image="" data-url="/cycling"><a href="/cycling">Cycling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Table Tennis" data-image="" data-url="/table-tennis"><a href="/table-tennis">Table Tennis</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rugby Union" data-image="" data-url="/rugby"><a href="/rugby">Rugby Union</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Squash" data-image="" data-url="/squash"><a href="/squash">Squash</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Swimming" data-image="" data-url="/swimming"><a href="/swimming">Swimming</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Chess" data-image="" data-url="/chess"><a href="/chess">Chess</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="American Football" data-image="" data-url="/gridiron"><a href="/gridiron">American Football</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Company Blog" href="https://sportskeeda.company">Blog</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/register-as-an-affiliate">Affiliate</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
<div class="language-choice-block language-choice-name ta">
<a title="தமிழ்" href="https://tamil.sportskeeda.com">தமிழ்</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
</div>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<div class="bc-holder" style="background: #ffffff;box-shadow: rgba(0, 0, 0, 0.1) 0px 2px 4px 0px;width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" src="https://statics.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/esports">Esports</a>
</li>
</ul>
</div>
</div>
<div class="container head">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container-leaderboard">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' style="margin-top:10px;min-height:90px;">
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471942863237-0'); });
</script>
</div>
</div>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423053234910-0'); });
</script>
</div>
</div>
<div class='container editor-width-100-pc' style="margin-top:10px;">
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
#article-content{
margin-top:20px;
}
.tags{
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 0 24px 22px 24px;
}
a.tag {
border-radius: 3px;
background-color: #34495e;
color: #fff;
padding: 2px 10px;
font-size: 14px;
margin-right: 10px;
margin-top: 10px;
}
a.tag:hover{
text-decoration: none;
}
.tags-text {
font-size: 14px;
font-weight: 500;
color: #34495e;
padding:15px 0 0 24px;
margin-top: 20px;
border-top: solid 1px #e8e8e8;
}
</style>
<div id="article-content" class="keeda_widget"
data-postid="3034438" data-slug-id="503210" >
<h1 id="heading" style='display: inline-block; margin: 0 24px;' class="title">Street Fighter V News: Capcom ditching season pass for upcoming DLC characters</h1>
<style>
.country-flag {
background-image: url(//statics.sportskeeda.com/skm/assets/flags/16/us.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile{
width:100%;
padding: 10px 25px;
box-sizing: border-box;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:40%;
margin-left: 10px;
clear: none;
}
.font-style {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #808080 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info{
width:40%;
clear: none;
}
.post-profile .right-info {
clear:none !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//statics.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<div class="post-profile fl ">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/143504-1542331312-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/greg-bush">Greg Bush</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
<i title="United States" class="country-flag"></i>
TOP CONTRIBUTOR
</div>
</div>
<div class="right-info fl">
<div class="top fr" >
<span>News</span>            
</div>
<div class="down fr">
<span class="fl">
<span class="fl" style="padding-top:2px;">
<img style='opacity:1;' src="https://statics.sportskeeda.com/skm/assets/images/reads-icon.svg">
</span>
<span class="fl"  style="padding-top:1px;">
6 &nbsp;&nbsp;// &nbsp;&nbsp;  
</span>
</span>
<span><span style="margin:1px 0" class="keeda-time-since" data-iso-string="2018-12-28T09:24:23+05:30">28 Dec 2018, 09:24 IST</span><span>
</div>
</div>
<div class="seperator fl">
</div>
<div class="post-share fr">
<style type="text/css">
.share-icon {
object-fit: contain;
background: transparent !important;
float: left;
opacity: 0.5;
padding: 0px;
margin-top: 7px !important;
margin-left: 2px !important;
width: 9px !important;
height: 10px !important;
}
.rectangle,.close:hover {
cursor:pointer;
}
.share-text {
float:left;
width: 34px;
height: 12px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 10px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: left;
color: #ababab;
padding:3px 3px 3px 0px;
}
.rectangle-25 {
width: 400px;
height: 120px;
border-radius: 3px;
background-color: #ffffff;
color: #808080;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 14px;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.2);
margin:20% auto;
}
.text{
height:auto;
position: relative;
display: flow-root;
margin:16px 16px 4px 16px;
}
.oval-3 {
width: 32px;
height: 32px;
border: solid 1px #808080;
border-radius: 50%;
}
.share-img{
opacity: 0.6;
background: white !important;
margin:7px !important;
width: 18px !important;
height: 18px !important;
}
.share-img-name{
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 11px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: #808080;
padding-top:3px;
}
.share-container{
height: 100%;
width: 100%;
position: fixed;
top:0px;
left:0px;
background-color: rgba(0,0,0,0.5);
z-index:9999;
}
.share-options{
margin-left: 33%;
}
.share-buttons {
display: flex;
align-items: center;
flex-direction: column;
justify-content: center;
clear: none !important;
padding-left: 24px;
padding-top: 20px;
}
.rectangle {
width: 64px;
height: 24px;
border-radius: 3px;
color: #808080;
background-color: #e8e8e8;
}
.share-txt {
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: right;
color: #808080;
padding: 4px;
}
.flipboard-icon {
opacity: unset;
width: 14px !important;
height: 14px !important;
margin: 8px !important;
}
</style>
<div class="rectangle">
<img src="//statics.sportskeeda.com/skm/assets/share/svg/android-share.svg" class="share-icon">
<span class="share-txt">SHARE</span>
</div>
<div class="share-container" style="display:none">
<div class="rectangle-25">
<div class="text">
<span class="share-options fl"> Share Options</span>
<span class="close fr">×</span> 
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Facebook')">
<a  href="https://facebook.com/sharer/sharer.php?u=https://www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle" target="_blank"
title="Share on Facebook">
<img src="//statics.sportskeeda.com/skm/assets/share/facebook.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Facebook</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Twitter')">
<a href="https://twitter.com/share?url=https://www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=Street Fighter V News: Capcom ditching season pass for upcoming DLC characters&amp;via=sportskeeda&amp;related=sportskeeda"
target="_blank" title="Share on Twitter">
<img src="//statics.sportskeeda.com/skm/assets/share/twitter.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Twitter</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Flipboard')">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fstreet-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dflipboard%26utm_campaign%3DShareArticle&title=Street Fighter V News: Capcom ditching season pass for upcoming DLC characters"
target="_blank" title="Share on Flipboard">
<img src="//statics.sportskeeda.com/skm/assets/share/flip_board.svg" height="18" width="18" class="share-img flipboard-icon">
</a>
</div>
<div class="share-img-name">Flipboard</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Reddit')">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fstreet-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dreddit%26utm_campaign%3DShareArticle&title=Street Fighter V News: Capcom ditching season pass for upcoming DLC characters"
target="_blank" title="Share on Reddit">
<img src="//statics.sportskeeda.com/skm/assets/share/reddit.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Reddit</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Google+')">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fstreet-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dgoogle%2B%26utm_campaign%3DShareArticle"
target="_blank" title="Share on Google+">
<img src="//statics.sportskeeda.com/skm/assets/share/google-plus.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Google+</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Email')">
<a href="mailto:?subject=Check this at Sportskeeda - Street Fighter V News: Capcom ditching season pass for upcoming DLC characters&body=Title: Street Fighter V News: Capcom ditching season pass for upcoming DLC characters%0A%0ALink: https://www.sportskeeda.com/esports/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters%3Futm_source%3Dsportskeeda.com%26utm_medium%3Demail%26utm_campaign%3DShareArticle"
target="_blank" title="Share on Email">
<img src="//statics.sportskeeda.com/skm/assets/share/email.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Email</div>
</div>
</div>
</div>
<script type="text/javascript">
var shareBtns = document.getElementsByClassName("rectangle");
var closeBtns = document.getElementsByClassName("close");
[].forEach.call(shareBtns, function (shareBtn, index) {
shareBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='initial';
return false;
}
});
[].forEach.call(closeBtns, function (closeBtn, index) {
closeBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='none';
return false;
}
});
</script>
</div>
</div>
<br /><figure class= "image"><img src="https://statics.sportskeeda.com/editor/2018/12/7640b-15459690330622.png" alt="Kage won't be a part of a season pass in 2019" /><figcaption>Kage won't be a part of a season pass in 2019</figcaption></figure><p>Capcom and most fighting game developers in the past few years have adopted the same strategy when it comes to DLC characters.</p><p>Offer a Season Pass, put out so many characters at $5 a pop give or take, the season pass saves consumers around $5. We've seen it in Street Fighter V, Mortal Kombat X, we've even seen it in other games like the WWE 2K series.</p><p>Oddly enough, Capcom will look to skip that step in 2019. The company revealed in a recent tweet that there are currently no plans for a season pass next year, and the only ways to purchase Kage or any future DLC fighters are to build up in-game currency or pay real currency.</p><div class="sportskeeda-embed" data-src="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Kage can only be purchased individually with Fight Money or real currency. We currently have no plans to offer a Season Pass for the 2019 DLC characters. Stay tuned for information on future updates!</p>— Street Fighter (@StreetFighter) <a href="https://twitter.com/StreetFighter/status/1075561441032318976?ref_src=twsrc%5Etfw" rel="nofollow">December 20, 2018</a></blockquote></div><p>Kage was released earlier this month for $5.99, or 100,000 Fight Money.</p><p>This is a pretty strange move from Capcom, which has some questioning just how many characters we'll be seeing this year. If Street Fighter V only has two or three characters released throughout 2019, it would make sense to not bother with a pass.</p><p>Another theory is that the company will focus on other parts of the game this year, focusing on new stages, music, and V-Triggers. With the release of Kage, some characters did receive new V-Triggers, moving some fighters around the tier list.</p><p>If this was their new approach, it could be a pretty interesting path to head down going forward. With a pretty solid roster of characters, going back to flesh out the ones that are there could add life to those who aren't used much at this point.</p><p>There will be fans who won't like this news, surely. And if Capcom plans on releasing four or five DLC characters this year without a season pass, it will definitely rub people the wrong way. We'll have to wait and see where they go from here.</p><hr></hr><p><strong><em>Follow</em></strong><strong><em> </em></strong><strong><em><a href="https://www.sportskeeda.com/esports" target="_blank">Sportskeeda</a></em></strong><strong><em> for all gaming news.</em></strong></p>
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_2 -->
<div id='div-gpt-ad-1495182871411-0' style='height:90px; width:728px; margin:20px auto; '>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495182871411-0'); });
</script>
</div>
</div>
<div class="tags-text">Topics you might be interested in:</div>
<div class="tags">
<a href=https://www.sportskeeda.com/esports/ps4 class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'PlayStation 4 (PS4)')">PlayStation 4 (PS4)</a>
<a href=https://www.sportskeeda.com/esports/xbox-one class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'Xbox One')">Xbox One</a>
</div>
<style>
.author-bio-profile{
box-shadow: 0 -1px 0px 0 rgba(0, 0, 0, 0.1);
padding:16px 24px 10px 24px !important;
}
.author-bio-profile .mid-info{
width:90% !important;
}
.short-bio{
width: 100%;
font-size: 13px;
line-height: 1.4;
color: #808080;
display:inline-block;
margin-top:5px;
text-overflow: ellipsis;
display: -webkit-box;
-webkit-line-clamp: 2;
-webkit-box-orient: vertical;
}
</style>
<div class="post-profile fl author-bio-profile">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/143504-1542331312-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/greg-bush">Greg Bush</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
<i title="United States" class="country-flag"></i>
TOP CONTRIBUTOR
</div>
<div class="short-bio">
Greg has been an avid video game player for the majority of his life and has followed the industry closely for well over a decade. While he's primarily an ARPG and fighting game fan, he's delved into every genre a bit. 
</div>
</div>
</div>
</div>
<style>
.related-articles { position: relative; padding: 0 15px; }
.related-articles-container { padding: 10px 0px 20px 0; width: 4860px; max-width: 1800px; }
.related-articles-scroll { overflow-x: scroll; width: 100%; }
.related-articles-scroll::-webkit-scrollbar { display: none; }
.article-single-related { height: 204px; width: 166px; display: inline-block; border-radius: 3px;
background-color: #ffffff; box-shadow: 0 2px 3px 0 rgba(0, 0, 0, 0.1); margin-right: 10px; vertical-align: top; }
.article-single-related a { color: black; text-decoration: none !important; }
.article-related-image { height: 110px; opacity: 1; border-radius: 3px 3px 0 0; background-position: center center;background-size: cover; }
.related-play-button { width: 40px; height: 40px; background-image: url(https://statics.sportskeeda.com/skm/assets/images/video/video-play-button.svg); position: relative; top: -50px; float: right; left: -10px; margin-bottom: -40px; }
.article-related-title { font-size: 14px; font-weight: normal; padding: 10px; line-height: 1.4; height: 65px; overflow: hidden; }
.article-related-footer { font-size: 9px; font-weight: normal; padding: 1px 10px; color: #b2b2b2; }
.scroll-button { width: 30px; height: 30px; background-color: #ffffff; border-radius: 20px; position: absolute;
box-shadow: 0 2px 6px 0 rgba(0, 0, 0, 0.1); font-size: 20px; padding: 6px 10px; color: #c7c5c5; cursor: pointer; top: 55px; background: no-repeat scroll 50% 50% white;  }
.article-scroll-left { left: 0px; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-left.svg"); display: none; }
.article-scroll-right { right: 0; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-right.svg"); }
@media (max-width: 768px) {
.related-articles { margin-top: 15px; padding: 0;}
.scroll-button { display: none; }
.related-articles-container { width: 6912px; margin-left: 20px; max-width: 1850px; position: relative; }
.article-single-related { width: 170px; height: 210px; border-radius: 3px; }
.article-related-image { width: 170px; height: 110px; border-radius: 3px 3px 0px 0px; }
.article-related-title { display: inline-block; font-size: 14px;
padding: 10px; vertical-align: top; color: #555555; line-height: 16px; }
.article-related-footer { width: 100%; font-size: 10px; font-weight: normal;padding-top: 4px; color: #ababab; }
.article-single-related { margin-bottom: 10px; }
.related-articles-scroll { overflow-x: scroll!important; }
}
</style>
<!-- http://api.sportskeeda.com/en/v3/post/related/street-fighter-v-news-capcom-ditching-season-pass-for-upcoming-dlc-characters?category=esports&title=Street+Fighter+V+News+Capcom+ditching+season+pass+for+upcoming+DLC+characters&lang=en -->
<div class="related-articles">
<div class="scroll-button article-scroll-left"></div>
<div class="scroll-button article-scroll-right"></div>
<div class="related-articles-scroll">
<div class="related-articles-container">
<span class="article-single-related">
<a href="/esports/ps4-news-the-street-fighter-v-arcade-edition-free-trial-on-ps4-continues-as-capcom-cup-2018-begins#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/12/1d108-15448160921308-500.jpg">
</div>
<div class="article-related-title"> PS4 News: The Street Fighter V – Arcade edition Free... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/super-smash-bros-news-dlc-characters-already-locked-in#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/11/d1d55-15425143484448-500.jpg">
</div>
<div class="article-related-title"> Video Game News: DLC characters already "locked in" for... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/ps4-news-black-ops-4-dead-of-the-night-dlc-introduces-zombies-experience#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/12/2b385-15447688753155-500.jpg">
</div>
<div class="article-related-title"> PS4 News: Black Ops 4 Dead of the Night DLC introduces... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/upcoming-video-games-pc-ps4-xbox#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/11/a2cb6-15429634538464-500.jpg">
</div>
<div class="article-related-title"> Top Upcoming Video Games of 2019 (PC, PS4, Xbox One):... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/wwe-2k19-season-pack-and-dlc-announced#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/09/1a183-1537438312-500.jpg">
</div>
<div class="article-related-title"> WWE 2K19: Dozen Superstars being added to the Game  </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/ps4-news-spider-man-silver-lining-dlc-is-out-today-here-s-what-is-new#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/12/63d35-15453697407205-500.jpg">
</div>
<div class="article-related-title"> PS4 News: Spider-Man: Silver Lining DLC is out today,... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/ps4-news-spiderman-ps4-get-s-sam-raimi-suit-as-a-free-dlc#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/12/f05ce-15453687845008-500.jpg">
</div>
<div class="article-related-title"> PS4 News: Spider Man PS4 get's Sam Raimi suit as a Free DLC </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/video-game-news-dungeon-fighter-online-3d-trailer-revealed#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/12/012e1-15457688813494.png">
</div>
<div class="article-related-title"> Video Game News: Dungeon Fighter Online 3D trailer revealed </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/tekken-7-news-negan-gameplay-trailer-released-marduk-and-armor-king-out-today#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/12/101f1-15438848421639-500.jpg">
</div>
<div class="article-related-title"> Tekken 7 News: Negan gameplay trailer released; Marduk... </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
<span class="article-single-related">
<a href="/esports/top-5-best-upcoming-ps4-games-in-2019#src=RELATED_WIDGET">
<div class="article-related-image" data-lazy="https://statics.sportskeeda.com/editor/2018/12/ee4a3-15459177406358-500.jpg">
</div>
<div class="article-related-title"> Top 5 Best Upcoming PS4 games in 2019 </div>
<div class="article-related-footer">RELATED STORY</div>
</a>
</span>
</div>
</div>
</div>
<script>
(function() {
var scrollLeft = 0;
if($(".article-scroll-left")) {
$(".article-scroll-left").addEventListener('click', onScrollLeftClicked);
}
if($(".article-scroll-right")) {
$(".article-scroll-right").addEventListener('click', onScrollRightClicked);
}
$(".related-articles-scroll").addEventListener('scroll', onScroll);
function onScrollLeftClicked(event) {
scrollLeft = scrollLeft - 717;
$(".article-scroll-right").style.display = "block";
if(scrollLeft <= 0) {
scrollLeft = 0;
$(".article-scroll-left").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScrollRightClicked(event) {
scrollLeft = scrollLeft + 717;
$(".article-scroll-left").style.display = "block";
if(scrollLeft >= 1087) {
scrollLeft = 1087;
$(".article-scroll-right").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScroll(event){
scrollLeft = $(".related-articles-scroll").scrollLeft;
}
function scrollTo(element, to, duration) {
var start = element.scrollLeft,
change = to - start,
currentTime = 0,
increment = 20;
var animateScroll = function(){
currentTime += increment;
var val = Math.easeInOutQuad(currentTime, start, change, duration);
element.scrollLeft = val;
if(currentTime < duration) {
setTimeout(animateScroll, increment);
}
};
animateScroll();
}
Math.easeInOutQuad = function (t, b, c, d) {
t /= d/2;
if (t < 1) return c/2*t*t + b;
t--;
return -c/2 * (t*(t-2) - 1) + b;
};
})()
</script>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="3034438"></div>
</div>
<script async src="/js/production/content-page-bundle_70151b.js"></script>
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_3 -->
<div id='div-gpt-ad-1532580410619-0' style='height:90px; width:728px; margin-bottom:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532580410619-0'); });
</script>
</div>
</div>
<script>window.twttr = (function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function (f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>
<style>
.twitter-tweet::shadow(.EmbeddedTweet){ float:left!important;margin:10px;width:600px; }
.twitter-tweet::shadow .EmbeddedTweet{ float:left !important;margin:10px; width:600px; }
</style>
<script type="text/javascript">
function updateReadCount(postID) {
if (!postID) {
var articleContent = document.getElementById('article-content');
postID = articleContent.getAttribute('data-postid');
}
console.log('Updating read count for: ', postID);
if (postID && typeof postID !== 'undefined') {
pureJSAjaxPost('https://push.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
updateReadCount();
</script>
<script type="text/javascript">
var trackedClick = false;
function trackBelowContentFeedClick(event) {
if(trackedClick) {
return true;
}
var clickedElement = event.target;
while(!!clickedElement.parentNode) {
if(hasClass(clickedElement, "story-wrapper")) {
trackedClick = true;
ga('send', 'event', "BELOW_CONTENT_FEED", 'TRENDING', "1", { nonInteraction: true });
return true;
}
clickedElement = clickedElement.parentNode;
}
return true;
}
document.addEventListener("click", trackBelowContentFeedClick.bind(this));
var followButtons = $all('.btn-follow');
/* for user profile page */
function displayFollowContent() {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
removeClass($('.follow-content .follow-author'),'hidden');
}
function followCallback (resp) {
data = JSON.parse(resp);
displayFollowContent();
for(i=0;i<followButtons.length;i++){
if (data.status == true) {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
removeClass(followButtons[i], "hidden");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
function followErrorCallback(error) {
console.log(error);
}
var myUserId = getCurrentUserID();
var authorId = 143504;
if (myUserId) {
if(authorId != myUserId) {
pureJSAjaxGet('https://login.sportskeeda.com/en/user/143504/is-followed',
followCallback,
followErrorCallback,
true);
} else {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
}
} else {
displayFollowContent();
for(i=0;i<followButtons.length;i++){
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
function flipFollowStatus(action) {
for(i=0;i<followButtons.length;i++){
if (action == 'follow') {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
}
}
}
for(i=0;i<followButtons.length;i++){
followButtons[i].addEventListener('click',followUnfollow);
}
function followUnfollow(event) {
var myUserId = getCurrentUserID();
var userName = 'Greg Bush';
var firstName = (userName.indexOf(' ') > 0) ? userName.substring(0, userName.indexOf(' ')) : userName;
if (myUserId) {
var ths = this;
var action = 'follow';
if(ths.innerHTML == "FOLLOWING") {
action = 'un-follow';
}
pureJSAjaxPut('https://login.sportskeeda.com/en/user/143504/' + action,'{}',
function (resp) {
data = JSON.parse(resp);
if (data.status == true) {
flipFollowStatus(action);
if(action == 'follow') {
showMessage("Hey! You've just followed <b>"+firstName+"</b>. We will notify you when they publish new content.");
}
ga('send', 'event', 'FOLLOW', action, 'article', { nonInteraction: true });
} else {
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
},
function (error) {
console.log(error);
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
);
flipFollowStatus(action);
} else {
window.location = ('/login?after-login=' + window.location.href );
}
};
</script>
<style>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</style>
<div id="timeline-loading-div-top" style="display:none;">Fetching more content...</div>
<div id="timeline" class="all-stories" style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">
function updateReadCount(postID) {
if (!postID) {
var articleContent = document.getElementById('article-content');
postID = articleContent.getAttribute('data-postid');
}
console.log('Updating read count for: ', postID);
if (postID && typeof postID !== 'undefined') {
pureJSAjaxPost('https://push.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
</script>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return (elemTop < window.innerHeight + topOffset);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
lazyElement.style.backgroundSize = 'cover';
lazyElement.style.opacity = 1;
lazyElement.style.backgroundPosition = "center";
lazyElement.removeAttribute('data-lazy');
}
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
lazyLoadAll();
lazyLoadArticle();
window.onscroll = function () {
lazyLoadAll();
lazyLoadArticle();
};
})();
</script>
<script type="text/javascript">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</script>
</div>
</div>
<div class="right-sidebar">
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x250_01_New -->
<div id='div-gpt-ad-1510306106581-0' style='min-height:250px; width:300px; margin-bottom:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510306106581-0'); });
</script>
</div>
</div>
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' style="margin-bottom:20px;clear:both;float:left; min-height:600px">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939034701-0'); });
</script>
</div>
</div>
<div id="article-related"></div>
<script type=" text/javascript">
pureJSAjaxGet('/esports/ajax/trending', function (data) {
var articleRelated = document.getElementById('article-related');
articleRelated.insertAdjacentHTML('beforeend', data);
});
</script>
<!-- /11446729/Desktop_300250_2 -->
<div id='div-gpt-ad-1471939596662-0' style="float:;clear:both">
</div>
<style>
.floating { position: fixed; top:80px; }
.floating-menu{ position: fixed; top:680px; }
</style>
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x600_Floating -->
<div id='div-gpt-ad-1510306333397-0' style="min-height:600px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510306333397-0'); });
</script>
</div>
</div>
<script>
function isVisible(elm) {
var rect = elm.getBoundingClientRect();
var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);
return !(rect.bottom < 0 || rect.top - viewHeight >= 0);
}
var isFloating = false;
//this should be = 600 (height of the ad) + 80 (top property in .floating css)
var offsetTop = 680;
var requiredDiff = 20;
var floatingAd = document.getElementById('div-gpt-ad-1510306333397-0');
var divsInSidebar = document.querySelectorAll('.right-sidebar > div');
var divAboveAd = $('#div-gpt-ad-1471939596662-0');
window.addEventListener("scroll", function makeFloating() {
var adTop = floatingAd.getBoundingClientRect().top;
//starting from the last second div, searching for the first div with display property != none
for(var i=divsInSidebar.length - 2; i>=0 ; i--) {
if(divsInSidebar[i].style.display != 'none') {
divAboveAd = divsInSidebar[i];
break;
}
}
if(isFloating) {
var diffBetweenDivs = (adTop - divAboveAd.getBoundingClientRect().top) - divAboveAd.clientHeight;
if(diffBetweenDivs <= requiredDiff) {
isFloating = false;
floatingAd.classList.remove('floating');
makeSidebarLinksFloatStatus(false);
}
}
else {
if(adTop + floatingAd.clientHeight <= offsetTop) {
isFloating = true;
floatingAd.classList.add('floating');
makeSidebarLinksFloatStatus(true);
}
}
});
function makeSidebarLinksFloatStatus(float) {
var sidebarKycLinks = $("#kyc-below-floating-ad");
if(!sidebarKycLinks) {
return;
}
if(float) {
sidebarKycLinks.classList.add('floating-menu')
} else {
sidebarKycLinks.classList.remove('floating-menu')
}
}
</script>
<div id="kyc-below-floating-ad">
<section class="kyc-links">
<span onclick="window.location = '/contact'">Contact Us</span>
<span onclick="window.location = 'https://www.sportskeeda.com/advertise-on-sportskeeda'">Advertise with Us</span>
</section>
</div>
</div>
</div>
<div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->
<style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '12c34363cef24c8385111cecc6ca7c3e');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/12c34363cef24c8385111cecc6ca7c3e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier) {
if (!data.hasOwnProperty(key)) {
data[key] = [];
}
data[key].push({
name: identifier,
value: "1"
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key)) {
data = initializeJSONDataStructure(data, key, identifier);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier) {
track(COOKIE_NAME, 'sport', identifier);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier);
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier);
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
SKTrackingModule.trackSport("esports");
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'TRENDING', "1", { nonInteraction: true });
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'RELATED', currentPagePath, { nonInteraction: true });
}
}
}
trackHashValueContentSource();
</script>
<script>
var favMenuDataJson = {};
if($('.save-favourite')) {
menuObject.populateFavorites();
$('.save-favourite').addEventListener("click", function(event) {
menuObject.updateFavorite(favMenuDataJson);
});
}
//see more logic
var contentHolder = $('.event-content') || $('.taxonomy-content');
var taxonomyImg = $('.taxonomy-img');
var taxonomyInfo = $('.taxonomy-info');
function seeMoreToggle(ele) {
if(hasClass(ele, 'toggled')) {  //expanded
contentHolder.style.height = '45px';
addClass(contentHolder, 'fade-out-bottom');
ele.classList.remove('toggled');
if(taxonomyImg) {
addClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
addClass(taxonomyInfo, 'hidden');
}
}
else {  //collapsed
contentHolder.style.height = 'auto';
removeClass(contentHolder, 'fade-out-bottom');
ele.classList.add('toggled');
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
}
}
if(contentHolder) {
removeClass(contentHolder, 'hidden');
contentHolder.style.height = 'auto';
}
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
//Check for collapsed_by_default's value if set
</script>
<script>
var ABTesting =
function() {
var VERSION_COOKIE = 'sk_version';
var SEGMENT_ID_COOKIE = 'segment_id';
var EXPIRE_DAYS = 7;
var VERSION_CONFIG = [{"version":"v1","weightage":0},{"version":"","weightage":1}];
function initSegment() {
if(!!getCookie(SEGMENT_ID_COOKIE)) {
segmentId = getCookie(SEGMENT_ID_COOKIE);
} else {
segmentId = setNewSegment();
}
var version = setVersion(segmentId);
ga("send", "event", "release", getCookie(VERSION_COOKIE), segmentId, { nonInteraction: true });
return version;
}
function setNewSegment() {
segmentId = Math.floor(Math.random()*100) + 1;
var cookieExpiry = new Date();
cookieExpiry = new Date(cookieExpiry.setDate(cookieExpiry.getDate() + EXPIRE_DAYS));
setCookie(SEGMENT_ID_COOKIE, segmentId, cookieExpiry.toString());
return segmentId;
}
function setVersion(segmentId) {
var cumulativeScore = 0;
var versionKeyArray = [];
var version;
normalizeWeightage();
VERSION_CONFIG.forEach(function(singleVersion) {
cumulativeScore += singleVersion.weightage_norm;
var keyObj = { 'key': singleVersion.version, 'cumulativeScore': cumulativeScore };
versionKeyArray.push(keyObj);
});
for (var i=0; i < versionKeyArray.length; i++) {
var keyObject = versionKeyArray[i];
if(segmentId <= keyObject.cumulativeScore ) {
version = keyObject.key;
break;
}
};
var cookieExpiry = new Date();
cookieExpiry = new Date(cookieExpiry.setDate(cookieExpiry.getDate() + EXPIRE_DAYS));
setCookie(VERSION_COOKIE, version, cookieExpiry.toString());
return version;
}
function normalizeWeightage(){
var totalScore = 0;
VERSION_CONFIG.forEach(function(singleVersion) {
totalScore += singleVersion.weightage;
});
VERSION_CONFIG.forEach(function(singleVersion) {    
singleVersion.weightage_norm = (singleVersion.weightage / totalScore) * 100;
});
}
return { initSegment : initSegment };
}();
ABTesting.initSegment();
</script>
<script>
(function(w, d, e, u, c, g, a, b){
w["SSJSConnectorObj"] = w["SSJSConnectorObj"] || { ss_cid : c, domain_info: g };
a = d.createElement(e);
a.async = true;
a.src = u;
b = d.getElementsByTagName(e)[0];
b.parentNode.insertBefore(a, b);
})(window,document,"script","https://cdn.perfdrive.com/aperture/aperture.js","b034","auto");
</script>
</body>
<img id="xaxis-pixel" style="display:none;"/>
<script>
function getRandomString() {
var text = "";
var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789";
for (var i = 0; i < 5; i++) {
text += possible.charAt(Math.floor(Math.random() * possible.length));
}
return text;
}
var t = new Date().getTime();
var random = getRandomString() + t.toString(28).substring(2, 10) + getRandomString();
var xaxis_pixel_url = '//in-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_630529&src.rand=['+random+']&src.id=sportskeeda';
$('#xaxis-pixel').setAttribute('src',xaxis_pixel_url);
</script>
</html>
