<!DOCTYPE html>
<html lang="en-us">
<head>
<!-- Google Tag Manager -->
<script>
var gtmFired = false;
document.addEventListener("mousemove", function() { loadGTM(); });
document.addEventListener("scroll", function() { loadGTM(); });
function loadGTM() {
if(gtmFired) {
return;
}
gtmFired = true;
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
}
</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<meta property="fb:pages" content="104892801736107">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<meta name="google-site-verification" content="5N5YyaIzynu432Je4SkbyXOd1iYd0O12aN24aLayocg" />
<meta name="google-site-verification" content="i2P5zopXY-X1BkOyPHr9Pq5JmDBZXpDYMWxRd8bSjHc" />
<meta name="google-site-verification" content="5Wtrqhwk1sAXs_fBPrS0wKXKuQlb-f76vbJtgT8IWkQ" />
<meta name="google-site-verification" content="HAvuvdUewFHQYRoif1w5BemTTsalBQatkd0wKlNTlSc" />
<title>When will Secrets of The Chippendales Murders air on A&E? Release date, plot, and more explored</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://www.sportskeeda.com/favicon-skpop.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://staticg.sportskeeda.com/logo/sk-short-logo-skpop.png">
<link href="https://staticg.sportskeeda.com/logo/sk-short-logo-skpop.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://www.sportskeeda.com/amp/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored" />
<meta name="robots" content="index, follow, max-image-preview:large">
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='keywords' content='Feature, SK POP, Entertainment, Reality TV, Pop Culture Social'><meta property='og:title' content='When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored' /><meta property='og:type' content='article' /><meta property='og:image' content='https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg' /><meta property='og:url' content='https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored' /><meta property='og:description' content='A&amp;E Network is all set to showcase a new documentary about the Chippendales empire, Secrets of the Chippendales Murders, revealing how the empire collapsed along with some sensational facts about the ' /><!-- for Twitter --><meta name='twitter:title' content='When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored'/><meta name='twitter:description' content='A&amp;E Network is all set to showcase a new documentary about the Chippendales empire, Secrets of the Chippendales Murders, revealing how the empire collapsed along with some sensational facts about the ' /><meta name='twitter:image' content='https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg' /><meta name='title' content='When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored'/><meta name='description' content='A&amp;E Network is all set to showcase a new documentary about the Chippendales empire, Secrets of the Chippendales Murders, revealing how the empire collapsed along with some sensational facts about the '/><meta name='author' content='Parul Singh'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://www.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://www.sportskeeda.com/favicon-skpop.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed-skpop.png" type="image/png"/>
<style>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</style>
<script>
//Code is executed only on 1% of the pages
if(Math.random() * 100 < 1) {
window.SENTRY_SDK = {
url: 'https://cdn.ravenjs.com/3.26.4/raven.min.js',
dsn: 'https://e31f1e9e78bb4320beb2324075c1c6fc@sentry.io/106707',
options: {
release: '2019.07.30.2'
}
}
//sentry-js script
;(function(a,b,g,e,h){var k=a.SENTRY_SDK,f=function(a){f.data.push(a)};f.data=[];var l=a[e];a[e]=function(c,b,e,d,h){f({e:[].slice.call(arguments)});l&&l.apply(a,arguments)};var m=a[h];a[h]=function(c){f({p:c.reason});m&&m.apply(a,arguments)};var n=b.getElementsByTagName(g)[0];b=b.createElement(g);b.src=k.url;b.crossorigin="anonymous";b.addEventListener("load",function(){try{a[e]=l;a[h]=m;var c=f.data,b=a.Raven;b.config(k.dsn,k.options).install();var g=a[e];if(c.length)for(var d=0;d<c.length;d++)c[d].e?g.apply(b.TraceKit,c[d].e):c[d].p&&b.captureException(c[d].p)}catch(p){console.log(p)}});n.parentNode.insertBefore(b,n)})(window,document,"script","onerror","onunhandledrejection");
}
</script>    <script>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</script>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
window && window.tercept && window.tercept.init && window.tercept.init(11446729);
});
</script>
<style>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</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<div class="actions">
<span class="keeda_modal_header_secondary_action"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>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</script>
<script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://a-login.sportskeeda.com/en/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script><script type="text/javascript">
</script>
<script type="text/javascript">
function setLocalStorageData(key, value) {
localStorage.setItem(key, value);
}
function getLocalStorageData(key) {
var item = localStorage.getItem(key);
return item != null ? item : "";
}
</script>
<script type="text/javascript">
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
gtag('event', action, {
'event_category': category,
'event_label': label,
'non_interaction': true
});
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
function stringToHTML(str) {
var parser = new DOMParser();
var doc = parser.parseFromString(str, 'text/html');
return doc.body;
}
var MEDIA_TAGS = ["figure", "embed", "video", "iframe"]
function isMediaElement(element) {
if (element) {
if (element.classList && element.classList.contains && element.classList.contains("sportskeeda-embed")) {
return true;
}
if (element.tagName) {
var tagName = String(element.tagName).toLowerCase();
return MEDIA_TAGS.indexOf(tagName) > -1;
}
}
return false;
}
function countMetaChanges(elements) {
var charactersChanged = 0;
var wordsChanged = 0;
var mediaChanged = 0;
for (var i = 0; i < elements.length; i++) {
var element = elements[i];
if (isMediaElement(element)) {
mediaChanged += 1;
continue;
}
var content = element.innerHTML || "";
content = content.replace(/[\u200B-\u200D\uFEFF]/g, "");
if (content.length < 1) {
continue;
}
charactersChanged += content.length;
wordsChanged += content.split(" ").filter(Boolean).length;
}
var metaChanges = {
charactersChanged : charactersChanged,
wordsChanged : wordsChanged,
mediaChanged : mediaChanged
};
return metaChanges;
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
function escapeString(text) {
if (!text) {
return "";
}
var map = {
'&': '&amp;',
'<': '&lt;',
'>': '&gt;',
'"': '&quot;',
"'": '&#039;'
};
return text.replace(/[&<>"']/g, function(m) { return map[m]; });
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function roundOffTo (num, factor) {
var quotient = num / factor;
var result = Math.round(quotient) * factor;
return result;
}
function getOrdinalForNumber(number) {
if (number > 3 && number < 21) return "th";
switch (number % 10) {
case 1:
return "st";
case 2:
return "nd";
case 3:
return "rd";
default:
return "th";
}
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script><script type="text/javascript">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</script>    <!-- Global site tag (gtag.js) - Google Analytics -->
<script>
var gaFired = false;
var ga4Fired = false;
var gaSubSet;
var GA_ID = 'UA-10769778-1';
var GA4_ID = 'G-T41EZF14QW';
var sessionKey1CookieVal = getCookie("sessionKey1");
window.dataLayer = window.dataLayer || [];
function gtag(){ dataLayer.push(arguments); }
function loadGA(gaID) {
if((gaID == GA_ID && gaFired) || (gaID == GA4_ID && ga4Fired)) {
return;
}
if(gaID == GA4_ID) {
ga4Fired = true;
} else {
gaFired = true;
}
var GAScript = "https://www.googletagmanager.com/gtag/js?id="+gaID;
loadScriptAsync(GAScript, function() {});
var isVideoPage = false;
var sessionCookie = getCookie("keeda-session-uuid");
var expiryTime = new Date();
expiryTime.setHours(expiryTime.getHours() + 1); // Expiry after 1 hour
if (sessionCookie == "") {
var newValue = generateRandomString();
setCookie('keeda-session-uuid', newValue, expiryTime);
} else {
setCookie('keeda-session-uuid', sessionCookie, expiryTime);
}
gtag( 'set' , { 'dimension1' : "SK POP" } );
gtag( 'set' , { 'dimension7' : "03152022" } );
var loggedInUserID = Number(getCookie("fw_ID"));
if(!isNaN(loggedInUserID) && loggedInUserID > 0) {
gtag( 'set' , { 'dimension10' : loggedInUserID } );
}
gtag( 'set' , { 'dimension11' : "CMPByGAMdesktop" } );
var uniqueBrowserIdCookie = getCookie('unique_browser_id');
if (uniqueBrowserIdCookie) {
gtag( 'set' , 'user_properties', { 'browser_id' : uniqueBrowserIdCookie } );
}
gaSubSet = {
'send_to': gaID
};
var sessionCookieValue = getCookie("keeda-session-uuid");
if (sessionCookieValue) {
gaSubSet['keeda-session-uuid'] = sessionCookieValue;
}
var userID = getCookie("fw_ID");
try {
var commonGASubSetKeys = JSON.parse('{"common_tags":{"page_type":"","sport":"","loggedIn_user_id":""},"article_page_tags":{"author_slug":"","published_date":"","tax-list":""},"non_amp_tags":{"SEO_article":"","Adaptive_Tag":""},"cmc_page_tags":{"match_id":"","commentary":"","match_status":"","start_time":"","end_time":""}}' || '{}');
if (Object.keys(commonGASubSetKeys).length > 0) {
var commonTags = commonGASubSetKeys["common_tags"];
gaSubSet["page_type"] = 'Articlepage';
if (("SK POP").length > 0) {
gaSubSet["sport"] = 'SK POP';
}
if (("CMPByGAM").length > 0) {
gaSubSet["sk_version"] = "CMPByGAM";
}
if (userID > 0) {
gaSubSet["loggedIn_user_id"] = userID;
}
var articlePageTags = commonGASubSetKeys["article_page_tags"];
gaSubSet["author_slug"] = 'singhparulofficial-1';
gaSubSet["published_date"] = '2022-03';
gaSubSet["tax-list"] = ',pop-culture,feature,entertainment,reality-tv,pop-culture-social,';
var nonAMPTags = commonGASubSetKeys["non_amp_tags"];
for (var tagKey in nonAMPTags) {
if (tagKey == "SEO_article" && (("").length > 0)) {
gtag( 'set' , { 'dimension4' : "true" } );
gaSubSet[tagKey] = "https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored";
} else if (tagKey == "Adaptive_Tag" && ("article").length > 0 && "article" == 'adaptive_page') {
gaSubSet[tagKey] = '';
} else {
gtag( 'set' , { 'dimension4' : "false" } );
}
}
}
} catch(e) {
console.log(e);
}
if (!isVideoPage && "1") {
gtag('event', 'page_view', gaSubSet);
}
if (!isVideoPage && "") {
if(location.search.indexOf("key1=opera") > -1) {
gtag('event', 'page_view', {
'send_to': gaID,
'page_path': location.pathname + location.search
});
} else {
if(sessionKey1CookieVal && sessionKey1CookieVal.indexOf("opera") > -1) {
gtag('event', 'page_view', {
'send_to': gaID,
'page_path': location.pathname + location.search + (location.search ? "&" : "?") + "key1=" + sessionKey1CookieVal
});
} else {
gtag('event', 'page_view', gaSubSet);
}
}
}
}
gtag('js', new Date());
gtag('config', GA_ID, { send_page_view: false });
window.addEventListener("scroll", loadGA.bind(this, GA_ID));
window.addEventListener("click", loadGA.bind(this, GA_ID));
window.addEventListener("mousemove", loadGA.bind(this, GA_ID));
if(GA4_ID) {
gtag('config', GA4_ID, { send_page_view: false });
window.addEventListener("scroll", loadGA.bind(this, GA4_ID));
window.addEventListener("click", loadGA.bind(this, GA4_ID));
window.addEventListener("mousemove", loadGA.bind(this, GA4_ID));
}
if (getCookie("gdpr") == 'true') {
window['gtag_enable_tcf_support'] = true;
}
if ("") {
if(location.search.indexOf("opera") > -1 || sessionKey1CookieVal.indexOf("opera") > -1) {
loadGA(GA_ID);
if (GA4_ID) {
loadGA(GA4_ID);
}
}
}
var webVitalsLoaded = false;
function sendToGoogleAnalytics(metric) {
gtag('event', metric.name, {
metric_value: metric.value,
sk_version: "CMPByGAM"
});
}
function loadWebVitals() {
if (webVitalsLoaded) {
return;
}
var webVitalsScript = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
loadScriptAsync(webVitalsScript, function() {
webVitals.getCLS(sendToGoogleAnalytics, true);
webVitals.getFID(sendToGoogleAnalytics);
webVitals.getLCP(sendToGoogleAnalytics, true);
});
webVitalsLoaded = true;
}
window.addEventListener("scroll", loadWebVitals);
window.addEventListener("click", loadWebVitals);
window.addEventListener("mousemove", loadWebVitals);
</script>
<script type="text/javascript">
// limits calls to a func to once every given timeframe
function debounce(func, duration) {
var timeout;
return function () {
var context = this, args = arguments;
var effect = function effect() {
timeout = null;
return func.apply(context, args);
};
clearTimeout(timeout);
timeout = setTimeout(effect, duration);
};
}
function generateRandomString() {
var allCharacters = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789";
var base = allCharacters.split('');
var randomstr = "";
for (var i=0; i<30; i++) {
randomstr += base[Math.random()*base.length|0];
}
return randomstr;
}
function getImageWidthTransformedURL(imageURL, width) {
if (!imageURL) {
return "";
}
if (isNaN(width)) {
return imageURL;
}
if (imageURL.substring(0, 6) !== 'https:'){
imageURL = 'https:' + imageURL;
}
var _url = new URL(imageURL);
return _url.origin + _url.pathname + "?w=" + width;
}
function getImageHeightTransformedURL(imageURL, height) {
if (!imageURL) {
return "";
}
if (isNaN(height)) {
return imageURL;
}
if (imageURL.substring(0, 6) !== 'https:'){
imageURL = 'https:' + imageURL;
}
var _url = new URL(imageURL);
return _url.origin + _url.pathname + "?h=" + height;
}
function getNumFormat(num) {
var num_format = Math.round(num);
if (num >= 1000 && num < 1000000) {
num_format = (Math.round(num) / 1000).toFixed(1) + 'K';
} else if (num >= 1000000 && num < 1000000000) {
num_format = (Math.round(num) / 1000000).toFixed(1) + 'M';
} else if (num >= 1000000000) {
num_format = (Math.round(num) / 1000000000).toFixed(1) + 'B';
}
return num_format;
}
function isOverflow(element) {
if (!element) return false;
return element.scrollWidth > element.clientWidth;
}
</script>
<script >
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2022-03-15T01:25:04+05:30" /><meta property="article:modified_time" content="2022-03-15T01:25:04+05:30" />
<style>
/* css for inhouse textual ads */
.ad-box {
width: 100%;
padding: 10px 0px 25px 0px;
clear: both;
line-height: 15px !important;
color: #080;
font-size: 14px;
font-weight: 600;
height: 50px;
position:relative;
}
.ad-box .ctr {
z-index: 10;
width: 100%;
position: absolute;
height: 100%;
}
.ad-text {
width: 30px;
float: right;
text-align:center;
border: 1px solid #080;
border-radius: 4px;
margin-right: 5px;
clear: none !important;
}
.ad-title{
float:left;
width:85%;
margin-left:10px;
}
.ad-title a {
color: #080 !important;
font-size: 14px;
font-weight: 600;
text-decoration: underline;
}
.ad-img {
width:100%;
height:50px;
background-size: cover;
margin: 0 auto;
}
.ad-box-img {
padding: 0 !important;
}
</style>
<template id="ad-inhouse-text">
<div class="ad-box">
<div class="ad-title"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
<div class="ad-text">Ad</div>
</div>
</template>
<template id="ad-inhouse-banner">
<div class="ad-box ad-box-img">
<a class="ctr" target="_blank" rel="noopener noreferrer"></a>
<div class="ad-img"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
</div>
</template>
<script>
function refreshInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(!customCreative) {
// Refresh support only for custom creatives as of now
return;
}
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(!hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
removeClass(node.previousElementSibling, 'ad-box');
node.previousElementSibling.parentNode.removeChild(node.previousElementSibling);
setTimeout(function() {
return renderCustomCreative(node_id, customCreative);
}, 0);
}
function renderInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(customCreative) {
return renderCustomCreative(node_id, customCreative);
}
if(typeof is_article !== 'undefined' && is_article == true) {
var country_code = getCookie("country_code");
if(country_code != 'IN') {
return;
}
}
var node = document.getElementById(node_id);
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
}
function renderCustomCreative(node_id, ad) {
setTimeout(function() {
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
var adContainerDiv = document.importNode($('#ad-inhouse-banner').cloneNode(true).content, true);
adContainerDiv.querySelector(".ctr").href = ad.ctr;
adContainerDiv.querySelector(".ad-img").style.width = ad.width;
adContainerDiv.querySelector(".ad-img").style.height = ad.height;
adContainerDiv.querySelector(".ad-img").style.backgroundImage = "url('"+ad.img_src+"')";
var imp_tracker = adContainerDiv.querySelector('.ad-imp-track');
if(ad.impressionTracker != '' && ad.impressionTracker != null) {
imp_tracker.setAttribute('src', ad.impressionTracker);
}
node.parentNode.insertBefore(adContainerDiv, node);
}, 0);
gtag('event', "displayed", {
'event_category': "ad_impression",
'event_label': ad.ID,
'non_interaction': true
});
}
</script><script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<script>
function showHideTimelessSectionByPosts(posts, element) {
if (!element) {
return;
}
if (!posts.length && element) {
element.classList.add("hidden");
} else {
if(element && Array.from(element.classList).indexOf("hidden")) {
element.classList.remove("hidden");
}
}
}
function adjustTimelessPostContainerWidth(posts, storyElement, rightScrollElement) {
if (!storyElement || !rightScrollElement) {
return;
}
if (posts.length === 1) {
storyElement.style.maxWidth = "100%";
$(".one-story").classList.add("full-width");
}
if (isOverflow(storyElement)) {
if (Array.from(rightScrollElement.classList).indexOf("hidden") >= 0) {
rightScrollElement.classList.remove("hidden");
}
} else {
if (Array.from(rightScrollElement.classList).indexOf("hidden") < 0) {
rightScrollElement.classList.add("hidden");
}
}
}
function addTimelessPostScrollListener(storyElement, rightScrollElement, leftScrollElement) {
if (!storyElement || !rightScrollElement || !leftScrollElement) {
return;
}
storyElement.addEventListener("scroll", function() {
if (storyElement.scrollLeft > 0) {
if (Array.from(leftScrollElement.classList).indexOf("hidden") >= 0) {
leftScrollElement.classList.remove("hidden");
}
}
if (storyElement.scrollLeft <= 0) {
if (Array.from(leftScrollElement.classList).indexOf("hidden") < 0) {
leftScrollElement.classList.add("hidden");
}
}
if ((storyElement.scrollWidth-storyElement.scrollLeft) === storyElement.offsetWidth) {
if (Array.from(rightScrollElement.classList).indexOf("hidden") < 0) {
rightScrollElement.classList.add("hidden");
}
} else {
if (Array.from(rightScrollElement.classList).indexOf("hidden") >= 0) {
rightScrollElement.classList.remove("hidden");
}
}
});
}
function slideLeftTimelessPosts() {
sideScrollTimelessPost('left', 10, 270, 15);
}
function slideRightTimelessPosts() {
sideScrollTimelessPost('right', 10, 270, 15);
}
function sideScrollTimelessPost(direction,speed,distance,step){
var timelessPostContainer = $("#timeless-posts-list");
var leftScrollElem = $(".timeless-posts-anchors #left");
scrollAmount = 0;
var slideTimer = setInterval(function(){
if(direction == 'right'){
timelessPostContainer.scrollLeft -= step;
} else {
timelessPostContainer.scrollLeft += step;
}
scrollAmount += step;
if(scrollAmount >= distance){
window.clearInterval(slideTimer);
}
if (timelessPostContainer.scrollLeft === 0) {
leftScrollElem.classList.add("hidden");
}
}, speed);
if(Array.from(leftScrollElem.classList).indexOf('hidden') >= 0) {
leftScrollElem.classList.remove("hidden");
}
}
function timelessPostGaEvent(type, postId, category, title, taxonomy, slug) {
var gaSubSet = {
'event_name': 'Timeless clicked',
'post_id': postId,
'sport_category': category,
'title': title.replace(/-/gi, " "),
'taxonomy': taxonomy,
'page_type': 'Articlepage'
};
if (type == 'author') {
gaSubSet['author_slug'] = slug;
} else {
gaSubSet['url'] = slug;
}
gtag('event', 'Timeless clicked', gaSubSet);
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
</script>
<script>
var KeedaPrebidUtilsInstance = (function() {
var SK_SEGMENT = Number(String(getCookie('sk_segment') || "100"));
var USER_COUNTRY = String(getCookie('country_code') || "").toUpperCase();
var IS_DESKTOP = "1";
var LANG = String("en").toLowerCase();
var PAGE_TYPE = "Articlepage";
var CATEGORY = "pop-culture" || "when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored";
var PRICING_COHORTS = {
group1: {
label: "India",
values: [25, 17, 21, 0]
},
group2: {
label: "T1",
values: [0, 30, 50, 70]
},
group3: {
label: "ROW",
values: [0, 17, 21, 25]
}
};
var PRICING_COHORTS_BY_COUNTRY = {
IN: PRICING_COHORTS.group1,
US: PRICING_COHORTS.group2,
UK: PRICING_COHORTS.group2,
GB: PRICING_COHORTS.group2,
CA: PRICING_COHORTS.group2,
AU: PRICING_COHORTS.group2
}
function KeedaPrebidUtils() {
this.bidderFilterCriteria = {};
this.bidderParamsEnhancers = {};
this.pricingCohortGroup = PRICING_COHORTS_BY_COUNTRY[USER_COUNTRY] || PRICING_COHORTS.group3;
var cohortValueIndex = 0;
if (SK_SEGMENT <= 25) {
cohortValueIndex = 0;
} else if (SK_SEGMENT <= 50) {
cohortValueIndex = 1;
} else if (SK_SEGMENT <= 75) {
cohortValueIndex = 2;
} else if (SK_SEGMENT <= 100) {
cohortValueIndex = 3;
}
this.floorPricingValue = this.pricingCohortGroup.values[cohortValueIndex];
}
KeedaPrebidUtils.prototype.addBidderFilter = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderFilterCriteria[bidderName] = callback;
}
KeedaPrebidUtils.prototype.filterBidders = function(bidders) {
var self = this;
return bidders.filter(function(bidderData) {
var filterCallback = self.bidderFilterCriteria[bidderData.bidder];
if (!filterCallback) {
return true;
}
return filterCallback(getCallbackPayload(bidderData));
});
}
KeedaPrebidUtils.prototype.addBidderParamsEnhancer = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderParamsEnhancers[bidderName] = callback;
}
KeedaPrebidUtils.prototype.enhanceBiddersParams = function(bidders) {
var self = this;
return bidders.map(function(bidderData) {
var enhancerCallback = self.bidderParamsEnhancers[bidderData.bidder];
if (!enhancerCallback) {
return bidderData;
}
return enhancerCallback(getCallbackPayload(bidderData));
});
}
KeedaPrebidUtils.prototype.getFloorPricing = function() {
return this.floorPricingValue;
}
KeedaPrebidUtils.prototype.getFloorPricingForGAM = function(toString) {
return [
this.pricingCohortGroup.label,
this.getFloorPricing()
].join(" - ");
}
function getCallbackPayload(bidderData) {
return {
bidderData: bidderData,
userCountryCode: USER_COUNTRY,
lang: LANG,
isDesktop: IS_DESKTOP,
pageType: PAGE_TYPE,
category: CATEGORY,
};
}
function addDefaultPrebidBidderFilters(utilInstance) {
conversantFilter();
synacorFilter();
function conversantFilter() {
var allowedCountries = ["US", "CA", "UK", "FR"];
utilInstance.addBidderFilter("conversant", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
function synacorFilter() {
var allowedCountries = ["US", "CA"];
utilInstance.addBidderFilter("synacormedia", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
}
function addDefaultPrebidBidderEnhancers(utilInstance) {
adagioParamsEnhancer();
yahooParamsEnhancer();
function adagioParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("adagio", function(params) {
params.bidderData["params"]["environment"] = params.isDesktop ? "Desktop" : "Mobile";
if (params.pageType) {
params.bidderData["params"]["pagetype"] = params.pageType;
}
if (params.category) {
params.bidderData["params"]["category"] = params.category;
}
return params.bidderData;
});
}
function yahooParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("yahoossp", function(params) {
params.bidderData["params"] = params.bidderData["params"][params.lang];
return params.bidderData;
});
}
}
return (function(utilInstance) {
addDefaultPrebidBidderFilters(utilInstance);
addDefaultPrebidBidderEnhancers(utilInstance);
return utilInstance;
})(new KeedaPrebidUtils());
})();
</script>
<script type="text/javascript">
function deepCopy(o) {
var out, v, key;
out = Array.isArray(o) ? [] : {};
for (key in o) {
v = o[key];
out[key] = (typeof v === "object" && v !== null) ? deepCopy(v) : v;
}
return out;
}
</script><script>
var LiveRampUtilsInstance = (function() {
var USER_DETAILS_URL = "https://a-gotham.sportskeeda.com/user/info-from-cookies";
var OBJECT_TYPE_KEY__EMAIL = "email";
var OBJECT_TYPE_KEY__MOBILE = "phoneNumber";
function LiveRampUtils() {
}
LiveRampUtils.prototype.init = function() {
var self = this;
return loadAtsScript().then(function() {
return self.getEnvelopeData();
}).then(function(envelopeData) {
return envelopeData ? whenEnvelopeIsPresent(self) : whenEnvelopeIsNotPresent(self);
}).then(function() {
return self;
});
}
LiveRampUtils.prototype.initAtsData = function(userData) {
if (userData && userData.user_email) {
setAtsEnvelopeData(userData.user_email, OBJECT_TYPE_KEY__EMAIL);
}
}
LiveRampUtils.prototype.getEnvelopeData = function() {
return window.ats.retrieveEnvelope();
}
LiveRampUtils.prototype.clearEnvelopeData = function() {
return window.ats.invalidateEnvelope();
}
function whenEnvelopeIsPresent(self) {
if (!isUserLoggedIn()) {
self.clearEnvelopeData();
}
}
function whenEnvelopeIsNotPresent(self) {
if (isUserLoggedIn()) {
getLoggedInUserDetails().then(self.initAtsData);
}
}
function isUserLoggedIn() {
return !!getCurrentUserID();
}
function getLoggedInUserDetails() {
return pureJSAjaxGetWithPromise(USER_DETAILS_URL)
.then(function(res) {
return jsonParse(res);
}).catch(function(err) {
console.error(err);
});
}
function loadAtsScript() {
return new Promise(function(resolve) {
loadScriptAsync(
"https://launchpad-wrapper.privacymanager.io/8bab80e3-fc47-48f9-a2f1-5b9a6ff3f649/launchpad-liveramp.js",
function() {
__launchpad("addEventListener", 1, function(launchPadData, success) {
resolve(launchPadData, success);
}, "atsWrapperLoaded");
});
});
}
function setAtsEnvelopeData(id, type) {
if (!window.atsenvelopemodule) return;
window.atsenvelopemodule.setAdditionalData({
type: type,
id: id
});
}
function jsonParse(res) {
try {
return JSON.parse(res);
} catch (err) {
return res;
}
}
return (function(liveRampUtilsInstance) {
liveRampUtilsInstance.init();
return liveRampUtilsInstance;
})(new LiveRampUtils());
})();
</script>
<script type="text/javascript">
!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=1)}([,function(e,t){var n="GWD_PARALLAX",o="GWD_PARALLAX_CUSTOM_CREATIVE",r="GWD_PARALLAX_CARPET",i="ADOBE_ANIMATE",a="register-events",l="expand-ad",c="collapse-ad",s=[o,r],d=window.innerHeight,u=window.innerWidth,f=document.documentElement.clientWidth,g=document.documentElement.clientHeight;function p(e,t){for(;(e=e.parentElement)&&!e.classList.contains(t););return e}function m(e){var t=e[e.message?"message":"data"]||{};try{t=JSON.parse(t)}catch(e){}return t}function h(e){var t,n=m(e);try{t=function(e){if(e.source)for(var t=document.getElementsByTagName("iframe"),n=0;n<t.length;n++)if(t[n].contentWindow===e.source)return t[n];return null}(e)}catch(e){}return t||(t=function(e){if(void 0!==(e=adUnits&&adUnits[e])){return document.getElementById(e.div).querySelector("iframe")}return null}(n.adUnit)),t}var v={};var y=!0;function w(e,t,n){var o,r;if(t?(o=t.getBoundingClientRect(),r=.5*t.offsetHeight):(o=e.getBoundingClientRect(),r=.5*e.offsetHeight),W(o,r)){var i=function(e){var t=1-e.bottom/(d+e.height),n=e.right/(u+e.width),o=e.top,r=e.left;return{creativeFramePercentY:t,creativeFramePercentX:n,creativeFrameTop:o,creativeFrameLeft:r}}(o),a=Object.assign(i,{isInitial:y,hostpageScrollX:window.scrollX,hostpageScrollY:window.scrollY,eventType:"hostpageScroll",windowHeight:d,windowWidth:u});y&&(y=!1),s.includes(n)?e.contentWindow.postMessage(JSON.stringify(a),"*"):e.contentWindow.frames&&e.contentWindow.frames.length>0&&e.contentWindow.frames[0].postMessage(JSON.stringify(a),"*")}}var b=0,E=0;function O(){var e=document.documentElement.scrollTop+document.body.scrollTop,t=document.documentElement.scrollLeft+document.body.scrollLeft,n=b-e,o=E-t;return b=e,E=t,{top:n,left:o}}function W(e,t){return!!e&&(e.bottom>0&&e.right>0&&e.left<(u||f)&&e.top+t<(d||g))}window.addEventListener("message",(function(e){var t=m(e);if(t.sk)if(t.type===a)console.log("Register event type received",t.provider),(s=h(e))&&t.globalEvents&&Array.isArray(t.globalEvents)&&t.globalEvents.forEach((function(e){!function(e,t,a){if(v[e])-1===v[e].indexOf(t)&&v[e].push(t);else{var l;v[e]=[],a===r&&(l=t.parentNode.parentNode.parentNode.parentNode),window.addEventListener(e,(function(t){v[e].map((function(t){a===n||a===o?w(t,null,a):a===r?w(t,l,a):a===i&&function(e,t){if(e&&e.contentWindow&&e.contentWindow.frames.length>0){var n=e.getBoundingClientRect(),o=.5*e.offsetHeight,r={eventType:t,scrollDelta:O(),scroll:{x:window.scrollX||window.pageXOffset,y:window.scrollY||window.pageYOffset},inViewPort:W(n,o)};e.contentWindow.frames&&e.contentWindow.frames.length>0?e.contentWindow.frames[0].postMessage(JSON.stringify(r),"*"):e.contentWindow.postMessage(JSON.stringify(r),"*")}}(t,e)}))})),v[e].push(t)}}(e,s,t.provider)}));else if(t.type===c||t.type===l){var s;if(console.log("Expand/collapse event type received"),s=h(e)){if(t.height&&(s.style.height=t.height,s.parentElement.style.height="auto",s.parentElement.style.minHeight="auto",t.type===c)){var d=p(s,"mobile-ad-negative-space");d&&(d.style.minHeight="auto",d.style.height="auto");var u=p(s,"mobile-ad-holder-parallax");u&&(u.style.minHeight="auto",u.style.height="auto",u.style.paddingBottom="10px")}t.width&&(s.style.width=t.width)}}}))}]);</script>
<script type='text/javascript'>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</script>
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored"
},
"headline": "When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored",
"image": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg",
"width": 800,
"height": 600
},
"articleBody": "A&amp;E Network is all set to showcase a new documentary about the Chippendales empire, Secrets of the Chippendales Murders, revealing how the empire collapsed along with some sensational facts about the nightclub. The documentary will premiere on Monday, 14 March, 2022.The four-part documentary will tell the viewers the inside story of a once-famous nightclub and take the fans “beyond the bright lights into a dark world of drugs, arson, a love triangle and a murder.”All about the Chippendales murders on A&amp;E        View this post on Instagram            Instagram PostThe documentary, Secrets of The Chippendales Murders, will air on March 14, 2022, at 10/9c on the network.In 1979, Chippendales became an overnight sensation, after launching its first show “to allure and please women with its scantily clad male dancers and vivacious music.” With the idea of further expanding the business, creator Steve Banerjee joined hands with Nick DeNoia, an Emmy-winning TV producer and choreographer.However, things changed after to DeNoia’s death. Despite the loss, Banerjee's thirst for power did not end. With rival nightclubs being set afire and the attempted murders of two former employees, the FBI was unable to get hold of the culprit and ended up having a sting operation that spanned over two continents.        View this post on Instagram            Instagram PostThe documentary will now shed light on &quot;how sex, jealousy, arson, hefty-bags filled with cash, and mafia shakedowns&quot; led to the most outrageous murders in American history.It will also feature some exclusive interviews, never-before-seen crime scene videos and declassified FBI surveillance audio related to the crime.The documentary will also showcase interviews with former producers, dancers, investigators, and family members of the nightclub owner, including Christian Banerjee, Tom and Cathy DeNoia, Eddy Prevot, Mike Waldron, Hodari Sababu, and Eric Gilbert, speaking about the rise and fall of the empire.Even hitman Louie Lopez's defense attorney, Frank Rothman, will give an exclusive interview for the very first time in the documentary. He will share every minute detail of the incident.Others who will appear in the documentary to tell their side of the story include former Chippendales associate producer Jay D. Schwartz, Banerjee's best friend Howard Metz, DeNoia's secret lover David Arad, and Arad's ex-boyfriend David Shrem.        View this post on Instagram            Instagram PostProduced by Big Fish Entertainment for A&amp;E Network, Secrets of The Chippendales Murders has Joe Venafro, Brent Hodge, Dan Cesareo, Lucilla D'Agostino. and Jordana Starr as Executive Producers for Big Fish Entertainment. Brad Abramson, Elaine Frontain Bryant, and Shelly Tatro acted as Executive Producers for A&amp;E Network.",    "datePublished": "2022-03-15T01:25:04+05:30",
"dateModified": "2022-03-15T01:25:04+05:30",
"author": {
"@type": "Person",
"name": "Parul Singh",
"url": "https://www.sportskeeda.com/profile/singhparulofficial-1"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/logo/sk-logo-full-60.png",
"width": 115,
"height": 60
}
},
"description": "A&amp;E Network is all set to showcase a new documentary about the Chippendales empire, Secrets of the Chippendales Murders, revealing how the empire collapsed along with some sensational facts about the "
}
</script>
</script>
<style>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</style>
</head>
<body>
<style>
#gdpr__consent_revocation_container {
position: fixed;
left: 10px;
bottom: 10px;
width: 40px;
height: 40px;
z-index: 2147483646;
}
#gdpr__consent_revocation_btn {
background-color: #6aaae4;
border-radius: 10px;
box-shadow: 0 4px 8px 0 rgb(0 0 0 / 20%);
border: none;
cursor: pointer;
padding: 5px;
width: 100%;
height: 100%;
opacity: 0.5;
}
#gdpr__consent_revocation_btn:hover {
opacity: 1;
}
#gdpr__consent_revocation_btn svg {
width: 100%;
height: 100%;
}
</style>
<div id="gdpr__consent_revocation_container" class="hidden">
<button type="button" id="gdpr__consent_revocation_btn" onclick="revokeGdprPermissions();">
<svg role="presentation" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" viewBox="0 0 28 38">
<path class="ot-floating-button__svg-fill"
d="M14.588 0l.445.328c1.807 1.303 3.961 2.533 6.461 3.688 2.015.93 4.576 1.746 7.682 2.446 0 14.178-4.73 24.133-14.19 29.864l-.398.236C4.863 30.87 0 20.837 0 6.462c3.107-.7 5.668-1.516 7.682-2.446 2.709-1.251 5.01-2.59 6.906-4.016zm5.87 13.88a.75.75 0 00-.974.159l-5.475 6.625-3.005-2.997-.077-.067a.75.75 0 00-.983 1.13l4.172 4.16 6.525-7.895.06-.083a.75.75 0 00-.16-.973z"
fill="#FFF" fill-rule="evenodd"></path>
</svg>
</button>
</div>
<script>
var googlefc = googlefc || {};
googlefc.ccpa = googlefc.ccpa || {}
googlefc.callbackQueue = googlefc.callbackQueue || [];
function revokeGdprPermissions() {
googlefc.callbackQueue.push(googlefc.showRevocationMessage);
}
(function() {
var container = $("#gdpr__consent_revocation_container");
if (getCookie("gdpr") == "true") {
googlefc.callbackQueue.push(function() {
__tcfapi("addEventListener", 2, function(tcData, success) {
if (success) {
if (tcData.eventStatus === "cmpuishown") {
container.classList.add("hidden");
return;
}
if (tcData.eventStatus === "tcloaded" || tcData.eventStatus === "useractioncomplete") {
$("#gdpr__consent_revocation_container").classList.remove("hidden");
}
}
});
});
}
})();
</script>
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<style>
.feedback-section {
display: flex;
justify-content: space-around;
align-items: center;
padding: 28px 8px;
clear: both;
width: 100%;
flex-direction: column;
}
.feedback-section .feedback-button {
padding: 8px 12px;
text-decoration: none;
border: 1px solid #0B65F0;
box-sizing: border-box;
border-radius: 4px;
color: #fff;
margin: 0;
background: #E1EBFF;
color: #0B65F0;
font-weight: bold;
font-size: 12px;
line-height: 15px;
display: flex;
justify-content: center;
align-items: center;
margin-bottom: 12px;
width: 144px;
}
.feedback-button img {
width: 16px;
height: 16px;
margin-right: 8px;
object-fit: cover;
background: none;
}
</style>
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" width="18" height="12" src="https://staticg.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container" >
<span class="logo" style="display: inline-flex;">
<a class="navbar-brand"  href="/" >
<img class="img-responsive homepage-logo" style="display: inline-block; width: 120px; margin-top: -5px;" alt="Sports news" width="120" title="Sports news" src="//staticg.sportskeeda.com/logo/brand_logos/sk-pop.svg" />
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 15px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notifications-speaker.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
margin-right: 5px;
}
#kn-bell-count {
position: absolute;
right: -5px;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 0px 12px 16px;
padding: 0;
}
#kn-bell-icon {
margin-right: 12px;
}
#kn-bell-count {
top: -10px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
#keeda-profile-container:after{
background-image: url('//staticg.sportskeeda.com/down_arrow.svg');
display:block;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
@media (max-width:360px) {
#keeda-notifications-container {
display: none !important;
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<style>
#keeda-comment-notifications-container {
position: relative;
display: block;
color: black;
text-decoration: none;
padding: 10px 8px;
margin: -11px 8px 8px 8px;
background-color: white;
text-align: center;
border-radius: 40px;
line-height: 15px;
font-size: 14px;
cursor: pointer;
float: right;
}
#kcn-comment-container {
display: block;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kcn-pointer {
content: "";
position: absolute;
display: block;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kcn-comment-info-holder {
display: block;
position: relative;
cursor: pointer;
}
#kcn-comment-icon {
background: url('//staticg.sportskeeda.com/skm/assets/header/comment-notification.svg') no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kcn-comment-count {
position: absolute;
left: 8px;
top: -10px;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kcn-card-wrapper {
display: block;
white-space: nowrap;
margin: 10px;
}
.kcn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kcn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
.kcn-single-comment-container .kcn-comment-text {
min-height: 30px;
text-align: left;
background-color: #f5f5f5;
border-radius: 2px;
font-size: 10px;
white-space: break-spaces;
line-height: 10px;
overflow: hidden;
height: auto;
}
.kcn-single-comment-container {
background: #f2f2f2;
padding: 5px;
border-radius: 3px;
box-shadow: #bbb 1px 1px 4px;
margin-bottom: 11px;
}
.kcn-single-comment-container:hover{
box-shadow: #111 1px 1px 4px;
}
.kcn-single-comment-container .kcn-action {
display: flex;
text-align: center;
padding: 2px 0;
}
.kcn-single-comment-container .kcn-action.approved-text {
color: green;
}
.kcn-single-comment-container .kcn-action.rejected-text {
color: red;
}
.kcn-action .approve {
flex: 1;
background-color: green;
color: white;
padding: 5px;
border-radius: 2px;
}
.kcn-action .reject {
flex: 1;
padding: 5px;
border-radius: 2px;
color: rebeccapurple;
border: 1px solid;
margin-left: 5px;
display: none;
}
.kcn-action .delete {
flex: 1;
padding: 5px;
border-radius: 2px;
color: red;
border: 1px solid;
margin-left: 5px;
}
.kcn-action .approve:hover, .kcn-action .reject:hover, .kcn-action .delete:hover{
transform: scale(1.01);
}
.keeda-posts-link-div {
text-align: left;
padding: 2px 0px 10px 0px;
}
@media (max-width:768px) {
#keeda-comment-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kcn-comment-count {
right: -5px;
top: -5px;
}
#kcn-comment-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kcn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kcn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-comment-notifications-container" class="hidden">
<div id="kcn-comment-info-holder">
<div id="kcn-comment-icon"></div>
<div id="kcn-comment-count"></div>
</div>
<div id="kcn-pointer" class="hidden"></div>
<div id="kcn-comment-container" class="hidden">
<div class="kcn-notification-header">
New User posted their first comment
</div>
<div class="kcn-card-container">
</div>
<div class="kcn-notification-footer">
</div>
</div>
<template id="kcn-card">
<div class="kcn-card-wrapper" data-notification-id="">
<div class="kcn-single-comment-container">
<div class="kcn-comment-text">
this is comment text   
</div>
<div class="keeda-posts-link-div">
<a class="keeda-posts-link" href="#" target="_blank">Link</a>
</div>
<div class="kcn-action">
<div class="approve">
👍 Approve
</div>
<div class="reject">
👎 Reject &amp; ban
</div>
<div class="delete">
❌ Delete
</div>
</div>
</div>
</div>
</template>
</div>                    <div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container">
<div class="logged-out hidden">
<a class ="login-cta" href="#">Log in</a>
</div>
<div class="toggle hidden">
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action a {
color: #999999 !important; text-decoration: none !important;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
font-size: 16px;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg"/></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg"/><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Article Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg"/><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Gaming Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg"/><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Posts</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<a href="https://a-login.sportskeeda.com/en/logout?next='+ window.location.origin + window.location.pathname + window.location.search +'">Logout</a>
</div>
</div>
<script>
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
if(lazyElement.tagName == 'IMG') {
lazyElement.src = dataLazy;
} else {
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
}
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript>        <script type="text/javascript">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</script>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.sportskeeda.com/pop-culture",
"name": "SK POP"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored",
"name": "Feature"
}
}
]
}
</script>
<div class="bc-holder" style="width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" width="12" height="15" src="https://staticg.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/pop-culture">SK POP</a>
</li>
<li class="masthead-breadcrumb">
<a>Feature</a>
</li>
</ul>
</div>
</div>
<div class="leadercont" style="background: transparent; position: relative; width: 1100px; z-index: 2; margin: 0 auto; text-align: center;">
<div class="leaderadcont">
<div class="ad-unit-72890_1 hide-in-editor">                                                                        
<div class="ad-container" id=''
style="
min-height: 114px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
<h1 id="heading" class="title">When will Secrets of The Chippendales Murders air on A&E? Release date, plot, and more explored</h1>
<div class="intro">
<figure class="image"><noscript><img class="sk-app-thumbnail" alt="Secrets of The Chippendales Murders to air on March 14 (Image via aetv/Instagram)" src="https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg"></noscript><img class="lazy-img" width="1920" height="1200" data-img="https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg" srcset="https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg?w=720 720w ,https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg?w=840 840w, https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg?w=1200 1200w , https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg 1920w" sizes="(max-width: 360px) 720w,(max-width: 420px) 840w,(max-width: 600px) 1200w, 1920w" alt="Secrets of The Chippendales Murders to air on March 14 (Image via aetv/Instagram)" data-img-low="https://staticg.sportskeeda.com/editor/2022/03/48b6e-16472597500143-1920.jpg" src="data:image/svg+xml,&lt;svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201920%201200%22&gt;&lt;/svg&gt;"><figcaption class="sk-app-thumbnail">Secrets of The Chippendales Murders to air on March 14 (Image via aetv/Instagram)</figcaption></figure>
</div>
<div style="width:100%;">
<script type="text/javascript">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</script>
<style>
.country-flag {
background-image: url(//staticg.sportskeeda.com/skm/assets/flags/16/.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
.date-pub{
font-size: 13px;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile{
width:560px;
padding: 15px 0;
box-sizing: border-box;
margin:0 32px;
overflow:hidden;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:48%;
margin-left: 10px;
clear: none;
}
.mid-info .name {
float:left;
}
.font-style {
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #757575 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
text-decoration:none;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info {
width:59%;
clear:both;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: left;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
display: block;
width: 229px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//staticg.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<style>
.comments-total-container {
float: left;
clear: none !important;
text-align: revert;
display: flex;
justify-content: flex-end;
}
.comments-total a, .comments-total-container a {
display: flex;
align-items: center;
padding: 0px 2px 0px 10px;
color: #757575;
text-decoration: none;
font-size: 16px;
font-weight: 200;
}
.comments-total-container img {
width: 28px;
height: 28px;
object-fit: cover;
background: none;
}
.comments-total-container span.comments-count {
margin-left: 4px;
font-weight: 400;
font-size: 18px;
}
.comments-like-div {
display: flex;
}
.article-meta {
display: block;
margin-top: 10px;
position: relative; 
}
.section-pill-container {
display: inline-block;
margin-right: 5px;
vertical-align: middle;
}
.section-pill {   
padding: 1px 6px;
border-radius: 5px;
vertical-align: top;
display: inline-block;
font-size: 10px;
text-transform: uppercase;
}
.section-pill.pill-info {
color: #0b65f0;
background: #e1ebff;
}
.timezone-date p {
width: auto;
margin-right: 10px;
}
.section-container{
margin-left: 5px;
vertical-align: middle;
display: inline-block;
}
.section-container.pill-tag {
position: absolute;
bottom: 0px;
left: 69px;
top: 25px;
}
</style>
<div class="post-profile ">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/682213-1642484729-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/singhparulofficial-1">Parul Singh</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
ANALYST
</div>
</div>
<div class="comments-like-div">
<style>
body {
font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Liberation Sans", sans-serif;
}
.disabled{ pointer-events: none;}
.like-button {
margin-inline-start: auto;
vertical-align: center;
min-width: 39px;
min-height: 24px;
}
.bottom {
align-self: center;
display: flex;
padding-top: 0;
}
.top {
display: flex;
}
.like-button a {
cursor: pointer;
padding-top: 1px;
}
.like-button img {
background: none;
height: 22px;
width: 22px;
}
.likes-count {
align-self: center;
font-size: 16px;
color: #474747;
padding: 0 0 7px 8px;
}
</style>
<div class="like-button top" id="like-button">
<a>
<img id="like-img" src="//staticg.sportskeeda.com/like-articles/like-outline-black.svg" alt="like icon">
</a>
<span class="likes-count"></span>
</div>
<style>
.comments-total-container {
margin-left: 34px!important;
min-width: 39px!important;
min-height: 24px!important;
}
.comments-total-container-bottom {
padding-top: 0;
}
.comments-total a, .comments-total-container a {
padding: 0;
width: 100%;
}
.comments-total-container img {
height: 22px;
width: 22px;
background: transparent;
}
.comments-count {
color: #474747!important;
font-size: 16px;
}
.comments-total-container span.comments-count {
margin-left: 8px;
font-weight: 400;
font-size: 16px;
line-height: 24px;
}
.comments-total-container img {
margin: 0;
}
</style>
<div class="comments-total-container ">
<a href="#keeda-comments-container">
<img src="//staticg.sportskeeda.com/comments/ic-comment-black.svg" width="22" height="22" alt="comments icon" />
<span class="comments-count hidden">
0
</span>
</a>
</div>
</div>
<div class="right-info fl">
<div class="down fl">
<div class="article-meta">
<span class="date-pub timezone-date" data-iso-string="2022-03-15T01:25:04+05:30">Modified Mar 15, 2022 01:25 AM IST
<div class="section-container">
<span class="section-pill pill-info">Feature</span>
</div>
</span>
</div>
</div>
<div style="clear:both;"></div>
</div>
<div class="post-share fr">
<style type="text/css">
.content-holder div {
overflow: visible;
}
.post-profile {
overflow: visible;
}
.share-text-holder button {
display: inline-block;
padding: 3px 12px 6px 8px;
background: none;
border: 1px solid transparent;
box-sizing: border-box;
border-radius: 40px;
cursor: pointer;
}
.share-text-holder button:focus {
border: 1px solid #E9E9E9;
}
.forward-share {
width: 17px !important;
height: 13px !important;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
font-size: 16px;
font-weight: 500;
color: #474747 !important;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;  
}
.share-top {
float:right;
position: relative;
}
.share-top .share-icon-holder {
margin: 0px 8px; 
text-decoration:none;
}
.share-icon-holder img {
width: 40px;
height: 40px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
top: 40px;
z-index: 999;
}
</style>
<div class="share-top">
<div class="share-text-holder" data-url="https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored" data-title="When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored" onclick="shareContent(this, 'top', 'ShareArticleClick', 'ShareArticle')">
<button>
<img src="//staticg.sportskeeda.com/skm/assets/share/share_black.svg" width="17" height="13" class="forward-share" alt="share icon"/>
<span>Share</span>
</button>
</div>
<div class="share-icons-container hidden">
<a class="share-icon-holder" href="whatsapp://send?text=When+will+Secrets+of+The+Chippendales+Murders+air+on+A%26E%3F+Release+date%2C+plot%2C+and+more+explored https%3A%2F%2Fwww.sportskeeda.com%2Fpop-culture%2Fwhen-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dwhatsapp%26utm_campaign%3DShareArticle"
title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Desktop-top', 'WhatsApp'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'whatsapp', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/whatsapp-icon.svg" alt="Whatspp share icon" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sportskeeda.com%2Fpop-culture%2Fwhen-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Desktop-top', 'Facebook'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'facebook', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/facebook-icon.svg" alt="Facebook share icon" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fpop-culture%2Fwhen-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=When+will+Secrets+of+The+Chippendales+Murders+air+on+A%26E%3F+Release+date%2C+plot%2C+and+more+explored&amp;via=sportskeeda&amp;related=sportskeeda" 
target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Desktop-top', 'Twitter'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'twitter', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/twitter-icon.svg" alt="Twitter share icon" />
</a>
</div>
</div>
<script>
var url = "https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored"
var title = "When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored"
var text = "When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored"
var nativeShareEnabled = false;
window.addEventListener("DOMContentLoaded", function() {
if (navigator && navigator.share) {
nativeShareEnabled = true;
} else {
console.log("Native share is not supported!")
}
})
function shareContent(ele, btnPosition, eventName, campaignName) {
if (nativeShareEnabled) {
url = url + "?utm_source=www.sportskeeda.com&utm_medium=native&utm_campaign=" + campaignName
navigator.share({ title, url, text })
.then(function() {
ga_event(eventName, 'Desktop-native-' + (btnPosition || 'top'), '')
})
.catch(function(err) {
console.log("Error while sharing article using native share", err)
});
}
else {
var shareContainers = ele.parentElement.parentElement.querySelectorAll(".share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
shareContainers[i].classList.remove("hidden")
}
}
}
}
window.addEventListener("mouseup", function() {
var shareContainers = document.getElementsByClassName("share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
if (Array.from(shareContainers[i].classList).indexOf("hidden") === -1) {
shareContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
<script>
if ('Mar 15, 2022 01:25 AM IST'.indexOf(' ') === -1 && !1) {
var friendly_date = getFriendlyModifiedTime('Mar 15, 2022 01:25 AM IST');
document.querySelector(".article-modified-date").textContent = "Modified " + friendly_date;
}
if ('Mar 15, 2022 01:25 AM IST'.indexOf('<p>')  > -1) {
addClass($('.section-container'), 'pill-tag');
}
</script>
</div>
</div>
</div>
<div class='container editor-width-100-pc'>
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
body{
background:#fff;
}
body .editor-width-100-pc {
overflow:visible;
}
.fragments-container .content-holder {
overflow:visible;
}
.article-related .keeda_widget_header {
font-size: 23px;
font-weight: bold;
margin-bottom:15px;
}
.leaderadcont{
background: #fff;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
.tags-wrapper {
display:block;
width:100%;
margin-top:10px;
padding-bottom:10px;
}
.tags{
width: 80%;
float: left;
clear: none !important;
margin-left: 7px;
overflow-x: scroll !important;
white-space: nowrap;
height: 48px;
padding-top: 8px;
}
a.tag {
border-radius: 3px;
background-color: #f7f7f7;
color: #666;
padding: 4px 10px;
font-size: 12px;
margin-right: 7px;
margin-top: 7px;
text-decoration:none;
}
a.tag:hover{
text-decoration: none;
}
.article-bottom-info {
display: flex;
justify-content: space-between;
padding: 0 8px;
align-items: center;
}
.publisher-name{
margin: 1px 0;
clear: none !important;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #757575;
display: block;
margin-right: 10px;
}
#article-content h1 {
display: inline-block;
margin: 6px 24px;
padding-top:15px;
}
#articleLeftAdCont {
width:260px;
float:left;
height:800px;
position:relative;
overflow:visible;
}
#article-content p a{
font-family: "Georgia", serif;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
height:700px;
clear:both;
}
.rightStickyTop {
position:sticky;
top:90px;
height:600px;
}
.comments-like-div {
display: flex;
}
</style>
<style>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</style>
<style>
.yt-aspect-ratio-container {
position: relative;
display: block;
}
.yt-aspect-ratio-container iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
border-radius: 4px;
}
</style>
<div id="article-content" class="keeda_widget"
data-postid="3521798" data-slug-id="1041894" >
<p><a href="https://www.sportskeeda.com/pop-culture/secrets-playboy-5-hard-hitting-claims-holly-madison-made-a-e-documentary" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">A&amp;E Network</a> is all set to showcase a new documentary about the Chippendales empire, <em>Secrets of the Chippendales Murders</em>, revealing how the empire collapsed along with some sensational facts about the nightclub. The documentary will premiere on Monday, 14 March, 2022.</p>
<p>The four-part documentary will tell the viewers the inside story of a once-famous nightclub and take the fans “beyond the bright lights into a dark world of drugs, arson, a love triangle and a murder.”</p>                                                    
<div class="ad-container" id=''
style="
min-height: 24px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/Desktop_300250_3 -->
<div id='div-gpt-ad-1589376019464-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1589376019464-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<hr>
<h2>All about the Chippendales murders on A&amp;E</h2>
<div class="sportskeeda-embed" data-src="instagram"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CbAbFOsg6Kc/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CbAbFOsg6Kc/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CbAbFOsg6Kc/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow">Instagram Post</a></p></div></blockquote></div>
<p>The <a href="https://www.sportskeeda.com/pop-culture/i-m-stained-forever-david-dobrik-appears-blame-jeff-wittek-sa-victims-casey-neistat-s-under-influence-documentary" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">documentary</a>, <em>Secrets of The Chippendales Murders</em>, will air on<strong> </strong>March 14, 2022, at 10/9c on the network.</p>
<p>In 1979, Chippendales became an overnight sensation, after launching its first show “to allure and please women with its scantily clad male dancers and vivacious music.” With the idea of further expanding the business, creator Steve Banerjee joined hands with Nick DeNoia, an Emmy-winning TV producer and choreographer.</p>                                                 
<div class="ad-container" id='infinite-content-ad-7'
style="
min-height: 224px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/InfiniteContent_DESKTOP -->
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<p>However, things changed after to DeNoia’s death. Despite the loss, Banerjee's thirst for power did not end. With rival nightclubs being set afire and the attempted murders of two former employees, the FBI was unable to get hold of the culprit and ended up having a sting operation that spanned over two continents.</p>
<div class="sportskeeda-embed" data-src="instagram"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CaFyWu6pxEQ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaFyWu6pxEQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaFyWu6pxEQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow">Instagram Post</a></p></div></blockquote></div>
<p>The documentary will now shed light on "how sex, jealousy, arson, hefty-bags filled with cash, and mafia shakedowns" led to the most outrageous murders in American history.</p>                                                 
<div class="ad-container" id='infinite-content-ad-10'
style="
min-height: 224px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/InfiniteContent_DESKTOP -->
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<p>It will also feature some exclusive interviews, never-before-seen crime scene videos and declassified <a href="https://www.sportskeeda.com/pop-culture/this-ending-much-fbi-most-wanted-fans-react-jess-lacroix-s-exit" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">FBI</a> surveillance audio related to the crime.</p>
<p>The documentary will also showcase interviews with former producers, dancers, investigators, and family members of the nightclub owner, including Christian Banerjee, Tom and Cathy DeNoia, Eddy Prevot, Mike Waldron, Hodari Sababu, and Eric Gilbert, speaking about the rise and fall of the empire.</p>
<p>Even hitman Louie Lopez's defense attorney, Frank Rothman, will give an exclusive interview for the very first time in the documentary. He will share every minute detail of the incident.</p>
<p>Others who will appear in the documentary to tell their side of the story include former Chippendales associate producer Jay D. Schwartz, Banerjee's best friend Howard Metz, DeNoia's secret lover David Arad, and Arad's ex-boyfriend David Shrem.</p>
<div class="sportskeeda-embed" data-src="instagram"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Ca5AokEgp2D/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Ca5AokEgp2D/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Ca5AokEgp2D/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="nofollow">Instagram Post</a></p></div></blockquote></div>                                                 
<div class="ad-container" id='infinite-content-ad-15'
style="
min-height: 224px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/InfiniteContent_DESKTOP -->
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<style>
.related-articles-container {
position: relative;
}
.related-articles {
position: relative;
}
div.related-articles-scroll {
overflow: scroll;
width: 100%;
display: flex;
padding: 8px 4px;
position: relative;
}
.related-articles-scroll::-webkit-scrollbar {
display: none;
}
.article-single-related {
height: auto !important;
padding: 0 0 15px;
display: inline-block;
background-color: #fff;
box-shadow: 0 2px 3px 0 rgba(0, 0, 0, 0.1);
margin-right: 10px;
vertical-align: top;
flex-shrink: 0;
width: 31.7%;
min-height: 208px;
border-radius: 8px;
overflow: hidden;
}
.article-single-related a {
color: #000;
text-decoration: none !important;
}
.article-related-image {
opacity: 1;
border-radius: 3px 3px 0 0;
background-position: center center;
background-size: cover;
}
.article-related-recommend-image {
width: 100%;
height: 130px;
border-radius: 4px 4px 0 0;
object-fit: cover;
background-position: center;
}
.article-related-title {
font-size: 14px;
font-weight: 400;
padding: 10px;
line-height: 1.4;
height: 65px;
overflow: hidden !important;
}
.related-articles-carousel-anchors div {
position: absolute;
width: 40px;
height: 40px;
top: 48%;
background: #fff;
display: flex;
align-items: center;
justify-content: center;
border-radius: 50%;
cursor: pointer;
border: 1px solid #e9e9e9;
}
.related-articles-carousel-anchors div img {
background-color: transparent;
}
.related-articles-carousel-anchors #left {
left: -20px;
}
.related-articles-carousel-anchors #right {
right: -20px;
}
.article-related-title.article-related-recommend-title {
display: block;
display: -webkit-box;
max-width: 100%;
height: 63px;
margin: 0 auto;
font-size: 14px;
line-height: 1;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
overflow: hidden;
text-overflow: ellipsis;
line-height: 18px;
}
div.related-heading {
position: relative;
height: auto;
float: none !important;
font-size: 16px !important;
font-weight: 400;
font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Liberation Sans", sans-serif;
color: #757575;
display: flex;
justify-content: space-between;
align-items: center;
padding: 4px 12px !important;
border-top: 2px solid #e9e9e9;
border-bottom: 2px solid #e9e9e9;
}
.related-heading .article-continues {
font-size: 14px;
}
.article-single-related:last-child {
padding: 0;
}
.related-play-button {
width: 40px;
height: 40px;
background-image: url("//staticg.sportskeeda.com/skm/assets/images/video/video-play-button.svg");
position: relative;
top: -50px;
float: right;
left: -10px;
margin-bottom: -40px;
}
@media (max-width: 768px) {
.related-articles {
padding: 8px;
}
.article-related-recommend {
min-width: 45.9%;
}
.related-heading {
padding: 4px;
padding-top: 24px;
padding-left: 10px;
}
.article-related-title {
display: inline-block;
font-size: 14px;
padding: 10px;
vertical-align: top;
color: #555;
line-height: 16px;
height: 42px;
}
.article-single-related {
margin-bottom: 12px;
}
.related-heading .also-read {
font-size: 14px;
}
.related-heading .article-continues {
font-size: 12px;
}
}
@media (max-width: 320px) {
.related-heading .also-read {
font-size: 14px;
}
.related-heading .article-continues {
font-size: 12px;
}
}
</style>
<div class="related-articles-container">
<div class="heading-article">
<div class="related-heading">
<span class="also-read">Also Read</span>
<span class="article-continues">Article Continues below</span>
</div>
</div>
<div class="related-articles" id="related-articles">
<div class="related-articles-scroll">
<div class="article-single-related article-related-recommend">
<a href="/pop-culture/when-will-when-calls-heart-season-9-episode-2-air-plot-trailer-release-date-explored?ref=relatedmid">
<div class="article-related-image article-related-recommend-image" data-lazy="https://staticg.sportskeeda.com/editor/2022/03/47cba-16470747391346-1920.jpg?w=500">
</div>
<div class="article-related-title article-related-recommend-title">When will When Calls the Heart Season 9 Episode 2 air? Plot, trailer, release date, and more explored</div>
</a>
</div>
<div class="article-single-related article-related-recommend">
<a href="/pop-culture/when-will-the-equalizer-season-2-episode-12-air-release-date-plot-explored?ref=relatedmid">
<div class="article-related-image article-related-recommend-image" data-lazy="https://staticg.sportskeeda.com/editor/2022/03/81f43-16471824950510-1920.jpg?w=500">
</div>
<div class="article-related-title article-related-recommend-title">When will The Equalizer Season 2 Episode 12 air? Release date, plot, and more explored</div>
</a>
</div>
<div class="article-single-related article-related-recommend">
<a href="/pop-culture/when-will-fix-my-flip-air-release-date-plot-hgtv-series?ref=relatedmid">
<div class="article-related-image article-related-recommend-image" data-lazy="https://staticg.sportskeeda.com/editor/2022/03/87811-16466742398897-1920.jpg?w=500">
</div>
<div class="article-related-title article-related-recommend-title">When will Fix My Flip air? Release date, plot, and more about HGTV series</div>
</a>
</div>
</div>
</div>
<div class="related-articles-carousel-anchors">
<div id="right" class="hidden">
<img src="//staticg.sportskeeda.com/skm/assets/ic-chevron-right.svg" height="20" width="20" alt="Right arrow for carousel">
</div>
<div id="left" class="hidden">
<img src="//staticg.sportskeeda.com/skm/assets/ic-chevron-left.svg" height="20" width="20" alt="Left arrow for carousel">
</div>
</div>
</div>
<script type="text/javascript">
var KeedaCarousel = function(container, itemWidth, margin, leftArrowEle, rightArrowEle) {
this.container = container;
this.itemWidth = itemWidth;
this.margin = margin || 0;
this.leftArrowEle = leftArrowEle;
this.rightArrowEle = rightArrowEle;
this.speed = 20;
this.step = 20;
this.toggleScrollHandlers = function (container) {
if (container.scrollLeft < 1) {
this.leftArrowEle.classList.add("hidden");
} else {
this.leftArrowEle.classList.remove("hidden");
}
if ((container.clientWidth + container.scrollLeft) >= container.scrollWidth) {
this.rightArrowEle.classList.add("hidden");
} else {
this.rightArrowEle.classList.remove("hidden");
}
}
this.init = function() {
if (this.container.scrollWidth <= this.container.clientWidth) {
return;
}
removeClass(this.rightArrowEle, "hidden");
this.addScrollListener();
this.addArrowClickListeners();
}
this.addScrollListener = function() {
if (typeof this.container === "object" && this.leftArrowEle.nodeName) {
this.container.addEventListener("scroll",this.toggleScrollHandlers.bind(this, this.container));
}
}
this.addArrowClickListeners = function() {
if (typeof this.leftArrowEle === "object" && this.leftArrowEle.nodeName) {
this.leftArrowEle.addEventListener('click', this.sideScroll.bind(this, 'right'))
}
if (typeof this.rightArrowEle === "object" && this.rightArrowEle.nodeName) {
this.rightArrowEle.addEventListener('click', this.sideScroll.bind(this, 'left'))
}
}
this.sideScroll = function (direction) {
var scrollAmount = 0;
var that = this;
var slideTimer = setInterval(function() {
if (direction == 'right') {
that.container.scrollLeft -= that.step;
} else {
that.container.scrollLeft += that.step;
}
scrollAmount += that.step;
if (scrollAmount >= itemWidth + margin) {
window.clearInterval(slideTimer);
}
that.toggleScrollHandlers.call(that, that.container);
}, this.speed);
}
this.init();
}
</script>
<script type="text/javascript">
function init() {
gtag('event', 'view', {
'event_category': 'article',
'event_label': 'related_new',
'non_interaction': true
});
var scrollContainer = $(".related-articles-scroll");
if (scrollContainer && lazyLoadAll) {
scrollContainer.addEventListener('scroll', lazyLoadAll);
}
}
init();
</script>
<script>
(function initReadMoreCarousel() {
if (typeof KeedaCarousel === "undefined") return;
var expertChoiceContainer = $(".related-articles-scroll");
if (!expertChoiceContainer) return;
var expertChoiceLeftArrow = $(".related-articles-carousel-anchors #left");
var expertChoiceRightArrow = $(".related-articles-carousel-anchors #right");
var expertChoiceMargin = 16;
var scrollWidth = 210;
var exportChoiceCarousel = new KeedaCarousel(expertChoiceContainer, scrollWidth, expertChoiceMargin, expertChoiceLeftArrow, expertChoiceRightArrow);
})();
</script>
<p>Produced by Big Fish Entertainment for A&amp;E Network, <em>Secrets of The Chippendales Murders</em> has Joe Venafro, Brent Hodge, Dan Cesareo, Lucilla D'Agostino. and Jordana Starr as Executive Producers for Big Fish Entertainment. Brad Abramson, Elaine Frontain Bryant, and Shelly Tatro acted as Executive Producers for A&amp;E Network.</p>
<hr>
<p>
</p>
<div class="article-bottom-info">
<span class="publisher-name">Edited by Sabika</span>
<div class="comments-like-div">
<style>
body {
font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Liberation Sans", sans-serif;
}
.disabled{ pointer-events: none;}
.like-button {
margin-inline-start: auto;
vertical-align: center;
min-width: 39px;
min-height: 24px;
}
.bottom {
align-self: center;
display: flex;
padding-top: 0;
}
.top {
display: flex;
}
.like-button a {
cursor: pointer;
padding-top: 1px;
}
.like-button img {
background: none;
height: 22px;
width: 22px;
}
.likes-count {
align-self: center;
font-size: 16px;
color: #474747;
padding: 0 0 0 8px;
}
</style>
<div class="like-button bottom" id="like-button">
<a>
<img id="like-img" src="//staticg.sportskeeda.com/like-articles/like-outline-black.svg" alt="like icon">
</a>
<span class="likes-count"></span>
</div>
<script type="text/javascript">
function updateLikesCountOnUI(count, has_user_liked) {
if (typeof count !== "undefined" && typeof fetchLatestLikesCount !== "undefined" && typeof has_user_liked !== "undefined") {
fetchLatestLikesCount(count, has_user_liked);
}
}
</script>
<script type="text/javascript">
// limits calls to a func to once every given timeframe
function debounce(func, duration) {
var timeout;
return function () {
var context = this, args = arguments;
var effect = function effect() {
timeout = null;
return func.apply(context, args);
};
clearTimeout(timeout);
timeout = setTimeout(effect, duration);
};
}
function generateRandomString() {
var allCharacters = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789";
var base = allCharacters.split('');
var randomstr = "";
for (var i=0; i<30; i++) {
randomstr += base[Math.random()*base.length|0];
}
return randomstr;
}
function getImageWidthTransformedURL(imageURL, width) {
if (!imageURL) {
return "";
}
if (isNaN(width)) {
return imageURL;
}
if (imageURL.substring(0, 6) !== 'https:'){
imageURL = 'https:' + imageURL;
}
var _url = new URL(imageURL);
return _url.origin + _url.pathname + "?w=" + width;
}
function getImageHeightTransformedURL(imageURL, height) {
if (!imageURL) {
return "";
}
if (isNaN(height)) {
return imageURL;
}
if (imageURL.substring(0, 6) !== 'https:'){
imageURL = 'https:' + imageURL;
}
var _url = new URL(imageURL);
return _url.origin + _url.pathname + "?h=" + height;
}
function getNumFormat(num) {
var num_format = Math.round(num);
if (num >= 1000 && num < 1000000) {
num_format = (Math.round(num) / 1000).toFixed(1) + 'K';
} else if (num >= 1000000 && num < 1000000000) {
num_format = (Math.round(num) / 1000000).toFixed(1) + 'M';
} else if (num >= 1000000000) {
num_format = (Math.round(num) / 1000000000).toFixed(1) + 'B';
}
return num_format;
}
function isOverflow(element) {
if (!element) return false;
return element.scrollWidth > element.clientWidth;
}
</script>
<script>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</script>
<style>
.comments-total-container {
margin-left: 34px!important;
min-width: 39px!important;
min-height: 24px!important;
}
.comments-total-container-bottom {
padding-top: 0;
}
.comments-total a, .comments-total-container a {
padding: 0;
width: 100%;
}
.comments-total-container img {
height: 22px;
width: 22px;
background: transparent;
}
.comments-count {
color: #474747!important;
font-size: 16px;
}
.comments-total-container span.comments-count {
margin-left: 8px;
font-weight: 400;
font-size: 16px;
line-height: 24px;
}
.comments-total-container img {
margin: 0;
}
</style>
<div class="comments-total-container comments-total-container-bottom">
<a href="#keeda-comments-container">
<img src="//staticg.sportskeeda.com/comments/ic-comment-black.svg" width="22" height="22" alt="comments icon" />
<span class="comments-count hidden">
0
</span>
</a>
</div>
</div>
</div>
<div id="in-house-ads"></div>
<div class="tags-wrapper">
<span id="post-rating-widget" class="hidden">
<style>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</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<div class="actions">
<span class="keeda_modal_header_secondary_action"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>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</script>
<style>
#post-rating-layout{
float: right;
margin: 8px 0 5px 0;
font-size: 12px;
}
#post-rating-message{
float: right;
margin: 8px 0 5px 0;
font-size: 12px;
}
.rating > span {
padding-right: 2px;
font-size: 20px;
cursor: pointer;
}
.rating > .active:before {
content: "\2605";
position: absolute;
color: #B22222;
}
#post-rating-feedback-form .post-rating-feedback-note {
margin-top: 15px;
}
#post-rating-feedback-form .post-rating-feedback-note textarea {
display: block;
min-width: 100%;
min-height: 100px;
}
.post-rating-feedback-option label {
padding-left: 5px;
}
.post-rating-error-message {
color: red;
}
</style>
<div id="post-rating-layout">
<div>Rate this article!</div>
<div class="rating">
<span class="rating-star" id="star-1" onclick="ratePost(1)">☆</span>
<span class="rating-star" id="star-2" onclick="ratePost(2)">☆</span>
<span class="rating-star" id="star-3" onclick="ratePost(3)">☆</span>
<span class="rating-star" id="star-4" onclick="ratePost(4)">☆</span>
<span class="rating-star" id="star-5" onclick="ratePost(5)">☆</span>
</div>
</div>
<div id="post-rating-message" class="hidden">Thank You!</div>
<script>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</script>            </span>
</div>
<style>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</style>
<div class="full-width" id="keeda-comments-container" data-post-id="1041894">
<div class="comments-count-container comments-total hidden">
<span id="comments-count-span"><img id="image-for-no-of-comments" height="20" width="20" src="//staticg.sportskeeda.com/comments/comment-icon-grey.svg" alt="comments icon"/><span class="comments-count comment-text"></span></span>
<div class="comments-sort-container">
<label for="comments-sort-select">Sort by: </label>
<select class="comments-sort-select">
<option value="popular" selected>Most popular</option>
<option value="">Recent</option>
<option value="most-upvote">Most upvotes</option>
</select>
</div>
</div>
<div class="comments-input-holder"></div>
<div class="oauth-button-container comment-oauth hidden comment-login-auth">
<div class="login-support-text">
<span>Login to post your comment</span>
<button class="login-oauth-close" id="login-oauth-close-button">
<img src="//staticg.sportskeeda.com/close.svg" alt="close" width="8" height="8">
</button>
</div>
<div class="oauth-button-group" data-google-interstitial="false">
<a class="oauth-button auto-fill google" href="https://a-login.sportskeeda.com/login/oauth/google" default-href="https://a-login.sportskeeda.com/login/oauth/google" title="Google" data-provider="google">
<img src="//staticg.sportskeeda.com/skm/assets/images/google.svg" alt="google" width="24" height="24">
</a>
<a class="oauth-button auto-fill fb" href="https://a-login.sportskeeda.com/login/oauth/facebook" default-href="https://a-login.sportskeeda.com/login/oauth/facebook" title="Facebook" data-provider="facebook">
<img src="//staticg.sportskeeda.com/comments/fb-icon.svg" alt="facebook" width="24" height="24">
</a>
<a class="oauth-button auto-fill email" href="https://www.sportskeeda.com/login" default-href="https://www.sportskeeda.com/login" title="Email" data-provider="email">
<img src="//staticg.sportskeeda.com/comments/envelope.svg" alt="email" width="28" height="28">
</a>
</div>
</div>
<div class="comment-input-response comment-add-response-text"></div>
<div class="comments-container" data-post-id="1041894" data-wp-id="3521798" data-page-type="post" data-id="1041894"></div>
<div class="view-more-container hidden">
<button class="view-more-button">Show More Comments
<img class="view-more-button-img" src="//staticg.sportskeeda.com/comments/ic-downvote-fill.svg" alt="show-more" width="20" height="20" />
</button>
</div>
</div>
<template id="login-template">
<div class="oauth-button-container reply-oauth">
<div class="login-support-text">
<span>Login to reply</span>
<button class="reply-oauth-close">
<img src="//staticg.sportskeeda.com/close.svg" alt="close" width="8" height="8">
</button>
</div>
<div class="oauth-button-group" data-google-interstitial="false">
<a class="oauth-button google" href="https://a-login.sportskeeda.com/login/oauth/google" default-href="https://a-login.sportskeeda.com/login/oauth/google" title="Google" data-provider="google">
<img src="//staticg.sportskeeda.com/skm/assets/images/google.svg" alt="google" width="24" height="24">
</a>
<a class="oauth-button fb" href="https://a-login.sportskeeda.com/login/oauth/facebook" default-href="https://a-login.sportskeeda.com/login/oauth/facebook" title="Facebook" data-provider="facebook">
<img src="//staticg.sportskeeda.com/comments/fb-icon.svg" alt="facebook" width="24" height="24">
</a>
<a class="oauth-button email" href="https://www.sportskeeda.com/login" default-href="https://www.sportskeeda.com/login" title="Email" data-provider="email">
<img src="//staticg.sportskeeda.com/comments/envelope.svg" alt="email" width="28" height="28">
</a>
</div>
</div>
</template>
<template id="comments-placeholder-template">
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
</div>
</div>
</template>
<template id="comments-input-template">
<img id="pic-near-comment-box" src ="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<textarea class="post-comment-box" rows="1" placeholder="Type your comment..."></textarea>
<button  class="post-comment-button" type="submit">
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img lazy-img" data-img="" data-img-low="" alt="" width="40" height="40"/>
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<div class="profile-name-container">
<a class="name" href=""></a>
<a class='timestamp' title='' timestamp=''></a>
</div>
<div class="profile-status"></div>
<div class='one-comment-text'></div>
</div>
<div class="controls" commenter="">
<button class="vote upvote" data-vote="upvote">
<img src="//staticg.sportskeeda.com/like-articles/upvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<button class="vote downvote" data-vote="downvote">
<img src="//staticg.sportskeeda.com/like-articles/downvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<a class="reply-to-comment"><img class="reply-to-comment-img" src="//staticg.sportskeeda.com/comments/bubble.svg" height="16" width="16" alt="bubble icon"/><span class="reply-to-comment-img"> Reply</span></a>
<div class="comment-options">
<img id="comment-options-icon" class="comment-options comment-options-icon" src="//staticg.sportskeeda.com/comments/three-dots.svg" width="16" height="16" alt="options icon"/>
</div>
<div class="comment-options-box hidden">
<span class="comment-option-single-cancel">x </span>
<span class="comment-option-single edit-option"><img class="comment-option-single-edit" src="//staticg.sportskeeda.com/comments/ic-edit.svg" width="16" height="16"/><span class="comment-option-single-edit">&nbsp;&nbsp;Edit</span></span>
<span class="comment-option-single delete-option" id="delete-option"><img class="comment-option-single-delete" src="//staticg.sportskeeda.com/comments/ic-delete.svg" width="16" height="16"/><span class="comment-option-single-delete">&nbsp;&nbsp;Delete</span></span>
<div class="delete-action-modal">
<div class="delete-actions">
<img src="//staticg.sportskeeda.com/comments/delete-icon.svg" alt="delete icon" height="98" width="25"/>
<span class="delete-action-text">
Delete the comment?
</span>
<span class="delete-action-warning">
</span>
<div class="delete-action-buttons">
<a class="delete-comment-cancel">No thanks</a>
<a class="delete-comment-confirm" comment-id="">Delete</a>
</div>
</div>
</div>
</div>
</div>
<div class="edit-section hidden">
<textarea class="edit-comment-text" rows="2" type="text" value="value to edit" placeholder="Edit your comment!"></textarea>
<div class="cancel-container">
<a class="cancel-edit">Cancel</a>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/ic-tick.svg" alt="Send Icon" width="16" height="16"> Update
</button>
</div>
</div>
<div class="edit-comment-input-response comment-input-response hidden"></div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="reply-input-template">
<div class="reply-section-container" parent-comment-id="">
<img id="pic-near-reply-box" src ="" alt="Profile picture" width="32" height="32">
<textarea class="comment-reply-box" placeholder="Type your reply..."></textarea>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
<button class="comment-reply-button reply-edit" type="submit"><img src="//staticg.sportskeeda.com/comments/send-icon.svg" id="reply-send-icon" alt="Send Icon" width="16" height="16"/>Reply</button>
</div>
</div>
</template>
</div>
<script async src="/js/production/content-page-bundle_cbf897.js" onload="renderPrimaryCommentsWidget()"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript">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</script>
</div>
<div style="width:100%; clear:both">
<div style="width: 100%;
clear: both;
background: #fff;
overflow: hidden;
padding: 7px 0;
height: 100%;
overflow: visible;">
<div class="ad-container" id="article_pagesplit_ad" style="min-height:90px; width: 100%; text-align: center;clear:both;top:20px;z-index:10; padding-top: 0px;
padding-bottom: 25px;">
<!-- /11446729/Desktop_72890_2 -->
</div>
<style>
#sk-timeline #stories-list {
background:#fff;
}
</style>
<div id="tag-cloud">
<div class="tags-text">
<script>
function KeedaCarousalControlsHelper(input) {
var self = this;
this.target = input.target;
this.whenFistItemInViewport = input.whenFistItemInViewport;
this.whenFistItemNotInViewport = input.whenFistItemNotInViewport;
this.whenLastItemInViewport = input.whenLastItemInViewport;
this.whenLastItemNotInViewport = input.whenLastItemNotInViewport;
this.options = input.intersectionObserverOptions || {
threshold: [1],
};
}
KeedaCarousalControlsHelper.prototype.observeTarget = function() {
var self = this;
var firstItem = this.target.firstElementChild;
var lastItem = this.target.lastElementChild;
this.firstItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenFistItemInViewport(entry);
} else {
self.whenFistItemNotInViewport(entry);
}
})
}, this.options);
this.lastItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenLastItemInViewport(entry);
} else {
self.whenLastItemNotInViewport(entry);
}
})
}, this.options);
firstItem && this.firstItemObserver.observe(firstItem);
lastItem && this.lastItemObserver.observe(lastItem);
}
</script>
<style>
.smart-menu-container {
background: #ffffff;
padding: 8px 16px 6px;
display: flex;
align-items: center;
border-bottom: 1px solid #E9E9E9;
box-shadow: 0px 4px 20px #f5f5f5;
}
.scrollable-content-holder {
position: relative;
box-sizing: border-box;
display: flex;
width: 100%;
align-items: center;
}
.pn-ProductNav::-webkit-scrollbar {
display: none;
}
.pn-ProductNav {
display: inline-block;
vertical-align: bottom;
overflow-x: auto;
overflow-y: hidden;
/* For WebKit implementations, provide inertia scrolling */
-webkit-overflow-scrolling: touch;
/* We don't want internal inline elements to wrap */
white-space: nowrap;
/* hide the default scrollbar */
-ms-overflow-style: none;
overflow: -moz-scrollbars-none;
/* auto-hiding scroller for people using IE */
-ms-overflow-style: -ms-autohiding-scrollbar;
}
.pn-ProductNav_Contents {
float: left;
font-size: 0;
transition: transform .2s ease-in-out;
position: relative;
}
.pn-ProductNav_Contents-no-transition {
transition: none;
}
.scrollable-content-item {
color: #2D2D2D !important;
width: auto;
padding: 6px 10px;
background: #F5F5F5;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 1px 1px 4px rgba(0, 0, 0, 0.07);
border-radius: 18px;
text-decoration: none;
display: inline-flex;
align-items: center;
font-size: 12px;
line-height: 14px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
margin-right: 8px;
letter-spacing: normal;
text-decoration: none !important;
}
.scrollable-content-item:hover{
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.scrollable-content-item.chosen{
color: #ffffff !important;
background-image: linear-gradient(281deg, #48b9b0, #0ba0b0);
}
.pn-Advancer {
background: transparent;
padding: 0;
border: 0;
width: 24px;
height: 24px;
border-radius: 15px;
background-color: #ffffff;
display: inline-block;
margin-bottom: 2px;
outline: 0;
display: none;
cursor: pointer;
align-self: center;
}
.pn-Advancer_Left {
margin-right: 5px;
left: 0;
}
.pn-Advancer_Right {
margin-left: 5px;
right: 0;
}
.pn-Advancer_Icon {
width: 20px;
height: 44px;
fill: #bbb;
}
.pn-ProductNav_Indicator {
position: absolute;
bottom: 0;
left: 0;
height: 4px;
width: 100px;
background-color: transparent;
transform-origin: 0 0;
transition: transform .2s ease-in-out, background-color .2s ease-in-out;
}
.article-p {
width:auto !important;
position: relative;
color: #666666;
font-size: 14px !important;
margin-bottom: 0 !important;
flex-shrink: 0;
margin-right: 4px;
}
.mobile-p {
font-size: 12px !important;
margin-top: 8px;
padding-right: 4px !important;
padding-left: 8px !important;
}
#tag-cloud {
clear: both;
margin: 0 auto;
}
.sports-more-info {
color: #666666;
clear: both;
font-weight: 500;
margin: 12px 0 0;
}
.sports-more-info.m-sports-more-info {
padding-left: 8px;
}
</style>
<div class="scrollable-content-holder  article-padding">
<p class="article-p  ">Quick Links:</p>
<button id="pnAdvancerLeft" class="pn-Advancer pn-Advancer_Left " type="button">
<img style="background: none;" src="https://staticg.sportskeeda.com/skm/assets/article/article-scroll-left.svg" />
</button>
<nav id="pnProductNav" class="pn-ProductNav">
<div id="pnProductNavContents" class="pn-ProductNav_Contents">
<a class="scrollable-content-item tag" href="https://www.sportskeeda.com/pop-culture/entertainment?ref=tags" onclick="ga_event('Tag Cloud Click', 'Mobile', 'Entertainment')">Entertainment</a>
<a class="scrollable-content-item tag" href="https://www.sportskeeda.com/pop-culture/reality-tv?ref=tags" onclick="ga_event('Tag Cloud Click', 'Mobile', 'Reality TV')">Reality TV</a>
<a class="scrollable-content-item tag" href="https://www.sportskeeda.com/pop-culture/pop-culture-social?ref=tags" onclick="ga_event('Tag Cloud Click', 'Mobile', 'Pop Culture Social')">Pop Culture Social</a>
</div>
</nav>
<button id="pnAdvancerRight" class="pn-Advancer pn-Advancer_Right " type="button">
<img style="background: none;" src="https://staticg.sportskeeda.com/skm/assets/article/article-scroll-right.svg" />
</button>
</div>
<div class="sports-more-info  ">More from Sportskeeda</div>
<script>
var scrollableMenuLength = "3";
if ( scrollableMenuLength > 0 ) {
var pnProductNav = $("#pnProductNav");
var pnProductNavContents = $("#pnProductNavContents");
// Out advancer buttons
var pnAdvancerLeft = $("#pnAdvancerLeft");
var pnAdvancerRight = $("#pnAdvancerRight");
var scrollAmount = 0;
var scrollMin = 0
var scrollMax = pnProductNavContents.clientWidth;
pnAdvancerRight.onclick = function() {
pnProductNav.scrollTo({
top: 0,
left: Math.max(scrollAmount += 240, scrollMax),
behavior: 'smooth'
});
};
pnAdvancerLeft.onclick = function() {
pnProductNav.scrollTo({
top: 0,
left: Math.max(scrollAmount -= 240, scrollMin),
behavior: 'smooth'
});
};
new KeedaCarousalControlsHelper({
target: pnProductNavContents,
whenFistItemInViewport: function(entry) {
pnAdvancerLeft.style.display = "none";
},
whenFistItemNotInViewport: function(entry) {
pnAdvancerLeft.style.display = "inline-block";
},
whenLastItemInViewport: function(entry) {
pnAdvancerRight.style.display = "none";
},
whenLastItemNotInViewport: function(entry) {
pnAdvancerRight.style.display = "inline-block";
}
}).observeTarget();
}
</script>
</div>
</div>
<div style="margin:0 auto;width:620px;overflow:hidden;">
<style>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</style>
<style>
.yt-aspect-ratio-container {
position: relative;
display: block;
}
.yt-aspect-ratio-container iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
border-radius: 4px;
}
</style>
<style type="text/css">
.share-bottom-holder {
display: flex;
justify-content: space-between;
padding: 8px 16px 8px 0;
}
.share-container {
display: flex;
align-items: center;
margin: 0 0 10px;
position: relative;
}
.content-holder .post-share,
.content-holder .share-container,
.content-holder .share-icons-container {
overflow: visible;
}
.share-bottom-holder .share-container {
margin: 0;
}
.share-container .share-btn:focus {
outline: none;
border: 1px solid #E9E9E9;
}
.share-container .share-btn {
display: flex;
margin-left: 16px;
margin-right: 8px;
padding: 6px 8px;
border: 1px solid transparent;
border-radius: 23px;
background: none;
align-items: center;
cursor: pointer;
}
.forward-share {
width: 17px !important;
height: 13px !important;
object-fit: contain;
}
.share-btn img {
display: inline-block;
background: none;
}
.share-btn span {
font-size: 16px;
font-weight: 500;
color: #474747 !important;
margin-left: 8px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;
display: inline-block;
position: relative;
}
.share-top .share-icon-holder {
text-decoration: none;
}
.share-icon-holder img {
width: 100%;
height: 100%;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgba(0, 0, 0, 0.1);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
bottom: 38px;
left: -55px;
}
@media (max-width: 360px) {
.share-icon-holder {
margin: 5px;
}
.share-container .share-btn {
padding: 6px 8px;
}
}
</style>
<style>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</style>
<style>    
.spotlight-layout, .timless-posts-layout {
background-color: #fff;
overflow: hidden !important;
line-height: 14px;
font-size: 14px;
padding: 12px;
margin: 14px 0 12px 0;
border-radius: 1px;
color: #2D2D2D;
position: relative;
border: 1px solid #E9E9E9;
}
.spotlight-layout a, .timless-posts-layout a {
text-decoration: none;
color: #2D2D2D;
}
.spotlight-header, .timeless-post-header {
height:10%;
font-weight: bold;
font-size: 14px;
margin: 0!important;
color: #474747;
}
.spotlight-header img, .timeless-post-header img {
width: 18px;
height: auto;
background-color: transparent;
display: inline-block;
}
.spotlight-header span, .timeless-post-header span {
position: relative;
bottom: 3px;
left: 10px;
}
#story-list, #timeless-posts-list {
text-align: left;
vertical-align: middle;
width: 100%;
max-width: 1100px;
white-space: nowrap;
overflow: auto;
float: left;
margin: 12px auto 0 0;
position: relative;
-ms-overflow-style: none;  /* IE and Edge */
scrollbar-width: none; 
display: flex;
flex-direction: row;
flex-wrap: nowrap;
}
/* Hide scrollbar for Chrome, Safari and Opera */
#story-list::-webkit-scrollbar, #timeless-posts-list::-webkit-scrollbar {
display: none;
}
.one-story {
flex: 1 0 260px;
display: inline-block;
margin: 2px 0;
margin-right: 20px;
vertical-align: top;
}
.one-story-mast {
height: 145px;
overflow: hidden;
border-radius: 8px;
background-size: cover;
background-repeat: no-repeat;
background-position: center;
cursor: pointer;
}
.one-story-author {
height: 15px;
padding: 0 8px;
position: relative;
bottom: 18px;
cursor: pointer;
}
.one-story-header {
display: inline-block;
width: 100%;
line-height: 24px;
white-space: normal;
overflow: hidden;
padding: 7px 0px 0px 0px;
cursor: pointer;
}
.one-story-header h4 {
padding: 0;
font-size: 14px!important;
word-break: break-word;
line-height: 24px;
margin: 0;
font-weight: normal;
}
.author-img {
display: inline-block;
border: 2px solid white;
border-radius: 50%;
overflow: hidden;
width: 40px;
height: 40px;
background-size: contain;
cursor: pointer;
}
.author-name {
display: inline-block;
display: inline-block;
font-size: 12px;
position: relative;
bottom: 8px;
padding-left: 8px;
}
.spotlight-anchors #left, .timeless-posts-anchors #left {
height: 248px;
width: 30px;
background-color: #fff;
display: inline;
position: absolute;
left: 0;
text-align: center;
cursor: pointer;
}
.spotlight-anchors #right, .timeless-posts-anchors #right {
height: 248px;
width: 30px;
background-color: #fff;
display: inline;
position: absolute;
right: 0;
text-align: center;
cursor: pointer;
}
.spotlight-anchors #right img, .timeless-posts-anchors #right img {
position: relative;
top: 40%;
transform: translateY(-50%);
width: 20px;
background: transparent;
}
.spotlight-anchors #left img, .timeless-posts-anchors #left img {
position: relative;
top: 40%;
transform: translateY(-50%) rotate(180deg);
width: 20px;
background: transparent;
}
.full-width {
width: 100%;
margin-right: 0;
}
#by-text {
color: #999999;
}
@media screen and (max-width: 768px) {
.spotlight-layout, .timless-posts-layout {
margin: 8px 0;
}
}
</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common stories-header">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">
var socialStoriesObserved = {};
var videoPlayedEventTriggered = {}
var socialStoriesIOConfig = {
root: null,
rootMargin: "0px",
threshold: 0.5
}
var socialStoriesIntersectionObserver = new IntersectionObserver(handlerForSocialStoryIO, socialStoriesIOConfig);
function handlerForSocialStoryIO(entries) {
entries.forEach(function(entry) {
var targetEle = entry.target;
if (entry.isIntersecting) {
var videoEle = targetEle.querySelector("video");
if (videoEle) {
var postId = targetEle.dataset.id;
socialStoriesIntersectionObserver.unobserve(targetEle);
setEventListenerForVideoPlay(videoEle, postId, targetEle.dataset);
} else {
targetEle.setAttribute("data-visible-start", Date.now());
targetEle.removeAttribute("data-visible-end");
}
return
}
if (entry.boundingClientRect.top < 1) {
var dataset = targetEle.dataset
if (dataset.visibleEnd) return;
if (!dataset.visibleStart) return;
var now = Date.now();
targetEle.setAttribute("data-visible-end", now);
if((now - dataset.visibleStart) > 2000) {
// post viewed for more than 2 seconds
sendPageViewTracking(dataset);
socialStoriesIntersectionObserver.unobserve(targetEle);
}
}
})
}
function sendPageViewTracking(dataset) {
if (TrackUsersLive === "undefined") {
return;
}
try {
var storyAbsolutePermalink = new URL(dataset.link);
dataset.link = storyAbsolutePermalink.href;
} catch (error) {
dataset.link = "https://www.sportskeeda.com" + dataset.link;
}
var data = 'uri=' + encodeURIComponent(dataset.link) +
'&userIdentifier=' + userId +
'&post_id=' + dataset.wpId +
'&post_type=' + dataset.type +
'&published_date=' + dataset.published +
'&author_id=' + (dataset.authorSlug || "") +
'&tt_id_json=' + (dataset.ttIds || "[]") +
'&session_id=' + TrackUsersLive.getUniqueSessionId() +
'&query_string=' + encodeURIComponent(window.location.search) +
'&pageType=Articlepage' +
'&revenue_share=false&key1=&key2=&key3=&key4=&lang=en&update_reads=true';
TrackUsersLive.sendPageViewRequest(data, "https://ingestion.sportskeeda.com");
var eventUrl = dataset.link;
if (dataset.ref) {
eventUrl += "?ref="+dataset.ref;
}
sendGAPageViewEventForSocialPost(eventUrl);
}
// sends page view event for the social post to GA
function sendGAPageViewEventForSocialPost(url) {
if (!gtag) return;
gtag('config', 'UA-10769778-1', { 'page_path': url });
}
function setIntersectionObserverSocialPosts() {
var socialStories = $all(".social-story-wrapper .list-story-link");
for (var i = 0; i < socialStories.length; i++) {
var storyEle = socialStories[i];
if (!storyEle || !storyEle.dataset.id || !!socialStoriesObserved[storyEle.dataset.id]) {
continue;
}
socialStoriesIntersectionObserver.observe(storyEle);
}
}
function setEventListenerForVideoPlay(videoEle, postId, dataset) {
if (!videoEle || !postId) return;
videoEle.addEventListener("play", function() {
if (!!videoPlayedEventTriggered[postId]) {
return;
}
videoPlayedEventTriggered[postId] = true;
sendGAEventForSocialStory("video_play", postId, false);
sendPageViewTracking(dataset);
}, { once: true });
}
function sendGAEventForSocialStory(action, postId, nonInteraction) {
if (!gtag || !action) {
return;
}
var params = {
"event_category": "Social_post",
"event_label": "Articlepage" || "",
}
if (nonInteraction) {
params["non_interaction"] = true;
}
gtag("event", action, params);
}
</script>
<script type="text/javascript">
var userId = getCurrentUserID();
var SOCIAL_POST_TYPES = ["tweet","youtube","instagram"];
var LOCAL_STORAGE_LIKED_ARTICLES_KEY = "LIKEDARTICLES";
var likedArticlesLS = JSON.parse(localStorage.getItem(LOCAL_STORAGE_LIKED_ARTICLES_KEY) || "[]");
var LIKE_IMAGES = {
like: "//staticg.sportskeeda.com/like-articles/ic-like-filled-red-new.svg",
default: "//staticg.sportskeeda.com/skm/assets/feed/ic-like-gray.svg"
}
var likeDebounce = 0;
function toggleFeedLikeDebounce(apiUrl, apiData, element) {
var postId = element.dataset.id;
if (!postId) {
return;
}
var likesCount = parseInt(element.dataset.likesCount || "0");
var hasUserLiked = element.dataset.liked === "true";
var imageEle = element.querySelector("img");
var countEle = document.querySelector("#likes-count-" + postId);
pureJSAjaxPost(apiUrl, apiData, function(res) {
if (typeof res === "string") {
try {
res = JSON.parse(res);
} catch (e) {
return
}
}
var likeValueFromResponse = res.like;
if (likeValueFromResponse === hasUserLiked) return;
var updatedLikesCount = Math.max(0, (likesCount + (likeValueFromResponse ? 1 : -1)));
updateLocalStorageValue(likeValueFromResponse, postId);
element.setAttribute("data-liked", likeValueFromResponse);
element.setAttribute("data-last-like", likeValueFromResponse);
var action = likeValueFromResponse ? "feed_like" : "feed_unlike"
if (element.dataset.type && SOCIAL_POST_TYPES.includes(element.dataset.type)) {
trackSocialPostLike(postId, action.concat("_", element.dataset.type));
} else {
trackPostLike(postId, action)
}
}, function(err) {
console.log("error is: ", err);
}, null, true);
}
function toggleFeedLike(element) {
var postId = element.dataset.id;
if (!postId) {
return;
}
var likesCount = parseInt(element.dataset.likesCount || "0");
var hasUserLiked = element.dataset.liked === "true";
var imageEle = element.querySelector("img");
var countEle = document.querySelector("#likes-count-" + postId);
var apiUrl = "https://a-gotham.sportskeeda.com/posts/" + postId + "/like";
var apiData = {
"like": !hasUserLiked
};
var currentLikeCount = likesCount;
if (element.dataset.lastLike == "true") {
currentLikeCount -= 1;
} else {
currentLikeCount += 1;
}
updateCount(countEle, currentLikeCount);
element.setAttribute("data-likes-count", currentLikeCount);
if (element.dataset.lastLike === undefined) {
toggleLikeImage(imageEle, apiData.like);
element.setAttribute("data-last-like", !hasUserLiked);
} else {
var lastLike = element.dataset.lastLike === "true";
toggleLikeImage(imageEle, !lastLike);
element.setAttribute("data-last-like", !lastLike);
}
if (likeDebounce) {
clearTimeout(likeDebounce);
}
likeDebounce = setTimeout(function() {
var currentLikeState = element.dataset.liked;
var lastLikeState = element.dataset.lastLike;
if (currentLikeState === undefined) {
element.setAttribute("data-liked", lastLikeState);
if (lastLikeState === "true") {
toggleFeedLikeDebounce(apiUrl, apiData, element);
}
} else if (currentLikeState !== lastLikeState) {
toggleFeedLikeDebounce(apiUrl, apiData, element);
}
}, 500);
}
function updateLocalStorageValue(likeValue, postId) {
if (userId) return;
if (likeValue) {
likedArticlesLS.push(postId);
} else {
var index = likedArticlesLS.indexOf(postId);
if (index > -1) likedArticlesLS.splice(index, 1);
}
localStorage.setItem(LOCAL_STORAGE_LIKED_ARTICLES_KEY, JSON.stringify(likedArticlesLS));
}
function toggleLikeImage(imageEle, status) {
if (!imageEle) return;
if (status) {
imageEle.src = LIKE_IMAGES.like;
} else {
imageEle.src = LIKE_IMAGES.default;
}
}
function updateCount(countEle, count) {
if (!countEle) return;
if (count < 1) {
countEle.innerText = "";
return;
}
countEle.innerText = getNumFormat(count) + (count > 1 ? " Likes" : " Like");
}
function fetchAndUpdateUserLikesForPosts(postIdsArray) {
if (postIdsArray.length < 1) return;
if (!userId) return;
var postIdsParam = postIdsArray.join(",");
pureJSAjaxGet("https://gotham.sportskeeda.com/posts/likedBy?post_ids="+postIdsParam, syncPostLikesInFeed, {}, function(err) {}, true);
}
function syncPostLikesInFeed(response) {
if (!userId) return;
try {
response = JSON.parse(response);
} catch (e) {
return;
}
for(var i = 0; i < response.length; i++) {
var data = response[i];
if (!data.liked_by || !data.id) continue;
var buttonEle = $("#story-link-div-" + data.id + " .like-action");
if (!buttonEle) continue;
var imgEle = buttonEle.querySelector("img");
if (!imgEle) continue;
if (data.liked_by.split(",").includes(userId)) {
imgEle.src = LIKE_IMAGES.like;
buttonEle.setAttribute("data-liked", "true");
} else {
imgEle.src = LIKE_IMAGES.default;
buttonEle.setAttribute("data-liked", "false");
}
}
}
function trackSocialPostLike(id, action) {
if (!gtag) return
gtag('event', action, {
'event_category': "Social_post",
'event_label': id
});
}
function trackPostLike(id, action) {
if (!gtag) return
gtag('event', action, {
'event_category': "post",
'event_label': id
});
}
</script>
<template id="comments-input-template">
<img id="pic-near-comment-box" src ="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<textarea class="post-comment-box" rows="1" placeholder="Type your comment..."></textarea>
<button  class="post-comment-button" type="submit">
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img lazy-img" data-img="" data-img-low="" alt="" width="40" height="40"/>
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<div class="profile-name-container">
<a class="name" href=""></a>
<a class='timestamp' title='' timestamp=''></a>
</div>
<div class="profile-status"></div>
<div class='one-comment-text'></div>
</div>
<div class="controls" commenter="">
<button class="vote upvote" data-vote="upvote">
<img src="//staticg.sportskeeda.com/like-articles/upvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<button class="vote downvote" data-vote="downvote">
<img src="//staticg.sportskeeda.com/like-articles/downvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<a class="reply-to-comment"><img class="reply-to-comment-img" src="//staticg.sportskeeda.com/comments/bubble.svg" height="16" width="16" alt="bubble icon"/><span class="reply-to-comment-img"> Reply</span></a>
<div class="comment-options">
<img id="comment-options-icon" class="comment-options comment-options-icon" src="//staticg.sportskeeda.com/comments/three-dots.svg" width="16" height="16" alt="options icon"/>
</div>
<div class="comment-options-box hidden">
<span class="comment-option-single-cancel">x </span>
<span class="comment-option-single edit-option"><img class="comment-option-single-edit" src="//staticg.sportskeeda.com/comments/ic-edit.svg" width="16" height="16"/><span class="comment-option-single-edit">&nbsp;&nbsp;Edit</span></span>
<span class="comment-option-single delete-option" id="delete-option"><img class="comment-option-single-delete" src="//staticg.sportskeeda.com/comments/ic-delete.svg" width="16" height="16"/><span class="comment-option-single-delete">&nbsp;&nbsp;Delete</span></span>
<div class="delete-action-modal">
<div class="delete-actions">
<img src="//staticg.sportskeeda.com/comments/delete-icon.svg" alt="delete icon" height="98" width="25"/>
<span class="delete-action-text">
Delete the comment?
</span>
<span class="delete-action-warning">
</span>
<div class="delete-action-buttons">
<a class="delete-comment-cancel">No thanks</a>
<a class="delete-comment-confirm" comment-id="">Delete</a>
</div>
</div>
</div>
</div>
</div>
<div class="edit-section hidden">
<textarea class="edit-comment-text" rows="2" type="text" value="value to edit" placeholder="Edit your comment!"></textarea>
<div class="cancel-container">
<a class="cancel-edit">Cancel</a>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/ic-tick.svg" alt="Send Icon" width="16" height="16"> Update
</button>
</div>
</div>
<div class="edit-comment-input-response comment-input-response hidden"></div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="reply-input-template">
<div class="reply-section-container" parent-comment-id="">
<img id="pic-near-reply-box" src ="" alt="Profile picture" width="32" height="32">
<textarea class="comment-reply-box" placeholder="Type your reply..."></textarea>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
<button class="comment-reply-button reply-edit" type="submit"><img src="//staticg.sportskeeda.com/comments/send-icon.svg" id="reply-send-icon" alt="Send Icon" width="16" height="16"/>Reply</button>
</div>
</div>
</template>
<style>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</style>
<style>
.feed-comments-popover {
position: fixed;
right: 16px;
bottom: 0;
width: 420px;
height: calc(100% - 50px);
z-index: 9999999;
background: #FFFFFF;
box-shadow: 0px 0px 12px rgba(0, 0, 0, 0.1);
transition: 0.4s;
transform: translateX(0px);
overflow: hidden;
}
.feed-comments-popover.inactive {
transition: 0.4s;
transform: translateX(110%);
}
.feed-comments-container {
position: relative;
height: 100%;
display: flex;
flex-direction: column;
}
.feed-comments-container .comments-container {
flex: 1;
padding: 0 8px 12px;
overflow-y: auto;
}
.feed-comments-container .comments-input-holder {
width: 100%;
background: #fff;
border-top: 1px solid #E9E9E9;
border-bottom: 0;
padding: 12px 16px;
}
.feed-comments-container .comment-input-container {
display: inline-flex;
align-items: center;
justify-content: space-between;
}
.feed-comments-container .comment-input-container {
padding: 0;
}
.feed-comments-container textarea.post-comment-box {
flex: 1;
margin-right: 8px;
padding-right: 12px;
}
.feed-comments-container .post-comment-button {
position: relative;
bottom: unset;
right: unset;
}
.feed-comments-header {
display: flex;
position: relative;
top: 0;
left: 0;
padding: 12px 16px;
background-color: #2D2D2D;
align-items: center;
z-index: 1;
}
.feed-comments-header span {
color: #FFFFFF !important;
font-size: 14px;
line-height: 17px;
font-weight: bold;
flex-shrink: 0;
flex: 1;
}
.popover-close {
border: none;
padding: 4px;
background-color: transparent;
display: flex;
align-items: flex-end;
justify-content: flex-end;
cursor: pointer;
flex-shrink: 0;
}
.popover-close img, .reply-tag-container img {
width: 24px;
height: auto;
object-fit: cover;
background-color: transparent;
margin: 0;
cursor: pointer;
}
.reply-tag-container img {
width: 12px;
}
.feed-comments-container .reply-tag-container {
position: relative;
background: #F5F5F5;
padding: 8px 16px;
display: flex;
justify-content: space-between;
align-items: center;
font-size: 12px;
line-height: 14px;
color: #999999;
width: 100%;
}
.comments-empty-state {
height: 100%;
display: flex;
flex-direction: column;
align-items: center;
justify-content: center;
}
.comments-empty-state img {
background-color: transparent;
width: 152px;
object-fit: cover;
margin-bottom: 12px;
}
.comments-empty-state p {
font-weight: 500;
font-size: 16px !important;
line-height: 150%;
width: 75%;
color: #2D2D2D;
text-align: center;
}
.feed-comments-container .oauth-button-container {
background: #fff;
display: flex;
border-radius: 0;
margin-top: 0 !important;
align-items: center;
padding: 4px 12px;
border-top: 1px solid #E9E9E9;
position: absolute;
z-index: 1;
width: 100%;
left: 0;
bottom: 66px;
}
.feed-comments-container .one-comment .oauth-button-container {
position: relative;
bottom: unset;
top: unset;
margin-top: 12px !important;
border-radius: 4px;
border: 1px solid #E9E9E9;
}
.feed-comments-container .reply-oauth-close, .feed-comments-container .login-oauth-close {
display: none;
}
.feed-comments-container .login-support-text {
background: #fff;
color: #2D2D2D;
width: 60%;
text-align: left;
font-size: 16px;
font-weight: 500;
line-height: 24px;
}
.feed-comments-container .login-support-text span {
line-height: 24px;
}
.feed-comments-container .oauth-button-group {
flex: 1;
justify-content: flex-end;
}
a.comments-article-container {
display: flex;
align-items: center;
padding: 12px 16px;
background: #E9F7F2;
text-decoration: none;
box-shadow: 0px 2px 6px rgba(0, 0, 0, 0.05);
}
.comments-article-container .comments-article-image {
border-radius: 4px;
width: 63px;
height: 63px;
object-fit: cover;
margin-right: 12px;
flex-shrink: 0;
}
.comments-article-container p {
margin: 0;
padding: 0;
font-size: 14px !important;
line-height: 17px;
color: #2D2D2D;
flex: 1;
margin-right: 12px;
overflow: hidden;
text-overflow: ellipsis;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
min-height: auto;
}
.comments-article-container .comments-article-ic-right {
width: 24px;
height: 24px;
background: transparent;
}
</style>
<script type="text/javascript">
var isCommentPopupVisible = false;
function toggleFeedComments(element, story) {
var id = element.dataset.id;
if (!id) return;
var popover = document.getElementById("feed-comments-popover");
if (!popover) return;
popover.classList.remove("inactive");
showArticleInfo(element.dataset.title, element.dataset.href, element.dataset.thumbnail);
var feedComments = new KeedaComments({
id: id,
wpId: null,
popup: true,
commentsContainer: document.getElementById("feed-comments-container"),
pageType: "post",
articleLink:  window.location.origin + element.dataset.href + window.location.search,
gaCategory: "Feedpage"
});
feedComments.fetchCommentsAndRender();
window.location.hash = "feed-comments-container";
isCommentPopupVisible = true;
gtag('event', "click", {
'event_category': "Feedpage_Interactions",
'event_label': getGALabelForFeedCommentClick(element.dataset.type)
});
}
function getGALabelForFeedCommentClick(type) {
if (type === "tweet") {
return "Social_Twitter_Comment_Button";
} else if (type === "youtube") {
return "Social_Youtube_Comment_Button";
} else if (type === "instagram") {
return "Social_Instagram_Comment_Button";
}
return "Article_Comment_Button";
}
function hideCommentsContainer(fromWindowPop) {
if (!isCommentPopupVisible) {
return;
}
isCommentPopupVisible = false;
var popover = document.getElementById("feed-comments-popover");
if (!popover) return;
popover.classList.add("inactive");
if (!fromWindowPop) {
window.history.back();
}
}
function showArticleInfo(title, href, thumbnail) {
var articleInfoContainer = document.getElementById("comments-article-info");
if (!articleInfoContainer) return;
if (!title || !href) {
articleInfoContainer.classList.add("hidden");
} else {
articleInfoContainer.classList.remove("hidden");
}
articleInfoContainer.href = href.concat("?ref=feed-comments-popup");
var titleEle = articleInfoContainer.querySelector(".comments-article-title");
if (titleEle) titleEle.innerText = title;
var imageEle = articleInfoContainer.querySelector(".comments-article-image");
if (imageEle) {
if (thumbnail) {
imageEle.src = getImageWidthTransformedURL(thumbnail, 100);
imageEle.classList.remove("hidden");
} else {
imageEle.classList.add("hidden");
}
}
}
window.onpopstate = function() {
// Back button handler, along with hash it'll hide the popover comments UI
hideCommentsContainer(true);
}
</script>
<div class="feed-comments-popover inactive" id="feed-comments-popover">
<div class="feed-comments-container" id="feed-comments-container">
<div class="feed-comments-header">
<span class="comments-count comment-text"></span>
<button class="popover-close" onclick="hideCommentsContainer(false)">
<img src="//staticg.sportskeeda.com/comments/ic-close.svg" width="24" height="24" alt="close"/>
</button>
</div>
<a href="" class="comments-article-container" id="comments-article-info">
<img class="comments-article-image" src="" width="63" height="63" alt="Article image" />
<p class="comments-article-title"></p>
<img class="comments-article-ic-right" src="//staticg.sportskeeda.com/skm/assets/ic-chevron-right.svg" width="24" height="24" alt="Go to article" />
</a>
<div class="oauth-button-container comment-oauth hidden comment-login-auth">
<div class="login-support-text">
<span>Login to post your comment</span>
<button class="login-oauth-close" id="login-oauth-close-button">
<img src="//staticg.sportskeeda.com/close.svg" alt="close" width="8" height="8">
</button>
</div>
<div class="oauth-button-group" data-google-interstitial="false">
<a target="_blank" class="oauth-button auto-fill google" href="https://a-login.sportskeeda.com/login/oauth/google" default-href="https://a-login.sportskeeda.com/login/oauth/google" title="Google" data-provider="google">
<img src="//staticg.sportskeeda.com/skm/assets/images/google.svg" alt="google" width="24" height="24">
</a>
<a target="_blank" class="oauth-button auto-fill fb" href="https://a-login.sportskeeda.com/login/oauth/facebook" default-href="https://a-login.sportskeeda.com/login/oauth/facebook" title="Facebook" data-provider="facebook">
<img src="//staticg.sportskeeda.com/comments/fb-icon.svg" alt="facebook" width="24" height="24">
</a>
<a target="_blank" class="oauth-button auto-fill email" href="https://www.sportskeeda.com/login" default-href="/login" title="Email" data-provider="email">
<img src="//staticg.sportskeeda.com/comments/envelope.svg" alt="email" width="28" height="28">
</a>
</div>
</div>
<div class="comment-input-response comment-add-response-text"></div>
<div class="comments-container"></div>
<div class="reply-tag-container hidden">
<span class="reply-tag"></span>
<img class="reply-tag-cancel" src="//staticg.sportskeeda.com/close.svg" width="12" height="12" alt="cancel reply"/>
</div>
<div class="comments-input-holder"></div>
</div>
</div>
<template id="comments-placeholder-template">
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
</template>
<template id="comments-empty-template">
<div class="comments-empty-state">
<img src="//staticg.sportskeeda.com/comments/ic-no-comments-1.svg" width="152" height="114" alt="empty comments"/>
<p>Be the first one to comment on this post</p>
</div>
</template>
<template id="login-template-popup">
<div class="oauth-button-container reply-oauth">
<div class="login-support-text">
<span>Login to reply</span>
<button class="reply-oauth-close">
<img src="//staticg.sportskeeda.com/close.svg" alt="close" width="8" height="8">
</button>
</div>
<div class="oauth-button-group" data-google-interstitial="false">
<a target="_blank" class="oauth-button google" href="https://a-login.sportskeeda.com/login/oauth/google" default-href="https://a-login.sportskeeda.com/login/oauth/google" title="Google" data-provider="google">
<img src="//staticg.sportskeeda.com/skm/assets/images/google.svg" alt="google" width="24" height="24">
</a>
<a target="_blank" class="oauth-button fb" href="https://a-login.sportskeeda.com/login/oauth/facebook" default-href="https://a-login.sportskeeda.com/login/oauth/facebook" title="Facebook" data-provider="facebook">
<img src="//staticg.sportskeeda.com/comments/fb-icon.svg" alt="facebook" width="24" height="24">
</a>
<a target="_blank" class="oauth-button email" href="/login" default-href="/login" title="Email" data-provider="email">
<img src="//staticg.sportskeeda.com/comments/envelope.svg" alt="email" width="28" height="28">
</a>
</div>
</div>
</template>
<script type="text/javascript">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</script>
<script type="text/javascript">
var url = "https://www.sportskeeda.com/pop-culture/when-will-secrets-the-chippendales-murders-air-a-e-release-date-plot-explored"
var title = "When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored"
var text = "When will Secrets of The Chippendales Murders air on A&amp;E? Release date, plot, and more explored"
var nativeShareEnabled = false;
window.addEventListener("DOMContentLoaded", function() {
if (navigator && navigator.share) {
nativeShareEnabled = true;
} else {
console.log("Native share is not supported!")
}
})
function hideShareContainer() {
var activeShareContainer = $(".share-icons-container.active");
if (activeShareContainer && !activeShareContainer.classList.contains("hidden")) {
activeShareContainer.classList.add("hidden");
activeShareContainer.classList.remove("active");
}
}
if (!nativeShareEnabled) {
window.addEventListener("mouseup", hideShareContainer);
}
function shareContent(ele, btnPosition, eventName, campaignName) {
if (nativeShareEnabled) {
var shareUrl = (ele.dataset.url || url) + "?utm_source=www.sportskeeda.com&utm_medium=native&utm_campaign=" + campaignName;
var shareTitle = ele.dataset.title || title;
navigator.share({
title: shareTitle,
url: shareUrl,
text: shareTitle
})
.then(function() {
ga_event(eventName, 'Mobile-native-' + (btnPosition || 'top'), '')
})
.catch(function(err) {
console.log("Error while sharing article using native share", err)
});
} else {
var shareContainers = ele.parentElement.querySelectorAll(".share-icons-container");
if (shareContainers && shareContainers.length) {
for (var i = 0; i < shareContainers.length; i++) {
shareContainers[i].classList.remove("hidden");
shareContainers[i].classList.add("active");
}
}
}
}
</script>
</div>
</div>
</div>
</div>
<div class="right-sidebar">
<style>
.editor-width-100-pc .fragments-container {
width: 670px;
}
.editor-width-100-pc .right-sidebar {
width:390px;
margin-top: 40px;
}
body .editor-width-100-pc  {
overflow: visible;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
clear:both;
height: 700px;
}
.rightStickyTop {
position:sticky;
top:90px;
height:740px;
}
.rightStickyTop .ad-container {
padding:0;
}
.connatix-container {
padding-top: 81.25% !important;
}
</style>
<div class="rightStickyTopWrap">
<div class="rightStickyTop">
<style>
.connatix-container #connatixHolder {
position: absolute;
top: 0;
left: 0;
bottom: 0;
right: 0;
}
@media(max-width: 400px) {
.connatix-container {
width: 100%;
padding-top: 125%;
position: relative;
}
}
@media(min-width: 401px) and (max-width: 500px) {
.connatix-container {
width: 100%;
padding-top: 72%;
position: relative;
}
}
@media(min-width: 501px) and (max-width: 799px) {
.connatix-container {
width: 100%;
padding-top: 68%;
position: relative;
}
}
@media(min-width: 800px) {
.connatix-container {
width: 100%;
padding-top: 70%;
position: relative;
}
}
</style>
<script>
var connatixFired = false;
var loadConnatix = false;
function loadConnatixTag() {
if(connatixFired || (!!adopsdecisions.gdprApplies && !loadConnatix)) {
return;
}
connatixFired = true;
!function(n){ if(!window.cnxps) { window.cnxps = {}, window.cnxps.cmd = []; var t = n.createElement('iframe');t.display = 'none',t.onload = function(){ var n = t.contentWindow.document,c = n.createElement('script');c.src = '//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
var connatixCheckerInterval = setInterval(function() {
if(window.cnxps) {
clearInterval(connatixCheckerInterval);
initialiseConnatixPlayer();
}
},100)
}
function initialiseConnatixPlayer() {
var script_tag = document.createElement('script');
script_tag.type = 'text/javascript';
script_tag.setAttribute("id","8766a8c26361429cbd4b3b81b0f582fa")
script_tag.text = 'cnxps.cmd.push(function () { cnxps({ playerId : "3dbddec1-10a6-44da-a80b-d56e61381a66" }).render("8766a8c26361429cbd4b3b81b0f582fa")});';
document.getElementById("connatixHolder").appendChild(script_tag);
}
document.addEventListener("scroll", loadConnatixTag);
document.addEventListener("mousemove", loadConnatixTag);
</script>
<div class="connatix-container" id="container-connatix">
<div id="connatixHolder">
</div>
</div>
<div>
<div class="ad-container" id=''
style="
min-height: 274px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
</div>
</div>
<script>
function setAdFloatingParams() {
$(".rightStickyTopWrap").style.height = $('.fragments-container').scrollHeight + "px";
}
window.addEventListener("load", setAdFloatingParams.bind(this));
window.addEventListener("scroll", setAdFloatingParams.bind(this));
</script>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
window.lazyLoadImages = lazyLoadArticle;
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
window.addEventListener('load', lazyLoadAll);
})();
</script>                <div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->                <style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
.logged-out .login-cta{
display: block;
width: 78px;
height: 26px;
border-radius: 12px;
background-color: #d32f2f!important;
border: solid 1px #d32f2f;
color: #fff!important;
text-transform: uppercase;
padding: 0px 12px!important;
margin: 0 10px 0 20px!important;
cursor: pointer;
font-size: 14px;
text-align: center;
text-decoration: none!important;
font-weight: normal!important;
}
.youtube {
background-color: #000;
cursor: pointer;
}
.youtube img {
cursor: pointer;
object-fit: cover;
}
.play-button {
position: relative;
display: inline-block;
}
.play-button:before {
content: "";
position: absolute;
width: 100%;
height: 100%;
z-index: 1;
background: transparent url('https://staticg.sportskeeda.com/YouTube_play_button_icon.svg') center center no-repeat;
background-size: 12%;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
var fbPixelFired = false;
document.addEventListener("scroll", function() { loadFBPixel() });
document.addEventListener("mousemove", function() { loadFBPixel() });
function loadFBPixel() {
if(fbPixelFired) {
return;
}
fbPixelFired = true;
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
}
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA_V2';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier, title) {
if (!data.hasOwnProperty(key) || key == 'sport') {
data[key] = [];
}
data[key].push({
name: identifier,
value: "99",
title: title
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier, title) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key) || key == 'sport') {
data = initializeJSONDataStructure(data, key, identifier, title);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier, title);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier, title) {
track(COOKIE_NAME, 'sport', identifier, title);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier, "");
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier, "");
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
var category;
try {
var category = JSON.parse('{"slug":"pop-culture","title":"SK POP"}');
SKTrackingModule.trackSport(category.slug, category.title);
} catch (e) {}
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
gtag('event', 'TRENDING', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label':  "1",
'non_interaction': true
});
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
gtag('event', 'RELATED', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label': currentPagePath,
'non_interaction': true
});
}
}
}
trackHashValueContentSource();
</script>    <script>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</script>
<script>
var articleContent = $('#article-content');
var articleTitle = $('#heading').innerText;
var scrollPercent = 0;
var scrollEventRecorded = false;
window.addEventListener('scroll', function() {
var rect = articleContent.getBoundingClientRect();
var height = rect.height, bottom = rect.bottom;
if (bottom <= height*0.75 && scrollEventRecorded == false) {
scrollPercent = 25;
scrollEventRecorded = true;
gtag('event','25%', {
'event_category': 'NTG article milestone',
'event_label': articleTitle,
'event_value': 25 ,
'non_interaction' : true
});
}
});
</script>
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
.mobile-overlay-profile-menu.active {
display: block;
}
.mobile-overlay-profile-menu {
width: 100%;
height: 100%;
position: fixed;
background: #000;
opacity: 0.5;
display: none;
left: 0;
top: 0;
z-index: 20000;
}
</style>
<div class="mobile-overlay">
</div>
<div class="mobile-overlay-profile-menu">
</div>
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action a {
color: #999999 !important; text-decoration: none !important;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
font-size: 16px;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg"/></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg"/><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Article Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg"/><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Gaming Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg"/><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Posts</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<a href="https://a-login.sportskeeda.com/en/logout?next='+ window.location.origin + window.location.pathname + window.location.search +'">Logout</a>
</div>
</div>
<script>
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-search">
<div class="search-container">
<label for="search-input" class="title">🔍 Search</label>
<input id="search-input" class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport"/>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
</div>
</template>
<a class="sidebar-app-download"  href="https://play.google.com/store/apps/details?id=com.sportskeeda.topic&referrer=utm_source%3DSportskeeda%26utm_medium%3DDesktop%26utm_campaign%3DSiteMenuSIdebar"  onclick="gtag('event', 'click', { 'event_label': 'side-menu', 'event_category': 'app-download', 'transport_type': 'beacon'})">
<img src="//staticg.sportskeeda.com/assets/app/app-download-anim.gif" width="50" height="50" alt="App download animated image">
<span class="span" style="">Get the free App now</span>
</a>
<div class="sidebar-separator"></div>
<script>
function prepareGAEventTracker() {
return function(eventName, eventParams) {
eventParams = eventParams || {};
var params = Object.assign({}, eventParams, {
send_to: "G-T41EZF14QW",
sk_version: "CMPByGAM",
});
gtag("event", eventName, params);
}
}
</script>
<script>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</script>
<script>
(function() {
var trackGAEvent = prepareGAEventTracker();
window.addEventListener("DOMContentLoaded", onDomLoaded);
function onDomLoaded() {
KeedaPushNotificationsManagerInstance
.onceReady()
.then(function() {
return KeedaPushNotificationsManagerInstance.getToken();
})
.then(initManageNotifications);
}
function initManageNotifications(token) {
var ctaButton = $("#cta__side_menubar_item__manage_notifications");
var getClickHandler = function(callback) {
return function(event) {
event.preventDefault();
$(".mobile-overlay.active") && $(".mobile-overlay").click();
callback();
}
}
if (!KeedaPushNotificationsManagerInstance.isNotificationPermissionAllowed()) {
var handler = KeedaPushNotificationsPreferencesManagerInstance
.showNotificationsDisabledModal.bind(KeedaPushNotificationsPreferencesManagerInstance);
ctaButton.addEventListener("click", getClickHandler(handler), false);
$("#section__side_menubar_item__manage_notifications").classList.remove("hidden");
return;
}
if (!token) {
return;
}
var input = {
token: token,
onNotificationAllowedChange: function(status) {
trackGAEvent("Push_Notification_Allow_Notification_toggle");
if (status) {
trackGAEvent("Push_Notification_Allow_Notification_Yes");
} else {
trackGAEvent("Push_Notification_Allow_Notification_No");
}
},
onModalDismissed: function() {}
}
var handler = KeedaPushNotificationsPreferencesManagerInstance
.showManageModal.bind(KeedaPushNotificationsPreferencesManagerInstance, input);
var clickHandler = getClickHandler(handler);
var clickHandlerWithGAEvent = function(event) {
trackGAEvent("Push_Notification_HamB_ManageNotif");
clickHandler(event);
}
ctaButton.addEventListener("click", clickHandlerWithGAEvent, false);
ctaButton.addEventListener("portalClick", clickHandler, false);
$("#section__side_menubar_item__manage_notifications").classList.remove("hidden");
}
})();
</script>
<style>
#section__side_menubar_item__manage_notifications .favorites-choice-block {
padding-top: 12px;
padding-bottom: 12px;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name {
display: flex;
align-items: center;
cursor: pointer;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name .bell-icon {
display: flex;
flex: 1;
}
</style>
<section class="links hidden" id="section__side_menubar_item__manage_notifications">
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Manage notifications" id="cta__side_menubar_item__manage_notifications">
<span class="bell-icon">
<img src="//staticg.sportskeeda.com/skm/assets/images/ic-notification-bell.svg" alt="bell-icon" width="18"
height="17" />
</span>
<span>Manage notifications</span>
</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">🔥 Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">🏃🏻‍♀️ Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand " >Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a href="/cricket">Cricket Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IND vs SL" data-image="" data-url="https://www.sportskeeda.com/go/india-vs-sri-lanka"><a href="https://www.sportskeeda.com/go/india-vs-sri-lanka">IND vs SL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ECL T10" data-image="" data-url="https://www.sportskeeda.com/go/european-cricket-league-t10"><a href="https://www.sportskeeda.com/go/european-cricket-league-t10">ECL T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Womens CWC" data-image="" data-url="https://www.sportskeeda.com/go/womens-world-cup"><a href="https://www.sportskeeda.com/go/womens-world-cup">Womens CWC</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ranji Trophy" data-image="" data-url="https://www.sportskeeda.com/go/ranji-trophy"><a href="https://www.sportskeeda.com/go/ranji-trophy">Ranji Trophy</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PAK vs AUS" data-image="" data-url="https://www.sportskeeda.com/go/pakistan-vs-australia"><a href="https://www.sportskeeda.com/go/pakistan-vs-australia">PAK vs AUS</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sharjah T20" data-image="" data-url="https://www.sportskeeda.com/go/sharjah-t20"><a href="https://www.sportskeeda.com/go/sharjah-t20">Sharjah T20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Plunket Shield" data-image="" data-url="https://www.sportskeeda.com/go/plunket-shield"><a href="https://www.sportskeeda.com/go/plunket-shield">Plunket Shield</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AUS One Day Cup" data-image="" data-url="https://www.sportskeeda.com/go/aus-one-day-cup"><a href="https://www.sportskeeda.com/go/aus-one-day-cup">AUS One Day Cup</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IPL" data-image="" data-url="https://www.sportskeeda.com/go/ipl"><a href="https://www.sportskeeda.com/go/ipl">IPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Australia-W ODD" data-image="" data-url="https://www.sportskeeda.com/go/womens-national-cricket-league"><a href="https://www.sportskeeda.com/go/womens-national-cricket-league">Australia-W ODD</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MCA T20" data-image="" data-url="https://www.sportskeeda.com/go/mca-t20-super-series"><a href="https://www.sportskeeda.com/go/mca-t20-super-series">MCA T20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Assam T20" data-image="" data-url="https://www.sportskeeda.com/go/assam-t20"><a href="https://www.sportskeeda.com/go/assam-t20">Assam T20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Trinidad T10" data-image="" data-url="https://www.sportskeeda.com/go/trinidad-t20-blast"><a href="https://www.sportskeeda.com/go/trinidad-t20-blast">Trinidad T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dream11" data-image="" data-url="https://www.sportskeeda.com/fantasy-cricket-mantra"><a href="https://www.sportskeeda.com/fantasy-cricket-mantra">Dream11</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand " >Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a href="/football">Football Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a href="https://www.sportskeeda.com/go/epl">EPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a href="https://www.sportskeeda.com/go/uefa-champions-league">Champions League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="La Liga" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a href="https://www.sportskeeda.com/go/la-liga">La Liga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MLS " data-image="" data-url="https://www.sportskeeda.com/go/mls"><a href="https://www.sportskeeda.com/go/mls">MLS </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ligue 1" data-image="" data-url="https://www.sportskeeda.com/go/ligue-1"><a href="https://www.sportskeeda.com/go/ligue-1">Ligue 1</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bundesliga 2021-22" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a href="https://www.sportskeeda.com/go/bundesliga">Bundesliga 2021-22</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serie A 2021-22" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A 2021-22</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Football Olympics" data-image="" data-url="https://www.sportskeeda.com/go/football-olympics-2021"><a href="https://www.sportskeeda.com/go/football-olympics-2021">Football Olympics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIFA WC Qualifiers" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup-qualifiers"><a href="https://www.sportskeeda.com/go/fifa-world-cup-qualifiers">FIFA WC Qualifiers</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="CONMEBOL" data-image="" data-url="https://www.sportskeeda.com/go/conmebol-world-cup-qualifiers"><a href="https://www.sportskeeda.com/go/conmebol-world-cup-qualifiers">CONMEBOL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="A-League" data-image="" data-url="https://www.sportskeeda.com/go/australian-a-league"><a href="https://www.sportskeeda.com/go/australian-a-league">A-League</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand " >Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a href="/esports">Esports Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="https://www.sportskeeda.com/minecraft"><a href="https://www.sportskeeda.com/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="GTA" data-image="" data-url="https://www.sportskeeda.com/gta"><a href="https://www.sportskeeda.com/gta">GTA</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Genshin Impact" data-image="" data-url="https://www.sportskeeda.com/esports/genshin-impact"><a href="https://www.sportskeeda.com/esports/genshin-impact">Genshin Impact</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Free Fire" data-image="" data-url="https://www.sportskeeda.com/free-fire"><a href="https://www.sportskeeda.com/free-fire">Free Fire</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Elden Ring" data-image="" data-url="https://www.sportskeeda.com/esports/elden-ring"><a href="https://www.sportskeeda.com/esports/elden-ring">Elden Ring</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BGMI" data-image="" data-url="https://www.sportskeeda.com/bgmi"><a href="https://www.sportskeeda.com/bgmi">BGMI</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Streamers" data-image="" data-url="https://www.sportskeeda.com/esports/streamers"><a href="https://www.sportskeeda.com/esports/streamers">Streamers</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Valorant" data-image="" data-url="https://www.sportskeeda.com/valorant"><a href="https://www.sportskeeda.com/valorant">Valorant</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="https://www.sportskeeda.com/pop-culture"><a href="https://www.sportskeeda.com/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Anime" data-image="" data-url="https://www.sportskeeda.com/anime"><a href="https://www.sportskeeda.com/anime">Anime</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Gaming Tech" data-image="" data-url="https://www.sportskeeda.com/gaming-tech"><a href="https://www.sportskeeda.com/gaming-tech">Gaming Tech</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pokemon" data-image="" data-url="https://www.sportskeeda.com/pokemon"><a href="https://www.sportskeeda.com/pokemon">Pokemon</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand " >Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Wells Masters 2022" data-image="" data-url="https://www.sportskeeda.com/go/indian-wells-masters"><a href="https://www.sportskeeda.com/go/indian-wells-masters">Indian Wells Masters 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ATP Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/mens-tennis-rankings"><a href="https://www.sportskeeda.com/tennis/mens-tennis-rankings">ATP Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WTA Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/womens-tennis-rankings"><a href="https://www.sportskeeda.com/tennis/womens-tennis-rankings">WTA Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rafael Nadal" data-image="" data-url="https://www.sportskeeda.com/player/rafael-nadal"><a href="https://www.sportskeeda.com/player/rafael-nadal">Rafael Nadal</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Novak Djokovic" data-image="" data-url="https://www.sportskeeda.com/player/novak-djokovic"><a href="https://www.sportskeeda.com/player/novak-djokovic">Novak Djokovic</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roger Federer" data-image="" data-url="https://www.sportskeeda.com/player/roger-federer"><a href="https://www.sportskeeda.com/player/roger-federer">Roger Federer</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serena Williams" data-image="" data-url="https://www.sportskeeda.com/player/serena-williams"><a href="https://www.sportskeeda.com/player/serena-williams">Serena Williams</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand " >Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL 2021" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">PKL 2021</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand " >More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Sports" data-image="" data-url="/sports"><a href="/sports">Sports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a href="/basketball">Basketball</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="/indian-football"><a href="/indian-football">Indian Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NFL" data-image="" data-url="/nfl"><a href="/nfl">NFL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="/minecraft"><a href="/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Formula 1" data-image="" data-url="/f1"><a href="/f1">Formula 1</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Nascar" data-image="" data-url="/nascar"><a href="/nascar">Nascar</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="/pop-culture"><a href="/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="College Football" data-image="" data-url="/college-football"><a href="/college-football">College Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a href="/hockey">Hockey</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a href="/golf">Golf</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a href="/athletics">Athletics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Badminton" data-image="" data-url="/badminton"><a href="/badminton">Badminton</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Gymnastics" data-image="" data-url="/gymnastics"><a href="/gymnastics">Gymnastics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Wrestling" data-image="" data-url="/wrestling"><a href="/wrestling">Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Swimming" data-image="" data-url="/swimming"><a href="/swimming">Swimming</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a href="/tennis">Tennis</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Shooting" data-image="" data-url="/shooting"><a href="/shooting">Shooting</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Boxing" data-image="" data-url="/boxing"><a href="/boxing">Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Archery" data-image="" data-url="/archery"><a href="/archery">Archery</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Winter Sports" data-image="" data-url="/winter-sports"><a href="/winter-sports">Winter Sports</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">🔗 LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Write For US" href="/creator/getting-started/">Write For Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Stories" href="/stories/">Stories</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Affiliate Program" href="/register-as-an-affiliate">Affiliate</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Writer Awards" href="/writer-awards">Writer Awards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Editor Awards" href="/editor-awards">Editor Awards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Careers Page" href="/careers" target="_blank" rel="noopener noreferrer">Careers</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Tech Blog" href="https://tech.sportskeeda.com" target="_blank" rel="noopener noreferrer">Tech Blog</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<template id="template__disabled_push_notifications_modal">
<style>
.keeda_modal_content {
border-radius: 8px;
padding-top: 0 !important;
}
.keeda_modal_header {
margin-left: -20px;
margin-right: -20px;
padding: 20px;
border-radius: 8px 8px 0 0;
background-color: #f5f5f5;
}
.keeda_modal_content {
padding: 20px;
}
.keeda_modal_content_text {
padding-top: 0;
padding-bottom: 0;
}
.keeda_modal_header_text {
color: #2D2D2D;
font-size: 16px;
font-weight: bold;
}
.instructions-container {}
.instructions-container .instruction-row {
display: flex;
align-items: start;
margin: 20px 0;
}
.instruction-row .instruction-icon {
display: flex;
width: 20px;
height: 20px;
margin-top: 5px;
}
.instruction-row .instruction-details {
margin-left: 10px;
}
.instruction-row .instruction-details p {
font-size: 13px;
font-weight: 700;
}
.instruction-details .instruction--primary {
color: #474747;
}
.instruction-details .instruction--secondary {
color: #6f6f6f;
}
.instruction-details .highlight {
color: #be3938;
padding: 0;
background: unset;
}
</style>
<div class="instructions-container">
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_cog.svg" height="20" width="20" alt="icon-settings" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Go to your</p>
<p class="instruction--primary">Browser"s <span class="highlight">Setting&#39;s</span> page</p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_permissions.svg" height="20" width="20"
alt="icon-permissions" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary"><span class="highlight">Site Settings</span>/Site Permissions</p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_notification_bell.svg" height="20" width="20"
alt="icon-bell" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary"><span class="highlight">Notifications</span></p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_blocked.svg" height="20" width="20"
alt="icon-blocked" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary">the <span class="highlight">Block list</span> and find sportskeeda.com</p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_allowed_check.svg" height="20" width="20"
alt="icon-allowed" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary">sportskeeda.com and tap on <span class="highlight">Allow</span></p>
</div>
</div>
</div>
</template>
<template id="template__manage_notifications_modal">
<style>
.keeda_modal_content {
padding: 20px;
}
.keeda_modal_header_text {
color: #2D2D2D;
font-size: 16px;
font-weight: bold;
}
.keeda_modal_actions {
padding-top: 0px;
text-align: center;
}
.switch {
position: relative;
display: block;
width: 35px;
height: 17px;
}
.switch input {
opacity: 0;
width: 0;
height: 0;
margin: 0;
}
.slider {
position: absolute;
cursor: pointer;
top: 0;
left: 0;
right: 0;
bottom: 0;
background-color: #ccc;
transition: background-color ease .4s;
}
.slider:before {
position: absolute;
content: "";
height: 11px;
width: 11px;
left: 3px;
right: auto;
bottom: 3px;
background-color: #fff;
}
.slider.round {
border-radius: 34px;
}
.slider.round:before {
border-radius: 50%;
}
input:checked+.slider {
background-color: #AF2222;
}
input:focus+.slider {
box-shadow: 0 0 1px #AF2222;
}
input:checked+.slider:before {
right: 4px;
left: auto;
}
.preferences-container {
width: 100%;
display: flex;
flex-direction: column;
}
.preferences-container .preferences-row {
display: flex;
flex-direction: column;
margin-bottom: 15px;
}
header.row-header {
display: flex;
align-items: center;
justify-content: space-between;
margin-bottom: 10px;
}
header.row-header .text {
padding-right: 10px;
font-weight: 500;
}
.text .primary {
font-size: 14px;
color: #474747;
}
.text .secondary {
font-size: 12px;
color: #999999;
}
.preferences-row .options {
display: flex;
flex-direction: column;
}
.options .option-row {
display: flex;
align-items: center;
justify-content: space-between;
padding: 10px;
background: #F5F5F5;
border-bottom: 1px solid #dedede;
}
.options .option-row:last-child {
border-bottom-color: transparent;
}
.option-row .text {
font-size: 13px;
color: #474747;
}
.body-header {
padding: 7px 0;
}
.body-header .sub-header {
font-weight: 500;
color: #101010;
font-size: 14px;
}
.row-body hr {
border: 1px solid #e9e9e9;
}
.row-body .preference-options .option-header {
padding: 11px 0 11px 0;
}
.separator-section {
margin-bottom: 10px;
padding-top: 10px;
border-top: 1px solid #e9e9e9;
}
.separator-section .text {
font-weight: 500;
color: #101010;
font-size: 14px;
}
</style>
<div class="preferences-container">
<div class="preferences-row">
<header class="row-header">
<div class="text">
<p class="primary">Allow Notifications</p>
</div>
<div class="action">
<label class="switch">
<input type="checkbox" id="checkbox__notifications_allowed" />
<span class="slider round"></span>
</label>
</div>
</header>
</div>
<div class="separator-section">
<p class="text">Notifications you have enabled</p>
</div>
<div class="preferences-row">
<header class="row-header">
<div class="text">
<p class="primary">Teams</p>
</div>
</header>
<div class="row-body">
<div id="subscribed_teams_list"></div>
</div>
</div>
<div class="preferences-row">
<header class="row-header">
<div class="text">
<p class="primary">Series</p>
</div>
</header>
<div class="row-body">
<div id="subscribed_series_list"></div>
</div>
</div>
</div>
</template>
<template id="template__preference_option">
<style>
.one-option {
cursor: pointer;
padding: 13px 20px;
margin-left: -20px;
margin-right: -20px;
background-color: #F5F5F5;
border-bottom: 1px solid #e9e9e9;
}
.option-header {
display: flex;
justify-content: space-between;
align-items: center;
margin-left: -20px;
margin-right: -20px;
padding-left: 20px;
padding-right: 20px;
}
.option-header .option-title {
font-size: 12px;
color: #474747;
font-weight: 500;
}
.option-header img {
height: 8px;
width: 12px;
background: none;
}
.option-header img:focus {
background: none;
}
.options {
margin-left: -10px;
margin-right: -10px;
padding-top: 10px;
}
.options .option-row {
border-bottom: 1px solid #e9e9e9;
}
.options .option-row:last-child {
border-bottom-color: transparent;
}
.options .option-row input[type="checkbox"] {
margin-right: 0;
}
</style>
<div class="one-option">
<header class="option-header">
<p class="option-title"></p>
<div class="option-icon">
<img src="//staticg.sportskeeda.com/assets/chevron-down.svg" height="8" width="12" />
</div>
</header>
<div class="options hidden">
<div class="option-row">
<div class="text">
<p>Toss and match updates</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="toss_and_match" />
</div>
</div>
<div class="option-row">
<div class="text">
<p>Wickets and Milestones</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="wickets_and_milestones" />
</div>
</div>
<div class="option-row">
<div class="text">
<p>Score updates every 5 overs</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="score_every_5_overs" />
</div>
</div>
<div class="option-row">
<div class="text">
<p>Fantasy Tips updates</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="fantasy_tips" />
</div>
</div>
</div>
</div>
</template>
<template id="template__preference_empty_row">
<style>
.no-value {
padding: 16px 5px;
margin: 0 -20px;
background-color: #F5F5F5;
}
.no-value .text {
font-size: 12px;
color: #999;
text-align: center;
}
</style>
<div class="no-value">
<p class="text"></p>
</div>
</template>
<script>
var KeedaCricketPushNotificationsManagerInstance = (function() {
var APP_METADATA = {"name":"Sportskeeda Cricket","short_name":"Sportskeeda Cricket","description":"Sportskeeda Cricket","theme_color":"#d32f2f","background_color":"#ffffff","scope":"\/live-cricket-score\/","launch_url":"\/live-cricket-score\/welcome?key4=pwacmc","assets":{"badge":"\/\/static.sportskeeda.com\/pwa\/badge.png","icon":"\/\/static.sportskeeda.com\/pwa\/cricket\/icon.png"}};
function KeedaCricketPushNotificationsManager() {
this.notificationIcon = APP_METADATA.assets.icon + "?w=128";
}
KeedaCricketPushNotificationsManager.prototype.isCricketNotification = function(notification) {
return notification.data && notification.data.target && notification.data.target === "cricket";
}
KeedaCricketPushNotificationsManager.prototype.showNotification = function(notification) {
KeedaPushNotificationsManagerInstance.showNotification(notification, {
options: {
icon: this.notificationIcon
}
});
}
KeedaCricketPushNotificationsManager.prototype.onNotificationReceived = function(callback) {
var self = this;
return KeedaPushNotificationsManagerInstance.subscribeForNotifications(function(notification) {
if (!self.isCricketNotification(notification)) {
return false;
}
self.showNotification(notification);
if (callback) {
setTimeout(callback.bind(null, notification));
}
return true;
});
}
KeedaCricketPushNotificationsManager.prototype.getImplicitTopicsToSubscribe = function(subscribedTopicsMap) {
var topicsToSubscribe = [];
var topicId = KeedaPushNotificationsManagerInstance.generateTopic(
KeedaPushNotificationsManagerInstance.ObjectType.Info,
"cricket",
KeedaPushNotificationsManagerInstance.Topic.ManualNotifications
);
if (!subscribedTopicsMap[topicId]) {
topicsToSubscribe.push(topicId);
}
return topicsToSubscribe;
}
KeedaCricketPushNotificationsManager.prototype.subscribeToDefaultTopics = function(subscribedTopicsMap) {
var self = this;
return KeedaPushNotificationsManagerInstance.getToken().then(function(token) {
return KeedaPushNotificationsManagerInstance.subscribeToTopics(
token,
self.getImplicitTopicsToSubscribe(subscribedTopicsMap)
);
});
}
return new KeedaCricketPushNotificationsManager();
})();
</script>
<script>
(function() {
if ("serviceWorker" in navigator) {
var trackGAEvent = prepareGAEventTracker("root");
window.addEventListener("load", function() {
navigator.serviceWorker
.register("/service-workers/root", {
scope: "/",
})
.then(function(registration) {
onServiceWorkerRegistered(registration);
})
.catch(function(err) {
console.info("Root service worker could not be registered", err);
});
});
function onServiceWorkerRegistered(swRegistration) {
initializePushNotifications(swRegistration);
}
function initializePushNotifications(swRegistration) {
return KeedaPushNotificationsManagerInstance.initialize(swRegistration)
.then(function() {
return KeedaPushNotificationsManagerInstance.requestPermission();
})
.then(function() {
if (KeedaPushNotificationsManagerInstance.didUserAllowNotifications()) {
trackGAEvent("Push_Notification_Permission_Granted");
} else if (KeedaPushNotificationsManagerInstance.didUserBlockNotifications()) {
trackGAEvent("Push_Notification_Permission_Blocked");
}
})
.then(function() {
if (KeedaPushNotificationsManagerInstance.isNotificationPermissionAllowed()) {
return whenNotificationPermissionsAreGranted();
}
})
.catch(function(error) {
console.error("Error occurred while configuring push notifications ", error);
});
}
function whenNotificationPermissionsAreGranted() {
return Promise.resolve()
.then(function() {
return KeedaPushNotificationsManagerInstance.setDefaultNotificationHandlerCallback(function() {
console.info("Acknowledged push notification by default handler!");
trackGAEvent("Push_Notification_Received");
});
})
.then(function() {
return KeedaPushNotificationsManagerInstance.addNotificationHandler(
"cricket", KeedaCricketPushNotificationsManagerInstance);
})
.then(function() {
return KeedaPushNotificationsManagerInstance.getToken()
.then(function(token) {
if (token) {
return Promise.all([
KeedaPushNotificationsPreferencesManagerInstance.updateTokenIfChanged(token),
KeedaPushNotificationsPreferencesManagerInstance.fetchAndPersistSubscribedTopicsForSession(token)
])
}
})
.then(function(response) {
return KeedaPushNotificationsManagerInstance.subscribeToDefaultTopics(
KeedaPushNotificationsPreferencesManagerInstance.getSubscribedTopics()
)
})
});
}
}
})();
</script>
</body>
</html>
