<!DOCTYPE html>
<html lang="en-us">
<head>
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<title>Braun Strowman has advice for fans after unpleasant incident at an airport</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://statics.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://statics.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://www.sportskeeda.com/amp/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport" />
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='news_keywords' content='News, WWE, WWE SmackDown, Braun Strowman'><meta name='keywords' content='News, WWE, WWE SmackDown, Braun Strowman'><meta property='og:title' content='Braun Strowman has advice for fans after unpleasant incident at an airport' /><meta property='og:type' content='article' /><meta property='og:image' content='https://statics.sportskeeda.com/editor/2019/11/ded18-15730978396572-800.jpg' /><meta property='og:url' content='https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport' /><meta property='og:description' content='Strowman wasn&#039;t happy one bit after a fan incident at an airport. #WWE #SmackDown' /><!-- for Twitter --><meta name='twitter:title' content='Braun Strowman has advice for fans after unpleasant incident at an airport'/><meta name='twitter:description' content='Strowman wasn&#039;t happy one bit after a fan incident at an airport. #WWE #SmackDown' /><meta name='twitter:image' content='https://statics.sportskeeda.com/editor/2019/11/ded18-15730978396572-800.jpg' /><meta name='title' content='Braun Strowman has advice for fans after unpleasant incident at an airport'/><meta name='description' content='Strowman wasn&#039;t happy one bit after a fan incident at an airport. #WWE #SmackDown'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://www.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://statics.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<script>
//Code is executed only on 5% of the pages
if(Math.random() * 100 < 5) {
window.SENTRY_SDK = {
url: 'https://cdn.ravenjs.com/3.26.4/raven.min.js',
dsn: 'https://e31f1e9e78bb4320beb2324075c1c6fc@sentry.io/106707',
options: {
release: '2019.07.30.2'
}
}
//sentry-js script
;(function(a,b,g,e,h){var k=a.SENTRY_SDK,f=function(a){f.data.push(a)};f.data=[];var l=a[e];a[e]=function(c,b,e,d,h){f({e:[].slice.call(arguments)});l&&l.apply(a,arguments)};var m=a[h];a[h]=function(c){f({p:c.reason});m&&m.apply(a,arguments)};var n=b.getElementsByTagName(g)[0];b=b.createElement(g);b.src=k.url;b.crossorigin="anonymous";b.addEventListener("load",function(){try{a[e]=l;a[h]=m;var c=f.data,b=a.Raven;b.config(k.dsn,k.options).install();var g=a[e];if(c.length)for(var d=0;d<c.length;d++)c[d].e?g.apply(b.TraceKit,c[d].e):c[d].p&&b.captureException(c[d].p)}catch(p){console.log(p)}});n.parentNode.insertBefore(b,n)})(window,document,"script","onerror","onunhandledrejection");
}
</script>
<script>
function getCookie(cname) { 
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function loadScriptAsync(scriptSrc, callback) { 
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
script.onload = callback;
script.src = scriptSrc;
document.head.appendChild(script);
}
var countryCode = getCookie("country_code").toLowerCase();
if(countryCode == "us" || countryCode == "gb") {
window.grumi = {       
key: '0210fb5d-3b9d-4da0-a61c-604f728ba4a6'
};
loadScriptAsync("//rumcdn.geoedge.be/0210fb5d-3b9d-4da0-a61c-604f728ba4a6/grumi-ip.js", function() { });
}
</script>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var GA_ID = 'UA-10769778-1';
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!--GA tracking -->
<script >
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', GA_ID, 'auto');
var isVideoPage = false;
ga('send', 'event', 'sport', 'WWE', document.location.href, { nonInteraction: true });
ga("send", "event", "author_slug", 'abhilash-mendhe-1', 'article', { nonInteraction: true });
ga('set', 'dimension4', "false");
ga('set', 'dimension7', '11072019');
if(!isVideoPage) {
ga('send', 'pageview');
}
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2019-11-07T09:20:51+05:30" /><meta property="article:modified_time" content="2019-11-07T09:20:51+05:30" />
<style>
/* css for inhouse textual ads */
.ad-box {
width: 100%;
padding: 10px 0px 25px 0px;
clear: both;
line-height: 15px !important;
color: #080;
font-size: 14px;
font-weight: 600;
height: 50px;
position:relative;
}
.ad-box .ctr {
z-index: 10;
width: 100%;
position: absolute;
height: 100%;
}
.ad-text {
width: 30px;
float: right;
text-align:center;
border: 1px solid #080;
border-radius: 4px;
margin-right: 5px;
clear: none !important;
}
.ad-title{
float:left;
width:85%;
margin-left:10px;
}
.ad-title a {
color: #080 !important;
font-size: 14px;
font-weight: 600;
text-decoration: underline;
}
.ad-img {
width:100%;
height:50px;
background-size: cover;
margin: 0 auto;
}
.ad-box-img {
padding: 0 !important;
}
</style>
<template id="ad-inhouse-text">
<div class="ad-box">
<div class="ad-title"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
<div class="ad-text">Ad</div>
</div>
</template>
<template id="ad-inhouse-banner">
<div class="ad-box ad-box-img">
<a class="ctr" target="_blank" rel="noopener noreferrer"></a>
<div class="ad-img"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
</div>
</template>
<script>
var inhouse_ad_url = 'https://push.sportskeeda.com/ad';
function refreshInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(!customCreative) {
// Refresh support only for custom creatives as of now
return;
}
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(!hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
removeClass(node.previousElementSibling, 'ad-box');
node.previousElementSibling.parentNode.removeChild(node.previousElementSibling);
setTimeout(function() {
return renderCustomCreative(node_id, customCreative);
}, 0);
}
function renderInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(customCreative) {
return renderCustomCreative(node_id, customCreative);
}
if(typeof is_article !== 'undefined' && is_article == true) {
var country_code = getCookie("country_code");
if(country_code != 'IN') {
return;
}
}
var node = document.getElementById(node_id);
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
var data_url = inhouse_ad_url;
if(ad_pos != '') {
data_url =inhouse_ad_url+'?'+ad_pos;
}
pureJSAjaxGet(data_url, function(res) {
var ad = JSON.parse(res);
if(ad.ID != undefined) {
var node = document.getElementById(node_id);
if(node == null) {
return;
}
var refTagDiv = document.importNode($('#ad-inhouse-text').cloneNode(true).content, true);
var title = refTagDiv.querySelector('.ad-title');
title.innerHTML = '<a href="'+ad.link+'" target="_blank" rel="noopener noreferrer">'+ad.title+'</a>';
var imp_tracker = refTagDiv.querySelector('.ad-imp-track');
if(ad.impressionTracker != '' && ad.impressionTracker != null) {
imp_tracker.setAttribute('src', ad.impressionTracker);
}
node.parentNode.insertBefore(refTagDiv, node);
}
}, function(err){
}, false);
}
function renderCustomCreative(node_id, ad) {
setTimeout(function() {
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
var adContainerDiv = document.importNode($('#ad-inhouse-banner').cloneNode(true).content, true);
adContainerDiv.querySelector(".ctr").href = ad.ctr;
adContainerDiv.querySelector(".ad-img").style.width = ad.width;
adContainerDiv.querySelector(".ad-img").style.height = ad.height;
adContainerDiv.querySelector(".ad-img").style.backgroundImage = "url('"+ad.img_src+"')";
var imp_tracker = adContainerDiv.querySelector('.ad-imp-track');
if(ad.impressionTracker != '' && ad.impressionTracker != null) {
imp_tracker.setAttribute('src', ad.impressionTracker);
}
node.parentNode.insertBefore(adContainerDiv, node);
}, 0);
ga("send", "event", "ad_impression", "displayed", ad.ID, { nonInteraction: true });
}
</script>
<script async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1543"></script>
<script type="text/javascript">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</script>
<script type='text/javascript'>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</script>
<style> .full-width{ width:100%;float:left; }
#article-content h3{ float: left;
padding: 10px 24px;
width:100%;
font-size: 21px; }
#article-content h4{
width:100%;
}
#article-content h2{
width:100%;
}
.ad-block img{ width: auto;}
.post-excerpt{ color: #71757A; font-size: 17px; margin:0; width: 100%;font-weight: normal;line-height: 27px; }
.article-related a{ color: #474747; font-weight:bold;text-decoration: none; font-size: 13px; line-height: 19px; float: left;padding: 9px 0; }
.article-related a:last-child{ border: none; }
.article-related a:hover{ opacity:.9; }
.related-image{ width:30% }
.related-image img{ max-width:100% }
.related-title{ width:70%;padding-left: 9px; }
.content-holder{ margin-top:0 !important; }
.bold{ font-weight: bold; }
.content-holder div{ overflow:hidden;clear:both }
.content-holder .flat-btn{ border-radius: 3px; background: #d32f2f; color: #fff; padding: 4px 10px; height: 32px; display: block; float: left; font-size: 14px; height: 30px; text-decoration: none; font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;}
.content-holder .flat-btn:hover{ text-decoration: none;}
.content-holder .flat-btn-prev{ margin-right: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/left_arrow_1.svg') no-repeat 8% center; padding-left: 20px;}
.content-holder .flat-btn-next{ margin-left: 20px; background:#d32f2f url('https://statics.sportskeeda.com/skm/assets/editor/icons/right_arrow.svg') no-repeat 90% center; padding-right: 20px; border-radius: 3px;}
.content-holder twitter-widget{ float: left; padding-left: 3%; }
.preview-slideshow {
background: #f0f0f0;
height: 30px;
line-height: 2;
display: flex;
max-width: 430px;
color: #555;
padding-right: 16px;
}
.preview-slideshow img {
margin: 0px;
}
.content-holder .next-up:hover { text-decoration: none;}
.preview-slideshow-text { min-width:0px; overflow: hidden; text-overflow: ellipsis; white-space: nowrap; padding-left: 8px;}
@media (max-width: 768px) {
.content-holder .flat-btn {
width: 36px;
height: 36px;
border-radius: 50%;
}
.content-holder .flat-btn-prev {
margin-right: 8px;
background-position: center;
}
.content-holder .flat-btn-next {
margin-left: 8px;
background-position: center;
}
.preview-slideshow-text { font-size: 12px; white-space: unset; line-height: 1.2; padding-top: 4px; text-align: left;}
.preview-slideshow{ max-width: unset; height: 36px;; word-break: break-word; position: absolute; left: 135px;}
}
#article-content{ float: left; width:100%; background: #fff;
padding-top: 30px;
padding-bottom: 24px;
margin-bottom: 24px;
}
blockquote{ float: left; font-style: italic; font-size: 17px; border-left: solid 1px #747474;margin:10px 24px;
clear: both;
padding-left: 14px; }
blockquote p{ font-size: 22px!important; color:#444!important; }
h1{ font-size: 32px;line-height: 45px; }
#article-content iframe[src*="sportskeeda"]{ min-height:420px;width: 100%; overflow:hidden; }
#article-content iframe[src*="youtube"]{ min-height:400px;width: 100% !important;}
#article-content iframe[src*="you.tu"]{ min-height:400px; }
#article-content ol, #article-content ul { padding: 0 40px;clear: both; font-size: 16px; }
#article-content ol { list-style: decimal;}
#article-content ul { list-style: unset;}
#article-content ul li{ float:left;clear:both; }
div.submenu-right span{ margin: 2px 0px 0 10px; color: #6F6F6F;float:left }
div.submenu-right>span+span:before { content: "/\00a0"; padding: 1px 0; color: #8B8B8B; width: 13px; float: left; display: block; }
.ad-holder{ text-align: center; }
hr{ float:left; width:100%; }
h2{  margin:13px 15px; float:left;  }
.right-sidebar{
margin-top: 20px;
}
.sportskeeda-embed{
padding: 0 3%;
}
table {
border : none!important;
display: block!important;
margin-bottom: 20px;
}
tbody {
width: 100%!important;
}
tr {
border : solid 1px #DEDEDE!important;
display: table-row!important;
}
td {
border-right: solid 1px #DEDEDE!important;
display: table-cell!important;
vertical-align: middle;
}
div.ql-dugout{
margin:0 auto; 
max-width:640px;
min-width:300px;
margin-bottom:20px;
}
div.ql-dugout div {
position: relative; 
padding-bottom:56.25%; 
height: 0; 
overflow: hidden; 
}
div.ql-dugout div iframe {
width: 300px; 
min-width: 100%; 
position: absolute; 
top:0; 
left: 0; 
overflow: hidden;
height:100%;
}
iframe.instagram-media {
position: static !important;
}
</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport"
},
"headline": "Braun Strowman has advice for fans after unpleasant incident at an airport",
"image": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/editor/2019/11/ded18-15730978396572-800.jpg",
"width": 800,
"height": 600
},
"datePublished": "2019-11-07T03:50:51Z",
"dateModified": "2019-11-07T03:50:51Z",
"author": {
"@type": "Person",
"name": "Abhilash Mendhe"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": {
"@type": "ImageObject",
"url": "https://statics.sportskeeda.com/logo/brand_logos/sk-logo-amp.png",
"width": 115,
"height": 60
}
},
"description": "Strowman wasn't happy one bit after a fan incident at an airport. #WWE #SmackDown"
}
</script>
<style>
.keeda_modal { 
left: 0;
top: 0;
width: 100%;
height: 100%;
z-index: 1005;
display: none;
overflow: auto;
position: fixed;
padding-top: 100px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
background-color: rgba(0,0,0,0.7);
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
box-shadow: none;
border: none;
}
.keeda_modal input[type="checkbox"]:not(:checked) + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M18.984 2.6c.544 0 1.016.2 1.416.6.4.4.6.872.6 1.416v13.968c0 .544-.2 1.016-.6 1.416-.4.4-.872.6-1.416.6H5.016C4.472 20.6 4 20.4 3.6 20c-.4-.4-.6-.872-.6-1.416V4.616c0-.544.2-1.016.6-1.416.4-.4.872-.6 1.416-.6h13.968zm0 2.016H5.016v13.968h13.968V4.616z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E%0A");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal input[type="checkbox"]:checked + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M9.984 16.616l9-9-1.416-1.464-7.584 7.608-3.552-3.576L5.016 11.6l4.968 5.016zm9-14.016c.56 0 1.036.2 1.428.6.392.4.588.872.588 1.416v13.968c0 .544-.196 1.016-.588 1.416-.392.4-.868.6-1.428.6H5.016c-.56 0-1.036-.2-1.428-.6A1.956 1.956 0 0 1 3 18.584V4.616c0-.544.196-1.016.588-1.416.392-.4.868-.6 1.428-.6h13.968z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
content: "";
position: absolute;
font-size: 14px;
font-weight: 300;
line-height: 0.8;
color: #fff;
transition: all .2s;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:after, [type="checkbox"]:checked+label:after {
content: none !important;
border: none;
}
.modal_small { 
width: 500px;
height: auto;
min-height: 200px;
}
.modal_large { 
width: 700px;
height: auto;
min-height: 200px;
}
.modal_xlarge {
width: 1100px;
height: auto;
min-height: 400px;
}
.modal_full { 
width: 100%;
height:100%;
margin: 0;
}
.keeda_modal_content { 
background-color: #fff;
padding: 30px 40px;
margin: 24px auto;
border-radius: 3px;
box-shadow: 0 6px 12px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_header { 
color: #555555;
font-size: 24px;
font-weight: 500;
}
.keeda_modal_close { 
width: 20px;
height: 20px;
text-align: center;
color: #808080;
float: right;
font-size: 16px;
border-radius: 50%;
background-color: #e8e8e8;
font-weight: 300;
padding:2px;
line-height:15px;
}
.keeda_modal_close:hover,
.keeda_modal_close:focus { 
color: #000;
text-decoration: none;
cursor: pointer;
}
.keeda_modal_content_text { 
width: 100%;
color: #555555;
font-size: 16px;
line-height: 1.5;
padding: 20px 0;
}
.keeda_modal_content_text b {
font-weight: bold; 
}
.keeda_modal_actions { 
padding-top: 20px;
text-align: left;
font-size: 14px;
}
.keeda_modal_ok { 
background: #d32f2f;
color: #fff;
border: none;
box-shadow: none;
min-width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right:10px;
font-weight: 500;
font-size:14px;
text-transform: uppercase;
width: auto;
padding: 10px;
}
.keeda_modal_cancel { 
background: #FFF;
color: #808080;
border: none;
box-shadow: none;
width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right: 10px;
font-weight: 500;
font-size:14px;
padding: 10px;
text-transform: uppercase;
}
.keeda_modal_cancel:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_ok:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
background-color: #b61a1a;
}
.rating-header {
font-size: 14px;
color:#555555;
}
.rating-caption {
font-size: 12px;
line-height: 1.5;
}
.row {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
clear:both;
color:#555555;
margin-top:20px;
font-size: 14px;
}
.creator-name{
font-weight: bold;
}
@media (max-width: 768px) {
.keeda_modal { 
padding: 10% 20px;
}
.keeda_modal_content { 
width: 100% !important;
}
.modal_large, .modal_small { 
height: auto;
}
}
</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>
var modalPopup = (function(){
function Modal(){
this.modal = $('.keeda_modal');
this.content = $('.keeda_modal_content');
this.header = this.modal.querySelector('.keeda_modal_header_text');
this.contentText = this.modal.querySelector('.keeda_modal_content_text');
this.size = 'modal_small';
this.closeOnEsc = true;
this.closeOnEscapeKeyPress();
}
Modal.prototype.close = function(){
this.modal.style.display = "none";
this.content.style.overflow = "hidden";
this.setModalSize('modal_small');
}
Modal.prototype.dismissPopup = function(event) {
if($('.keeda_modal_content').contains(event.target) || event.target.tagName == 'BUTTON' || event.target.tagName == 'A') {
return;
}
this.close();
}
Modal.prototype.disableDismissPopup = function() {
this.modal.removeAttribute('onclick');
this.closeOnEsc = false;
}
Modal.prototype.closeOnEscapeKeyPress = function() {
var __self = this;
document.onkeydown = (function(e) {
if(!__self.closeOnEsc) return;
var key = e.keyCode || e.which || window.event.keyCode;
if (key === 27) this.close();
}).bind(this);
}
Modal.prototype.open = function() {
this.modal.style.display = "block";
}
Modal.prototype.setHeader = function(text) {
this.header.innerHTML = text;
}
Modal.prototype.setContentText = function(text) {
this.contentText.innerHTML = text;
}
Modal.prototype.setContentNode = function(node) {
this.clearContent();
this.contentText.appendChild(node);
}
Modal.prototype.setContent = function(content) {
this.clearContent();
this.contentText.appendChild(content);
}
Modal.prototype.clearContent = function() {
while (this.contentText.firstChild) {
this.contentText.removeChild(this.contentText.firstChild);
}
}
Modal.prototype.removeCloseModalIcon = function() {
var closeIcon = this.modal.querySelector('.keeda_modal_close')
if(closeIcon) {
addClass(closeIcon, 'hidden');
}
}
Modal.prototype.setModalSize = function(size) {
switch (size) {
case 'modal_small':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_large':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_xlarge':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_full' :
this.content.className = this.content.className.replace(this.size, size);
break;
default:
}
this.size = size;
}
Modal.prototype.removeCancelOkButton = function() {
var cancelOkContainer = this.modal.querySelector('.keeda_modal_actions');
if(cancelOkContainer) {
cancelOkContainer.parentNode.removeChild(cancelOkContainer);
}
}
Modal.prototype.addCancelOkButton = function(okButtonText, cancelCallback, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var cancelButton = document.createElement('button');
cancelButton.innerHTML = "CANCEL";
cancelButton.className = "keeda_modal_cancel";
cancelButton.onclick = cancelCallback;
div.appendChild(cancelButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
Modal.prototype.showProcessingState = function() {
removeClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.hideProcessingState = function() {
addClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.addOkButton = function(okButtonText, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
return new Modal();
})();
</script>
<script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://login.sportskeeda.com/en/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script>
<script type="text/javascript">
// This function checks for failed CSRF response from server and returns boolean.
function csrfErrorResponse(responseText) {
try {
responseText = JSON.parse(responseText);
} catch (error) {
console.log(error);
}
if(responseText['csrf'] === false) {
return true;
} else {
return false;
}
}
function pureJSAjaxGet(url, successCallBack, error_callback, withCredentials) {
pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, withCredentials);
}
function pureJSAjaxGetWithPromise(url) {
return new Promise(function(resolve, reject) {
pureJSAjaxGet(url, function(res) {
resolve(res);
}, function(err) {
reject(err);
}, true);
})
}
function pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, credentials) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = credentials;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
console.log('Error: ' + xmlhttp);
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.open("GET", url);
xmlhttp.send(null);
}
function pureJSAjaxPost(url, data, successCallback, errorCallback, finallyCallback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/json");
// Adding CSRF Header
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200 && typeof(successCallback) === "function") {
// If CSRF Error is true, ask user for re-login.
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallback(xmlhttp.responseText);
}
} else {
if(typeof(errorCallback) === "function") {
errorCallback(xmlhttp.statusText);
}
}
if(typeof(finallyCallback) === "function") {
finallyCallback(xmlhttp.responseText);
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxPostWithData(url, data, successCallBack, error_callback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxDelete(url, successCallBack, error_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("DELETE", url);
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(null);
}
function pureJSAjaxPut(url, data, successCallBack, error_callback, finally_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("PUT", url, true);
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
xmlhttp.setRequestHeader("Content-type", "application/json");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
if(typeof(finally_callback) === "function") {
finally_callback();
}
}
};
xmlhttp.send(data);
}
function error_callback_default(statusText) {
if(statusText !== 0) {
var e = new Error('AjaxGetFailure');
console.log(e.stack, "Status code: " + statusText);
setTimeout(function(){
window.onerror(e, window.location.origin + window.location.pathname);
},100);
} else {
console.log("Connection lost");
}
}
</script>
<script type="text/javascript">
var refreshCookie = getCookie('fw_refresh_token');
var currentDate = new Date();
var refreshDate = new Date(parseInt(refreshCookie));
var userSlug = getCookie('fw_user_slug');
var userPicture = getCookie('fw_picture_large');
console.log(currentDate, refreshDate);
if((refreshCookie && (currentDate > refreshDate)) || (!!!refreshCookie && userSlug)) {
refreshUserCookies();
}
function refreshUserCookies() {
pureJSAjaxGetWithCredentialsFlag('https://login.sportskeeda.com/en/login/refresh-token', function(res) {
console.log(res);
}, function failed() {
console.error("Failed to refresh tokens");
}, true);
}
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function setCookie(cname, cvalue, cexpiry) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=' + cexpiry;
}
function unsetCookie(cname) {
document.cookie = cname + '=;domain=.sportskeeda.com;path=/;expires=Thu, 01 Jan 1971 00:00:01 GMT;';
}
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
ga('send', 'event', category, action, label, { nonInteraction: true });
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
</script>
<script type="text/javascript">
function getFormattedDate(isoDatetime) {
var currentDate = new Date();
var matchDate = new Date(isoDatetime);
var tomorrowDate = new Date(new Date().getTime() + 24 * 60 * 60 * 1000);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var weekNames = ['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat'];
var currentDateString = currentDate.getDate() + '-' + currentDate.getMonth() + '-' + currentDate.getFullYear();
var matchDateString = matchDate.getDate() + '-' + matchDate.getMonth() + '-' + matchDate.getFullYear();
var tomorrowDateString = tomorrowDate.getDate() + '-' + tomorrowDate.getMonth() + '-' + tomorrowDate.getFullYear();
var localTime = matchDate.toLocaleTimeString().replace(/\:\d\d\s/, " ");
var timeZone = matchDate.toString().match(/(\(.*\))/).pop();
return weekNames[matchDate.getDay()] + ", " + matchDate.getDate() + " " + monthNames[matchDate.getMonth()] + " " + matchDate.getFullYear() + ", " + localTime + " " +  timeZone;
}
function timeSince(isoDateString) {
var date = new Date(isoDateString);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var seconds = Math.floor((new Date() - date) / 1000);
var interval = Math.floor(seconds / 86400);
if(interval > 6) {
return date.getDate() + " " + monthNames[date.getMonth()] + ", " + date.getFullYear();
}
if (interval > 1) {
return interval + " days ago";
}
if(interval === 1) {
return "1 day ago";
}
interval = Math.floor(seconds / 3600);
if (interval === 1) {
return interval + " hr ago";
}
if (interval > 1) {
return interval + " hrs ago";
}
interval = Math.floor(seconds / 60);
if (interval === 1) {
return "1 min ago";
}
if (interval > 1) {
return interval + " mins ago";
}
return Math.floor(seconds) + " seconds ago";
}
function updateTimeStringsToFormatTimeSince() {
var timeElements = $all('.keeda-time-since');
for (var i = 0; i < timeElements.length; i++) {
var isoDateString = timeElements[i].getAttribute('data-iso-string');
timeElements[i].innerHTML = timeSince(isoDateString);
}
}
function getDateObjectInIST() {
var currentTime = new Date();
var currentOffset = currentTime.getTimezoneOffset();
var ISTOffset = 330;   // IST offset UTC +5:30
var ISTTime = new Date(currentTime.getTime() + (ISTOffset + currentOffset) * 60000);
return ISTTime;
}
function getDateInYYYYMMDD(date) {
var d = !date ? getDateObjectInIST() : date;
var month = '' + (d.getMonth() + 1),
day = '' + d.getDate(),
year = d.getFullYear();
if (month.length < 2) month = '0' + month;
if (day.length < 2) day = '0' + day;
return year + "-" + month + "-" + day;
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script >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</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<style>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</style>
</head>
<body>
<style>
#cmpboxrecall {
right: 10px!important;
left: unset;
}
</style>
<script>
function gdprInitialization() {
var gdprCookie =getCookie("gdpr");
if(gdprCookie != "" && gdprCookie == 'true') {
consentManagerSetup();
} else {
console.log('GDPR false or not set.');
}
}
function consentManagerSetup() {
var link = document.createElement('link');
link.rel = "stylesheet";
link.href = "https://consentmanager.mgr.consensu.org/delivery/cmp.min.css";
document.head.appendChild(link);
// script src for consent manager source 
var scrp = document.createElement('script');
scrp.type = 'text/javascript';
scrp.src = "https://consentmanager.mgr.consensu.org/delivery/cmp.min.js";
scrp.async = true;
document.head.appendChild(scrp);
// script src for consent manager source 
var scrp_initiater = document.createElement('script');
scrp_initiater.innerHTML = '(function(){window.gdprAppliesGlobally=false;window.cmp_id=449;window.cmp_params="";window.cmp_host="consentmanager.mgr.consensu.org";var a=document.createElement("script");a.src="https://"+window.cmp_host+"/delivery/cmp.php?id="+window.cmp_id+"&h="+encodeURIComponent(location.href)+"&"+window.cmp_params+"&o="+(new Date()).getTime();a.type="text/javascript";a.async=true;if(document.body){document.body.appendChild(a)}else{if(document.currentScript){document.currentScript.parentElement.appendChild(a)}else{document.write(a.outerHTML)}}window.cmp_addFrame=function(){if(!window.frames.__cmpLocator){if(document.body){var b=document.createElement("iframe");b.style.cssText="display:none";b.name="__cmpLocator";document.body.appendChild(b)}else{window.setTimeout("window.cmp_addFrame()",10)}}};window.cmp_addFrame();window.cmp_stub=function(){var c=arguments;__cmp.a=__cmp.a||[];if(!c.length){return __cmp.a}else{if(c[0]==="ping"){c[2]({gdprAppliesGlobally:gdprAppliesGlobally,cmpLoaded:false},true)}else{if(c.length==4&&c[3]===false){c[2]({},false)}else{__cmp.a.push([].slice.apply(c))}}}};window.cmp_msghandler=function(f){var b=typeof f.data==="string";try{var d=b?JSON.parse(f.data):f.data}catch(g){var d=null}if(typeof(d)==="object"&&d!==null&&"__cmpCall" in d){var c=d.__cmpCall;window.__cmp(c.command,c.parameter,function(i,h){var e={__cmpReturn:{returnValue:i,success:h,callId:c.callId}};f.source.postMessage(b?JSON.stringify(e):e,"*")})}};if(typeof(__cmp)!=="function"&&typeof(__cmp)!=="object"&&(typeof(__cmp)==="undefined"||__cmp!==null)){window.__cmp=window.cmp_stub;__cmp.msgHandler=window.cmp_msghandler;if(window.addEventListener){window.addEventListener("message",window.cmp_msghandler,false)}else{window.attachEvent("onmessage",window.cmp_msghandler)}}})();';
document.head.appendChild(scrp_initiater);
}
gdprInitialization();
</script>
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" src="https://statics.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container" >
<span class="logo" style="display: inline-block;width: 350px;margin-right:40px;">
<a class="navbar-brand"  href="/" >
<img class="img-responsive homepage-logo" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="https://statics.sportskeeda.com/logo/brand_logos/Full_Logo_-smaller.png" />
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 20px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kn-bell-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-card-a  span {
color: #d32f2f;
font-weight: 500;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kn-bell-count {
right: -5px;
top: -5px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 50px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container"></div>
</div>
</div>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript>
<div class="container">
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
</style>
<div class="mobile-overlay">
</div>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-edit hidden">
<div class="fav-header-edit">
<span class="back"></span>
<span class="title"> Edit Favorites</span>
<span class="done"></span>
</div>
</section>
<section class="favorites-search">
<div class="search-container">
<input class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport"/>
<span class="keeda-search-icon"></span>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
<span class="favorites-choice-add"></span>
</div>
</template>
<a href="https://app.sportskeeda.com/LeftMenu" onclick="ga('send', 'event', 'app-download', 'click', 'side-menu', { transport: 'beacon' })">
<img src="https://statics.sportskeeda.com/menu-app-download-5.png" class="menu-app-download"/>
</a>
<section class="favorites">
<div class="fav-header">
<span class="title">Favorites</span>
<span class="edit">Edit</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand " >Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a href="/cricket">Cricket Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fantasy Cricket Mantra" data-image="" data-url="https://www.sportskeeda.com/fantasy-cricket-mantra"><a href="https://www.sportskeeda.com/fantasy-cricket-mantra">Fantasy Cricket Mantra</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="India vs Bangladesh" data-image="" data-url="https://www.sportskeeda.com/go/india-vs-bangladesh"><a href="https://www.sportskeeda.com/go/india-vs-bangladesh">India vs Bangladesh</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="New Zealand vs England" data-image="" data-url="https://www.sportskeeda.com/go/new-zealand-vs-england"><a href="https://www.sportskeeda.com/go/new-zealand-vs-england">New Zealand vs England</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Australia vs Pakistan" data-image="" data-url="https://www.sportskeeda.com/go/australia-v-pakistan"><a href="https://www.sportskeeda.com/go/australia-v-pakistan">Australia vs Pakistan</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Afghanistan vs West Indies" data-image="" data-url="https://www.sportskeeda.com/go/afghanistan-vs-west-indies"><a href="https://www.sportskeeda.com/go/afghanistan-vs-west-indies">Afghanistan vs West Indies</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="T10 League" data-image="" data-url="https://www.sportskeeda.com/go/t10-cricket-league"><a href="https://www.sportskeeda.com/go/t10-cricket-league">T10 League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Mzansi Super League" data-image="" data-url="https://www.sportskeeda.com/go/mzansi-super-league"><a href="https://www.sportskeeda.com/go/mzansi-super-league">Mzansi Super League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Syed Mushtaq Ali Trophy" data-image="" data-url="https://www.sportskeeda.com/go/syed-mushtaq-ali-trophy"><a href="https://www.sportskeeda.com/go/syed-mushtaq-ali-trophy">Syed Mushtaq Ali Trophy</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC World Test Championship" data-image="" data-url="https://www.sportskeeda.com/go/icc-world-test-championship"><a href="https://www.sportskeeda.com/go/icc-world-test-championship">ICC World Test Championship</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC Rankings" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-rankings"><a href="https://www.sportskeeda.com/cricket/icc-rankings">ICC Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="List of Cricket Records" data-image="" data-url="https://www.sportskeeda.com/cricket/cricket-record"><a href="https://www.sportskeeda.com/cricket/cricket-record">List of Cricket Records</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand " >Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a href="/football">Football Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a href="https://www.sportskeeda.com/go/epl">EPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a href="https://www.sportskeeda.com/go/uefa-champions-league">Champions League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fantasy Premier League" data-image="" data-url="https://www.sportskeeda.com/football/fantasy-premier-league"><a href="https://www.sportskeeda.com/football/fantasy-premier-league">Fantasy Premier League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ISL" data-image="" data-url="https://www.sportskeeda.com/go/isl"><a href="https://www.sportskeeda.com/go/isl">ISL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="La Liga" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a href="https://www.sportskeeda.com/go/la-liga">La Liga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="European Qualifiers" data-image="" data-url="https://www.sportskeeda.com/go/european-qualifiers"><a href="https://www.sportskeeda.com/go/european-qualifiers">European Qualifiers</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Calcutta Football League" data-image="" data-url="https://www.sportskeeda.com/go/calcutta-football-league"><a href="https://www.sportskeeda.com/go/calcutta-football-league">Calcutta Football League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="https://www.sportskeeda.com/football/india"><a href="https://www.sportskeeda.com/football/india">Indian Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serie A" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MLS " data-image="" data-url="https://www.sportskeeda.com/go/mls"><a href="https://www.sportskeeda.com/go/mls">MLS </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Transfer News" data-image="" data-url="https://www.sportskeeda.com/football/transfer-news"><a href="https://www.sportskeeda.com/football/transfer-news">Transfer News</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bundesliga 2019-20" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a href="https://www.sportskeeda.com/go/bundesliga">Bundesliga 2019-20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ligue 1" data-image="" data-url="https://www.sportskeeda.com/go/ligue-1"><a href="https://www.sportskeeda.com/go/ligue-1">Ligue 1</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="RAW" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a href="https://www.sportskeeda.com/wwe/wwe-results">WWE Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a href="https://www.sportskeeda.com/wwe/wwe-champions">WWE Champions</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">WWE Roster</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PPV Schedule" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">PPV Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AEW Fight for the Fallen" data-image="" data-url="https://www.sportskeeda.com/go/aew-fight-for-the-fallen"><a href="https://www.sportskeeda.com/go/aew-fight-for-the-fallen">AEW Fight for the Fallen</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Wrestling" data-image="" data-url="https://www.sportskeeda.com/pro-wrestling"><a href="https://www.sportskeeda.com/pro-wrestling">Pro Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE NXT" data-image="" data-url="https://www.sportskeeda.com/go/nxt"><a href="https://www.sportskeeda.com/go/nxt">WWE NXT</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand " >Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-schedule">Kabaddi Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi Winners" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-winners"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-winners">Pro Kabaddi Winners</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL Highlights" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-highlights"><a href="https://www.sportskeeda.com/kabaddi/pkl-highlights">PKL Highlights</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL 2019 Standings" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-points-table">PKL 2019 Standings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2019" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL 2019 Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-schedule">PKL 2019 Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2019 Auction" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-auction"><a href="https://www.sportskeeda.com/kabaddi/pkl-auction">Pro Kabaddi 2019 Auction</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2019 Teams" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaadi-squads">Pro Kabaddi 2019 Teams</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi Rules" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pro-kabaddi-rules"><a href="https://www.sportskeeda.com/kabaddi/pro-kabaddi-rules">Pro Kabaddi Rules</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="India Kabaddi team" data-image="" data-url="https://www.sportskeeda.com/team/india-kabaddi-team"><a href="https://www.sportskeeda.com/team/india-kabaddi-team">India Kabaddi team</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Badminton" data-image="" data-url="/badminton"><a class="nav-expand " >Badminton</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Badminton Home" data-image="" data-url="/badminton"><a href="/badminton">Badminton Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/badminton-schedule"><a href="https://www.sportskeeda.com/badminton/badminton-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fuzhou China Open 2019" data-image="" data-url="https://www.sportskeeda.com/go/china-open-badminton"><a href="https://www.sportskeeda.com/go/china-open-badminton">Fuzhou China Open 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fuzhou China Open 2019 Schedule" data-image="" data-url="https://www.sportskeeda.com/badminton/china-open-badminton-schedule"><a href="https://www.sportskeeda.com/badminton/china-open-badminton-schedule">Fuzhou China Open 2019 Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fuzhou China Open 2019 Results" data-image="" data-url="https://www.sportskeeda.com/badminton/china-open-badminton-results"><a href="https://www.sportskeeda.com/badminton/china-open-badminton-results">Fuzhou China Open 2019 Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BWF World Rankings" data-image="" data-url="https://www.sportskeeda.com/badminton/bwf-world-rankings"><a href="https://www.sportskeeda.com/badminton/bwf-world-rankings">BWF World Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="P V Sindhu" data-image="" data-url="https://www.sportskeeda.com/player/p-v-sindhu"><a href="https://www.sportskeeda.com/player/p-v-sindhu">P V Sindhu</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kidambi Srikanth" data-image="" data-url="https://www.sportskeeda.com/player/kidambi-srikanth"><a href="https://www.sportskeeda.com/player/kidambi-srikanth">Kidambi Srikanth</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Saina Nehwal" data-image="" data-url="https://www.sportskeeda.com/player/saina-nehwal"><a href="https://www.sportskeeda.com/player/saina-nehwal">Saina Nehwal</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pullela Gopichand" data-image="" data-url="https://www.sportskeeda.com/player/pullela-gopichand/"><a href="https://www.sportskeeda.com/player/pullela-gopichand/">Pullela Gopichand</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a class="nav-expand " >Basketball</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball Home" data-image="" data-url="/basketball"><a href="/basketball">Basketball Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA" data-image="" data-url="https://www.sportskeeda.com/go/nba"><a href="https://www.sportskeeda.com/go/nba">NBA</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA India Games 2019" data-image="" data-url="https://www.sportskeeda.com/go/nba-india-games"><a href="https://www.sportskeeda.com/go/nba-india-games">NBA India Games 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA Free Agency" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-free-agency"><a href="https://www.sportskeeda.com/basketball/nba-free-agency">NBA Free Agency</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA Rumors" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-rumors"><a href="https://www.sportskeeda.com/basketball/nba-rumors">NBA Rumors</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA Trade Rumors" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-trades"><a href="https://www.sportskeeda.com/basketball/nba-trades">NBA Trade Rumors</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA Players" data-image="" data-url="https://www.sportskeeda.com/basketball/nba-players"><a href="https://www.sportskeeda.com/basketball/nba-players">NBA Players</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Pro Boxing" data-image="" data-url="/pro-boxing"><a class="nav-expand " >Pro Boxing</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Boxing Home" data-image="" data-url="/pro-boxing"><a href="/pro-boxing">Pro Boxing Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/box-rankings"><a href="https://www.sportskeeda.com/pro-boxing/box-rankings">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBO Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbo"><a href="https://www.sportskeeda.com/pro-boxing/wbo">WBO Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBA Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wba"><a href="https://www.sportskeeda.com/pro-boxing/wba">WBA Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IBF Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/ibf"><a href="https://www.sportskeeda.com/pro-boxing/ibf">IBF Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WBC Boxing" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/wbc"><a href="https://www.sportskeeda.com/pro-boxing/wbc">WBC Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Welterweight" data-image="" data-url="https://www.sportskeeda.com/pro-boxing/welterweight"><a href="https://www.sportskeeda.com/pro-boxing/welterweight">Welterweight</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="F1" data-image="" data-url="/f1"><a class="nav-expand " >F1</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="F1 Home" data-image="" data-url="/f1"><a href="/f1">F1 Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Calendar" data-image="" data-url="https://www.sportskeeda.com/f1/f1-calendar-2019"><a href="https://www.sportskeeda.com/f1/f1-calendar-2019">Calendar</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="French GP" data-image="" data-url="https://www.sportskeeda.com/go/french-grand-prix"><a href="https://www.sportskeeda.com/go/french-grand-prix">French GP</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Standings" data-image="" data-url="https://www.sportskeeda.com/f1/f1-standings"><a href="https://www.sportskeeda.com/f1/f1-standings">Standings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fastest Lap Points" data-image="" data-url="https://www.sportskeeda.com/f1/f1-fastest-lap-points"><a href="https://www.sportskeeda.com/f1/f1-fastest-lap-points">Fastest Lap Points</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Teams" data-image="" data-url="https://www.sportskeeda.com/f1/f1-teams"><a href="https://www.sportskeeda.com/f1/f1-teams">Teams</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Drivers " data-image="" data-url="https://www.sportskeeda.com/f1/f1-drivers"><a href="https://www.sportskeeda.com/f1/f1-drivers">Drivers </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Records" data-image="" data-url="https://www.sportskeeda.com/f1/f1-records"><a href="https://www.sportskeeda.com/f1/f1-records">Records</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="News" data-image="" data-url="https://www.sportskeeda.com/f1/f1-news"><a href="https://www.sportskeeda.com/f1/f1-news">News</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand " >Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a href="/esports">Esports Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PUBG" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a href="https://www.sportskeeda.com/esports/pubg">PUBG</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PUBG Mobile Club Open Fall Split 2019" data-image="" data-url="https://www.sportskeeda.com/esports/pubg-mobile-club-open-fall-split-2019"><a href="https://www.sportskeeda.com/esports/pubg-mobile-club-open-fall-split-2019">PUBG Mobile Club Open Fall Split 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PUBG Mobile Club Open 2019" data-image="" data-url="https://www.sportskeeda.com/esports/pubg-mobile-club-open"><a href="https://www.sportskeeda.com/esports/pubg-mobile-club-open">PUBG Mobile Club Open 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Call of Duty Mobile" data-image="" data-url="https://www.sportskeeda.com/esports/call-of-duty-mobile"><a href="https://www.sportskeeda.com/esports/call-of-duty-mobile">Call of Duty Mobile</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fortnite Battle Royale" data-image="" data-url="https://www.sportskeeda.com/esports/fortnite-battle-royale-1"><a href="https://www.sportskeeda.com/esports/fortnite-battle-royale-1">Fortnite Battle Royale</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dota 2" data-image="" data-url="https://www.sportskeeda.com/esports/dota-2"><a href="https://www.sportskeeda.com/esports/dota-2">Dota 2</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="League of Legends" data-image="" data-url="https://www.sportskeeda.com/esports/league-of-legends"><a href="https://www.sportskeeda.com/esports/league-of-legends">League of Legends</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="eSports News Roundup" data-image="" data-url="https://www.sportskeeda.com/esports/esports-news-roundup"><a href="https://www.sportskeeda.com/esports/esports-news-roundup">eSports News Roundup</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Overwatch" data-image="" data-url="https://www.sportskeeda.com/esports/overwatch"><a href="https://www.sportskeeda.com/esports/overwatch">Overwatch</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best MMORPG Games" data-image="" data-url="https://www.sportskeeda.com/esports/mmorpg-games"><a href="https://www.sportskeeda.com/esports/mmorpg-games">Best MMORPG Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best Multiplayer Games" data-image="" data-url="https://www.sportskeeda.com/esports/multiplayer-games"><a href="https://www.sportskeeda.com/esports/multiplayer-games">Best Multiplayer Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Best Racing Games" data-image="" data-url="https://www.sportskeeda.com/esports/racing-games"><a href="https://www.sportskeeda.com/esports/racing-games">Best Racing Games</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PS4" data-image="" data-url="https://www.sportskeeda.com/esports/ps4"><a href="https://www.sportskeeda.com/esports/ps4">PS4</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a class="nav-expand " >Golf</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Golf Home" data-image="" data-url="/golf"><a href="/golf">Golf Home</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a class="nav-expand " >Hockey</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey Home" data-image="" data-url="/hockey"><a href="/hockey">Hockey Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/field-hockey-schedule"><a href="https://www.sportskeeda.com/hockey/field-hockey-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/hockey/fih-hockey-ranking"><a href="https://www.sportskeeda.com/hockey/fih-hockey-ranking">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIH Hockey Olympic Qualifiers" data-image="" data-url="https://www.sportskeeda.com/hockey/fih-hockey-olympic-qualifiers"><a href="https://www.sportskeeda.com/hockey/fih-hockey-olympic-qualifiers">FIH Hockey Olympic Qualifiers</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIH Hockey Olympics Qualifiers Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/fih-hockey-olympics-qualifiers-schedule"><a href="https://www.sportskeeda.com/hockey/fih-hockey-olympics-qualifiers-schedule">FIH Hockey Olympics Qualifiers Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIH Hockey Olympic Qualifiers Results" data-image="" data-url="https://www.sportskeeda.com/hockey/fih-hockey-olympic-qualifiers-results"><a href="https://www.sportskeeda.com/hockey/fih-hockey-olympic-qualifiers-results">FIH Hockey Olympic Qualifiers Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan of Johor Cup 2019" data-image="" data-url="https://www.sportskeeda.com/go/sultan-of-johor-cup"><a href="https://www.sportskeeda.com/go/sultan-of-johor-cup">Sultan of Johor Cup 2019</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan of Johor Cup Schedule" data-image="" data-url="https://www.sportskeeda.com/hockey/sultan-of-johor-cup-schedule"><a href="https://www.sportskeeda.com/hockey/sultan-of-johor-cup-schedule">Sultan of Johor Cup Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Sultan of Johor Cup Points Table" data-image="" data-url="https://www.sportskeeda.com/hockey/sultan-of-johor-cup-points-table"><a href="https://www.sportskeeda.com/hockey/sultan-of-johor-cup-points-table">Sultan of Johor Cup Points Table</a></li><li class=" nav2" data-term-taxonomy-id="" data-title=" Sultan of Johor Cup Results" data-image="" data-url="https://www.sportskeeda.com/hockey/sultan-of-johor-cup-results"><a href="https://www.sportskeeda.com/hockey/sultan-of-johor-cup-results"> Sultan of Johor Cup Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="India Men's Hockey Team" data-image="" data-url="https://www.sportskeeda.com/team/india-hockey"><a href="https://www.sportskeeda.com/team/india-hockey">India Men's Hockey Team</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Women's Hockey team" data-image="" data-url="https://www.sportskeeda.com/team/indian-womens-hockey-team"><a href="https://www.sportskeeda.com/team/indian-womens-hockey-team">Indian Women's Hockey team</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Results" data-image="" data-url="https://www.sportskeeda.com/mma/mma-results"><a href="https://www.sportskeeda.com/mma/mma-results">MMA Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a href="https://www.sportskeeda.com/go/ufc">UFC</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Results" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-results"><a href="https://www.sportskeeda.com/mma/ufc-results">UFC Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-schedule"><a href="https://www.sportskeeda.com/mma/ufc-schedule">UFC Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bellator" data-image="" data-url="https://www.sportskeeda.com/go/bellator"><a href="https://www.sportskeeda.com/go/bellator">Bellator</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bellator Results" data-image="" data-url="https://www.sportskeeda.com/mma/bellator-mma-results"><a href="https://www.sportskeeda.com/mma/bellator-mma-results">Bellator Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bellator Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/bellator-mma-schedule"><a href="https://www.sportskeeda.com/mma/bellator-mma-schedule">Bellator Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship" data-image="" data-url="https://www.sportskeeda.com/go/one-championship"><a href="https://www.sportskeeda.com/go/one-championship">ONE Championship</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE FC Results" data-image="" data-url="https://www.sportskeeda.com/mma/one-fc-results"><a href="https://www.sportskeeda.com/mma/one-fc-results">ONE FC Results</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Running" data-image="" data-url="/running"><a class="nav-expand " >Running</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Running Home" data-image="" data-url="/running"><a href="/running">Running Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Marathon Schedule" data-image="" data-url="https://www.sportskeeda.com/running/marathon-calendar-2018"><a href="https://www.sportskeeda.com/running/marathon-calendar-2018">Marathon Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Obstacle Race" data-image="" data-url="https://www.sportskeeda.com/running/obstacle-race"><a href="https://www.sportskeeda.com/running/obstacle-race">Obstacle Race</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand " >Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-schedule"><a href="https://www.sportskeeda.com/tennis/tennis-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Next Generation ATP Finals" data-image="" data-url="https://www.sportskeeda.com/go/next-gen-atp-finals"><a href="https://www.sportskeeda.com/go/next-gen-atp-finals">Next Generation ATP Finals</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Next Gen ATP Finals Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/next-gen-atp-finals-schedule"><a href="https://www.sportskeeda.com/tennis/next-gen-atp-finals-schedule">Next Gen ATP Finals Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Next Gen ATP Finals Results" data-image="" data-url="https://www.sportskeeda.com/tennis/next-gen-atp-finals-results"><a href="https://www.sportskeeda.com/tennis/next-gen-atp-finals-results">Next Gen ATP Finals Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WTA Finals" data-image="" data-url="https://www.sportskeeda.com/go/wta-championships"><a href="https://www.sportskeeda.com/go/wta-championships">WTA Finals</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WTA Finals Schedule" data-image="" data-url="https://www.sportskeeda.com/tennis/wta-finals-schedule"><a href="https://www.sportskeeda.com/tennis/wta-finals-schedule">WTA Finals Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WTA Finals Results" data-image="" data-url="https://www.sportskeeda.com/tennis/wta-finals-results"><a href="https://www.sportskeeda.com/tennis/wta-finals-results">WTA Finals Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Men's Tennis Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/mens-tennis-rankings"><a href="https://www.sportskeeda.com/tennis/mens-tennis-rankings">Men's Tennis Rankings</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Health & Fitness" data-image="" data-url="/health-and-fitness"><a class="nav-expand " >Health & Fitness</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Health & Fitness Home" data-image="" data-url="/health-and-fitness"><a href="/health-and-fitness">Health & Fitness Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/workout"><a href="https://www.sportskeeda.com/health-and-fitness/workout">Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Diet Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/diet"><a href="https://www.sportskeeda.com/health-and-fitness/diet">Diet Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Yoga Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/yoga"><a href="https://www.sportskeeda.com/health-and-fitness/yoga">Yoga Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Cardio Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/cardio-workout"><a href="https://www.sportskeeda.com/health-and-fitness/cardio-workout">Cardio Workout Tips</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="HIIT Workout Tips" data-image="" data-url="https://www.sportskeeda.com/health-and-fitness/hiit-workout"><a href="https://www.sportskeeda.com/health-and-fitness/hiit-workout">HIIT Workout Tips</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Poker" data-image="" data-url="/poker"><a class="nav-expand " >Poker</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Poker Home" data-image="" data-url="/poker"><a href="/poker">Poker Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Texas Holdem Poker" data-image="" data-url="https://www.sportskeeda.com/poker/texas-holdem-poker"><a href="https://www.sportskeeda.com/poker/texas-holdem-poker">Texas Holdem Poker</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WSOP Europe 2018" data-image="" data-url="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018"><a href="https://www.sportskeeda.com/go/world-series-of-poker-europe-wsope-2018">WSOP Europe 2018</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WSOP 2018 Results" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results"><a href="https://www.sportskeeda.com/poker/world-series-of-poker-2018-results-tournament-results">WSOP 2018 Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WSOP Europe 2018 Schedule" data-image="" data-url="https://www.sportskeeda.com/poker/world-series-of-poker-europe-2018-schedule"><a href="https://www.sportskeeda.com/poker/world-series-of-poker-europe-2018-schedule">WSOP Europe 2018 Schedule</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand " >More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a href="/athletics">Athletics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Amateur Wrestling" data-image="" data-url="/wrestling"><a href="/wrestling">Amateur Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Motorsports" data-image="" data-url="/motorsports"><a href="/motorsports">Motorsports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Cycling" data-image="" data-url="/cycling"><a href="/cycling">Cycling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Table Tennis" data-image="" data-url="/table-tennis"><a href="/table-tennis">Table Tennis</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rugby Union" data-image="" data-url="/rugby"><a href="/rugby">Rugby Union</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Squash" data-image="" data-url="/squash"><a href="/squash">Squash</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Swimming" data-image="" data-url="/swimming"><a href="/swimming">Swimming</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Chess" data-image="" data-url="/chess"><a href="/chess">Chess</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="American Football" data-image="" data-url="/gridiron"><a href="/gridiron">American Football</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/register-as-an-affiliate">Affiliate</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/careers">Careers</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
</div>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.sportskeeda.com/wwe",
"name": "WWE"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.sportskeeda.com/go/smackdown",
"name": "WWE SmackDown"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport",
"name": "News"
}
}
]
}
</script>
<div class="bc-holder" style="background: #ffffff;box-shadow: rgba(0, 0, 0, 0.1) 0px 2px 4px 0px;width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" src="https://statics.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/wwe">WWE</a>
</li>
<li class="masthead-breadcrumb">
<a href="/go/smackdown">WWE SmackDown</a>
</li>
<li class="masthead-breadcrumb">
<a>News</a>
</li>
</ul>
</div>
</div>
<div class="container head">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
<div class='container editor-width-100-pc' style="margin-top:10px;">
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
#article-content{
margin-top:20px;
}
.tags-wrapper {
display:block;
width:100%;
border-top: solid 1px #e8e8e8;
border-bottom: solid 1px #e8e8e8;
margin-top:10px;
padding-bottom:10px;
}
.tags{
display: flex;
flex-direction: row;
flex-wrap: wrap;
width:70%;
float:left;
clear:none !important;
}
a.tag {
border-radius: 3px;
background-color: #34495e;
color: #fff;
padding: 2px 10px;
font-size: 14px;
margin-right: 10px;
margin-top: 10px;
}
a.tag:hover{
text-decoration: none;
}
.tags-text {
font-size: 16px;
font-weight: 500;
color: #34495e;
padding:12px 0 0 24px;
width:10%;
float: left;
}
</style>
<div id="article-content" class="keeda_widget"
data-postid="3143623" data-slug-id="632265" >
<h1 id="heading" style='display: inline-block; margin: 0 24px;' class="title">Braun Strowman has advice for fans after unpleasant incident at an airport</h1>
<style>
.country-flag {
background-image: url(//statics.sportskeeda.com/skm/assets/flags/16/in.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile{
width:100%;
padding: 10px 25px;
box-sizing: border-box;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:55%;
margin-left: 10px;
clear: none;
}
.font-style {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #808080 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info{
width:25%;
clear: none;
}
.post-profile .right-info {
clear:none !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//statics.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<div class="post-profile fl ">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/26596-1567046360-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/abhilash-mendhe-1">Abhilash Mendhe</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
ANALYST
</div>
</div>
<div class="right-info fl">
<div class="top fr" >
<span>News</span>            
</div>
<div class="down fr">
<span><span style="margin:1px 0" class="keeda-time-since" data-iso-string="2019-11-07T09:20:51+05:30">07 Nov 2019, 09:20 IST</span><span>
</div>
</div>
<div class="seperator fl">
</div>
<div class="post-share fr">
<style type="text/css">
.share-icon {
object-fit: contain;
background: transparent !important;
float: left;
opacity: 0.5;
padding: 0px;
margin-top: 7px !important;
margin-left: 2px !important;
width: 9px !important;
height: 10px !important;
}
.rectangle,.close:hover {
cursor:pointer;
}
.share-text {
float:left;
width: 34px;
height: 12px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 10px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: left;
color: #ababab;
padding:3px 3px 3px 0px;
}
.rectangle-25 {
width: 400px;
height: 120px;
border-radius: 3px;
background-color: #ffffff;
color: #808080;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 14px;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.2);
margin:20% auto;
}
.text{
height:auto;
position: relative;
display: flow-root;
margin:16px 16px 4px 16px;
}
.oval-3 {
width: 32px;
height: 32px;
border: solid 1px #808080;
border-radius: 50%;
}
.share-img{
opacity: 0.6;
background: white !important;
margin:7px !important;
width: 18px !important;
height: 18px !important;
}
.share-img-name{
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 11px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: #808080;
padding-top:3px;
}
.share-container{
height: 100%;
width: 100%;
position: fixed;
top:0px;
left:0px;
background-color: rgba(0,0,0,0.5);
z-index:9999;
}
.share-options{
margin-left: 33%;
}
.share-buttons {
display: flex;
align-items: center;
flex-direction: column;
justify-content: center;
clear: none !important;
padding-left: 24px;
padding-top: 20px;
}
.rectangle {
width: 64px;
height: 24px;
border-radius: 3px;
color: #808080;
background-color: #e8e8e8;
}
.share-txt {
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
text-align: right;
color: #808080;
padding: 4px;
}
.flipboard-icon {
opacity: unset;
width: 14px !important;
height: 14px !important;
margin: 8px !important;
}
</style>
<div class="rectangle">
<img src="//statics.sportskeeda.com/skm/assets/share/svg/android-share.svg" class="share-icon">
<span class="share-txt">SHARE</span>
</div>
<div class="share-container" style="display:none">
<div class="rectangle-25">
<div class="text">
<span class="share-options fl"> Share Options</span>
<span class="close fr">×</span> 
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Facebook')">
<a  href="https://facebook.com/sharer/sharer.php?u=https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle" target="_blank" rel="noopener noreferrer"
title="Share on Facebook">
<img src="//statics.sportskeeda.com/skm/assets/share/facebook.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Facebook</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Twitter')">
<a href="https://twitter.com/share?url=https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=Braun Strowman has advice for fans after unpleasant incident at an airport&amp;via=sportskeeda&amp;related=sportskeeda"
target="_blank" rel="noopener noreferrer" title="Share on Twitter">
<img src="//statics.sportskeeda.com/skm/assets/share/twitter.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Twitter</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Flipboard')">
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.sportskeeda.com%2Fwwe%2Fbraun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dflipboard%26utm_campaign%3DShareArticle&title=Braun Strowman has advice for fans after unpleasant incident at an airport"
target="_blank" rel="noopener noreferrer" title="Share on Flipboard">
<img src="//statics.sportskeeda.com/skm/assets/share/flip_board.svg" height="18" width="18" class="share-img flipboard-icon">
</a>
</div>
<div class="share-img-name">Flipboard</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Reddit')">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sportskeeda.com%2Fwwe%2Fbraun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dreddit%26utm_campaign%3DShareArticle&title=Braun Strowman has advice for fans after unpleasant incident at an airport"
target="_blank" rel="noopener noreferrer" title="Share on Reddit">
<img src="//statics.sportskeeda.com/skm/assets/share/reddit.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Reddit</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Google+')">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fwwe%2Fbraun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport%3Futm_source%3Dsportskeeda.com%26utm_medium%3Dgoogle%2B%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Google+">
<img src="//statics.sportskeeda.com/skm/assets/share/google-plus.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Google+</div>
</div>
<div class = "fl share-buttons">
<div class="oval-3" onclick="ga_event('ShareArticleClick', 'Desktop', 'Email')">
<a href="mailto:?subject=Check this at Sportskeeda - Braun Strowman has advice for fans after unpleasant incident at an airport&body=Title: Braun Strowman has advice for fans after unpleasant incident at an airport%0A%0ALink: https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport%3Futm_source%3Dsportskeeda.com%26utm_medium%3Demail%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Email">
<img src="//statics.sportskeeda.com/skm/assets/share/email.svg" height="18" width="18" class="share-img">
</a>
</div>
<div class="share-img-name">Email</div>
</div>
</div>
</div>
<script type="text/javascript">
var shareBtns = document.getElementsByClassName("rectangle");
var closeBtns = document.getElementsByClassName("close");
[].forEach.call(shareBtns, function (shareBtn, index) {
shareBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='initial';
return false;
}
});
[].forEach.call(closeBtns, function (closeBtn, index) {
closeBtn.onclick = function () {
document.getElementsByClassName('share-container')[index].style.display='none';
return false;
}
});
</script>
</div>
</div>
<br /><figure class= "image"><noscript><img   class="sk-app-thumbnail" alt="Braun Strowman" / src="https://statics.sportskeeda.com/editor/2019/11/ded18-15730978396572-500.jpg"></noscript>        <img class="lazy-img"  data-img="https://statics.sportskeeda.com/editor/2019/11/ded18-15730978396572-800.jpg" data-img-low="https://statics.sportskeeda.com/editor/2019/11/ded18-15730978396572-500.jpg" class="sk-app-thumbnail" alt="Braun Strowman" / src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><figcaption class="sk-app-thumbnail">Braun Strowman</figcaption></figure><p><a href="https://www.sportskeeda.com/wwe" target="_blank" rel="noopener noreferrer">WWE </a>Superstar <a href="https://www.sportskeeda.com/player/braun-strowman" target="_blank" rel="noopener noreferrer">Braun Strowman</a> recently posted a tweet addressing the fans, and advised them to avoid screaming at him for pictures in public places. Strowman later posted another tweet, talking about how a guy did the same at an airport, while his kids urged him to stop disturbing the wrestler.</p><h3>When fans cross the line</h3><p>Professional wrestlers getting heckled by fans at public places isn't something new. One of the downsides of being a celebrity with tons of social media followers is the fact that there will always be a handful of fans who don't know their boundaries. In the past, there have been several incidents where wrestlers got into altercations with unruly fans. On other occasions, wrestlers have talked about fans coming up to them with a bunch of items to sign, which they later sell online to make a quick buck. CM Punk's legendary "pipebomb" promo in 2011 threw shade at such fans. WWE Superstar <a href="https://www.sportskeeda.com/player/zack-ryder" target="_blank" rel="noopener noreferrer">Zack Ryder</a> recently <a href="https://www.sescoops.com/zack-ryder-calls-out-wwe-fan" target="_blank" rel="nofollow noopener noreferrer">exposed </a>fans who stoop to this level, via his Twitter handle:</p><blockquote>"I just politely declined some “fans” who asked me to sign 5 identical Ryder figures. I had already signed 3 for them plus another different 1. They came up again. I politely declined again. They came up AGAIN...so I snapped these pictures. These people ruin it for the real fans."</blockquote><p><strong>Also read: </strong><strong><a href="https://www.sportskeeda.com/wwe/becky-lynch-sasha-banks-and-bayley-texted-natalya-after-crown-jewel-match" target="_blank" rel="noopener noreferrer">Becky Lynch, Sasha Banks and Bayley texted Natalya after Crown Jewel match</a></strong></p><br /><p><iframe style="max-width:100%" width="500" height="281" src="https://www.youtube.com/embed/kQR6lFh_Jic" frameborder="0" allowfullscreen scrolling="no"></iframe></p><h3>Strowman has advice for fans</h3><p>Strowman recently had an unpleasant experience with a fan at an airport. Strowman posted a tweet and stated that screaming at him at an airport in an attempt to get a picture won't bear results. Strowman then replied to several fans who tried to inquire about the incident. In another tweet, he explained that a guy approached him with this demeanor, while his kids felt embarrassed at his actions and signaled him to leave Strowman alone. Check out the tweets below:</p><div class="sportskeeda-embed" data-src="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Yelling my name at the top of your lungs while I’m trying to get through the airport is a guaranteed way for you not to get a picture wi@@#in#  th me!!!!  <a href="https://twitter.com/hashtag/HaveSomeClassYoure?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#HaveSomeClassYoure</a></p>— Braun Strowman (@BraunStrowman) <a href="https://twitter.com/BraunStrowman/status/1192160544154963968?ref_src=twsrc%5Etfw" rel="nofollow">November 6, 2019</a></blockquote></div><div class="sportskeeda-embed" data-src="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It was a grown man and he embarrassed his kids they were like dad leave him alone he’s just trying to go to work.</p>— Braun Strowman (@BraunStrowman) <a href="https://twitter.com/BraunStrowman/status/1192165916114636802?ref_src=twsrc%5Etfw" rel="nofollow">November 6, 2019</a></blockquote></div><hr></hr><p><strong>We want to know what you think of the matches that you see on TV! Go to our WWE page </strong><strong><a href="https://www.sportskeeda.com/go/smackdown/wwe-smackdown-november-1st-2019#212" target="_blank" rel="noopener noreferrer">here </a></strong><strong>and rate and comment what you thought of them!</strong></p>
<div id="in-house-ads"></div>
<div class="tags-wrapper">
<div class="tags-text">Tags:</div>
<div class="tags">
<a href=https://www.sportskeeda.com/go/smackdown class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'WWE SmackDown')">WWE SmackDown</a>
<a href=https://www.sportskeeda.com/player/braun-strowman class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'Braun Strowman')">Braun Strowman</a>
</div>
<style>
.type-form { float:right;width:18%;clear:none !important;margin-top:10px;margin-right:5px;}
.typeform-share { display:inline-block;text-decoration:none;background-color:#DD2626;color:white;cursor:pointer;font-family:Helvetica,Arial,sans-serif;font-size:14px;line-height:32px;text-align:center;margin:0;height:32px;padding:0px 10px;border-radius:23px;max-width:100%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;font-weight:bold;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;float:right;}
.type-form .typeform-share .feedback-icon { width: 20px;height: auto;margin-top: 2px;opacity:0.7;}
</style>
<div class="type-form">
<a class="typeform-share button" href="https://sportskeeda.typeform.com/to/ersRR6?url=https://www.sportskeeda.com/wwe/braun-strowman-has-advice-for-fans-after-unpleasant-incident-at-an-airport" style="color:white" data-mode="popup" data-submit-close-delay="0" target="_blank">Give feedback </a> 
</div>
<script> (function() { var qs,js,q,s,d=document, gi=d.getElementById, ce=d.createElement, gt=d.getElementsByTagName, id="typef_orm_share", b="https://embed.typeform.com/"; if(!gi.call(d,id)){ js=ce.call(d,"script"); js.id=id; js.src=b+"embed.js"; q=gt.call(d,"script")[0]; q.parentNode.insertBefore(js,q) } })() </script>
</div>
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_2 -->
<div id='div-gpt-ad-1495182871411-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1495182871411-0');
}
</script>
</div>
</div>
</div>
<script src="https://cdn.jsdelivr.net/gh/recombee/js-api-client@2.4.0/dist/recombee-api-client.min.js"></script>
<style>
.related-articles { position: relative; padding: 0 15px; }
.related-heading { padding: 16px; padding-left: 0; font-size: 28px; }
.related-articles-container { padding: 10px 0px 20px 0; width: 3800px; max-width: 7200px; }
.related-articles-scroll { overflow-x: scroll; width: 100%; }
.related-articles-scroll::-webkit-scrollbar { display: none; }
.article-single-related { height: 204px; width: 166px; display: inline-block; border-radius: 3px;
background-color: #ffffff; box-shadow: 0 2px 3px 0 rgba(0, 0, 0, 0.1); margin-right: 10px; vertical-align: top; }
.article-related-recommend { width:360px; height: auto; border-radius: 4px;}
.article-single-related a { color: black; text-decoration: none !important; }
.article-related-image { height: 110px; opacity: 1; border-radius: 3px 3px 0 0; background-position: center center;background-size: cover; }
.article-related-recommend-image { width: 100%; height: 180px; border-radius: 4px 4px 0px 0px; object-fit: cover; }
.related-play-button { width: 40px; height: 40px; background-image: url(https://statics.sportskeeda.com/skm/assets/images/video/video-play-button.svg); position: relative; top: -50px; float: right; left: -10px; margin-bottom: -40px; }
.article-related-title { font-size: 14px; font-weight: normal; padding: 10px; line-height: 1.4; height: 65px; overflow: hidden; }
.article-related-recommend-title { font-size: 18px; line-height: 1.3; font-weight: 500; height: 56px; }
.article-related-footer { font-size: 9px; font-weight: normal; padding: 1px 10px; color: #b2b2b2; }
.scroll-button { width: 30px; height: 30px; background-color: #ffffff; border-radius: 20px; position: absolute;
box-shadow: 0 2px 6px 0 rgba(0, 0, 0, 0.1); font-size: 20px; padding: 6px 10px; color: #c7c5c5; cursor: pointer; top: 92px; background: no-repeat scroll 50% 50% white;  }
.article-scroll-left { left: 0px; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-left.svg"); display: none; }
.article-scroll-right { right: 0; background-image: url("https://statics.sportskeeda.com/skm/assets/article/article-scroll-right.svg"); }
@media (max-width: 768px) {
.related-articles { padding: 8px;}
.related-heading { text-align: center; padding: 4px; padding-top: 24px; }
.scroll-button { display: none; }
.related-articles-container { width: max-content; max-width: 1850px; position: relative; margin: auto; margin-left: 20px; }
.related-articles-recommend-container { margin: auto; max-width: 100%; }
.article-single-related { width: 170px; height: 210px; border-radius: 3px; }
.article-related-recommend { width: 100%; max-width:360px; height: auto; display: block; border-radius: 4px; margin-right: 0 !important;}
.article-related-image { width: 170px; height: 110px; border-radius: 4px 4px 0px 0px; }
.article-related-recommend-image { width: 100%; height: 180px; border-radius: 3px 3px 0px 0px; object-fit: cover; }
.article-related-title { display: inline-block; font-size: 14px;
padding: 10px; vertical-align: top; color: #555555; line-height: 16px; height: 42px }
.article-related-recommend-title { font-size: 18px; line-height: 1.2; font-weight: 500; min-height: 65px; height: auto }
.article-related-footer { width: 100%; font-size: 10px; font-weight: normal;padding-top: 4px; color: #ababab; }
.article-single-related { margin-bottom: 12px; }
.related-articles-scroll { overflow-x: scroll!important; }
}
</style>
<div>
<h3 class="related-heading">You may also like</h3>
</div>
<div class="related-articles" id="related-articles">
<div class="scroll-button article-scroll-left"></div>
<div class="scroll-button article-scroll-right"></div>
<div class="related-articles-scroll">
<div class="related-articles-container related-articles-recommend-container" id="related-articles-recomm">
<span class="article-single-related article-related-recommend">
<a href="/wwe/5-funniest-moments-of-the-week-braun-strowman-s-wants-tag-team-for-breakfast-cm-punk-s-has-a-question?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/09/64186-15673189313205-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">5 funniest moments of the week- Braun Strowman wants tag team for breakfast, CM Punk has a question</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/opinion-braun-strowman-revenge-mission-should-take-him-to-the-fiend?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/11/73a9a-15728670745873-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">Opinion: Braun Strowman's revenge mission should take him to The Fiend</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/wwe-smackdown-on-fox-3-reasons-why-tyson-fury-vs-braun-strowman-should-not-have-been-booked?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/10/ec947-15708605430524.png">
</div>
<div class="article-related-title article-related-recommend-title">WWE SmackDown on FOX: 3 Reasons why Tyson Fury vs Braun Strowman should not have been booked</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/wwe-smackdown-5-reasons-why-braun-strowman-vs-boxing-legend-tyson-fury-is-being-teased?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/10/98313-15702392029133-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">WWE SmackDown: 5 Reasons why Braun Strowman vs boxing legend Tyson Fury is being teased </div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/wwe-news-braun-strowman-gets-involved-in-a-massive-altercation-with-tyson-fury?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/10/a255a-15702434746029-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">WWE News: Braun Strowman gets involved in a massive altercation with Tyson Fury</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/5-possible-storylines-for-braun-strowman-after-his-crown-jewel-loss?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/11/29a75-15728524909209-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">5 Possible storylines for Braun Strowman after his Crown Jewel loss</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/wwe-draft-2019-5-reasons-why-braun-strowman-s-new-home-is-smackdown-on-fox-ss?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/10/f1941-15708583222792-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">WWE Draft 2019: 5 Reasons why Braun Strowman's new home is SmackDown on FOX</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/3-mistakes-wwe-has-already-made-before-clash-of-champions-2019-1?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/09/bbfcf-15677645018584-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">3 mistakes WWE has already made before Clash of Champions 2019</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/3-possible-finishes-for-braun-strowman-vs-tyson-fury-at-wwe-crown-jewel-2019?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/10/ab48f-15718430363931-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">3 possible finishes for Braun Strowman vs Tyson Fury at WWE Crown Jewel 2019</div>
</a>
</span>
<span class="article-single-related article-related-recommend">
<a href="/wwe/5-times-roman-reigns-had-a-5-star-match-in-wwe?related_new=1">
<div class="article-related-image article-related-recommend-image" data-lazy="https://statics.sportskeeda.com/editor/2019/08/298b2-15661377161669-500.jpg">
</div>
<div class="article-related-title article-related-recommend-title">5 times Roman Reigns had an incredible match in WWE</div>
</a>
</span>
</div>
</div>
</div>
<script type="text/javascript">
function showRelatedCarousel() {
var scrollLeft = 0;
if($(".article-scroll-left")) {
$(".article-scroll-left").addEventListener('click', onScrollLeftClicked);
}
if($(".article-scroll-right")) {
$(".article-scroll-right").addEventListener('click', onScrollRightClicked);
}
$(".related-articles-scroll").addEventListener('scroll', onScroll);
function onScrollLeftClicked(event) {
scrollLeft = scrollLeft - 717;
$(".article-scroll-right").style.display = "block";
if(scrollLeft <= 0) {
scrollLeft = 0;
$(".article-scroll-left").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScrollRightClicked(event) {
scrollLeft = scrollLeft + 717;
$(".article-scroll-left").style.display = "block";
if(scrollLeft >= 3020) {
scrollLeft = 3020;
$(".article-scroll-right").style.display = "none";
}
scrollTo($(".related-articles-scroll"), scrollLeft, 100);
}
function onScroll(event){
scrollLeft = $(".related-articles-scroll").scrollLeft;
}
function scrollTo(element, to, duration) {
var start = element.scrollLeft,
change = to - start,
currentTime = 0,
increment = 20;
var animateScroll = function(){
currentTime += increment;
var val = Math.easeInOutQuad(currentTime, start, change, duration);
element.scrollLeft = val;
if(currentTime < duration) {
setTimeout(animateScroll, increment);
}
};
animateScroll();
}
Math.easeInOutQuad = function (t, b, c, d) {
t /= d/2;
if (t < 1) return c/2*t*t + b;
t--;
return -c/2 * (t*(t-2) - 1) + b;
};
};
function init() {
ga('send', 'event', 'article', 'view', 'related_new', { nonInteraction: true });
showRelatedCarousel();
$(".related-articles-scroll").addEventListener('scroll', lazyLoadAll);
}
init();
</script>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="632265"></div>
</div>
<script async src="/js/production/content-page-bundle_b80cc9.js"></script>
<div class="ad-container" style="min-height:90px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_3 -->
<div id='div-gpt-ad-1532580410619-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1532580410619-0');
}
</script>
</div>
</div>
<script>window.twttr = (function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function (f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>
<style>
.twitter-tweet::shadow(.EmbeddedTweet){ float:left!important;margin:10px;width:600px; }
.twitter-tweet::shadow .EmbeddedTweet{ float:left !important;margin:10px; width:600px; }
</style>
<script type="text/javascript">
function getPostId() {
var articleContent = document.getElementById('article-content');
if(articleContent) {
return articleContent.getAttribute('data-postid');
}
}
function updateReadCount(postID) {
if (!postID) {
postID = getPostId();
}
if (postID && typeof postID !== 'undefined') {
console.log('Updating read count for: ', postID);
pureJSAjaxPost('https://read-count.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
updateReadCount();
</script>
<script>
window.onload=function(e){
if(typeof(audiencePlay) !== "undefined") {
audiencePlay.set("acpa9y4ehdk10i76xo");
audiencePlay.start("wwe");
audiencePlay.add("String", "event", "smackdown");
audiencePlay.end();
audiencePlay.send();
}
}
</script>
<script type="text/javascript">
var trackedClick = false;
function trackBelowContentFeedClick(event) {
if(trackedClick) {
return true;
}
var clickedElement = event.target;
while(!!clickedElement.parentNode) {
if(hasClass(clickedElement, "story-wrapper")) {
trackedClick = true;
ga('send', 'event', "BELOW_CONTENT_FEED", 'TRENDING', "1", { nonInteraction: true });
return true;
}
clickedElement = clickedElement.parentNode;
}
return true;
}
document.addEventListener("click", trackBelowContentFeedClick.bind(this));
var followButtons = $all('.btn-follow');
var authorId;
var source;
/* for user profile page */
function displayFollowContent() {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
removeClass($('.follow-content .follow-author'),'hidden');
}
function followCallback (resp) {
data = JSON.parse(resp);
displayFollowContent();
for(i=0;i<followButtons.length;i++){
if (data.status == true) {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
removeClass(followButtons[i], "hidden");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
function followErrorCallback(error) {
console.log(error);
}
function initFollow(id, type) {
authorId = id;
source = type;
var myUserId = getCurrentUserID();
if (myUserId) {
if(authorId != myUserId) {
pureJSAjaxGet('https://login.sportskeeda.com/en/user/' + authorId + '/is-followed',
followCallback,
followErrorCallback,
true);
} else {
addClass($('.follow-pc'),'hidden');
removeClass($('.follow-content .author-profile-info'), 'hidden');
}
} else {
displayFollowContent();
for(i=0;i<followButtons.length;i++){
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
removeClass(followButtons[i], "hidden");
}
}
}
initFollow('26596',  'article');
function flipFollowStatus(action) {
for(i=0;i<followButtons.length;i++){
if (action == 'follow') {
followButtons[i].innerHTML = "FOLLOWING";
removeClass(followButtons[i], "follow");
addClass(followButtons[i], "following");
} else {
followButtons[i].innerHTML = "FOLLOW";
removeClass(followButtons[i], "following");
addClass(followButtons[i], "follow");
}
}
}
for(i=0;i<followButtons.length;i++){
followButtons[i].addEventListener('click',followUnfollow);
}
function followUnfollow(event) {
var myUserId = getCurrentUserID();
var userName = 'Abhilash Mendhe';
var firstName = (userName.indexOf(' ') > 0) ? userName.substring(0, userName.indexOf(' ')) : userName;
if (myUserId) {
var ths = this;
var action = 'follow';
if(ths.innerHTML == "FOLLOWING") {
action = 'un-follow';
}
pureJSAjaxPut('https://login.sportskeeda.com/en/user/' + authorId + '/' + action,'{}',
function (resp) {
data = JSON.parse(resp);
if (data.status == true) {
flipFollowStatus(action);
if (source == 'profile') {
getFollowsCount();
}
if(action == 'follow') {
showMessage("Hey! You've just followed <b>"+firstName+"</b>. We will notify you when they publish new content.");
}
ga('send', 'event', 'FOLLOW', action, source, { nonInteraction: true });
} else {
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
},
function (error) {
console.log(error);
var actionRevert = (action == 'follow') ? 'un-follow' : 'follow';
flipFollowStatus(actionRevert);
}
);
flipFollowStatus(action);
} else {
window.location = ('/login?after-login=' + window.location.href );
}
};
</script>
<style>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</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">
function getPostId() {
var articleContent = document.getElementById('article-content');
if(articleContent) {
return articleContent.getAttribute('data-postid');
}
}
function updateReadCount(postID) {
if (!postID) {
postID = getPostId();
}
if (postID && typeof postID !== 'undefined') {
console.log('Updating read count for: ', postID);
pureJSAjaxPost('https://read-count.sportskeeda.com/update-reads/' + postID, null, null, null, null, false);
} else {
console.log('update read count: failed to extract data-postid');
}
}
</script>
<script type="text/javascript">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</script>
</div>
</div>
<div class="right-sidebar">
<div class="ad-container" style="min-height:200px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x250_01_New -->
<div id='div-gpt-ad-1510306106581-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306106581-0');
}
</script>
</div>
</div>
<div class="ad-container" style="min-height:600px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
<div id="article-related"></div>
<script type=" text/javascript">
pureJSAjaxGet('/wwe/ajax/trending', function (data) {
var articleRelated = document.getElementById('article-related');
articleRelated.insertAdjacentHTML('beforeend', data);
});
</script>
<style>
.floating { position: fixed; top:80px; }
.floating-menu{ position: fixed; top:680px; }
</style>
<div class="ad-container">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x600_Floating -->
<div id='div-gpt-ad-1510306333397-0' style="min-height:600px;">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306333397-0');
}
</script>
</div>
</div>
<script>
function isVisible(elm) {
var rect = elm.getBoundingClientRect();
var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);
return !(rect.bottom < 0 || rect.top - viewHeight >= 0);
}
var isFloating = false;
//this should be = 600 (height of the ad) + 80 (top property in .floating css)
var offsetTop = 680;
var requiredDiff = 20;
var floatingAd = document.getElementById('div-gpt-ad-1510306333397-0');
var divsInSidebar = document.querySelectorAll('.right-sidebar > div');
var divAboveAd = $('#div-gpt-ad-1471939596662-0');
window.addEventListener("scroll", function makeFloating() {
var adTop = floatingAd.getBoundingClientRect().top;
//starting from the last second div, searching for the first div with display property != none
for(var i=divsInSidebar.length - 2; i>=0 ; i--) {
if(divsInSidebar[i].style.display != 'none') {
divAboveAd = divsInSidebar[i];
break;
}
}
if(isFloating) {
var diffBetweenDivs = (adTop - divAboveAd.getBoundingClientRect().top) - divAboveAd.clientHeight;
if(diffBetweenDivs <= requiredDiff) {
isFloating = false;
floatingAd.classList.remove('floating');
makeSidebarLinksFloatStatus(false);
}
}
else {
if(adTop + floatingAd.clientHeight <= offsetTop) {
isFloating = true;
floatingAd.classList.add('floating');
makeSidebarLinksFloatStatus(true);
}
}
});
function makeSidebarLinksFloatStatus(float) {
var sidebarKycLinks = $("#kyc-below-floating-ad");
if(!sidebarKycLinks) {
return;
}
if(float) {
sidebarKycLinks.classList.add('floating-menu')
} else {
sidebarKycLinks.classList.remove('floating-menu')
}
}
</script>
<div id="kyc-below-floating-ad">
<section class="kyc-links">
<span onclick="window.location = '/contact'">Contact Us</span>
</section>
</div>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
})();
</script>
<div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->
<style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://statics.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '12c34363cef24c8385111cecc6ca7c3e');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/12c34363cef24c8385111cecc6ca7c3e/pixel?tag=ViewContent&noscript=1"/></noscript>
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier) {
if (!data.hasOwnProperty(key)) {
data[key] = [];
}
data[key].push({
name: identifier,
value: "1"
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key)) {
data = initializeJSONDataStructure(data, key, identifier);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier) {
track(COOKIE_NAME, 'sport', identifier);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier);
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier);
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
SKTrackingModule.trackSport("wwe");
SKTrackingModule.trackEvent("smackdown");
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'TRENDING', "1", { nonInteraction: true });
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
ga('send', 'event', "BELOW_CONTENT_FEED_PAGE_LOADED", 'RELATED', currentPagePath, { nonInteraction: true });
}
}
}
trackHashValueContentSource();
</script>
<script>
var favMenuDataJson = {};
if($('.save-favourite')) {
menuObject.populateFavorites();
$('.save-favourite').addEventListener("click", function(event) {
menuObject.updateFavorite(favMenuDataJson);
});
}
//see more logic
var contentHolder = $('.event-content') || $('.taxonomy-content');
var taxonomyImg = $('.taxonomy-img');
var taxonomyInfo = $('.taxonomy-info');
function seeMoreToggle(ele) {
if(hasClass(ele, 'toggled')) {  //expanded
contentHolder.style.height = '50px';
addClass(contentHolder, 'fade-out-bottom');
ele.classList.remove('toggled');
}
else {  //collapsed
contentHolder.style.height = 'auto';
removeClass(contentHolder, 'fade-out-bottom');
ele.classList.add('toggled');
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
}
}
if(contentHolder) {
removeClass(contentHolder, 'hidden');
contentHolder.style.height = 'auto';
}
if(taxonomyImg) {
removeClass(taxonomyImg, 'hidden');
}
if(taxonomyInfo) {
removeClass(taxonomyInfo, 'hidden');
}
//Check for collapsed_by_default's value if set
</script>
<script>
(function(w, d, e, u, c, g, a, b){
w["SSJSConnectorObj"] = w["SSJSConnectorObj"] || { ss_cid : c, domain_info: g };
a = d.createElement(e);
a.async = true;
a.src = u;
b = d.getElementsByTagName(e)[0];
b.parentNode.insertBefore(a, b);
})(window,document,"script","https://cdn.perfdrive.com/aperture/aperture.js","b034","auto");
</script>
</body>
</html>
