<!DOCTYPE html>
<html lang="en-us">
<head>
<!-- Google Tag Manager -->
<script>
var gtmFired = false;
document.addEventListener("mousemove", function() { loadGTM(); });
document.addEventListener("scroll", function() { loadGTM(); });
function loadGTM() {
if(gtmFired) {
return;
}
gtmFired = true;
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
}
</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<meta property="fb:pages" content="1480789248868135">
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<meta name="google-site-verification" content="5N5YyaIzynu432Je4SkbyXOd1iYd0O12aN24aLayocg" />
<meta name="google-site-verification" content="i2P5zopXY-X1BkOyPHr9Pq5JmDBZXpDYMWxRd8bSjHc" />
<meta name="google-site-verification" content="5Wtrqhwk1sAXs_fBPrS0wKXKuQlb-f76vbJtgT8IWkQ" />
<meta name="google-site-verification" content="HAvuvdUewFHQYRoif1w5BemTTsalBQatkd0wKlNTlSc" />
<title>Valkyrae commends Ludwig for hosting Mogul Money Live</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://staticg.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://staticg.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://www.sportskeeda.com/amp/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" />
<meta name="robots" content="index, follow, max-image-preview:large">
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='keywords' content='Esports &amp; Gaming, News, Streamers, Twitch news, Esports Socials'><meta property='og:title' content='&ldquo;I&rsquo;m just really proud of Ludwig&rdquo;- Valkyrae commends Ludwig for hosting Mogul Money Live' /><meta property='og:type' content='article' /><meta property='og:image' content='https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg' /><meta property='og:url' content='https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live' /><meta property='og:description' content='YouTube Gaming star Rachell &quot;Valkyrae&quot; talked about Ludwig&#039;s Mogul Money Live and commended the latter&#039;s efforts to host a flagship in-person event.' /><!-- for Twitter --><meta name='twitter:title' content='&ldquo;I&rsquo;m just really proud of Ludwig&rdquo;- Valkyrae commends Ludwig for hosting Mogul Money Live'/><meta name='twitter:description' content='YouTube Gaming star Rachell &quot;Valkyrae&quot; talked about Ludwig&#039;s Mogul Money Live and commended the latter&#039;s efforts to host a flagship in-person event.' /><meta name='twitter:image' content='https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg' /><meta name='title' content='&ldquo;I&rsquo;m just really proud of Ludwig&rdquo;- Valkyrae commends Ludwig for hosting Mogul Money Live'/><meta name='description' content='YouTube Gaming star Rachell &quot;Valkyrae&quot; talked about Ludwig&#039;s Mogul Money Live and commended the latter&#039;s efforts to host a flagship in-person event.'/><meta name='author' content='Aarnesh Shrivastava'/>
<link rel="shortcut icon" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<script>
var FRAMEWORK_URL = 'https://a-login.sportskeeda.com/en';
var GOTHAM_URL_HA_FRONTEND = 'https://a-gotham.sportskeeda.com';
var SK_URL = 'https://www.sportskeeda.com';
var STATIC_URL = '//staticg.sportskeeda.com';
var LANG = 'en';
var DEFAULT_PROFILE_PIC = 'https://keedas.sportskeeda.com/user-pic/-1501483695-100.jpg';
var GA_ID = 'UA-10769778-1';
var GA4_ID = 'G-T41EZF14QW';
var SESSIONKEY1 = "sessionKey1";
var COOKIE_USER_ID = "fw_ID";
var COOKIE_USER_SLUG = "fw_user_slug";
var UNIQUE_BROWSER_ID = "unique_browser_id";
var KEEDA_SESSION_UUID = "keeda-session-uuid";
var VERSION_AND_DEVICE = "HeaderBiddingImprovements01desktop";
var RELEASE = "HeaderBiddingImprovements01";
var COOKIE_GDPR = "gdpr";
var IS_DESKTOP = "1";
var IS_MOBILE = "";
var SOCIAL_POST_TYPES = ["tweet","youtube","instagram"];
var SEND_CORE_WEB_VITALS_TO_GA4 = false;
var GA4_KEYS = JSON.parse('{"common_tags":{"page_type":"","sport":"","loggedIn_user_id":""},"article_page_tags":{"author_slug":"","published_date":"","tax-list":""},"non_amp_tags":{"SEO_article":"","Adaptive_Tag":""},"cmc_page_tags":{"match_id":"","commentary":"","match_status":"","start_time":"","end_time":""}}' || '{}');
var pageType = "Articlepage";
var TYPE = "article";
var SPORT_NAME = "Esports & Gaming";
var SEO = "";
var SLUG = "news-valkyrae-commends-ludwig-hosting-mogul-money-live";
var SPORT_SLUG = "esports";
var MINIMUM_TIMELESS_POSTS_RENDER_COUNT = "";
var SK_TRACK_CATEGORY = ["{\"slug\":\"esports\",\"title\":\"Esports & Gaming\"}"];
var INFO_SPORT_NAME = "";
var AUTHOR_SLUG = 'aarnesh-shrivastava' ;
var AUTHOR_ID = '676193' ;
var AUTHOR_NAME = 'Aarnesh Shrivastava' ;
var PUBLISHED_DATE_REV = '2022-07';
var GA4_TAX_LIST = ',esports,news,streamers,twitch-news,esports-socials,';
var AUTO_COMMENTARY = undefined;
var HAS_COMMENTARY = undefined;
var MATCH_ID = undefined;
var TOPIC_SLUG = undefined;
var MATCH_STATUS = undefined;
var DATE_TIME = undefined;
var END_TIME = undefined;
var SPORT_COMBO;
SPORT_COMBO = "Esports & Gaming";
var IS_SLIDESHOW;
var IS_TIMELESS;
var PUBLISHED_DATE_GA;
PUBLISHED_DATE_GA = "07052022";
var domContentLoaded = false;
window.addEventListener('DOMContentLoaded', function(){
domContentLoaded = true;
});
</script> 
<script async src="/dist/js/side-menu-bundle-03399d7f23.js"></script>
<script type="text/javascript">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</script>
<script>
function asyncScriptLoader(input) {
var src = input.src;
var attachTo = input.attachTo;
var loadWithAsync = input.loadWithAsync;
var loadWithDefer = input.loadWithDefer;
var attributes = input.attributes;
var onUserInteraction = input.onUserInteraction || false;
return new Promise(function(resolve, reject) {
var script = document.createElement("script");
script.src = src;
script.onload = resolve;
script.onerror = reject;
if (loadWithAsync) {
script.setAttribute("async", true);
}
if (loadWithDefer) {
script.setAttribute("defer", true);
}
if (attributes && attributes.length > 0) {
attributes.forEach(function(attribute) {
script.setAttribute(attribute.key, attribute.value);
});
}
function loadScript() {
if (attachTo) {
attachTo.appendChild(script);
} else {
document.head.appendChild(script);
}
}
var scriptLoaded = false;
function loadScriptOnInteraction() {
if (scriptLoaded) return;
scriptLoaded = true;
loadScript();
}
if (onUserInteraction) {
document.addEventListener("scroll", loadScriptOnInteraction, { once: true });
document.addEventListener("mousemove", loadScriptOnInteraction, { once: true });
document.addEventListener("touchmove", loadScriptOnInteraction, { once: true });
} else {
loadScript();
}
});
}
</script>
<script>
//Code is executed only on .1% of the pages
if(Math.floor(Math.random() * 1000) <= 1) {
asyncScriptLoader({
src : "https://js.sentry-cdn.com/e31f1e9e78bb4320beb2324075c1c6fc.min.js",
loadWithAsync: true
}).then(function() {
Sentry.init({
release: "HeaderBiddingImprovements01"
});
});
}
</script>
<script>
function loadScriptAsync(scriptSrc, callback, attributes, DOMInto) {
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
if (attributes && attributes.length > 0) {
for (var attribIter = 0; attribIter < attributes.length; attribIter++) {
script.setAttribute(attributes[attribIter].attribKey, attributes[attribIter].attribValue);
}
}
script.onload = callback;
script.src = scriptSrc;
if (DOMInto) {
DOMInto.appendChild(script);
} else {
document.head.appendChild(script);
}
}
</script>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
window && window.tercept && window.tercept.init && window.tercept.init(11446729);
});
</script>
<link rel="stylesheet" href="/dist/css/modal-bundle-5b3aab9945.css" media="print" onload="this.media='all'">
<div class="keeda_modal" style="display: none;" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<div class="actions">
<span class="keeda_modal_header_secondary_action"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script async src="/dist/js/modal-bundle-104d334958.js"></script><script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://a-login.sportskeeda.com/en/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script><script type="text/javascript">
</script>
<script type="text/javascript">
function setLocalStorageData(key, value) {
localStorage.setItem(key, value);
}
function getLocalStorageData(key) {
var item = localStorage.getItem(key);
return item != null ? item : "";
}
function setLocalStorageWithExpiry(key, value, expiryTimestamp) {
// `item` is an object which contains the original value
// as well as the time when it's supposed to expire
var item = {
value: value,
expiry: expiryTimestamp,
};
localStorage.setItem(key, JSON.stringify(item));
}
function getLocalStorageWithExpiry(key) {
var itemStr = localStorage.getItem(key);
// if the item doesn't exist, return null
if (!itemStr) {
return null;
}
var item = JSON.parse(itemStr);
var now = new Date();
// compare the expiry time of the item with the current time
if (now.getTime() > item.expiry) {
// If the item is expired, delete the item from storage
// and return null
localStorage.removeItem(key);
return null;
}
return item.value;
}
</script>
<script type="text/javascript">
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
gtag('event', action, {
'event_category': category,
'event_label': label,
'non_interaction': true
});
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.contains) !== "function") {
return;
}
return domNode.classList.contains(className);
}
function addClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.add) !== "function") {
return;
}
return domNode.classList.add(className);
}
function removeClass(domNode, className) {
if (!className) return;
if(!domNode || !domNode.classList || typeof(domNode.classList.remove) !== "function") {
return;
}
return domNode.classList.remove(className);
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
function stringToHTML(str) {
var parser = new DOMParser();
var doc = parser.parseFromString(str, 'text/html');
return doc.body;
}
var MEDIA_TAGS = ["figure", "embed", "video", "iframe"]
function isMediaElement(element) {
if (element) {
if (element.classList && element.classList.contains && element.classList.contains("sportskeeda-embed")) {
return true;
}
if (element.tagName) {
var tagName = String(element.tagName).toLowerCase();
return MEDIA_TAGS.indexOf(tagName) > -1;
}
}
return false;
}
function countMetaChanges(elements) {
var charactersChanged = 0;
var wordsChanged = 0;
var mediaChanged = 0;
for (var i = 0; i < elements.length; i++) {
var element = elements[i];
if (isMediaElement(element)) {
mediaChanged += 1;
continue;
}
var content = element.innerHTML || "";
content = content.replace(/[\u200B-\u200D\uFEFF]/g, "");
if (content.length < 1) {
continue;
}
charactersChanged += content.length;
wordsChanged += content.split(" ").filter(Boolean).length;
}
var metaChanges = {
charactersChanged : charactersChanged,
wordsChanged : wordsChanged,
mediaChanged : mediaChanged
};
return metaChanges;
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
function escapeString(text) {
if (!text) {
return "";
}
var map = {
'&': '&amp;',
'<': '&lt;',
'>': '&gt;',
'"': '&quot;',
"'": '&#039;'
};
return text.replace(/[&<>"']/g, function(m) { return map[m]; });
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function roundOffTo (num, factor) {
var quotient = num / factor;
var result = Math.round(quotient) * factor;
return result;
}
function getOrdinalForNumber(number) {
if (number > 3 && number < 21) return "th";
switch (number % 10) {
case 1:
return "st";
case 2:
return "nd";
case 3:
return "rd";
default:
return "th";
}
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script><script type="text/javascript">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</script>    <!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/javascript">
// limits calls to a func to once every given timeframe
function debounce(func, duration) {
var timeout;
return function () {
var context = this, args = arguments;
var effect = function effect() {
timeout = null;
return func.apply(context, args);
};
clearTimeout(timeout);
timeout = setTimeout(effect, duration);
};
}
function generateRandomString() {
var allCharacters = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789";
var base = allCharacters.split('');
var randomstr = "";
for (var i=0; i<30; i++) {
randomstr += base[Math.random()*base.length|0];
}
return randomstr;
}
function getImageWidthTransformedURL(imageURL, width) {
if (!imageURL) {
return "";
}
if (isNaN(width)) {
return imageURL;
}
imageURL = imageURL.replace("http://", "https://");
var imageURI = new URL(imageURL);
imageURI.searchParams.set("w", width);
return imageURI.toString();
}
function getImageHeightTransformedURL(imageURL, height) {
if (!imageURL) {
return "";
}
if (isNaN(height)) {
return imageURL;
}
imageURL = imageURL.replace("http://", "https://");
var imageURI = new URL(imageURL);
imageURI.searchParams.set("h", height);
return imageURI.toString();
}
function getNumFormat(num) {
var num_format = Math.round(num);
if (num >= 1000 && num < 1000000) {
num_format = (Math.round(num) / 1000).toFixed(1) + 'K';
} else if (num >= 1000000 && num < 1000000000) {
num_format = (Math.round(num) / 1000000).toFixed(1) + 'M';
} else if (num >= 1000000000) {
num_format = (Math.round(num) / 1000000000).toFixed(1) + 'B';
}
return num_format;
}
function isOverflow(element) {
if (!element) return false;
return element.scrollWidth > element.clientWidth;
}
function isFacebookApp() {
if(!navigator) {
return false;
}
var ua = navigator.userAgent || navigator.vendor || window.opera;
return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
}
</script>
<script>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</script>
<script >
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2022-07-05T13:11:32+05:30" /><meta property="article:modified_time" content="2022-07-05T13:11:33+05:30" />
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<script type="text/javascript">
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
</script>
<script>
function deepCopy(o) {
var out, v, key;
out = Array.isArray(o) ? [] : {};
for (key in o) {
v = o[key];
out[key] = (typeof v === "object" && v !== null) ? deepCopy(v) : v;
}
return out;
}
</script>
<script>
var KeedaPrebidUtilsInstance = (function() {
var SK_SEGMENT = Number(String(getCookie('sk_segment') || "100"));
var USER_COUNTRY = String(getCookie('country_code') || "").toUpperCase();
var IS_DESKTOP = "1";
var LANG = String("en").toLowerCase();
var PAGE_TYPE = "Articlepage";
var CATEGORY = "esports" || "news-valkyrae-commends-ludwig-hosting-mogul-money-live";
var PRICING_COHORTS = {
group1: {
label: "India",
values: [25, 0, 17]
},
group2: {
label: "T1",
values: [50, 0, 30]
},
group3: {
label: "ROW",
values: [21, 0, 17]
}
};
var PRICING_COHORTS_BY_COUNTRY = {
IN: PRICING_COHORTS.group1,
US: PRICING_COHORTS.group2,
UK: PRICING_COHORTS.group2,
GB: PRICING_COHORTS.group2,
CA: PRICING_COHORTS.group2,
AU: PRICING_COHORTS.group2
}
function KeedaPrebidUtils() {
this.bidderFilterCriteria = {};
this.bidderParamsEnhancers = {};
this.pricingCohortGroup = PRICING_COHORTS_BY_COUNTRY[USER_COUNTRY] || PRICING_COHORTS.group3;
var cohortValueIndex = 2;
if (SK_SEGMENT <= 5) {
cohortValueIndex = 0;
} else if (SK_SEGMENT <= 10) {
cohortValueIndex = 1;
} else if (SK_SEGMENT <= 100) {
cohortValueIndex = 2;
}
this.floorPricingValue = this.pricingCohortGroup.values[cohortValueIndex];
}
KeedaPrebidUtils.prototype.addBidderFilter = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderFilterCriteria[bidderName] = callback;
}
KeedaPrebidUtils.prototype.filterBidders = function(bidders, adUnitName) {
var self = this;
return bidders.filter(function(bidderData) {
var filterCallback = self.bidderFilterCriteria[bidderData.bidder];
if (!filterCallback) {
return true;
}
return filterCallback(getCallbackPayload(bidderData, adUnitName));
});
}
KeedaPrebidUtils.prototype.addBidderParamsEnhancer = function(bidderName, callback) {
if (!callback || typeof callback !== "function") {
return;
}
this.bidderParamsEnhancers[bidderName] = callback;
}
KeedaPrebidUtils.prototype.enhanceBiddersParams = function(bidders, adUnitName) {
var self = this;
return bidders.map(function(bidderData) {
var enhancerCallback = self.bidderParamsEnhancers[bidderData.bidder];
if (!enhancerCallback) {
return bidderData;
}
return enhancerCallback(getCallbackPayload(bidderData, adUnitName));
});
}
KeedaPrebidUtils.prototype.getFloorPricing = function() {
return this.floorPricingValue;
}
KeedaPrebidUtils.prototype.getFloorPricingForGAM = function(toString) {
return [
this.pricingCohortGroup.label,
this.getFloorPricing()
].join(" - ");
}
function getCallbackPayload(bidderData, adUnitName) {
return {
adUnitName: adUnitName,
bidderData: bidderData,
userCountryCode: USER_COUNTRY,
lang: LANG,
isDesktop: IS_DESKTOP,
pageType: PAGE_TYPE,
category: CATEGORY,
};
}
function addDefaultPrebidBidderFilters(utilInstance) {
conversantFilter();
synacorFilter();
ixFilter();
insticatorFilter();
function conversantFilter() {
var allowedCountries = ["US", "CA", "UK", "FR"];
utilInstance.addBidderFilter("conversant", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
function synacorFilter() {
var allowedCountries = ["US", "CA"];
utilInstance.addBidderFilter("synacormedia", function(params) {
return allowedCountries.includes(params.userCountryCode);
});
}
function ixFilter() {
var excludeCountries = ["IN", "BD", "PH", "NE", "NG", "PK", "KE", "NP"];
utilInstance.addBidderFilter("ix", function(params) {
return !excludeCountries.includes(params.userCountryCode);
});
}
function insticatorFilter() {
var excludeCountries = ["IN"];
utilInstance.addBidderFilter("insticator", function(params) {
return !excludeCountries.includes(params.userCountryCode);
});
}
}
function addDefaultPrebidBidderEnhancers(utilInstance) {
adagioParamsEnhancer();
yahooParamsEnhancer();
smartAdServerParamsEnhancer();
function adagioParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("adagio", function(params) {
params.bidderData["params"]["environment"] = params.isDesktop ? "Desktop" : "Mobile";
if (params.pageType) {
params.bidderData["params"]["pagetype"] = params.pageType;
}
if (params.category) {
params.bidderData["params"]["category"] = params.category;
}
return params.bidderData;
});
}
function yahooParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("yahoossp", function(params) {
params.bidderData["params"] = params.bidderData["params"][params.lang];
return params.bidderData;
});
}
function smartAdServerParamsEnhancer() {
utilInstance.addBidderParamsEnhancer("smartadserver", function(params) {
if(params.adUnitName == "MatchCenter_Commentary_300x250_2021") {
if(!params.isDesktop){
params.bidderData["params"]["formatId"] = 105246;
}
}
return params.bidderData;
});
}
}
return (function(utilInstance) {
addDefaultPrebidBidderFilters(utilInstance);
addDefaultPrebidBidderEnhancers(utilInstance);
return utilInstance;
})(new KeedaPrebidUtils());
})();
</script>
<script>
var adUnitsToLoad = [];
var prebidAdSlotsByCodeMapping = {};
var prebidAdUnitDivMapping = {};
function requestBidsFromPrebidForAdSlots(slots, adUnitCodes) {
slots = slots.filter(Boolean);
adUnitCodes = adUnitCodes.filter(Boolean);
if (!slots.length || !adUnitCodes.length) {
return false;
}
pbjs.que.push(function() {
console.info("Going to request bids for ad-units: ", adUnitCodes);
pbjs.requestBids({
adUnitCodes: adUnitCodes,
bidsBackHandler: function(res) {
console.info("Received bids response: ", res);
pbjs.setTargetingForGPTAsync(adUnitCodes);
googletag.pubads().refresh(slots);
},
});
});
return true;
}
function requestBidsFromPrebidForAdSlot(slot, adUnitCode) {
if (!slot) {
return;
}
if (!slot.hasOwnProperty("getSlotElementId")) {
return;
}
adUnitCode = adUnitCode || slot.getSlotElementId();
prebidAdSlotsByCodeMapping[adUnitCode] = slot;
return requestBidsFromPrebidForAdSlots([slot], [adUnitCode]);
}
function addAdUnitToPrebid(input) {
var adUnitCode = input.adUnitCode;
var mediaTypes = input.mediaTypes;
var adUnitName = input.adUnitName;
var adUnitPath = input.adUnitPath;
mediaTypes.banner.sizes = mediaTypes.banner.sizes.filter(function(size) {
return size !== "fluid";
});
var bids = KeedaPrebidUtilsInstance.enhanceBiddersParams(
KeedaPrebidUtilsInstance.filterBidders(input.bids || [], adUnitName),
adUnitName
);
var tags = [
adUnitName + ":HeaderBiddingImprovements01",
"pubstack_tag_version:HeaderBiddingImprovements01",
];
tags.push("Floor:" + KeedaPrebidUtilsInstance.getFloorPricingForGAM());
pbjs.que.push(function() {
pbjs.addAdUnits({
code: adUnitCode,
mediaTypes: mediaTypes,
bids: bids,
pubstack: {
adUnitName: adUnitName,
adUnitPath: adUnitPath,
tags: tags,
},
});
});
}
function registerAdUnit(adUnitName) {
if (!adUnits[adUnitName]) {
return;
}
if (!adUnitsToLoad.includes(adUnitName)) {
adUnitsToLoad.push(adUnitName);
}
}
function initAdUnit(adUnitName, params) {
if (!adUnits[adUnitName]) {
return;
}
params = Object.assign({
withDynamicDivId: false
}, params);
if (adUnits[adUnitName]["defined"] && !params.withDynamicDivId) return;
adUnits[adUnitName]["defined"] = true;
registerAdUnit(adUnitName);
var adUnit = deepCopy(adUnits[adUnitName]);
var adSlot = defineAdSlot(adUnit, adUnitName, params);
if (!adSlot) {
return;
}
adUnit.div = adSlot.getSlotElementId();
addAdUnitToPrebid({
adUnitCode: adUnit.div,
mediaTypes: adUnit.mediaTypes,
adUnitName: adUnitName,
adUnitPath: "/11446729/" + adUnitName,
bids: adUnit.bids,
});
prebidAdSlotsByCodeMapping[adUnit.div] = adSlot;
prebidAdUnitDivMapping[adUnit.div] = adUnitName;
return adSlot;
}
function initInfiniteContentAdUnit(adUnitName, params) {
return initAdUnit(adUnitName, Object.assign({}, params, {
withDynamicDivId: true
}));
}
function initLoadAdUnits() {
adUnitsToLoad.forEach(function(adUnitName) {
initAdUnit(adUnitName);
});
}
function requestBidsFromPrebid() {
initLoadAdUnits();
var adUnitCodes = Object.keys(prebidAdSlotsByCodeMapping);
var adUnitSlots = Object.values(prebidAdSlotsByCodeMapping);
var acknowledged = requestBidsFromPrebidForAdSlots(adUnitSlots, adUnitCodes);
if (acknowledged) {
if (!pbjs.firstBidRequestSent) {
pbjs.firstBidRequestSent = true;
}
}
}
function requestPrebidInitRefresh() {
if (pbjs.firstBidRequestSent) return;
pbjs.firstBidRequestSent = true;
googletag.cmd.push(function() {
pbjs.que.push(function() {
console.info(
"No bid request has been made yet. Going to refresh all registered ad units."
);
pbjs.setTargetingForGPTAsync && pbjs.setTargetingForGPTAsync();
googletag.pubads().refresh();
});
});
}
</script>
<script>
(function() {
var IS_GDPR_APPLICABLE = getCookie("gdpr") == "true";
function initAdServer() {
if (IS_GDPR_APPLICABLE) return;
requestPrebidInitRefresh();
}
setTimeout(initAdServer, 3000);
})();
</script>
<script>
</script>
<script type='text/javascript'>
pbjs.que.push(function() {
pbjs.setConfig({
bidderTimeout: 2000,
enableSendAllBids: false,
priceGranularity: {
buckets: [{
precision: 2,
min: 1,
max: 900,
increment: 1,
},
{
precision: 2,
min: 905,
max: 3150,
increment: 5,
},
],
},
});
pbjs.setConfig({
currency: {
adServerCurrency: "INR",
defaultRates: { USD: { INR: 75 } },
},
});
pbjs.setConfig({
floors: {
enforcement: {
bidAdjustment: true,
},
data: {
currency: "INR",
schema: {
fields: ["bidder", "gptSlot"],
},
values: {
"ix|*": 0,
"openx|*": KeedaPrebidUtilsInstance.getFloorPricing() / 100,
"*|*": KeedaPrebidUtilsInstance.getFloorPricing(),
},
},
additionalSchemaFields: {
bidder: function(bidRequest) {
return bidRequest.bidder;
}
}
},
});
pbjs.setConfig({
auctionOptions: {
secondaryBidders: ["nextMillennium"]
}
});
pbjs.setConfig({
criteo: {
fastBidVersion: "latest",
}
});
pbjs.setConfig({
useBidCache: true
});
pbjs.setConfig({
userSync: {
auctionDelay: 50,
aliasSyncEnabled: true,
filterSettings: {
iframe: {
bidders: "*",
filter: "include",
},
},
userIds: [{
name: "identityLink",
params: {
pid: "13672",
},
storage: {
type: "cookie",
name: "idl_env",
expires: 15,
},
}],
},
});
pbjs.setConfig({
realTimeData: {
auctionDelay: 50, // optional auction delay
dataProviders: [{
name: "permutive",
waitForIt: true, // should be true if there is an `auctionDelay`
params: {
acBidders: ["appnexus"]
}
}]
},
});
if (adopsdecisions.gdprApplies) {
pbjs.setConfig({
consentManagement: {
gdpr: {
cmpApi: "iab",
allowAuctionWithoutConsent: false,
timeout: 10000,
},
},
});
}
pbjs.enableAnalytics([{
provider: "atsAnalytics",
options: {
pid: "13672"
}
}]);
});
</script>
<script type="text/javascript">
function deepCopy(o) {
var out, v, key;
out = Array.isArray(o) ? [] : {};
for (key in o) {
v = o[key];
out[key] = (typeof v === "object" && v !== null) ? deepCopy(v) : v;
}
return out;
}
</script><script>
var LiveRampUtilsInstance = (function() {
var USER_DETAILS_URL = "https://a-gotham.sportskeeda.com/user/info-from-cookies";
var OBJECT_TYPE_KEY__EMAIL = "email";
var OBJECT_TYPE_KEY__MOBILE = "phoneNumber";
function LiveRampUtils() {
}
LiveRampUtils.prototype.init = function() {
var self = this;
return loadAtsScript().then(function() {
return self.getEnvelopeData();
}).then(function(envelopeData) {
return envelopeData ? whenEnvelopeIsPresent(self) : whenEnvelopeIsNotPresent(self);
}).then(function() {
return self;
});
}
LiveRampUtils.prototype.initAtsData = function(userData) {
if (userData && userData.user_email) {
setAtsEnvelopeData(userData.user_email, OBJECT_TYPE_KEY__EMAIL);
}
}
LiveRampUtils.prototype.getEnvelopeData = function() {
return window.ats.retrieveEnvelope();
}
LiveRampUtils.prototype.clearEnvelopeData = function() {
return window.ats.invalidateEnvelope();
}
function whenEnvelopeIsPresent(self) {
if (!isUserLoggedIn()) {
self.clearEnvelopeData();
}
}
function whenEnvelopeIsNotPresent(self) {
if (isUserLoggedIn()) {
var email = decodeURIComponent(getCookie("fw_email")) || "";
if (email != "") {
self.initAtsData({"user_email": email})
} else {
getLoggedInUserDetails().then(self.initAtsData);
}
}
}
function isUserLoggedIn() {
return !!getCurrentUserID();
}
function getLoggedInUserDetails() {
return pureJSAjaxGetWithPromise(USER_DETAILS_URL)
.then(function(res) {
return jsonParse(res);
}).catch(function(err) {
console.error(err);
});
}
function loadAtsScript() {
return new Promise(function(resolve) {
loadScriptAsync(
"https://launchpad-wrapper.privacymanager.io/8bab80e3-fc47-48f9-a2f1-5b9a6ff3f649/launchpad-liveramp.js",
function() {
__launchpad("addEventListener", 1, function(launchPadData, success) {
resolve(launchPadData, success);
}, "atsWrapperLoaded");
});
});
}
function setAtsEnvelopeData(id, type) {
if (!window.atsenvelopemodule) return;
window.atsenvelopemodule.setAdditionalData({
type: type,
id: id
});
}
function jsonParse(res) {
try {
return JSON.parse(res);
} catch (err) {
return res;
}
}
return (function(liveRampUtilsInstance) {
var liveRampInitCalled = false;
function initLiveRamp() {
if (liveRampInitCalled) return;
liveRampInitCalled = true;
liveRampUtilsInstance.init();
}
initLiveRamp();
return liveRampUtilsInstance;
})(new LiveRampUtils());
})();
</script>
<script type="text/javascript">
!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=1)}([,function(e,t){var n="GWD_PARALLAX",o="GWD_PARALLAX_CUSTOM_CREATIVE",r="GWD_PARALLAX_CARPET",i="ADOBE_ANIMATE",a="register-events",l="expand-ad",c="collapse-ad",s=[o,r],d=window.innerHeight,u=window.innerWidth,f=document.documentElement.clientWidth,g=document.documentElement.clientHeight;function p(e,t){for(;(e=e.parentElement)&&!e.classList.contains(t););return e}function m(e){var t=e[e.message?"message":"data"]||{};try{t=JSON.parse(t)}catch(e){}return t}function h(e){var t,n=m(e);try{t=function(e){if(e.source)for(var t=document.getElementsByTagName("iframe"),n=0;n<t.length;n++)if(t[n].contentWindow===e.source)return t[n];return null}(e)}catch(e){}return t||(t=function(e){if(void 0!==(e=adUnits&&adUnits[e])){return document.getElementById(e.div).querySelector("iframe")}return null}(n.adUnit)),t}var v={};var y=!0;function w(e,t,n){var o,r;if(t?(o=t.getBoundingClientRect(),r=.5*t.offsetHeight):(o=e.getBoundingClientRect(),r=.5*e.offsetHeight),W(o,r)){var i=function(e){var t=1-e.bottom/(d+e.height),n=e.right/(u+e.width),o=e.top,r=e.left;return{creativeFramePercentY:t,creativeFramePercentX:n,creativeFrameTop:o,creativeFrameLeft:r}}(o),a=Object.assign(i,{isInitial:y,hostpageScrollX:window.scrollX,hostpageScrollY:window.scrollY,eventType:"hostpageScroll",windowHeight:d,windowWidth:u});y&&(y=!1),s.includes(n)?e.contentWindow.postMessage(JSON.stringify(a),"*"):e.contentWindow.frames&&e.contentWindow.frames.length>0&&e.contentWindow.frames[0].postMessage(JSON.stringify(a),"*")}}var b=0,E=0;function O(){var e=document.documentElement.scrollTop+document.body.scrollTop,t=document.documentElement.scrollLeft+document.body.scrollLeft,n=b-e,o=E-t;return b=e,E=t,{top:n,left:o}}function W(e,t){return!!e&&(e.bottom>0&&e.right>0&&e.left<(u||f)&&e.top+t<(d||g))}window.addEventListener("message",(function(e){var t=m(e);if(t.sk)if(t.type===a)console.log("Register event type received",t.provider),(s=h(e))&&t.globalEvents&&Array.isArray(t.globalEvents)&&t.globalEvents.forEach((function(e){!function(e,t,a){if(v[e])-1===v[e].indexOf(t)&&v[e].push(t);else{var l;v[e]=[],a===r&&(l=t.parentNode.parentNode.parentNode.parentNode),window.addEventListener(e,(function(t){v[e].map((function(t){a===n||a===o?w(t,null,a):a===r?w(t,l,a):a===i&&function(e,t){if(e&&e.contentWindow&&e.contentWindow.frames.length>0){var n=e.getBoundingClientRect(),o=.5*e.offsetHeight,r={eventType:t,scrollDelta:O(),scroll:{x:window.scrollX||window.pageXOffset,y:window.scrollY||window.pageYOffset},inViewPort:W(n,o)};e.contentWindow.frames&&e.contentWindow.frames.length>0?e.contentWindow.frames[0].postMessage(JSON.stringify(r),"*"):e.contentWindow.postMessage(JSON.stringify(r),"*")}}(t,e)}))})),v[e].push(t)}}(e,s,t.provider)}));else if(t.type===c||t.type===l){var s;if(console.log("Expand/collapse event type received"),s=h(e)){if(t.height&&(s.style.height=t.height,s.parentElement.style.height="auto",s.parentElement.style.minHeight="auto",t.type===c)){var d=p(s,"mobile-ad-negative-space");d&&(d.style.minHeight="auto",d.style.height="auto");var u=p(s,"mobile-ad-holder-parallax");u&&(u.style.minHeight="auto",u.style.height="auto",u.style.paddingBottom="10px")}t.width&&(s.style.width=t.width)}}}))}]);</script>
<script type='text/javascript'>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</script>
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live"
},
"headline": "“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live",
"image": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg",
"width": 800,
"height": 600
},
"articleBody": "YouTube Gaming star Rachell &quot;Valkyrae&quot; talked about Ludwig's Mogul Money Live and commended the latter's efforts to host a flagship in-person event.After commenting on the event's overwhelmingly positive reception, the 100 Thieves co-founder said that she was proud of Ludwig for doing something that no other content creator had done before:&quot;I'm just really proud of Ludwig. Insane! Like, he's doing something that no one, no creator has ever... I think this is like the first time... I am talking so much. I forgot already. Oh, my god...&quot;Valkyrae provides her opinion on Ludwig's Mogul Money Liveludwig@LudwigAhgrenLIVE WITH MOGUL MONEY LIVE AT THE @youtubetheaterWITH:@xQc @pokimanelol @TheWillNeff @falco @Sykkuno @ConnorEatsPants Big thank you to @HyperX #adCOME NOW!!YouTube.com/ludwigahgren22755699LIVE WITH MOGUL MONEY LIVE AT THE @youtubetheaterWITH:@xQc @pokimanelol @TheWillNeff @falco @Sykkuno @ConnorEatsPants Big thank you to @HyperX #adCOME NOW!!YouTube.com/ludwigahgren https://t.co/Xh1THPrOF1Valkyrae dedicated the entire livestream to playing a modified version of Among Us with other popular content creators like Disguised Toast, Sykkuno, Tarik, Ironmouse, and Fuslie.While performing tasks in-game, the Los Angeles native spoke about Ludwig and Mogul Money Live. She stated that she initially underestimated the size of the venue and thought that the event was going to be hosted in a room:&quot;First of all, I didn't realize Mogul Money was actually going to be that massive. I didn't. I thought it was going to be like a... like a room full of people. Like I knew there was tickets, but I didn't realize that it was going to be a stadium! A stadium of people, and it was sold out. Five thousand people. I think that's what Ludwig said.&quot;Valkyrae expected to see around 500 attendees at the event but was astounded to see 5,000 people in attendance:&quot;I thought it was going to be like a room of like maybe five hundred people maximum, but it was five thousand! Five thousand people. And I was looking around the... I guess it would be called a theater. It was like a giant theater room in the stadium. It was super cool, and I was looking around, and I was like, 'This is five thousand people watching this show IRL?'&quot;She also mentioned that it was easy to lose track of how many people were watching her stream on Twitch:&quot;It kind of put into perspective how many people are watching. Sometimes, you know, like, a lot of people are watching, I have to remember that, and people are coming up and meeting me and asking for photos and being really cute, and you know, being all shaky. But they're trying to take photos with me. They're shaking.&quot;Fans react to the streamer's thoughts on Mogul Money LiveFans in the YouTube comment section agreed with the streamer's opinion. Here are some relevant fan reactions:Fans in the YouTube comment section reacting to the streamer's clip 1/2 (Image via Shrimpkkuno/YouTube)A few fans hoped that Ludwig did not incur a significant financial loss while producing the mega-event:Fans in the YouTube comment section reacting to the streamer's clip 2/2 (Image via Shrimpkkuno/YouTube)Ludwig hosted the final episode of Mogul Money earlier this week (July 3), and the event was a massive hit. The livestream attracted more than 100,000 concurrent viewers online, and the live event at the YouTube Theater in Inglewood, California was completely sold out.",    "datePublished": "2022-07-05T13:11:32+05:30",
"dateModified": "2022-07-05T13:11:33+05:30",
"author": {
"@type": "Person",
"name": "Aarnesh Shrivastava",
"url": "https://www.sportskeeda.com/profile/aarnesh-shrivastava"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/logo/sk-logo-full-60.png",
"width": 115,
"height": 60
}
},
"description": "YouTube Gaming star Rachell &quot;Valkyrae&quot; talked about Ludwig's Mogul Money Live and commended the latter's efforts to host a flagship in-person event."
}
</script>
</script>
<style>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</style>
<style>
.yt-aspect-ratio-container {
position: relative;
display: block;
}
.yt-aspect-ratio-container iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
border-radius: 4px;
}
</style>
<style type="text/css">
.share-bottom-holder {
display: flex;
justify-content: space-between;
padding: 8px 16px 8px 0;
}
.share-container {
display: flex;
align-items: center;
margin: 0 0 10px;
}
.content-holder .post-share,
.content-holder .share-container,
.content-holder .share-icons-container {
overflow: visible;
}
.share-bottom-holder .share-container {
margin: 0;
}
.share-container .share-btn:focus {
outline: none;
}
.share-container .share-btn {
display: flex;
border: 1px solid transparent;
border-radius: 23px;
background: none;
align-items: center;
cursor: pointer;
user-select: none;
}
.forward-share {
width: 16px !important;
height: 16px !important;
object-fit: contain;
}
.share-btn img {
display: inline-block;
background: none;
}
.share-btn span {
font-size: 16px;
font-weight: 500;
color: #474747;
margin-left: 8px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;
display: inline-block;
position: relative;
}
.share-top .share-icon-holder {
text-decoration: none;
}
.share-icon-holder img {
width: 100%;
height: 100%;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgba(0, 0, 0, 0.1);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
bottom: 30px;
left: -55px;
}
@media (max-width: 360px) {
.share-icon-holder {
margin: 5px;
}
}
</style>
<style type="text/css">
.content-holder .reaction-icons-container {
overflow: visible;
}
.reaction-icon-holder {
display: flex;
justify-content: center;
overflow: visible !important;
}
.reaction-icon-holder img {
width: 38px !important;
height: 38px !important;
display: inline-block !important;
background: none !important;
max-width: unset;
}
.reaction-icons-container {
height: 54px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
bottom: 35px;
z-index: 999;
}
.icon-style {
margin: 0 6px !important;
}
.reaction-icon-holder:hover > img {
height: 58px !important;
width: 58px !important;
margin: -2px -2px 15px !important;
}
.reaction-icon-holder:hover > span {
display: block !important;
}
.reaction-text {
background-color: #2D2D2D;
font-size: 12px !important;
font-weight: 400 !important;
color: #fff !important;
text-align: center;
padding: 2px 8px;
border-radius: 18px;
position: absolute;
z-index: 1;
top: -36px;
display: none;
}
.user-action-element .share-icons-container {
z-index: 999;
top: unset;
left: unset !important;
right: 10px !important;
}
.user-action-element .reaction-icons-container {
z-index: 999;
left: -70px !important;
top: unset;
}
</style>
<style>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</style>
<style>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</style>
<link rel="alternate" type="application/rss+xml" href=http://api.sportskeeda.com/v3/feeds/630>
</head>
<body>
<style>
#gdpr__consent_revocation_container {
position: fixed;
left: 10px;
bottom: 10px;
width: 40px;
height: 40px;
z-index: 2147483646;
}
#gdpr__consent_revocation_btn {
background-color: #6aaae4;
border-radius: 10px;
box-shadow: 0 4px 8px 0 rgb(0 0 0 / 20%);
border: none;
cursor: pointer;
padding: 5px;
width: 100%;
height: 100%;
opacity: 0.5;
}
#gdpr__consent_revocation_btn:hover {
opacity: 1;
}
#gdpr__consent_revocation_btn svg {
width: 100%;
height: 100%;
}
</style>
<div id="gdpr__consent_revocation_container" class="hidden">
<button type="button" id="gdpr__consent_revocation_btn" onclick="revokeGdprPermissions();">
<svg role="presentation" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" viewBox="0 0 28 38">
<path class="ot-floating-button__svg-fill"
d="M14.588 0l.445.328c1.807 1.303 3.961 2.533 6.461 3.688 2.015.93 4.576 1.746 7.682 2.446 0 14.178-4.73 24.133-14.19 29.864l-.398.236C4.863 30.87 0 20.837 0 6.462c3.107-.7 5.668-1.516 7.682-2.446 2.709-1.251 5.01-2.59 6.906-4.016zm5.87 13.88a.75.75 0 00-.974.159l-5.475 6.625-3.005-2.997-.077-.067a.75.75 0 00-.983 1.13l4.172 4.16 6.525-7.895.06-.083a.75.75 0 00-.16-.973z"
fill="#FFF" fill-rule="evenodd"></path>
</svg>
</button>
</div>
<script>
var googlefc = googlefc || {};
googlefc.ccpa = googlefc.ccpa || {}
googlefc.callbackQueue = googlefc.callbackQueue || [];
function revokeGdprPermissions() {
googlefc.callbackQueue.push(googlefc.showRevocationMessage);
}
(function() {
var container = $("#gdpr__consent_revocation_container");
if (getCookie("gdpr") == "true") {
googlefc.callbackQueue.push(function() {
if (typeof __tcfapi === "function") {
__tcfapi("addEventListener", 2, function(tcData, success) {
if (success) {
if (tcData.eventStatus === "cmpuishown") {
container.classList.add("hidden");
return;
}
if (tcData.eventStatus === "tcloaded" || tcData.eventStatus === "useractioncomplete") {
container.classList.remove("hidden");
}
}
});
}
});
}
})();
</script>
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<style>
.feedback-section {
display: flex;
justify-content: space-around;
align-items: center;
padding: 28px 8px;
clear: both;
width: 100%;
flex-direction: column;
}
.feedback-section .feedback-button {
padding: 8px 12px;
text-decoration: none;
border: 1px solid #0B65F0;
box-sizing: border-box;
border-radius: 4px;
color: #fff;
margin: 0;
background: #E1EBFF;
color: #0B65F0;
font-weight: bold;
font-size: 12px;
line-height: 15px;
display: flex;
justify-content: center;
align-items: center;
margin-bottom: 12px;
width: 144px;
}
.feedback-button img {
width: 16px;
height: 16px;
margin-right: 8px;
object-fit: cover;
background: none;
}
</style>
<div class="masthead Articlepage">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;width: 98%; margin-left: 1%;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" width="18" height="12" src="https://staticg.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container" >
<span class="logo" style="display: inline-flex;">
<a class="navbar-brand"  href="/"  onclick="triggerBrandLogoClickedGAEvent()">
<img class="img-responsive homepage-logo" width="200" height="24" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="//staticg.sportskeeda.com/logo/brand_logos/full-vector.svg" />
</a>
</span>
<div class="search-notifications">
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 15px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notifications-speaker.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
margin-right: 5px;
}
#kn-bell-count {
position: absolute;
right: -5px;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 0px 12px 16px;
padding: 0;
}
#kn-bell-icon {
margin-right: 12px;
}
#kn-bell-count {
top: -10px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
#keeda-profile-container:after{
background-image: url('//staticg.sportskeeda.com/down_arrow.svg');
display:block;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
@media (max-width:360px) {
#keeda-notifications-container {
display: none !important;
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<style>
#keeda-comment-notifications-container {
position: relative;
display: block;
color: black;
text-decoration: none;
padding: 10px 8px;
margin: -11px 8px 8px 8px;
background-color: white;
text-align: center;
border-radius: 40px;
line-height: 15px;
font-size: 14px;
cursor: pointer;
float: right;
}
#kcn-comment-container {
display: block;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kcn-pointer {
content: "";
position: absolute;
display: block;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kcn-comment-info-holder {
display: block;
position: relative;
cursor: pointer;
}
#kcn-comment-icon {
background: url('//staticg.sportskeeda.com/skm/assets/header/comment-notification.svg') no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kcn-comment-count {
position: absolute;
left: 8px;
top: -10px;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kcn-card-wrapper {
display: block;
white-space: nowrap;
margin: 10px;
}
.kcn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kcn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
.kcn-single-comment-container .kcn-comment-text {
min-height: 30px;
text-align: left;
background-color: #f5f5f5;
border-radius: 2px;
font-size: 10px;
white-space: break-spaces;
line-height: 10px;
overflow: hidden;
height: auto;
}
.kcn-single-comment-container {
background: #f2f2f2;
padding: 5px;
border-radius: 3px;
box-shadow: #bbb 1px 1px 4px;
margin-bottom: 11px;
}
.kcn-single-comment-container:hover{
box-shadow: #111 1px 1px 4px;
}
.kcn-single-comment-container .kcn-action {
display: flex;
text-align: center;
padding: 2px 0;
}
.kcn-single-comment-container .kcn-action.approved-text {
color: green;
}
.kcn-single-comment-container .kcn-action.rejected-text {
color: red;
}
.kcn-action .approve {
flex: 1;
background-color: green;
color: white;
padding: 5px;
border-radius: 2px;
}
.kcn-action .reject {
flex: 1;
padding: 5px;
border-radius: 2px;
color: rebeccapurple;
border: 1px solid;
margin-left: 5px;
display: none;
}
.kcn-action .delete {
flex: 1;
padding: 5px;
border-radius: 2px;
color: red;
border: 1px solid;
margin-left: 5px;
}
.kcn-action .approve:hover, .kcn-action .reject:hover, .kcn-action .delete:hover{
transform: scale(1.01);
}
.keeda-posts-link-div {
text-align: left;
padding: 2px 0px 10px 0px;
}
@media (max-width:768px) {
#keeda-comment-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kcn-comment-count {
right: -5px;
top: -5px;
}
#kcn-comment-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kcn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kcn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-comment-notifications-container" class="hidden">
<div id="kcn-comment-info-holder">
<div id="kcn-comment-icon"></div>
<div id="kcn-comment-count"></div>
</div>
<div id="kcn-pointer" class="hidden"></div>
<div id="kcn-comment-container" class="hidden">
<div class="kcn-notification-header">
New User posted their first comment
</div>
<div class="kcn-card-container">
</div>
<div class="kcn-notification-footer">
</div>
</div>
<template id="kcn-card">
<div class="kcn-card-wrapper" data-notification-id="">
<div class="kcn-single-comment-container">
<div class="kcn-comment-text">
this is comment text   
</div>
<div class="keeda-posts-link-div">
<a class="keeda-posts-link" href="#" target="_blank">Link</a>
</div>
<div class="kcn-action">
<div class="approve">
👍 Approve
</div>
<div class="reject">
👎 Reject &amp; ban
</div>
<div class="delete">
❌ Delete
</div>
</div>
</div>
</div>
</template>
</div>                        <div class="keeda-search" onclick="window.location='/find'; gtag('event', 'click', { 'event_label': 'Nav-menu', 'event_category': 'nav-menu-search', 'transport_type': 'beacon'})">
<div class="keeda-search-icon"></div>
</div>
</div>
</div>
<div id="keeda-profile-container">
<div class="logged-out hidden">
<a class ="login-cta" href="#">Log in</a>
</div>
<div class="toggle hidden">
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
width: auto;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
display: block;
width: 100%;
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action .logout-btn {
display: block;
width: 100%;
color: #999999 !important;
border: none;
padding: 0;
font: inherit;
cursor: pointer;
outline: inherit;
background-color: transparent;
}
.logout-action:hover .logout-btn {
transform: scale(1.01);
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
font-weight: 500;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
transform: scale(1.01);
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
font-size: 16px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg"/></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg"/><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Article Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg"/><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Gaming Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg"/><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Posts</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<button class="logout-btn" onclick="logout()">Logout</button>
</div>
</div>
<script>
function logout() {
window.location = "https://a-login.sportskeeda.com/en/logout?next=" + window.location.origin + window.location.pathname + window.location.search;
}
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
</div>
</div>
</div>
</div>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
if(lazyElement.tagName == 'IMG') {
lazyElement.src = dataLazy;
} else {
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
}
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript>        <script type="text/javascript">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</script>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.sportskeeda.com/esports",
"name": "Esports & Gaming"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live",
"name": "News"
}
}
]
}
</script>
<div class="bc-holder" style="width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" width="12" height="15" src="https://staticg.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/esports" onclick="triggerBreadcrumbItemClickedGAEvent('Esports & Gaming')">Esports & Gaming</a>
</li>
<li class="masthead-breadcrumb">
<a>News</a>
</li>
</ul>
</div>
</div>
<div class="leadercont" style="background: transparent; position: relative; width: 1100px; z-index: 2; margin: 0 auto; text-align: center;">
<div class="leaderadcont">
<div class="ad-unit-72890_1 hide-in-editor">                                                                        
<div class="ad-container" id=''
style="
min-height: 114px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
<h1 id="heading" class="title">“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live</h1>
<div class="intro">
<figure class="image"><noscript><img class="sk-app-thumbnail" alt="Valkyrae was impressed by Ludwig&amp;#039;s recent in-person event (Images via Ludwig and Valkyrae/Twitter)" src="https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg"></noscript><img class="lazy-img" width="1920" height="1200" data-img="https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg" data-srcset="https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg?w=720 720w ,https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg?w=840 840w, https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg?w=1200 1200w , https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg 1920w" sizes="(max-width: 360px) 720w,(max-width: 420px) 840w,(max-width: 600px) 1200w, 1920w" alt="Valkyrae was impressed by Ludwig&amp;#039;s recent in-person event (Images via Ludwig and Valkyrae/Twitter)" data-img-low="https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns='http%3A//www.w3.org/2000/svg'%20xmlns%3Axlink='http%3A//www.w3.org/1999/xlink'%20viewBox='0%200%2010%206.25'%3E%3Cfilter%20id='b'%20%0A%20%20%20%20%20%20%20%20%20%20color-interpolation-filters='sRGB'%3E%3CfeGaussianBlur%20%0A%20%20%20%20%20%20%20%20%20%20stdDeviation='.5'%3E%3C/feGaussianBlur%3E%3CfeComponentTransfer%3E%3CfeFuncA%20%0A%20%20%20%20%20%20%20%20%20%20type='discrete'%20%0A%20%20%20%20%20%20%20%20%20%20tableValues='1%201'%3E%3C/feFuncA%3E%3C/feComponentTransfer%3E%3C/filter%3E%3Cimage%20%0A%20%20%20%20%20%20%20%20%20%20filter='url(%23b)'%20x='0'%20y='0'%20height='100%25'%20width='100%25'%20%0A%20%20%20%20%20%20%20%20%20%20xlink%3Ahref='data:image/jpg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wgARCAAHAAoDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAABAX/2gAIAQEAAAAAgN//xAAUAQEAAAAAAAAAAAAAAAAAAAAD/9oACAECEAAAAG//xAAUAQEAAAAAAAAAAAAAAAAAAAAD/9oACAEDEAAAAB//xAAeEAACAgIDAQEAAAAAAAAAAAABAgMEBREABjEhkf/aAAgBAQABPwDAV8dgcfT7HftXCLoeq0UYBA9236oPKnaLiVYUSFZkVFAkeTTONen5z//EABgRAQEAAwAAAAAAAAAAAAAAAAMCACEi/9oACAECAQE/ACZC5itZ/8QAGREAAwADAAAAAAAAAAAAAAAAAQIDABEh/9oACAEDAQE/AKIlAHYdOs//2Q=='%3E%3C/image%3E%3C/svg%3E"><figcaption class="sk-app-thumbnail">Valkyrae was impressed by Ludwig's recent in-person event (Images via Ludwig and Valkyrae/Twitter)</figcaption></figure>
</div>
<div style="width:100%;">
<style>
.country-flag {
background-image: url(//staticg.sportskeeda.com/skm/assets/flags/16/.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile {
width: 560px;
padding: 5px 0;
box-sizing: border-box;
margin: 0 32px;
overflow: hidden;
background-color: #F5F5F5;
display: flex;
padding: 8px 18px!important;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
margin: 0 16px;
}
.post-profile .mid-info{
width:48%;
margin-left: 10px;
clear: none;
}
.mid-info .name {
float:left;
}
.font-style {
color: #2D2D2D!important;
line-height: 17px;
}
.post-profile .mid-info .name a{
font-size: 14px;
text-decoration:none;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info {
width:59%;
clear:both;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: left;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
display: block;
width: 229px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//staticg.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<style>
.comments-total-container {
float: left;
clear: none !important;
text-align: revert;
justify-content: flex-end;
}
.comments-total a, .comments-total-container a {
display: flex;
align-items: center;
padding: 0px 2px 0px 10px;
color: #757575;
text-decoration: none;
font-size: 16px;
font-weight: 200;
}
.comments-total-container img {
width: 28px;
height: 28px;
object-fit: cover;
background: none;
}
.comments-total-container span.comments-count {
margin-left: 4px;
font-weight: 400;
font-size: 18px;
}
.comments-like-div {
display: flex;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
overflow: visible !important;
padding: 6px 0;
position: relative;
}
.comments-like-div .story-user-actions {
justify-content: flex-end;
}
.article-meta {
width: 560px;
text-align: left;
margin: 16px 32px 0;
color: #999999;
font-size: 14px;
}
.section-pill-container {
display: inline-block;
margin-left: 10px;
vertical-align: middle;
}
.section-pill {   
padding: 2px 8px;
border-radius: 2px;
vertical-align: top;
font-size: 10px;
text-transform: uppercase;
}
.section-pill.pill-info {
color: #0b65f0;
background: #e1ebff;
}
.timezone-date p {
width: auto;
margin-right: 10px;
}
.section-container{
margin-left: 10px;
vertical-align: middle;
display: inline-block;
}
.section-container.pill-tag {
position: absolute;
bottom: 0px;
left: 69px;
top: 25px;
}
.author-image {
display: inline-block;
}
.author-image img {
height: 40px !important;
width: 40px !important;
vertical-align: middle;
}
.name-author {
display: inline-block;
float: left;
font-weight: 400;
font-size: 14px !important;
text-align: left;
width: 55%;
padding: 0 10px;
}
.name-author a {
text-decoration: none;
}
.name-author div {
text-decoration: none !important;
color: #2D2D2D;
}
.name-author .title {
text-transform: uppercase;
font-style: normal;
font-weight: normal;
font-size: 10px;
line-height: 12px;
color: #666666;
margin-top: 0;
}
.follow-btn {
background: #F5F5F5;
border: 1px solid #D32F2F;
box-sizing: border-box;
border-radius: 30px;
padding: 2px 10px;
color: #D32F2F;
margin: auto;
cursor: pointer;
}
.follow-btn img {
margin-right: 5px;
height: 10px;
width: 10px;
}
.article-meta .date-pub {
display: inline-block;
}
.user-story {
width: 560px;
margin: 16px 32px;
display: flex;
overflow: visible !important;
}
.name-author {
padding: 4px 10px;
width: 65%;
}
</style>
<div class="user-story">
<script type="text/javascript">
function updateLikesCountOnUI(res) {
if (typeof res['total_reactions'] !== "undefined" && typeof fetchLatestLikesCount !== "undefined" && typeof res['has_user_reacted'] !== "undefined") {
fetchLatestLikesCount(res);
}
}
</script>
<script>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</script>
<style>
.reaction-count {
margin-inline-start: unset !important;
min-width: auto !important;
min-height: auto !important;
display: flex;
}
.reaction-count a {
cursor: pointer;
padding-top: 1px;
}
.reaction-count img {
background: none;
display: inline-block;
}
.likes-count {
align-self: center;
font-size: 12px !important;
color: #999999 !important;
font-weight: 500;
padding: 0 0 0 4px !important;
}
.comments-count-container {
margin-inline-start: unset !important;
min-width: auto !important;
min-height: auto !important;
width: auto !important;
padding: 0 !important;
}
.comments-count-container a {
text-decoration: none  !important;
}
.comments-count-container span.comments-count {
font-weight: 500;
font-size: 12px !important;
line-height: 28px !important;
color: #999999 !important;
vertical-align: middle;
}
.action-counts {
display: flex;
align-items: center;
width: 100%;
flex: 1;
flex-shrink: 0;
justify-content: flex-start;
}
.action-counts .comments-count-container span.comments-count {
line-height: initial !important;
vertical-align: 2px;
}
.reaction-count .separator-img {
height: 2px !important;
width: 2px !important;
margin: 0 10px !important;
}
.separator-img img {
height: 100%;
width: 100%;
vertical-align: middle;
}
.comments-like-div {
display: flex;
}
</style>
<div class="action-counts" >
<div class="reaction-count" id="like-button">
<span class="likes-count"></span>
</div>
<div class="comments-count-container " style="margin-left: 0 !important;">
<a href="#keeda-comments-container" title="Total comments">
<span class="comments-count comment-text">
</span>
</a>
</div>
</div>
<style>
.comment-action {
text-decoration: none !important;
}
</style>
<div class="story-user-actions" >
<div class="user-action-element like-action"  onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<div class="reaction-bottom share-container">
<button type="button" class="reaction-text-holder share-btn" data-id="3625153" data-likes-count="0" data-url="https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" data-title="“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live" onclick="showReactionsPost(this);" data-reaction-type=false data-type="" data-page-type="article" data-feed= >
<img src="data:image/svg+xml,<svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16'></svg>" data-lazy="//staticg.sportskeeda.com/skm/assets/feed/ic-like-gray.svg" alt="like story" width="16" height="16" />
<span class="action-text">Like</span>
</button>
<div class="reaction-icons-container hidden"  style="">
<div class="reaction-icon-holder" title="Like reaction" onclick="togglePostLike(this)" data-type="like" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-like.svg" alt="like reaction icon" height="38" width="38"/>
<span class="reaction-text">Like</span>
</div>
<div class="reaction-icon-holder" title="Excited reaction" onclick="togglePostLike(this)" data-type="excited" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-excited.svg" alt="exited reaction icon" height="38" width="38"/>
<span class="reaction-text">Excited</span>
</div>
<div class="reaction-icon-holder" title="Happy reaction" onclick="togglePostLike(this)" data-type="happy" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-happy.svg" alt="happy reaction icon" height="38" width="38"/>
<span class="reaction-text">Happy</span>
</div>
<div class="reaction-icon-holder" title="Anxious reaction" onclick="togglePostLike(this)" data-type="anxious" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-anxious.svg" alt="anxious reaction icon" height="38" width="38"/>
<span class="reaction-text">Anxious</span>
</div>
<div class="reaction-icon-holder" title="Angry reaction" onclick="togglePostLike(this)" data-type="angry" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-angry.svg" alt="angry reaction icon" height="38" width="38"/>
<span class="reaction-text">Angry</span>
</div>
<div class="reaction-icon-holder" title="Sad reaction" onclick="togglePostLike(this)" data-type="sad" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-sad.svg" alt="sad reaction icon" height="38" width="38"/>
<span class="reaction-text">Sad</span>
</div>
</div>
</div>
</div>
<button class="user-action-element comment-action" data-type="article" data-id="1152915" data-title="&ldquo;I&rsquo;m just really proud of Ludwig&rdquo;- Valkyrae commends Ludwig for hosting Mogul Money Live" data-href="https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" data-thumbnail="https://staticg.sportskeeda.com/editor/2022/07/7f1e3-16570014486072-1920.jpg" onclick="toggleFeedComments(this)" onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<img src="data:image/svg+xml,<svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16'></svg>" data-lazy="//staticg.sportskeeda.com/skm/assets/feed/ic-comment-gray.svg" alt="comment" width="20" height="20" />
<span class="action-text">Comment</span>
</button>
<div class="user-action-element share-action" onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<style type="text/css">
.content-holder div {
overflow: visible;
}
.post-profile {
overflow: visible;
}
.share-text-holder button {
display: inline-flex;
padding: 4px 0;
background: none;
border: 1px solid transparent;
box-sizing: border-box;
border-radius: 40px;
cursor: pointer;
}
.forward-share {
width: 16px !important;
height: 16px !important;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
font-size: 14px;
font-weight: 500;
color: #A7A7A7;
padding-left: 2px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;  
}
.share-top {
float:right;
position: relative;
}
.event-info-div .share-top {
position: absolute;
top: 20px;
right: 20px;
}
.share-top .share-icon-holder {
margin: 0px 8px; 
text-decoration:none;
}
.share-icon-holder img {
width: 40px;
height: 40px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
top: 40px;
z-index: 999;
}
</style>
<div class="share-top share-container">
<button type="button" class="share-text-holder share-btn" data-url="https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" data-title="“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live" onclick="shareContent(this, 'top', 'ShareArticleClick', 'ShareArticle')">
<img src="//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg" width="16" height="16" class="forward-share" alt="share icon"/>
<span class="action-text">Share</span>
</button>
<div class="share-icons-container hidden">
<a class="share-icon-holder" href="https://web.whatsapp.com/send?text=%E2%80%9CI%E2%80%99m+just+really+proud+of+Ludwig%E2%80%9D-+Valkyrae+commends+Ludwig+for+hosting+Mogul+Money+Live https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fnews-valkyrae-commends-ludwig-hosting-mogul-money-live%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dwhatsapp%26utm_campaign%3DShareArticle " target="_blank" title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Desktop-Top', 'WhatsApp'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'whatsapp', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/whatsapp-icon.svg" alt="Whatspp share icon" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fnews-valkyrae-commends-ludwig-hosting-mogul-money-live%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Desktop-Top', 'Facebook'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'facebook', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/facebook-icon.svg" alt="Facebook share icon" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fnews-valkyrae-commends-ludwig-hosting-mogul-money-live%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=%E2%80%9CI%E2%80%99m+just+really+proud+of+Ludwig%E2%80%9D-+Valkyrae+commends+Ludwig+for+hosting+Mogul+Money+Live&amp;via=sportskeeda&amp;related=sportskeeda" 
target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Desktop-Top', 'Twitter'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'twitter', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/twitter-icon.svg" alt="Twitter share icon" />
</a>
</div>
</div>
<script>
var url = "https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live"
var title = "“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live"
var text = "“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live"
var nativeShareEnabled = false;
window.addEventListener("DOMContentLoaded", function() {
if (navigator && navigator.share) {
nativeShareEnabled = true;
} else {
console.log("Native share is not supported!")
}
})
function shareContent(ele, btnPosition, eventName, campaignName) {
if (nativeShareEnabled) {
url = url + "?utm_source=www.sportskeeda.com&utm_medium=native&utm_campaign=" + campaignName
navigator.share({ title, url, text })
.then(function() {
ga_event(eventName, 'Desktop-native-' + (btnPosition || 'top'), '')
})
.catch(function(err) {
console.log("Error while sharing article using native share", err)
});
}
else {
var shareContainers = ele.parentElement.parentElement.querySelectorAll(".share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
shareContainers[i].classList.remove("hidden")
}
}
}
}
window.addEventListener("mouseup", function() {
var shareContainers = document.getElementsByClassName("share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
if (Array.from(shareContainers[i].classList).indexOf("hidden") === -1) {
shareContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
</div>
<script>
function actionHover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-red-new.svg")
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-red.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-red.svg")
}
}
function actionUnhover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-gray.svg");
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-gray.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg")
}
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function onExpandableTextareaInput(e) {
var elm = e.target;
var minRows = 2, rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function resetCommentBox(e) {
var elm = e.target;
elm.parentNode.firstElementChild.rows = 1;
}
function addListenerToCommentBox() {
$all('.post-comment-box').forEach(function(box) {
box.addEventListener("input", onExpandableTextareaInput);
});
$all('.post-comment-button').forEach(function(button) {
button.addEventListener("click", resetCommentBox);
});
}
window.addEventListener("mouseup", addListenerToCommentBox);
window.addEventListener("mouseup", function() {
var reactionContainers = $all(".reaction-icons-container");
if (reactionContainers && reactionContainers.length) {
for(var i = 0; i < reactionContainers.length; i++) {
if (Array.from(reactionContainers[i].classList).indexOf("hidden") === -1) {
reactionContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
<div class="post-profile" style="background-color: #F5F5F5; display: flex;">
<div class="author-image">
<a href="/profile/aarnesh-shrivastava"><img src="data:image/svg+xml,<svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2036%2036%22></svg>" data-lazy="https://keedag.sportskeeda.com/user-pic/676193-1641806551-200.jpg?w=80" alt="Aarnesh Shrivastava" height="40" width="40" style="border-radius: 100%;"></a>
</div>
<div class="name-author">
<a href="/profile/aarnesh-shrivastava"><div class="font-style">Aarnesh Shrivastava</div></a>
<a href="/profile/aarnesh-shrivastava">
<div class="title">
ANALYST
</div>
</a>
</div>
<div class="follow-btn"><img src="data:image/svg+xml,<svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2036%2036%22></svg>" data-lazy="//staticg.sportskeeda.com/skm/assets/plus-icon.svg" height="10" width="10" alt="follow"><span>Follow</span></div>
<div class="follow-arrow" style="margin: auto;"><a href="/profile/aarnesh-shrivastava"><img src="//staticg.sportskeeda.com/skm/assets/right-arrow.svg" height="12" width="7" alt="visit"></a></div>
</div>
<div class="article-meta">
<div class="date-pub timezone-date" data-iso-string="2022-07-05T13:11:33+05:30">
<span>Modified Jul 05, 2022 01:11 PM IST</span>
</div>
<div class="section-pill-container">
</div>
</div>
<script>
if ('Jul 05, 2022 01:11 PM IST'.indexOf(' ') === -1 && !1) {
var friendly_date = getFriendlyModifiedTime('Jul 05, 2022 01:11 PM IST');
document.querySelector(".article-modified-date").textContent = "Modified " + friendly_date;
}
if ('Jul 05, 2022 01:11 PM IST'.indexOf('<p>')  > -1) {
addClass($('.section-container'), 'pill-tag');
}
</script>
</div>
</div>
<div class='container editor-width-100-pc'>
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
body{
background:#fff;
}
body .editor-width-100-pc {
overflow:visible;
}
.fragments-container .content-holder {
overflow:visible;
}
.article-related .keeda_widget_header {
font-size: 23px;
font-weight: bold;
margin-bottom:15px;
}
.leaderadcont{
background: #fff;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
.tags-wrapper {
display:block;
width:100%;
margin-top:10px;
padding-bottom:10px;
}
.tags{
width: 80%;
float: left;
clear: none !important;
margin-left: 7px;
overflow-x: scroll !important;
white-space: nowrap;
height: 48px;
padding-top: 8px;
}
a.tag {
border-radius: 3px;
background-color: #f7f7f7;
color: #666;
padding: 4px 10px;
font-size: 12px;
margin-right: 7px;
margin-top: 7px;
text-decoration:none;
}
a.tag:hover{
text-decoration: none;
}
.article-bottom-info {
display: flex;
justify-content: space-between;
padding: 0 8px;
align-items: center;
}
.publisher-name{
font-size: 10px;
text-align: right;
color: #757575;
display: block;
margin-right: 5px;
}
#article-content h1 {
display: inline-block;
margin: 6px 24px;
padding-top:15px;
}
#articleLeftAdCont {
width:260px;
float:left;
height:800px;
position:relative;
overflow:visible;
}
#article-content p a{
font-family: "Georgia", serif;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
height:700px;
clear:both;
}
.rightStickyTop {
position:sticky;
top:90px;
height:600px;
}
.comments-like-div {
display: flex;
position: relative;
}
.tiktok-embed {
background: transparent !important;
margin: 0 !important;
border: 0 !important;
float: none;
padding: 16px !important;
}
.tiktok-embed img {
border-style: none;
position: absolute;
right: 8px;
top: 8px;
background: transparent;
height: 30px;
width: 30px;
}
</style>
<style>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</style>
<style>
.yt-aspect-ratio-container {
position: relative;
display: block;
}
.yt-aspect-ratio-container iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
border-radius: 4px;
}
</style>
<div id="article-content" class="keeda_widget"
data-postid="3625153" data-slug-id="1152915" >
<p>YouTube Gaming star Rachell "<a href="https://www.sportskeeda.com/esports/news-twitter-goes-berserk-valkyrae-teases-upcoming-voice-acting-project" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">Valkyrae</a>" talked about Ludwig's <em>Mogul Money Live</em> and commended the latter's efforts to host a flagship in-person event.</p>
<p>After commenting on the event's overwhelmingly positive reception, the 100 Thieves co-founder said that she was proud of Ludwig for doing something that no other <a href="https://www.sportskeeda.com/esports/news-valkyrae-can-t-stop-simping-chrissy-cunningham-livestream" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">content creator</a> had done before:</p><style>
.connatix-container #connatixHolder {
position: absolute;
top: 0;
left: 0;
bottom: 0;
right: 0;
}
.connatix-container {
width: 100%;
padding-top: 60%;
position: relative;
}
</style>
<script>
var loadConnatix = false;
(function(){
var connatixFired = false;
function loadConnatixTag() {
if(connatixFired || (!!adopsdecisions.gdprApplies && !loadConnatix)) {
return;
}
connatixFired = true;
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js?cid=22243a37-a7f3-439e-9587-3a573b687987',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
var connatixCheckerInterval = setInterval(function() {
if(window.cnx) {
clearInterval(connatixCheckerInterval);
initialiseConnatixPlayer();
}
},100)
}
function initialiseConnatixPlayer() {
var script_tag = document.createElement('script');
script_tag.type = 'text/javascript';
script_tag.setAttribute("id","b437f267a74f4ba597cb7f030b908708");
script_tag.text = `(new Image()).src = 'https://capi.connatix.com/tr/si?token=92f64fb9-cc28-41f8-8d6a-d598ecbc2287&cid=22243a37-a7f3-439e-9587-3a573b687987';cnx.cmd.push(function() { cnx({ playerId: "92f64fb9-cc28-41f8-8d6a-d598ecbc2287"}).render("b437f267a74f4ba597cb7f030b908708");});`;
document.getElementById("connatixHolder").appendChild(script_tag);
}
document.addEventListener("scroll", loadConnatixTag, { once: true });
document.addEventListener("mousemove", loadConnatixTag, { once: true });
})();
</script>
<div class="connatix-container" id="container-connatix">
<div id="connatixHolder"></div>
</div>
<blockquote>"I'm just really proud of Ludwig. Insane! Like, he's doing something that no one, no creator has ever... I think this is like the first time... I am talking so much. I forgot already. Oh, my god..."</blockquote>
<div class="sportskeeda-embed" data-src="embed"><div class="yt-wrapper">                    <noscript><iframe src="https://www.youtube.com/embed/UnO_S8nnSwk" width="560" height="315"></iframe></noscript>                    <div class="youtube" data-embed="UnO_S8nnSwk"><div class="play-button"><img height="370" width="660" data-img="https://img.youtube.com/vi/UnO_S8nnSwk/sddefault.jpg" data-img-low="https://img.youtube.com/vi/UnO_S8nnSwk/sddefault.jpg" class="lazy-img" alt="youtube-cover"></div></div></div></div>
<hr>
<h2>Valkyrae provides her opinion on Ludwig's <em>Mogul Money Live</em></h2>
<div class="sportskeeda-embed" data-src="twitter"><div class="tweet-outer-container" style="display: none;"><div class="tweet-container"><div class="tweet-header"><a class="tweet-user user-href" target="_blank" href="https://twitter.com/LudwigAhgren" title="tweet-user" rel="nofollow noopener noreferrer"><div class="tweet-user-image"><noscript><img class="sk-app-thumbnail" alt="ludwig" src="https://pbs.twimg.com/profile_images/1388667618932920325/-tjCvvbj_normal.jpg"></noscript><img class="lazy-img" width="36" height="36" data-img="https://pbs.twimg.com/profile_images/1388667618932920325/-tjCvvbj_normal.jpg" alt="ludwig" data-img-low="https://pbs.twimg.com/profile_images/1388667618932920325/-tjCvvbj_normal.jpg" src="data:image/svg+xml,&lt;svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2036%2036%22&gt;&lt;/svg&gt;"></div><div class="tweet-user-info"><div class="tweet-username-block"><span class="tweet-user-name">ludwig</span><div class="verified" title="Verified Profile"></div></div><span class="tweet-user-handle">@LudwigAhgren</span></div></a><a class="tweet-logo tweet-href" target="_blank" href="https://twitter.com/LudwigAhgren/status/1543418105996529665" rel="nofollow noopener noreferrer" title="Twitter"></a></div><div class="tweet-body">LIVE WITH MOGUL MONEY LIVE AT THE <a href="https://twitter.com/youtubetheater" target="_blank" title="youtubetheater" rel="nofollow noopener noreferrer">@youtubetheater</a><br><br>WITH:<br><a href="https://twitter.com/xQc" target="_blank" title="xQc" rel="nofollow noopener noreferrer">@xQc</a> <br><a href="https://twitter.com/pokimanelol" target="_blank" title="pokimanelol" rel="nofollow noopener noreferrer">@pokimanelol</a> <br><a href="https://twitter.com/TheWillNeff" target="_blank" title="TheWillNeff" rel="nofollow noopener noreferrer">@TheWillNeff</a> <br><a href="https://twitter.com/falco" target="_blank" title="falco" rel="nofollow noopener noreferrer">@falco</a> <br><a href="https://twitter.com/Sykkuno" target="_blank" title="Sykkuno" rel="nofollow noopener noreferrer">@Sykkuno</a> <br><a href="https://twitter.com/ConnorEatsPants" target="_blank" title="ConnorEatsPants" rel="nofollow noopener noreferrer">@ConnorEatsPants</a> <br><br>Big thank you to <a href="https://twitter.com/HyperX" target="_blank" title="HyperX" rel="nofollow noopener noreferrer">@HyperX</a> <a href="https://twitter.com/hashtag/ad" target="_blank" title="ad" rel="nofollow noopener noreferrer">#ad</a><br><br>COME NOW!!<br><a href="https://t.co/5qfIpsolER" target="_blank" title="tweet-url" rel="nofollow noopener noreferrer">YouTube.com/ludwigahgren</a></div><div class="tweet-images-container images-count-1"><div class="tweet-image-summary" style="padding-bottom: 75%;"><noscript><img class="sk-app-thumbnail" alt="View image on Twitter" src="https://staticg.sportskeeda.com/editor/2022/07/0bbe9-16570012369238-1920.jpg"></noscript><img class="lazy-img" width="680" height="510" data-img="https://staticg.sportskeeda.com/editor/2022/07/0bbe9-16570012369238-1920.jpg" alt="View image on Twitter" data-img-low="https://staticg.sportskeeda.com/editor/2022/07/0bbe9-16570012369238-1920.jpg" src="data:image/svg+xml,&lt;svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20680%20510%22&gt;&lt;/svg&gt;"><a href="https://twitter.com/LudwigAhgren/status/1543418105996529665" target="_blank" rel="nofollow noopener noreferrer" title="Tweet"></a></div></div><a href="https://twitter.com/LudwigAhgren/status/1543418105996529665" class="tweet-footer tweet-href" target="_blank" title="tweet-meta" rel="nofollow noopener noreferrer"><div class="tweet-footer-actions"><div class="tweet-footer-item tweet-favorite" title="Like"><span class="tweet-like-icon" alt="retweet"></span><span class="tweet-favourite-count">22755</span></div><div class="tweet-footer-item tweet-retweet" title="Retweet"><span class="tweet-retweet-icon" alt="retweet"></span><span class="tweet-retweet-count">699</span></div></div></a></div></div><blockquote class="app-tweet-blockquote">LIVE WITH MOGUL MONEY LIVE AT THE <a href="https://twitter.com/youtubetheater" target="_blank" title="youtubetheater" rel="nofollow noopener noreferrer">@youtubetheater</a>WITH:<a href="https://twitter.com/xQc" target="_blank" title="xQc" rel="nofollow noopener noreferrer">@xQc</a> <a href="https://twitter.com/pokimanelol" target="_blank" title="pokimanelol" rel="nofollow noopener noreferrer">@pokimanelol</a> <a href="https://twitter.com/TheWillNeff" target="_blank" title="TheWillNeff" rel="nofollow noopener noreferrer">@TheWillNeff</a> <a href="https://twitter.com/falco" target="_blank" title="falco" rel="nofollow noopener noreferrer">@falco</a> <a href="https://twitter.com/Sykkuno" target="_blank" title="Sykkuno" rel="nofollow noopener noreferrer">@Sykkuno</a> <a href="https://twitter.com/ConnorEatsPants" target="_blank" title="ConnorEatsPants" rel="nofollow noopener noreferrer">@ConnorEatsPants</a> Big thank you to <a href="https://twitter.com/HyperX" target="_blank" title="HyperX" rel="nofollow noopener noreferrer">@HyperX</a> <a href="https://twitter.com/hashtag/ad" target="_blank" title="ad" rel="nofollow noopener noreferrer">#ad</a>COME NOW!!<a href="https://t.co/5qfIpsolER" target="_blank" title="tweet-url" rel="nofollow noopener noreferrer">YouTube.com/ludwigahgren</a> <a href="https://t.co/Xh1THPrOF1" target="_blank" rel="nofollow noopener noreferrer">https://t.co/Xh1THPrOF1</a></blockquote></div>                                                 
<div class="ad-container" id='infinite-content-ad-7'
style="
min-height: 224px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/InfiniteContent_DESKTOP -->
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<p>Valkyrae dedicated the entire livestream to playing a modified version of Among Us with other popular content creators like Disguised Toast, <a href="https://www.sportskeeda.com/esports/news-live-audience-goes-wild-sykkuno-makes-rockstar-entrance-ludwig-s-mogul-money-live" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">Sykkuno</a>, Tarik, Ironmouse, and Fuslie.</p>
<p>While performing tasks in-game, the Los Angeles native spoke about Ludwig and <em>Mogul Money Live</em>. She stated that she initially underestimated the size of the venue and thought that the event was going to be hosted in a room:</p>
<blockquote>"First of all, I didn't realize Mogul Money was actually going to be that massive. I didn't. I thought it was going to be like a... like a room full of people. Like I knew there was tickets, but I didn't realize that it was going to be a stadium! A stadium of people, and it was sold out. Five thousand people. I think that's what Ludwig said."</blockquote>                                                 
<div class="ad-container" id='infinite-content-ad-10'
style="
min-height: 224px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/InfiniteContent_DESKTOP -->
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<p>Valkyrae expected to see around 500 attendees at the event but was astounded to see 5,000 people in attendance:</p>
<blockquote>"I thought it was going to be like a room of like maybe five hundred people maximum, but it was five thousand! Five thousand people. And I was looking around the... I guess it would be called a theater. It was like a giant theater room in the stadium. It was super cool, and I was looking around, and I was like, 'This is five thousand people watching this show IRL?'"</blockquote>
<p>She also mentioned that it was easy to lose track of how many people were watching her stream on Twitch:</p>
<blockquote>"It kind of put into perspective how many people are watching. Sometimes, you know, like, a lot of people are watching, I have to remember that, and people are coming up and meeting me and asking for photos and being really cute, and you know, being all shaky. But they're trying to take photos with me. They're shaking."</blockquote>                                                 
<div class="ad-container" id='infinite-content-ad-14'
style="
min-height: 224px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/InfiniteContent_DESKTOP -->
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<hr>
<h3>Fans react to the streamer's thoughts on <em>Mogul Money Live</em></h3>
<p>Fans in the YouTube comment section agreed with the streamer's opinion. Here are some relevant fan reactions:</p>
<figure class="image"><noscript><img class="sk-app-thumbnail" alt="Fans in the YouTube comment section reacting to the streamer&amp;#039;s clip 1/2 (Image via Shrimpkkuno/YouTube)" src="https://staticg.sportskeeda.com/editor/2022/07/ec217-16570011085144-1920.jpg"></noscript><img class="lazy-img" width="1721" height="973" data-img="https://staticg.sportskeeda.com/editor/2022/07/ec217-16570011085144-1920.jpg" alt="Fans in the YouTube comment section reacting to the streamer&amp;#039;s clip 1/2 (Image via Shrimpkkuno/YouTube)" data-img-low="https://staticg.sportskeeda.com/editor/2022/07/ec217-16570011085144-1920.jpg" src="data:image/svg+xml,&lt;svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201721%20973%22&gt;&lt;/svg&gt;"><figcaption>Fans in the YouTube comment section reacting to the streamer's clip 1/2 (Image via Shrimpkkuno/YouTube)</figcaption></figure>
<p>A few <a href="https://www.sportskeeda.com/esports/news-youtube-gaming-chat-ruthlessly-roasts-ludwig-s-forehead-pimple" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">fans</a> hoped that Ludwig did not incur a significant financial loss while producing the mega-event:</p>
<style>
.related-articles-container {
position: relative;
}
.related-articles {
position: relative;
}
div.related-articles-scroll {
overflow: scroll !important;
width: 100%;
display: flex;
padding: 8px 4px;
position: relative;
}
.related-articles-scroll::-webkit-scrollbar {
display: none;
}
.article-single-related {
height: auto !important;
padding: 0 0 15px;
display: inline-block;
background-color: #fff;
box-shadow: 0 2px 3px 0 rgba(0, 0, 0, 0.1);
margin-right: 10px;
vertical-align: top;
flex-shrink: 0;
width: 31.7%;
min-height: 208px;
border-radius: 8px;
overflow: hidden;
}
.article-single-related a {
color: #000;
text-decoration: none !important;
}
.article-related-image {
opacity: 1;
border-radius: 3px 3px 0 0;
background-position: center center;
background-size: cover;
}
.article-related-recommend-image {
width: 100%;
height: 130px;
border-radius: 4px 4px 0 0;
object-fit: cover;
background-position: center;
}
.article-related-title {
font-size: 14px;
font-weight: 400;
padding: 10px;
line-height: 1.4;
height: 65px;
overflow: hidden !important;
}
.related-articles-carousel-anchors div {
position: absolute;
width: 40px;
height: 40px;
top: 48%;
background: #fff;
display: flex;
align-items: center;
justify-content: center;
border-radius: 50%;
cursor: pointer;
border: 1px solid #e9e9e9;
}
.related-articles-carousel-anchors div img {
background-color: transparent;
}
.related-articles-carousel-anchors #left {
left: -20px;
}
.related-articles-carousel-anchors #right {
right: -20px;
}
.article-related-title.article-related-recommend-title {
display: block;
display: -webkit-box;
max-width: 100%;
height: 63px;
margin: 0 auto;
font-size: 14px;
line-height: 1;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
overflow: hidden;
text-overflow: ellipsis;
line-height: 18px;
}
div.related-heading {
position: relative;
height: auto;
float: none !important;
font-size: 16px !important;
font-weight: 400;
font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", "Liberation Sans", sans-serif;
color: #757575;
display: flex;
justify-content: space-between;
align-items: center;
padding: 4px 12px !important;
border-top: 2px solid #e9e9e9;
border-bottom: 2px solid #e9e9e9;
}
.related-heading .article-continues {
font-size: 14px;
}
.article-single-related:last-child {
padding: 0;
}
.related-play-button {
width: 40px;
height: 40px;
background-image: url("//staticg.sportskeeda.com/skm/assets/images/video/video-play-button.svg");
position: relative;
top: -50px;
float: right;
left: -10px;
margin-bottom: -40px;
}
@media (max-width: 768px) {
.related-articles {
padding: 8px;
}
.article-related-recommend {
min-width: 45.9%;
}
.related-heading {
padding: 4px;
padding-top: 24px;
padding-left: 10px;
}
.article-related-title {
display: inline-block;
font-size: 14px;
padding: 10px;
vertical-align: top;
color: #555;
line-height: 16px;
height: 42px;
}
.article-single-related {
margin-bottom: 12px;
}
.related-heading .also-read {
font-size: 14px;
}
.related-heading .article-continues {
font-size: 12px;
}
}
@media (max-width: 320px) {
.related-heading .also-read {
font-size: 14px;
}
.related-heading .article-continues {
font-size: 12px;
}
}
</style>
<div class="related-articles-container">
<div class="heading-article">
<div class="related-heading">
<span class="also-read">Also Read</span>
<span class="article-continues">Article Continues below</span>
</div>
</div>
<div class="related-articles" id="related-articles">
<div class="related-articles-scroll">
<div class="article-single-related article-related-recommend">
<a href="/esports/news-live-audience-goes-wild-sykkuno-makes-rockstar-entrance-ludwig-s-mogul-money-live?ref=relatedmid">
<div class="article-related-image article-related-recommend-image" data-lazy="https://staticg.sportskeeda.com/editor/2022/07/ea8f8-16568306469860-1920.jpg?w=500">
</div>
<div class="article-related-title article-related-recommend-title">Live audience goes wild after Sykkuno makes a rockstar entrance at Ludwig’s Mogul Money Live</div>
</a>
</div>
<div class="article-single-related article-related-recommend">
<a href="/esports/ludwig-warns-fans-buying-reseller-tickets-mogul-money-live?ref=relatedmid">
<div class="article-related-image article-related-recommend-image" data-lazy="https://staticg.sportskeeda.com/editor/2022/05/3fa17-16520809396818-1920.jpg?w=500">
</div>
<div class="article-related-title article-related-recommend-title">"If we sell out I'll make more"- Ludwig warns fans against buying reseller tickets for Mogul Money Live</div>
</a>
</div>
<div class="article-single-related article-related-recommend">
<a href="/esports/news-ludwig-takes-dig-greekgodx-hosting-mogul-money-live?ref=relatedmid">
<div class="article-related-image article-related-recommend-image" data-lazy="https://staticg.sportskeeda.com/editor/2022/07/47788-16568621852561-1920.jpg?w=500">
</div>
<div class="article-related-title article-related-recommend-title">"Not the sexist ones" - Ludwig takes a dig at Greekgodx while hosting Mogul Money Live</div>
</a>
</div>
</div>
</div>
<div class="related-articles-carousel-anchors">
<div id="right" class="hidden">
<img src="//staticg.sportskeeda.com/skm/assets/ic-chevron-right.svg" height="20" width="20" alt="Right arrow for carousel">
</div>
<div id="left" class="hidden">
<img src="//staticg.sportskeeda.com/skm/assets/ic-chevron-left.svg" height="20" width="20" alt="Left arrow for carousel">
</div>
</div>
</div>
<script type="text/javascript">
var KeedaCarousel = function(container, itemWidth, margin, leftArrowEle, rightArrowEle) {
this.container = container;
this.itemWidth = itemWidth;
this.margin = margin || 0;
this.leftArrowEle = leftArrowEle;
this.rightArrowEle = rightArrowEle;
this.speed = 20;
this.step = 20;
this.toggleScrollHandlers = function (container) {
if (container.scrollLeft < 1) {
this.leftArrowEle.classList.add("hidden");
} else {
this.leftArrowEle.classList.remove("hidden");
}
if (Math.round(container.clientWidth + container.scrollLeft) >= container.scrollWidth) {
this.rightArrowEle.classList.add("hidden");
} else {
this.rightArrowEle.classList.remove("hidden");
}
}
this.init = function() {
if (this.container.scrollWidth <= this.container.clientWidth) {
return;
}
removeClass(this.rightArrowEle, "hidden");
this.addScrollListener();
this.addArrowClickListeners();
}
this.addScrollListener = function() {
if (typeof this.container === "object" && this.leftArrowEle.nodeName) {
this.container.addEventListener("scroll",this.toggleScrollHandlers.bind(this, this.container));
}
}
this.addArrowClickListeners = function() {
if (typeof this.leftArrowEle === "object" && this.leftArrowEle.nodeName) {
this.leftArrowEle.addEventListener('click', this.sideScroll.bind(this, 'right'))
}
if (typeof this.rightArrowEle === "object" && this.rightArrowEle.nodeName) {
this.rightArrowEle.addEventListener('click', this.sideScroll.bind(this, 'left'))
}
}
this.sideScroll = function (direction) {
var scrollAmount = 0;
var that = this;
var slideTimer = setInterval(function() {
if (direction == 'right') {
that.container.scrollLeft -= that.step;
} else {
that.container.scrollLeft += that.step;
}
scrollAmount += that.step;
if (scrollAmount >= itemWidth + margin) {
window.clearInterval(slideTimer);
}
that.toggleScrollHandlers.call(that, that.container);
}, this.speed);
}
this.init();
}
</script>
<script type="text/javascript">
function init() {
gtag('event', 'view', {
'event_category': 'article',
'event_label': 'related_new',
'non_interaction': true
});
var scrollContainer = $(".related-articles-scroll");
if (scrollContainer && lazyLoadAll) {
scrollContainer.addEventListener('scroll', lazyLoadAll);
}
}
init();
</script>
<script>
(function initReadMoreCarousel() {
if (typeof KeedaCarousel === "undefined") return;
var expertChoiceContainer = $(".related-articles-scroll");
if (!expertChoiceContainer) return;
var expertChoiceLeftArrow = $(".related-articles-carousel-anchors #left");
var expertChoiceRightArrow = $(".related-articles-carousel-anchors #right");
var expertChoiceMargin = 16;
var scrollWidth = 210;
var exportChoiceCarousel = new KeedaCarousel(expertChoiceContainer, scrollWidth, expertChoiceMargin, expertChoiceLeftArrow, expertChoiceRightArrow);
})();
</script>
<figure class="image"><noscript><img class="sk-app-thumbnail" alt="Fans in the YouTube comment section reacting to the streamer&amp;#039;s clip 2/2 (Image via Shrimpkkuno/YouTube)" src="https://staticg.sportskeeda.com/editor/2022/07/eae7b-16570011284736-1920.jpg"></noscript><img class="lazy-img" width="1717" height="1172" data-img="https://staticg.sportskeeda.com/editor/2022/07/eae7b-16570011284736-1920.jpg" alt="Fans in the YouTube comment section reacting to the streamer&amp;#039;s clip 2/2 (Image via Shrimpkkuno/YouTube)" data-img-low="https://staticg.sportskeeda.com/editor/2022/07/eae7b-16570011284736-1920.jpg" src="data:image/svg+xml,&lt;svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201717%201172%22&gt;&lt;/svg&gt;"><figcaption>Fans in the YouTube comment section reacting to the streamer's clip 2/2 (Image via Shrimpkkuno/YouTube)</figcaption></figure><p><a href="https://www.sportskeeda.com/esports/ludwig-warns-fans-buying-reseller-tickets-mogul-money-live" target="_blank" rel="noopener noreferrer" data-is-sponsored="false">Ludwig</a> hosted the final episode of <em>Mogul Money</em> earlier this week (July 3), and the event was a massive hit. The livestream attracted more than 100,000 concurrent viewers online, and the live event at the YouTube Theater in Inglewood, California was completely sold out.</p>
<hr>
<p>
</p>
<div class="tags-wrapper">
<span id="post-rating-widget" class="hidden">
<link rel="stylesheet" href="/dist/css/modal-bundle-5b3aab9945.css" media="print" onload="this.media='all'">
<div class="keeda_modal" style="display: none;" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<div class="actions">
<span class="keeda_modal_header_secondary_action"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script async src="/dist/js/modal-bundle-104d334958.js"></script><style>
#post-rating-layout{
float: right;
margin: 8px 0 5px 0;
font-size: 12px;
}
#post-rating-message{
float: right;
margin: 8px 0 5px 0;
font-size: 12px;
}
.rating > span {
padding-right: 2px;
font-size: 20px;
cursor: pointer;
}
.rating > .active:before {
content: "\2605";
position: absolute;
color: #B22222;
}
#post-rating-feedback-form .post-rating-feedback-note {
margin-top: 15px;
}
#post-rating-feedback-form .post-rating-feedback-note textarea {
display: block;
min-width: 100%;
min-height: 100px;
}
.post-rating-feedback-option label {
padding-left: 5px;
}
.post-rating-error-message {
color: red;
}
</style>
<div id="post-rating-layout">
<div>Rate this article!</div>
<div class="rating">
<span class="rating-star" id="star-1" onclick="ratePost(1)">☆</span>
<span class="rating-star" id="star-2" onclick="ratePost(2)">☆</span>
<span class="rating-star" id="star-3" onclick="ratePost(3)">☆</span>
<span class="rating-star" id="star-4" onclick="ratePost(4)">☆</span>
<span class="rating-star" id="star-5" onclick="ratePost(5)">☆</span>
</div>
</div>
<div id="post-rating-message" class="hidden">Thank You!</div>
<script>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</script>            </span>
</div>
<style>
.preview-card-holder {
background: #fff;
margin-top: 12px;
border-radius: 8px;
width: 98%;
margin: 16px auto;
box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2);
}
.preview-card-holder .preview-card-header {
margin: 0;
font-size: 14px !important;
padding: 12px 16px !important;
border-bottom: 1px solid #F5F5F5;
color: #474747;
position: relative;
font-weight: bold;
}
.preview-card-header img {
margin-right: 4px;
width: 25px !important;
vertical-align: sub;
display: inline-block;
background: none;
}
.preview-card-content.poll-card-content {
padding: 16px !important;
}
.poll-card-content p {
font-family: unset !important;
}
.poll-card-content .poll-question {
font-weight: bold;
font-size: 14px !important;
line-height: 20px;
color: #D32F2F;
margin: 16px 0;
padding: 0;
float: none;
margin-top: 0;
}
#poll-content {
position: relative;
}
#poll-content #poll_sponsored_link {
position: absolute;
height: 100%;
width: 100%;
top: 0;
left: 0;
cursor: pointer;
}
.poll-card-content .poll-option {
background: #FFFFFF;
border: 1px solid #E1EBFF;
box-sizing: border-box;
border-radius: 8px;
padding: 10px;
margin-bottom: 12px;
position: relative;
cursor: pointer;
display: flex;
align-items: center;
}
.poll-card-content .poll-option-answered {
cursor: initial;
}
.poll-option .poll-option-color {
position: absolute;
height: 100%;
width: 0%;
top: 0;
left: 0;
border-radius: 7px;
}
.poll-card-content .poll-option-text {
padding: 0;
margin: 0;
float: none;
text-align: left;
font-style: normal;
font-weight: bold;
font-size: 14px;
line-height: 17px;
display: block;
position: relative;
}
.poll-option-text.poll-option-percent {
flex: 1;
padding-left: 20px;
text-align: right;
}
.poll-card-content .poll-count {
font-size: 14px !important;
font-weight: bold;
text-align: right;
padding: 0;
float: none;
margin-bottom: 4px;
}
.poll-option-text {
color: #000000;
}
.poll-option-color {
background: #E1EBFF;
}
.poll-option-selected .poll-option-color {
background: #2196F3;
}
@media (max-width: 768px) {
.preview-card-holder {
float: none;
width: 100%;
margin-bottom: 6px;
box-shadow: 0 4px 4px 0 rgb(0 0 0 / 10%);
}
}
.preview-card-content.poll-card-content {
padding: 0 20px 20px 20px !important;
}
.poll-card-content .poll-option-text {
font-size: 14px !important;
line-height: 20px !important;
}
.poll-card-content .poll-question {
margin-top: 16px;
}
</style>
<div id="poll" class="preview-card-holder hidden ">
<div class="preview-card-header">
<img src="//staticg.sportskeeda.com/cricket_images/ic-poll.svg" alt="live poll" width="25" height="25" />
<span>LIVE POLL</span>
</div>
<div id="poll-content" class="preview-card-content poll-card-content">
<p class="poll-question">Q. </p>
<div id="poll-options">
<div class="poll-option" id="option1" onclick="answerPoll(event, 'option1')">
<p class="poll-option-text"></p>
</div>
<div class="poll-option" id="option2" onclick="answerPoll(event, 'option2')">
<p class="poll-option-text"></p>
</div>
</div>
<p id="poll-count" class="poll-count hidden">
0 votes so far
</p>
</div>
</div>
<script>
var pollDataDefault = null || {};
function renderPollData(pollData) {
var resultData = getLocalStorageData("article_poll_1152915");
// Incase the redis to SQL update job has not run yet, we make use of stored localstorage to show poll values.
var localStorageValues = resultData.split("__");
if (localStorageValues.length > 1) {
var savedOptionCount = localStorageValues[1];
resultData = localStorageValues[0];
if (savedOptionCount == pollData[resultData+"_count"]) {
pollData[resultData + "_count"] += 1;
}
}
renderPollWidget(pollData, resultData, false);
}
function getPollData() {
}
getPollData();  
function onPollResponseSuccess(selectedOption) {
setLocalStorageData("article_poll_1152915", selectedOption  + "__" + pollDataDefault[selectedOption+"_count"]);
}
function onPollResponseFail(selectedOption) {
console.log('Poll response fail');
var pollData = null;
var pollOptions = $("#poll-options");
var pollCount = $("#poll-count");
var pollOptionsDom = '';
var totalVotes = Number(pollData.option1_count + pollData.option2_count);
['option1', 'option2'].forEach(function(option, index) {
var clickHandler = 'onclick="answerPoll(event, \'' + option + '\')"';
$('#'+option).classList.remove('poll-option-answered');
if(option === selectedOption) {
$('#'+option).classList.remove('poll-option-selected');
}
pollOptionsDom += '<div id="' + option + '" ' + clickHandler + ' class="poll-option">';
pollOptionsDom += '<p class="poll-option-text">' + pollData[option] + '</p>';
pollOptionsDom += '</div>';
});
pollOptions.innerHTML = pollOptionsDom;
pollCount.innerHTML = totalVotes + ' votes so far';
}
function updatePollCountOnAnswer(selectedOption) {
var pollData = null;
renderPollWidget(pollData, selectedOption, true);
}
function renderPollWidget(pollData, selectedOption, isAnswered) {
if (!pollData) return;
pollData.option1_count = pollData.option1_count || 0;
pollData.option2_count = pollData.option2_count || 0;
if (isAnswered) {
if (selectedOption == "option1") pollData.option1_count += 1;
if (selectedOption == "option2") pollData.option2_count += 1;
}
var totalVotes = Number(pollData.option1_count + pollData.option2_count);
if (totalVotes && !Number.isNaN(totalVotes)) {
var option1Percent = pollData.option1_count / totalVotes * 100;
var option2Percent = pollData.option2_count / totalVotes * 100;
var optionPercentages = [option1Percent, option2Percent];
var pollOptions = $("#poll-options");
var pollCount = $("#poll-count");
var pollOptionsDom = '';
['option1', 'option2'].forEach(function (option, index) {
var clickHandler = 'onclick="answerPoll(event, \'' + option + '\')"';
var optionClass = ['poll-option'];
if (selectedOption) {
optionClass.push('poll-option-answered');
clickHandler = '';
}
if (selectedOption === option) {
optionClass.push('poll-option-selected');
}
pollOptionsDom += '<div id="' + option + '" ' + clickHandler + ' class="' + optionClass.join(" ") + '">';
if (selectedOption) {
pollOptionsDom += '<span class="poll-option-color" style="width: ' + optionPercentages[index] + '%;"></span>';
}
pollOptionsDom += '<p class="poll-option-text">' + pollData[option] + '</p>';
if (selectedOption) {
pollOptionsDom += '<p class="poll-option-text poll-option-percent">' + Math.round(optionPercentages[index]) + '%</p>';
} 
pollOptionsDom += '</div>';
});
pollOptions.innerHTML = pollOptionsDom;
pollCount.innerHTML = totalVotes + ' votes so far';
if (totalVotes > 10) {
pollCount.classList.remove("hidden");
}
}
}
function answerPoll(e, selectedOption) {
e.preventDefault();
updatePollCountOnAnswer(selectedOption);
gtag('event', 'click', {
'event_category': 'Article Poll_20Aug2021',
'event_label': selectedOption.replace("option", "Option ")
});
var url = 'https://a-gotham.sportskeeda.com/polls//response';
var data = {
"poll_type": "article",
"option": selectedOption
}
pureJSAjaxPost(url, data, onPollResponseSuccess.bind(this, selectedOption), onPollResponseFail.bind(this, selectedOption), null, false);
}
function trackSponsoredLinkClick(e) {
}
</script>
<div style="margin: 25px 5px; overflow: visible !important;">
<span class="publisher-name">Edited by Siddharth Satish</span>        <div class="comments-like-div">
<style>
.reaction-count {
margin-inline-start: unset !important;
min-width: auto !important;
min-height: auto !important;
display: flex;
}
.reaction-count a {
cursor: pointer;
padding-top: 1px;
}
.reaction-count img {
background: none;
display: inline-block;
}
.likes-count {
align-self: center;
font-size: 12px !important;
color: #999999 !important;
font-weight: 500;
padding: 0 0 0 4px !important;
}
.comments-count-container {
margin-inline-start: unset !important;
min-width: auto !important;
min-height: auto !important;
width: auto !important;
padding: 0 !important;
}
.comments-count-container a {
text-decoration: none  !important;
}
.comments-count-container span.comments-count {
font-weight: 500;
font-size: 12px !important;
line-height: 28px !important;
color: #999999 !important;
vertical-align: middle;
}
.action-counts {
display: flex;
align-items: center;
width: 100%;
flex: 1;
flex-shrink: 0;
justify-content: flex-start;
}
.action-counts .comments-count-container span.comments-count {
line-height: initial !important;
vertical-align: 2px;
}
.reaction-count .separator-img {
height: 2px !important;
width: 2px !important;
margin: 0 10px !important;
}
.separator-img img {
height: 100%;
width: 100%;
vertical-align: middle;
}
.comments-like-div {
display: flex;
}
</style>
<div class="action-counts" >
<div class="reaction-count" id="like-button">
<span class="likes-count"></span>
</div>
</div>
<style>
.comment-action {
text-decoration: none !important;
}
</style>
<div class="story-user-actions" >
<div class="user-action-element like-action"  onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<div class="reaction-bottom share-container">
<button type="button" class="reaction-text-holder share-btn" data-id="3625153" data-likes-count="0" data-url="https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" data-title="“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live" onclick="showReactionsPost(this);" data-reaction-type=false data-type="" data-page-type="article" data-feed= >
<img src="data:image/svg+xml,<svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16'></svg>" data-lazy="//staticg.sportskeeda.com/skm/assets/feed/ic-like-gray.svg" alt="like story" width="16" height="16" />
<span class="action-text">Like</span>
</button>
<div class="reaction-icons-container hidden"  style="left: -150px !important;">
<div class="reaction-icon-holder" title="Like reaction" onclick="togglePostLike(this)" data-type="like" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-like.svg" alt="like reaction icon" height="38" width="38"/>
<span class="reaction-text">Like</span>
</div>
<div class="reaction-icon-holder" title="Excited reaction" onclick="togglePostLike(this)" data-type="excited" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-excited.svg" alt="exited reaction icon" height="38" width="38"/>
<span class="reaction-text">Excited</span>
</div>
<div class="reaction-icon-holder" title="Happy reaction" onclick="togglePostLike(this)" data-type="happy" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-happy.svg" alt="happy reaction icon" height="38" width="38"/>
<span class="reaction-text">Happy</span>
</div>
<div class="reaction-icon-holder" title="Anxious reaction" onclick="togglePostLike(this)" data-type="anxious" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-anxious.svg" alt="anxious reaction icon" height="38" width="38"/>
<span class="reaction-text">Anxious</span>
</div>
<div class="reaction-icon-holder" title="Angry reaction" onclick="togglePostLike(this)" data-type="angry" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-angry.svg" alt="angry reaction icon" height="38" width="38"/>
<span class="reaction-text">Angry</span>
</div>
<div class="reaction-icon-holder" title="Sad reaction" onclick="togglePostLike(this)" data-type="sad" data-id="3625153" data-count="0" data-type="article">
<img class="icon-style" src="//staticg.sportskeeda.com/post-reactions/reaction-sad.svg" alt="sad reaction icon" height="38" width="38"/>
<span class="reaction-text">Sad</span>
</div>
</div>
</div>
</div>
<div class="user-action-element share-action" onmouseover="actionHover(this);" onmouseout="actionUnhover(this);">
<style type="text/css">
.content-holder div {
overflow: visible;
}
.post-profile {
overflow: visible;
}
.share-text-holder button {
display: inline-flex;
padding: 4px 0;
background: none;
border: 1px solid transparent;
box-sizing: border-box;
border-radius: 40px;
cursor: pointer;
}
.forward-share {
width: 16px !important;
height: 16px !important;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
font-size: 14px;
font-weight: 500;
color: #A7A7A7;
padding-left: 2px;
}
.share-icon-holder {
width: 40px;
height: 40px;
margin: 0px 4px;  
}
.share-top {
float:right;
position: relative;
}
.event-info-div .share-top {
position: absolute;
top: 20px;
right: 20px;
}
.share-top .share-icon-holder {
margin: 0px 8px; 
text-decoration:none;
}
.share-icon-holder img {
width: 40px;
height: 40px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
.share-icons-container {
height: 56px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 0px 6px 12px rgb(0 0 0 / 10%);
border-radius: 50px;
display: flex;
justify-content: center;
align-items: center;
padding: 8px 5px;
position: absolute;
top: 40px;
z-index: 999;
}
</style>
<div class="share-top share-container">
<button type="button" class="share-text-holder share-btn" data-url="https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live" data-title="“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live" onclick="shareContent(this, 'top', 'ShareArticleClick', 'ShareArticle')">
<img src="//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg" width="16" height="16" class="forward-share" alt="share icon"/>
<span class="action-text">Share</span>
</button>
<div class="share-icons-container hidden">
<a class="share-icon-holder" href="https://web.whatsapp.com/send?text=%E2%80%9CI%E2%80%99m+just+really+proud+of+Ludwig%E2%80%9D-+Valkyrae+commends+Ludwig+for+hosting+Mogul+Money+Live https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fnews-valkyrae-commends-ludwig-hosting-mogul-money-live%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dwhatsapp%26utm_campaign%3DShareArticle " target="_blank" title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Desktop-Bottom', 'WhatsApp'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'whatsapp', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/whatsapp-icon.svg" alt="Whatspp share icon" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fnews-valkyrae-commends-ludwig-hosting-mogul-money-live%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Desktop-Bottom', 'Facebook'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'facebook', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/facebook-icon.svg" alt="Facebook share icon" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fesports%2Fnews-valkyrae-commends-ludwig-hosting-mogul-money-live%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=%E2%80%9CI%E2%80%99m+just+really+proud+of+Ludwig%E2%80%9D-+Valkyrae+commends+Ludwig+for+hosting+Mogul+Money+Live&amp;via=sportskeeda&amp;related=sportskeeda" 
target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Desktop-Bottom', 'Twitter'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'twitter', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/twitter-icon.svg" alt="Twitter share icon" />
</a>
</div>
</div>
<script>
var url = "https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live"
var title = "“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live"
var text = "“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live"
var nativeShareEnabled = false;
window.addEventListener("DOMContentLoaded", function() {
if (navigator && navigator.share) {
nativeShareEnabled = true;
} else {
console.log("Native share is not supported!")
}
})
function shareContent(ele, btnPosition, eventName, campaignName) {
if (nativeShareEnabled) {
url = url + "?utm_source=www.sportskeeda.com&utm_medium=native&utm_campaign=" + campaignName
navigator.share({ title, url, text })
.then(function() {
ga_event(eventName, 'Desktop-native-' + (btnPosition || 'top'), '')
})
.catch(function(err) {
console.log("Error while sharing article using native share", err)
});
}
else {
var shareContainers = ele.parentElement.parentElement.querySelectorAll(".share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
shareContainers[i].classList.remove("hidden")
}
}
}
}
window.addEventListener("mouseup", function() {
var shareContainers = document.getElementsByClassName("share-icons-container");
if (shareContainers && shareContainers.length) {
for(var i = 0; i < shareContainers.length; i++) {
if (Array.from(shareContainers[i].classList).indexOf("hidden") === -1) {
shareContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
</div>
<script>
function actionHover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-red-new.svg")
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-red.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-red.svg")
}
}
function actionUnhover(ele) {
if (hasClass(ele, "like-action") && ele.querySelector('button').dataset.reactionType == "false") {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-like-gray.svg");
} else if (hasClass(ele, "comment-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-comment-gray.svg")
} else if (hasClass(ele, "share-action")) {
ele.querySelector('img').setAttribute("src", "//staticg.sportskeeda.com/skm/assets/feed/ic-share-gray.svg")
}
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function onExpandableTextareaInput(e) {
var elm = e.target;
var minRows = 2, rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function resetCommentBox(e) {
var elm = e.target;
elm.parentNode.firstElementChild.rows = 1;
}
function addListenerToCommentBox() {
$all('.post-comment-box').forEach(function(box) {
box.addEventListener("input", onExpandableTextareaInput);
});
$all('.post-comment-button').forEach(function(button) {
button.addEventListener("click", resetCommentBox);
});
}
window.addEventListener("mouseup", addListenerToCommentBox);
window.addEventListener("mouseup", function() {
var reactionContainers = $all(".reaction-icons-container");
if (reactionContainers && reactionContainers.length) {
for(var i = 0; i < reactionContainers.length; i++) {
if (Array.from(reactionContainers[i].classList).indexOf("hidden") === -1) {
reactionContainers[i].classList.add("hidden")
}
}
}
})
</script>
</div>
</div>
<div id="in-house-ads"></div>
<style>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</style>
<div class="full-width" id="keeda-comments-container" data-post-id="1152915">
<div class="comments-header">
<h4>Comments</h4>
</div>
<div class="comments-count-container comments-total hidden">
<span id="comments-count-span"><img id="image-for-no-of-comments" height="20" width="20" src="//staticg.sportskeeda.com/comments/comment-icon-grey.svg" alt="comments icon"/><span class="comments-count comment-text"></span></span>
<div class="comments-sort-container">
<label for="comments-sort-select">Sort by: </label>
<select class="comments-sort-select">
<option value="popular" selected>Most popular</option>
<option value="">Recent</option>
<option value="most-upvote">Most upvotes</option>
</select>
</div>
</div>
<div class="comments-input-holder"></div>
<div class="comment-input-response comment-add-response-text"></div>
<div class="comments-container" data-post-id="1152915" data-wp-id="3625153" data-page-type="post" data-id="1152915"></div>
<div class="view-more-container hidden">
<button class="view-more-button">Show More Comments
<img class="view-more-button-img" src="//staticg.sportskeeda.com/comments/ic-downvote-fill.svg" alt="show-more" width="20" height="20" />
</button>
</div>
</div>
<template id="comments-placeholder-template">
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
</div>
</div>
</template>
<template id="comments-input-template">
<img id="pic-near-comment-box" src ="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<textarea class="post-comment-box" rows="1" placeholder="Type your comment..."></textarea>
<button  class="post-comment-button" type="submit" title="Submit comment">
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img lazy-img" data-img="" data-img-low="" alt="" width="40" height="40"/>
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<div class="profile-name-container">
<a class="name" href=""></a>
<span class='timestamp' title='' timestamp=''></span>
</div>
<div class="profile-status"></div>
<div class='one-comment-text'></div>
</div>
<div class="controls" commenter="">
<button class="vote upvote" data-vote="upvote">
<img src="//staticg.sportskeeda.com/like-articles/upvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<button class="vote downvote" data-vote="downvote">
<img src="//staticg.sportskeeda.com/like-articles/downvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<div class="reply-to-comment"><img class="reply-to-comment-img" src="//staticg.sportskeeda.com/comments/bubble.svg" height="16" width="16" alt="bubble icon"/><span class="reply-to-comment-img"> Reply</span></div>
<div class="comment-options">
<img id="comment-options-icon" class="comment-options comment-options-icon" src="//staticg.sportskeeda.com/comments/three-dots.svg" width="16" height="16" alt="options icon"/>
</div>
<div class="comment-options-box hidden">
<span class="comment-option-single-cancel">x </span>
<span class="comment-option-single edit-option"><img class="comment-option-single-edit" src="//staticg.sportskeeda.com/comments/ic-edit.svg" width="16" height="16"/><span class="comment-option-single-edit">&nbsp;&nbsp;Edit</span></span>
<span class="comment-option-single delete-option" id="delete-option"><img class="comment-option-single-delete" src="//staticg.sportskeeda.com/comments/ic-delete.svg" width="16" height="16"/><span class="comment-option-single-delete">&nbsp;&nbsp;Delete</span></span>
<div class="delete-action-modal">
<div class="delete-actions">
<img src="//staticg.sportskeeda.com/comments/delete-icon.svg" alt="delete icon" height="98" width="25"/>
<span class="delete-action-text">
Delete the comment?
</span>
<span class="delete-action-warning">
</span>
<div class="delete-action-buttons">
<div class="delete-comment-cancel">No thanks</div>
<div class="delete-comment-confirm" comment-id="">Delete</div>
</div>
</div>
</div>
</div>
</div>
<div class="edit-section hidden">
<textarea class="edit-comment-text" oninput="onExpandableTextareaInput(event)" rows="2" type="text" value="value to edit" placeholder="Edit your comment!"></textarea>
<div class="cancel-container">
<div class="cancel-edit">Cancel</div>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/ic-tick.svg" alt="Send Icon" width="16" height="16"> Update
</button>
</div>
</div>
<div class="edit-comment-input-response comment-input-response hidden"></div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="reply-input-template">
<div class="reply-section-container" parent-comment-id="">
<img id="pic-near-reply-box" src ="" alt="Profile picture" width="32" height="32">
<textarea class="comment-reply-box" oninput="onExpandableTextareaInput(event)" placeholder="Type your reply..."></textarea>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
<button class="comment-reply-button reply-edit" type="submit"><img src="//staticg.sportskeeda.com/comments/send-icon.svg" id="reply-send-icon" alt="Send Icon" width="16" height="16"/>Reply</button>
</div>
</div>
</template>
</div>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script async src="/js/production/content-page-bundle_9d820a.js" onload="renderPrimaryCommentsWidget()"></script>
<template id="comments-input-template">
<img id="pic-near-comment-box" src ="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<textarea class="post-comment-box" rows="1" placeholder="Type your comment..."></textarea>
<button  class="post-comment-button" type="submit" title="Submit comment">
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img lazy-img" data-img="" data-img-low="" alt="" width="40" height="40"/>
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<div class="profile-name-container">
<a class="name" href=""></a>
<span class='timestamp' title='' timestamp=''></span>
</div>
<div class="profile-status"></div>
<div class='one-comment-text'></div>
</div>
<div class="controls" commenter="">
<button class="vote upvote" data-vote="upvote">
<img src="//staticg.sportskeeda.com/like-articles/upvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<button class="vote downvote" data-vote="downvote">
<img src="//staticg.sportskeeda.com/like-articles/downvote-icon-grey.svg" width="16" height="16" alt="upvote icon"/>
<span class="vote-count">0</span>
</button>
<div class="reply-to-comment"><img class="reply-to-comment-img" src="//staticg.sportskeeda.com/comments/bubble.svg" height="16" width="16" alt="bubble icon"/><span class="reply-to-comment-img"> Reply</span></div>
<div class="comment-options">
<img id="comment-options-icon" class="comment-options comment-options-icon" src="//staticg.sportskeeda.com/comments/three-dots.svg" width="16" height="16" alt="options icon"/>
</div>
<div class="comment-options-box hidden">
<span class="comment-option-single-cancel">x </span>
<span class="comment-option-single edit-option"><img class="comment-option-single-edit" src="//staticg.sportskeeda.com/comments/ic-edit.svg" width="16" height="16"/><span class="comment-option-single-edit">&nbsp;&nbsp;Edit</span></span>
<span class="comment-option-single delete-option" id="delete-option"><img class="comment-option-single-delete" src="//staticg.sportskeeda.com/comments/ic-delete.svg" width="16" height="16"/><span class="comment-option-single-delete">&nbsp;&nbsp;Delete</span></span>
<div class="delete-action-modal">
<div class="delete-actions">
<img src="//staticg.sportskeeda.com/comments/delete-icon.svg" alt="delete icon" height="98" width="25"/>
<span class="delete-action-text">
Delete the comment?
</span>
<span class="delete-action-warning">
</span>
<div class="delete-action-buttons">
<div class="delete-comment-cancel">No thanks</div>
<div class="delete-comment-confirm" comment-id="">Delete</div>
</div>
</div>
</div>
</div>
</div>
<div class="edit-section hidden">
<textarea class="edit-comment-text" oninput="onExpandableTextareaInput(event)" rows="2" type="text" value="value to edit" placeholder="Edit your comment!"></textarea>
<div class="cancel-container">
<div class="cancel-edit">Cancel</div>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/ic-tick.svg" alt="Send Icon" width="16" height="16"> Update
</button>
</div>
</div>
<div class="edit-comment-input-response comment-input-response hidden"></div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="reply-input-template">
<div class="reply-section-container" parent-comment-id="">
<img id="pic-near-reply-box" src ="" alt="Profile picture" width="32" height="32">
<textarea class="comment-reply-box" oninput="onExpandableTextareaInput(event)" placeholder="Type your reply..."></textarea>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
<button class="comment-reply-button reply-edit" type="submit"><img src="//staticg.sportskeeda.com/comments/send-icon.svg" id="reply-send-icon" alt="Send Icon" width="16" height="16"/>Reply</button>
</div>
</div>
</template>
<style>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</style>
<style>
.feed-comments-popover {
position: fixed;
right: 16px;
bottom: 0;
width: 420px;
height: calc(100% - 50px);
z-index: 9999999;
background: #FFFFFF;
box-shadow: 0px 0px 12px rgba(0, 0, 0, 0.1);
transition: 0.4s;
transform: translateX(0px);
overflow: hidden;
}
.feed-comments-popover.inactive {
transition: 0.4s;
transform: translateX(110%);
}
.feed-comments-container {
position: relative;
height: 100%;
display: flex;
flex-direction: column;
}
.feed-comments-container .comments-container {
flex: 1;
padding: 0 8px 12px;
overflow-y: auto;
}
.feed-comments-container .comments-input-holder {
width: 100%;
background: #fff;
border-top: 1px solid #E9E9E9;
border-bottom: 0;
padding: 12px 16px;
}
.feed-comments-container .comment-input-container {
display: inline-flex;
align-items: center;
justify-content: space-between;
}
.feed-comments-container .comment-input-container {
padding: 0;
}
.feed-comments-container textarea.post-comment-box {
width: calc(100% - 42px); // 32 px is the width of the send button and 10px is for spacing.
margin-right: 8px;
padding-right: 12px;
}
.feed-comments-container .post-comment-button {
bottom: 2px;
}
.feed-comments-header {
display: flex;
position: relative;
top: 0;
left: 0;
padding: 12px 16px;
background-color: #2D2D2D;
align-items: center;
z-index: 1;
}
.feed-comments-header span {
color: #FFFFFF !important;
font-size: 14px;
line-height: 17px;
font-weight: bold;
flex-shrink: 0;
flex: 1;
}
.popover-close {
border: none;
padding: 4px;
background-color: transparent;
display: flex;
align-items: flex-end;
justify-content: flex-end;
cursor: pointer;
flex-shrink: 0;
}
.popover-close img, .reply-tag-container img {
width: 24px;
height: auto;
object-fit: cover;
background-color: transparent;
margin: 0;
cursor: pointer;
}
.reply-tag-container img {
width: 12px;
}
.feed-comments-container .reply-tag-container {
position: relative;
background: #F5F5F5;
padding: 8px 16px;
display: flex;
justify-content: space-between;
align-items: center;
font-size: 12px;
line-height: 14px;
color: #999999;
width: 100%;
}
.comments-empty-state {
height: 100%;
display: flex;
flex-direction: column;
align-items: center;
justify-content: center;
}
.comments-empty-state img {
background-color: transparent;
width: 152px;
object-fit: cover;
margin-bottom: 12px;
}
.comments-empty-state p {
font-weight: 500;
font-size: 16px !important;
line-height: 150%;
width: 75%;
color: #2D2D2D;
text-align: center;
}
.feed-comments-container .oauth-button-container {
background: #fff;
display: flex;
border-radius: 0;
margin-top: 0 !important;
align-items: center;
padding: 4px 12px;
border-top: 1px solid #E9E9E9;
position: absolute;
z-index: 1;
width: 100%;
left: 0;
bottom: 66px;
}
.feed-comments-container .one-comment .oauth-button-container {
position: relative;
bottom: unset;
top: unset;
margin-top: 12px !important;
border-radius: 4px;
border: 1px solid #E9E9E9;
}
.feed-comments-container .reply-oauth-close, .feed-comments-container .login-oauth-close {
display: none;
}
.feed-comments-container .login-support-text {
background: #fff;
color: #2D2D2D;
width: 60%;
text-align: left;
font-size: 16px;
font-weight: 500;
line-height: 24px;
}
.feed-comments-container .login-support-text span {
line-height: 24px;
}
.feed-comments-container .oauth-button-group {
flex: 1;
justify-content: flex-end;
}
a.comments-article-container {
display: flex;
align-items: center;
padding: 12px 16px;
background: #E9F7F2;
text-decoration: none;
box-shadow: 0px 2px 6px rgba(0, 0, 0, 0.05);
}
.comments-article-container .comments-article-image {
border-radius: 4px;
width: 63px;
height: 63px;
object-fit: cover;
margin-right: 12px;
flex-shrink: 0;
}
.comments-article-container p {
margin: 0;
padding: 0;
font-size: 14px !important;
line-height: 17px;
color: #2D2D2D;
flex: 1;
margin-right: 12px;
overflow: hidden;
text-overflow: ellipsis;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
min-height: auto;
}
.comments-article-container .comments-article-ic-right {
width: 24px;
height: 24px;
background: transparent;
}
</style>
<script type="text/javascript">
var isCommentPopupVisible = false;
function isValidURL(string) {
var res = string.match(/(http(s)?:\/\/.)?(www\.)?[-a-zA-Z0-9@:%._\+~#=]{2,256}\.[a-z]{2,6}\b([-a-zA-Z0-9@:%_\+.~#?&//=]*)/g);
return (res !== null)
};
function toggleFeedComments(element, story) {
var id = element.dataset.id;
if (!id) return;
var popover = document.getElementById("feed-comments-popover");
if (!popover) return;
popover.classList.remove("inactive");
showArticleInfo(element.dataset.title, element.dataset.href, element.dataset.thumbnail);
var articleLink = element.dataset.href + window.location.search;
if(!isValidURL(articleLink)) {
articleLink = window.location.origin + articleLink;
}
var feedComments = new KeedaComments({
id: id,
wpId: null,
popup: true,
commentsContainer: document.getElementById("feed-comments-container"),
pageType: "post",
articleLink: articleLink,
gaCategory: "Feedpage"
});
feedComments.fetchCommentsAndRender();
window.location.hash = "feed-comments-container";
isCommentPopupVisible = true;
gtag('event', "click", {
'event_category': "Feedpage_Interactions",
'event_label': getGALabelForFeedCommentClick(element.dataset.type)
});
addListenerToCommentBox();
}
function getGALabelForFeedCommentClick(type) {
if (type === "tweet") {
return "Social_Twitter_Comment_Button";
} else if (type === "youtube") {
return "Social_Youtube_Comment_Button";
} else if (type === "instagram") {
return "Social_Instagram_Comment_Button";
}
return "Article_Comment_Button";
}
function hideCommentsContainer(fromWindowPop) {
if (!isCommentPopupVisible) {
return;
}
isCommentPopupVisible = false;
var popover = document.getElementById("feed-comments-popover");
if (!popover) return;
popover.classList.add("inactive");
if (!fromWindowPop) {
window.history.back();
}
}
function showArticleInfo(title, href, thumbnail) {
var articleInfoContainer = document.getElementById("comments-article-info");
if (!articleInfoContainer) return;
if (!title || !href) {
articleInfoContainer.classList.add("hidden");
} else {
articleInfoContainer.classList.remove("hidden");
}
articleInfoContainer.href = href.concat("?ref=feed-comments-popup");
var titleEle = articleInfoContainer.querySelector(".comments-article-title");
if (titleEle) titleEle.innerText = title;
var imageEle = articleInfoContainer.querySelector(".comments-article-image");
if (imageEle) {
if (thumbnail) {
imageEle.src = getImageWidthTransformedURL(thumbnail, 100);
imageEle.classList.remove("hidden");
} else {
imageEle.classList.add("hidden");
}
}
}
function showFeedCommentsContainer() {
if (window.location.hash == "#feed-comments-container") {
var commentEle = $('.user-action-element.comment-action');
if (commentEle) {
toggleFeedComments(commentEle);
}
}
}
window.onpopstate = function() {
// Back button handler, along with hash it'll hide the popover comments UI
hideCommentsContainer(true);
}
function getScrollHeight(elm) {
var savedValue = elm.value;
elm.value = "";
elm._baseScrollHeight = elm.scrollHeight;
elm.value = savedValue;
}
function onExpandableTextareaInput({ target: elm }) {
var minRows = 1,
rows;
!elm._baseScrollHeight && getScrollHeight(elm);
elm.rows = minRows;
rows = Math.ceil((elm.scrollHeight - elm._baseScrollHeight) / 16);
elm.rows = (minRows + rows) < 5 ? (minRows + rows) : 4;
elm.style.height = 'auto';
}
function resetCommentBox({ target: elm }) {
elm.parentNode.firstElementChild.rows = 1;
}
function addListenerToCommentBox() {
$all('.post-comment-box').forEach(function(box) {
box.addEventListener("input", onExpandableTextareaInput);
});
$all('.post-comment-button').forEach(function(button) {
button.addEventListener("click", resetCommentBox);
});
}
</script>
<div class="feed-comments-popover inactive" id="feed-comments-popover">
<div class="feed-comments-container" id="feed-comments-container">
<div class="feed-comments-header">
<span class="comments-count comment-text"></span>
<button class="popover-close" onclick="hideCommentsContainer(true)">
<img src="//staticg.sportskeeda.com/comments/ic-close.svg" width="24" height="24" alt="close"/>
</button>
</div>
<a href="" class="comments-article-container" id="comments-article-info">
<img class="comments-article-image" src="" width="63" height="63" alt="Article image" />
<p class="comments-article-title"></p>
<img class="comments-article-ic-right" src="//staticg.sportskeeda.com/skm/assets/ic-chevron-right.svg" width="24" height="24" alt="Go to article" />
</a>
<div class="comment-input-response comment-add-response-text"></div>
<div class="comments-container"></div>
<div class="reply-tag-container hidden">
<span class="reply-tag"></span>
<img class="reply-tag-cancel" src="//staticg.sportskeeda.com/close.svg" width="12" height="12" alt="cancel reply"/>
</div>
<div class="comments-input-holder"></div>
</div>
</div>
<template id="comments-placeholder-template">
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
<div class="comments-placeholder">
<div class="comments-placeholder-image"></div>
<div class="comments-placeholder-info">
<div class="comments-placeholder-title"></div>
<div class="comments-placeholder-text"></div>
<div class="replies">
</div>
</div>
</div>
</template>
<template id="comments-empty-template">
<div class="comments-empty-state">
<img src="//staticg.sportskeeda.com/comments/ic-no-comments-1.svg" width="152" height="114" alt="empty comments"/>
<p>Be the first one to comment on this post</p>
</div>
</template>
</div>
<div style="width:100%; clear:both">
<div style="width: 100%;
clear: both;
background: #fff;
overflow: hidden;
padding: 7px 0;
height: 100%;
overflow: visible;">
<div class="ad-container" id="article_pagesplit_ad" style="min-height:90px; width: 100%; text-align: center;clear:both;top:20px;z-index:10; padding-top: 0px;
padding-bottom: 25px;">
<!-- /11446729/Desktop_72890_2 -->
</div>
<style>
#sk-timeline #stories-list {
background:#fff;
}
</style>
<div id="tag-cloud">
<div class="tags-text">
<script>
function KeedaCarousalControlsHelper(input) {
var self = this;
this.target = input.target;
this.whenFistItemInViewport = input.whenFistItemInViewport;
this.whenFistItemNotInViewport = input.whenFistItemNotInViewport;
this.whenLastItemInViewport = input.whenLastItemInViewport;
this.whenLastItemNotInViewport = input.whenLastItemNotInViewport;
this.options = input.intersectionObserverOptions || {
threshold: [1],
};
}
KeedaCarousalControlsHelper.prototype.observeTarget = function() {
var self = this;
var firstItem = this.target.firstElementChild;
var lastItem = this.target.lastElementChild;
this.firstItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenFistItemInViewport(entry);
} else {
self.whenFistItemNotInViewport(entry);
}
})
}, this.options);
this.lastItemObserver = new IntersectionObserver(function(entries) {
entries.forEach(function(entry) {
if (entry.isIntersecting === true) {
self.whenLastItemInViewport(entry);
} else {
self.whenLastItemNotInViewport(entry);
}
})
}, this.options);
firstItem && this.firstItemObserver.observe(firstItem);
lastItem && this.lastItemObserver.observe(lastItem);
}
</script>
<style>
.smart-menu-container {
background: #ffffff;
padding: 8px 16px 6px;
display: flex;
align-items: center;
border-bottom: 1px solid #E9E9E9;
box-shadow: 0px 4px 20px #f5f5f5;
}
.scrollable-content-holder {
position: relative;
box-sizing: border-box;
display: flex;
width: 100%;
align-items: center;
}
.pn-ProductNav::-webkit-scrollbar {
display: none;
}
.pn-ProductNav {
display: inline-block;
vertical-align: bottom;
overflow-x: auto;
overflow-y: hidden;
/* For WebKit implementations, provide inertia scrolling */
-webkit-overflow-scrolling: touch;
/* We don't want internal inline elements to wrap */
white-space: nowrap;
/* hide the default scrollbar */
-ms-overflow-style: none;
overflow: -moz-scrollbars-none;
/* auto-hiding scroller for people using IE */
-ms-overflow-style: -ms-autohiding-scrollbar;
}
.pn-ProductNav_Contents {
float: left;
font-size: 0;
transition: transform .2s ease-in-out;
position: relative;
}
.pn-ProductNav_Contents-no-transition {
transition: none;
}
.scrollable-content-item {
color: #2D2D2D !important;
width: auto;
padding: 6px 10px;
background: #F5F5F5;
border: 1px solid #E9E9E9;
box-sizing: border-box;
box-shadow: 1px 1px 4px rgba(0, 0, 0, 0.07);
border-radius: 18px;
text-decoration: none;
display: inline-flex;
align-items: center;
font-size: 12px;
line-height: 14px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
margin-right: 8px;
letter-spacing: normal;
text-decoration: none !important;
}
.scrollable-content-item:hover{
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.scrollable-content-item.chosen{
color: #ffffff !important;
background-image: linear-gradient(281deg, #48b9b0, #0ba0b0);
}
.pn-Advancer {
background: transparent;
padding: 0;
border: 0;
width: 24px;
height: 24px;
border-radius: 15px;
background-color: #ffffff;
display: inline-block;
margin-bottom: 2px;
outline: 0;
display: none;
cursor: pointer;
align-self: center;
}
.pn-Advancer_Left {
margin-right: 5px;
left: 0;
}
.pn-Advancer_Right {
margin-left: 5px;
right: 0;
}
.pn-Advancer_Icon {
width: 20px;
height: 44px;
fill: #bbb;
}
.pn-ProductNav_Indicator {
position: absolute;
bottom: 0;
left: 0;
height: 4px;
width: 100px;
background-color: transparent;
transform-origin: 0 0;
transition: transform .2s ease-in-out, background-color .2s ease-in-out;
}
.wiki-menu-item {
padding: 0px;
}
.wiki-menu-item:hover {
color: #D32F2F;
background: #FBEBEB;
border: 1px solid #D32F2F;
box-shadow: 1px 1px 4px rgba(0, 0, 0, 0.07);
}
.wiki-menu-item a {
color:#2D2D2D !important;
}
.wiki-submenu-item {
width: 100%;
display: flex;
justify-content: space-between;
gap: 10px;
align-items: center;
text-decoration: none !important;
color:#666666;
padding: 10px;
}
button.wiki-submenu-item {
border: 0;
background: inherit;
}
.drop-down-menu:hover > .wiki-submenu-item, .drop-down-menu li:hover > .wiki-submenu-item, .wiki-menu-item:hover > .wiki-submenu-item{
color: #D32F2F !important;
}
.drop-down-icon {
background-image: url(//staticg.sportskeeda.com/skm/assets/menu/arrow-down.svg);
width: 20px;
height: 20px;
background-size: cover;
cursor: pointer;
background-repeat: no-repeat;
}
.explore-icon {
background-image: url(//staticg.sportskeeda.com/skm/assets/explore.png);
width: 20px;
height: 15px;
background-size: cover;
cursor: pointer;
background-repeat: no-repeat;
}
.drop-down-menu {
position: absolute;
width: 90%;
margin: 0;
margin-left: 5%;
text-align: left;
font-size: 14px;
background: #FFFFFF;
border: 1px solid #E9E9E9;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
border-radius: 6px;
z-index: 99999;
}
.drop-down-menu ul {
max-height: 300px;
overflow-y: scroll;
}
.drop-down-menu li:hover {
color: #D32F2F;
background: #FBEBEB;
}
.back-block {
font-weight: 500;
font-size: 16px;
line-height: 21px;
color: #2d2d2d;
}
.back-block.back-nav {
border-bottom: 1px solid #E9E9E9;
padding: 10px 4px;
}
.back-nav span {
background: none;
display: flex;
width: 100%;
align-items: center;
gap: 2px;
}
.back-nav img {
width: 20px;
height: 20px;
object-fit: cover;
transform: rotate(180deg);
}
.back-block a {
color: #2D2D2D;
}
.explore-menu-item {
min-width: 60px;
position: absolute;
right: -40px;
height: 35px;
top: -3px;
}
.article-p {
width:auto !important;
position: relative;
color: #666666;
font-size: 14px !important;
margin-bottom: 0 !important;
flex-shrink: 0;
margin-right: 4px;
}
.mobile-p {
font-size: 12px !important;
margin-top: 8px;
padding-right: 4px !important;
padding-left: 8px !important;
}
#tag-cloud {
clear: both;
margin: 0 auto;
}
.sports-more-info {
color: #666666;
clear: both;
font-weight: 500;
margin: 12px 0 0;
}
.sports-more-info.m-sports-more-info {
padding-left: 8px;
}
</style>
<div class="scrollable-content-holder  article-padding">
<p class="article-p  ">Quick Links:</p>
<button id="pnAdvancerLeft" class="pn-Advancer pn-Advancer_Left " type="button">
<img style="background: none;" src="https://staticg.sportskeeda.com/skm/assets/article/article-scroll-left.svg" />
</button>
<nav id="pnProductNav" class="pn-ProductNav">
<div id="pnProductNavContents" class="pn-ProductNav_Contents">
<a class="scrollable-content-item tag" href="https://www.sportskeeda.com/esports/streamers?ref=tags" onclick="trackScrollableMenuClick('Streamers', 'Articlepage')">
Streamers
</a>
<a class="scrollable-content-item tag" href="https://www.sportskeeda.com/esports/twitch-news?ref=tags" onclick="trackScrollableMenuClick('Twitch news', 'Articlepage')">
Twitch news
</a>
<a class="scrollable-content-item tag" href="https://www.sportskeeda.com/esports/esports-socials?ref=tags" onclick="trackScrollableMenuClick('Esports Socials', 'Articlepage')">
Esports Socials
</a>
</div>
</nav>
<button id="pnAdvancerRight" class="pn-Advancer pn-Advancer_Right " type="button">
<img style="background: none;" src="https://staticg.sportskeeda.com/skm/assets/article/article-scroll-right.svg" />
</button>
</div>
<div class="sports-more-info  ">More from Sportskeeda</div>
<script>
var scrollableMenuLength = "3";
var isMenuFromExplore = false;
function initScrollableMenu() {
if (scrollableMenuLength > 0) {
var pnProductNav = $("#pnProductNav");
var pnProductNavContents = $("#pnProductNavContents");
// Out advancer buttons
var pnAdvancerLeft = $("#pnAdvancerLeft");
var pnAdvancerRight = $("#pnAdvancerRight");
var scrollAmount = 0;
var scrollMin = 0
var scrollMax = pnProductNavContents.clientWidth;
pnAdvancerRight.onclick = function() {
pnProductNav.scrollTo({
top: 0,
left: Math.max(scrollAmount += 240, scrollMax),
behavior: 'smooth'
});
};
pnAdvancerLeft.onclick = function() {
pnProductNav.scrollTo({
top: 0,
left: Math.max(scrollAmount -= 240, scrollMin),
behavior: 'smooth'
});
};
new KeedaCarousalControlsHelper({
target: pnProductNavContents,
whenFistItemInViewport: function(entry) {
pnAdvancerLeft.style.display = "none";
},
whenFistItemNotInViewport: function(entry) {
pnAdvancerLeft.style.display = "inline-block";
},
whenLastItemInViewport: function(entry) {
pnAdvancerRight.style.display = "none";
},
whenLastItemNotInViewport: function(entry) {
pnAdvancerRight.style.display = "inline-block";
}
}).observeTarget();
}
}
var topOfDropDown = '';
function toggleWikiDropDown(slug, level, tag, flag, fromExplore) {
var node = $("#" + slug);
if (!node) {
return;
}
if (hasClass(node, "hidden")) {
showDropDown(slug, level, tag, flag, fromExplore);
} else {
closeAllDropDown();
}
}
function setDropDownPosition(element) {
var WIKI_HEADER_HEIGHT = 150;
if (window.scrollY > WIKI_HEADER_HEIGHT) {
element.style.position = "fixed";
element.style.top = "50px";
} else if (window.scrollY < WIKI_HEADER_HEIGHT) {
element.style.position = "absolute";
element.style.top = "202px";
}
}
function showDropDown(slug, level, tag, flag, fromExplore) {
var nodeId = "#" + slug;
var dropDownNode = $(nodeId);
if (!dropDownNode) {
return;
}
var rec = tag.parentNode.getBoundingClientRect();
isMenuFromExplore = fromExplore == null ? isMenuFromExplore : fromExplore;
closeAllDropDown();
updateMenu(nodeId);
if (flag && (level == 0 || level == -1)){
level == 0 ? tag.lastChild.style.transform = "rotate(180deg) scale(1.5)" : true;
topOfDropDown = rec.top + window.scrollY + 35 + "px";
}
setDropDownPosition(dropDownNode);
$('body').appendChild(dropDownNode);
dropDownNode.classList.remove("hidden");
}
function updateMenu(nodeId) {
node = $(nodeId).querySelector('#back-block-0');
if (isMenuFromExplore && $(nodeId).getAttribute('data-level') == '0') {
node.classList.remove('hidden');
} else if (!isMenuFromExplore && $(nodeId).getAttribute('data-level') == '0') {
node.classList.add('hidden');
}
}
window.addEventListener("DOMContentLoaded", function() {
document.addEventListener('click', function(e) {
if (e.target.className != 'drop-down-icon' &&
e.target.className != 'explore-icon' &&
e.target.className != 'back-block' &&
e.target.className != 'wiki-submenu-item' &&
e.target.className != 'wiki-menu-toggle'
) {
closeAllDropDown();
}
})
});
function closeAllDropDown() {
var nodes = $all(".drop-down-menu");
var menu = $all(".wiki-menu-item .drop-down-icon");
if (menu && menu.length) {
for(var i = 0; i < menu.length; i++) {
menu[i].style.transform = "scale(1.5)";
}
}
if (nodes && nodes.length) {
for(var i = 0; i < nodes.length; i++) {
nodes[i].classList.add("hidden");
}
}
}
function trackScrollableMenuClick(name, pageType) {
if (!gtag || !name) return;
ga_event('Tag Cloud Click', 'Mobile', name); // older event, keeping it for legacy purposes
gtag('event', 'click', {
"event_category": pageType,
"event_label": name
});
}
</script>
<script>
(function() {
if (typeof initScrollableMenu === "function") {
initScrollableMenu();
}
})();
</script>
</div>
</div>
<div style="margin:0 auto;width:620px;overflow:hidden;">
<style>
.one-story {
flex: 1 0 274px;
position: relative;
margin-right: 16px;
}
.timeless-story .title-background-layer, #story-list .title-background-layer {
position: absolute;
width: 100%;
height: 100%;
background: linear-gradient(180deg, rgba(45, 45, 45, 0) 0%, rgba(49, 49, 49, 0.92) 99.09%);
border-radius: 4px;
top: 0;
}
.timeless-story .title-background-layer h4, #story-list .title-background-layer h4 {
white-space: normal;
position: absolute;
color: #FFFFFF;
left: 12px;
right: 12px;
line-height: 20px;
font-size: 14px;
}
.timeless-story .title-background-layer h4 {
bottom: 12px;
}
#story-list .title-background-layer h4 {
bottom: 30px;
}
.line-clamp {
display: -webkit-box;
-webkit-box-orient: vertical;
-webkit-line-clamp: 2;
overflow: hidden;
}
#story-list .title-background-layer .author-details {
color: white;
position: absolute;
bottom: 10px;
font-size: 12px;
left: 12px;
line-height: 20px;
z-index: 35;
}
.one-story .spotlight-story-link {
position: absolute;
top: 0;
bottom: 0;
left: 0;
right: 0;
z-index: 30;
}
#story-list .title-background-layer .author-details .author-name {
color: white;
text-decoration: none;
display: flex;
align-items: center;
gap: 5px;
}
#story-list .title-background-layer .author-details img{
display: inline;
width: 12px;
height: auto;
background: transparent;
}
.one-story.timeless-story:last-child {
margin-right: 0;
}
.spotlight-layout, .timless-posts-layout {
background-color: #fff;
overflow: hidden !important;
line-height: 14px;
font-size: 14px;
padding: 12px;
margin: 14px 0 12px 0;
border-radius: 1px;
color: #2D2D2D;
position: relative;
border: 1px solid #E9E9E9;
}
.spotlight-layout a, .timless-posts-layout a {
text-decoration: none;
color: #2D2D2D;
}
.spotlight-header, .timeless-post-header {
height:10%;
font-weight: bold;
font-size: 14px;
margin: 0!important;
color: #474747;
}
.timeless-post-header {
display: flex;
align-items: center;
justify-content: left;
}
.timeless-post-header .shuffle-icon {
margin-left: auto;
}
.spotlight-header img, .timeless-post-header img {
width: 18px;
height: auto;
background-color: transparent;
display: inline-block;
}
.spotlight-header span, .timeless-post-header span {
position: relative;
bottom: 3px;
left: 10px;
}
.timeless-post-header .shuffle-button {
border: 1px solid #D32F2F;
border-radius: 4px;
background: #D32F2F;
padding: 8px 11px;
color: #fff;
display: inline-flex;
align-items: center;
cursor: pointer;
}
.timeless-post-header .shuffle-button img {
width: 14px;
}
.timeless-post-header .shuffle-button span {
position: static;
margin-left: 10px;
font-size: 14px;
font-weight: 500;
line-height: 16px;
}
#story-list, #timeless-posts-list {
text-align: left;
vertical-align: middle;
width: 100%;
max-width: 1100px;
white-space: nowrap;
overflow: auto;
float: left;
margin: 12px auto 0 0;
position: relative;
-ms-overflow-style: none;  /* IE and Edge */
scrollbar-width: none; 
display: flex;
flex-direction: row;
flex-wrap: nowrap;
}
/* Hide scrollbar for Chrome, Safari and Opera */
#story-list::-webkit-scrollbar, #timeless-posts-list::-webkit-scrollbar {
display: none;
}
.one-story {
flex: 1 0 260px;
display: inline-block;
margin: 2px 0;
margin-right: 20px;
vertical-align: top;
}
.one-story-mast {
height: 183px;
overflow: hidden;
border-radius: 4px;
background-size: cover;
background-repeat: no-repeat;
background-position: center;
cursor: pointer;
}
.timeless-story .one-story-mast {
border-radius: 4px;
}
.spotlight-anchors #left, .spotlight-anchors #right {
height: 40px;
width: 40px;
background-color: #fff;
position: absolute;
text-align: center;
cursor: pointer;
top: 53%;
transform: translateY(-50%);
display: flex;
align-items: center;
border-radius: 100%;
justify-content: center;
box-shadow: 1px 1px 7px rgb(0 0 0 / 7%), -1px -1px 7px rgb(0 0 0 / 7%);
z-index: 40;
}
.spotlight-anchors #left {
left : 5px;
}
.spotlight-anchors #right {
right: 5px;
}
.timeless-posts-anchors #right, .timeless-posts-anchors #left {
height: 40px;
width: 40px;
background-color: #fff;
position: absolute;
text-align: center;
cursor: pointer;
top: 53%;
transform: translateY(-50%);
display: flex;
align-items: center;
border-radius: 100%;
justify-content: center;
box-shadow: 1px 1px 7px rgb(0 0 0 / 7%), -1px -1px 7px rgb(0 0 0 / 7%);
}
.timeless-posts-anchors #right {
right: 5px;
}
.timeless-posts-anchors #left {
left: 5px;
}
.spotlight-anchors #right img {
position: relative;
top: 40%;
transform: translateY(-100%);
background: transparent;
}
.timeless-posts-anchors #right img, .timeless-posts-anchors #left img {
position: relative;
background: transparent;
width: 10px;
height: 15px;
}
.timeless-posts-anchors #left img {
transform: scaleX(-1);
}
.spotlight-anchors #left img {
position: relative;
top: 40%;
transform: translateY(-100%) rotate(180deg);
background: transparent;
}
.full-width {
width: 100%;
margin-right: 0;
}
#by-text {
color: #999999;
}
@media screen and (max-width: 768px) {
.spotlight-layout, .timless-posts-layout {
margin: 8px 0;
}
}
</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common stories-header">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">
var socialStoriesObserved = {};
var videoPlayedEventTriggered = {}
var socialStoriesIOConfig = {
root: null,
rootMargin: "0px",
threshold: 0.5
}
var socialStoriesIntersectionObserver = new IntersectionObserver(handlerForSocialStoryIO, socialStoriesIOConfig);
function handlerForSocialStoryIO(entries) {
entries.forEach(function(entry) {
var targetEle = entry.target;
if (entry.isIntersecting) {
var videoEle = targetEle.querySelector("video");
if (videoEle) {
var postId = targetEle.dataset.id;
socialStoriesIntersectionObserver.unobserve(targetEle);
setEventListenerForVideoPlay(videoEle, postId, targetEle.dataset);
} else {
targetEle.setAttribute("data-visible-start", Date.now());
targetEle.removeAttribute("data-visible-end");
}
return
}
if (entry.boundingClientRect.top < 1) {
var dataset = targetEle.dataset
if (dataset.visibleEnd) return;
if (!dataset.visibleStart) return;
var now = Date.now();
targetEle.setAttribute("data-visible-end", now);
if((now - dataset.visibleStart) > 2000) {
// post viewed for more than 2 seconds
sendPageViewTracking(dataset);
socialStoriesIntersectionObserver.unobserve(targetEle);
}
}
})
}
function sendPageViewTracking(dataset) {
if (TrackUsersLive === "undefined") {
return;
}
try {
var storyAbsolutePermalink = new URL(dataset.link);
dataset.link = storyAbsolutePermalink.href;
} catch (error) {
dataset.link = "https://www.sportskeeda.com" + dataset.link;
}
var data = 'uri=' + encodeURIComponent(dataset.link) +
'&userIdentifier=' + userId +
'&post_id=' + dataset.wpId +
'&post_type=' + dataset.type +
'&published_date=' + dataset.published +
'&author_id=' + (dataset.authorSlug || "") +
'&tt_id_json=' + (dataset.ttIds || "[]") +
'&session_id=' + TrackUsersLive.getUniqueSessionId() +
'&query_string=' + encodeURIComponent(window.location.search) +
'&pageType=Articlepage' +
'&revenue_share=false&key1=&key2=&key3=&key4=&lang=en&update_reads=true';
TrackUsersLive.sendPageViewRequest(data, "https://ingestion.sportskeeda.com");
var eventUrl = dataset.link;
if (dataset.ref) {
eventUrl += "?ref="+dataset.ref;
}
sendGAPageViewEventForSocialPost(eventUrl);
}
// sends page view event for the social post to GA
function sendGAPageViewEventForSocialPost(url) {
if (!gtag) return;
gtag('config', 'UA-10769778-1', { 'page_path': url });
}
function setIntersectionObserverSocialPosts() {
var socialStories = $all(".social-story-wrapper .list-story-link");
for (var i = 0; i < socialStories.length; i++) {
var storyEle = socialStories[i];
if (!storyEle || !storyEle.dataset.id || !!socialStoriesObserved[storyEle.dataset.id]) {
continue;
}
socialStoriesIntersectionObserver.observe(storyEle);
}
}
function setEventListenerForVideoPlay(videoEle, postId, dataset) {
if (!videoEle || !postId) return;
videoEle.addEventListener("play", function() {
if (!!videoPlayedEventTriggered[postId]) {
return;
}
videoPlayedEventTriggered[postId] = true;
sendGAEventForSocialStory("video_play", postId, false);
sendPageViewTracking(dataset);
}, { once: true });
}
function sendGAEventForSocialStory(action, postId, nonInteraction) {
if (!gtag || !action) {
return;
}
var params = {
"event_category": "Social_post",
"event_label": "Articlepage" || "",
}
if (nonInteraction) {
params["non_interaction"] = true;
}
gtag("event", action, params);
}
</script>
<script type="text/javascript">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</script>
<script>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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
var url = "https://www.sportskeeda.com/esports/news-valkyrae-commends-ludwig-hosting-mogul-money-live"
var title = "“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live"
var text = "“I’m just really proud of Ludwig”- Valkyrae commends Ludwig for hosting Mogul Money Live"
var nativeShareEnabled = false;
window.addEventListener("DOMContentLoaded", function() {
if (navigator && navigator.share) {
nativeShareEnabled = true;
} else {
console.log("Native share is not supported!")
}
})
function hideShareContainer() {
var activeShareContainer = $(".share-icons-container.active");
if (activeShareContainer && !activeShareContainer.classList.contains("hidden")) {
activeShareContainer.classList.add("hidden");
activeShareContainer.classList.remove("active");
}
}
if (!nativeShareEnabled) {
window.addEventListener("mouseup", hideShareContainer);
}
function shareContent(ele, btnPosition, eventName, campaignName) {
if (nativeShareEnabled) {
var shareUrl = (ele.dataset.url || url) + "?utm_source=www.sportskeeda.com&utm_medium=native&utm_campaign=" + campaignName;
var shareTitle = ele.dataset.title || title;
navigator.share({
title: shareTitle,
url: shareUrl,
text: shareTitle
})
.then(function() {
ga_event(eventName, 'Mobile-native-' + (btnPosition || 'top'), '')
})
.catch(function(err) {
console.log("Error while sharing article using native share", err)
});
} else {
var shareContainers = ele.parentElement.querySelectorAll(".share-icons-container");
if (shareContainers && shareContainers.length) {
for (var i = 0; i < shareContainers.length; i++) {
shareContainers[i].classList.remove("hidden");
shareContainers[i].classList.add("active");
}
}
}
}
</script>
</div>
</div>
</div>
</div>
<div class="right-sidebar">
<style>
.editor-width-100-pc .fragments-container {
width: 670px;
}
.editor-width-100-pc .right-sidebar {
width:390px;
margin-top: 40px;
}
body .editor-width-100-pc  {
overflow: visible;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
clear:both;
height: 700px;
}
.rightStickyTop {
position:sticky;
top:90px;
height:740px;
}
.rightStickyTop .ad-container {
padding:0;
}
</style>
<div class="rightStickyTopWrap">
<div class="rightStickyTop">
<div class="ad-container" id=''
style="
min-height: 274px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/Desktop_article_rail_top_2022 -->
<div id='div-gpt-ad-1653457590899-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined' && !window['AVOID_LOADING_SIDEBAR_AD_UNITS']) {
displayAdSlot('div-gpt-ad-1653457590899-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<div>
<div class="ad-container" id=''
style="
min-height: 274px;
width: 100%; text-align: center;clear:both;
">
<div class="ad-declare-explicit"></div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if (typeof displayAdSlot !== 'undefined' && !window['AVOID_LOADING_SIDEBAR_AD_UNITS']) {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
</div>
</div>
<script>
function setAdFloatingParams() {
$(".rightStickyTopWrap").style.height = $('.fragments-container').scrollHeight + "px";
}
window.addEventListener("load", setAdFloatingParams.bind(this));
window.addEventListener("scroll", setAdFloatingParams.bind(this));
</script>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if(!!image.dataset.srcset) {
image.setAttribute("srcset", image.dataset.srcset)
}
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
window.lazyLoadImages = lazyLoadArticle;
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
window.addEventListener('load', lazyLoadAll);
})();
</script>                <div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->                <style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
.logged-out .login-cta{
display: block;
width: 78px;
height: 26px;
border-radius: 12px;
background-color: #d32f2f!important;
border: solid 1px #d32f2f;
color: #fff!important;
text-transform: uppercase;
padding: 0px 12px!important;
margin: 0 10px 0 20px!important;
cursor: pointer;
font-size: 14px;
text-align: center;
text-decoration: none!important;
font-weight: normal!important;
}
.youtube {
background-color: #000;
cursor: pointer;
}
.youtube img {
cursor: pointer;
object-fit: cover;
}
.play-button {
position: relative;
display: inline-block;
}
.play-button:before {
content: "";
position: absolute;
width: 100%;
height: 100%;
z-index: 1;
background: transparent url('https://staticg.sportskeeda.com/YouTube_play_button_icon.svg') center center no-repeat;
background-size: 12%;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
var fbPixelFired = false;
document.addEventListener("scroll", function() { loadFBPixel() });
document.addEventListener("mousemove", function() { loadFBPixel() });
function loadFBPixel() {
if(fbPixelFired) {
return;
}
fbPixelFired = true;
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
}
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA_V2';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier, title) {
if (!data.hasOwnProperty(key) || key == 'sport') {
data[key] = [];
}
data[key].push({
name: identifier,
value: "99",
title: title
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier, title) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key) || key == 'sport') {
data = initializeJSONDataStructure(data, key, identifier, title);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier, title);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier, title) {
track(COOKIE_NAME, 'sport', identifier, title);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier, "");
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier, "");
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
var category;
try {
var category = JSON.parse('{"slug":"esports","title":"Esports & Gaming"}');
SKTrackingModule.trackSport(category.slug, category.title);
} catch (e) {}
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
gtag('event', 'TRENDING', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label':  "1",
'non_interaction': true
});
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
gtag('event', 'RELATED', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label': currentPagePath,
'non_interaction': true
});
}
}
}
trackHashValueContentSource();
</script>    <script>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</script>
<script>
function lazyLoadInFeedNativeAds() {
}
</script>
<script>
var articleContent = $('#article-content');
var articleTitle = $('#heading').innerText;
var scrollPercent = 0;
var scrollEventRecorded = false;
window.addEventListener('scroll', function() {
var rect = articleContent.getBoundingClientRect();
var height = rect.height, bottom = rect.bottom;
if (bottom <= height*0.75 && scrollEventRecorded == false) {
scrollPercent = 25;
scrollEventRecorded = true;
gtag('event','25%', {
'event_category': 'NTG article milestone',
'event_label': articleTitle,
'event_value': 25 ,
'non_interaction' : true
});
}
});
</script>
<link rel="stylesheet" href="/dist/css/side-menu-bundle-ab0f7653e7.css" media="print" onload="this.media='all'">
<div class="mobile-overlay">
</div>
<div class="mobile-overlay-profile-menu">
</div>
<style>
.popup .profile-intro {
border-bottom: 1px solid #E9E9E9;
padding: 20px;
display: flex;
}
#user-profile #profile-link {
color: #666666;
text-decoration: underline;
}
.profile-actions .action-img {
margin-right: 10px;
vertical-align: middle;
width: auto;
}
.popup .profile-actions {
height: auto;
padding: 15px 20px;
font-weight: 500;
max-height: 450px;
overflow-y: scroll;
overflow-x: hidden;
}
.profile-actions::-webkit-scrollbar {
-webkit-appearance: none;
width: 7px;
}
.profile-actions::-webkit-scrollbar-thumb {
border-radius: 4px;
background-color: rgba(0,0,0,.5);
box-shadow: 0 0 1px rgba(255,255,255,.5);
}
.profile-actions ul {
display: flex;
flex-direction: row;
flex-wrap: wrap;
padding: 5px 0;
color: #999999;
font-size: 16px;
}
.profile-actions ul li {
padding: 8px 0;
flex: 50%;
font-size: 16px;
}
.profile-actions li a {
display: block;
width: 100%;
text-decoration: none;
color: #999999;
}
.profile-actions span {
font-size: 16px;
}
.profile-pic-div #profile-pic {
border-radius: 50%;
}
.logout-action .logout-btn {
display: block;
width: 100%;
color: #999999 !important;
border: none;
padding: 0;
font: inherit;
cursor: pointer;
outline: inherit;
background-color: transparent;
}
.logout-action:hover .logout-btn {
transform: scale(1.01);
color: #D32F2F !important;
}
.popup .logout-action {
padding: 5px;
color: #999999;
text-align: center;
vertical-align: middle;
border-top: 1px solid #E9E9E9;
border-bottom: 1px solid #E9E9E9;
margin: 0 15px 15px 15px;
font-weight: 500;
}
#profile-menu-popup {
width: 410px !important;
height: auto;
border-radius: 6px;
right: 0;
top: 45px;
background: #FFFFFF;
box-sizing: border-box;
box-shadow: -1px 6px 12px rgba(0, 0, 0, 0.1);
z-index: 10000;
overflow: hidden;
position: absolute;
border: 1px solid #E9E9E9;
cursor: initial;
}
.profile-intro #user-name {
display: block;
font-size: 16px;
font-weight: 700;
margin-left: 0;
}
.profile-intro #user-status {
display: block;
font-size: 14px;
font-weight: 500;
color: #D32F2F;
}
.profile-intro #user-profile {
display: block;
font-size: 14px;
font-weight: 400;
}
.profile-pic-div {
flex: 0.2;
}
.profile-info-div {
flex: 0.8; padding: 0 10px;
}
.popup .profile-actions {
height: auto;
}
.profile-actions li:hover {
color: #D32F2F !important;
transform: scale(1.01);
}
.profile-actions li:hover a {
color: #D32F2F !important;
}
.popup .logout-action {
font-size: 16px;
}
</style>
<div id="profile-menu-popup" class="popup hidden">
<div class="profile-intro">
<div class="profile-pic-div" onclick="uploadPic();"><a href="/edit-profile"><img id="profile-pic" alt="default-profile-pic" width="68" height="68" src="//staticg.sportskeeda.com/skm/assets/profile-pic-upload.svg"/></a></div>
<div class="profile-info-div">
<span id="user-name"></span>
<span id="user-status"></span>
<span id="user-profile" onclick="manageProfile();"><a id="profile-link">Manage your profile</a></span>
</div>
</div>
<div class="profile-actions">
<div class="editing-actions">
<div><img height="24" width="24" alt="editing-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/editing.svg"/><span class="action-text">Editing</span></div>
<ul>
<li id="article-queue-link"><a href="/creator/content-dashboard">Article Queue</a></li>
<li id="video-queue-link"><a href="/creator/video-queue">Video Queue</a></li>
<li id="edit-stats"><a href="/editor/editing-stats-dashboard">Editing Stats</a></li>
<li id="writers-link"><a href="/creator">Writer Home</a></li>
</ul>
</div>
<div class="seo-actions">
<div><img height="24" width="24" alt="seo-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/seo.svg"/><span class="action-text">SEO</span></div>
<ul>
<li id="redirection-admin"><a href="/admin/redirect-urls">Redirection Admin</a></li>
<li id="wiki-submissions-link"><a href="/taxonomy/gaming-wiki-edits">Gaming Wiki Edits</a></li>
<li id="taxonomy-link"><a href="/taxonomy">Taxonomy Home</a></li>
<li id="edit-site-menu"><a href="/creator/menu-edit">Edit Site Menu</a></li>
<li id="mappings-dashboard-link"><a href="/admin/mapping-dashboard">Mapping Dashboard</a></li>
<li id="tagPages-link"><a href="/taxonomy/post_tag">Tag Pages</a></li>
</ul>
</div>
<div class="community-actions">
<div><img height="24" width="24" alt="community-icon" class="action-img" src="//staticg.sportskeeda.com/skm/assets/community.svg"/><span class="action-text">Community</span></div>
<ul>
<li id="social-feed-queue-link"><a href="/creator/social-queue">Social Feed Queue</a></li>
<li id="feed-center-link"><a href="/feed-center">Feed Center</a></li>
<li id="notification-center-link"><a href="/admin/notification-center">Notification Center</a></li>
<li id="new-affiliate-link"><a href="/affiliate-v2">Affiliate Home</a></li>
<li id="manage-page-link"><a href="/page/manage">Manage Pages</a></li>
<li id="bottom-tagline-dashboard-link"><a href="/admin/bottom-tagline-dashboard">Bottom Tagline Dash</a></li>
<li id="timeless-posts-manager-link"><a href="/admin/timeless-posts-dashboard">Timeless Posts</a></li>
</ul>
</div>
</div>
<div class="logout-action">
<button class="logout-btn" onclick="logout()">Logout</button>
</div>
</div>
<script>
function logout() {
window.location = "https://a-login.sportskeeda.com/en/logout?next=" + window.location.origin + window.location.pathname + window.location.search;
}
function manageProfile() {
gtag('event', 'MangeProfileClicked');
}
function uploadPic() {
gtag('event', 'ProfilePictureClicked');
}
document.addEventListener("click", function(event) {
// If user either clicks outside the popup
if (!event.target.closest("#profile-menu-popup") && !event.target.classList.contains("toggle")) {
addClass($("#profile-menu-popup"), "hidden");
}
}, false
)
</script>
<div class="keeda-side-menu Articlepage hidden" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-search">
<div class="search-container">
<label for="search-input" class="title">🔍 Search</label>
<input id="search-input" onfocusout="triggerSidebarSearchFocusOutGAEvent(this)" class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport"/>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
</div>
</template>
<a class="sidebar-app-download"  href="https://play.google.com/store/apps/details?id=com.sportskeeda.topic&referrer=utm_source%3DSportskeeda%26utm_medium%3DDesktop%26utm_campaign%3DSiteMenuSIdebar"  onclick="gtag('event', 'click', { 'event_label': 'side-menu', 'event_category': 'app-download', 'transport_type': 'beacon'})">
<img src="//staticg.sportskeeda.com/assets/app/app-download-anim.gif" width="50" height="50" alt="App download animated image">
<span class="span" style="">Get the free App now</span>
</a>
<div class="sidebar-separator"></div>
<script>
function prepareGAEventTracker() {
return function(eventName, eventParams) {
eventParams = eventParams || {};
var params = Object.assign({}, eventParams, {
send_to: "G-T41EZF14QW",
sk_version: "HeaderBiddingImprovements01",
});
gtag("event", eventName, params);
}
}
</script>
<script>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</script>
<script>
(function() {
var trackGAEvent = prepareGAEventTracker();
window.addEventListener("DOMContentLoaded", onDomLoaded);
function onDomLoaded() {
KeedaPushNotificationsManagerInstance
.onceReady()
.then(function() {
return KeedaPushNotificationsManagerInstance.getToken();
})
.then(initManageNotifications)
.catch(function(e) { console.log(e)});
}
function initManageNotifications(token) {
var ctaButton = $("#cta__side_menubar_item__manage_notifications");
var getClickHandler = function(callback) {
return function(event) {
event.preventDefault();
$(".mobile-overlay.active") && $(".mobile-overlay").click();
callback();
}
}
if (!KeedaPushNotificationsManagerInstance.isNotificationPermissionAllowed()) {
var handler = KeedaPushNotificationsPreferencesManagerInstance
.showNotificationsDisabledModal.bind(KeedaPushNotificationsPreferencesManagerInstance);
ctaButton.addEventListener("click", getClickHandler(handler), false);
$("#section__side_menubar_item__manage_notifications").classList.remove("hidden");
return;
}
if (!token) {
return;
}
var input = {
token: token,
onNotificationAllowedChange: function(status) {
trackGAEvent("Push_Notification_Allow_Notification_toggle");
if (status) {
trackGAEvent("Push_Notification_Allow_Notification_Yes");
} else {
trackGAEvent("Push_Notification_Allow_Notification_No");
}
},
onModalDismissed: function() {}
}
var handler = KeedaPushNotificationsPreferencesManagerInstance
.showManageModal.bind(KeedaPushNotificationsPreferencesManagerInstance, input);
var clickHandler = getClickHandler(handler);
var clickHandlerWithGAEvent = function(event) {
trackGAEvent("Push_Notification_HamB_ManageNotif");
clickHandler(event);
}
ctaButton.addEventListener("click", clickHandlerWithGAEvent, false);
ctaButton.addEventListener("portalClick", clickHandler, false);
$("#section__side_menubar_item__manage_notifications").classList.remove("hidden");
}
})();
</script>
<style>
#section__side_menubar_item__manage_notifications .favorites-choice-block {
padding-top: 12px;
padding-bottom: 12px;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name {
display: flex;
align-items: center;
cursor: pointer;
}
#section__side_menubar_item__manage_notifications .favorites-choice-name .bell-icon {
display: flex;
flex: 1;
}
</style>
<section class="links hidden" id="section__side_menubar_item__manage_notifications">
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Manage notifications" id="cta__side_menubar_item__manage_notifications">
<span class="bell-icon">
<img src="//staticg.sportskeeda.com/skm/assets/images/ic-notification-bell.svg" alt="bell-icon" width="18"
height="17" />
</span>
<span>Manage notifications</span>
</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">🔥 Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">🏃🏻‍♀️ Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand " >Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/cricket">Cricket Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/cricket/schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/cricket/schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IND vs ENG" data-image="" data-url="https://www.sportskeeda.com/go/england-vs-india"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/england-vs-india">IND vs ENG</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SL vs AUS" data-image="" data-url="https://www.sportskeeda.com/go/australia-vs-sri-lanka"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/australia-vs-sri-lanka">SL vs AUS</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WI vs BAN" data-image="" data-url="https://www.sportskeeda.com/go/bangladesh-vs-west-indies"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/bangladesh-vs-west-indies">WI vs BAN</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="TNPL" data-image="" data-url="https://www.sportskeeda.com/go/tnpl"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/tnpl">TNPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ECS T10" data-image="" data-url="https://www.sportskeeda.com/go/dream11-european-cricket-series-ecs-t10-stockholm"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/dream11-european-cricket-series-ecs-t10-stockholm">ECS T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IND-W vs SL-W" data-image="" data-url="https://www.sportskeeda.com/go/india-women-vs-sri-lanka-women"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/india-women-vs-sri-lanka-women">IND-W vs SL-W</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bukhatir T10" data-image="" data-url="https://www.sportskeeda.com/go/bukhatir-t20-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/bukhatir-t20-league">Bukhatir T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="T20 Quadrangular" data-image="" data-url="https://www.sportskeeda.com/go/international-twenty20-quadrangular-series"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/international-twenty20-quadrangular-series">T20 Quadrangular</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pondicherry-W T10" data-image="" data-url="https://www.sportskeeda.com/go/pondicherry-womens-t10"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/pondicherry-womens-t10">Pondicherry-W T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Arachas Super 20" data-image="" data-url="https://www.sportskeeda.com/go/womens-super-series"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/womens-super-series">Arachas Super 20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="CAN vs NEP" data-image="" data-url="https://www.sportskeeda.com/go/canada-vs-nepal"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/canada-vs-nepal">CAN vs NEP</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SIN vs PNG" data-image="" data-url="https://www.sportskeeda.com/go/singapore-vs-papua-new-guinea"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/singapore-vs-papua-new-guinea">SIN vs PNG</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Strike T20" data-image="" data-url="https://www.sportskeeda.com/go/strike-league-t20"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/strike-league-t20">Strike T20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dream11" data-image="" data-url="https://www.sportskeeda.com/fantasy-cricket-mantra"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/fantasy-cricket-mantra">Dream11</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand " >Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/football">Football Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SK Experts " data-image="" data-url="https://www.sportskeeda.com/football/sk-experts"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/football/sk-experts">SK Experts </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/football/schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/football/schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UEFA Nations League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-nations-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/uefa-nations-league">UEFA Nations League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FIFA WC" data-image="" data-url="https://www.sportskeeda.com/go/fifa-world-cup"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/fifa-world-cup">FIFA WC</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/epl">EPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/uefa-champions-league">Champions League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="La Liga" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/la-liga">La Liga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MLS " data-image="" data-url="https://www.sportskeeda.com/go/mls"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/mls">MLS </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ligue 1" data-image="" data-url="https://www.sportskeeda.com/go/ligue-1"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/ligue-1">Ligue 1</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bundesliga " data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/bundesliga">Bundesliga </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serie A " data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A </a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Newsletters" data-image="" data-url="https://www.sportskeeda.com/newsletters"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/newsletters">Newsletters</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rumor Roundup" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-rumor-roundup"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-rumor-roundup">Rumor Roundup</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="RAW" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/raw">RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/smackdown">SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-results">Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-roster">Roster</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Money in the Bank 2022" data-image="" data-url="https://www.sportskeeda.com/go/money-in-the-bank"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/money-in-the-bank">WWE Money in the Bank 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-champions">Champions</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PPV Schedule" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">PPV Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AEW" data-image="" data-url="https://www.sportskeeda.com/aew"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/aew">AEW</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand " >Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/esports">Esports Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="https://www.sportskeeda.com/minecraft"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Elden Ring" data-image="" data-url="https://www.sportskeeda.com/esports/elden-ring"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/elden-ring">Elden Ring</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roblox" data-image="" data-url="https://www.sportskeeda.com/roblox-news"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/roblox-news">Roblox</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Genshin Impact" data-image="" data-url="https://www.sportskeeda.com/esports/genshin-impact"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/genshin-impact">Genshin Impact</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fortnite" data-image="" data-url="https://www.sportskeeda.com/fortnite"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/fortnite">Fortnite</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="GTA" data-image="" data-url="https://www.sportskeeda.com/gta"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/gta">GTA</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Streamers" data-image="" data-url="https://www.sportskeeda.com/esports/streamers"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/streamers">Streamers</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Free Fire" data-image="" data-url="https://www.sportskeeda.com/free-fire"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/free-fire">Free Fire</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PUBG" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/esports/pubg">PUBG</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Valorant" data-image="" data-url="https://www.sportskeeda.com/valorant"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/valorant">Valorant</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BGMI" data-image="" data-url="https://www.sportskeeda.com/bgmi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/bgmi">BGMI</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="https://www.sportskeeda.com/pop-culture"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Anime" data-image="" data-url="https://www.sportskeeda.com/anime"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/anime">Anime</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Gaming Tech" data-image="" data-url="https://www.sportskeeda.com/gaming-tech"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/gaming-tech">Gaming Tech</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Wiki Guides" data-image="" data-url="/wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wiki">Wiki Guides</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand " >Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis calendar 2022" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/tennis-schedule">Tennis calendar 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Results Today" data-image="" data-url="https://www.sportskeeda.com/tennis/tennis-results-today"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/tennis-results-today">Tennis Results Today</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Wimbledon 2022" data-image="" data-url="https://www.sportskeeda.com/go/wimbledon"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/wimbledon">Wimbledon 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ATP Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/mens-tennis-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/mens-tennis-rankings">ATP Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WTA Rankings" data-image="" data-url="https://www.sportskeeda.com/tennis/womens-tennis-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/tennis/womens-tennis-rankings">WTA Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Novak Djokovic" data-image="" data-url="https://www.sportskeeda.com/player/novak-djokovic"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/novak-djokovic">Novak Djokovic</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rafael Nadal" data-image="" data-url="https://www.sportskeeda.com/player/rafael-nadal"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/rafael-nadal">Rafael Nadal</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roger Federer" data-image="" data-url="https://www.sportskeeda.com/player/roger-federer"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/roger-federer">Roger Federer</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serena Williams" data-image="" data-url="https://www.sportskeeda.com/player/serena-williams"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/player/serena-williams">Serena Williams</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/mma">MMA Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC News" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/ufc">UFC News</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship" data-image="" data-url="https://www.sportskeeda.com/go/one-championship"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/one-championship">ONE Championship</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Fight Night" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-fight-night"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-fight-night">UFC Fight Night</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-schedule">Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rankings" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-rankings">Rankings</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Results" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-results"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/ufc-results">Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Fights Tonight" data-image="" data-url="https://www.sportskeeda.com/mma/tonight-ufc-card"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/tonight-ufc-card">UFC Fights Tonight</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship Results" data-image="" data-url="https://www.sportskeeda.com/mma/one-fc-results"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/one-fc-results">ONE Championship Results</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/one-fc-schedule"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/one-fc-schedule">ONE Championship Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship Rankings" data-image="" data-url="https://www.sportskeeda.com/mma/one-championship-rankings"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/mma/one-championship-rankings">ONE Championship Rankings</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand " >Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL 2022" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/pro-kabaddi">PKL 2022</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/pkl-8-schedule-pro-kabaddi-2021-start-date-full-match-timings-venue-details"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/kabaddi/pkl-8-schedule-pro-kabaddi-2021-start-date-full-match-timings-venue-details">PKL Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PKL Points Table" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi/points-table"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/go/pro-kabaddi/points-table">PKL Points Table</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Rules" data-image="" data-url="https://www.sportskeeda.com/kabaddi/explaining-different-formats-kabaddi-its-rules"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="https://www.sportskeeda.com/kabaddi/explaining-different-formats-kabaddi-its-rules">Kabaddi Rules</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Wiki" data-image="" data-url=""><a class="nav-expand " >Wiki</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Wiki Home" data-image="" data-url="/wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wiki">Wiki Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft Wiki" data-image="" data-url="/minecraft-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/minecraft-wiki">Minecraft Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Naruto Wiki" data-image="" data-url="/naruto-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/naruto-wiki">Naruto Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="TikTok Wiki" data-image="" data-url="/tiktok-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/tiktok-wiki">TikTok Wiki</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Youtube Wiki" data-image="" data-url="/youtube-wiki"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/youtube-wiki">Youtube Wiki</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand " >More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Sports" data-image="" data-url="/sports"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/sports">Sports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/basketball">Basketball</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="/indian-football"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/indian-football">Indian Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NFL" data-image="" data-url="/nfl"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/nfl">NFL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="/minecraft"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Formula 1" data-image="" data-url="/f1"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/f1">Formula 1</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Nascar" data-image="" data-url="/nascar"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/nascar">Nascar</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="/pop-culture"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="College Football" data-image="" data-url="/college-football"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/college-football">College Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/hockey">Hockey</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/golf">Golf</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/athletics">Athletics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Badminton" data-image="" data-url="/badminton"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/badminton">Badminton</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Gymnastics" data-image="" data-url="/gymnastics"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/gymnastics">Gymnastics</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Wrestling" data-image="" data-url="/wrestling"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/wrestling">Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Swimming" data-image="" data-url="/swimming"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/swimming">Swimming</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/tennis">Tennis</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Shooting" data-image="" data-url="/shooting"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/shooting">Shooting</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Boxing" data-image="" data-url="/boxing"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/boxing">Boxing</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Archery" data-image="" data-url="/archery"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/archery">Archery</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Winter Sports" data-image="" data-url="/winter-sports"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/winter-sports">Winter Sports</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roblox" data-image="" data-url="/roblox-news"><a onclick="triggerSideMenuGlobalItemClickedGAEvent(this)" href="/roblox-news">Roblox</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">🔗 LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="About Us" href="/about-us">About Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Write For US" href="/creator/getting-started">Write For Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Editorial Standards" href="/editorialteam">Editorial Standards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Journalism Awards" href="/writer-awards">Journalism Awards</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Fact Check" href="/fact-check">Fact Check</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Affiliate Program" href="/register-as-an-affiliate">Affiliate Program</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Careers Page" href="/careers" target="_blank" rel="noopener noreferrer">Careers</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script async src="/dist/js/profile-widget-bundle-6b5b938227.js"></script>
<script type="text/javascript">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</script>
<template id="template__disabled_push_notifications_modal">
<style>
.keeda_modal_content {
border-radius: 8px;
padding-top: 0 !important;
}
.keeda_modal_header {
margin-left: -20px;
margin-right: -20px;
padding: 20px;
border-radius: 8px 8px 0 0;
background-color: #f5f5f5;
}
.keeda_modal_content {
padding: 20px;
}
.keeda_modal_content_text {
padding-top: 0;
padding-bottom: 0;
}
.keeda_modal_header_text {
color: #2D2D2D;
font-size: 16px;
font-weight: bold;
}
.instructions-container {}
.instructions-container .instruction-row {
display: flex;
align-items: start;
margin: 20px 0;
}
.instruction-row .instruction-icon {
display: flex;
width: 20px;
height: 20px;
margin-top: 5px;
}
.instruction-row .instruction-details {
margin-left: 10px;
}
.instruction-row .instruction-details p {
font-size: 13px;
font-weight: 700;
}
.instruction-details .instruction--primary {
color: #474747;
}
.instruction-details .instruction--secondary {
color: #6f6f6f;
}
.instruction-details .highlight {
color: #be3938;
padding: 0;
background: unset;
}
</style>
<div class="instructions-container">
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_cog.svg" height="20" width="20" alt="icon-settings" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Go to your</p>
<p class="instruction--primary">Browser"s <span class="highlight">Setting&#39;s</span> page</p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_permissions.svg" height="20" width="20"
alt="icon-permissions" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary"><span class="highlight">Site Settings</span>/Site Permissions</p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_notification_bell.svg" height="20" width="20"
alt="icon-bell" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary"><span class="highlight">Notifications</span></p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_blocked.svg" height="20" width="20"
alt="icon-blocked" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary">the <span class="highlight">Block list</span> and find sportskeeda.com</p>
</div>
</div>
<div class="instruction-row">
<div class="instruction-icon">
<img src="//staticg.sportskeeda.com/assets/pwa/icons/ic_allowed_check.svg" height="20" width="20"
alt="icon-allowed" />
</div>
<div class="instruction-details">
<p class="instruction--secondary">Tap on</p>
<p class="instruction--primary">sportskeeda.com and tap on <span class="highlight">Allow</span></p>
</div>
</div>
</div>
</template>
<template id="template__manage_notifications_modal">
<style>
.keeda_modal_content {
padding: 20px;
}
.keeda_modal_header_text {
color: #2D2D2D;
font-size: 16px;
font-weight: bold;
}
.keeda_modal_actions {
padding-top: 0px;
text-align: center;
}
.switch {
position: relative;
display: block;
width: 35px;
height: 17px;
}
.switch input {
opacity: 0;
width: 0;
height: 0;
margin: 0;
}
.slider {
position: absolute;
cursor: pointer;
top: 0;
left: 0;
right: 0;
bottom: 0;
background-color: #ccc;
transition: background-color ease .4s;
}
.slider:before {
position: absolute;
content: "";
height: 11px;
width: 11px;
left: 3px;
right: auto;
bottom: 3px;
background-color: #fff;
}
.slider.round {
border-radius: 34px;
}
.slider.round:before {
border-radius: 50%;
}
input:checked+.slider {
background-color: #AF2222;
}
input:focus+.slider {
box-shadow: 0 0 1px #AF2222;
}
input:checked+.slider:before {
right: 4px;
left: auto;
}
.preferences-container {
width: 100%;
display: flex;
flex-direction: column;
}
.preferences-container .preferences-row {
display: flex;
flex-direction: column;
margin-bottom: 15px;
}
header.row-header {
display: flex;
align-items: center;
justify-content: space-between;
margin-bottom: 10px;
}
header.row-header .text {
padding-right: 10px;
font-weight: 500;
}
.text .primary {
font-size: 14px;
color: #474747;
}
.text .secondary {
font-size: 12px;
color: #999999;
}
.preferences-row .options {
display: flex;
flex-direction: column;
}
.options .option-row {
display: flex;
align-items: center;
justify-content: space-between;
padding: 10px;
background: #F5F5F5;
border-bottom: 1px solid #dedede;
}
.options .option-row:last-child {
border-bottom-color: transparent;
}
.option-row .text {
font-size: 13px;
color: #474747;
}
.body-header {
padding: 7px 0;
}
.body-header .sub-header {
font-weight: 500;
color: #101010;
font-size: 14px;
}
.row-body hr {
border: 1px solid #e9e9e9;
}
.row-body .preference-options .option-header {
padding: 11px 0 11px 0;
}
.separator-section {
margin-bottom: 10px;
padding-top: 10px;
border-top: 1px solid #e9e9e9;
}
.separator-section .text {
font-weight: 500;
color: #101010;
font-size: 14px;
}
</style>
<div class="preferences-container">
<div class="preferences-row">
<header class="row-header">
<div class="text">
<p class="primary">Allow Notifications</p>
</div>
<div class="action">
<label class="switch">
<input type="checkbox" id="checkbox__notifications_allowed" />
<span class="slider round"></span>
</label>
</div>
</header>
</div>
<div class="separator-section">
<p class="text">Notifications you have enabled</p>
</div>
<div class="preferences-row">
<header class="row-header">
<div class="text">
<p class="primary">Teams</p>
</div>
</header>
<div class="row-body">
<div id="subscribed_teams_list"></div>
</div>
</div>
<div class="preferences-row">
<header class="row-header">
<div class="text">
<p class="primary">Series</p>
</div>
</header>
<div class="row-body">
<div id="subscribed_series_list"></div>
</div>
</div>
</div>
</template>
<template id="template__preference_option">
<style>
.one-option {
cursor: pointer;
padding: 13px 20px;
margin-left: -20px;
margin-right: -20px;
background-color: #F5F5F5;
border-bottom: 1px solid #e9e9e9;
}
.option-header {
display: flex;
justify-content: space-between;
align-items: center;
margin-left: -20px;
margin-right: -20px;
padding-left: 20px;
padding-right: 20px;
}
.option-header .option-title {
font-size: 12px;
color: #474747;
font-weight: 500;
}
.option-header img {
height: 8px;
width: 12px;
background: none;
}
.option-header img:focus {
background: none;
}
.options {
margin-left: -10px;
margin-right: -10px;
padding-top: 10px;
}
.options .option-row {
border-bottom: 1px solid #e9e9e9;
}
.options .option-row:last-child {
border-bottom-color: transparent;
}
.options .option-row input[type="checkbox"] {
margin-right: 0;
}
</style>
<div class="one-option">
<header class="option-header">
<p class="option-title"></p>
<div class="option-icon">
<img src="//staticg.sportskeeda.com/assets/chevron-down.svg" height="8" width="12" />
</div>
</header>
<div class="options hidden">
<div class="option-row">
<div class="text">
<p>Toss and match updates</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="toss_and_match" />
</div>
</div>
<div class="option-row">
<div class="text">
<p>Wickets and Milestones</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="wickets_and_milestones" />
</div>
</div>
<div class="option-row">
<div class="text">
<p>Score updates every 5 overs</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="score_every_5_overs" />
</div>
</div>
<div class="option-row">
<div class="text">
<p>Fantasy Tips updates</p>
</div>
<div class="action">
<input type="checkbox" name="option__topic" data-topic="fantasy_tips" />
</div>
</div>
</div>
</div>
</template>
<template id="template__preference_empty_row">
<style>
.no-value {
padding: 16px 5px;
margin: 0 -20px;
background-color: #F5F5F5;
}
.no-value .text {
font-size: 12px;
color: #999;
text-align: center;
}
</style>
<div class="no-value">
<p class="text"></p>
</div>
</template>
<script>
var KeedaCricketPushNotificationsManagerInstance = (function() {
var APP_METADATA = {"name":"Sportskeeda Cricket","short_name":"Sportskeeda Cricket","description":"Sportskeeda Cricket","theme_color":"#d32f2f","background_color":"#ffffff","scope":"\/live-cricket-score\/","launch_url":"\/live-cricket-score\/welcome?key4=pwacmc","assets":{"badge":"\/\/static.sportskeeda.com\/pwa\/badge.png","icon":"\/\/static.sportskeeda.com\/pwa\/cricket\/icon.png"}};
function KeedaCricketPushNotificationsManager() {
this.notificationIcon = APP_METADATA.assets.icon + "?w=128";
}
KeedaCricketPushNotificationsManager.prototype.isCricketNotification = function(notification) {
return notification.data && notification.data.target && notification.data.target === "cricket";
}
KeedaCricketPushNotificationsManager.prototype.showNotification = function(notification) {
KeedaPushNotificationsManagerInstance.showNotification(notification, {
options: {
icon: this.notificationIcon
}
});
}
KeedaCricketPushNotificationsManager.prototype.onNotificationReceived = function(callback) {
var self = this;
return KeedaPushNotificationsManagerInstance.subscribeForNotifications(function(notification) {
if (!self.isCricketNotification(notification)) {
return false;
}
self.showNotification(notification);
if (callback) {
setTimeout(callback.bind(null, notification));
}
return true;
});
}
KeedaCricketPushNotificationsManager.prototype.getImplicitTopicsToSubscribe = function(subscribedTopicsMap) {
var topicsToSubscribe = [];
var topicId = KeedaPushNotificationsManagerInstance.generateTopic(
KeedaPushNotificationsManagerInstance.ObjectType.Info,
"cricket",
KeedaPushNotificationsManagerInstance.Topic.ManualNotifications
);
if (!subscribedTopicsMap[topicId]) {
topicsToSubscribe.push(topicId);
}
return topicsToSubscribe;
}
KeedaCricketPushNotificationsManager.prototype.subscribeToDefaultTopics = function(subscribedTopicsMap) {
var self = this;
return KeedaPushNotificationsManagerInstance.getToken().then(function(token) {
return KeedaPushNotificationsManagerInstance.subscribeToTopics(
token,
self.getImplicitTopicsToSubscribe(subscribedTopicsMap)
);
});
}
return new KeedaCricketPushNotificationsManager();
})();
</script>
<script>
(function() {
if ("serviceWorker" in navigator) {
var trackGAEvent = prepareGAEventTracker("root");
window.addEventListener("load", function() {
navigator.serviceWorker
.register("/service-workers/root", {
scope: "/",
})
.then(function(registration) {
onServiceWorkerRegistered(registration);
})
.catch(function(err) {
console.info("Root service worker could not be registered", err);
});
});
function onServiceWorkerRegistered(swRegistration) {
initializePushNotifications(swRegistration);
}
function initializePushNotifications(swRegistration) {
return KeedaPushNotificationsManagerInstance.initialize(swRegistration)
.then(function() {
return KeedaPushNotificationsManagerInstance.requestPermission();
})
.then(function() {
if (KeedaPushNotificationsManagerInstance.didUserAllowNotifications()) {
trackGAEvent("Push_Notification_Permission_Granted");
} else if (KeedaPushNotificationsManagerInstance.didUserBlockNotifications()) {
trackGAEvent("Push_Notification_Permission_Blocked");
}
})
.then(function() {
if (KeedaPushNotificationsManagerInstance.isNotificationPermissionAllowed()) {
return whenNotificationPermissionsAreGranted();
}
})
.catch(function(error) {
console.error("Error occurred while configuring push notifications ", error);
});
}
function whenNotificationPermissionsAreGranted() {
return Promise.resolve()
.then(function() {
return KeedaPushNotificationsManagerInstance.setDefaultNotificationHandlerCallback(function() {
console.info("Acknowledged push notification by default handler!");
trackGAEvent("Push_Notification_Received");
});
})
.then(function() {
return KeedaPushNotificationsManagerInstance.addNotificationHandler(
"cricket", KeedaCricketPushNotificationsManagerInstance);
})
.then(function() {
return KeedaPushNotificationsManagerInstance.getToken()
.then(function(token) {
if (token) {
return Promise.all([
KeedaPushNotificationsPreferencesManagerInstance.updateTokenIfChanged(token),
KeedaPushNotificationsPreferencesManagerInstance.fetchAndPersistSubscribedTopicsForSession(token)
])
}
})
.then(function(response) {
return KeedaPushNotificationsManagerInstance.subscribeToDefaultTopics(
KeedaPushNotificationsPreferencesManagerInstance.getSubscribedTopics()
)
})
});
}
}
})();
</script>
</body>
</html>
