<!DOCTYPE html>
<html lang="en-us">
<head>
<!-- Google Tag Manager -->
<script>
var gtmFired = false;
document.addEventListener("mousemove", function() { loadGTM(); });
document.addEventListener("scroll", function() { loadGTM(); });
function loadGTM() {
if(gtmFired) {
return;
}
gtmFired = true;
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZMZ8RP');
}
</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta name="description" content="Saturday will see the best in the Eastern Conference take on the worst as the red-hot Brooklyn Nets take on the struggling Detroit Pistons.">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta property="fb:admins" content="603431824"/>
<meta property="fb:admins" content="1020623816"/>
<meta property="fb:app_id" content="394687130715834" />
<!-- Begin new fb pages meta tags. -->
<meta property="fb:pages" content="116151972998">
<meta property="fb:pages" content="638392079590181">
<meta property="fb:pages" content="1427355644210382">
<meta property="fb:pages" content="1533778130171410">
<meta property="fb:pages" content="353256696613">
<meta property="fb:pages" content="233043350648">
<meta property="fb:pages" content="189419887802605">
<meta property="fb:pages" content="361214257357503">
<meta property="fb:pages" content="161662747254143">
<meta property="fb:pages" content="179374682137817">
<meta property="fb:pages" content="671658282858797">
<meta property="fb:pages" content="235149339867793">
<meta property="fb:pages" content="113039892135516">
<meta property="fb:pages" content="198888153532348">
<meta property="fb:pages" content="480037188813382">
<meta property="fb:pages" content="264363300269574">
<meta property="fb:pages" content="1480789248868135">
<meta property="fb:pages" content="229284143908">
<meta property="fb:pages" content="664341660330270">
<!-- End new fb pages meta tags. -->
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google" content="notranslate">
<meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
<meta name="google-site-verification" content="5N5YyaIzynu432Je4SkbyXOd1iYd0O12aN24aLayocg" />
<meta name="google-site-verification" content="i2P5zopXY-X1BkOyPHr9Pq5JmDBZXpDYMWxRd8bSjHc" /> 
<meta name="google-site-verification" content="5Wtrqhwk1sAXs_fBPrS0wKXKuQlb-f76vbJtgT8IWkQ" /> 
<meta name="google-site-verification" content="HAvuvdUewFHQYRoif1w5BemTTsalBQatkd0wKlNTlSc" />
<title>Detroit Pistons vs Brooklyn Nets: Injury Updates, Predicted Lineups and Starting 5s - March 13th, 2021 | NBA Season 2020-21</title>
<link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
<link rel="shortcut" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="https://staticg.sportskeeda.com/logo/sk-short-logo.png">
<link href="https://staticg.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
<link rel="amphtml" href="https://www.sportskeeda.com/amp/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21">
<link rel="canonical" id="canonical-link" href="https://www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21" />
<link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21" />
<meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21">
<meta property="al:android:package" content="com.sportskeeda.topic">
<meta property="al:android:app_name" content="Sportskeeda Live">
<meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
<meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
<meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21" />
<meta name="twitter:card" content="app">
<meta name="twitter:app:country" content="India">
<meta name="twitter:site" content="@sportskeeda" />
<meta name="twitter:creator" content="@KunalSethiBBnBB" />
<meta name="twitter:card" content="summary_large_image"/>
<meta property="article:publisher" content="https://www.facebook.com/SportsKeeda" />
<meta name='keywords' content='Basketball, Detroit Pistons , Preview, NBA, Brooklyn Nets, Blake Griffin, NBA Injury Updates, NBA Schedule 2020-21, Jerami Grant, NBA Predictions'><meta property='og:title' content='Detroit Pistons vs Brooklyn Nets: Injury Updates, Predicted Lineups and Starting 5s - March 13th, 2021 | NBA Season 2020-21' /><meta property='og:type' content='article' /><meta property='og:image' content='https://staticg.sportskeeda.com/editor/2021/03/bcdcd-16156604055442-800.jpg' /><meta property='og:url' content='https://www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21' /><meta property='og:description' content='' /><!-- for Twitter --><meta name='twitter:title' content='Detroit Pistons vs Brooklyn Nets: Injury Updates, Predicted Lineups and Starting 5s - March 13th, 2021 | NBA Season 2020-21'/><meta name='twitter:description' content='' /><meta name='twitter:image' content='https://staticg.sportskeeda.com/editor/2021/03/bcdcd-16156604055442-800.jpg' /><meta name='title' content='Detroit Pistons vs Brooklyn Nets: Injury Updates, Predicted Lineups and Starting 5s - March 13th, 2021 | NBA Season 2020-21'/><meta name='description' content='Saturday will see the best in the Eastern Conference take on the worst as the red-hot Brooklyn Nets take on the struggling Detroit Pistons.'/><meta name='author' content='Kunal Sethi'/><link rel='alternate' type='application/rss+xml' title='Sportskeeda &raquo; Feed' href='https://www.sportskeeda.com/feed'/>
<link rel="shortcut icon" href="https://www.sportskeeda.com/favicon.ico" type="image/x-icon"/>
<link rel="icon" href="/apple-touch-icon-precomposed.png" type="image/png"/>
<style>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</style>
<script>
//Code is executed only on 1% of the pages
if(Math.random() * 100 < 1) {
window.SENTRY_SDK = {
url: 'https://cdn.ravenjs.com/3.26.4/raven.min.js',
dsn: 'https://e31f1e9e78bb4320beb2324075c1c6fc@sentry.io/106707',
options: {
release: '2019.07.30.2'
}
}
//sentry-js script
;(function(a,b,g,e,h){var k=a.SENTRY_SDK,f=function(a){f.data.push(a)};f.data=[];var l=a[e];a[e]=function(c,b,e,d,h){f({e:[].slice.call(arguments)});l&&l.apply(a,arguments)};var m=a[h];a[h]=function(c){f({p:c.reason});m&&m.apply(a,arguments)};var n=b.getElementsByTagName(g)[0];b=b.createElement(g);b.src=k.url;b.crossorigin="anonymous";b.addEventListener("load",function(){try{a[e]=l;a[h]=m;var c=f.data,b=a.Raven;b.config(k.dsn,k.options).install();var g=a[e];if(c.length)for(var d=0;d<c.length;d++)c[d].e?g.apply(b.TraceKit,c[d].e):c[d].p&&b.captureException(c[d].p)}catch(p){console.log(p)}});n.parentNode.insertBefore(b,n)})(window,document,"script","onerror","onunhandledrejection");
}
</script>
<script>
function getCookie(cname) { 
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function loadScriptAsync(scriptSrc, callback, attributes, DOMInto) { 
if (typeof callback !== 'function') {
throw new Error('Not a valid callback for async script load');
}
var script = document.createElement('script');
if(attributes && attributes.length > 0) {
for(var attribIter = 0; attribIter < attributes.length; attribIter ++) {
script.setAttribute(attributes[attribIter].attribKey, attributes[attribIter].attribValue);
}
}
script.onload = callback;
script.src = scriptSrc;
if(DOMInto) {
DOMInto.appendChild(script);
} else {
document.head.appendChild(script);
}
}
var countryCode = getCookie("country_code").toLowerCase();
if(countryCode == "us" || countryCode == "gb") {
window.grumi = {       
key: '0210fb5d-3b9d-4da0-a61c-604f728ba4a6'
};
loadScriptAsync("//rumcdn.geoedge.be/0210fb5d-3b9d-4da0-a61c-604f728ba4a6/grumi-ip.js", function() { });
}
</script>
<!--Query string init -->
<script>
var $ = document.querySelector.bind(document);
var $all = document.querySelectorAll.bind(document);
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
window && window.tercept && window.tercept.init && window.tercept.init(11446729);
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
var gaFired = false;
var GA_ID = 'UA-10769778-1';
var sessionKey1CookieVal = getCookie("sessionKey1");
window.dataLayer = window.dataLayer || [];
function gtag(){ dataLayer.push(arguments); }
gtag('js', new Date());
gtag('config', GA_ID, { send_page_view: false });
function loadGA() {
if(gaFired) {
return;
}
gaFired = true;
var GAScript = "https://www.googletagmanager.com/gtag/js?id="+GA_ID;
loadScriptAsync(GAScript, function() {});
gtag('event', 'Articlepage', {
'event_category': 'page_type',
'event_label': document.location.href,
'non_interaction': true
});
gtag('event', '2021-03', {
'event_category': 'published_date',
'event_label': document.location.href,
'non_interaction': true
});
var isVideoPage = false;
gtag('event', 'newlayout', {
'event_category': 'debug_event',
'event_label': document.location.href,
'non_interaction': true
});
gtag('event', 'Basketball', {
'event_category': 'sport',
'event_label': document.location.href,
'non_interaction': true
});
gtag('event', 'kunalsethi98-1', {
'event_category': 'author_slug',
'event_label': 'article',
'non_interaction': true
});
gtag( 'set' , { 'dimension1' : "Basketball" } );
gtag( 'set' , { 'dimension4' : "false" } );
gtag( 'set' , { 'dimension7' : "03142021" } );
gtag( 'set' , { 'dimension11' : "ContextualHomepagedesktop" } );
if (!isVideoPage && "1") {
gtag('event', 'page_view', { 'send_to': GA_ID });
}
if (!isVideoPage && "") {
if(location.search.indexOf("key1=opera") > -1) {
gtag('event', 'page_view', {
'send_to': GA_ID,
'page_path': location.pathname + location.search
});
} else {
if(sessionKey1CookieVal && sessionKey1CookieVal.indexOf("opera") > -1) {
gtag('event', 'page_view', {
'send_to': GA_ID,
'page_path': location.pathname + location.search + (location.search ? "&" : "?") + "key1=" + sessionKey1CookieVal
});
} else {
gtag('event', 'page_view', { 'send_to': GA_ID });
}
}
}
}
if ("") {
if(location.search.indexOf("opera") > -1 || sessionKey1CookieVal.indexOf("opera") > -1) {
loadGA();
}
}
window.addEventListener("scroll", loadGA.bind(this));
window.addEventListener("click", loadGA.bind(this));
window.addEventListener("mousemove", loadGA.bind(this));
</script>
<!-- Clarity Analytics -->
<script>
var clarityAnalyticsFired = false;
function loadClarityAnalytics() {
if (clarityAnalyticsFired) {
return;
}
(function(c,l,a,r,i,t,y){
c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
})(window, document, "clarity", "script", "3wlwsnvxlg");
clarityAnalyticsFired = true;
}
document.addEventListener("scroll", loadClarityAnalytics.bind(this));
document.addEventListener("click", loadClarityAnalytics.bind(this));
document.addEventListener("mousemove", loadClarityAnalytics.bind(this));
</script>
<script >
var getLocation = function(href) {
var l = document.createElement("a");
l.href = href;
return l.pathname;
};
var besideH1Links = $all('ul.desktop-h1-side-menu li a')
for(i=0; i< besideH1Links.length; i += 1) {
var currentPath = document.location.pathname;
if(currentPath === getLocation(besideH1Links[i].href)) {
besideH1Links[i].className = besideH1Links[i].className + " active";
}
}
</script>
<meta property="article:published_time" content="2021-03-14T01:54:00+05:30" /><meta property="article:modified_time" content="2021-03-14T01:54:00+05:30" />
<style>
/* css for inhouse textual ads */
.ad-box {
width: 100%;
padding: 10px 0px 25px 0px;
clear: both;
line-height: 15px !important;
color: #080;
font-size: 14px;
font-weight: 600;
height: 50px;
position:relative;
}
.ad-box .ctr {
z-index: 10;
width: 100%;
position: absolute;
height: 100%;
}
.ad-text {
width: 30px;
float: right;
text-align:center;
border: 1px solid #080;
border-radius: 4px;
margin-right: 5px;
clear: none !important;
}
.ad-title{
float:left;
width:85%;
margin-left:10px;
}
.ad-title a {
color: #080 !important;
font-size: 14px;
font-weight: 600;
text-decoration: underline;
}
.ad-img {
width:100%;
height:50px;
background-size: cover;
margin: 0 auto;
}
.ad-box-img {
padding: 0 !important;
}
</style>
<template id="ad-inhouse-text">
<div class="ad-box">
<div class="ad-title"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
<div class="ad-text">Ad</div>
</div>
</template>
<template id="ad-inhouse-banner">
<div class="ad-box ad-box-img">
<a class="ctr" target="_blank" rel="noopener noreferrer"></a>
<div class="ad-img"></div>
<img class="ad-imp-track" style="display:none;height:1px !important;width:1px !important;"/>
</div>
</template>
<script>
function refreshInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(!customCreative) {
// Refresh support only for custom creatives as of now
return;
}
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(!hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
removeClass(node.previousElementSibling, 'ad-box');
node.previousElementSibling.parentNode.removeChild(node.previousElementSibling);
setTimeout(function() {
return renderCustomCreative(node_id, customCreative);
}, 0);
}
function renderInhouseAd(node_id, ad_pos, is_article, customCreative) {
if(customCreative) {
return renderCustomCreative(node_id, customCreative);
}
if(typeof is_article !== 'undefined' && is_article == true) {
var country_code = getCookie("country_code");
if(country_code != 'IN') {
return;
}
}
var node = document.getElementById(node_id);
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
}
function renderCustomCreative(node_id, ad) {
setTimeout(function() {
var node = document.getElementById(node_id);
if(node == null) {
return;
}
if(node !== null && hasClass(node.previousElementSibling, 'ad-box')) {
return;
}
var adContainerDiv = document.importNode($('#ad-inhouse-banner').cloneNode(true).content, true);
adContainerDiv.querySelector(".ctr").href = ad.ctr;
adContainerDiv.querySelector(".ad-img").style.width = ad.width;
adContainerDiv.querySelector(".ad-img").style.height = ad.height;
adContainerDiv.querySelector(".ad-img").style.backgroundImage = "url('"+ad.img_src+"')";
var imp_tracker = adContainerDiv.querySelector('.ad-imp-track');
if(ad.impressionTracker != '' && ad.impressionTracker != null) {
imp_tracker.setAttribute('src', ad.impressionTracker);
}
node.parentNode.insertBefore(adContainerDiv, node);
}, 0);
gtag('event', "displayed", {
'event_category': "ad_impression",
'event_label': ad.ID,
'non_interaction': true
});
}
</script>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=1)}([,function(e,t){var n="GWD_PARALLAX",o="GWD_PARALLAX_CARPET",r="ADOBE_ANIMATE",i="register-events",a="expand-ad",l="collapse-ad",c=window.innerHeight,s=window.innerWidth,d=document.documentElement.clientWidth,u=document.documentElement.clientHeight;function f(e,t){for(;(e=e.parentElement)&&!e.classList.contains(t););return e}function g(e){var t=e[e.message?"message":"data"]||{};try{t=JSON.parse(t)}catch(e){}return t}function p(e){var t,n=g(e);try{t=function(e){if(e.source)for(var t=document.getElementsByTagName("iframe"),n=0;n<t.length;n++)if(t[n].contentWindow===e.source)return t[n];return null}(e)}catch(e){}return t||(t=function(e){if(void 0!==(e=adUnits&&adUnits[e])){return document.getElementById(e.div).querySelector("iframe")}return null}(n.adUnit)),t}var m={};var h=!0;function v(e,t){var n,o;if(t?(n=t.getBoundingClientRect(),o=.5*t.offsetHeight):(n=e.getBoundingClientRect(),o=.5*e.offsetHeight),E(n,o)){var r=function(e){var t=1-e.bottom/(c+e.height),n=e.right/(s+e.width),o=e.top,r=e.left;return{creativeFramePercentY:t,creativeFramePercentX:n,creativeFrameTop:o,creativeFrameLeft:r}}(n),i=Object.assign(r,{isInitial:h,hostpageScrollX:window.scrollX,hostpageScrollY:window.scrollY,eventType:"hostpageScroll",windowHeight:c,windowWidth:s});h&&(h=!1),e.contentWindow.frames&&e.contentWindow.frames.length>0?e.contentWindow.frames[0].postMessage(JSON.stringify(i),"*"):e.contentWindow.postMessage(JSON.stringify(i),"*")}}var y=0,w=0;function b(){var e=document.documentElement.scrollTop+document.body.scrollTop,t=document.documentElement.scrollLeft+document.body.scrollLeft,n=y-e,o=w-t;return y=e,w=t,{top:n,left:o}}function E(e,t){return!!e&&(e.bottom>0&&e.right>0&&e.left<(s||d)&&e.top+t<(c||u))}window.addEventListener("message",(function(e){var t=g(e);if(t.sk)if(t.type===i)console.log("Register event type received",t.provider),(c=p(e))&&t.globalEvents&&Array.isArray(t.globalEvents)&&t.globalEvents.forEach((function(e){!function(e,t,i){if(m[e])-1===m[e].indexOf(t)&&m[e].push(t);else{var a;m[e]=[],i===o&&(a=t.parentNode.parentNode.parentNode.parentNode),window.addEventListener(e,(function(t){m[e].map((function(t){i===n?v(t):i===o?v(t,a):i===r&&function(e,t){if(e&&e.contentWindow&&e.contentWindow.frames.length>0){var n=e.getBoundingClientRect(),o=.5*e.offsetHeight,r={eventType:t,scrollDelta:b(),scroll:{x:window.scrollX||window.pageXOffset,y:window.scrollY||window.pageYOffset},inViewPort:E(n,o)};e.contentWindow.frames&&e.contentWindow.frames.length>0?e.contentWindow.frames[0].postMessage(JSON.stringify(r),"*"):e.contentWindow.postMessage(JSON.stringify(r),"*")}}(t,e)}))})),m[e].push(t)}}(e,c,t.provider)}));else if(t.type===l||t.type===a){var c;if(console.log("Expand/collapse event type received"),c=p(e)){if(t.height&&(c.style.height=t.height,c.parentElement.style.height="auto",c.parentElement.style.minHeight="auto",t.type===l)){var s=f(c,"mobile-ad-negative-space");s&&(s.style.minHeight="auto",s.style.height="auto");var d=f(c,"mobile-ad-holder-parallax");d&&(d.style.minHeight="auto",d.style.height="auto",d.style.paddingBottom="10px")}t.width&&(c.style.width=t.width)}}}))}]);
</script>
<script type='text/javascript'>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</script>
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21"
},
"headline": "Detroit Pistons vs Brooklyn Nets: Injury Updates, Predicted Lineups and Starting 5s - March 13th, 2021 | NBA Season 2020-21",
"image": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/editor/2021/03/bcdcd-16156604055442-800.jpg",
"width": 800,
"height": 600
},
"articleBody": "Saturday will see the best in the Eastern Conference take on the worst as the red-hot Brooklyn Nets take on the struggling Detroit Pistons. The Nets have won eleven of their past twelve games and are looking favorites to continue that dominant run. The Pistons, on the other hand, continue to endure the frustration of a rebuild as they stand last in the conference standings.Get everything you need to know for tonight's matchup with the Pistons in our Gameday Insider 📓— Brooklyn Nets (@BrooklynNets) March 13, 2021Detroit Pistons vs Brooklyn Nets: Injury UpdatesDetroit PistonsNew York Knicks v Detroit PistonsThe Detroit Pistons rookie Killian Hayes continues to be absent from the lineup as a result of a hip injury. The Pistons GM Troy Weaver announced that Hayes is &quot;progressing well&quot; in his recovery from a hip strain and that he team will provide an update on his eventual return next week.Center Jahlil Okafor also continues to be sidelined. He could be absent for six-to-eight weeks as he has surgery to clean the lateral meniscus of his left knee. Recently added Hamiduo Diallo is listed as out for the game along with guard Dennis Smith Jr..Brooklyn NetsOrlando Magic v Brooklyn NetsThe Brooklyn Nets have been dealing with injury issues since the beginning of the season. Their star forward Kevin Durant is absent from the lineup following a hamstring injury and is scheduled for medical imaging next week. Spencer Dinwiddie is out for the season and Timothe Luwawu-Cabarrot is listed as questionable for tonight's game due to a knee issue.However, the latest addition to their lineup, Blake Griffin, will not be facing his former team tonight as coach Steve Nash decided not to let him suit up until he gets his conditioning right. According to Griffin, he hasn't played basketball in almost four weeks and his body isn't fit to play right now.Blake Griffin's #Nets debut won't come versus former team https://t.co/WJakjskBaw via @nypostsports teammate @PeterBotte— Brian Lewis (@NYPost_Lewis) March 13, 2021Detroit Pistons vs Brooklyn Nets: Predicted LineupsDetroit PistonsThe Detroit Pistons lineup looks wildly different now. Derrick Rose and Blake Griffin are no longer part of the team and they recently added Hamidou Diallo from the OKC Thunder. Delon Wright starts the point guard and Josh Jackson is expected to start as the shooting guard. Jerami Grant is the usual power forward and is also a major frontrunner for the 'Most Improved Player' award this season. Saddiq Bey will start as the small forward while Mason Plumlee continues to play the center.Brooklyn NetsIf you're looking for a star-studded team, it doesn't get any better than the Brooklyn Nets. Even without Blake Griffin suiting up, they feature a deadly lineup as Kyrie Irving and James Harden form one of the most offensively lethal backcourts in the NBA. Jeff Green is expected to start in place of Kevin Durant as the latter heals from a hamstring injury. Green is joined by Joe Harris in the frontcourt while DeAndre Jordan retains his position as the starting center.Detroit Pistons vs Brooklyn Nets: Predicted Starting 5s Detroit PistonsG - Delon Wright, G - Josh Jackson, F - Saddiq Bey, F - Jerami Grant, C - Mason PlumleeBrooklyn NetsG - James Harden, G - Kyrie Irving, F - Joe Harris, F - Jeff Green, C - DeAndre JordanAlso Read: Detroit Pistons vs Brooklyn Nets Prediction &amp; Match Preview - March 13th, 2021 | NBA Season 2020-21",    "datePublished": "2021-03-14T01:54:00+05:30",
"dateModified": "2021-03-14T01:54:00+05:30",
"author": {
"@type": "Person",
"name": "Kunal Sethi"
},
"publisher": {
"@type": "Organization",
"name": "Sportskeeda",
"logo": {
"@type": "ImageObject",
"url": "https://staticg.sportskeeda.com/logo/brand_logos/sk-logo-amp.png",
"width": 115,
"height": 60
}
},
"description": "Saturday will see the best in the Eastern Conference take on the worst as the red-hot Brooklyn Nets take on the struggling Detroit Pistons."
}
</script>
</script>
<style>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</style>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZMZ8RP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="masthead">
<div id="top-brand-bar" class="container" style="position:relative;overflow:visible;height:50px;padding: 16px 0;">
<div id="main-menu" class="no-select">
<img style="width: 18px;" src="https://staticg.sportskeeda.com/skm/assets/header/btn-menu.svg" alt="" />
</div>
<div class="masthead-container" >
<span class="logo" style="display: inline-flex;">
<a class="navbar-brand"  href="/" >
<img class="img-responsive homepage-logo" style="display: inline-block;width: 200px" alt="Sports news" title="Sports news" src="//staticg.sportskeeda.com/logo/brand_logos/full-vector.svg" />
</a>
</span>
<span class="write-an-article" onclick="window.location=('/creator')">Create</span>
<style>
#keeda-notifications-container {
position: relative;
display: none;
color: black;
font-weight: bold;
text-decoration: none;
padding: 10px 8px;
margin: -11px 20px 0px 0px;
background-color: white;
text-align: center;
border-radius: 40px;
float: right;
line-height: 15px;
font-size: 14px;
cursor: pointer;
}
#keeda-notifications-container {
float: right;
}
#kn-content-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kn-bell-icon {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kn-bell-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kn-card-wrapper {
display: block;
text-align: left;
white-space: nowrap;
width: 373px;
height: 70px;
border-bottom: 1px solid #dddddd;
}
.kn-card-wrapper:hover {
background: #f5f5f5;
}
.kn-card-wrapper .kn-image-container, .kn-card-wrapper .kn-info-container {
display: inline-block;
vertical-align: middle;
}
.kn-card-wrapper .kn-image-container {
margin: 5px 0px 5px 10px;
}
.kn-card-wrapper .kn-info-container {
margin: 8px;
width: 76%;
}
.kn-card-wrapper:last-child {
margin-bottom: 0;
}
.kn-card-pic {
display: inline-block;
width: 50px;
height: 50px;
border-radius: 100px;
}
.kn-card-a {
display:block;
white-space: normal;
text-decoration: none;
font-size: 13px;
color: #555;
font-weight: 300;
overflow: hidden;
max-height: 3.6em;
display: -webkit-box;
-webkit-line-clamp: 3;
-webkit-box-orient: vertical;
}
.kn-card-date {
display: inline-block;
font-size: 10px;
text-align: left;
color: #646464;
font-weight: 300;
}
.kn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
@media (max-width:768px) {
#keeda-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kn-bell-count {
right: -5px;
top: -5px;
}
#kn-content-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
#keeda-profile-container:after{
background-image: url('//staticg.sportskeeda.com/down_arrow.svg');
display:block;
}
.kn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-notifications-container">
<div id="kn-bell-icon"></div>
<div id="kn-bell-count"></div>
<div id="kn-pointer"></div>
<div id="kn-content-container">
<div class="kn-notification-header">
Notifications
</div>
<div class="kn-card-container">
</div>
<div class="kn-notification-footer">
<!-- See All -->
</div>
</div>
<template id="kn-card">
<div class="kn-card-wrapper" data-notification-id="">
<span class="kn-image-container">
<img class="kn-card-pic"/>
</span>
<span class="kn-info-container">
<a class="kn-card-a"></a>
<div class="kn-card-date"></div>
</span>
</div>
</template>
</div>
<style>
#keeda-comment-notifications-container {
position: relative;
display: none;
color: black;
text-decoration: none;
padding: 10px 8px;
margin: -11px 8px 8px 8px;
background-color: white;
text-align: center;
border-radius: 40px;
line-height: 15px;
font-size: 14px;
cursor: pointer;
float: right;
}
#kcn-comment-container {
display: none;
position: absolute;
left: -110px;
top: 60px;
z-index: 0;
width: 373px;
background: white;
border-radius: 4px;
overflow: scroll;
max-height: 400px;
box-shadow: #585858 1px 1px 6px;
overflow-x: hidden;
}
#kcn-pointer {
content: "";
position: absolute;
display: none;
top: 36px;
left: 8px;
border: solid 12px transparent;
border-bottom-color: #fff;
z-index: 1;
}
#kcn-comment-icon {
background: url('//staticg.sportskeeda.com/skm/assets/header/comment-notification.svg') no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
}
#kcn-comment-count {
position: absolute;
right: 0;
top: 0;
font-size: 10px;
background-color: #b22222;
color: white;
padding: 0px 5px 0px 5px;
border-radius: 2px
}
.kcn-card-wrapper {
display: block;
white-space: nowrap;
margin: 10px;
}
.kcn-notification-header {
font-size: 14px;
font-weight: 500;
text-align: left;
color: #808080;
margin: 10px;
text-transform: uppercase;
}
.kcn-notification-footer {
height: 15px;
text-transform: uppercase;
font-size: 13px;
font-weight: 500;
letter-spacing: -0.2px;
text-align: center;
color: #808080;
margin: 10px;
}
.kcn-single-comment-container .kcn-comment-text {
min-height: 30px;
text-align: left;
background-color: #f5f5f5;
border-radius: 2px;
font-size: 10px;
white-space: break-spaces;
line-height: 10px;
overflow: hidden;
height: auto;
}
.kcn-single-comment-container {
background: #f2f2f2;
padding: 5px;
border-radius: 3px;
box-shadow: #bbb 1px 1px 4px;
margin-bottom: 11px;
}
.kcn-single-comment-container:hover{
box-shadow: #111 1px 1px 4px;
}
.kcn-single-comment-container .kcn-action {
display: flex;
text-align: center;
padding: 2px 0;
}
.kcn-action .approve {
flex: 1;
background-color: green;
color: white;
padding: 5px;
border-radius: 2px;
}
.kcn-action .reject {
flex: 1;
padding: 5px;
border-radius: 2px;
color: rebeccapurple;
border: 1px solid;
margin-left: 5px;
display: none;
}
.kcn-action .delete {
flex: 1;
padding: 5px;
border-radius: 2px;
color: red;
border: 1px solid;
margin-left: 5px;
}
.kcn-action .approve:hover, .kcn-action .reject:hover, .kcn-action .delete:hover{
transform: scale(1.01);
}
.keeda-posts-link-div {
text-align: left;
padding: 2px 0px 10px 0px;
}
@media (max-width:768px) {
#keeda-comment-notifications-container {
margin: 13px 4px 12px 16px;
padding: 0;
}
#kcn-comment-count {
right: -5px;
top: -5px;
}
#kcn-comment-container {
position: fixed;
z-index: 1020!important;
top: 49px;
left: 0;
width: 100%;
border: none;
height: 100%;
max-height: none;
}
.kcn-card-container {
overflow: scroll;
padding-bottom: 50px;
}
.kn-card-wrapper {
width: 100%;
}
.kcn-notification-footer {
position: fixed;
bottom: 0;
left: 50%;
transform: translateX(-50%)
}
}
</style>
<div id="keeda-comment-notifications-container">
<div id="kcn-comment-icon"></div>
<div id="kcn-comment-count"></div>
<div id="kcn-pointer"></div>
<div id="kcn-comment-container">
<div class="kcn-notification-header">
New User posted their first comment
</div>
<div class="kcn-card-container">
</div>
<div class="kcn-notification-footer">
</div>
</div>
<template id="kcn-card">
<div class="kcn-card-wrapper" data-notification-id="">
<div class="kcn-single-comment-container">
<div class="kcn-comment-text">
this is comment text   
</div>
<div class="keeda-posts-link-div">
<a class="keeda-posts-link" href="#" target="_blank">Link</a>
</div>
<div class="kcn-action">
<div class="approve">
👍 Approve
</div>
<div class="reject">
👎 Reject &amp; ban
</div>
<div class="delete">
❌ Delete
</div>
</div>
</div>
</div>
</template>
</div>
<script type="text/javascript">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</script>
<div class="keeda-search" onclick="window.location='/find';">
<div class="keeda-search-icon"></div>
</div>
</div>
<div id="keeda-profile-container">
<div class="logged-out hidden">
<a class ="login-cta" href="#">Log in</a>
</div>
</div>
</div>
</div>
<style>
.keeda_modal { 
left: 0;
top: 0;
width: 100%;
height: 100%;
z-index: 1005;
display: none;
overflow: auto;
position: fixed;
padding-top: 100px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
background-color: rgba(0,0,0,0.7);
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
box-shadow: none;
border: none;
}
.keeda_modal input[type="checkbox"]:not(:checked) + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M18.984 2.6c.544 0 1.016.2 1.416.6.4.4.6.872.6 1.416v13.968c0 .544-.2 1.016-.6 1.416-.4.4-.872.6-1.416.6H5.016C4.472 20.6 4 20.4 3.6 20c-.4-.4-.6-.872-.6-1.416V4.616c0-.544.2-1.016.6-1.416.4-.4.872-.6 1.416-.6h13.968zm0 2.016H5.016v13.968h13.968V4.616z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E%0A");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal input[type="checkbox"]:checked + label:before {
background-image: url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' width='24' height='24' viewBox='0 0 24 24'%3E%3Cdefs%3E%3Cpath id='a' d='M9.984 16.616l9-9-1.416-1.464-7.584 7.608-3.552-3.576L5.016 11.6l4.968 5.016zm9-14.016c.56 0 1.036.2 1.428.6.392.4.588.872.588 1.416v13.968c0 .544-.196 1.016-.588 1.416-.392.4-.868.6-1.428.6H5.016c-.56 0-1.036-.2-1.428-.6A1.956 1.956 0 0 1 3 18.584V4.616c0-.544.196-1.016.588-1.416.392-.4.868-.6 1.428-.6h13.968z'/%3E%3C/defs%3E%3Cg fill='none' fill-rule='evenodd'%3E%3Cmask id='b' fill='%23fff'%3E%3Cuse xlink:href='%23a'/%3E%3C/mask%3E%3Cuse fill='%23000' xlink:href='%23a'/%3E%3Cg fill='gray' mask='url(%23b)'%3E%3Cpath d='M0 0h24v24H0z'/%3E%3C/g%3E%3C/g%3E%3C/svg%3E");
background-repeat: no-repeat;
background-size: contain;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:before, [type="checkbox"]:checked+label:before {
content: "";
position: absolute;
font-size: 14px;
font-weight: 300;
line-height: 0.8;
color: #fff;
transition: all .2s;
border: none;
}
.keeda_modal [type="checkbox"]:not(:checked)+label:after, [type="checkbox"]:checked+label:after {
content: none !important;
border: none;
}
.modal_small { 
width: 500px;
height: auto;
min-height: 200px;
}
.modal_large { 
width: 700px;
height: auto;
min-height: 200px;
}
.modal_xlarge {
width: 1100px;
height: auto;
min-height: 400px;
}
.modal_full { 
width: 100%;
height:100%;
margin: 0;
}
.keeda_modal_content { 
background-color: #fff;
padding: 30px 40px;
margin: 24px auto;
border-radius: 3px;
box-shadow: 0 6px 12px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_header { 
color: #555555;
font-size: 24px;
font-weight: 500;
}
.keeda_modal_close { 
width: 20px;
height: 20px;
text-align: center;
color: #808080;
float: right;
font-size: 16px;
border-radius: 50%;
background-color: #e8e8e8;
font-weight: 300;
padding:2px;
line-height:15px;
}
.keeda_modal_close:hover,
.keeda_modal_close:focus { 
color: #000;
text-decoration: none;
cursor: pointer;
}
.keeda_modal_content_text { 
width: 100%;
color: #555555;
font-size: 16px;
line-height: 1.5;
padding: 20px 0;
}
.keeda_modal_content_text b {
font-weight: bold; 
}
.keeda_modal_actions { 
padding-top: 20px;
text-align: left;
font-size: 14px;
}
.keeda_modal_ok { 
background: #d32f2f;
color: #fff;
border: none;
box-shadow: none;
min-width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right:10px;
font-weight: 500;
font-size:14px;
text-transform: uppercase;
width: auto;
padding: 10px;
}
.keeda_modal_cancel { 
background: #FFF;
color: #808080;
border: none;
box-shadow: none;
width: 80px;
border-radius: 3px;
cursor: pointer;
margin-right: 10px;
font-weight: 500;
font-size:14px;
padding: 10px;
text-transform: uppercase;
}
.keeda_modal_cancel:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
}
.keeda_modal_ok:hover{ 
box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2);
background-color: #b61a1a;
}
.rating-header {
font-size: 14px;
color:#555555;
}
.rating-caption {
font-size: 12px;
line-height: 1.5;
}
.row {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
clear:both;
color:#555555;
margin-top:20px;
font-size: 14px;
}
.creator-name{
font-weight: bold;
}
@media (max-width: 768px) {
.keeda_modal { 
padding: 10% 20px;
}
.keeda_modal_content { 
width: 100% !important;
}
.modal_large, .modal_small { 
height: auto;
}
}
</style>
<div class="keeda_modal" onclick="modalPopup.dismissPopup(event)">
<div class="keeda_modal_content modal_small">
<div class="keeda_modal_header">
<span class="keeda_modal_header_text"></span>
<span class="keeda_modal_close" onclick="modalPopup.close()">&times;</span>
</div>
<div class="keeda_modal_content_text">
</div>
</div>
</div>
<script>
var modalPopup = (function(){
function Modal(){
this.modal = $('.keeda_modal');
this.content = $('.keeda_modal_content');
this.header = this.modal.querySelector('.keeda_modal_header_text');
this.contentText = this.modal.querySelector('.keeda_modal_content_text');
this.size = 'modal_small';
this.closeOnEsc = true;
this.closeOnEscapeKeyPress();
}
Modal.prototype.close = function(){
this.modal.style.display = "none";
this.content.style.overflow = "hidden";
this.setModalSize('modal_small');
}
Modal.prototype.dismissPopup = function(event) {
if($('.keeda_modal_content').contains(event.target) || event.target.tagName == 'BUTTON' || event.target.tagName == 'A') {
return;
}
this.close();
}
Modal.prototype.disableDismissPopup = function() {
this.modal.removeAttribute('onclick');
this.closeOnEsc = false;
}
Modal.prototype.closeOnEscapeKeyPress = function() {
var __self = this;
document.onkeydown = (function(e) {
if(!__self.closeOnEsc) return;
var key = e.keyCode || e.which || window.event.keyCode;
if (key === 27) this.close();
}).bind(this);
}
Modal.prototype.open = function() {
this.modal.style.display = "block";
}
Modal.prototype.setHeader = function(text) {
this.header.innerHTML = text;
}
Modal.prototype.setContentText = function(text) {
this.contentText.innerHTML = text;
}
Modal.prototype.setContentNode = function(node) {
this.clearContent();
this.contentText.appendChild(node);
}
Modal.prototype.setContent = function(content) {
this.clearContent();
this.contentText.appendChild(content);
}
Modal.prototype.clearContent = function() {
while (this.contentText.firstChild) {
this.contentText.removeChild(this.contentText.firstChild);
}
}
Modal.prototype.removeCloseModalIcon = function() {
var closeIcon = this.modal.querySelector('.keeda_modal_close')
if(closeIcon) {
addClass(closeIcon, 'hidden');
}
}
Modal.prototype.setModalSize = function(size) {
switch (size) {
case 'modal_small':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_large':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_xlarge':
this.content.className = this.content.className.replace(this.size, size);
break;
case 'modal_full' :
this.content.className = this.content.className.replace(this.size, size);
break;
default:
}
this.size = size;
}
Modal.prototype.removeCancelOkButton = function() {
var cancelOkContainer = this.modal.querySelector('.keeda_modal_actions');
if(cancelOkContainer) {
cancelOkContainer.parentNode.removeChild(cancelOkContainer);
}
}
Modal.prototype.addCancelOkButton = function(okButtonText, cancelCallback, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var cancelButton = document.createElement('button');
cancelButton.innerHTML = "CANCEL";
cancelButton.className = "keeda_modal_cancel";
cancelButton.onclick = cancelCallback;
div.appendChild(cancelButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳ Please Wait...";
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
Modal.prototype.showProcessingState = function() {
removeClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.hideProcessingState = function() {
addClass(this.content.querySelector(".loader-arrow"), "hidden");
}
Modal.prototype.addOkButton = function(okButtonText, okCallback) {
this.removeCancelOkButton();
var div = document.createElement('div');
div.className = "keeda_modal_actions";
var okButton = document.createElement('button');
okButton.innerHTML = okButtonText;
okButton.className = "keeda_modal_ok";
okButton.onclick = okCallback;
div.appendChild(okButton);
var loadingIcon = document.createElement('span');
loadingIcon.className = "loader-arrow hidden";
loadingIcon.innerText = "⟳";
div.appendChild(loadingIcon);
div.appendChild(loadingIcon);
this.content.appendChild(div);
}
return new Modal();
})();
</script>
<script type="text/javascript">
function openCsrfLoginPopup () {
window.location = 'https://a-login.sportskeeda.com/en/logout?next='+window.location.origin + window.location.pathname;
modalPopup.close();
return false;
}
function cancelCsrfPopup () {
modalPopup.close();
}
function csrfReLogin() {
modalPopup.open();
modalPopup.setHeader('Session Expired');
modalPopup.setContentText('Your session has expired. Please Login again to continue. ');
modalPopup.addCancelOkButton('ReLogin', cancelCsrfPopup, openCsrfLoginPopup);
modalPopup.setModalSize('modal_large');
}
</script>
<script type="text/javascript">
// This function checks for failed CSRF response from server and returns boolean.
function csrfErrorResponse(responseText) {
try {
responseText = JSON.parse(responseText);
} catch (error) {
console.log(error);
}
if(responseText['csrf'] === false) {
return true;
} else {
return false;
}
}
function pureJSAjaxGet(url, successCallBack, error_callback, withCredentials) {
pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, withCredentials);
}
function pureJSAjaxGetWithPromise(url) {
return new Promise(function(resolve, reject) {
pureJSAjaxGet(url, function(res) {
resolve(res);
}, function(err) {
reject(err);
}, true);
})
}
function pureJSAjaxGetWithCredentialsFlag(url, successCallBack, error_callback, credentials) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = credentials;
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
successCallBack(xmlhttp.responseText);
} else {
console.log('Error: ' + xmlhttp);
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.open("GET", url);
xmlhttp.send(null);
}
function pureJSAjaxPost(url, data, successCallback, errorCallback, finallyCallback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/json");
// Adding CSRF Header
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200 && typeof(successCallback) === "function") {
// If CSRF Error is true, ask user for re-login.
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallback(xmlhttp.responseText);
}
} else {
if(typeof(errorCallback) === "function") {
errorCallback(xmlhttp.statusText);
}
}
if(typeof(finallyCallback) === "function") {
finallyCallback(xmlhttp.responseText);
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxPostWithData(url, data, successCallBack, error_callback, withCredentials) {
var xmlhttp = new XMLHttpRequest();
if (withCredentials === true) xmlhttp.withCredentials = true;
xmlhttp.open("POST", url, true);
xmlhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(data);
}
function pureJSAjaxDelete(url, successCallBack, error_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("DELETE", url);
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
}
};
xmlhttp.send(null);
}
function pureJSAjaxPut(url, data, successCallBack, error_callback, finally_callback) {
var xmlhttp = new XMLHttpRequest();
xmlhttp.withCredentials = true;
xmlhttp.open("PUT", url, true);
if(typeof(data) !== "string") {
data = JSON.stringify(data);
}
xmlhttp.setRequestHeader("Content-type", "application/json");
var tokenValueFromCookie = getCookie('csrf_token');
xmlhttp.setRequestHeader('X-CSRF-TOKEN', tokenValueFromCookie);
xmlhttp.onreadystatechange = function () {
if (xmlhttp.readyState == XMLHttpRequest.DONE) {
if (xmlhttp.status == 200) {
if(csrfErrorResponse(xmlhttp.responseText)){
csrfReLogin();
} else {
successCallBack(xmlhttp.responseText);
}
} else {
if(typeof(error_callback) === "undefined") {
error_callback_default(xmlhttp.status);
} else {
error_callback(xmlhttp.statusText, xmlhttp.status);
}
}
if(typeof(finally_callback) === "function") {
finally_callback();
}
}
};
xmlhttp.send(data);
}
function error_callback_default(statusText) {
if(statusText !== 0) {
var e = new Error('AjaxGetFailure');
console.log(e.stack, "Status code: " + statusText);
setTimeout(function(){
window.onerror(e, window.location.origin + window.location.pathname);
},100);
} else {
console.log("Connection lost");
}
}
</script>
<script type="text/javascript">
var refreshCookie = getCookie('fw_refresh_token');
var currentDate = new Date();
var refreshDate = new Date(parseInt(refreshCookie));
var userSlug = getCookie('fw_user_slug');
var userPicture = getCookie('fw_picture_large');
console.log(currentDate, refreshDate);
if((refreshCookie && (currentDate > refreshDate)) || (!!!refreshCookie && userSlug)) {
refreshUserCookies();
}
function refreshUserCookies() {
pureJSAjaxGetWithCredentialsFlag('https://a-login.sportskeeda.com/en/login/refresh-token', function(res) {
console.log(res);
}, function failed() {
console.error("Failed to refresh tokens");
}, true);
}
function getCookie(cname) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return "";
}
function setCookie(cname, cvalue, cexpiry) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=' + cexpiry;
}
function unsetCookie(cname) {
document.cookie = cname + '=;domain=.sportskeeda.com;path=/;expires=Thu, 01 Jan 1971 00:00:01 GMT;';
}
</script>
<script type="text/javascript">
/*
The code below creates an interface for sending GA events
The below functions can be called directly or be attached with HTML attributes
like data-category, data-action, data-label
*/
function ga_event(category, action, label) {
gtag('event', action, {
'event_category': category,
'event_label': label,
'non_interaction': true
});
}
/*
Function for 'click' events like an item clicked in feed
*/
function ga_event_click(action, label) {
ga_event('click', action, label);
}
/*
Function for 'metric' events like number of pages user scrolled while infinite scrolling.
Action can be used as the page where user was and label as the page number
*/
function ga_event_metric(action, label) {
ga_event('metric', action, label);
}
</script>
<script type="text/javascript">
function hasClass(ele, cls) {
if(!ele || !ele.className || typeof(ele.className) !== "string") {
return;
}
return !!ele.className.match(new RegExp('(\\s|^)' + cls + '(\\s|$)'));
}
function addClass(ele, cls) {
if(!ele) {
return;
}
if(!ele.className) {
ele.className = "";
}
if (!hasClass(ele, cls)) ele.className = ele.className.trim() + " " + cls;
}
function removeClass(ele, cls) {
if(!ele) {
return;
}
if (hasClass(ele, cls)) {
var reg = new RegExp('(\\s|^)' + cls + '(\\s|$)');
ele.className = ele.className.replace(reg, ' ');
ele.className = ele.className.trim();
}
}
// This function detects whether localStorage is both supported and available. Params can be `localStorage` or `sessionStorage`.
function storageAvailable(type) {
try {
var storage = window[type],
x = '__storage_test__';
storage.setItem(x, x);
storage.removeItem(x);
return true;
}
catch(e) {
return e instanceof DOMException && (
// everything except Firefox
e.code === 22 ||
// Firefox
e.code === 1014 ||
// test name field too, because code might not be present
// everything except Firefox
e.name === 'QuotaExceededError' ||
// Firefox
e.name === 'NS_ERROR_DOM_QUOTA_REACHED') &&
// acknowledge QuotaExceededError only if there's something already stored
storage.length !== 0;
}
}
function stringToHTML(str) {
var parser = new DOMParser();
var doc = parser.parseFromString(str, 'text/html');
return doc.body;
}
</script>
<script type="text/javascript">
function capitalizeFirstLetter(string) {
if (!string) return;
return string.charAt(0).toUpperCase() + string.slice(1);
}
function toTitleCase(str) {
return str.replace(/\w\S*/g, function(txt) {
return txt.charAt(0).toUpperCase() + txt.substr(1).toLowerCase();
});
}
</script>
<script type="text/javascript">
function getFormattedDate(isoDatetime) {
var currentDate = new Date();
var matchDate = new Date(isoDatetime);
var tomorrowDate = new Date(new Date().getTime() + 24 * 60 * 60 * 1000);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var weekNames = ['Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat'];
var currentDateString = currentDate.getDate() + '-' + currentDate.getMonth() + '-' + currentDate.getFullYear();
var matchDateString = matchDate.getDate() + '-' + matchDate.getMonth() + '-' + matchDate.getFullYear();
var tomorrowDateString = tomorrowDate.getDate() + '-' + tomorrowDate.getMonth() + '-' + tomorrowDate.getFullYear();
var localTime = matchDate.toLocaleTimeString().replace(/\:\d\d\s/, " ");
var timeZone = matchDate.toString().match(/(\(.*\))/).pop();
return weekNames[matchDate.getDay()] + ", " + matchDate.getDate() + " " + monthNames[matchDate.getMonth()] + " " + matchDate.getFullYear() + ", " + localTime + " " +  timeZone;
}
function timeSince(isoDateString) {
var date = new Date(isoDateString);
var monthNames = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
var seconds = Math.floor((new Date() - date) / 1000);
var interval = Math.floor(seconds / 86400);
if(interval > 6) {
return date.getDate() + " " + monthNames[date.getMonth()] + ", " + date.getFullYear();
}
if (interval > 1) {
return interval + " days ago";
}
if(interval === 1) {
return "1 day ago";
}
interval = Math.floor(seconds / 3600);
if (interval === 1) {
return interval + " hr ago";
}
if (interval > 1) {
return interval + " hrs ago";
}
interval = Math.floor(seconds / 60);
if (interval === 1) {
return "1 min ago";
}
if (interval > 1) {
return interval + " mins ago";
}
return Math.floor(seconds) + " seconds ago";
}
function updateTimeStringsToFormatTimeSince() {
var timeElements = $all('.keeda-time-since');
for (var i = 0; i < timeElements.length; i++) {
var isoDateString = timeElements[i].getAttribute('data-iso-string');
var timeSinceVal = timeSince(isoDateString);
if(timeElements[i].classList.contains("author-post-time") && !timeSinceVal.includes("ago")) {
timeElements[i].innerHTML = "";
} else {
timeElements[i].innerHTML = timeSinceVal;
}
}
}
function getDateObjectInIST() {
var currentTime = new Date();
var currentOffset = currentTime.getTimezoneOffset();
var ISTOffset = 330;   // IST offset UTC +5:30
var ISTTime = new Date(currentTime.getTime() + (ISTOffset + currentOffset) * 60000);
return ISTTime;
}
function getDateInYYYYMMDD(date) {
var d = !date ? getDateObjectInIST() : date;
var month = '' + (d.getMonth() + 1),
day = '' + d.getDate(),
year = d.getFullYear();
if (month.length < 2) month = '0' + month;
if (day.length < 2) day = '0' + day;
return year + "-" + month + "-" + day;
}
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
function isScrolledIntoView(el, topOffset) {
if(!topOffset) {
topOffset = 0;
}
var elemTop = el.getBoundingClientRect().top;
var elemBottom = el.getBoundingClientRect().bottom;
var elemLeft = el.getBoundingClientRect().left;
if (elemTop === 0 && elemBottom === 0) {
return false;
}
return ((elemTop < window.innerHeight + topOffset) && elemLeft < window.innerWidth);
}
function lazyLoadAll() {
var lazyElements = $all('[data-lazy]');
for (var i = 0; i < lazyElements.length; i++) {
var lazyElement = lazyElements[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadElement(lazyElement);
}
}
}
function lazyLoadElement(lazyElement) {
var dataLazy = lazyElement.getAttribute('data-lazy');
if(lazyElement.tagName == 'IMG') {
lazyElement.src = dataLazy;
} else {
lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
}
addClass(lazyElement, 'lazy-img-bg');
lazyElement.removeAttribute('data-lazy');
}
</script>
<noscript>
<style>
.lazy-img {
display:none !important;
}
</style>
</noscript>
<script type="text/javascript">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</script>
<!-- Homepage main menu links -->
<div style="height:50px;width:100%; display:block;">
</div>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.sportskeeda.com/basketball",
"name": "Basketball"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.sportskeeda.com/go/nba",
"name": "NBA"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21",
"name": "Preview"
}
}
]
}
</script>
<div class="bc-holder" style="width: 100%;">
<div class="container desktop-bc-container">
<ul class="keeda-breadcrumb">
<li><a href="/"><img style="width:12px;padding-top:5px;" src="https://staticg.sportskeeda.com/skm/assets/images/breadcrumb-home.svg" alt="Sports News" /></a></li>
<li class="masthead-breadcrumb">
<a href="/basketball">Basketball</a>
</li>
<li class="masthead-breadcrumb">
<a href="/go/nba">NBA</a>
</li>
<li class="masthead-breadcrumb">
<a>Preview</a>
</li>
</ul>
</div>
</div>
<div class="leadercont" style="background: transparent; position: relative; width: 1100px; z-index: 2; margin: 0 auto; text-align: center;">
<div class="leaderadcont">
<div class="ad-unit-72890_1 hide-in-editor">
<div class="ad-container" id='' style="min-height:114px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471942863237-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
<!-- Interstitial -->
<div id='div-gpt-ad-1423053234910-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1423053234910-0');
}
</script>
</div>
</div>
<h1 id="heading" class="title">Detroit Pistons vs Brooklyn Nets: Injury Updates, Predicted Lineups and Starting 5s - March 13th, 2021 | NBA Season 2020-21</h1>
<div class="intro">
<figure class= "image"><noscript><img class='sk-app-thumbnail' alt='Brooklyn Nets v Cleveland Cavaliers' src='https://staticg.sportskeeda.com/editor/2021/03/bcdcd-16156604055442-800.jpg'></noscript>
<img class='lazy-img' width='800' height='533' data-img='https://staticg.sportskeeda.com/editor/2021/03/bcdcd-16156604055442-800.jpg' alt='Brooklyn Nets v Cleveland Cavaliers' data-img-low='https://staticg.sportskeeda.com/editor/2021/03/bcdcd-16156604055442-800.jpg' src='data:image/svg+xml,<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 800 533"></svg>'><figcaption class="sk-app-thumbnail">Brooklyn Nets v Cleveland Cavaliers</figcaption></figure>
</div>
<div style="width:100%;">
<style>
.country-flag {
background-image: url(//staticg.sportskeeda.com/skm/assets/flags/16/in.png);
background-repeat: no-repeat;
display: block;
width: 16px;
height: 16px;
}
.date-pub{
font-size: 13px;
display:block;
}
div i {
display : inline-block !important;
vertical-align: middle;
margin-right: 4px;
}
.post-profile{
width:500px;
padding: 15px 0;
box-sizing: border-box;
margin:0 280px;
overflow:hidden;
}
.post-profile .image{
width: 40px;
height: 40px;
background-size: cover;
border-radius: 100%;
box-shadow: 0 2px 10px 0 rgba(0, 0, 0, 0.05);
}
.post-profile .mid-info{
width:48%;
margin-left: 10px;
clear: none;
}
.mid-info .name {
float:left;
}
.font-style {
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.14;
letter-spacing: normal;
text-align: left;
color: #757575 !important;
}
.post-profile .mid-info .name a{
font-size: 14px;
text-decoration:none;
}
.post-profile .mid-info .add-info{
clear: both;
font-size: 10px;
}
.post-profile .right-info {
width:40%;
clear:both;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
text-align:right;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: left;
color: #ababab;
display:block;
}
.post-profile .right-info .down span img {
background: transparent !important;
width: 14px;
height: 14px;
margin: 0px 3px 0px 0px;
display: block;
float: left;
opacity: .6;
}
.post-profile .right-info .top > span+span:before {
content: "|\00a0"; padding: 1px 1px; display: inline-block;
}
div.seperator{
border: solid 1px #e8e8e8;
height: 30px;
clear:none;
margin: 6px 0px 0px 15px;
}
div.post-share {
clear:none;
margin-top: 7px;
display: block;
width: 300px;
}
i.writer-title-tick {
width: 12px;
height: 12px;
margin-left: 4px;
background-image:url('//staticg.sportskeeda.com/skm/assets/images/verified_tick.png');
display: inline-block !important;
vertical-align: sub;
margin-bottom: 2px;
}
.btn-follow {
height: 20px;
border-radius: 3px;
font-size: 11px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: 18px;
letter-spacing: normal;
text-align: left;
outline: none;
cursor: pointer;
margin-left: 6px;
}
.btn-follow.follow {
color: #d32f2f;
background-color: #ffffff;
border: solid 1px #d32f2f;
}
.btn-follow.follow:hover {
background-color: rgba(211, 47, 47, 0.05);
border: solid 1px #d74343;
}
.btn-follow.following {
width: 100px;
position: relative;
color: #808080;
background-color: #f5f5f5;
border: solid 1px #f5f5f5;
}
.btn-follow.following:hover {
background-color: #e8e8e8;
border: solid 1px #e8e8e8;
}
.btn-follow.following::after {
position: absolute;
content: "×";
top: -1px;
right: 0px;
width: 14px;
height: 14px;
font-size: 14px;
}
.top, .down {
color: #808080;
}
</style>
<style>
.comments-total-container {
float: left;
clear: none !important;
width: 42%;
text-align: revert;
display: flex;
justify-content: flex-end;
}
.comments-total a, .comments-total-container a {
display: flex;
align-items: center;
padding: 0 2px;
color: #757575;
text-decoration: none;
font-size: 16px;
font-weight: 200;
}
.comments-total-container img {
width: 28px;
height: 28px;
object-fit: cover;
background: #ffffff;
}
.comments-total-container span.comments-count {
margin-left: 4px;
}
</style>
<div class="post-profile ">
<div class="left-info fl">
<div class="image fl" style="background-image:url(https://keeda.sportskeeda.com/user-pic/337776-1603875192-200.jpg);">
</div>
</div>
<div class="mid-info fl">
<div class="name">
<a class="font-style" href="/profile/kunalsethi98-1">Kunal Sethi</a>
<button class="btn-follow hidden">FOLLOW</button>
</div>
<div class="add-info font-style">
ANALYST
</div>
</div>
<div class="comments-total-container ">
<a href="#keeda-comments-container">
<img src="//staticg.sportskeeda.com/comments/comment-icon-24x24.svg" width="28" height="28" alt="comments icon" />
<span class="comments-count hidden">
0
</span>
</a>
</div>
<div class="right-info fl">
<div class="down fl">
<span class="date-pub" style="margin:1px 0"  data-iso-string="2021-03-14T01:54:00+05:30">Modified 48 min ago</span>
</div>
<div style="clear:both;"></div>
<div class="top fl" >
<span>Preview</span>            
</div>
</div>
<div class="post-share fr">
<style type="text/css">
.share-text-holder {
margin-right: 8px;
display: inline-block;
}
.forward-share {
width: 15px !important;
height: 20px !important;
vertical-align: -8px;
display: inline-block !important;
background: none !important;
}
.share-text-holder span {
vertical-align: -4px;
font-size: 14px;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
color: #757575 !important;
}
.share-icon-holder {
width: 32px;
height: 32px;
margin: 0px 4px;  
}
.share-top {
float:right;
}
.share-top .share-icon-holder {
margin: 0px 2px; 
text-decoration:none;
}
.share-icon-holder img {
width: 28px;
height: 28px;
display: inline-block !important;
background: none !important;
vertical-align: top;
}
</style>
<div class="share-top">
<div class="share-text-holder">
<img src="//staticg.sportskeeda.com/skm/assets/share/share-forward.svg" class="forward-share" alt="share icon"/>
<span>SHARE</span>
</div>
<a class="share-icon-holder" href="whatsapp://send?text=Detroit+Pistons+vs+Brooklyn+Nets%3A+Injury+Updates%2C+Predicted+Lineups+and+Starting+5s+-+March+13th%2C+2021+%7C+NBA+Season+2020-21 https%3A%2F%2Fwww.sportskeeda.com%2Fbasketball%2Fdetroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dwhatsapp%26utm_campaign%3DShareArticle"
title="Share on Whatsapp" onclick="ga_event('ShareArticleClick', 'Desktop-top', 'WhatsApp'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'whatsapp', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/whatsapp-color.png" alt="Whatspp share icon" />
</a>
<a class="share-icon-holder" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sportskeeda.com%2Fbasketball%2Fdetroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dfacebook%26utm_campaign%3DShareArticle"
target="_blank" rel="noopener noreferrer" title="Share on Facebook" onclick="ga_event('ShareArticleClick', 'Desktop-top', 'Facebook'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'facebook', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/facebook-color.png" alt="Facebook share icon" />
</a>
<a class="share-icon-holder" href="https://twitter.com/share?url=https%3A%2F%2Fwww.sportskeeda.com%2Fbasketball%2Fdetroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21%3Futm_source%3Dwww.sportskeeda.com%26utm_medium%3Dtwitter%26utm_campaign%3DShareArticle&amp;text=Detroit+Pistons+vs+Brooklyn+Nets%3A+Injury+Updates%2C+Predicted+Lineups+and+Starting+5s+-+March+13th%2C+2021+%7C+NBA+Season+2020-21&amp;via=sportskeeda&amp;related=sportskeeda" 
target="_blank" rel="noopener noreferrer" title="Share on Twitter" onclick="ga_event('ShareArticleClick', 'Desktop-top', 'Twitter'); gtag('event', 'social share', { 'event_category': 'NTG social', 'event_label': 'twitter', 'non_interaction' : false })">
<img src="//staticg.sportskeeda.com/skm/assets/share/twitter-color.png" alt="Twitter share icon" />
</a>
</div>
</div>
</div>
</div>
</div>
<div class='container editor-width-100-pc'>
<div class="fragments-container">
<div class="content-holder">
<div class="feed-header">
</div>
<style>
.post-excerpt{
padding:8px 24px;
}
body{
background:#fff;
}
body .editor-width-100-pc {
overflow:visible;
}
.fragments-container .content-holder {
overflow:visible;
}
.article-related .keeda_widget_header {
font-size: 23px;
font-weight: bold;
margin-bottom:15px;
}
.leaderadcont{
background: #fff;
}
#article-content h4{
float: left;
padding: 10px 24px;
clear:both;
font-size: 17px;
}
.tags-wrapper {
display:block;
width:100%;
border-top: solid 1px #e8e8e8;
border-bottom: solid 1px #e8e8e8;
margin-top:10px;
padding-bottom:10px;
}
.tags{
display: flex;
flex-direction: row;
flex-wrap: wrap;
width:70%;
float:left;
clear:none !important;
margin-left: 7px;
}
a.tag {
border-radius: 3px;
background-color: #f7f7f7;
color: #666;
padding: 2px 10px;
font-size: 12px;
margin-right: 7px;
margin-top: 7px;
text-decoration:none;
}
a.tag:hover{
text-decoration: none;
}
.article-bottom-info {
display: flex;
justify-content: space-between;
padding: 0 8px;
align-items: center;
}
.modified-date-end{
margin: 1px 0;
clear: none !important;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.67;
letter-spacing: normal;
text-align: right;
color: #757575;
display: block;
margin-right: 10px;
}
#article-content h1 {
display: inline-block;
margin: 6px 24px;
padding-top:15px;
}
#articleLeftAdCont {
width:260px;
float:left;
height:800px;
position:relative;
overflow:visible;
}
#article-content p a{
font-family: "Georgia", serif;
}
.rightStickyTopWrap {
position:relative;
overflow:visible;
height:700px;
clear:both;
}
.rightStickyTop {
position:sticky;
top:52px;
height:600px;
}
</style>
<div id="articleLeftAdCont">
<div style="position:sticky; top:36px;position: -webkit-sticky; height: 640px;">
<div class="ad-container" id='' style="min-height:624px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300x250_01_New -->
<div id='div-gpt-ad-1510306106581-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1510306106581-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
</div>
<div id="article-content" class="keeda_widget"
data-postid="3291302" data-slug-id="794864" >
<p>Saturday will see the best in the <a href="https://en.wikipedia.org/wiki/Eastern_Conference_%28NBA%29" target="_blank" rel="nofollow noopener noreferrer">Eastern Conference</a> take on the worst as the red-hot <a href="https://www.sportskeeda.com/team/brooklyn-nets" target="_blank" rel="noopener noreferrer">Brooklyn Nets</a> take on the struggling <a href="https://www.sportskeeda.com/team/detroit-pistons" target="_blank" rel="noopener noreferrer">Detroit Pistons</a>. The Nets have won eleven of their past twelve games and are looking favorites to continue that dominant run. The Pistons, on the other hand, continue to endure the frustration of a rebuild as they stand last in the conference standings.</p><div class="sportskeeda-embed" data-src="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Get everything you need to know for tonight's matchup with the Pistons in our Gameday Insider 📓</p>— Brooklyn Nets (@BrooklynNets) <a href="https://twitter.com/BrooklynNets/status/1370796806494429185?ref_src=twsrc%5Etfw" rel="nofollow">March 13, 2021</a></blockquote></div><h2><strong>Detroit Pistons vs Brooklyn Nets: Injury Updates</strong></h2><h3>Detroit Pistons</h3><figure class="image"><noscript><img class="sk-app-thumbnail" alt="New York Knicks v Detroit Pistons" src="https://staticg.sportskeeda.com/editor/2021/03/f4be3-16156607388488-800.jpg"></noscript>          <img class="lazy-img" width="800" height="533" data-img="https://staticg.sportskeeda.com/editor/2021/03/f4be3-16156607388488-800.jpg" alt="New York Knicks v Detroit Pistons" data-img-low="https://staticg.sportskeeda.com/editor/2021/03/f4be3-16156607388488-800.jpg" src="data:image/svg+xml,&lt;svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20800%20533%22&gt;&lt;/svg&gt;"><figcaption>New York Knicks v Detroit Pistons</figcaption></figure><p>The Detroit Pistons rookie Killian Hayes continues to be absent from the lineup as a result of a hip injury. The Pistons GM Troy Weaver announced that Hayes is "progressing well" in his recovery from a hip strain and that he team will provide an update on his eventual return next week.</p><p>Center Jahlil Okafor also continues to be sidelined. He could be absent for six-to-eight weeks as he has surgery to clean the lateral meniscus of his left knee. Recently added Hamiduo Diallo is listed as out for the game along with guard Dennis Smith Jr..</p><h3>Brooklyn Nets</h3><figure class="image"><noscript><img class="sk-app-thumbnail" alt="Orlando Magic v Brooklyn Nets" src="https://staticg.sportskeeda.com/editor/2021/03/aa9a8-16156617028732-800.jpg"></noscript>          <img class="lazy-img" width="800" height="582" data-img="https://staticg.sportskeeda.com/editor/2021/03/aa9a8-16156617028732-800.jpg" alt="Orlando Magic v Brooklyn Nets" data-img-low="https://staticg.sportskeeda.com/editor/2021/03/aa9a8-16156617028732-800.jpg" src="data:image/svg+xml,&lt;svg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20800%20582%22&gt;&lt;/svg&gt;"><figcaption>Orlando Magic v Brooklyn Nets</figcaption></figure><p>The Brooklyn Nets have been dealing with injury issues since the beginning of the season. Their star forward Kevin Durant is absent from the lineup following a hamstring injury and is scheduled for medical imaging next week. Spencer Dinwiddie is out for the season and Timothe Luwawu-Cabarrot is listed as questionable for tonight's game due to a knee issue.</p>             
<div class="ad-container" id='' style="min-height:624px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_3 -->
<div id='div-gpt-ad-1589376019464-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1589376019464-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<p>However, the latest addition to their lineup, <a href="https://www.sportskeeda.com/player/blake-griffin" target="_blank" rel="noopener noreferrer">Blake Griffin,</a> will not be facing his former team tonight as coach Steve Nash decided not to let him suit up until he gets his conditioning right. According to Griffin, he hasn't played basketball in almost four weeks and his body isn't fit to play right now.</p><div class="sportskeeda-embed" data-src="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Blake Griffin's <a href="https://twitter.com/hashtag/Nets?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#Nets</a> debut won't come versus former team <a href="https://t.co/WJakjskBaw" rel="nofollow">https://t.co/WJakjskBaw</a> via <a href="https://twitter.com/nypostsports?ref_src=twsrc%5Etfw" rel="nofollow">@nypostsports</a> teammate <a href="https://twitter.com/PeterBotte?ref_src=twsrc%5Etfw" rel="nofollow">@PeterBotte</a></p>— Brian Lewis (@NYPost_Lewis) <a href="https://twitter.com/NYPost_Lewis/status/1370601178799734785?ref_src=twsrc%5Etfw" rel="nofollow">March 13, 2021</a></blockquote></div><h2><strong>Detroit Pistons vs Brooklyn Nets: Predicted Lineups</strong></h2><h3>Detroit Pistons</h3><p>The Detroit Pistons lineup looks wildly different now. Derrick Rose and Blake Griffin are no longer part of the team and they recently added Hamidou Diallo from the OKC Thunder. Delon Wright starts the point guard and Josh Jackson is expected to start as the shooting guard. Jerami Grant is the usual power forward and is also a major frontrunner for the 'Most Improved Player' award this season. Saddiq Bey will start as the small forward while Mason Plumlee continues to play the center.</p><h3>Brooklyn Nets</h3>         
<div class="ad-container" id='infinite-content-ad-16' style="min-height:304px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/InfiniteContent_DESKTOP -->
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
<p>If you're looking for a star-studded team, it doesn't get any better than the Brooklyn Nets. Even without Blake Griffin suiting up, they feature a deadly lineup as Kyrie Irving and James Harden form one of the most offensively lethal backcourts in the NBA. Jeff Green is expected to start in place of Kevin Durant as the latter heals from a hamstring injury. Green is joined by Joe Harris in the frontcourt while DeAndre Jordan retains his position as the starting center.</p><h2><strong>Detroit Pistons vs Brooklyn Nets: Predicted Starting 5s </strong></h2><h3>Detroit Pistons</h3><p><strong>G</strong> - Delon Wright, <strong>G</strong> - Josh Jackson, <strong>F</strong> - Saddiq Bey, <strong>F</strong> - Jerami Grant, <strong>C</strong> - Mason Plumlee</p><h3>Brooklyn Nets</h3><p><strong>G</strong> - James Harden, <strong>G</strong> - Kyrie Irving, <strong>F</strong> - Joe Harris, <strong>F</strong> - Jeff Green, <strong>C</strong> - DeAndre Jordan</p><p><strong>Also Read: </strong><strong><a href="https://www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-prediction-match-preview-march-13th-2021-nba-season-2020-21?ref=homepage" target="_blank" rel="noopener noreferrer">Detroit Pistons vs Brooklyn Nets Prediction &amp; Match Preview - March 13th, 2021 | NBA Season 2020-21</a></strong></p>
<div class="article-bottom-info">
<span class="modified-date-end"  data-iso-string="2021-03-14T01:54:00+05:30">Published 14 Mar 2021, 01:54 IST</span>
<div class="comments-total-container comments-total-container-bottom">
<a href="#keeda-comments-container">
<img src="//staticg.sportskeeda.com/comments/comment-icon-24x24.svg" width="28" height="28" alt="comments icon" />
<span class="comments-count hidden">
0
</span>
</a>
</div>
</div>
<div id="in-house-ads"></div>
<div class="tags-wrapper">
<div class="tags">
<a href=https://www.sportskeeda.com/go/nba class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'NBA')">NBA</a>
<a href=https://www.sportskeeda.com/team/detroit-pistons class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'Detroit Pistons ')">Detroit Pistons </a>
<a href=https://www.sportskeeda.com/team/brooklyn-nets class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'Brooklyn Nets')">Brooklyn Nets</a>
<a href=https://www.sportskeeda.com/player/blake-griffin class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'Blake Griffin')">Blake Griffin</a>
<a href=https://www.sportskeeda.com/player/jerami-grant class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'Jerami Grant')">Jerami Grant</a>
<a href=https://www.sportskeeda.com/basketball/nba-injury-updates class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'NBA Injury Updates')">NBA Injury Updates</a>
<a href=https://www.sportskeeda.com/basketball/nba-schedule class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'NBA Schedule 2020-21')">NBA Schedule 2020-21</a>
<a href=https://www.sportskeeda.com/basketball/nba-predictions class="tag" onclick="ga_event('Tag Cloud Click', 'Desktop', 'NBA Predictions')">NBA Predictions</a>
</div>
<style>
.type-form {
clear:none !important;
width:18%;
margin-top:10px;
margin-right:5px;
float:right;
}
.type-form-homepage {
clear:none !important;
float:right;
}
.typeform-share {
display:inline-block;
cursor:pointer;
font-size:14px;
text-align:center;
margin:0;
height:32px;
line-height:32px;
border-radius:23px;
overflow:hidden;
background-color:#f1f1f1;
padding:0px 10px;
max-width:100%;
white-space:nowrap;
text-overflow:ellipsis;
-webkit-font-smoothing:antialiased;
-moz-osx-font-smoothing:grayscale;
float:right;
}
.typeform-share-homepage {
display:inline-block;
cursor:pointer;
font-size:14px;
text-align:center;
margin:0;
border-radius: 4px;
text-decoration: none !important;
background-color: #0277BD !important;
color: white !important;
font-weight: bold !important;
padding:2px 10px;
max-width:100%;
white-space:nowrap;
text-overflow:ellipsis;
-webkit-font-smoothing:antialiased;
-moz-osx-font-smoothing:grayscale;
float:right;
}
.type-form .typeform-share{ text-decoration:none; color:#666 }
.type-form .typeform-share .feedback-icon { width: 20px;height: auto;margin-top: 2px;opacity:0.7;}
</style>
<div class="type-form">
<a class="typeform-share button" href="https://sportskeeda.typeform.com/to/ersRR6?url=https://www.sportskeeda.com/basketball/detroit-pistons-vs-brooklyn-nets-injury-updates-predicted-lineups-starting-5s-march-13th-2021-nba-season-2020-21" data-mode="popup" data-submit-close-delay="0" target="_blank">Feedback </a> 
</div>
</div>
<style>
.connatix-container #connatixHolder {
position: absolute;
top: 0;
left: 0;
bottom: 0;
right: 0;
}
@media(max-width: 400px) {
.connatix-container {
width: 100%;
padding-top: 125%;
position: relative;
}
}
@media(min-width: 401px) and (max-width: 500px) {
.connatix-container {
width: 100%;
padding-top: 72%;
position: relative;
}
}
@media(min-width: 501px) and (max-width: 799px) {
.connatix-container {
width: 100%;
padding-top: 68%;
position: relative;
}
}
@media(min-width: 800px) {
.connatix-container {
width: 100%;
padding-top: 70%;
position: relative;
}
}
</style>
<script>
var connatixFired = false;
var loadConnatix = false;
function loadConnatixTag() {
if(connatixFired || (!!adopsdecisions.gdprApplies && !loadConnatix)) {
return;
}
connatixFired = true;
!function(n){ if(!window.cnxps) { window.cnxps = {}, window.cnxps.cmd = []; var t = n.createElement('iframe');t.display = 'none',t.onload = function(){ var n = t.contentWindow.document,c = n.createElement('script');c.src = '//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
var connatixCheckerInterval = setInterval(function() {
if(window.cnxps) {
clearInterval(connatixCheckerInterval);
initialiseConnatixPlayer();
}
},100)
}
function initialiseConnatixPlayer() {
var script_tag = document.createElement('script');
script_tag.type = 'text/javascript';
script_tag.setAttribute("id","8766a8c26361429cbd4b3b81b0f582fa")
script_tag.text = 'cnxps.cmd.push(function () { cnxps({ playerId : "3dbddec1-10a6-44da-a80b-d56e61381a66" }).render("8766a8c26361429cbd4b3b81b0f582fa")});';
document.getElementById("connatixHolder").appendChild(script_tag);
}
document.addEventListener("scroll", loadConnatixTag);
</script>
<div class="connatix-container">
<div id="connatixHolder">
</div>
</div>
<style>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</style>
<div class="full-width" id="keeda-comments-container">
<div class="comments-count-container comments-total hidden">
<span class="comments-count comment-text"></span>
</div>
<div id="comment-input-container" class="comments-input-holder"></div>
<div class="oauth-button-container hidden">
<span class="login-support-text">Sign in/Sign up with</span>
<div class="oauth-button-group" data-google-interstitial="false">
<a onclick="trackCommentActivityV2('login', 'google')" class="oauth-button auto-fill google" href="https://a-login.sportskeeda.com/login/oauth/google" default-href="https://a-login.sportskeeda.com/login/oauth/google" title="Google">
<img src="//staticg.sportskeeda.com/skm/assets/images/google.svg" alt="google" width="24" height="24">
</a>
<a onclick="trackCommentActivityV2('login', 'facebook')" class="oauth-button auto-fill fb" href="https://a-login.sportskeeda.com/login/oauth/facebook" default-href="https://a-login.sportskeeda.com/login/oauth/facebook" title="Facebook">
<img src="//staticg.sportskeeda.com/comments/fb-icon.svg" alt="facebook" width="24" height="24">
</a>
<a onclick="trackCommentActivityV2('login', 'email')" class="oauth-button auto-fill email" href="https://www.sportskeeda.com/login" default-href="https://www.sportskeeda.com/login" title="Email">
<img src="//staticg.sportskeeda.com/comments/envelope.svg" alt="email" width="28" height="28">
</a>
</div>
</div>
<div class="comment-input-response" id="comment-add-response-text"></div>
<div id="comments-container" data-post-id="794864"></div>
</div>
<template id="comments-input-template">
<img id="pic-near-comment-box" src ="" alt="Profile picture" width="40" height="40">
<div class="comment-input-container">
<label for="post-comment-box">Add a comment</label>
<textarea id="post-comment-box" placeholder="Type your comment here"></textarea>
<button onclick="trackCommentActivity('Login button clicked')" id="post-comment-button" type="submit">
<img src="//staticg.sportskeeda.com/comments/send.svg" alt="Send Icon" width="24" height="24"/>
</button>
</div>
</template>
<template id="comment-template">
<div class="one-comment" comment-id="" reply-to="" id="">
<div class="profile-pic-container">
<a class="commenter-link" href="">
<img class="commenter-img" src="" alt="" width="40" height="40"/>
</a>
</div>
<div class="comment-details">
<div class="comment-info">
<a class="name" href=""></a>
<a class='timestamp' title='' timestamp=''></a>
<div class='one-comment-text'></div>
</div>
<span class="controls" commenter="">
<a class="reply-to-comment">Reply</a>
<a class="edit-comment hidden">Edit</a>
<span class="comment-top-right-ctrls">
<div class="delete-action-modal">
<div class="delete-actions">
<span class="delete-action-text">
</span>
<div class="delete-action-buttons">
<a class="delete-comment-confirm" comment-id="">Confirm?</a>
<a class="delete-comment-cancel">Cancel</a>
</div>
</div>
</div>
<button class="delete-comment"></button>
</span>
</span>
<div class="edit-section hidden">
<textarea class="edit-comment-text" type="text" value="value to edit" placeholder="Edit your comment!"></textarea>
<button type="submit" class="edit-comment-button">
<img src="//staticg.sportskeeda.com/comments/send.svg" alt="Send Icon" width="24" height="24">
</button>
<div class="cancel-container">
<a class="cancel-edit">Cancel</a>
</div>
</div>
<div class="reply-section"></div>
<div class="replies"></div>
</div>
</div>
</template>
<template id="login-template">
<div class="oauth-button-container reply-oauth">
<div class="login-support-text">
<span>Sign In/ Sign Up to Reply</span>
<button class="reply-oauth-close">
<img src="//staticg.sportskeeda.com/close.svg" alt="close" width="8" height="8">
</button>
</div>
<div class="oauth-button-group" data-google-interstitial="false">
<a onclick="trackCommentActivityV2('login_reply', 'google')" class="oauth-button google" href="https://a-login.sportskeeda.com/login/oauth/google" default-href="https://a-login.sportskeeda.com/login/oauth/google" title="Google">
<img src="//staticg.sportskeeda.com/skm/assets/images/google.svg" alt="google" width="24" height="24">
</a>
<a onclick="trackCommentActivityV2('login_reply', 'facebook')" class="oauth-button fb" href="https://a-login.sportskeeda.com/login/oauth/facebook" default-href="https://a-login.sportskeeda.com/login/oauth/facebook" title="Facebook">
<img src="//staticg.sportskeeda.com/comments/fb-icon.svg" alt="facebook" width="24" height="24">
</a>
<a onclick="trackCommentActivityV2('login_reply', 'email')" class="oauth-button email" href="https://www.sportskeeda.com/login" default-href="https://www.sportskeeda.com/login" title="Email">
<img src="//staticg.sportskeeda.com/comments/envelope.svg" alt="email" width="28" height="28">
</a>
</div>
</div>
</template>
<template id="reply-input-template">
<div parent-comment-id="">
<textarea class="comment-reply-box" placeholder="Type your reply here" ></textarea>
<button class="comment-reply-button" type="submit"></button>
<div class="cancel-container">
<a class="cancel-reply">Cancel</a>
</div>
</div>
</template>
<script>
function trackCommentActivityV2(action, label) {
if (typeof ga === "undefined") {
return;
}
gtag('event', action, {
'event_category': "Comments",
'event_label': label
});
}
</script>
</div>
<div class="full-width">
<div id="keeda-comments-container" data-post-id="794864"></div>
</div>
<script async src="/js/production/content-page-bundle_3b294c.js"></script>
<script>window.twttr = (function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function (f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>
<style>
.twitter-tweet::shadow(.EmbeddedTweet){ float:left!important;margin:10px;width:600px; }
.twitter-tweet::shadow .EmbeddedTweet{ float:left !important;margin:10px; width:600px; }
</style>
<script type="text/javascript">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</script>
</div>
</div>
<div class="right-sidebar">
<div id="article-related"></div>
<script type=" text/javascript">
pureJSAjaxGet('/basketball/ajax/trending?src=aside-trending', function (data) {
var articleRelated = document.getElementById('article-related');
articleRelated.insertAdjacentHTML('beforeend', data);
});
</script>
<div class="rightStickyTopWrap">
<div class="rightStickyTop">
<div class="ad-container" id='' style="min-height:624px; width: 100%; text-align: center;clear:both;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' class="">
<script>
if(typeof displayAdSlot !== 'undefined') {
displayAdSlot('div-gpt-ad-1471939034701-0');
}
</script>
</div>
</div>
<script>
window.addEventListener('message',function(e) {
if(e.data && e.data.SKNative) {
var expansionEligibleIframe = e.source.frameElement;
expansionEligibleIframe.style.width = "100%";
}
});
</script>
</div>
</div>
</div>
</div>
<div style="width:100%; clear:both">
<div style="width: 100%;
clear: both;
background: #fff;
overflow: hidden;
padding: 7px 0;
height: 100%;
overflow: visible;">
<div class="ad-container" id="article_pagesplit_ad" style="min-height:90px; width: 100%; text-align: center;clear:both;position:sticky;top:20px;background:#f6f6f6;z-index:10;">
<div class="ad-declare-explicit">Advertisement</div>
<!-- /11446729/Desktop_72890_2 -->
</div>
<style>
#sk-timeline #stories-list {
background:#fff;
}
</style>
<div style="margin:0 auto;width:560px;overflow:hidden;">
<style>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</style>
<div id="timeline-loading-div-top" style="display:none;"></div>
<div class="row tabs-data-container width-100 font-common">
<div id="sk-timeline" class="all-stories " style="overflow: hidden; float: left; width: 100%;">
<div id="stories-list">
</div>
</div>
</div>
<div id="timeline-loading-div">Fetching more content...</div>
<script type="text/javascript">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</script>
</div>
</div>
</div>
<script>
(function () {
function lazyLoadArticle() {
var lazyImages = $all('img.lazy-img');
for (var i = 0; i < lazyImages.length; i++) {
var lazyElement = lazyImages[i];
if (isScrolledIntoView(lazyElement)) {
lazyLoadImage(lazyElement);
}
}
}
function lazyLoadImage(image) {
if (screen.width > 500) {
image.src = image.attributes['data-img'].value;
}
else {
image.src = image.attributes['data-img-low'].value;
}
image.className = image.className.replace('lazy-img', '');
}
window.lazyLoadImages = lazyLoadArticle;
lazyLoadAll();
lazyLoadArticle();
window.addEventListener('scroll', lazyLoadAll);
window.addEventListener('scroll', lazyLoadArticle);
})();
</script>
<div style="height:100px;width:100%" id="footer-empty-div">
</div>
<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "13438550"});
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="//b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Google adwords remarketing tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 944895441;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script async type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" charset="utf-8"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/944895441/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- End Google adwords remarketing tag -->
<style>
.message-card {
width: 304px;
height: 70px;
border-radius: 3px;
background-color: #ffffff;
box-shadow: 0 2px 8px 0 rgba(0, 0, 0, 0.2);
display: flex;
position: fixed;
bottom: 20px;
left: 20px;
padding: 10px 10px 0px 15px;
z-index: 2000;
}
.message-icon {
width: 36px;
height: 36px;
background-color: #e8e8e8;
border-radius: 18px;
display: flex;
position: relative;
margin-top: 10px;
}
.message-img {
background: url(https://staticg.sportskeeda.com/skm/assets/header/btn-notification.svg) no-repeat;
background-size: 20px 20px;
height: 20px;
width: 20px;
display: flex;
position: absolute;
top: 8px;
left: 8px;
}
.message-count {
width: 20px;
height: 20px;
border-radius: 10px;
background-color: #d32f2f;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 13px;
font-weight: 500;
font-style: normal;
font-stretch: normal;
line-height: normal;
letter-spacing: normal;
color: #ffffff;
display: flex;
position: absolute;
top: -8px;
right: -6px;
justify-content: center;
align-items: center;
}
.message-txt {
padding-top: 5px;
padding-left: 15px;
width: 77%;
font-family: "Helvetica Neue", "Segoe UI", Helvetica, Arial, sans-serif;
font-size: 12px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.33;
letter-spacing: normal;
color: #555555;
vertical-align: middle;
}
.message-close {
width: 20px;
height: 20px;
content: "✕";
color: #808080;
margin-left: auto;
cursor: pointer;
font-size: 10px;
border-radius: 10px;
background-color: #e8e8e8;
display: flex;
justify-content: center;
align-items: center;
}
.message-background {
width: 320px;
height: 200px;
position: fixed;
left: 0px;
bottom: 0px;
background: transparent;
z-index: 1000;
}
</style>
<div class="message-background hidden"></div>
<div class="message-card hidden">
<div class="message-icon">
<div class="message-count">1</div>
<div class="message-img"></div>
</div>
<div class="message-txt">
</div>
<div class="message-close">✕</div>
</div>
<script>
$('.message-close').addEventListener("click", function (event) {
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
});
function showMessage(message) {
removeClass($(".message-card"), 'hidden');
removeClass($(".message-background"), 'hidden');
$(".message-txt").innerHTML = message;
setTimeout(function(){
addClass($(".message-card"), 'hidden');
addClass($(".message-background"), 'hidden');
}, 10*1000);
}
</script>
<style>
.top-cta-button{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f;
border: solid 1px #d32f2f;
color: #fff;
text-transform: uppercase;
padding: 0px 12px;
margin: -4px 10px 0 20px;
cursor: pointer;
font-size: 14px;
text-align: center;
}
.top-cta-button:hover{
background: #BB2F2F;
}
.logged-out .login-cta{
display: block;
width: 78px;
height: 24px;
border-radius: 12px;
background-color: #d32f2f!important;
border: solid 1px #d32f2f;
color: #fff!important;
text-transform: uppercase;
padding: 0px 12px!important;
margin: -4px 10px 0 20px!important;
cursor: pointer;
font-size: 14px;
text-align: center;
text-decoration: none!important;
font-weight: normal!important;
}
.youtube {
background-color: #000;
cursor: pointer;
}
.youtube img {
cursor: pointer;
object-fit: cover;
}
.play-button {
position: relative;
display: inline-block;
}
.play-button:before {
content: "";
position: absolute;
width: 100%;
height: 100%;
z-index: 1;
background: transparent url('https://staticg.sportskeeda.com/YouTube_play_button_icon.svg') center center no-repeat;
background-size: 12%;
}
</style>
<!-- Facebook Pixel Code -->
<script> 
var fbPixelFired = false;
document.addEventListener("scroll", function() { loadFBPixel() });
document.addEventListener("mousemove", function() { loadFBPixel() });
function loadFBPixel() {
if(fbPixelFired) {
return;
}
fbPixelFired = true;
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '952063904834769'); 
fbq('track', "PageView");
fbq('track', 'ViewContent');
}
</script>
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
var SKTrackingModule = (function () {
var COOKIE_NAME = 'HP_ALGO_DATA_V2';
var DATASET_SIZE = 10;
var CLIPPING_SIZE = 100;
function getTrackingCookie(cname, defaultValue) {
var name = cname + "=";
var ca = document.cookie.split(';');
for(var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length,c.length).trim();
}
}
return defaultValue;
}
function setTrackingCookie(cname, cvalue) {
document.cookie = cname + '=' + cvalue + ';domain=.sportskeeda.com;path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT';
}
function initializeJSONDataStructure (data, key, identifier, title) {
if (!data.hasOwnProperty(key) || key == 'sport') {
data[key] = [];
}
data[key].push({
name: identifier,
value: "99",
title: title
});
return data;
}
function incrementTrackingLogic(item) {
var clipAll = false;
item['value'] = parseInt(item['value']) + 1;
if (item['value'] >= CLIPPING_SIZE) {
item['value'] = CLIPPING_SIZE.toString();
var clipAll = true;
} else {
item['value'] = item['value'].toString();
}
return {
'value': item,
'clipAll': clipAll
};
}
function clippingMechanism(data, key) {
if (data[key].length >= DATASET_SIZE * 2) {
return data[key].slice(0, DATASET_SIZE);
} else {
return data[key];
}
}
function track(cname, key, identifier, title) {
var data = getTrackingCookie(cname, '{}');
data = JSON.parse(data);
if (!data.hasOwnProperty(key) || key == 'sport') {
data = initializeJSONDataStructure(data, key, identifier, title);
} else {
var item = data[key].filter(function(item) {
return item.name == identifier;
});
if (item.length > 0) {
item = item[0];
var incrementResponse = incrementTrackingLogic(item);
item = incrementResponse['value'];
if (incrementResponse['clipAll']) {
data[key].forEach(function(item){
item['value'] = parseInt(item['value'] / 2).toString();
});
}
} else {
data = initializeJSONDataStructure(data, key, identifier, title);
}
}
data[key].sort(function(a, b) {
return b['value'] > a['value'] ? 1 : -1;
});
data[key] = clippingMechanism (data, key);
setTrackingCookie(COOKIE_NAME, JSON.stringify(data));
}
function trackSport(identifier, title) {
track(COOKIE_NAME, 'sport', identifier, title);
}
function trackEvent(identifier) {
track(COOKIE_NAME, 'event', identifier, "");
}
function trackTeam(identifier) {
track(COOKIE_NAME, 'team', identifier, "");
}
return {
getTrackingCookie: getTrackingCookie,
setTrackingCookie: setTrackingCookie,
trackSport: trackSport,
trackEvent: trackEvent,
trackTeam: trackTeam
};
})();
var hpAlgoCookie = SKTrackingModule.getTrackingCookie('HP_ALGO', null);
if (!hpAlgoCookie) {
var hpAlgoCookieRange = ['false', 'hp_algo_1'];
var hpAlgoCookie = hpAlgoCookieRange[Math.floor(Math.random() * hpAlgoCookieRange.length)];
SKTrackingModule.setTrackingCookie('HP_ALGO', hpAlgoCookie);
}
var category;
try {
var category = JSON.parse('{"slug":"basketball","title":"Basketball"}');
SKTrackingModule.trackSport(category.slug, category.title);
} catch (e) {}
</script>
<script>
function trackHashValueContentSource() {
var keyValueArray = window.location.hash.replace('#', '').split('=');
console.log("VALUES: ", keyValueArray);
if(keyValueArray.length === 2 && keyValueArray[0] === "src") {
history.replaceState({}, document.title, window.location.pathname + window.location.search);  // keep the url with query string
if(keyValueArray[1] === "ARTICLE_PAGE") {
gtag('event', 'TRENDING', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label':  "1",
'non_interaction': true
});
} else if(keyValueArray[1] === "RELATED_WIDGET") {
var currentPagePath = window.location.pathname;
gtag('event', 'RELATED', {
'event_category': "BELOW_CONTENT_FEED_PAGE_LOADED",
'event_label': currentPagePath,
'non_interaction': true
});
}
}
}
trackHashValueContentSource();
</script>
<script>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</script>
<script>
var articleContent = $('#article-content');
var articleTitle = $('#heading').innerText;
var scrollPercent = 0;
var scrollEventRecorded = false;
window.addEventListener('scroll', function() {
var rect = articleContent.getBoundingClientRect();
var height = rect.height, bottom = rect.bottom;
if (bottom <= height*0.75 && scrollEventRecorded == false) {
scrollPercent = 25;
scrollEventRecorded = true;
gtag('event','25%', {
'event_category': 'NTG article milestone',
'event_label': articleTitle,
'event_value': 25 ,
'non_interaction' : true
});
}
});
</script>
<script>
var ssFired = false;
document.addEventListener("scroll", function() { loadSS(); } );
document.addEventListener("mousemove", function() { loadSS(); } );
function loadSS() {
if(ssFired) {
return;
}
ssFired = true;
(function(w, d, e, u, c, g, a, b){
w["SSJSConnectorObj"] = w["SSJSConnectorObj"] || { ss_cid : c, domain_info: g };
a = d.createElement(e);
a.async = true;
a.src = u;
b = d.getElementsByTagName(e)[0];
b.parentNode.insertBefore(a, b);
})(window,document,"script","https://cdn.perfdrive.com/aperture/aperture.js","b034","auto");
}
</script>
<style>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</style>
<style>
.sidebar-separator{
height: 1px;
width: 100%;
background: #e5e5e5;
}
</style>
<div class="mobile-overlay">
</div>
<div class="keeda-side-menu" id="keeda-side-menu">
<div class="favorites-select-overlay">
</div>
<section class="favorites-search">
<div class="search-container">
<label for="search-input" class="title">🔍 Search</label>
<input id="search-input" class="keeda-search-input" type="text" placeholder="Event, Team, Player, Sport"/>
<div class="search-dismiss">
</div>
</div>
<div class="search-results">
</div>
<div class="no-result-message hidden">
No Results Found
</div>
</section>
<template id="favorites-choice-block">
<div class="favorites-choice-block">
<a class="favorites-choice-name"></a>
</div>
</template>
<a class="sidebar-app-download"  href="https://play.google.com/store/apps/details?id=com.sportskeeda.topic&referrer=utm_source%3DSportskeeda%26utm_medium%3DDesktop%26utm_campaign%3DSiteMenuSIdebar"  onclick="gtag('event', 'click', { 'event_label': 'side-menu', 'event_category': 'app-download', 'transport_type': 'beacon'})">
<img src="//staticg.sportskeeda.com/assets/app/app-download-anim.gif" width="50" height="50" alt="App download animated image"> 
<span class="span" style="">Get the free App now</span>
</a>
<div class="sidebar-separator"></div>
<section class="popular active">
<div class="fav-header popular">
<span class="title">🔥 Popular</span>
</div>
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="global-menu collapsed">
<div class="fav-header" id="sport-expansion-container">
<div class="title nav-expand" id="sport-expander"><span class="title">🏃🏻‍♀️ Sports (30+)</span></div>
</div>
<div class="list">
<li class="nav1" data-term-taxonomy-id="" data-title="Cricket" data-image="" data-url="/cricket"><a class="nav-expand " >Cricket</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Cricket Home" data-image="" data-url="/cricket"><a href="/cricket">Cricket Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ind vs Eng" data-image="" data-url="https://www.sportskeeda.com/go/england-vs-india"><a href="https://www.sportskeeda.com/go/england-vs-india">Ind vs Eng</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="IPL " data-image="" data-url="https://www.sportskeeda.com/go/ipl"><a href="https://www.sportskeeda.com/go/ipl">IPL </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ECS T10" data-image="" data-url="https://www.sportskeeda.com/go/dream11-european-cricket-series-ecs-t10-stockholm"><a href="https://www.sportskeeda.com/go/dream11-european-cricket-series-ecs-t10-stockholm">ECS T10</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Road Safety Series" data-image="" data-url="https://www.sportskeeda.com/go/road-safety-world-series"><a href="https://www.sportskeeda.com/go/road-safety-world-series">Road Safety Series</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kerala T20" data-image="" data-url="https://www.sportskeeda.com/go/kca-presidents-cup-t20"><a href="https://www.sportskeeda.com/go/kca-presidents-cup-t20">Kerala T20</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SL vs WI" data-image="" data-url="https://www.sportskeeda.com/go/west-indies-vs-sri-lanka"><a href="https://www.sportskeeda.com/go/west-indies-vs-sri-lanka">SL vs WI</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="BAN A vs IRE A" data-image="" data-url="https://www.sportskeeda.com/go/bangladesh-a-vs-ireland-a"><a href="https://www.sportskeeda.com/go/bangladesh-a-vs-ireland-a">BAN A vs IRE A</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Womens Senior Trophy" data-image="" data-url="https://www.sportskeeda.com/go/womens-senior-one-day-trophy"><a href="https://www.sportskeeda.com/go/womens-senior-one-day-trophy">Womens Senior Trophy</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Ind W vs SA W" data-image="" data-url="https://www.sportskeeda.com/go/india-women-vs-south-africa-women"><a href="https://www.sportskeeda.com/go/india-women-vs-south-africa-women">Ind W vs SA W</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Aus One Day" data-image="" data-url="https://www.sportskeeda.com/go/aus-one-day-cup"><a href="https://www.sportskeeda.com/go/aus-one-day-cup">Aus One Day</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dream11 Prediction" data-image="" data-url="https://www.sportskeeda.com/fantasy-cricket-mantra/dream11-prediction"><a href="https://www.sportskeeda.com/fantasy-cricket-mantra/dream11-prediction">Dream11 Prediction</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fantasy Cricket Mantra" data-image="" data-url="https://www.sportskeeda.com/fantasy-cricket-mantra"><a href="https://www.sportskeeda.com/fantasy-cricket-mantra">Fantasy Cricket Mantra</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ICC Ranking" data-image="" data-url="https://www.sportskeeda.com/cricket/icc-rankings"><a href="https://www.sportskeeda.com/cricket/icc-rankings">ICC Ranking</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Football" data-image="" data-url="/football"><a class="nav-expand " >Football</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Football Home" data-image="" data-url="/football"><a href="/football">Football Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="EPL" data-image="" data-url="https://www.sportskeeda.com/go/epl"><a href="https://www.sportskeeda.com/go/epl">EPL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions League" data-image="" data-url="https://www.sportskeeda.com/go/uefa-champions-league"><a href="https://www.sportskeeda.com/go/uefa-champions-league">Champions League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="La Liga" data-image="" data-url="https://www.sportskeeda.com/go/la-liga"><a href="https://www.sportskeeda.com/go/la-liga">La Liga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Bundesliga" data-image="" data-url="https://www.sportskeeda.com/go/bundesliga"><a href="https://www.sportskeeda.com/go/bundesliga">Bundesliga</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="FA Cup" data-image="" data-url="https://www.sportskeeda.com/go/fa-cup"><a href="https://www.sportskeeda.com/go/fa-cup">FA Cup</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Australian A-League" data-image="" data-url="https://www.sportskeeda.com/go/australian-a-league"><a href="https://www.sportskeeda.com/go/australian-a-league">Australian A-League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serie A" data-image="" data-url="https://www.sportskeeda.com/go/serie-a-calcio"><a href="https://www.sportskeeda.com/go/serie-a-calcio">Serie A</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ISL " data-image="" data-url="https://www.sportskeeda.com/go/isl"><a href="https://www.sportskeeda.com/go/isl">ISL </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="MLS " data-image="" data-url="https://www.sportskeeda.com/go/mls"><a href="https://www.sportskeeda.com/go/mls">MLS </a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AFC" data-image="" data-url="https://www.sportskeeda.com/go/afc-champions-league"><a href="https://www.sportskeeda.com/go/afc-champions-league">AFC</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="EFL" data-image="" data-url="https://www.sportskeeda.com/go/efl-championship"><a href="https://www.sportskeeda.com/go/efl-championship">EFL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Turkish League" data-image="" data-url="https://www.sportskeeda.com/go/turkish-super-lig"><a href="https://www.sportskeeda.com/go/turkish-super-lig">Turkish League</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fantasy Premier League" data-image="" data-url="https://www.sportskeeda.com/football/fantasy-premier-league"><a href="https://www.sportskeeda.com/football/fantasy-premier-league">Fantasy Premier League</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="WWE" data-image="" data-url="/wwe"><a class="nav-expand " >WWE</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Home" data-image="" data-url="/wwe"><a href="/wwe">WWE Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="AEW" data-image="" data-url="https://www.sportskeeda.com/aew"><a href="https://www.sportskeeda.com/aew">AEW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Champions" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-champions"><a href="https://www.sportskeeda.com/wwe/wwe-champions">Champions</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roster" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-roster"><a href="https://www.sportskeeda.com/wwe/wwe-roster">Roster</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="RAW" data-image="" data-url="https://www.sportskeeda.com/go/raw"><a href="https://www.sportskeeda.com/go/raw">RAW</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="SmackDown" data-image="" data-url="https://www.sportskeeda.com/go/smackdown"><a href="https://www.sportskeeda.com/go/smackdown">SmackDown</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PPV Schedule" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-ppv-calendar"><a href="https://www.sportskeeda.com/wwe/wwe-ppv-calendar">PPV Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Impact Wrestling" data-image="" data-url="https://www.sportskeeda.com/go/tna"><a href="https://www.sportskeeda.com/go/tna">Impact Wrestling</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="WWE Results" data-image="" data-url="https://www.sportskeeda.com/wwe/wwe-results"><a href="https://www.sportskeeda.com/wwe/wwe-results">WWE Results</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Esports" data-image="" data-url="/esports"><a class="nav-expand " >Esports</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Esports Home" data-image="" data-url="/esports"><a href="/esports">Esports Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fortnite" data-image="" data-url="https://www.sportskeeda.com/esports/fortnite-battle-royale-1"><a href="https://www.sportskeeda.com/esports/fortnite-battle-royale-1">Fortnite</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="GTA" data-image="" data-url="https://www.sportskeeda.com/gta"><a href="https://www.sportskeeda.com/gta">GTA</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="https://www.sportskeeda.com/minecraft"><a href="https://www.sportskeeda.com/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="https://www.sportskeeda.com/pop-culture"><a href="https://www.sportskeeda.com/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Free Fire" data-image="" data-url="https://www.sportskeeda.com/esports/garena-free-fire"><a href="https://www.sportskeeda.com/esports/garena-free-fire">Free Fire</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="PUBG" data-image="" data-url="https://www.sportskeeda.com/esports/pubg"><a href="https://www.sportskeeda.com/esports/pubg">PUBG</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Valorant" data-image="" data-url="https://www.sportskeeda.com/valorant"><a href="https://www.sportskeeda.com/valorant">Valorant</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Among Us" data-image="" data-url="https://www.sportskeeda.com/among-us"><a href="https://www.sportskeeda.com/among-us">Among Us</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="COD" data-image="" data-url="https://www.sportskeeda.com/esports/call-of-duty-mobile"><a href="https://www.sportskeeda.com/esports/call-of-duty-mobile">COD</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="COD Modern Warfare" data-image="" data-url="https://www.sportskeeda.com/esports/call-of-duty"><a href="https://www.sportskeeda.com/esports/call-of-duty">COD Modern Warfare</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Fall Guys" data-image="" data-url="https://www.sportskeeda.com/esports/fall-guys"><a href="https://www.sportskeeda.com/esports/fall-guys">Fall Guys</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Halo" data-image="" data-url="https://www.sportskeeda.com/esports/halo"><a href="https://www.sportskeeda.com/esports/halo">Halo</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NBA 2K20" data-image="" data-url="https://www.sportskeeda.com/esports/nba-2k20"><a href="https://www.sportskeeda.com/esports/nba-2k20">NBA 2K20</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Tennis" data-image="" data-url="/tennis"><a class="nav-expand " >Tennis</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Tennis Home" data-image="" data-url="/tennis"><a href="/tennis">Tennis Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roger Federer" data-image="" data-url="https://www.sportskeeda.com/player/roger-federer"><a href="https://www.sportskeeda.com/player/roger-federer">Roger Federer</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Novak Djokovic" data-image="" data-url="https://www.sportskeeda.com/player/novak-djokovic"><a href="https://www.sportskeeda.com/player/novak-djokovic">Novak Djokovic</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Rafael Nadal" data-image="" data-url="https://www.sportskeeda.com/player/rafael-nadal"><a href="https://www.sportskeeda.com/player/rafael-nadal">Rafael Nadal</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Serena Williams" data-image="" data-url="https://www.sportskeeda.com/player/serena-williams"><a href="https://www.sportskeeda.com/player/serena-williams">Serena Williams</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Dominic Thiem" data-image="" data-url="https://www.sportskeeda.com/player/dominic-thiem"><a href="https://www.sportskeeda.com/player/dominic-thiem">Dominic Thiem</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Roland Garros 2020" data-image="" data-url="https://www.sportskeeda.com/go/roland-garros"><a href="https://www.sportskeeda.com/go/roland-garros">Roland Garros 2020</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="MMA" data-image="" data-url="/mma"><a class="nav-expand " >MMA</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="MMA Home" data-image="" data-url="/mma"><a href="/mma">MMA Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC" data-image="" data-url="https://www.sportskeeda.com/go/ufc"><a href="https://www.sportskeeda.com/go/ufc">UFC</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Conor McGregor" data-image="" data-url="https://www.sportskeeda.com/player/conor-mcgregor"><a href="https://www.sportskeeda.com/player/conor-mcgregor">Conor McGregor</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Khabib Nurmagomedov" data-image="" data-url="https://www.sportskeeda.com/player/khabib-nurmagomedov"><a href="https://www.sportskeeda.com/player/khabib-nurmagomedov">Khabib Nurmagomedov</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Tony Ferguson" data-image="" data-url="https://www.sportskeeda.com/player/tony-ferguson"><a href="https://www.sportskeeda.com/player/tony-ferguson">Tony Ferguson</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="UFC Schedule" data-image="" data-url="https://www.sportskeeda.com/mma/ufc-schedule"><a href="https://www.sportskeeda.com/mma/ufc-schedule">UFC Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="ONE Championship" data-image="" data-url="https://www.sportskeeda.com/go/one-championship"><a href="https://www.sportskeeda.com/go/one-championship">ONE Championship</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="Kabaddi" data-image="" data-url="/kabaddi"><a class="nav-expand " >Kabaddi</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Home" data-image="" data-url="/kabaddi"><a href="/kabaddi">Kabaddi Home</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Kabaddi Schedule" data-image="" data-url="https://www.sportskeeda.com/kabaddi/kabaddi-schedule"><a href="https://www.sportskeeda.com/kabaddi/kabaddi-schedule">Kabaddi Schedule</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pro Kabaddi 2019" data-image="" data-url="https://www.sportskeeda.com/go/pro-kabaddi"><a href="https://www.sportskeeda.com/go/pro-kabaddi">Pro Kabaddi 2019</a></li></ul> </li><li class="nav1" data-term-taxonomy-id="" data-title="More" data-image="" data-url=""><a class="nav-expand " >More</a><ul class="submenu"><li class=" nav2" data-term-taxonomy-id="" data-title="Basketball" data-image="" data-url="/basketball"><a href="/basketball">Basketball</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Indian Football" data-image="" data-url="/indian-football"><a href="/indian-football">Indian Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="NFL" data-image="" data-url="/nfl"><a href="/nfl">NFL</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Minecraft" data-image="" data-url="/minecraft"><a href="/minecraft">Minecraft</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Formula 1" data-image="" data-url="/f1"><a href="/f1">Formula 1</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Nascar" data-image="" data-url="/nascar"><a href="/nascar">Nascar</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Pop Culture" data-image="" data-url="/pop-culture"><a href="/pop-culture">Pop Culture</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="College Football" data-image="" data-url="/college-football"><a href="/college-football">College Football</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Hockey" data-image="" data-url="/hockey"><a href="/hockey">Hockey</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Golf" data-image="" data-url="/golf"><a href="/golf">Golf</a></li><li class=" nav2" data-term-taxonomy-id="" data-title="Athletics" data-image="" data-url="/athletics"><a href="/athletics">Athletics</a></li></ul> </li>
</div>
</section>
<section class="favorite-choices">
<div class="list">
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active">
<div class="fav-header links">
<span class="title">🔗 LINKS</span>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Contact Sportskeeda" href="/contact">Contact Us</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda Policies" href="/policies">Policies</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/gdpr-compliance">GDPR Compliance</a>
</div>
<div class="favorites-choice-block">
<a class="favorites-choice-name" title="Sportskeeda committed to GDPR" href="/register-as-an-affiliate">Affiliate</a>
</div>
</section>
<div class="sidebar-separator"></div>
<section class="links active lang-section">
<div class="fav-header language links" onclick="toggleLangContainer()">
<span class="title">Edition: </span>
</div>
<div class="lang-container">
<div class="language-choice-block language-choice-name en">
<a title="English" href="https://www.sportskeeda.com">English</a>
</div>
<div class="language-choice-block language-choice-name hi">
<a title="हिन्दी" href="https://hindi.sportskeeda.com">हिन्दी</a>
</div>
</div>
</section>
<div class="padder">
</div>
</div>
<template id="favorites-block">
<div class="favorite-block">
<a class="favorite-link"></a>
<span class="favorite-name"></span>
<span class="favorite-remove"></span>
</div>
</template>
<script>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</script>
</body>
</html>
