<html>
    <head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta property="fb:admins" content="603431824"/>
    <meta property="fb:admins" content="1020623816"/>
    <meta property="fb:app_id" content="394687130715834" />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="google" content="notranslate">
    <meta name="google-site-verification" content="jfoGxhn0lKDnzaezDsDeBPtaRA1TcLJHYpboESjADWw" />
    <link href="https://plus.google.com/101781064736549245960/" rel="publisher" />
    <link rel="shortcut" href="http://static.sportskeeda.com/favicon.ico" type="image/x-icon"/>
    <link rel="icon" sizes="192x192" href="http://static.sportskeeda.com/logo/sk-short-logo.png">
    <link href="http://static.sportskeeda.com/logo/sk-short-logo.png" rel="apple-touch-icon-precomposed" sizes="196x196" />
            <link rel="canonical" href="http://www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to/">
            
    <link rel="alternate" href="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to" />
        <link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to" />
    <meta property="al:android:url" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to">
    <meta property="al:android:package" content="com.sportskeeda.topic">
    <meta property="al:android:app_name" content="Sportskeeda Live">
    <meta property="article:author" content="https://www.facebook.com/Abhimanyu618" />
        <meta name="twitter:card" content="app">
    <meta name="twitter:app:country" content="India">
    <meta name="twitter:app:name:googleplay" content="Sportskeeda Live" />
    <meta name="twitter:app:id:googleplay" content="com.sportskeeda.topic" />
    <meta name="twitter:app:url:googleplay" content="android-app://com.sportskeeda.topic/http/www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to" />
    <meta name="twitter:site" content="@sportskeeda" />
            <meta name="twitter:creator" content="@abhimanyu186" />
        <meta name="twitter:card" content="summary_large_image"/>
    <meta property="article:publisher" content="http://www.facebook.com/SportsKeeda" />
    <meta name='news_keywords' content='Premier League 2016-17,Arsenal,Chelsea,Manchester United,AFC Bournemouth,Gary Neville,Diego Costa,Football'><meta name='keywords' content='Premier League 2016-17,Arsenal,Chelsea,Manchester United,AFC Bournemouth,Gary Neville,Diego Costa,Football'>
        <meta property='og:title' content='Gary Neville wants Arsenal to lift Premier League title if Manchester United fail to' />
        <meta property='og:type' content='article' />
        <meta property='og:image' content='https://static.sportskeeda.com/wp-content/uploads/2016/12/gary-neville-1482303496-800.jpg' />
        <meta property='og:url' content='http://www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to' />
        <meta property='og:description' content='The Sky Sports pundit also picked Diego Costa as the best player in the league.' />

        <!-- for Twitter -->
        <meta name='' content='summary' />
        <meta name='twitter:title' content='Gary Neville wants Arsenal to lift Premier League title if Manchester United fail to'/>
        <meta name='twitter:description' content='The Sky Sports pundit also picked Diego Costa as the best player in the league.' />
        <meta name='twitter:image' content='https://static.sportskeeda.com/wp-content/uploads/2016/12/gary-neville-1482303496-800.jpg' />

        <meta name='title' content='Gary Neville wants Arsenal to lift Premier League title if Manchester United fail to'/>
        <meta name='description' content='The Sky Sports pundit also picked Diego Costa as the best player in the league.'/>
        <link rel='alternate' type='application/rss+xml' title='SportsKeeda &raquo; Feed' href='http://www.sportskeeda.com/feed/'/>
        

    <link rel="shortcut icon" href="http://static.sportskeeda.com/favicon.ico" type="image/x-icon"/>
    <link rel="icon" href="http://www.sportskeeda.com/apple-touch-icon-precomposed.png" type="image/png"/>
    <title>Gary Neville wants Arsenal to lift Premier League title if Manchester United fail to</title>
    <style>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</style>

        
    
    
    <!--GA tracking -->
    <script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-10769778-1', 'auto');

    ga('send', 'pageview');
        ga('send', 'event', 'sport', 'Football', document.location.href, { nonInteraction: true });
                    ga('set', 'dimension4', "false");
    

    
    </script>
    
            <meta property="article:published_time" content="2016-12-21 12:18:00" />
<link rel="amphtml" href="http://www.sportskeeda.com/amp/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to">


                <script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];

          var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


(function() {
    var useSSL = 'https:' === document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();



          googletag.cmd.push(function() {

              googletag.defineSlot('/11446729/Desktop_72890_1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1471942863237-0').addService(googletag.pubads());
              googletag.defineSlot('/11446729/Desktop_300250_1', [[300, 250]], 'div-gpt-ad-1471939034701-0').addService(googletag.pubads());
              googletag.defineSlot('/11446729/Desktop_300250_2', [[300, 250]], 'div-gpt-ad-1471939596662-0').addService(googletag.pubads());
              googletag.defineSlot('/11446729/Interstitial', [1, 1], 'div-gpt-ad-1423053234910-0').addService(googletag.pubads());
              // googletag.defineSlot('/11446729/Native_Desktop_1', ['fluid'], 'div-gpt-ad-1473000290316-0').addService(googletag.pubads());
              // googletag.defineSlot('/11446729/Native_Desktop_2', ['fluid'], 'div-gpt-ad-1473000408967-0').addService(googletag.pubads());

              if('Articlepage' == 'Articlepage' || 'Articlepage' == 'slideshow'){
                googletag.defineSlot('/11446729/Desktop_300250_3', [300, 250], 'div-gpt-ad-1471939899593-0').addService(googletag.pubads());
              }

              if(''==1 && 'Articlepage' == 'Articlepage'){
                googletag.defineSlot('/11446729/Desktop_300250_4', [[300, 250]], 'div-gpt-ad-1471940214015-0').addService(googletag.pubads());
              }
              else if ('Articlepage' == 'Topicpage'){
                googletag.defineSlot('/11446729/Desktop_300250_5', [[300, 250]], 'div-gpt-ad-1471940335856-0').addService(googletag.pubads());
              }


              googletag.pubads().setTargeting("url", document.location.protocol + "//" + document.location.hostname + document.location.pathname);
              googletag.pubads().setTargeting("pagetype", "Articlepage");
              googletag.pubads().setTargeting("sport", "Football");

                              googletag.pubads().setTargeting("event", "epl-2016-17");
              
                              googletag.pubads().setTargeting("section", "News");
              
                            googletag.pubads().enableSyncRendering();


              googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          });
      </script>

            <style> .full-width{ width:100%;float:left; } 
    h3{ float:left;padding-left:15px; }
    .ad-block img{ width: auto;}
    .content-holder h4{ overflow: hidden; float: left; padding: 0 15px;margin:10px 0px;font-size: 20px;width:100%; }
    .post-excerpt{ color: #71757A; font-size: 17px; margin: 10px 0 20px 0; width: 100%; }
    .article-related a{ color: #474747; font-weight:bold;text-decoration: none; font-size: 13px; line-height: 19px; float: left;padding: 9px 0; border-bottom: solid 1px #DEDEDE; }
    .article-related a:hover{ background: #EFEFEF; }
    .related-image{ width:30% }
    .related-image img{ max-width:100% }
    .related-title{ width:70%;padding-left: 9px; }
    ol.breadcrumb{ margin-top:16px }
    ol.breadcrumb li{ float: left;margin:0 2px; }
    ol.breadcrumb li a{ color: #B22222; }
    ol.breadcrumb>li+li:before { content: "/\00a0"; padding: 0 5px;color: #ccc; }
    .content-holder{ margin-top:0 !important; }
    .bold{ font-weight: bold; }
    .content-holder div{ overflow:hidden;clear:both }
    .flat-btn{ background: #b22222; color: #fff; padding: 4px 8px; height: 32px; display: block; float: left; font-weight: bold; }
    #article-content{ margin-top: 10px; float: left; width:100% }
    blockquote{ float: left; font-style: italic; font-family: serif; font-size: 21px; border-left: solid 1px #747474;margin:10px }
    blockquote p{ font-size: 22px!important; color:#444!important; }
    h1{ font-size: 45px;line-height: 50px; }
    #article-content iframe[src*="youtube"]{ min-height:400px; }
    #article-content iframe[src*="you.tu"]{ min-height:400px; }
    ul.submenu-right li{ margin: 2px 0px 0 10px; color: #6F6F6F;float:left }
    ul.submenu-right>li+li:before { content: "/\00a0"; padding: 1px 0; color: #8B8B8B; width: 13px; float: left; display: block; }
    .ad-holder{ margin: 0px 0 13px 0; text-align: center; padding: 7px 0; background: #F3F3F3; border: solid 1px #DDD; }
    hr{ float:left; width:100%; }
    h2{  margin:13px 15px  }
</style>

            <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to/"
    },
    "headline": "Gary Neville wants Arsenal to lift Premier League title if Manchester United fail to",
    "image": {
        "@type": "ImageObject",
        "url": "https://static.sportskeeda.com/wp-content/uploads/2016/12/gary-neville-1482303496-800.jpg",
        "width": 800,
        "height": 600
    },
    "datePublished": "2016-12-21T06:48:00Z",
    "dateModified": "2016-12-21T06:48:00Z",
    "author": {
        "@type": "Person",
        "name": "Abhimanyu_186"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sportskeeda",
        "logo": {
            "@type": "ImageObject",
            "url": "http://static.sportskeeda.com/logo/sk-new-logo.png",
            "width": 160,
            "height": 24
        }
    },
    "description": "The Sky Sports pundit also picked Diego Costa as the best player in the league."
}
</script>

        <script type="text/javascript">
    function pureJSAjaxGet(url, success_callback, error_callback) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function () {
            if (xmlhttp.readyState == XMLHttpRequest.DONE) {
                if (xmlhttp.status == 200) {
                    success_callback(xmlhttp.responseText);
                } else {
                    console.log('Error: ' + xmlhttp);
                    if(typeof(error_callback) === "undefined") {
                      error_callback_default(xmlhttp.status);
                    } else {
                      error_callback(xmlhttp.statusText);
                    }
                }
            }
        };
        xmlhttp.open("GET", url);
        xmlhttp.send(null);
    }

    function error_callback_default(statusText) {
      if(statusText !== 0) {
        var e = new Error('AjaxGetFailure');
        console.log(e.stack, "Status code: " + statusText);
        window.onerror(e, window.location.href);
      } else {
        console.log("Connection lost");
      }
    }

    /*
        The code below creates an interface for sending GA events
        The below functions can be called directly or be attached with HTML attributes
        like data-category, data-action, data-label
     */
    function ga_event(category, action, label) {
        ga('send', 'event', category, action, label, { nonInteraction: true });
    }

    /*
        Function for 'click' events like an item clicked in feed
    */
    function ga_event_click(action, label) {
        ga_event('click', action, label);
    }

    /*
        Function for 'metric' events like number of pages user scrolled while infinite scrolling.
        Action can be used as the page where user was and label as the page number
     */
    function ga_event_metric(action, label) {
        ga_event('metric', action, label);
    }

    document.addEventListener("DOMContentLoaded", function (event) {
        var elements = document.querySelectorAll('[data-category]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', function () {
                var action = this.getAttribute('data-action');
                var label = this.getAttribute('data-label');
                ga_event_click(action, label);
            });
        }
    });
    function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(';');
        for(var i = 0; i < ca.length; i++) {
            var c = ca[i].trim();
            if (c.indexOf(name) === 0) {
                return c.substring(name.length,c.length).trim();
            }
        }
        return "";
    }
    var userSlug = getCookie('fw_user_slug');
    var userPicture = getCookie('fw_picture_large');

    document.addEventListener("DOMContentLoaded", function(event) {
        initializeLoginWidget();
    });
    function initializeLoginWidget() {
        var profileShadow = document.getElementById('keeda-profile-container');
        if(userSlug !== '' && userPicture !== '') {
            userPicture = decodeURIComponent(userPicture);
            profileShadow.innerHTML = '<style> .toggle{ display: block; width: 38px; height: 35px; background: #BB2F2F; margin-top: 3px; '+
                    'border-radius: 3px; border: solid 1px #FFF;cursor:pointer; } .toggle:hover{ border:solid 1px #b22222 } '+
                    '.toggle .popup{ box-shadow: #FFFFFF 0px 0px 8px; position: absolute; background: #BB2F2F; list-style: none; margin: 34px 0px 0px -69px; z-index: 1000; border-radius: 3px; display: none; padding: 0; padding-top: 15px; overflow: hidden; } '+
                    '.toggle:hover .popup{ display: block; } .popup li{ display:block;width:100%; }' +
                    '.popup li a{ display: block; color: #fff; width: 100%; padding: 5px 30px; box-sizing: border-box; text-decoration: none; font-size: 13px; font-weight: bold; } .popup li a:hover{ background: #B22222; } </style>'+
                    '<div target="_blank" class="toggle" style="background:url(\''+
                    userPicture+'\'); background-size:cover;">'+
                    '<ul class="popup"> <li><a href="/keeda/'+userSlug+'">Profile</a></li> <li><a href="https://login.sportskeeda.com/logout?next='+window.location.href+'">Logout</a></li> </ul> </div>';
            
            ga('set', 'dimension3', 'true');
        } else {
            ga('set', 'dimension3', 'false');
            profileShadow.innerHTML = '<a class="top-cta-button" href="https://login.sportskeeda.com?after-login='+document.location.href+'" onclick="trackCommentActivity("Login Button clicked");">Login</a>'+
                    ' ';
        }
    }
</script>

    </head>
    <style>
    .ad-unit-72890_1{
        margin-top: 2%;
        text-align: center;
    }
    </style>
    <body>
        <div class="masthead" style="width:100%; height:60px; background: #B22222;">
            <div class="container" style="position:relative;padding-top:10px;overflow:visible;">
                <a class="navbar-brand" href="/?ref=LOGO">
                                            <img alt="Sportskeeda Home" class="img-responsive homepage-logo" style="display: inline-block;width: 250px; padding-top:4px;" src="http://static.sportskeeda.com/logo/sk-mobile-white.png">
                                    </a>
		<div id="keeda-profile-container"></div>
                <div style="width:175px;float:right;"><gcse:search></gcse:search></div>
                <a class="float-right whitest-link more-pad cta-button-top" href="http://writers.sportskeeda.com" target="_blank" style="font-size: 15px; margin-right: 10px; border: solid 1px #BD5454; border-radius: 3px; line-height: 14px; margin-top: 3px;">Write an Article</a>
                            </div>
        </div>

                    <div id="mast-subhead" style="width:100%;height:30px; background: #BB2F2F;">
                <div class="container">
                    <ul class="submenu">
                                                                                    <li><a href="/?ref=BC">Homepage</a></li>
                                                                                                                <li><a href="/football?ref=BC">Football</a></li>
                                                                                                                <li><a href="/go/epl-2016-17?ref=BC">Premier League 2016-17</a></li>
                                                                        </ul>
                </div>
            </div>
        
        
        <div class="container">
            <div class="ad-unit-72890_1">
                <!-- /11446729/Desktop_72890_1 -->
<div id='div-gpt-ad-1471942863237-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471942863237-0'); });
</script>
</div>
            </div>

            <div class="interstitial-ad">
                <div id='div-gpt-ad-1423053234910-0' class="ad-holder">
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1423053234910-0');
                        });
                    </script>
                </div>
            </div>

                            <div style="padding-top: 36px;">
                <h1 id="heading" style='display:inline' class="title">Gary Neville wants Arsenal to lift Premier League title if Manchester United fail to</h1>
                                                        <span class="sharer">
                        <a target="_blank" href="https://facebook.com/sharer/sharer.php?u=http://www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to/" class="fl" style="color: #3C5A99;text-decoration:none; font-weight: bold; font-size: 21px; padding: 0 10px;">f</a>
                        <a target="_blank" href="https://twitter.com/share?url=http://www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to/&amp;text=Gary Neville wants Arsenal to lift Premier League title if Manchester United fail to&amp;via=sportskeeda&amp;related=sportskeeda" class="fl" style="padding: 4px;"><img style="width: 20px;" src="http://static.sportskeeda.com/skm/assets/share/svg/twitter.svg"></a>
                        <a href="#keeda-comments-container" class="fl" style="padding:4px;"><img style="width:17px" src="http://static.sportskeeda.com/skm/assets/share/svg/comment.svg"></a>
                    </span>
                                                    </div>
                             <h2 class="post-excerpt fl">The Sky Sports pundit also picked Diego Costa as the best player in the league.</h2>
         </div>

        
        
        
        <div class='container'>
            <div style="float:left;width:800px;min-height:1px;">
                <div class="content-holder" style="width:98%">
                                                                        <div class="fl" style="width:100%;margin:0 0px 10px 0px ">
    <div class="fl">
                    by <a href="/keeda/abhimanyu_186" class="bold">
                Abhimanyu_186            </a>
                            <a style="color: #ACACAC;" class="bold" href="http://twitter.com/abhimanyu186" target="_blank">@abhimanyu186</a>
            </div>
    <ul class="submenu-right">
        <li>News</li>        <li>21 Dec 2016, 12:18 IST</li>        <li>Updated : 22 Dec 2016, 18:40 IST</li>    </ul>

</div>
<div id="article-content"
     data-postid="2652455" >
    <div style="text-align:center"><figure class="image" style="display:inline-block"><a href="https://static.sportskeeda.com/wp-content/uploads/2016/12/gary-neville-1482303496-800.jpg" rel="prettyPhoto[]" title="Gary Neville"><a rel="prettyPhoto[]" href="https://static.sportskeeda.com/wp-content/uploads/2016/12/gary-neville-1482303496-800.jpg" title="Gary Neville"><img class="lazy-img"  alt="Gary Neville"  data-img="https://static.sportskeeda.com/wp-content/uploads/2016/12/gary-neville-1482303496-800.jpg" /></a></a><figcaption>Gary Neville has his say on the state of things in the Premier League</figcaption></figure></div><p style="text-align: justify;">Former <a href="http://sportskeeda.com/team/manchester-united" rel="nofollow" target="_blank">Manchester United</a> skipper Gary Neville revealed that if Jose Mourinho&rsquo;s side are unable to lift the Premier League crown, he wants the Gunners&nbsp;to get their hands on the coveted trophy. Neville, who spent his entire playing career at &nbsp;Old Trafford, won 2<a href="http://sportskeeda.com/go/uefa-champions-league-2016-17" rel="nofollow" target="_blank"> Champions League</a> titles, 8 <a href="http://sportskeeda.com/go/epl-2016-17" rel="nofollow" target="_blank">Premier League </a>crowns and 2 FA cups during his 19 seasons with the club.</p><p style="text-align: justify;">In a&nbsp;Q&amp;A session on Twitter, the 41-year-old was asked who would he like to win&nbsp;England&rsquo;s most prestigious trophy&nbsp;if his beloved club missed out on the same. The Sky Sports pundit answered that he fancies Arsene Wenger&rsquo;s men to take the trophy home, but he expressed his concerns over Arsenal&#39;s title credentials. <em>&ldquo;If United don&#39;t win I hope it&#39;s Arsenal&hellip;but I&#39;m not sure they will,&rdquo;</em> Neville tweeted.</p><div class="embeddedContent" data-align="none" data-oembed="https://twitter.com/ozilwillgetyou/status/811182316693426176" data-resizetype="noresize"><blockquote class="twitter-tweet"><p dir="ltr" lang="en"><a href="https://twitter.com/GNev2" rel="nofollow" target="_blank">@GNev2</a> will Arsenal win the league under Wenger again?</p>&mdash; Joseph Harris (@OzilWillGetYou) <a href="https://twitter.com/OzilWillGetYou/status/811182316693426176" rel="nofollow" target="_blank">December 20, 2016</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><div class="embeddedContent" data-align="none" data-oembed="https://twitter.com/GNev2/status/811184049259692032" data-resizetype="noresize"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">If united don&#39;t win I hope it&#39;s arsenal.. but im not sure they will <a href="https://t.co/1PX2eAkRDV" rel="nofollow" target="_blank">https://t.co/1PX2eAkRDV</a></p>&mdash; Gary Neville (@GNev2) <a href="https://twitter.com/GNev2/status/811184049259692032" rel="nofollow" target="_blank">December 20, 2016</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><p style="text-align: justify;">Arsenal endured a dismal five days as they found themselves on the losing side in both their travels to the North West. The Gunners surrendered to two 2-1 defeats, first to Everton and then to Manchester City and Arsene Wenger&rsquo;s side have subsequently dropped down to fourth in the Premier League table. The Gunners are currently nine points behind league leaders <a href="http://sportskeeda.com/team/chelsea" rel="nofollow" target="_blank">Chelsea</a>, who have strung together a miraculous run of results winning 11 games on the trot.</p><p style="text-align: justify;">Chelsea hitman Diego Costa&rsquo;s form has been pivotal in their success and Gary Neville hailed Costa as the best player in the league. The Sky Sports pundit on being asked who is currently&nbsp;the best player in England,&nbsp;he tweeted: &ldquo;Costa&rdquo;. Antonio Conte&rsquo;s side next host Bournemouth on boxing day but they will be without the services of the 28-year-old who has to serve a one-match ban as he picked up his fifth yellow card of the season during the game against Crystal Palace.</p><div class="embeddedContent" data-align="none" data-oembed="https://twitter.com/scunnypaxo/status/811182310208847872" data-resizetype="noresize"><blockquote class="twitter-tweet"><p dir="ltr" lang="en"><a href="https://twitter.com/GNev2" rel="nofollow" target="_blank">@GNev2</a> best player in the premier league at present?</p>&mdash; Pete (@scunnypaxo) <a href="https://twitter.com/scunnypaxo/status/811182310208847872" rel="nofollow" target="_blank">December 20, 2016</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><div class="embeddedContent" data-align="none" data-oembed="https://twitter.com/GNev2/status/811183833601208320" data-resizetype="noresize"><blockquote class="twitter-tweet"><p dir="ltr" lang="it">Costa <a href="https://t.co/afmK7vPlHj" rel="nofollow" target="_blank">https://t.co/afmK7vPlHj</a></p>&mdash; Gary Neville (@GNev2) <a href="https://twitter.com/GNev2/status/811183833601208320" rel="nofollow" target="_blank">December 20, 2016</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><p style="text-align: justify;">With the Premier league yet to reach it&rsquo;s halfway stage, the title race is still wide open and former Liverpool and Aston Villa striker Dean Saunders believes that Manchester United still have a chance of winning the league despite being 13 points adrift of the league leaders.</p><p style="text-align: justify;">&ldquo;They&#39;ve turned the corner. [Zlatan] Ibrahimovic is scoring every week, the two centre-backs look good, [Paul] Pogba&#39;s looking like a different player on the left of a three-man midfield,&rdquo; he opined. &ldquo;They&#39;re starting to look like one of Jose Mourinho&#39;s teams, which are hard to play against. He&#39;s starting to get it together. Mourinho is getting that team functioning and before long it&#39;ll be like a machine. Whether they&#39;ve given themselves too much to do [in the title race] remains to be seen but there&#39;s still a long way to go.&rdquo;</p><div class='ad-block' id='div-gpt-ad-1471939899593-0' style = 'width:100%; text-align:center; clear:both;' class='content-ad pull-left'>
                        <!-- InsideArticle-300x250 -->
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939899593-0'); });
                        </script>
                        </div>
</div>



<div class="full-width">
    <div id="keeda-comments-container" url="http://www.sportskeeda.com/football/gary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to/"></div>
</div>

<style>
    .tag-cloud { float: left; clear: both; width: 100%; margin: 10px; }
    .tag-cloud a { display: inline-block; color: gray; text-transform: uppercase; font-weight: bold; font-size: 10px; text-decoration: none; padding: 4px 3px; margin: 3px; }
</style>

<div class="tag-cloud">
    <a href=http://www.sportskeeda.com/football> Football</a><a href=http://www.sportskeeda.com/team/arsenal> Arsenal</a><a href=http://www.sportskeeda.com/team/chelsea> Chelsea</a><a href=http://www.sportskeeda.com/team/manchester-united> Manchester United</a><a href=http://www.sportskeeda.com/team/afc-bournemouth> AFC Bournemouth</a><a href=http://www.sportskeeda.com/player/gary-neville> Gary Neville</a><a href=http://www.sportskeeda.com/player/diego-costa> Diego Costa</a><a href=http://www.sportskeeda.com/country/united-kingdom> United Kingdom</a><a href=http://www.sportskeeda.com/go/epl-2016-17> Premier League 2016-17</a>
</div>


<div class="full-width">
    <script async src="https://login.sportskeeda.com/js/production/content-page-bundle.js"></script>

    <hr style="margin:5px" />
    
    
    <div style="width:780px;margin-left:10px">

    </div>
</div>



<script>window.twttr = (function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function (f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script>
<style>
.twitter-tweet::shadow(.EmbeddedTweet){ float:left!important;margin:10px;width:600px; }
.twitter-tweet::shadow .EmbeddedTweet{ float:left !important;margin:10px; width:600px; }
</style>
<script>
var widthOfH1 = document.getElementsByTagName('h1')[0].getBoundingClientRect().right - document.getElementsByTagName('h1')[0].getBoundingClientRect().left ;
var widthOfH1parent = document.getElementsByTagName('h1')[0].parentNode.getBoundingClientRect().right - document.getElementsByTagName('h1')[0].parentNode.getBoundingClientRect().left;
var widthOfSharer = 35 * 3;
 if((widthOfH1parent - widthOfH1) <  40) {
  document.getElementsByTagName('h1')[0].innerHTML = document.getElementsByTagName('h1')[0].innerHTML + " &nbsp;&nbsp;";
 }
</script>

<script type="text/javascript">
    function pureJSAjaxPost(url, success_callback, error_callback) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.open("POST", url);
        xmlhttp.onreadystatechange = function () {
            if (xmlhttp.readyState == XMLHttpRequest.DONE) {
                if (xmlhttp.status == 200) {
                    success_callback(xmlhttp.responseText);
                } else {
                    console.log('Error: ' + xmlhttp.statusText)
                    error_callback(xmlhttp.statusText);
                }
            }
        };
        xmlhttp.send(null);
    }

    var articleContent = document.getElementById('article-content');
    var postID = articleContent.getAttribute('data-postid');
    if (postID && typeof postID !== 'undefined') {
        pureJSAjaxPost('http://read-count.sportskeeda.com/update-reads/' + postID, function (data) {
        }, function (error) {
            console.log('update read count: ' + error);
        });
    } else {
        console.log('update read count: failed to extract data-postid');
    }
</script>

<script type="text/javascript">
    var tabIsActive = true;
    window.onmousemove = function mouseMoved() {
	tabIsActive = true;
    };
    window.onscroll = function scrolled() {
	tabIsActive = true;
    };
    markInactive = function() {
	tabIsActive = false;
    };
    console.log("Track live user");
    function pureJSAjaxGet(url, success_callback, error_callback) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function () {
            if (xmlhttp.readyState == XMLHttpRequest.DONE) {
                if (xmlhttp.status == 200) {
                    success_callback(xmlhttp.responseText);
                } else {
                    console.log('Error: ' + xmlhttp);
                    if(typeof(error_callback) === "undefined") {
                      error_callback_default(xmlhttp.status);
                    } else {
                      error_callback(xmlhttp.statusText);
                    }
                }
            }
        };
        xmlhttp.open("GET", url);
        xmlhttp.send(null);
    }

    function track_users_live() {
        if(!tabIsActive) {
	    return;
	}
        var postTitle = "Gary+Neville+wants+Arsenal+to+lift+Premier+League+title+if+Manchester+United+fail+to";
        var postURL = "http%3A%2F%2Fwww.sportskeeda.com%2Ffootball%2Fgary-neville-wants-arsenal-lift-premier-league-title-manchester-united-fail-to";
        var userId = getCookie('_ga');
        if (userId && typeof userId !== 'undefined') {
            pureJSAjaxGet('http://ska.sportskeeda.com' + '/live2/set-live-user/' + postTitle + '/' + postURL + '/' + userId,
                    function (data) {
                        data = JSON.parse(data);
                        console.log('live track:', data['status']);
                    }, function (error) {
                        console.log(error);
                    });
        }
    }
    track_users_live();
    setInterval(track_users_live, 60 * 1000);
    setInterval(markInactive, 30 * 1000); // User that has done no activity for 30 seconds is deemed inactive at the moment. Unless they do some activity on the page, they will no longer be tracked as a live user

</script>


                                                                                                <style>
    #timeline-loading-div {
        text-align: center;
        display: block;
        clear: both;
        padding-top: 28px;
        color: #555555;
        font-size: 18px;
    }

    .block-story-text-single {
        margin-top: 0;
        margin-bottom: 0;
        display: block;
        overflow: hidden;
    }

    .score-in-topic {
        color: #FFF;
        font-size: 11px;
        margin-left: 3px;
        background: #317DCA;
        padding: 2px 6px;
        font-weight: bold;
    }

    .score-in-topic-non-image {
        margin-left: 7px !important;
    }

    .in-block-img {
        opacity: 0;
        transition: opacity 1s;
        -webkit-transition: opacity 1s; /* Safari */
        width: 30% !important;
        float: left !important;
        height: 70px;
        background: #CCCCCC;
    }

    .in-block-title {
        float: left !important;
        padding-left: 7px !important;
        font-size: 15px !important;
    }

    .in-block-title-full {
        width: 100%;
        font-size: 15px !important;
    }

    .in-block-title-single {
        font-size: 15px !important;
        line-height: 1.3;
    }

    .in-block-img-single {
        height: 75px !important;
    }

    .summary-single {
        padding: 0 !important;
        width: 100% !important;
    }

    @media all and (max-width: 600px) {
        .summary-single {
            display: none;
        }
    }

    .list-story-link-single {
        position: relative !important;
    }

    .block-story-date-single {
        clear: both;
    }

    .block-story-date-single img {
        background: transparent !important;
    }

    .block-story-date-live {
        background: #538AC1;
    }

    .block-story-date-live span {
        color: white;
    }

    .block-story-date span span:after {
        content: ' /\00a0 '
    }

    .block-story-date span span:last-child:after {
        content: ''
    }

    span.live {
        background: #b22222;
        border-radius: 0.8em;
        -moz-border-radius: 0.8em;
        -webkit-border-radius: 0.8em;
        color: #ffffff;
        display: inline-block;
        font-weight: bold;
        line-height: 0.8em;
        margin-right: 5px;
        text-align: center;
        width: 0.8em;
    }

    span.live:after {
        content: '' !important;
    }

    @media all and (min-width: 600px ) {
        .in-block-title-full {
            font-size: 19px !important;
        }

        .in-block-title-single {
            font-size: 19px !important;
        }

        .in-block-img-single {
            height: 125px !important;
        }

        .summary-single {
            padding-left: 7px !important;
            width: 70% !important;
        }
    }
    #stories-list{
      padding-top: 5px;
    }
</style>


<div id="timeline" class="all-stories" style="overflow:hidden; float: left;">
                        <div id="stories-list">
        
    </div>

                </div>

<div id="timeline-loading-div">Fetching more content...</div>

<script type="text/javascript">
    (function () {
        function isScrolledIntoView(el) {
            var elemTop = el.getBoundingClientRect().top;
            var elemBottom = el.getBoundingClientRect().bottom;
            return (elemTop < window.innerHeight);
        }

        function lazyLoadElement(lazyElement) {
            var dataLazy = lazyElement.getAttribute('data-lazy');
            lazyElement.style.backgroundImage = 'url(' + dataLazy + ')';
            lazyElement.style.backgroundSize = 'cover';
            lazyElement.style.opacity = 1;
            lazyElement.removeAttribute('data-lazy');
        }

        function lazyLoadAll() {
            var lazyElements = document.querySelectorAll('[data-lazy]');
            for (var i = 0; i < lazyElements.length; i++) {
                var lazyElement = lazyElements[i];
                if (isScrolledIntoView(lazyElement)) {
                    lazyLoadElement(lazyElement);
                }
            }
        }
        
        function lazyLoadArticle() {
            var lazyImages = document.querySelectorAll('img.lazy-img');
            for (var i = 0; i < lazyImages.length; i++) {
                var lazyElement = lazyImages[i];
                if (isScrolledIntoView(lazyElement)) {
                    lazyLoadImage(lazyElement);
                }
            }
        }
        function lazyLoadImage(image) {
            image.src = image.attributes['data-img'].value;
            image.className = image.className.replace('lazy-img', '');
        }

        lazyLoadAll();
        lazyLoadArticle();
        window.onscroll = function () {
            lazyLoadAll();
            lazyLoadArticle();
        };
    })();
</script>
<script type="text/javascript">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</script>


                                                            </div>
            </div>
            <div class="right-sidebar" style="float: right;
    width: 340px;
    padding-left: 10px;">
                                    <div id="newsnowlogo" title="Click here for more Football news from NewsNow"
style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;"
><div style="margin:0;padding:0;border:1px solid #fff;background:#555;"
><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;"
><img src="http://static.sportskeeda.com/logo/third-party/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news"
style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"
/></div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;"
><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;"
><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow"
style="color:#fff;text-decoration:underline;" rel="nofollow">Football News</a> 24/7</span><span
style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;"
>&nbsp;</span></div></div></div>
<script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script>
                                    <!-- /11446729/Desktop_300250_1 -->
<div id='div-gpt-ad-1471939034701-0' style="margin-top:15px; margin-bottom:15px;clear:both">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939034701-0'); });
</script>
</div>

                                    <div id="article-related"></div>

<script type=" text/javascript">
    pureJSAjaxGet('http://www.sportskeeda.com/football/ajax/related', function (data) {
        var articleRelated = document.getElementById('article-related');
        articleRelated.insertAdjacentHTML('beforeend', data);
    });
</script>
                                    <!-- /11446729/Desktop_300250_2 -->
<div id='div-gpt-ad-1471939596662-0' style="margin-top:15px; margin-bottom:15px;clear:both">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471939596662-0'); });
</script>
</div>

                                <div style="border-bottom: 1px solid #CCCCCC; float:left; clear: both; width: 100%;"></div>
<div id="sidebar-footer-placeholder">
  <div id="sidebar-footer-holder">
      <div class="top-footer">
          <a href="/sportskeeda-writers-club/" rel="nofollow" title="Writing for Sportskeeda" target="_blank">Sportskeeda
              Writers Club</a>
          <a href="/writer-hierarchy/" rel="nofollow" title="Writer Hierarchy" target="_blank">Writer Hierarchy</a>
          <a href="/internships/" rel="nofollow" title="Internship Program" target="_blank">Internship Program</a>
      </div>
      <div class="top-footer">
          <a href="/about-us" target="_blank">About Us</a>
          <a href="/contact-us" target="_blank">Contact Us</a>
          <a href="/careers" target="_blank">Careers</a>
          <a href="http://blog.sportskeeda.com/" target="_blank">Company Blog</a>
      </div>
  </div>

</div>
<style>
#sidebar-footer-placeholder{
  clear:both;
}
#sidebar-footer-holder {
  float: left;
  width: 330px;
  position: relative;
}
    .top-footer{
      float: left;
      width: 100%;
      position: relative;
    }
    .top-footer a {
        font-size: 10px;
        text-decoration: none;
        color: #3c3c3c;
        margin: 2px;
        clear: both;
    }

    .top-footer a:after {
        content: ' · '
    }

    .top-footer a:last-child:after {
        content: '';
    }
</style>

<script type="text/javascript">
function makeFooterStick() {
  if(!document.querySelector('#sidebar-footer-holder').style.position) {
    footerNotSticky();
  }
  if(document.querySelector('#sidebar-footer-placeholder').getBoundingClientRect().bottom < 0) { // Placeholder invisible
    if(document.querySelector('#sidebar-footer-holder').style.position === "relative") {
      footerSticky();
    }
  } else {
    if(document.querySelector('#sidebar-footer-holder').style.position === "fixed" && document.querySelector('#sidebar-footer-holder').getBoundingClientRect().bottom > 0) {
      footerNotSticky();
    }
  }
}

function footerSticky() {
  // This was relative, switch it over to fixed
  document.querySelector('#sidebar-footer-holder').style.position = "fixed";
  document.querySelector('#sidebar-footer-holder').style.left = document.querySelector('.right-sidebar').getBoundingClientRect().left;
  document.querySelector('#sidebar-footer-holder').style.bottom = "0";
}
function footerNotSticky() {
  // This was fixed, switch it over to relative
  document.querySelector('#sidebar-footer-holder').style.position = "relative";
  document.querySelector('#sidebar-footer-holder').style.left = "0";
}

function makeFooterStickRecompute() {
 document.querySelector('#sidebar-footer-holder').style.position = "relative";
 makeFooterStick();
}

window.addEventListener("scroll", makeFooterStick);
window.addEventListener("resize", makeFooterStickRecompute);
</script>

            </div>
        </div>
        <div style="height:100px;width:100%">

</div>

    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({c1: "2", c2: "13438550"});
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=13438550&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    </body>

    <script type="text/javascript">
    function overflowText() {
        var loadMoreDivs = document.getElementsByClassName('expand-collapse');
        for (var i = 0; i < loadMoreDivs.length; i = i + 1) {
            loadMoreDivs[i].setAttribute("full-content", loadMoreDivs[i].innerHTML);
            loadMoreDivs[i].setAttribute("less-content", loadMoreDivs[i].innerText.substr(0, 300));
            collapseShowMore(loadMoreDivs[i]);
        }
    }

    function expandShowMore(a) {
        console.log(a);
        a.parentNode.innerHTML = a.parentNode.attributes['full-content'].value + '<p><a class="show-less-button" onClick="collapseShowMore(this.parentNode.parentNode)">Show less</a></p>';
    }

    function collapseShowMore(thisDiv) {
        console.log(thisDiv);
        thisDiv.innerHTML = thisDiv.attributes['less-content'].value + '... <a onClick="expandShowMore(this)" class="show-more-button">Show More</a>';
    }
</script>

    <script>
        overflowText();
        (function() {
            var cx = '017882560987284894157:yhdpqbyjm5s';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                    '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <style>
        .top-cta-button{ display: block; color: #fff; font-weight: bold; text-decoration: none; padding: 10px 8px; margin: 2px 0; border: solid 1px #BD5454; border-radius: 3px; float: right; line-height: 15px; font-size: 14px; } .top-cta-button:hover{ background: #BB2F2F; }
        .gsc-control-cse {
            border-color: transparent !important;
            background-color: transparent !important;
        }

        .gsc-control-cse{
          border-color: transparent; !important;background-color:transparent; !important;padding: 3px;
        }
    .gsc-control-cse .gsc-search-button{
        display: none;
    }
    .gsc-control-cse .gcsc-branding {
        display: none;
    }
    form.gsc-search-box{
       float:left;
    }
    .gsc-control-cse .gsc-input{
        background-image: url(http://static.sportskeeda.com/skm/assets/events/search.png)!important;
        background-size:contain!important;
        border:0!important;
        height: 27px!important;
	padding:0;
    }
    .gsc-control-cse .gsc-input-box {
       height: 35px!important;
    }
    .gsc-control-cse .gsib_a{
        padding:4px!important;
    }
    .gsc-control-cse .gsc-above-wrapper-area{
        display:none;
    }
    .gsc-control-cse .gsc-cursor-page {
        font-size: 1.5em;
        padding: 4px 8px;
        border: 2px solid #ccc;
    }
    .gsc-control-cse .gsc-search-box .gsc-input {
      padding-right: 0px!important;

          }
    .gsc-control-cse .gstl_50 {
        height:35px;
    }
    </style>
    <script src="https://cdn.ravenjs.com/3.7.0/raven.min.js"></script>
<script>
    Raven.setUserContext({
        "id": getCookie(''),
        "username": getCookie('fw_user_slug'),
        "email": decodeURIComponent(getCookie(''))
    });
    Raven.config('https://e31f1e9e78bb4320beb2324075c1c6fc@sentry.io/106707').install();
</script>
<!-- Facebook Pixel Code -->

    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '952063904834769');
        fbq('track', "PageView");</script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=952063904834769&ev=PageView&noscript=1"
        /></noscript>

<!-- End Facebook Pixel Code -->

</html>
